Zurück   Trojaner-Board > Web/PC > Alles rund um Windows

Alles rund um Windows: Bitte um Hilfe - kein Sound!!:(

Windows 7 Hilfe zu allen Windows-Betriebssystemen: Windows XP, Windows Vista, Windows 7, Windows 8(.1) und Windows 10 - als auch zu sämtlicher Windows-Software. Alles zu Windows 10 ist auch gerne willkommen. Bitte benenne etwaige Fehler oder Bluescreens unter Windows mit dem Wortlaut der Fehlermeldung und Fehlercode. Erste Schritte für Hilfe unter Windows.

Antwort
Alt 15.08.2009, 14:59   #1
sambrutal
 
Bitte um Hilfe - kein Sound!!:( - Standard

Problem: Bitte um Hilfe - kein Sound!!:(



Ich hab kein Sound, mir aber neue Boxen bestellt die heute ankamen.
Sie scheinen richtig angeschloßen zu sein, da das Licht der Boxen am leuchten ist,
nun aber kommt trodzdem kein Sound. Driver Detective?, zeigte an,
das ich nichtmal nen Treiber für den Sound habe, und die restlichen für Audio und co
nicht auf den neusten stand wären. Nun wollte ich fragen ob man mir helfen kann.
Ich komm nicht weiter, bei Systemsteuerung (Audio bla) ist kein Häcken,
und alle Lautstärkenreglungen sind oben. Also: Mir fehlt der Treiber ?

Kann mir wer helfen?

Computer:
Betriebssystem Microsoft Windows XP Home Edition
OS Service Pack Service Pack 3
DirectX 4.09.00.0904 (DirectX 9.0c)
Computername DEATHCORE
Benutzername Crystal.Beat

Motherboard:
CPU Typ AMD Athlon XP, 1913 MHz (11.5 x 166)
Motherboard Name MSI K7N2GM-L (MS-6777) (3 PCI, 1 AGP, 1 CNR, 2 DDR DIMM, Audio, Video, LAN)
Motherboard Chipsatz nVIDIA nForce2 IGP
Arbeitsspeicher 256 MB (PC2700 DDR SDRAM)
BIOS Typ Award (09/15/03)
Anschlüsse (COM und LPT) Kommunikationsanschluss (COM1)
Anschlüsse (COM und LPT) ECP-Druckeranschluss (LPT1)

Anzeige:
Grafikkarte NVIDIA GeForce4 MX 440 with AGP8X (128 MB)
3D-Beschleuniger nVIDIA GeForce4 MX 440 with AGP8X
Monitor Plug und Play-Monitor [NoDB] (FFVJ360149599)

Multimedia:
Soundkarte Creative EMU10K1 SB Live! Audio Processor
Soundkarte nVIDIA MCP2 - Audio Codec Interface

Datenträger:
IDE Controller NVIDIA NForce MCP2 IDE Controller
Floppy-Laufwerk Diskettenlaufwerk
Festplatte SAMSUNG SV1203N (120 GB, 5400 RPM, Ultra-ATA/133)
Festplatte SMSC USB 2 HS-SD/MMC USB Device
Festplatte SMSC USB 2 HS-MS USB Device
Festplatte SMSC USB 2 HS-SM USB Device
Festplatte SMSC USB 2 HS-CF USB Device (933 MB, USB)
Festplatte Samsung YP-U3 USB Device
Optisches Laufwerk HL-DT-ST DVD-ROM GDR8164B
Optisches Laufwerk SAMSUNG CD-R/RW SW-252F (52x/32x/52x CD-RW)
S.M.A.R.T. Festplatten-Status FAIL

CPU-Eigenschaften:
CPU Typ AMD Athlon XP
CPU Bezeichnung Barton
CPU stepping A2
CPUID CPU Name AMD Athlon(tm) XP 2600+
CPUID Revision 000006A0h

CPU Geschwindigkeit:
CPU Takt 1912.77 MHz
CPU Multiplikator 11.5x
CPU FSB 166.33 MHz
Speicherbus 166.33 MHz

CPU Cache:
L1 Code Cache 64 KB
L1 Datencache 64 KB
L2 Cache 512 KB (On-Die, Full-Speed)

Motherboard Eigenschaften:
Motherboard ID 09/15/2003-nVidia-nForce-6A61BM4FC-00
Motherboard Name MSI K7N2GM-L (MS-6777) (3 PCI, 1 AGP, 1 CNR, 2 DDR DIMM, Audio, Video, LAN)

Chipsatz Eigenschaften:
Motherboard Chipsatz nVIDIA nForce2 IGP
Speicher Timings 2.5-3-3-7 (CL-RCD-RP-RAS)
Command Rate (CR) 1T

SPD Speichermodule:
DIMM1 256 MB PC2700 DDR SDRAM (2.5-3-3-7 @ 166 MHz) (2.0-3-3-6 @ 133 MHz)

BIOS Eigenschaften:
Datum System BIOS 09/15/03
Datum Video BIOS 10/08/02
Award BIOS Typ Phoenix-Award BIOS v6.00PG
Award BIOS Nachricht W6777HB V1.3 091503 19:46:45
DMI BIOS Version 6.00 PG

Grafikprozessor Eigenschaften:
Grafikkarte MSI MX440-8X (MS-8893)
GPU Codename NV18 (AGP 8x 10DE / 0181, Rev A2)
GPU Takt 274 MHz
Speichertakt 256 MHz




.....weiß nicht ob das etwas bringt, aber naja, ich hoffs.
bitte um schnelle rückantworten!!
danke im vorraus

Alt 15.08.2009, 16:51   #2
mtheidtmann
 
Bitte um Hilfe - kein Sound!!:( - Standard

Bitte um Hilfe - kein Sound!!:( Anleitung / Hilfe



Hallo,
guck mal ob du die Treiber installiert hast

http://www.msi.com/index.php?func=dr...e&dno=2384&i=1 lad die mal runter und installier die mal. Hier die Prduktseite zu deinem Mainboard http://www.msi.com/index.php?func=do...=1&prod_no=547
__________________

__________________

Alt 16.08.2009, 07:19   #3
sambrutal
 
Bitte um Hilfe - kein Sound!!:( - Standard

Bitte um Hilfe - kein Sound!!:( Details



hmm weiß nicht hab sie nun mal installiert, sound habe ich trodzdem nicht

danke für die schnelle rückantwort..
__________________

Geändert von sambrutal (16.08.2009 um 07:26 Uhr)

Alt 16.08.2009, 08:28   #4
mtheidtmann
 
Bitte um Hilfe - kein Sound!!:( - Standard

Lösung: Bitte um Hilfe - kein Sound!!:(



Hallo nochmal
hat sich denn was geändert im Gerätemanager? wird dir bei der Onboard Soundkarte nun angezeigt das der treiber installiert ist?
Hast du das Kabel auch in den grünen Anschluss gesteckt?


mfg marcel
__________________
Mein System:
ASRock 770 Extreme 3
Phenom II X6 1055 @ 3,5 GHz
Windows 7 x64
4 GB DDR3
NVIDIA GeForce GTX 470
Samsung Syncmaster 2253LW 21,6"

Alt 16.08.2009, 15:16   #5
sambrutal
 
Bitte um Hilfe - kein Sound!!:( - Standard

Wie Bitte um Hilfe - kein Sound!!:(



Zitat:
Zitat von mtheidtmann Beitrag anzeigen
Hallo nochmal
hat sich denn was geändert im Gerätemanager? wird dir bei der Onboard Soundkarte nun angezeigt das der treiber installiert ist?
Hast du das Kabel auch in den grünen Anschluss gesteckt?


mfg marcel
ähm ja in der taskleiste da ist nun ein mediacenter symbol


Alt 16.08.2009, 17:08   #6
mtheidtmann
 
Bitte um Hilfe - kein Sound!!:( - Standard

Wo Bitte um Hilfe - kein Sound!!:( Lösung!



guck mal ob du jetzt was an den einstellungen ändern kannst, mach einfach nen doppelklick auf das symbol und guck mal
__________________
--> Bitte um Hilfe - kein Sound!!:(

Alt 16.08.2009, 17:11   #7
sambrutal
 
Bitte um Hilfe - kein Sound!!:( - Standard

Bitte um Hilfe - kein Sound!!:(



Zitat:
Zitat von mtheidtmann Beitrag anzeigen
guck mal ob du jetzt was an den einstellungen ändern kannst, mach einfach nen doppelklick auf das symbol und guck mal
ich kann ändern:
leistungs & qualitätseinstellungen
dreheinstelungen
nView-Desktop Manager

Alt 16.08.2009, 18:25   #8
mtheidtmann
 
Bitte um Hilfe - kein Sound!!:( - Standard

Bitte um Hilfe - kein Sound!!:(



gut, das bezieht sich jetzt auf die grafikkarte, welchen link hast du denn genommen?
__________________
Mein System:
ASRock 770 Extreme 3
Phenom II X6 1055 @ 3,5 GHz
Windows 7 x64
4 GB DDR3
NVIDIA GeForce GTX 470
Samsung Syncmaster 2253LW 21,6"

Alt 16.08.2009, 20:07   #9
sambrutal
 
Bitte um Hilfe - kein Sound!!:( - Standard

Bitte um Hilfe - kein Sound!!:(



Zitat:
Zitat von mtheidtmann Beitrag anzeigen
gut, das bezieht sich jetzt auf die grafikkarte, welchen link hast du denn genommen?
alle beide

Alt 17.08.2009, 19:03   #10
mtheidtmann
 
Bitte um Hilfe - kein Sound!!:( - Standard

Bitte um Hilfe - kein Sound!!:( [gelöst]



und dann noch die hier ftp://dlsvr02.asus.com/pub/ASUS/misc/audio/alc650/alc650_wdma341.zip steht zwar asus website, ist aber der gleiche chipsatz
__________________
Mein System:
ASRock 770 Extreme 3
Phenom II X6 1055 @ 3,5 GHz
Windows 7 x64
4 GB DDR3
NVIDIA GeForce GTX 470
Samsung Syncmaster 2253LW 21,6"

Alt 17.08.2009, 20:22   #11
MightyMarc
 
Bitte um Hilfe - kein Sound!!:( - Standard

Bitte um Hilfe - kein Sound!!:( [gelöst]



Zitat:
Soundkarte Creative EMU10K1 SB Live! Audio Processor
Soundkarte nVIDIA MCP2 - Audio Codec Interface
Onboardsound und Soundkarte? Beide aktiv?

Marc
__________________
When you contact tech support, a lot of people feel like they're either talking to an idiot or being treated like one.

Antwort

Themen zu Bitte um Hilfe - kein Sound!!:(
agp8x, amd, amd athlon, audio, bitte um hilfe, bla, boxen, cache, driver, frage, geforce, home, kein sound, lan, lautstärke, live, microsoft, neue, nvidia, service pack 3, sound, systemsteuerung, treiber, usb, video, windows, windows xp, xp home



Ähnliche Themen: Bitte um Hilfe - kein Sound!!:(


  1. Kein Sound Win7
    Alles rund um Windows - 06.07.2015 (6)
  2. Kein Sound
    Netzwerk und Hardware - 19.12.2011 (17)
  3. Kein Sound mehr
    Netzwerk und Hardware - 25.09.2011 (7)
  4. Kein Sound etc.
    Plagegeister aller Art und deren Bekämpfung - 26.09.2010 (1)
  5. Hilfe - iexplore.exe und kein sound mehr. Kein Virus? Trojaner?
    Plagegeister aller Art und deren Bekämpfung - 14.07.2010 (114)
  6. kein Sound mehr
    Netzwerk und Hardware - 12.06.2009 (17)
  7. kein sound bei medion
    Netzwerk und Hardware - 03.01.2009 (12)
  8. Kein sound
    Alles rund um Windows - 03.09.2008 (9)
  9. Kein Sound! DRINGENDE HILFE
    Log-Analyse und Auswertung - 25.01.2008 (8)
  10. kein sound =(
    Alles rund um Windows - 26.06.2007 (5)
  11. Kein Sound
    Plagegeister aller Art und deren Bekämpfung - 13.02.2007 (6)
  12. kein sound
    Alles rund um Windows - 21.10.2006 (17)
  13. Kein sound !
    Alles rund um Windows - 30.08.2006 (2)
  14. Kein Sound
    Alles rund um Windows - 14.10.2005 (2)
  15. Kein Sound
    Alles rund um Windows - 09.08.2005 (2)
  16. Kein Sound! Hilfe!!
    Netzwerk und Hardware - 02.03.2005 (1)
  17. Es kommt kein Sound
    Netzwerk und Hardware - 28.12.2004 (10)

Zum Thema Bitte um Hilfe - kein Sound!!:( - Ich hab kein Sound, mir aber neue Boxen bestellt die heute ankamen. Sie scheinen richtig angeschloßen zu sein, da das Licht der Boxen am leuchten ist, nun aber kommt trodzdem - Bitte um Hilfe - kein Sound!!:(...
Archiv
Du betrachtest: Bitte um Hilfe - kein Sound!!:( auf Trojaner-Board

Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.