Zurück   Trojaner-Board > Web/PC > Alles rund um Windows

Alles rund um Windows: 5.1 Sound Problem unter Vista !! -.-

Windows 7 Hilfe zu allen Windows-Betriebssystemen: Windows XP, Windows Vista, Windows 7, Windows 8(.1) und Windows 10 - als auch zu sämtlicher Windows-Software. Alles zu Windows 10 ist auch gerne willkommen. Bitte benenne etwaige Fehler oder Bluescreens unter Windows mit dem Wortlaut der Fehlermeldung und Fehlercode. Erste Schritte für Hilfe unter Windows.

Antwort
Alt 20.10.2009, 21:07   #1
Sylaa
 
5.1 Sound Problem unter Vista !! -.- - Böse

Problem: 5.1 Sound Problem unter Vista !! -.-



Hallo alle zusammen ,

Jeder hat dieses Thema bestimmt schonmal gehört und zwar benutze ich Vista Ultimate 64bit und habe eine 5.1 Surround Sound Anlage.
Die Boxen funktionieren bei Spielen und Videos einwandfrei nur bei der Musik leider nicht und zwar gehen meine hinteren Boxen nicht, jetzt hab ich mich durch 100 von Foren gelesen wo viele User das gleiche Problem haben und niemand kennt die Lösung und das kann doch nicht sein immerhin wird die Musik bei XP 5.1 unterstüzt und natürlich habe ich auch gelesen das MP3 nur auf Stereokanal also 2 Kanälen basiert deswegen kann der Sound Ja schlecht auf alle 5 Kanäle übertragen werden doch ich habe extra eine Taste an meiner Fernbedienung meiner Boxen wo der Sound vervielfältigt wird um so auf allen 5 Kanälen zu sein. Doch wenn ich die Taste drücke kommt auf meinen hinteren Boxen das gerade abgespielte Lied nur ganze Leise und manchmal setzt der Sound total aus. Ich möchte eigl nicht mehr als auf meinen 5 Boxen + den Subwoofer Sound zu haben Aber ich krieg es einfach nicht hin.


Mein System:
-------------
Anlage: Logitech X-540 5.1 Surround Sound
Audiokarte: Onboard Realtek High Definiton Audio 5.1
Treiber: Der neueste Treiber frisch Installiert


Bitte helft mir , bin für Jede Hilfe/Tipp dankbar

mfg, Sylaa

Antwort

Themen zu 5.1 Sound Problem unter Vista !! -.-
bedienung, board, boxen, einfach, fernbedienung, foren, funktionieren, helft, installiert, krieg, logitech, lösung, mp3, musik, neues, nicht mehr, onboard, problem, realtek, setzt, sound, sound problem, spiele, spielen, system, thema, total, vista



Ähnliche Themen: 5.1 Sound Problem unter Vista !! -.-


  1. Unter Firefox friert Vista ein - oder doch ein Vista Explorer Problem?
    Alles rund um Windows - 10.11.2015 (24)
  2. Kein Sound unter Windows 8.1 über Optischen Ausgang
    Alles rund um Windows - 05.11.2015 (1)
  3. Mysteriöser Ding Ding Sound unter Windows 7
    Plagegeister aller Art und deren Bekämpfung - 21.02.2014 (13)
  4. kein Sound bei Windowa - Vista
    Alles rund um Windows - 23.08.2013 (1)
  5. "ihavenet-Problem" bei Google-Suche im Mozilla Firefox unter Windows Vista 32bit
    Plagegeister aller Art und deren Bekämpfung - 02.01.2013 (18)
  6. Unbekanntes problem mit dem Sound nach Virenbefall
    Plagegeister aller Art und deren Bekämpfung - 03.04.2012 (5)
  7. Klick Sound bei Vista
    Alles rund um Windows - 31.03.2012 (3)
  8. "Schlachtmusik"-Problem unter Vista 32-Bit
    Log-Analyse und Auswertung - 05.08.2010 (28)
  9. Sound unter Windows 7 zu leise
    Alles rund um Windows - 29.07.2010 (0)
  10. Delphi unter Vista?
    Alles rund um Windows - 20.04.2010 (0)
  11. Problem mit Netzwerk adapter unter Vista
    Netzwerk und Hardware - 20.09.2009 (10)
  12. Datenträgerbereinigung unter Vista
    Alles rund um Windows - 21.08.2009 (2)
  13. Problem mit Laufwerk unter Windows vista
    Netzwerk und Hardware - 03.04.2009 (2)
  14. USB 2.0 Problem unter Vista
    Alles rund um Windows - 05.01.2009 (1)
  15. Firefox unter Vista
    Antiviren-, Firewall- und andere Schutzprogramme - 15.08.2007 (1)
  16. Problem mit Geschwindigkeit und Sound
    Plagegeister aller Art und deren Bekämpfung - 16.12.2004 (8)
  17. Sound unter Mandrake 10.0 funkt nicht!
    Alles rund um Mac OSX & Linux - 19.09.2004 (6)

Zum Thema 5.1 Sound Problem unter Vista !! -.- - Hallo alle zusammen , Jeder hat dieses Thema bestimmt schonmal gehört und zwar benutze ich Vista Ultimate 64bit und habe eine 5.1 Surround Sound Anlage. Die Boxen funktionieren bei Spielen - 5.1 Sound Problem unter Vista !! -.-...
Archiv
Du betrachtest: 5.1 Sound Problem unter Vista !! -.- auf Trojaner-Board

Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.