Zurück   Trojaner-Board > Web/PC > Netzwerk und Hardware

Netzwerk und Hardware: Absturz - kein Signal WIN XP SP3

Windows 7 Hilfe zu Motherboards, CPUs, Lüfter, Raid-Controller, Digitalkameras, Treiber usw. Bitte alle relevanten Angaben zur Hardware machen. Welche Hardware habe ich? Themen zum Trojaner Entfernen oder Viren Beseitigung bitte in den Bereinigungsforen des Trojaner-Boards posten.

Antwort
Alt 16.12.2008, 15:17   #1
mbloch
 
Absturz - kein Signal WIN XP SP3 - Standard

Absturz - kein Signal WIN XP SP3



Hallo zusammen,
Ich habe schon ziemlich lange nach einer Lösung für mein Problem gesucht, aber noch nichts gefunden, was auch half.

Hier erstmal meine Hardware: ca. 1 3/4 Jahre alt
CPU: AMD Athlon 64 X2 6400+ Dual-Core Windsor
MB: Asus M2N32-SLI Deluxe, nForce 590 SLI
RAM: Kingston HyperX, 2x1GB, DDR2-800, CL4
Netzteil: Xilence 600W
Grafikkarte: Gainward BLISS 9600GT GS 512MB, PCI-E x16
Betriebssystem: WIN XP SP 3

Fehlerbericht:
Der PC fuhr normal hoch. Als ich eine Externe 30 GB Festplatte einsteckte (Mit doppeltem USB-Anschluss, habe einfach mal beide eingesteckt) reagiert der Computer erst mal nicht, nach einem weiteren Versuch friert er ein. Dabei fiel mir auf, dass die Leuchten an USB Maus und Tastatur nicht mehr an waren.
Ich startete den PC per Reset-Knopf neu, doch kein Bild erscheint, der Bildschirm gibt nur "Kein Signal" aus. Alle LED's leuchten und die Lüfter drehen. Was auffällt: Der Lüfter der Grafikkarte läuft normalerweise beim Starten auf höchster Geschwindigkeit und wenn Windows geladen ist wird die Drehzahl runtergeschraubt. Nun läuft er aber nur noch auf maximaler Geschwindigkeit. Ich probierte den PC etliche Male neuzustarten, doch ich kam nicht mal in's BIOs, der Bildschirm blieb schwarz.

Ich habe keine grossen Hardwareänderungen vorgenommen. Lediglich eine Festplatte eingebaut und später wieder entfernt. Bis auf 2-3 "Bugcode usb driver"-Bluescreens lief das System stabil. Was ev. noch wichtig sein könnte: Ich hatte am Tag vorher noch Treiber für ein anderes Mainboard heruntergeladen, es könnte sein, dass ich beim Setup testen es aus Versehen installiert hatte. Ich konnte ihn danach aber noch normal starten.

Was ich bisher schon versucht habe:
-Habe alle Komponenten gereinigt und neu eingesetzt.
-Grafikkarte an einen anderen Computer angeschlossen, funktioniert.
-Bildschirm, funktioniert
-Anderes Netzteil angeschlossen, PC fährt ebenso nicht hoch
-Komponenten, wie Soundkarte einzeln entfernen und Teststart durchführen, kein Erfolg
-MB-Speaker angeschlossen (Hoffe richtig herum, falls das eine Rolle spielt) und Auf Pieps-töne geachtet. Auch mit entfernter Hardware, wie RAM. Kein Piepsen ertönte.
-Einzelne Teile entfernt und Teststarts durchgeführt. Keine Änderung.


Eigentlich würde ich auf ein defektes Netzteil tippen, da diese sehr heikel sind und sich die Leuchten bei Maus und Tastatur ausschalteten. Leistung bringt es jedoch sicher genug und Qualität hat es auch.
Die externe Festplatte, die ich anschliessen wollte, hatte ich noch nie zuvor angeschlossen. Ich habe sie heute an einem anderen Computer getestet und sie lief einwandfrei.

Als letzte Option könnte ich noch die CPU bei einem anderen PC einsetzten, oder die Batterie des MB rausnehmen um ein BIOS reset zu machen.


Ich währe sehr froh, wenn mir jemand helfen könnte eine Lösung für das Problem zu finden. Waren meine Schritte richtig oder habe ich etwas vergessen? Handelt es sich um einen Software- oder Hardwarefehler und wenn, was ist defekt und muss ersetzt werden?

Besten Dank schon mal und freundliche Grüsse

mbloch

Geändert von mbloch (16.12.2008 um 15:35 Uhr)

Alt 16.12.2008, 15:57   #2
Shadow
/// Mr. Schatten
 
Absturz - kein Signal WIN XP SP3 - Standard

Absturz - kein Signal WIN XP SP3



Zitat:
Zitat von mbloch Beitrag anzeigen
-MB-Speaker angeschlossen (Hoffe richtig herum, falls das eine Rolle spielt) und Auf Pieps-töne geachtet. Auch mit entfernter Hardware, wie RAM. Kein Piepsen ertönte.
Sehr schlecht
Zitat:
Zitat von mbloch Beitrag anzeigen
Eigentlich würde ich auf ein defektes Netzteil tippen, da diese sehr heikel sind
Gute, richtig dimensionierte nicht
Zitat:
Zitat von mbloch Beitrag anzeigen
Als letzte Option könnte ich noch die CPU bei einem anderen PC einsetzten,
Tu dies. Achte auf immer korrekt angeschlossene Kühlung!
Zitat:
Zitat von mbloch Beitrag anzeigen
oder die Batterie des MB rausnehmen um ein BIOS reset zu machen.
Ein BIOS-Reset macht man normalerweise per Jumper. Nur Billigboards oder "Mini-Boards" (Notebook, MIcro-ATX) haben auch ohne "billig" i.d.R. keinen entsprechenden Jumper.
Zitat:
Zitat von mbloch Beitrag anzeigen
Handelt es sich um einen Software- oder Hardwarefehler und wenn, was ist defekt und muss ersetzt werden?
Erkläre mir mal wie sowas ein Softwarefehler sein könnte?

Tippe auf Board oder (unwahrscheinlicher) Netzteil, nach deiner Beschreibung.

Stecke ALLES von der Hauptplatine und vom Netzteil ab, was nicht wirklich gebraucht wird.

Also vom Netzteil dürfen nur(!) die Kabel zum Board führen, 20/24-poliger Stecker und P4-Stecker, ALLES andere endet "frei in der Luft".

AM Motherboard dürfen NUR angesteckt sein:
Die beiden Strom-Kabel-Stränge vom Netzteil, eventuell der Powerschalter (und die Front-LEDs sollten auch kein Problem sein), der PC-Speaker, der Stromstecker vom CPU-Lüfter.
Ins Motherboard darf NUR die CPU (samt unbedingt montiertem Kühlkörper und Lüfter), alle Steckkarten raus, allen Speicher raus, alle eventuell vorhanden USB-Stecker u.ä. raus.

Es gibt jetzt nur noch 3(einhalb) Bauteil die funktionieren können:
CPU (+ Kühlkörper und Lüfter = "einhalb")
Motherboard
Netzteil
+ PC-Speaker (wichtig falls/da du keine POST-Code-Card hast)

Ist alles heil, dann MUSS der Speaker fröhlichen piepsen.
piepst nichts, ist was kaputt.
Was ist nicht zu sagen.

Hast du ein Multimeter, könntest du (sehr aufwendig) das Netzteil durchmessen, leichter irgendwo ein altes, sicherlich funktionierendes ATX-Netzteil mit (vermutlich nötig) 24-poligem Stecker (ich habe jetzt nicht nachgesehen)
Für CPU alleine, täte es auch ein sehr schwaches Netzteil.

Mache mal eine eingehende Sichtprüfung des MoBos, insbesondere ElKos
__________________

__________________

Alt 18.12.2008, 19:45   #3
mbloch
 
Absturz - kein Signal WIN XP SP3 - Standard

Absturz - kein Signal WIN XP SP3



Vielen Dank für die Antwort,
Ich habe alles so gemacht, wie du es mir beschrieben hast, doch leider bekomm ich kein Piepsen.
Ich muss wohl Garantieersatz fordern. Ich bin noch nicht dazu gekommen, den Prozessor in ein anderes MB einzubauen, da ich grad keins da habe. Würde ich mit defektem Prozessor ebenfalls kein Bild bekommen, nicht einmal das BIOS?
Wie würden denn die Chancen so stehen, dass es nicht das MB sondern den Prozessor erwischt hat? Ich stell ihn mir zwar eher robust vor...

Wenn nun höchst warscheinlich das MB defekt ist, könnte ich es schon morgen auf die Post bringen und wenn ich Glück habe schauen es die Techniker noch vor Weihnachten an.

Grüsse

mbloch
__________________

Alt 19.12.2008, 10:08   #4
Shadow
/// Mr. Schatten
 
Absturz - kein Signal WIN XP SP3 - Standard

Absturz - kein Signal WIN XP SP3



Zitat:
Zitat von mbloch Beitrag anzeigen
Ich muss wohl Garantieersatz fordern.
Als Komplett-PC oder in Einzelteilen gekauft?
Zitat:
Zitat von mbloch Beitrag anzeigen
Würde ich mit defektem Prozessor ebenfalls kein Bild bekommen, nicht einmal das BIOS?
Mit einem (komplett) defektem Prozessor bleibst du Lichtjahre davor stehen Der POST testet die CPU (Existenz einer CPU) als einer der ersten Schritte.
Zitat:
Zitat von mbloch Beitrag anzeigen
Ich stell ihn mir zwar eher robust vor...
Robust? *hüstel*
Zitat:
Zitat von mbloch Beitrag anzeigen
Wenn nun höchst warscheinlich das MB defekt ist, könnte ich es schon morgen auf die Post bringen und wenn ich Glück habe schauen es die Techniker noch vor Weihnachten an.
Wo willst du es denn hinsenden? Zu Asus drekt können nur Händler u.ä. senden, jeder Händler wird sich aber NIEMALS mit einem defekten Asus-Board beschäftigen, wenn noch Garantie drauf ist, denn warum auch, da wird weitergeschickt. Bist du "Händler"?
__________________
alle Tipps + Hilfen aller Helfer sind ohne Gewähr + Haftung
keine Hilfe via PN
hier ist ein Forum, jeder kann profitieren/kontrollieren - niemand ist fehlerfrei
tendenzielle Beachtung der Rechtschreibregeln erhöht die Wahrscheinlichkeit einer Antwort
-


Alt 19.12.2008, 19:36   #5
mbloch
 
Absturz - kein Signal WIN XP SP3 - Icon19

Absturz - kein Signal WIN XP SP3



Ich habe die Komponenten einzeln über einen Onlineversand bestellt. Monitore, MP3 Player etc. werden an den Hersteller weitergeschickt, falls was kaputt geht.
Bei manchen Artikeln ist das jedoch anders.
Ich habe schon mal ein Mainboard eingeschickt, die machen eine Sichtprüfung und dann wird direkt Ersatz zurückgeschickt oder trotzdem erst der Hersteller kontakiert.

Ich danke dir für deine Hilfe. Hoffentlich senden die mir bald ein neues Board und alles funktioniert wieder .


Alt 25.03.2009, 22:41   #6
mbloch
 
Absturz - kein Signal WIN XP SP3 - Standard

Absturz - kein Signal WIN XP SP3



Tut mir Leid, dass ich den Thread wieder augrabe, aber mein Problem ist immer noch nicht gelöst und vielleicht können andere von den Ansätzen profitieren.

Ich habe das neue Mainboard eingebaut, der Bildschirm blieb aber schwarz - kein Signal -

Was ich nun aber herausgefunden habe: Wenn ich den Computer 10-20x neustarte funktioniert alles wieder tadellos. Erst erscheint das Bioslogo, dann friert der PC ein. Nach einem weiteren Neustart kann ich Windows starten und der Computer läuft auch bei komplexen 3D-Anwendungen ohne Abstürze oder Fehler. Wenn ich denn PC aber ca. 10-15min "abkühlen" lasse muss ich ihn wiederum x-mal neustarten. Nur ein Neustart gelingt auch ohne.

Alt 29.03.2009, 12:01   #7
cad
/// caddy ☀
 

Absturz - kein Signal WIN XP SP3 - Standard

Absturz - kein Signal WIN XP SP3



Zitat:
Zitat von Shadow Beitrag anzeigen

Tippe auf Board oder (unwahrscheinlicher) Netzteil, nach deiner Beschreibung.

Stecke ALLES von der Hauptplatine und vom Netzteil ab, was nicht wirklich gebraucht wird.

Also vom Netzteil dürfen nur(!) die Kabel zum Board führen, 20/24-poliger Stecker und P4-Stecker, ALLES andere endet "frei in der Luft".

AM Motherboard dürfen NUR angesteckt sein:
Die beiden Strom-Kabel-Stränge vom Netzteil, eventuell der Powerschalter (und die Front-LEDs sollten auch kein Problem sein), der PC-Speaker, der Stromstecker vom CPU-Lüfter.
Ins Motherboard darf NUR die CPU (samt unbedingt montiertem Kühlkörper und Lüfter), alle Steckkarten raus, allen Speicher raus, alle eventuell vorhanden USB-Stecker u.ä. raus.

Es gibt jetzt nur noch 3(einhalb) Bauteil die funktionieren können:
CPU (+ Kühlkörper und Lüfter = "einhalb")
Motherboard
Netzteil
+ PC-Speaker (wichtig falls/da du keine POST-Code-Card hast)

Ist alles heil, dann MUSS der Speaker fröhlichen piepsen.
piepst nichts, ist was kaputt.
Was ist nicht zu sagen.

Hast du ein Multimeter, könntest du (sehr aufwendig) das Netzteil durchmessen, leichter irgendwo ein altes, sicherlich funktionierendes ATX-Netzteil mit (vermutlich nötig) 24-poligem Stecker (ich habe jetzt nicht nachgesehen)

Netzteil hast Du schon getestet/testweise ausgetauscht?

Gruß cad
__________________
Investiere keine Zeit in Jemand oder eine Sache, für die/den du oder die für dich nur eine Option unter Vielen ist


Jede Hilfestellung erfolgt
ohne Gewähr und Haftung



Alt 30.03.2009, 19:30   #8
mbloch
 
Absturz - kein Signal WIN XP SP3 - Standard

Absturz - kein Signal WIN XP SP3



Hallo cad,
Ja, das war einer meiner ersten Schritte. Ich habe nun alle Teile bis auf den Prozessor ausgetauscht und kein Erfolg. Ich weiss einfach nicht, ob wirklich der Prozessor schuld ist, das alles super funktioniert sobald der Computer mal gestartet ist. Ausserdem hab ich noch die RAM-Spannung angehoben und die Timings erhöht. Bei Markenram wie z.b. Corsair oder OCZ werden ja oft übertaktete Frequenzen angegeben, ohne die man vielleicht Probleme kriegt. Brachte aber auch nichts.

Da ich die CPU (AMD Athlon 64 X2 6400+ Dual-Core Windsor) nicht mehr zu kaufen gefunden habe, weiss ich nicht ob ich für sie noch Ersatz kriege. Auf eine schlechtere AMD CPU hab ich keine Lust und Quad wird von meinem Mainboard noch nicht unterstützt. Ich habe mich deshalb entschieden ein neues Mainboard und eine neue CPU zu kaufen, diesmal von INTEL. Ist mir jetzt endgültig zu blöde noch lange herumzubasteln. Das Preis/Leistungsverhältnis von AMD ist zwar besser, ich hatte bisher aber nur Probleme.

Antwort

Themen zu Absturz - kein Signal WIN XP SP3
absturz, amd athlon, asus, beim starten, bild, bild erscheint, bildschirm, bios, computer, entfernen, externe festplatte, festplatte, gainward, gereinigt, handel, kein bild, kein signal, lüfter, lösung, maus, maus und tastatur, neu, piepsen, problem, setup, sp3, starten, tastatur, tippen, treiber, usb maus, usb-anschluss, win xp, win xp sp3, windows, xp sp3



Ähnliche Themen: Absturz - kein Signal WIN XP SP3


  1. monitor kein signal
    Netzwerk und Hardware - 06.04.2017 (19)
  2. Monitor zeigt bei installiertem Grafiktreiber kein Signal an
    Netzwerk und Hardware - 15.12.2014 (13)
  3. Alter Pc geht an ,es kommt aber kein signal am Bildschirm an
    Netzwerk und Hardware - 17.09.2014 (6)
  4. Bildschirm bekommt kein Signal?
    Netzwerk und Hardware - 07.07.2014 (2)
  5. Nach Neuinstallation Windows 7 : Bildschirm kein Signal
    Alles rund um Windows - 04.07.2014 (1)
  6. FritzBox WLAN-Stick empfängt kein Signal
    Netzwerk und Hardware - 06.02.2014 (8)
  7. Neue Grafikkarte kein Signal
    Netzwerk und Hardware - 29.01.2014 (21)
  8. Windows Vista-Beim Booten kein Signal an den Monitor
    Log-Analyse und Auswertung - 23.12.2013 (9)
  9. PC Problem: Fernseher HDMI Anschluss meint kein Signal
    Netzwerk und Hardware - 16.08.2013 (1)
  10. Nach Bios-Baterrie Ausbau am Bildschirm kein Signal
    Netzwerk und Hardware - 24.05.2012 (5)
  11. Lustige Farben (Grafikfehler), Bildschirm tot (kein Signal), Windows tot (startet nicht mehr)
    Alles rund um Windows - 11.07.2011 (2)
  12. Bildschirm kein Signal Pc läuft jedoch.
    Alles rund um Windows - 05.02.2011 (15)
  13. Problem mit neuer Grafikkarte, Monitor hat kein Signal
    Netzwerk und Hardware - 01.06.2010 (10)
  14. Kein Signal LCD-Laptop
    Netzwerk und Hardware - 25.10.2009 (0)
  15. Kein signal
    Netzwerk und Hardware - 14.02.2009 (14)
  16. Neuer Eigenbau-PC*noch ohne OS*Kein Signal am TFT
    Netzwerk und Hardware - 10.12.2008 (9)
  17. Kein Internet trotz Signal
    Antiviren-, Firewall- und andere Schutzprogramme - 21.06.2005 (2)

Zum Thema Absturz - kein Signal WIN XP SP3 - Hallo zusammen, Ich habe schon ziemlich lange nach einer Lösung für mein Problem gesucht, aber noch nichts gefunden, was auch half. Hier erstmal meine Hardware: ca. 1 3/4 Jahre alt - Absturz - kein Signal WIN XP SP3...
Archiv
Du betrachtest: Absturz - kein Signal WIN XP SP3 auf Trojaner-Board

Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.