Zurück   Trojaner-Board > Malware entfernen > Log-Analyse und Auswertung

Log-Analyse und Auswertung: Nach Start von utorrent kein I-Net mehr?!?

Windows 7 Wenn Du Dir einen Trojaner eingefangen hast oder ständig Viren Warnungen bekommst, kannst Du hier die Logs unserer Diagnose Tools zwecks Auswertung durch unsere Experten posten. Um Viren und Trojaner entfernen zu können, muss das infizierte System zuerst untersucht werden: Erste Schritte zur Hilfe. Beachte dass ein infiziertes System nicht vertrauenswürdig ist und bis zur vollständigen Entfernung der Malware nicht verwendet werden sollte.

Antwort
Alt 28.09.2006, 09:15   #1
KampfKlops
 
Nach Start von utorrent kein I-Net mehr?!? - Beitrag

Nach Start von utorrent kein I-Net mehr?!?



Tach ich hab ein großes Problem: Nachdem ich den Computer hochgefahren habe, und dann das Programm utorrent starte, kann ich nicht mehr auf Internetseiten surfen. E-Mail funktioniert auch nicht mehr, und dann startet Firefox nichteinmal mehr. Jedoch kann ich mit ICQ, MSN etc. noch chatten. Und Verbindung hat utorrent auch. Woran kann es also liegen? Wirklich am Programm utorrent? Das Problem lässt sich beheben, indem ich das LANkabel aus meinem Modem rausziehe, einen Moment warte und es dann wieder hineinstecke. Dann funzt Internet wieder.

Ich habe WinXP mit SP2, alle Updates. Dazu noch Kaspersky Internet Security 6.0 und TuneUp Utilities 2006 auch schon durchlaufen lassen.

Hier das Logfile:

Code:
ATTFilter
Logfile of HijackThis v1.99.1
Scan saved at 10:00:09, on 28.09.2006
Platform: Windows XP SP2 (WinNT 5.01.2600)
MSIE: Internet Explorer v6.00 SP2 (6.00.2900.2180)

Running processes:
C:\WINDOWS\System32\smss.exe
C:\WINDOWS\system32\winlogon.exe
C:\WINDOWS\system32\services.exe
C:\WINDOWS\system32\lsass.exe
C:\WINDOWS\system32\svchost.exe
C:\WINDOWS\System32\svchost.exe
C:\WINDOWS\system32\spoolsv.exe
C:\WINDOWS\Explorer.EXE
C:\Programme\Kaspersky Lab\Kaspersky Internet Security 6.0\avp.exe
C:\WINDOWS\CTHELPER.EXE
C:\Programme\Logitech\G-series Software\LGDCore.exe
C:\Programme\Logitech\G-series Software\LCDMon.exe
C:\Programme\cFosSpeed\cFosSpeed.exe
C:\Programme\OO Software\CleverCache\OOCCCTRL.EXE
C:\WINDOWS\system32\RUNDLL32.EXE
C:\WINDOWS\system32\ctfmon.exe
C:\Programme\Gemeinsame Dateien\Ahead\Lib\NMBgMonitor.exe
C:\Programme\Schmads Inc\G15_TeamSpeak\G15_TeamSpeak.exe
C:\Downloads\G15\lcdsirreal23\LCDSirReal.exe
C:\Programme\Kaspersky Lab\Kaspersky Internet Security 6.0\avp.exe
C:\Programme\cFosSpeed\spd.exe
C:\Programme\Gemeinsame Dateien\Microsoft Shared\VS7DEBUG\MDM.EXE
C:\WINDOWS\system32\nvsvc32.exe
C:\WINDOWS\system32\oodag.exe
C:\Programme\OO Software\CleverCache\ooccag.exe
C:\Programme\ICQLite\ICQLite.exe
C:\Programme\MSN Messenger\msnmsgr.exe
C:\Programme\Xfire\Xfire.exe
C:\Programme\Winamp\winamp.exe
C:\Programme\uTorrent\utorrent.exe
C:\WINDOWS\system32\svchost.exe
C:\PROGRA~1\MOZILL~1\FIREFOX.EXE
C:\Downloads\hijackthis_199\HijackThis.exe

R1 - HKCU\Software\Microsoft\Internet Explorer\Main,Search Bar = http://google.icq.com/search/search_frame.php
R1 - HKCU\Software\Microsoft\Internet Explorer\Main,Search Page = http://google.icq.com
R1 - HKCU\Software\Microsoft\Internet Connection Wizard,ShellNext = http://windowsupdate.microsoft.com/
R3 - URLSearchHook: ICQ  Toolbar - {855F3B16-6D32-4fe6-8A56-BBB695989046} - C:\Programme\ICQToolbar\toolbaru.dll
O2 - BHO: Adobe PDF Reader Link Helper - {06849E9F-C8D7-4D59-B87D-784B7D6BE0B3} - C:\Programme\Adobe\Acrobat 7.0\ActiveX\AcroIEHelper.dll
O2 - BHO: SSVHelper Class - {761497BB-D6F0-462C-B6EB-D4DAF1D92D43} - C:\Programme\Java\jre1.5.0_06\bin\ssv.dll
O3 - Toolbar: ICQ  Toolbar - {855F3B16-6D32-4fe6-8A56-BBB695989046} - C:\Programme\ICQToolbar\toolbaru.dll
O4 - HKLM\..\Run: [kis] "C:\Programme\Kaspersky Lab\Kaspersky Internet Security 6.0\avp.exe"
O4 - HKLM\..\Run: [CTHelper] CTHELPER.EXE
O4 - HKLM\..\Run: [Launch LGDCore] "C:\Programme\Logitech\G-series Software\LGDCore.exe" /SHOWHIDE
O4 - HKLM\..\Run: [Launch LCDMon] "C:\Programme\Logitech\G-series Software\LCDMon.exe"
O4 - HKLM\..\Run: [cFosSpeed] C:\Programme\cFosSpeed\cFosSpeed.exe
O4 - HKLM\..\Run: [OOCCCTRL.EXE] "C:\Programme\OO Software\CleverCache\OOCCCTRL.EXE" /tasktray
O4 - HKLM\..\Run: [nwiz] nwiz.exe /install
O4 - HKLM\..\Run: [NvMediaCenter] RUNDLL32.EXE C:\WINDOWS\system32\NvMcTray.dll,NvTaskbarInit
O4 - Startup: Adobe Gamma.lnk = C:\Programme\Gemeinsame Dateien\Adobe\Calibration\Adobe Gamma Loader.exe
O8 - Extra context menu item: &ICQ Toolbar Search - res://C:\Programme\ICQToolbar\toolbaru.dll/SEARCH.HTML
O8 - Extra context menu item: Hinzufügen zu Kaspersky Anti-Banner - C:\Programme\Kaspersky Lab\Kaspersky Internet Security 6.0\\ie_banner_deny.htm
O8 - Extra context menu item: Nach Microsoft &Excel exportieren - res://C:\PROGRA~1\MICROS~2\OFFICE11\EXCEL.EXE/3000
O9 - Extra button: (no name) - {08B0E5C0-4FCB-11CF-AAA5-00401C608501} - C:\Programme\Java\jre1.5.0_06\bin\ssv.dll
O9 - Extra 'Tools' menuitem: Sun Java Konsole - {08B0E5C0-4FCB-11CF-AAA5-00401C608501} - C:\Programme\Java\jre1.5.0_06\bin\ssv.dll
O9 - Extra button: Web-Anti-Virus - {1F460357-8A94-4D71-9CA3-AA4ACF32ED8E} - C:\Programme\Kaspersky Lab\Kaspersky Internet Security 6.0\scieplugin.dll
O9 - Extra button: Recherchieren - {92780B25-18CC-41C8-B9BE-3C9C571A8263} - C:\PROGRA~1\MICROS~2\OFFICE11\REFIEBAR.DLL
O9 - Extra button: Encarta Suchleiste - {B205A35E-1FC4-4CE3-818B-899DBBB3388C} - C:\Programme\Gemeinsame Dateien\Microsoft Shared\Encarta Search Bar\ENCSBAR.DLL
O9 - Extra button: ICQ Lite - {B863453A-26C3-4e1f-A54D-A2CD196348E9} - C:\Programme\ICQLite\ICQLite.exe
O9 - Extra 'Tools' menuitem: ICQ Lite - {B863453A-26C3-4e1f-A54D-A2CD196348E9} - C:\Programme\ICQLite\ICQLite.exe
O9 - Extra button: Messenger - {FB5F1910-F110-11d2-BB9E-00C04F795683} - C:\Programme\Messenger\msmsgs.exe
O9 - Extra 'Tools' menuitem: Windows Messenger - {FB5F1910-F110-11d2-BB9E-00C04F795683} - C:\Programme\Messenger\msmsgs.exe
O16 - DPF: {0A5FD7C5-A45C-49FC-ADB5-9952547D5715} (Creative Software AutoUpdate) - http://www.creative.com/su/ocx/15026/CTSUEng.cab
O16 - DPF: {22E5D91F-89E6-4405-AD9C-0AF27BA6F06B} (HidInputMonitorX Control) - file://X:\components\hidinputmonitorx.ocx
O16 - DPF: {4F63D44B-6274-4D60-8AB1-CAA7116B8AF3} (A9Helper.A9) - file://X:\components\A9.ocx
O16 - DPF: {7030CC6C-1A88-4591-BB5A-651B9F7F0C30} (WMVHDRatingCtrl Class) - file://X:\components\wmvhdrating.ocx
O16 - DPF: {8E0D4DE5-3180-4024-A327-4DFAD1796A8D} (MessengerStatsClient Class) - http://messenger.zone.msn.com/binary/MessengerStatsClient.cab31267.cab
O16 - DPF: {F6ACF75C-C32C-447B-9BEF-46B766368D29} (Creative Software AutoUpdate Support Package) - http://www.creative.com/su/ocx/15026/CTPID.cab
O18 - Protocol: livecall - {828030A1-22C1-4009-854F-8E305202313F} - C:\PROGRA~1\MSNMES~1\MSGRAP~1.DLL
O18 - Protocol: msnim - {828030A1-22C1-4009-854F-8E305202313F} - C:\PROGRA~1\MSNMES~1\MSGRAP~1.DLL
O20 - AppInit_DLLs: C:\PROGRA~1\KASPER~1\KASPER~1.0\adialhk.dll
O20 - Winlogon Notify: klogon - C:\WINDOWS\system32\klogon.dll
O20 - Winlogon Notify: WgaLogon - C:\WINDOWS\SYSTEM32\WgaLogon.dll
O23 - Service: Adobe LM Service - Adobe Systems - C:\Programme\Gemeinsame Dateien\Adobe Systems Shared\Service\Adobelmsvc.exe
O23 - Service: Kaspersky Internet Security 6.0 (AVP) - Unknown owner - C:\Programme\Kaspersky Lab\Kaspersky Internet Security 6.0\avp.exe" -r (file missing)
O23 - Service: cFosSpeed System Service (cFosSpeedS) - Unknown owner - C:\Programme\cFosSpeed\spd.exe" -service (file missing)
O23 - Service: InstallDriver Table Manager (IDriverT) - Macrovision Corporation - C:\Programme\Gemeinsame Dateien\InstallShield\Driver\11\Intel 32\IDriverT.exe
O23 - Service: NBService - Nero AG - C:\Programme\Nero\Nero 7\Nero BackItUp\NBService.exe
O23 - Service: NVIDIA Display Driver Service (NVSvc) - NVIDIA Corporation - C:\WINDOWS\system32\nvsvc32.exe
O23 - Service: O&O Defrag - O&O Software GmbH - C:\WINDOWS\system32\oodag.exe
O23 - Service: O&O CleverCache Agent (OOCleverCacheAgent) - O&O Software GmbH - C:\Programme\OO Software\CleverCache\ooccag.exe
         

Alt 28.09.2006, 09:58   #2
Cleriker
 
Nach Start von utorrent kein I-Net mehr?!? - Standard

Nach Start von utorrent kein I-Net mehr?!?



Hi,

Zitat:
C:\Programme\Gemeinsame Dateien\Microsoft Shared\VS7DEBUG\MDM.EXE
Die MDM.exe muss doch normalerweise im Sys32-Ordner liegen,
überprüfe die mal bitte bei virustotal oder jotti (links siehe sig).
Ansonsten sehe ich nichts. Was ist, wenn du utorrent deinstallierst?
hast du dann immer noch das gleich Problem?

mfg Cleriker
__________________


Alt 28.09.2006, 10:28   #3
KampfKlops
 
Nach Start von utorrent kein I-Net mehr?!? - Standard

Nach Start von utorrent kein I-Net mehr?!?



Der Online Check bei beiden Prüfungen ohne resultat. Ich finds nur komisch warum ausgerechnet ich dieses Problem habe, an der Firewall kanns nich liegen, die hab ich auch schonmal ausgestellt aber da hat sich nix geändert. Könnte es auch ein Problem beim Netzwerktreiber oder so sein? weil wenn ich den PC vom Internet trenne und wieder verbinde klappt ja alles.

Ich mag utorrent so, ich will das nich deinstallieren müssen
__________________

Alt 28.09.2006, 10:58   #4
Cleriker
 
Nach Start von utorrent kein I-Net mehr?!? - Standard

Nach Start von utorrent kein I-Net mehr?!?



Naja,

wir müssen ja die Ursache eingrenzen. Kannst ja dein Liebling
danach wieder installieren -> nur zum Kontrollieren.

Wie gehst du ins Internet (Modem)?
Hast du mal versucht, mit einem anderen Browser (Mozilla)
online zu gehen? Wenn nur der IE nicht stimmt, aber die
anderen Programme online sind . . .
Und was heißt denn: "funktioniert nicht mehr"?
(Fehlermeldung, Offline-Zwang)

mfg Cleriker

Alt 28.09.2006, 11:37   #5
KampfKlops
 
Nach Start von utorrent kein I-Net mehr?!? - Standard

Nach Start von utorrent kein I-Net mehr?!?



Zitat:
E-Mail funktioniert auch nicht mehr, und dann startet Firefox nichteinmal mehr
ich benutze Firefox

Aber der Internet Explorer funzt dann auch nich mehr. Es ist ja nicht so das dann immer "Seite kann nicht angezeigt werden" kommt. Es steht dann halt immer "Warten auf..." aber die Seite lädt nicht. Außerdem tretet das nur auf, wenn ich utorrent gestartet habe. danach nicht mehr. Und utorrent ist nur eine Exe, das ist nicht installiert. einfach ein kleines Bittorrent Programm.

Ich benutze ein Breitbandmodem von Motorola. Mein Anbieter ist Kabel Deutschland

Achso: Wenn Firefox nicht mehr startet: Er is im Taskmanager, macht aber nichts


Alt 28.09.2006, 12:18   #6
Cleriker
 
Nach Start von utorrent kein I-Net mehr?!? - Standard

Nach Start von utorrent kein I-Net mehr?!?



Pu*,

Lies dir mal den Thread oder das hier
durch. Vielleicht auch mal direkt zum Support.
Sorry, ich habe keine Idee mehr.

Edit: schuldige wegen Firefox, hatte ich überlesen.

mfg Cleriker

Alt 30.09.2006, 11:37   #7
KampfKlops
 
Nach Start von utorrent kein I-Net mehr?!? - Standard

Nach Start von utorrent kein I-Net mehr?!?



So, ich hab jetzt herausgefunden, woran es liegt (glaub ich). Es war die Untersuchung der Autostart-Objekte von Kaspersky. Hab ich jetzt ausgeschalten. Jetzt gibts das problem nicht mehr.

o.O

Danke für die nette Hilfe

Alt 16.10.2006, 22:20   #8
taurus
 
Nach Start von utorrent kein I-Net mehr?!? - Standard

Nach Start von utorrent kein I-Net mehr?!?



Ich habe das gleiche problem und benutze auch kasperski, kannst du mir sagen was du genau ausgeschaltet hast? danke.

Alt 17.10.2006, 13:28   #9
KampfKlops
 
Nach Start von utorrent kein I-Net mehr?!? - Standard

Nach Start von utorrent kein I-Net mehr?!?



Sorry, Taurus, das Problem bestand weiterhin... hab Kaspersky jetzt sein gelassen... benutze jetzt nur noch Anti-Vir mit Windows Firewall + sitze ich jetzt hinter einem Router... das sollte ausreichen. Was da los ist mit Kaspersky weiß ich nicht, schade drum, ansonsten war sie ja ganz ok

Antwort

Themen zu Nach Start von utorrent kein I-Net mehr?!?
adobe, appinit_dlls, bho, components, computer, dll, e-mail, excel, explorer, firefox, hijack, hijackthis, icqtoolbar, internet explorer, internet security, kaspersky, kis, launch, logfile, nach start, nvidia, problem, programm, rundll, security, seiten, software, system, teamspeak, tuneup utilities, urlsearchhook, windows, windows xp



Ähnliche Themen: Nach Start von utorrent kein I-Net mehr?!?


  1. CPU Auslastung & Kein Signal nach einer Zeit an dem Bildschirm + CMD Fenster beim Start
    Plagegeister aller Art und deren Bekämpfung - 10.06.2015 (4)
  2. Rechte Maustaste funktioniert nach uTorrent installation nicht mehr
    Plagegeister aller Art und deren Bekämpfung - 14.02.2015 (5)
  3. Nach Instalation von Iminet,kein Netzwerk mehr (kein internet mehr) Goggle Chrome und IE lassen sich nicht öffnen(weißer Bildschirm)
    Plagegeister aller Art und deren Bekämpfung - 27.12.2014 (1)
  4. Nach Telekom Trojaner START kein Mailversand mehr möglich
    Log-Analyse und Auswertung - 09.12.2014 (26)
  5. Windows 7 nach Start Blackscreen, keine Taskleiste , kein desktop NUR Arbeitsplatz offen
    Plagegeister aller Art und deren Bekämpfung - 03.12.2014 (3)
  6. Nach Virenbefall kein Internet und teilweise kein Netzwerk mehr
    Plagegeister aller Art und deren Bekämpfung - 08.01.2014 (3)
  7. nach start kein ton & wlan
    Alles rund um Windows - 25.07.2012 (0)
  8. Keine Anmeldung bei Windows mehr möglich. Passwort feld fehlt. Kein Internet mehr. Kein Admin mehr.
    Plagegeister aller Art und deren Bekämpfung - 15.02.2012 (5)
  9. Boo Whistler.A Bootsektor verändert - Kein Start von XP mehr möglich
    Plagegeister aller Art und deren Bekämpfung - 09.08.2011 (52)
  10. Generic Host Process for Win32 service Absturtz nach start +kein Ton+Firewall deaktiviert
    Log-Analyse und Auswertung - 05.06.2011 (8)
  11. [XP] Nach BlueScreen kein Start mehr!
    Alles rund um Windows - 14.03.2011 (3)
  12. Nach Combofix im abgesicherten Modus kein normaler Start mehr möglich - WINXP
    Plagegeister aller Art und deren Bekämpfung - 31.10.2010 (1)
  13. nach CCleaner kein Bootvorgang /kein BIOS mehr
    Alles rund um Windows - 19.02.2010 (27)
  14. kein XP start mehr möglich - durch unbekannten trojaner?!
    Plagegeister aller Art und deren Bekämpfung - 17.01.2010 (1)
  15. Bei uTorrent oder Bittorrent stürtzt mein pc nach paar sekunden ab
    Plagegeister aller Art und deren Bekämpfung - 08.11.2009 (1)
  16. Kein start mehr nach mainboard treiber installation
    Netzwerk und Hardware - 16.03.2008 (3)
  17. Zusatz-Speicher 1 GB RAM eingebaut -> Kein Windows-Start mehr möglich!!!
    Alles rund um Windows - 04.05.2006 (6)

Zum Thema Nach Start von utorrent kein I-Net mehr?!? - Tach ich hab ein großes Problem: Nachdem ich den Computer hochgefahren habe, und dann das Programm utorrent starte, kann ich nicht mehr auf Internetseiten surfen. E-Mail funktioniert auch nicht mehr, - Nach Start von utorrent kein I-Net mehr?!?...
Archiv
Du betrachtest: Nach Start von utorrent kein I-Net mehr?!? auf Trojaner-Board

Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.