Zurück   Trojaner-Board > Malware entfernen > Log-Analyse und Auswertung

Log-Analyse und Auswertung: Immer wieder das gleiche Problem...

Windows 7 Wenn Du Dir einen Trojaner eingefangen hast oder ständig Viren Warnungen bekommst, kannst Du hier die Logs unserer Diagnose Tools zwecks Auswertung durch unsere Experten posten. Um Viren und Trojaner entfernen zu können, muss das infizierte System zuerst untersucht werden: Erste Schritte zur Hilfe. Beachte dass ein infiziertes System nicht vertrauenswürdig ist und bis zur vollständigen Entfernung der Malware nicht verwendet werden sollte.

Antwort
Alt 04.05.2005, 20:49   #1
nuki
 
Immer wieder das gleiche Problem... - Standard

Immer wieder das gleiche Problem...



Ich habe meinen Rechner jetzt 5 mal formatiert und jedes mal tritt das gleiche Problem wieder auf. Sobald ich meine Firewall ausschalte, meldet mir antivir dass sich ein Wurm (Codbot.z) auf meinem PC befindet. Wenn ich auf laufende Prozesse schaue, so belegt svchost.exe 99% meiner Rechenleistung. Beende ich diese Anwendung, so ist mein PC und mein Inet zwar wieder schneller, aber dennoch spürbar langsamer als vorher. Ich kann leider mit aktivierter Firewall (Zonealarm) nicht spielen, da mein Ping zu hoch ist. Ich weiss nicht wie ich den Virus wegbekomme? Bei meinem Laptop habe ich dieses Problem nicht, der ist ohne Firewall im Netz und hat keinen Virus drauf. Der Virus kommt sogar schon wenn ich nicht mal surfe, sondern einfach im Internet bin. Naja, hier mal die Logfile (wenn ich svchost.exe beende):

Logfile of HijackThis v1.99.1
Scan saved at 21:44:37, on 04.05.2005
Platform: Windows XP (WinNT 5.01.2600)
MSIE: Internet Explorer v6.00 (6.00.2600.0000)

Running processes:
C:\WINDOWS\System32\smss.exe
C:\WINDOWS\system32\winlogon.exe
C:\WINDOWS\system32\services.exe
C:\WINDOWS\system32\lsass.exe
C:\WINDOWS\System32\Ati2evxx.exe
C:\WINDOWS\System32\svchost.exe
C:\WINDOWS\system32\spoolsv.exe
C:\WINDOWS\system32\Ati2evxx.exe
C:\WINDOWS\Explorer.EXE
C:\Programme\AVPersonal\AVGUARD.EXE
C:\Programme\AVPersonal\AVWUPSRV.EXE
C:\Programme\ATI Technologies\ATI Control Panel\atiptaxx.exe
C:\WINDOWS\System32\CTHELPER.EXE
C:\Programme\AVPersonal\AVGNT.EXE
C:\Programme\Logitech\iTouch\iTouch.exe
C:\Programme\Teamspeak2_RC2\TeamSpeak.exe
C:\Programme\The All-Seeing Eye\eye.exe
C:\PROGRA~1\MOZILL~1\FIREFOX.EXE
C:\Dokumente und Einstellungen\mario\Eigene Dateien\Downloads\hijackthis\hijackthis\HijackThis.exe

R1 - HKCU\Software\Microsoft\Internet Explorer\Main,Search Bar = http://google.icq.com/search/search_frame.php
R1 - HKCU\Software\Microsoft\Internet Explorer\Main,Search Page = http://google.icq.com
R0 - HKCU\Software\Microsoft\Internet Explorer\Main,Start Page = http://www.internetcologne.de
R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Default_Page_URL = http://www.internetcologne.de
R0 - HKLM\Software\Microsoft\Internet Explorer\Main,Start Page = http://www.internetcologne.de
R0 - HKLM\Software\Microsoft\Internet Explorer\Main,Local Page = C:\WINDOWS\SYSTEM\blank.htm
R1 - HKCU\Software\Microsoft\Internet Connection Wizard,ShellNext = http://www.internetcologne.de/
R3 - URLSearchHook: ICQ Toolbar - {855F3B16-6D32-4fe6-8A56-BBB695989046} - C:\Programme\ICQToolbar\toolbaru.dll
O2 - BHO: AcroIEHlprObj Class - {06849E9F-C8D7-4D59-B87D-784B7D6BE0B3} - C:\Programme\Adobe\Acrobat 7.0\ActiveX\AcroIEHelper.dll
O3 - Toolbar: &Radio - {8E718888-423F-11D2-876E-00A0C9082467} - C:\WINDOWS\System32\msdxm.ocx
O3 - Toolbar: ICQ Toolbar - {855F3B16-6D32-4fe6-8A56-BBB695989046} - C:\Programme\ICQToolbar\toolbaru.dll
O4 - HKLM\..\Run: [SystemTray] SysTray.Exe
O4 - HKLM\..\Run: [ATIPTA] C:\Programme\ATI Technologies\ATI Control Panel\atiptaxx.exe
O4 - HKLM\..\Run: [Zone Labs Client] "C:\Programme\Zone Labs\ZoneAlarm\zlclient.exe"
O4 - HKLM\..\Run: [WinDSL MTU-Adjust] WinDSL_MTU.exe
O4 - HKLM\..\Run: [CTHelper] CTHELPER.EXE
O4 - HKLM\..\Run: [AVGCtrl] C:\Programme\AVPersonal\AVGNT.EXE /min
O4 - HKLM\..\Run: [zBrowser Launcher] C:\Programme\Logitech\iTouch\iTouch.exe
O4 - HKCU\..\Run: [MSMSGS] "C:\Programme\Messenger\msmsgs.exe" /background
O4 - HKCU\..\RunOnce: [ICQ Lite] C:\Programme\ICQLite\ICQLite.exe -trayboot
O4 - Global Startup: Adobe Reader - Schnellstart.lnk = C:\Programme\Adobe\Acrobat 7.0\Reader\reader_sl.exe
O8 - Extra context menu item: &ICQ Toolbar Search - res://C:\Programme\ICQToolbar\toolbaru.dll/SEARCH.HTML
O9 - Extra button: ICQ Lite - {B863453A-26C3-4e1f-A54D-A2CD196348E9} - C:\Programme\ICQLite\ICQLite.exe
O9 - Extra 'Tools' menuitem: ICQ Lite - {B863453A-26C3-4e1f-A54D-A2CD196348E9} - C:\Programme\ICQLite\ICQLite.exe
O9 - Extra button: Related - {c95fe080-8f5d-11d2-a20b-00aa003c157a} - C:\WINDOWS\web\related.htm
O9 - Extra 'Tools' menuitem: Show &Related Links - {c95fe080-8f5d-11d2-a20b-00aa003c157a} - C:\WINDOWS\web\related.htm
O16 - DPF: Win32 Classes -
O17 - HKLM\System\CCS\Services\Tcpip\..\{EE1588F2-2854-4DEB-952A-AB7607DBE86F}: NameServer = 194.8.194.60 213.168.112.60
O23 - Service: AntiVir Service (AntiVirService) - H+BEDV Datentechnik GmbH - C:\Programme\AVPersonal\AVGUARD.EXE
O23 - Service: Ati HotKey Poller - ATI Technologies Inc. - C:\WINDOWS\System32\Ati2evxx.exe
O23 - Service: ATI Smart - Unknown owner - C:\WINDOWS\SYSTEM32\ati2sgag.exe
O23 - Service: AntiVir Update (AVWUpSrv) - H+BEDV Datentechnik GmbH, Germany - C:\Programme\AVPersonal\AVWUPSRV.EXE
O23 - Service: TrueVector Internet Monitor (vsmon) - Zone Labs Inc. - C:\WINDOWS\SYSTEM32\ZONELABS\vsmon.exe

Hoffe ihr könnt mir da helfen!
Grüße!

Alt 04.05.2005, 20:58   #2
The Saint
 
Immer wieder das gleiche Problem... - Standard

Immer wieder das gleiche Problem...



Zitat:
Logfile of HijackThis v1.99.1
Scan saved at 21:44:37, on 04.05.2005
Platform: Windows XP (WinNT 5.01.2600)
MSIE: Internet Explorer v6.00 (6.00.2600.0000)
Kein Wunder dein Betriebssystem ist offen wie ein Scheunentor!!
Windowsupdate fehlt

Bis auf diesen Eintrag
R0 - HKLM\Software\Microsoft\Internet Explorer\Main,Local Page = C:\WINDOWS\SYSTEM\blank.htm scheint es OK zu sein.

Scanne sicherheitshalber mit Escan
__________________


Alt 04.05.2005, 21:34   #3
nuki
 
Immer wieder das gleiche Problem... - Standard

Immer wieder das gleiche Problem...



Hab den Scan mal durchlaufen lassen:

Wed May 04 22:19:58 2005 => Scanning HKLM\SYSTEM\CurrentControlSet\Services\VxD
Wed May 04 22:20:13 2005 => System found infected with Alexa Spyware/Adware ({c95fe080-8f5d-11d2-a20b-00aa003c157a})! Action taken: No Action Taken.
Wed May 04 22:20:13 2005 => File System Found infected by "Alexa Spyware/Adware" Virus. Action Taken: No Action Taken.

Wed May 04 22:20:13 2005 => System found infected with cws.smartsearch Spyware/Adware (C:\WINDOWS\Start.exe)! Action taken: No Action Taken.
Wed May 04 22:20:13 2005 => File System Found infected by "cws.smartsearch Spyware/Adware" Virus. Action Taken: No Action Taken.

Wed May 04 22:21:42 2005 => File C:\WINDOWS\System32\KILLAPPS.EXE tagged as not-a-virus:RiskWare.Tool.KillApp.c. No Action Taken.


Was nun?
__________________

Alt 04.05.2005, 22:08   #4
The Saint
 
Immer wieder das gleiche Problem... - Standard

Immer wieder das gleiche Problem...



Hast du apache oder Xamp installiert?

Wed May 04 22:21:42 2005 => File C:\WINDOWS\System32\KILLAPPS.EXE tagged as not-a-virus:RiskWare.Tool.KillApp.c. No Action Taken.

Starte in den abgesicherten Modus.
Hierbei beachte das die Systemwiederherstellung abgeschalten ist und dies geschieht folgendermaßen.

Rechter Mausklick auf das Symbol Arbeitsplatz --> Eigenschaften --> Systemwiederherstellung (Haken bei "Systemwiederherstellung bei allen Laufwerken deaktivieren setzen").
Oder diese Erklärung http://www.bsi.bund.de/av/texte/wiederher_xp.htm

Danach scanne mit Spybot
danach fixe mit HijackThis diesen Eintrag

R0 - HKLM\Software\Microsoft\Internet Explorer\Main,Local Page = C:\WINDOWS\SYSTEM\blank.htm

nochmals mit escan scannen Computer neustarten und den Inhalt der escan_neu.txt posten sowie auch ein neues HJT logfile.

Antwort

Themen zu Immer wieder das gleiche Problem...
adobe, adobe reader, antivir, antivir update, bho, dsl, einstellungen, explorer, firewall, hijack, hijackthis, icqtoolbar, immer wieder, internet, internet explorer, laufende prozesse, logfile, microsoft, monitor, ping zu hoch, problem, programme, prozesse, software, spielen, svchost.exe, system, teamspeak, urlsearchhook, virus, windows, windows xp, wurm



Ähnliche Themen: Immer wieder das gleiche Problem...


  1. Beim Klicken auf einen Menüpunkt öffnet sich immer zusätzlich die gleiche fremde Seite
    Plagegeister aller Art und deren Bekämpfung - 08.03.2015 (5)
  2. Win8.1 Problem mit Software die sich immer wieder installiert
    Log-Analyse und Auswertung - 30.01.2015 (6)
  3. AdwCleaner zeigt immer gleiche Meldung unter Firefox
    Plagegeister aller Art und deren Bekämpfung - 09.02.2014 (3)
  4. Bezahlen und herunterladen. Habe das gleiche Problem!
    Log-Analyse und Auswertung - 26.03.2012 (14)
  5. Immer gleiche internetseite
    Log-Analyse und Auswertung - 06.07.2009 (2)
  6. Mein Kumpel hat das gleiche problem wie ich
    Log-Analyse und Auswertung - 06.06.2009 (7)
  7. Nach neuer Festplatte wieder das gleiche Chaos..!
    Netzwerk und Hardware - 02.03.2007 (2)
  8. Immer wieder die gleiche Virusmeldung
    Plagegeister aller Art und deren Bekämpfung - 08.09.2006 (4)
  9. Internetstart geht immer auf die gleiche Seite
    Log-Analyse und Auswertung - 30.11.2005 (12)
  10. ständig kommt immer die gleiche Seite ...
    Plagegeister aller Art und deren Bekämpfung - 22.06.2005 (1)
  11. Google.de liefert immer 3 gleiche Ergebnisse
    Log-Analyse und Auswertung - 02.06.2005 (1)
  12. Spybot Search & Destroy: Immer wieder gleiche Einträge
    Antiviren-, Firewall- und andere Schutzprogramme - 23.04.2005 (1)
  13. Problem mit SpSeHjfix 7, desinfiziert immer wieder
    Log-Analyse und Auswertung - 18.03.2005 (5)
  14. Immer wieder gleiche Logfile
    Log-Analyse und Auswertung - 02.02.2005 (5)
  15. Problem mit Startseite - genau das gleiche Problem wie Staux!!!
    Plagegeister aller Art und deren Bekämpfung - 05.01.2005 (30)
  16. Bitte mal checken ... immer die gleiche Sch***e
    Log-Analyse und Auswertung - 25.11.2004 (2)
  17. Mein Outlook sendet die gleiche Mail immer wieder und hört nicht auf
    Plagegeister aller Art und deren Bekämpfung - 29.10.2004 (4)

Zum Thema Immer wieder das gleiche Problem... - Ich habe meinen Rechner jetzt 5 mal formatiert und jedes mal tritt das gleiche Problem wieder auf. Sobald ich meine Firewall ausschalte, meldet mir antivir dass sich ein Wurm (Codbot.z) - Immer wieder das gleiche Problem......
Archiv
Du betrachtest: Immer wieder das gleiche Problem... auf Trojaner-Board

Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.