Zurück   Trojaner-Board > Web/PC > Netzwerk und Hardware

Netzwerk und Hardware: Treiber gelöscht? Kein Sound mehr! (Audiocontroller für Multimedia XP)

Windows 7 Hilfe zu Motherboards, CPUs, Lüfter, Raid-Controller, Digitalkameras, Treiber usw. Bitte alle relevanten Angaben zur Hardware machen. Welche Hardware habe ich? Themen zum Trojaner Entfernen oder Viren Beseitigung bitte in den Bereinigungsforen des Trojaner-Boards posten.

Antwort
Alt 11.04.2012, 00:32   #1
friedah
 
Treiber gelöscht? Kein Sound mehr! (Audiocontroller für Multimedia XP) - Standard

Treiber gelöscht? Kein Sound mehr! (Audiocontroller für Multimedia XP)



Hallo, ich wollte bloß mal eben etwas aufräumen und hab wohl nicht aufgepasst, denn nach dem Löschen einiger Programme wie ICQ und OpenOffice usw. habe ich keinen Ton mehr auf meinem PC und bin folglich sehr verzweifelt!

Habe meines Wissen nach auch etwas gelöscht, dass DVD drive acoustic silencer heißt, doch sonst nichts was mit "sound" zu tun hätte.

Auch eine Systemwiederherstellung auf ein Datum von vor ein paar Tagen hat nicht geholfen!!!

ich würde ja gerne die Abfrage von msinfo32 posten, aber wenn ich das eingebe öffnete mein PC zunächst bloß den Ordner "Eigene Dateien" und beim zweiten mal das Hilfe- und Supportcenter von Toshiba

Keine Ahnung was zur Hölle ich getan habe und was hier jetzt abgeht, aber ich brauch dringend eure Hilfe!

Danke schonmal im Voraus...



Huhu!? HILFE!!!

Mein Problem besteht weterhin und hat sich noch verschärft!

Jetzt sagt er das ein Adobe Flashplayer Plugin fehlt und wenn ich es installieren will klappt es nicht. Meldung ist dann:

Es ist ein Laufzeitfehler aufgetreten.
Soll der Debugmodus gestartet werden?

Zeile: 5
Fehler: Automatisierungsserver kann Objekt nicht erstellen.

Was hab ich bloß gemacht???

Bitte dringend um Hilfe!!!


ok..jetzt wollte ich mal rausfinden wie meine Soundkarte oder so heißt, um dann selbst nach einem neuen Treiber zu suchen...In der Hoffnung das dies hilft...

Doch jetzt komme ich nichtmal mehr in den Geräte-Manager rein!

Meldung: Die Datei ... kann nicht geöffnet werden. usw.

HILFE!!!

Alt 11.04.2012, 21:22   #2
felix1
/// Helfer-Team
 
Treiber gelöscht? Kein Sound mehr! (Audiocontroller für Multimedia XP) - Standard

Treiber gelöscht? Kein Sound mehr! (Audiocontroller für Multimedia XP)



SRY, Dein Posting verursacht Augenkrebsund notwendige Angaben fehlen auch.
__________________

__________________

Alt 11.04.2012, 22:27   #3
friedah
 
Treiber gelöscht? Kein Sound mehr! (Audiocontroller für Multimedia XP) - Standard

Treiber gelöscht? Kein Sound mehr! (Audiocontroller für Multimedia XP)



Tut mir sehr leid! Ich finde kleine oder dünne Schriften schwerer zu lesen..deshalb..aber ok..

welche Angaben kann ich denn sonst machen, wenn die Systemabfrage nicht funktioniert????

Ich habe einen Toshiba Laptop Satellite mit einem Windows XP home drauf!

Hilft das?

"ich würde ja gerne die Abfrage von msinfo32 posten, aber wenn ich das eingebe öffnete mein PC zunächst bloß den Ordner "Eigene Dateien" und beim zweiten mal das Hilfe- und Supportcenter von Toshiba "

OK..hier alles nochmal in kurz in dünner Schrift:

Hallo, ich wollte bloß mal eben etwas aufräumen und hab wohl nicht aufgepasst, denn nach dem Löschen einiger Programme wie ICQ und OpenOffice usw. habe ich keinen Ton mehr auf meinem PC und bin folglich sehr verzweifelt!

Habe meines Wissen nach auch etwas gelöscht, dass DVD drive acoustic silencer heißt, doch sonst nichts was mit "sound" zu tun hätte.

Auch eine Systemwiederherstellung auf ein Datum von vor ein paar Tagen hat nicht geholfen!!!

ich würde ja gerne die Abfrage von msinfo32 posten, aber wenn ich das eingebe öffnete mein PC zunächst bloß den Ordner "Eigene Dateien" und beim zweiten mal das Hilfe- und Supportcenter von Toshiba

Keine Ahnung was zur Hölle ich getan habe und was hier jetzt abgeht, aber ich brauch dringend eure Hilfe!

...

Mein Problem hat sich noch verschärft!

Jetzt sagt er das ein Adobe Flashplayer Plugin fehlt und wenn ich es installieren will klappt es nicht. Meldung ist dann:

Es ist ein Laufzeitfehler aufgetreten.
Soll der Debugmodus gestartet werden?

Zeile: 5
Fehler: Automatisierungsserver kann Objekt nicht erstellen.

Bitte dringend um Hilfe!!!

...

ok..jetzt wollte ich mal rausfinden wie meine Soundkarte oder so heißt, um dann selbst nach einem neuen Treiber zu suchen...In der Hoffnung das dies hilft...

Doch jetzt komme ich nichtmal mehr in den Geräte-Manager rein!

Meldung: Die Datei ... kann nicht geöffnet werden. usw.

HILFE!!!
__________________

Alt 12.04.2012, 11:19   #4
cad
/// caddy ☀
 

Treiber gelöscht? Kein Sound mehr! (Audiocontroller für Multimedia XP) - Standard

Treiber gelöscht? Kein Sound mehr! (Audiocontroller für Multimedia XP)



Zitat:
Zitat von friedah Beitrag anzeigen
Ich habe einen Toshiba Laptop Satellite mit einem Windows XP home drauf!

Hilft das?
Wenn du jetzt noch die Produktserie/Modellkurznummer postest, dann ja.

Zitat:
Zitat von friedah Beitrag anzeigen
Hallo, ich wollte bloß mal eben etwas aufräumen und hab wohl nicht aufgepasst
Du hast nur Programme gelöscht oder auch Systemoptimierungstools benutzt?
__________________
Investiere keine Zeit in Jemand oder eine Sache, für die/den du oder die für dich nur eine Option unter Vielen ist


Jede Hilfestellung erfolgt
ohne Gewähr und Haftung



Alt 12.04.2012, 13:55   #5
friedah
 
Treiber gelöscht? Kein Sound mehr! (Audiocontroller für Multimedia XP) - Standard

Treiber gelöscht? Kein Sound mehr! (Audiocontroller für Multimedia XP)



Danke schonmal fürs Kümmern!

Also, ich hoffe Folgendes ist die Modell- oder Seriennummer..habe ich unter meinem Laptop gefunden!

SM 30-261

Ich habe nur Programme gelöscht..direkt der Systemsteuerung unter Software!

Kein spezielles Program dafür verwendet! Allerdings nutze ich PSI um meine Programme auf dem Laufenden zu halten. Ich hoffe das hat nichts damit zu tun!?

Bitte weitere Anweisungen!

Habe gerade noch eine andere Nummer gefunden die zum Modell gehören könnte:

PSM 30-E-20CAT-GR


Alt 12.04.2012, 22:05   #6
cad
/// caddy ☀
 

Treiber gelöscht? Kein Sound mehr! (Audiocontroller für Multimedia XP) - Standard

Treiber gelöscht? Kein Sound mehr! (Audiocontroller für Multimedia XP)



Hier findest du alle Treiber:
Treiber herunterladen - Toshiba

Installiere den Sound Driver neu und falls es dann immer noch nicht geht, den Acoustic Silencer auch.

BTW: Du hast ganz sicher nur Programme deinstalliert und sonst nichts weiter?
__________________
--> Treiber gelöscht? Kein Sound mehr! (Audiocontroller für Multimedia XP)

Alt 12.04.2012, 22:33   #7
friedah
 
Treiber gelöscht? Kein Sound mehr! (Audiocontroller für Multimedia XP) - Standard

Treiber gelöscht? Kein Sound mehr! (Audiocontroller für Multimedia XP)



ok..ich mach mich mal dran zu probieren die Treiber zu installieren

ich weiß wirklich nicht was ich sonst noch gemacht haben könnte!?

ich wollte das alte Skype löschen um eine neue Version zu installieren und habe gedacht, dass ich ja dann auch Sachen löschen könnte die ich fast nie benutze und danach war das Problem dann da, dass es keinen Ton mehr gab und er sagte, dass ihm der Audiocontroller fehlt...

...wenig später tauchte dann das Problem mit dem Flashplayer auf, obwohl ich den ganz bestimmt nicht gelöscht hatte! und dann folgten die Fehlermeldungen bei den versuchten Neuinstallationen!

...habe auch einmal Virenscanner drüber laufen lasse, da ich schon an einen Virus dachte!

Alt 12.04.2012, 22:39   #8
cad
/// caddy ☀
 

Treiber gelöscht? Kein Sound mehr! (Audiocontroller für Multimedia XP) - Standard

Treiber gelöscht? Kein Sound mehr! (Audiocontroller für Multimedia XP)



Zitat:
Zitat von friedah Beitrag anzeigen
dass es keinen Ton mehr gab und er sagte, dass ihm der Audiocontroller fehlt...
Diese Info hättest du auch gleich am Anfang posten können
Installiere die Chipsatztreiber auch noch.

Was kam beim Virenscan heraus?
__________________
Investiere keine Zeit in Jemand oder eine Sache, für die/den du oder die für dich nur eine Option unter Vielen ist


Jede Hilfestellung erfolgt
ohne Gewähr und Haftung



Alt 12.04.2012, 23:32   #9
friedah
 
Treiber gelöscht? Kein Sound mehr! (Audiocontroller für Multimedia XP) - Standard

Treiber gelöscht? Kein Sound mehr! (Audiocontroller für Multimedia XP)



Sorry, das ist alles so komplex!

ich kämpfe mich gerade durch die Treiber...gar nicht so einfach...

der virenscan hat nichts gefunden...nicht mal einen verdacht!

Ich habe meinen Sound wieder!!!!!!!!!!! Danke :*

Allerdings funktioniert jetzt auch weiterhin der Flashplayer nicht und ich bekomme immer noch die gleiche Fehlermeldung, wenn ich versuche ihn neu zu installieren!

Was kann ich da tun?

Geändert von friedah (13.04.2012 um 00:07 Uhr)

Alt 13.04.2012, 00:20   #10
cad
/// caddy ☀
 

Treiber gelöscht? Kein Sound mehr! (Audiocontroller für Multimedia XP) - Standard

Treiber gelöscht? Kein Sound mehr! (Audiocontroller für Multimedia XP)



IE oder Firefox?
Ist eigentlich auch egal, ältere Versionen bitte deinstallieren, Neustart, Browser Cache löschen und dann versuch bitte nochmal die manuelle Installation.

__________________
Investiere keine Zeit in Jemand oder eine Sache, für die/den du oder die für dich nur eine Option unter Vielen ist


Jede Hilfestellung erfolgt
ohne Gewähr und Haftung



Alt 13.04.2012, 08:33   #11
friedah
 
Treiber gelöscht? Kein Sound mehr! (Audiocontroller für Multimedia XP) - Standard

Treiber gelöscht? Kein Sound mehr! (Audiocontroller für Multimedia XP)



Also, ich habe deine Anweisungen befolgt und Adobe Flashplayer komplett deinstalliert. Doch das Problem besteht noch immer!

Download geht und wenn ich dann ausführen will kommt wieder folgende Fehlermeldung:

Es ist ein Laufzeitfehler aufgetreten.
Soll der Debugmodus gestartet werden?

Zeile: 5
Fehler: Automatisierungsserver kann Objekt nicht erstellen.

und das wars dann...


Alt 13.04.2012, 17:33   #12
cad
/// caddy ☀
 

Treiber gelöscht? Kein Sound mehr! (Audiocontroller für Multimedia XP) - Standard

Treiber gelöscht? Kein Sound mehr! (Audiocontroller für Multimedia XP)



Nochmal, nutzt du den IE oder Firefox?

Falls IE -> Bitte nachprüfen

Hast du auch mit anderen Downloads Probleme?
__________________
Investiere keine Zeit in Jemand oder eine Sache, für die/den du oder die für dich nur eine Option unter Vielen ist


Jede Hilfestellung erfolgt
ohne Gewähr und Haftung



Alt 15.04.2012, 16:53   #13
friedah
 
Treiber gelöscht? Kein Sound mehr! (Audiocontroller für Multimedia XP) - Standard

Treiber gelöscht? Kein Sound mehr! (Audiocontroller für Multimedia XP)



Hallo Caddy..danke nochmal für deine Hilfe!

mit Hilfe von PSI funktioniert jetzt auch der FlashPlayer wieder

keine Ahnung wieso, aber solange es läuft!

schönen Sonntag noch

Alt 15.04.2012, 17:07   #14
cad
/// caddy ☀
 

Treiber gelöscht? Kein Sound mehr! (Audiocontroller für Multimedia XP) - Standard

Treiber gelöscht? Kein Sound mehr! (Audiocontroller für Multimedia XP)



für die Rückmeldung

und gleichfalls noch einen schönen Restsonntag
__________________
Investiere keine Zeit in Jemand oder eine Sache, für die/den du oder die für dich nur eine Option unter Vielen ist


Jede Hilfestellung erfolgt
ohne Gewähr und Haftung



Antwort

Themen zu Treiber gelöscht? Kein Sound mehr! (Audiocontroller für Multimedia XP)
adobe flashplayer, ahnung, aufgepasst, aufräumen, black, brauch, center, dateien, datum, dringend, dvd, gelöscht, hilfe!!, hölle, icq, kein sound, kein ton, löschen, msinfo32, nichts, office, ordner, posten, programme, schonmal, sound, sound problem, systemwiederherstellung, toshiba, treiber, treiber gelöscht



Ähnliche Themen: Treiber gelöscht? Kein Sound mehr! (Audiocontroller für Multimedia XP)


  1. Kein Sound mehr seit Neu-Installation von Windows 7 HP 64bit
    Netzwerk und Hardware - 27.08.2015 (5)
  2. Kein Sound und keine Antworten mehr .
    Netzwerk und Hardware - 11.04.2015 (2)
  3. Nach Tipps wegen Trojaner kein Sound mehr...sind Treiber gelöscht?
    Netzwerk und Hardware - 11.11.2014 (6)
  4. Sound geht plötzlich nicht mehr - Treiber gelöscht? - piepen vom Motoerboarb
    Alles rund um Windows - 09.02.2014 (5)
  5. NVIDIA gelöscht! Kein Treiber für Windows vista, kein Internet!
    Alles rund um Windows - 13.06.2013 (17)
  6. kein Sound mehr trotz Anzeige in Taskleiste
    Netzwerk und Hardware - 02.02.2013 (3)
  7. Kein Sound mehr nach windows Neuinstallation -.-
    Alles rund um Windows - 03.07.2012 (12)
  8. Kein Sound mehr bei MSN / Live Messenger 2009
    Alles rund um Windows - 01.04.2012 (0)
  9. Kein Sound mehr
    Netzwerk und Hardware - 25.09.2011 (7)
  10. Hilfe - iexplore.exe und kein sound mehr. Kein Virus? Trojaner?
    Plagegeister aller Art und deren Bekämpfung - 14.07.2010 (114)
  11. kein Sound mehr
    Netzwerk und Hardware - 12.06.2009 (17)
  12. Kein Sound, habe aber Treiber installiert
    Alles rund um Windows - 30.04.2009 (4)
  13. plötzlich kein sound mehr
    Alles rund um Windows - 15.10.2008 (2)
  14. Kein Sound mehr =(
    Alles rund um Windows - 26.04.2008 (2)
  15. erst softwarefehler in svchost dann kein sound mehr
    Log-Analyse und Auswertung - 04.06.2007 (3)
  16. kein sound mehr
    Plagegeister aller Art und deren Bekämpfung - 22.10.2005 (3)
  17. Habe Problem mit multimedia Audio Device treiber (win 98)
    Log-Analyse und Auswertung - 27.11.2004 (1)

Zum Thema Treiber gelöscht? Kein Sound mehr! (Audiocontroller für Multimedia XP) - Hallo, ich wollte bloß mal eben etwas aufräumen und hab wohl nicht aufgepasst, denn nach dem Löschen einiger Programme wie ICQ und OpenOffice usw. habe ich keinen Ton mehr auf - Treiber gelöscht? Kein Sound mehr! (Audiocontroller für Multimedia XP)...
Archiv
Du betrachtest: Treiber gelöscht? Kein Sound mehr! (Audiocontroller für Multimedia XP) auf Trojaner-Board

Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.