Zurück   Trojaner-Board > Web/PC > Netzwerk und Hardware

Netzwerk und Hardware: Kein Bildsignal, Windows fährt nicht richtig hoch

Windows 7 Hilfe zu Motherboards, CPUs, Lüfter, Raid-Controller, Digitalkameras, Treiber usw. Bitte alle relevanten Angaben zur Hardware machen. Welche Hardware habe ich? Themen zum Trojaner Entfernen oder Viren Beseitigung bitte in den Bereinigungsforen des Trojaner-Boards posten.

Antwort
Alt 26.06.2010, 19:13   #1
Anoridara
 
Kein Bildsignal, Windows fährt nicht richtig hoch - Icon32

Kein Bildsignal, Windows fährt nicht richtig hoch



Hallo zusammen

Ich bin stolze Besitzerin eines Medion Pc's Jahrgang 2002 (Aldi Pc). Damals gab es einen Fehler, bei welchem der Bildschirm beim hochfahren oft kein Signal bekam, weil das Netzteil zu schwach war die Grafikkarte richtig mit Strom zu versorgen. Seit das Netzteil ausgetauscht wurde, hatte ich keine Probleme mehr... bis gestern

Mein Freund spielte grade Flatout 2, als der Bildschirm plötzlich schwarz wurde. Seitdem macht der Pc was er will.. Meist bleibt der Bildschirm schwarz, einmal ging er für wenige Sekunden an und einmal konnte ich ihn ohne Probleme für ganze 10 Stunden zum laufen bringen. Beim Hochfahren bekam ich dabei folgende Meldung:

"Dateisystem E: wird überprüft:
Der Typ des Dateisystems ist FAT32

Einer der Datenträger muss auf Konsistenz überprüft werden (...)"

"(...) Es wurden keine Probleme festgestellt"


Bei Laufwerk E handelt es sich um einen etwa 10gb großen Teil der Festplatte, auf welchem keine wichtigen Daten sind. Anschließend konnte ich den Pc ganz normal nutzen, habe die Zeit dann genutzt, auf Viren zu untersuchen (nichts entdeckt) und die Festplatte zu reinigen+formatieren. Danach habe ich ihn ganz normal wieder heruntergefahren... und seit dem will der Bildschirm gar kein Bild mehr empfangen...


Haben 3 Bildschirme ausprobiert, die Lüfter gereinigt, an den Kabeln gerüttelt... der Pc wurde nur unregelmäßig genutzt und ein DVD Laufwerk scheint beschädigt zu sein (Lesekopf macht Kratzer auf DVDs)...Ich glaube nicht, dass es der selbe Fehler wie mit dem Netzteil damals ist, da damals der Bildschirm aus blieb und nicht "mittendrinn" einfach ausging und es keine Meldung beim Hochfahren gab..

Schätze auf ein defektes Teil im Pc (Wackelkontakt ect..) .. aber welches ist es

Alt 26.06.2010, 19:54   #2
Deepfreeze
 
Kein Bildsignal, Windows fährt nicht richtig hoch - Standard

Kein Bildsignal, Windows fährt nicht richtig hoch



Hi!
Wieso hast du die Festplattenpartition auf FAT32 formatiert und nicht auf NTFS?
Welche Grafikkarte hast du; welchen RAM; CPU; etc.?
__________________


Alt 26.06.2010, 21:40   #3
Anoridara
 
Kein Bildsignal, Windows fährt nicht richtig hoch - Standard

Kein Bildsignal, Windows fährt nicht richtig hoch



mein vater hat das so formatiert, habe keine ahnung warum meine grafikkarte ist radeon x1 600 pro 512mb
__________________

Alt 26.06.2010, 23:44   #4
Deepfreeze
 
Kein Bildsignal, Windows fährt nicht richtig hoch - Standard

Kein Bildsignal, Windows fährt nicht richtig hoch



Hm, bitte fahre deinen PC mal hoch und beschreibe dann hier exakt was während dem Bootvorgang passiert. Falls er abstürzt, Bluescreen-Fehlermeldung notieren, wenn sie erscheint. Zeigt der Monitor nur schwarz an? Falls mehr oder weniger schöne Farbspiele zu sehen sind, ist der Videospeicher defekt.

Fragen über Fragen...

Alt 27.06.2010, 14:35   #5
Anoridara
 
Kein Bildsignal, Windows fährt nicht richtig hoch - Standard

Kein Bildsignal, Windows fährt nicht richtig hoch



es gab bisher 3 verschiedene verläufe beim hochfahren:

-Das allererste bild wurde noch angezeigt (werbebild vom prozessor mit dem der pc läuft), danach kam kein bildsignal mehr.. das passierte 1mal

-rechner ist ganz normal hochgefahren, bis auf den zwischenfall mit der "konsistenzmeldung".. das lief etwa so ab:
(Bildschirm bekam durchgehend ein Signal) Prozessorwerbebild->windowsladeanzeige->meldung, dass E: auf konsistenz überprüft werden muss->normales einloggfenster für die accounts (ab da lief alles ganz normal).. das ist auch nur 1mal passiert


-der letzte fall ist der verlauf, den ich normalerweise habe: Bildschirm bekommt zwar strom, aber von anfang an kein bildsignal.. die grafikkarte scheint strom zu bekommen, lüfter ect läuft..

dazu wäre noch zu sagen, dass mein rechner beim drücken auf den ausschaltknopf automatisch runterfährt.. sprich wenn der bildschirm schwarz bleibt müsste er sich, wenn er zeitlich beim einloggfenster angekommen ist, herunterfahren lassen.. das ging aber nur einmal, als das bild von anfang an schwarz war.. er scheint also auch beim hochfahren "hängenzubleiben"... wo er hängenbleibt lässt sich ohne bild nur nicht feststellen der bildschirm verhält sich allgemein so, als wäre kein stecker an den pc angeschlossen.. aber wenn es ein wackelkontakt am anschluss wäre.. warum dann die meldung auf konsistenzüberprüfung von E: dazu wäre noch zu sagen, dass auf E: keine für das system wichtigen dateien sein dürften..

evtl ist die festplatte kaputt, vllt die grafikkarte.. nur auf verdacht teile auszutauschen ist echt blöd
..und der rechner lässt sich, seit dem er einmal noch durchgehend das bild zeigte (2. beschriebener verlauf), leider gar nicht mehr überreden, nochmal ein bildsignal zu senden (3. beschriebener verlauf)..


Geändert von Anoridara (27.06.2010 um 14:45 Uhr)

Alt 27.06.2010, 15:41   #6
Deepfreeze
 
Kein Bildsignal, Windows fährt nicht richtig hoch - Standard

Kein Bildsignal, Windows fährt nicht richtig hoch



Piept denn der PC wenn du ihn einschaltest? Denn wenn ein Hardwaredefekt vorliegen würde, müsste das BIOS einen Beep-Code senden.

Hast du denn eine Live-CD griffbereit, von der du booten könntest? Wenn nein, erstell bitte eine und boote von ihr, damit man das Problem softwaretechnisch ausschließen bzw eingrenzen können.

Wenn das Booten von der CD dann problemlos klappen sollte, würde ich dir raten, das System neu aufzusetzen und neue Partitionen zu erstellen (alle NTFS).

Alt 27.06.2010, 18:30   #7
Anoridara
 
Kein Bildsignal, Windows fährt nicht richtig hoch - Standard

Kein Bildsignal, Windows fährt nicht richtig hoch



beim starten kommt kein piepton, weder aus dem gehäuse noch sonst wo her das laufwerk scheint die boot cd zwar zu lesen (schätze ich von den geräuschen her) aber der bildschirm bekommt weiterhinn von anfang an kein signal..

Alt 27.06.2010, 19:20   #8
Anoridara
 
Kein Bildsignal, Windows fährt nicht richtig hoch - Standard

Kein Bildsignal, Windows fährt nicht richtig hoch



edit: so eben bemerkte ich, dass der pc scheinbar auch noch eine externe festplatte in den tod gerissen hat, welche ich als er sich einmal noch starten ließ, angeschlossen hatte der adapter der externen festplatte blinkt nurnoch, die externe bekommt keinen strom mehr.. hat der kaputte pc dem ding einen stromschlag gegeben?! langsam werd ich echt wahnsinnig

Alt 28.06.2010, 10:17   #9
Deepfreeze
 
Kein Bildsignal, Windows fährt nicht richtig hoch - Standard

Kein Bildsignal, Windows fährt nicht richtig hoch



Wie ich sehe, kommen wir hier vom einen Problem zum nächsten.. Hast du die ext. Platte derweilen an einem anderen PC ausprobiert?

Alt 30.06.2010, 18:36   #10
Anoridara
 
Kein Bildsignal, Windows fährt nicht richtig hoch - Standard

Kein Bildsignal, Windows fährt nicht richtig hoch



ja und mittlerweile steht auch fest, dass das netzteil der externen festplatte zerstört wurde.. ob das der kaputte pc war oder einfach nur ein zufall, ist unklar..
mittlerweile wissen wir soviel, dass sich auf der alten grafikkarte kalte lötstellen befanden, nach beheben dieser fehler bekam der bilschirm einmalig für wenige sekunden wieder ein bildsignal (es gab keine konsistenzmeldung von laufwerk E: mehr), dann war das signal auch schon wieder verschwunden die neuen lötstellen sind aber noch in ordnung.. dazu kommt noch, dass tastatur und maus beim hochfahren oft keinen strom bekommen.. es sieht glatt so aus, als wäre es auch das motherboard, weil eine kaputte grafikkarte dafür (glaube ich) keine erklärung wäre.. fragt sich nur was tuen.. verzweifelt nach einer neuen AGP grafikkarte suchen oder gleich auf PCI umrüsten, was ungleich teurer wäre aber jeden möglichen störfaktor beseitigen würde

Alt 30.06.2010, 19:00   #11
Shadow
/// Mr. Schatten
 
Kein Bildsignal, Windows fährt nicht richtig hoch - Standard

Kein Bildsignal, Windows fährt nicht richtig hoch



Wenn du anscheinend schon jemanden hast, der kalte Lötstellen entdecken und beheben kann, dann soll der mal ganz genau alle Bauteile auf dem Motherboard untersuchen. Insbesondere alle Elkos - dies wäre ein Lösung, wenn auch eher nicht so angenehm.
Du meinst wohl PCI-express-Grafikkarten.
PCI-Grafikkarten haben wohl nur wenige noch auf Lager, die "Umrüstung" wäre aber wohl billig, allerdings hat eine PCI-Grafikkarte (NICHT PCI-Express) eher keine 512MB, was aber bei einem so alten PC sowieso m.E. eher hinfällig ist, moderne Spiele dürfte so oder so nicht funktionieren.

Wenn das Motherboard UND das Netzteil UND der Rest allerdings in Ordnung wären, dann ist eine günstige AGP-Grafikkarte allerdings auch nicht teuer, für meinen Geschmack aber ein 512MB-Grafikkarte unrentabel (ich würde das billigste nehmen )
__________________
alle Tipps + Hilfen aller Helfer sind ohne Gewähr + Haftung
keine Hilfe via PN
hier ist ein Forum, jeder kann profitieren/kontrollieren - niemand ist fehlerfrei
tendenzielle Beachtung der Rechtschreibregeln erhöht die Wahrscheinlichkeit einer Antwort
-


Alt 03.07.2010, 19:38   #12
Anoridara
 
Kein Bildsignal, Windows fährt nicht richtig hoch - Standard

Kein Bildsignal, Windows fährt nicht richtig hoch



danke leute für alle tipps, problem ist gelöst wies aussieht.. die grafikkarte war der auslöser

Antwort

Themen zu Kein Bildsignal, Windows fährt nicht richtig hoch
beschädigt, bildschirm, bildschirm aus, bildschirm schwarz, dateisystem, datenträger, dvd, dvd laufwerk, fehler, festgestellt, festplatte, folge, fährt nicht richtig hoch, gereinigt, grafikkarte, hallo zusammen, hardware, hochfahren, kabel, kein bild, kein bildsignal, kein signal, laufwerk, lüfter, meldung, meldung beim hochfahren, netzteil, nichts, nutzen, plötzlich, probleme, sekunden, viren, windows



Ähnliche Themen: Kein Bildsignal, Windows fährt nicht richtig hoch


  1. PC mit Windows Home Premium, fährt nicht richtig hoch und stützt immer wieder ab.
    Alles rund um Windows - 05.08.2015 (8)
  2. Windows fährt nicht hoch/ pc bootet nicht richtig
    Plagegeister aller Art und deren Bekämpfung - 09.11.2014 (7)
  3. Mein Pc fährt nicht richtig hoch
    Plagegeister aller Art und deren Bekämpfung - 18.07.2013 (9)
  4. Windows fährt nicht mehr richtig hoch/Trojaner
    Plagegeister aller Art und deren Bekämpfung - 10.07.2012 (1)
  5. Befehl für den Taskmanager > windows fährt nicht richtig hoch
    Alles rund um Windows - 15.08.2011 (8)
  6. Rechner fährt nicht mehr richtig hoch!
    Plagegeister aller Art und deren Bekämpfung - 30.07.2010 (3)
  7. PC fährt nicht mehr richtig hoch (win XP)
    Plagegeister aller Art und deren Bekämpfung - 23.01.2010 (2)
  8. Bildschirm schwarz UND PC fährt nicht richtig hoch
    Plagegeister aller Art und deren Bekämpfung - 06.07.2009 (0)
  9. Es fährt nur eine Windows Benutzeroberfläche richtig hoch
    Mülltonne - 11.12.2008 (0)
  10. Rechner fährt nicht richtig hoch.
    Log-Analyse und Auswertung - 18.11.2008 (0)
  11. Windows fährt nicht richtig hoch ...
    Log-Analyse und Auswertung - 02.09.2008 (3)
  12. Pc piept dauerhaft und fährt nicht richtig hoch
    Netzwerk und Hardware - 01.06.2007 (8)
  13. Pc piept dauerhaft und fährt nicht richtig hoch
    Mülltonne - 19.05.2007 (1)
  14. Mein Computer fährt nicht richtig hoch
    Netzwerk und Hardware - 01.05.2007 (10)
  15. PC fährt nicht mehr richtig hoch
    Plagegeister aller Art und deren Bekämpfung - 01.02.2007 (22)
  16. PC fährt nicht richtig hoch, Programme stürzen ab
    Plagegeister aller Art und deren Bekämpfung - 17.09.2006 (2)
  17. Computer fährt nicht mehr richtig hoch
    Netzwerk und Hardware - 04.08.2004 (1)

Zum Thema Kein Bildsignal, Windows fährt nicht richtig hoch - Hallo zusammen Ich bin stolze Besitzerin eines Medion Pc's Jahrgang 2002 (Aldi Pc). Damals gab es einen Fehler, bei welchem der Bildschirm beim hochfahren oft kein Signal bekam, weil das - Kein Bildsignal, Windows fährt nicht richtig hoch...
Archiv
Du betrachtest: Kein Bildsignal, Windows fährt nicht richtig hoch auf Trojaner-Board

Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.