Zurück   Trojaner-Board > Malware entfernen > Antiviren-, Firewall- und andere Schutzprogramme

Antiviren-, Firewall- und andere Schutzprogramme: NAV 2004 Autoprotect startet nicht mehr

Windows 7 Sämtliche Fragen zur Bedienung von Firewalls, Anti-Viren Programmen, Anti Malware und Anti Trojaner Software sind hier richtig. Dies ist ein Diskussionsforum für Sicherheitslösungen für Windows Rechner. Benötigst du Hilfe beim Trojaner entfernen oder weil du dir einen Virus eingefangen hast, erstelle ein Thema in den oberen Bereinigungsforen.

Antwort
Alt 08.08.2005, 05:05   #1
Martin1385
 
NAV 2004 Autoprotect startet nicht mehr - Standard

NAV 2004 Autoprotect startet nicht mehr



Moin,

seit Freitag startet von NAV2004 das Autoprotect nicht mehr.
Ich habe schon mehrmals versucht, eScan im abgesicherten Modus drüber laufen zu lassen, aber er geht nie über die Eigenen Dateien, da stürzt er mir immer wieder ab. Chkdsk kann ich auch nicht ausführen, da sagt er mir beim starten immerwieder "Volumen kann für direkten Zugriff nicht geöffnet werden!"
Jetzt komme ich sogar noch nicht mal mehr in den abgesicherten Modus.

Hier hab ich mal einen HJT-Log erstellt.

Logfile of HijackThis v1.99.1
Scan saved at 06:01:03, on 08.08.2005
Platform: Windows XP SP1 (WinNT 5.01.2600)
MSIE: Internet Explorer v6.00 SP1 (6.00.2800.1106)

Running processes:
C:\WINDOWS\System32\smss.exe
C:\WINDOWS\system32\winlogon.exe
C:\WINDOWS\system32\services.exe
C:\WINDOWS\system32\lsass.exe
C:\WINDOWS\System32\Ati2evxx.exe
C:\WINDOWS\system32\svchost.exe
C:\WINDOWS\System32\svchost.exe
C:\Programme\Gemeinsame Dateien\Symantec Shared\ccSetMgr.exe
C:\WINDOWS\system32\Ati2evxx.exe
C:\WINDOWS\Explorer.EXE
C:\WINDOWS\system32\spoolsv.exe
C:\Programme\DU Meter\DUMeter.exe
C:\Programme\3PROXY\3proxy.exe
C:\Programme\Automatic Update\AutoUpdate.exe
C:\WINDOWS\system32\cisvc.exe
C:\Programme\Norton AntiVirus\AdvTools\NPROTECT.EXE
C:\Programme\Norton AntiVirus\SAVScan.exe
C:\Programme\Amadeus\Pro Printer\Mainsrv.exe
C:\Programme\Amadeus\Pro Printer\AmaPrt.exe
C:\Programme\Amadeus\Pro Printer\AmaPrt.exe
C:\Programme\Amadeus\Pro Printer\ComAdapt.exe
C:\Programme\Norton AntiVirus\navapsvc.exe
C:\Programme\Mozilla Firefox\firefox.exe
C:\WINDOWS\system32\cidaemon.exe
C:\Dokumente und Einstellungen\Truesa Oc\Eigene Dateien\Sicherheit u.a Wichtige\HijackThis.exe

R0 - HKCU\Software\Microsoft\Internet Explorer\Main,Start Page = ***google.de/
R1 - HKCU\Software\Microsoft\Windows\CurrentVersion\Internet Settings,ProxyServer = 10.0.0.5:3128
O1 - Hosts: 172.20.200.23 printmanage.galileo.com
O2 - BHO: AcroIEHlprObj Class - {06849E9F-C8D7-4D59-B87D-784B7D6BE0B3} - C:\Programme\Adobe\Acrobat 6.0\Reader\ActiveX\AcroIEHelper.dll
O2 - BHO: NAV Helper - {BDF3E430-B101-42AD-A544-FADC6B084872} - C:\Programme\Norton AntiVirus\NavShExt.dll
O3 - Toolbar: Norton AntiVirus - {42CDD1BF-3FFB-4238-8AD1-7859DF00B1D6} - C:\Programme\Norton AntiVirus\NavShExt.dll
O3 - Toolbar: &Radio - {8E718888-423F-11D2-876E-00A0C9082467} - C:\WINDOWS\System32\msdxm.ocx
O4 - HKLM\..\Run: [DU Meter] C:\Programme\DU Meter\DUMeter.exe
O4 - HKLM\..\Run: [Advanced Tools Check] C:\PROGRA~1\NORTON~1\AdvTools\ADVCHK.EXE
O4 - HKLM\..\Run: [SSC_UserPrompt] C:\Programme\Gemeinsame Dateien\Symantec Shared\Security Center\UsrPrmpt.exe
O4 - HKLM\..\Run: [Symantec NetDriver Monitor] C:\PROGRA~1\SYMNET~1\SNDMon.exe /Consumer
O4 - HKLM\..\Run: [KernelFaultCheck] %systemroot%\system32\dumprep 0 -k
O4 - Global Startup: AmadeusPrinter.lnk = C:\Programme\Amadeus\Pro Printer\autosrv.exe
O9 - Extra button: (no name) - {08B0E5C0-4FCB-11CF-AAA5-00401C608501} - C:\Programme\Java\j2re1.4.2_05\bin\npjpi142_05.dll
O9 - Extra 'Tools' menuitem: Sun Java Konsole - {08B0E5C0-4FCB-11CF-AAA5-00401C608501} - C:\Programme\Java\j2re1.4.2_05\bin\npjpi142_05.dll
O9 - Extra button: Run WinHTTrack - {36ECAF82-3300-8F84-092E-AFF36D6C7040} - C:\Programme\WinHTTrack\WinHTTrackIEBar.dll
O9 - Extra 'Tools' menuitem: Launch WinHTTrack - {36ECAF82-3300-8F84-092E-AFF36D6C7040} - C:\Programme\WinHTTrack\WinHTTrackIEBar.dll
O9 - Extra button: ICQ 4.1 - {B863453A-26C3-4e1f-A54D-A2CD196348E9} - C:\Programme\ICQLite\ICQLite.exe
O9 - Extra 'Tools' menuitem: ICQ Lite - {B863453A-26C3-4e1f-A54D-A2CD196348E9} - C:\Programme\ICQLite\ICQLite.exe
O15 - Trusted Zone: ***amadeus.com
O15 - Trusted Zone: webconfig.amadeus.com
O15 - Trusted Zone: ***webconfig.amadeus.com
O15 - Trusted Zone: ***.amadeusproweb.com
O15 - Trusted Zone: ***amadeusvista.com
O15 - Trusted Zone: ***.amadeusvista.com
O15 - Trusted Zone: ***portevo.de
O15 - Trusted Zone: ***.startamadeus.de
O15 - Trusted Zone: ***travelbasys
O15 - Trusted Zone: ***.amadeus.com (HKLM)
O15 - Trusted Zone: ***webconfig.amadeus.com (HKLM)
O15 - Trusted Zone: ***.amadeusproweb.com (HKLM)
O15 - Trusted Zone: ***.amadeusvista.com (HKLM)
O16 - DPF: {051FE707-9706-11D5-A836-000102A7C938} (Amadeus Automatic Update) - ***amadeusvista.com/AutomaticUpdate/AutoUpdateATL.CAB
O16 - DPF: {3D518D7D-422F-4787-AC71-10BB552E897B} (Amadeus_SP2_Patcher Class) - ***amadeusvista.com/german/common/cabs/SP2Patch.CAB
O16 - DPF: {6414512B-B978-451D-A0D8-FCFDF33E833C} (WUWebControl Class) - ***update.microsoft.com/windowsupdate/v6/V5Controls/en/x86/client/wuweb_site.cab?1123062199500
O17 - HKLM\System\CCS\Services\Tcpip\..\{3FB69662-41A1-4B03-9EF4-C991928484CC}: NameServer = 194.25.2.129
O23 - Service: 3[APA3A]tiny proxy (3proxy) - Unknown owner - C:\Programme\3PROXY\3proxy.exe" "C:\Programme\3PROXY\3proxy.cfg (file missing)
O23 - Service: Amadeus Automatic Update - Amadeus - C:\Programme\Automatic Update\AutoUpdate.exe
O23 - Service: AmadeusProPrinter - Amadeus - C:\Programme\Amadeus\Pro Printer\Mainsrv.exe
O23 - Service: Ati HotKey Poller - Unknown owner - C:\WINDOWS\System32\Ati2evxx.exe
O23 - Service: ATI Smart - Unknown owner - C:\WINDOWS\system32\ati2sgag.exe
O23 - Service: Symantec Password Validation (ccPwdSvc) - Symantec Corporation - C:\Programme\Gemeinsame Dateien\Symantec Shared\ccPwdSvc.exe
O23 - Service: Symantec Settings Manager (ccSetMgr) - Symantec Corporation - C:\Programme\Gemeinsame Dateien\Symantec Shared\ccSetMgr.exe
O23 - Service: Norton AntiVirus Auto-Protect-Dienst (navapsvc) - Symantec Corporation - C:\Programme\Norton AntiVirus\navapsvc.exe
O23 - Service: Norton Unerase Protection (NProtectService) - Symantec Corporation - C:\Programme\Norton AntiVirus\AdvTools\NPROTECT.EXE
O23 - Service: SAVScan - Symantec Corporation - C:\Programme\Norton AntiVirus\SAVScan.exe
O23 - Service: ScriptBlocking Service (SBService) - Symantec Corporation - C:\PROGRA~1\GEMEIN~1\SYMANT~1\SCRIPT~1\SBServ.exe
O23 - Service: Symantec Network Drivers Service (SNDSrvc) - Symantec Corporation - C:\Programme\Gemeinsame Dateien\Symantec Shared\SNDSrvc.exe
O23 - Service: SymWMI Service (SymWSC) - Symantec Corporation - C:\Programme\Gemeinsame Dateien\Symantec Shared\Security Center\SymWSC.exe



PS.: SP1 läuft bei mir deshalb noch, weil ich das Programm Amadeus Vista (für Reisebüro´s) nutze, und das ist noch nicht mit dem SP2 kompatibel, da kann es noch zu Konflikten kommen.

Wegen Amadeus Vista kann ich auch nicht Wirklich radikal auf dem Rechner hier vorgehen.

Ich hoffe doch mal, das ihr mir helfen könnt!


O23 - Service: 3[APA3A]tiny proxy (3proxy) - Unknown owner - C:\Programme\3PROXY\3proxy.exe"
mit diesem Eintrag kann ich nicht wirklich was anfangen!

[edit]
links entfernt
[/edit]

Geändert von GUA (15.09.2005 um 17:31 Uhr)

Alt 09.08.2005, 04:42   #2
Martin1385
 
NAV 2004 Autoprotect startet nicht mehr - Standard

NAV 2004 Autoprotect startet nicht mehr



habt ihr keine lust mir zu antworten oder was???
__________________


Alt 09.08.2005, 08:53   #3
Martin1385
 
NAV 2004 Autoprotect startet nicht mehr - Standard

NAV 2004 Autoprotect startet nicht mehr



moin,

also ich bin jetzt inzwischen soweit, das ich einmal chdsk beim booten ausführen konnte, aber so komme ich noch nicht in den abgesicherten modus, er bleibt einfach hängen nach der auswahl...

ich hab auch inzwischen nav drüberlaufen lassen...aber wie immer, wenn was ist, bricht er mittendrin einfach ab....
da hab ich es dann halt nochmal auf gut glück mit eScan probiert, und er hat auch durchgezogen....hat mir zwar keinen virus oder ähnliches angezeigt....aber dafür 17!!!! Fehler....
hier der Log

Entry "HKCR\CLSID\{2BC66F51-93A8-11D3-BEB6-00105AA9B6AE}" refers to invalid object "C:\WINDOWS\Downloaded Program Files\avsniff.dll". Action Taken: Keine Aktion vorgenommen.
Entry "HKCR\CLSID\{2BC66F54-93A8-11D3-BEB6-00105AA9B6AE}" refers to invalid object "C:\WINDOWS\Downloaded Program Files\avsniff.dll". Action Taken: Keine Aktion vorgenommen.
Entry "HKCR\CLSID\{D8F1EEE0-F634-11CF-8700-00A0245D918B}" refers to invalid object "Audio3D.dll". Action Taken: Keine Aktion vorgenommen.
Entry "HKCR\ComPlusMetaData.MsCorHost" refers to invalid object "{727CDF4F-3BA0-11D3-8738-00C04F79ED0D}". Action Taken: Keine Aktion vorgenommen.
Entry "HKCR\ComPlusMetaData.MsCorHost.2" refers to invalid object "{727CDF4F-3BA0-11D3-8738-00C04F79ED0D}". Action Taken: Keine Aktion vorgenommen.
Entry "HKCR\Kavvlg.Kavvlg" refers to invalid object "{5A61B58E-2B0A-4B67-A882-FFC6FEAF12EE}". Action Taken: Keine Aktion vorgenommen.
Entry "HKCR\Kavvlg.Kavvlg.1" refers to invalid object "{5A61B58E-2B0A-4B67-A882-FFC6FEAF12EE}". Action Taken: Keine Aktion vorgenommen.
Entry "HKCR\Messenger.UIAutomation" refers to invalid object "{B69003B3-C55E-4b48-836C-BC5946FC3B28}". Action Taken: Keine Aktion vorgenommen.
Entry "HKCR\Messenger.UIAutomation.1" refers to invalid object "{B69003B3-C55E-4b48-836C-BC5946FC3B28}". Action Taken: Keine Aktion vorgenommen.
Entry "HKCR\MessengerPrivate.MessengerPriv" refers to invalid object "{AB1D8565-40E9-4616-984D-98465687E82C}". Action Taken: Keine Aktion vorgenommen.
Entry "HKCR\MessengerPrivate.MessengerPriv.1" refers to invalid object "{AB1D8565-40E9-4616-984D-98465687E82C}". Action Taken: Keine Aktion vorgenommen.
Entry "HKCR\SymWriter.pdb" refers to invalid object "{520DC67A-752E-11D3-8D56-00C04F680B2B}". Action Taken: Keine Aktion vorgenommen.
__________________

Alt 15.09.2005, 13:32   #4
BunnyMC
 
NAV 2004 Autoprotect startet nicht mehr - Standard

NAV 2004 Autoprotect startet nicht mehr



@Martin1385

Ich habe genau das gleiche Problem, teilweise stürzt während des Surfens der Opera einfach ab und schließt sich, NAV kann keinen Scan komplett ausführen und verabschiedet sich immer, wenn ich auf einige ordner auf der C HDD gehe, sie löschen will oder mir die eigenschaften anzeigen will stürzt der explorer ab und startet sich neu und Scan disk kann ich auch nicht ausführen lassen, bekomme den gleichen fehler wie du.

Also nen Virus bzw. Wurm etc. kann es theoretisch nicht sein, da ich mein NAV immer aktuell gehalten habe, spy ware ist es auch nicht, hab schon mehrmals mit mehreren Programmen gescannt.

Habe auch das SP1 aber aus anderen gründen und wenn ich versuche das SP2 zu installieren kann er die datei "atapi.sys" nicht sichern (dies kann man aber überspringen und beim kopieren der neuen Dateien kann er die "tcptest.exe" nicht finden, diese wird beim entpacken auch nicht mit entpackt und wenn ich die datei manuell aus dem SP2 installations pack entpacken will, dann scheint er dies auch zu tun, nur sie wird nicht angezeigt (auch wenn ich versteckte und geschützte system dateien anzeigen lasse)

Also falls hier jemand eine Lösung hat dann würde ich ihn bitten diese hier zu posten, da ich es zeitlich nicht schaffen würde mein komplettes system neu zu machen und alle Programme die ich zum arbeiten brauche neu zu installieren!

Gruß
Rene

Alt 15.09.2005, 13:42   #5
chaosman
 
NAV 2004 Autoprotect startet nicht mehr - Standard

NAV 2004 Autoprotect startet nicht mehr



@Martin1385
PS.: SP1 läuft bei mir deshalb noch, weil ich das Programm Amadeus Vista (für Reisebüro´s) nutze, und das ist noch nicht mit dem SP2 kompatibel, da kann es noch zu Konflikten kommen.

Dein Rechner wird beruflich genützt, dann gehe bitte zum IT-Fachmann in deiner Nähe. Das Risiko hier was falsches zu empfehlen ist sehr hoch.
Hast du schon bei Symantec nachgeschaut?

chaosman

__________________
Bonus vir semper tiro

Alt 15.09.2005, 14:48   #6
Durak
 
NAV 2004 Autoprotect startet nicht mehr - Standard

NAV 2004 Autoprotect startet nicht mehr



[edit]
Troll dich...
[/edit]

Geändert von GUA (15.09.2005 um 16:37 Uhr)

Alt 20.09.2005, 15:00   #7
Martin1385
 
NAV 2004 Autoprotect startet nicht mehr - Standard

NAV 2004 Autoprotect startet nicht mehr



moin,

ich denke mal, das ich das Problem mit dem Virus in den Griff gekriegt habe...
ich hab NAV einfach deinstalliert....dieses jämmerliche Programm konnt ich mir einfach nicht mehr antun...
ich nutze seit dem Vorfall Kaspersky....
hat zwar auch gedauert bis das vernünftig lief...aber es läuft jetzt wenigstens, und er hatte die viren gefunden!

aber dazu war ne menge Vorarbeit nötig!

mach erstmal nen log mit HIJACK
und stell ihn hier ins forum, dann wissen wir schonmal mehr.

lad dir erstmal eScan runter, date die datenbank von eScan ab, und lass es erstmal drüber laufen...er wird dir dann vllt. schon was anzeigen. das musst du einfach mehrmals machen, dann kommst du auch wieder in den abgesicherten modus...!
wenn du norton deinstallierst, dann schau mal unter C:\Recycler\NPROTECT nach, und lösche den Ordner komplett, wenn er nach der deinstallation von Norton noch vorhanden ist!
dann schau mal in deinen Taskmanager, was so für Prozesse laufen, und mach alle dir unbekannten, und die für das System nicht notwendig sind zu.
dann kannst du ja nochmal versuchen die erwähnten ordner zu löschen. bzw eScan durchlaufen zu lassen.

Sorry wenn die beschreibung so durcheinander ist, und was fehlen sollte, oder unklar ist, aber ich bin extrem unter zeitdruck.
einfach nochmal nachfragen, wenn was ist, ich versuche morgen mir mehr zeit dafür zu nehmen!!!!

also viel erfolg erstmal!!!!

Antwort

Themen zu NAV 2004 Autoprotect startet nicht mehr
abgesicherten modus, adobe, antivirus, beim starten, bho, chkdsk, drivers, einstellungen, escan, explorer, firefox, hijack, hijackthis, immer wieder, internet, internet explorer, launch, monitor, mozilla, mozilla firefox, programme, proxy, security, security center, settings manager, sicherheit, software, starten, symantec, system, windows, windows xp



Ähnliche Themen: NAV 2004 Autoprotect startet nicht mehr


  1. AVIRA professional startet nicht mehr, AVAST setup geht auch nicht Win7 64
    Log-Analyse und Auswertung - 09.12.2014 (23)
  2. Windows7 64Bit: Computer startet nicht mehr, hängt sich bei "Windows wird gestartet" auf und startet neu.
    Log-Analyse und Auswertung - 17.08.2014 (3)
  3. Windows XP startet nicht mehr, Tastatur reagiert nicht
    Alles rund um Windows - 22.07.2012 (13)
  4. nach UKASH Trojaner startet windows nicht mehr, kaspersky rescue disc funktioniert nicht
    Log-Analyse und Auswertung - 26.03.2012 (3)
  5. Computer startet nicht mehr, dwlgina3.dll wurde nicht gefunden
    Log-Analyse und Auswertung - 23.02.2012 (29)
  6. Windows startet nicht mehr, Tastatur reagiert nicht
    Alles rund um Windows - 27.07.2011 (15)
  7. System Tool (doch nicht?) entfernt - Google Chrome startet nicht mehr
    Plagegeister aller Art und deren Bekämpfung - 15.03.2011 (16)
  8. Avira Antivir startet nicht mehr - Download von Dateien nicht mehr möglich
    Log-Analyse und Auswertung - 06.10.2010 (34)
  9. Windows 7 Task Manager startet nicht mehr - Regedit nicht möglich!
    Log-Analyse und Auswertung - 18.09.2010 (4)
  10. explorer.exe startet nicht mehr, Windows-Firewall lässt sich nicht aktivieren
    Log-Analyse und Auswertung - 12.02.2010 (7)
  11. PC startet nicht mehr
    Alles rund um Windows - 11.01.2010 (7)
  12. IE startet nicht mehr
    Alles rund um Windows - 15.10.2009 (5)
  13. PS 3 Startet nicht mehr!
    Netzwerk und Hardware - 21.09.2009 (1)
  14. win32.keylogger.aa, PC startet nicht mehr, abgesicherter Modus geh nicht...
    Plagegeister aller Art und deren Bekämpfung - 28.08.2008 (1)
  15. Hilfe !!! nav 2004 autoprotect lässt sich nicht aktivieren!
    Log-Analyse und Auswertung - 08.11.2005 (10)
  16. Norton startet nicht mehr und kein Zugriff mehr auf Antiviren-Internetseiten!
    Plagegeister aller Art und deren Bekämpfung - 16.10.2004 (5)
  17. Norton AV 2004 | Autoprotect wird bei Hochfahren für fast 1 Minute abgeschaltet
    Alles rund um Windows - 13.11.2003 (0)

Zum Thema NAV 2004 Autoprotect startet nicht mehr - Moin, seit Freitag startet von NAV2004 das Autoprotect nicht mehr. Ich habe schon mehrmals versucht, eScan im abgesicherten Modus drüber laufen zu lassen, aber er geht nie über die Eigenen - NAV 2004 Autoprotect startet nicht mehr...
Archiv
Du betrachtest: NAV 2004 Autoprotect startet nicht mehr auf Trojaner-Board

Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.