Zurück   Trojaner-Board > Web/PC > Netzwerk und Hardware

Netzwerk und Hardware: Netzteil zu schwach?

Windows 7 Hilfe zu Motherboards, CPUs, Lüfter, Raid-Controller, Digitalkameras, Treiber usw. Bitte alle relevanten Angaben zur Hardware machen. Welche Hardware habe ich? Themen zum Trojaner Entfernen oder Viren Beseitigung bitte in den Bereinigungsforen des Trojaner-Boards posten.

Antwort
Alt 22.12.2006, 13:55   #1
ApexX
 
Netzteil zu schwach? - Standard

Netzteil zu schwach?



Hi,
ich habe einen Rechner für jemanden gekauft, um ihn zu Weihnachten zu verschenken.
Also: Alle Teile bekommen habe ich das Teil zusammen gebaut (ohne CD-Rom Laufwerk und Festplatte). Motherboard ist ein MSI KT 333 Socket A, Grafik-Karte ist eine Ge-Force, kann leider nicht sagen was genau für eine, jedoch ist sie sehr groß und etwas älter. Hat 128 MB.
Netztteil bringt 350 Watt Leistung.
(Sorry wegen der mangelnden INformation, jedoch kann ich nicht mehr bringen)

Mein Problem:
Als ich den PC ohne CD-Rom Laufwerk gestartet habe ging er an. Dann habe ich das CD-Rom Laufwerk eingebaut. Er ging immer noch an. Dann hab ich es wieder ausgebaut (immer alles ohne Strom ). Ich starte den PC neu und was passiert -> Kein Bilder, Tastatur blinkt ganz kurz, Maus gibt garkeine Reaktion (ist Optisch). Ewig am Motherboard Einstellungen resettet - kein Erfolg. Bis ich dann auch die Idee kam dass es das Netzteil sein könnte. Also ein weiteres 350 Watt Netzteil eingebaut (etwas neuer). Starte (ohne CD-Rom Laufwerk) -> geht wie vorher. Dann wollte ich Windows installieren - CD-Rom Laufwerk installiert und gestartet. Aus reinen Testzwecken nochmal ausgebaut. Und was ist -> gleicher Fehler wie vorher -.-

Also das es mit den Netzteil zusammen hängt weis ich ja nun. Ist dieses Netztweil jetzt kaputt? Und was muss ich machen damit es funktioniert?

Alt 22.12.2006, 14:06   #2
MightyMarc
 
Netzteil zu schwach? - Standard

Netzteil zu schwach?



Sorry, aber ich werde aus Deinem Geschreibsel nicht schlau.

* Du baust (1. Netzteil) das CD-ROM aus und die Mühle spinnt.
* Du tauscht das Netzteil
* Du baust das CD-ROM wieder aus (2. Netzteil) und die Mühle spinnt wieder

Habe ich das richtig verstanden? Hat das CD-ROM jemals einwandfrei funktioniert?
__________________


Alt 22.12.2006, 14:07   #3
ApexX
 
Netzteil zu schwach? - Standard

Netzteil zu schwach?



Ja, als ob das Netzteil bei der Inbetriebnahme des CD-Rom Laufwerks eine Macke wegbekommt -> Am CD-Rom Laufwerk liegt es auch nicht, da es 2 verschiedene waren.

Ob es richtig funktioniert hat? ka, ich kam nie dazu es richtig zu testen. Hat ja nur jeweils beim ersten mal booten funktioniert.
__________________

Geändert von ApexX (22.12.2006 um 14:13 Uhr)

Alt 22.12.2006, 14:14   #4
MightyMarc
 
Netzteil zu schwach? - Standard

Netzteil zu schwach?



Zur weiteren Klärung:

Es kamen zwei Netzteile und zwei CD-ROMs zum Einsatz.

1. Ansatz

NT 1 + CD-ROM 1 = Fehler

2. Ansatz

NT 2 + CD-ROM 1 = Fehler

3. Ansatz

NT 2 + CD-Rom 2 = Fehler

Wenn Du die Möglichkeit hast, teste doch mal das CD-ROM und die Netzteile an einem anderen Rechner (jeweils einzeln).

Edit:
Teste mal das CD-ROM an einem anderen IDE-Kanal.

Alt 22.12.2006, 14:17   #5
ApexX
 
Netzteil zu schwach? - Standard

Netzteil zu schwach?



Die CD-Rom Laufwerke sind 100% ganz. Das 2. Netzteil habe ich nur mit den anderen CD-Rom Laufwerk getestet. Warum ich mir so sicher bin das sie ganz waren/sind? Sie sind neu.

Das 1. Netzteil habe ich zerschrottet weil ich der Meinung war es sei kaputt.
Ich hoffe bloß dass das Netzteil nicht im Eimer ist. (Das 2. war neu)

Ich hab keine Rechner hier, die ähnlich gute Hardware haben. Es ist halt eine riesen Grafikkarte die eine Menge Strom zieht.
Übrigens das wichtigste hab ich vergessen: Nach den Ausbau (also wenn der Rechner wieder eine Macke hattte), hat er 3 mal gepiept: Tastatur Controller nicht gefunden - kann davon ausgehen dass das Netztteil dann immer keinen Strom mehr dahin gibt?

Da fällt mir noch was ein:
Ich habe es auch mal mit sehr alten Grafikkarten probiert: Da lief er auch nicht!


Alt 22.12.2006, 14:22   #6
MightyMarc
 
Netzteil zu schwach? - Standard

Netzteil zu schwach?



Zitat:
Zitat von Ápêx Beitrag anzeigen
Es ist halt eine riesen Grafikkarte die eine Menge Strom zieht.
Das ergibt keinen Sinn.

Zitat:
Übrigens das wichtigste hab ich vergessen: Nach den Ausbau (also wenn der Rechner wieder eine Macke hattte), hat er 3 mal gepiept: Tastatur Controller nicht gefunden - kann davon ausgehen dass das Netztteil dann immer keinen Strom mehr dahin gibt?
Was ist es denn für eine Tastatur? USB, PS2? Mal ne andere Tastatur probiert?

BTW:
Zwei Netzteile, zwei Grafikkarten und zwei CD-ROMs deuten darauf hin, dass der Fehler wohl wo anders liegt.

Alt 22.12.2006, 14:23   #7
ApexX
 
Netzteil zu schwach? - Standard

Netzteil zu schwach?



An der Tastatur liegt es eher nicht, da sie vorher ja einwandfrei funktioniert - auch bei anderen Rechnern.

Alt 22.12.2006, 14:24   #8
ApexX
 
Netzteil zu schwach? - Standard

Netzteil zu schwach?



Immer die gleiche GraKa, ausser nach den Fehler habe ich mal andere getestet. Jedoch immer der gleiche Fehler.

Alt 22.12.2006, 14:24   #9
MightyMarc
 
Netzteil zu schwach? - Standard

Netzteil zu schwach?



Zitat:
Zitat von Ápêx Beitrag anzeigen
An der Tastatur liegt es eher nicht, da sie vorher ja einwandfrei funktioniert - auch bei anderen Rechnern.
Der Port am Motherboard könnte putt sein. PS2? Das Motherboard selbst könnte nen Schuss haben.

Alt 22.12.2006, 14:26   #10
ApexX
 
Netzteil zu schwach? - Standard

Netzteil zu schwach?



Aber, bei einen neuen Netzteil funktioniert er ja wieder. Es scheint so, als ob es beim Einbau eines CD-Rom Laufwerkes überlastet ist und dann einen Schuss wegbekommt.
ich versteh das einfach nicht.

Alt 22.12.2006, 14:31   #11
MightyMarc
 
Netzteil zu schwach? - Standard

Netzteil zu schwach?



Für mich sieht das eher nach nem MB-defekt aus. Aber warte mal auf den Schatten der die Nacht durchflattert.

Alt 22.12.2006, 16:43   #12
Shadow
/// Mr. Schatten
 
Netzteil zu schwach? - Standard

Netzteil zu schwach?



Ich muss dich entäuschen, jedes Bauteil kann sowas erzeugen. Und dabei muss kein Bauteil wirklich defekt sein! Die Teile müssen sich nur nicht vertragen! (Dürfte zwar nicht sein ist aber so)

Also so ganz einfach ist die Lösung u.U. nicht, bzw. gut versteckt, wer denktz schin an eine solche Unverträglichkeit, die eigentlich absolut nicht sein darf.

Natürlich sollte man auch so Kleinigkeiten wie defekte IDE-Kabel oder falsche Polung ausschließen können. Können wir dies?
Du musst "vernünftig" auf Fehlersuche gehen.
---
1.) keine Peripherie (keine Tastatur, keine Maus, kein Monitor, kein nix!) geht es dann mit CD-Lw?
2.) Was war dies für eine andere Graka?
3.) Was ist dies für ein Prozessor
4.) ist das BIOS aktuell
__________________
alle Tipps + Hilfen aller Helfer sind ohne Gewähr + Haftung
keine Hilfe via PN
hier ist ein Forum, jeder kann profitieren/kontrollieren - niemand ist fehlerfrei
tendenzielle Beachtung der Rechtschreibregeln erhöht die Wahrscheinlichkeit einer Antwort
-


Antwort

Themen zu Netzteil zu schwach?
bilder, bli, blinkt, cd-rom, einstellungen, fehler, festplatte, funktioniert, gekauft, hängt, information, kaputt, laufwerk, maus, motherboard, netzteil, neu, neuer, nicht mehr, problem, reaktion, rechner, reset, tastatur, windows, windows installieren



Ähnliche Themen: Netzteil zu schwach?


  1. l+f: DES noch schwächer als schwach
    Nachrichten - 16.10.2015 (0)
  2. Laptop unheimlich langsam und schwach
    Plagegeister aller Art und deren Bekämpfung - 09.05.2015 (17)
  3. Neues Netzteil
    Netzwerk und Hardware - 24.02.2015 (12)
  4. Rechner startet nicht - Bios Batterie zu schwach?
    Netzwerk und Hardware - 11.10.2013 (1)
  5. Leistung in letzter Zeit schwach, Virus?
    Plagegeister aller Art und deren Bekämpfung - 15.01.2013 (23)
  6. PC startet nicht, Lüfer laufen schwach
    Netzwerk und Hardware - 25.05.2010 (4)
  7. WLAN Signalstärke schwach
    Netzwerk und Hardware - 25.02.2010 (6)
  8. cpu leistung sehr schwach ,viren trojaner?!?
    Log-Analyse und Auswertung - 01.04.2009 (4)
  9. PC Leistung schwach und google öffnet falsche Seiten
    Mülltonne - 05.01.2009 (0)
  10. Hilfe Computer leistung sehr schwach
    Mülltonne - 11.09.2008 (1)
  11. Hilfe Computer leistung sehr schwach
    Log-Analyse und Auswertung - 26.08.2008 (0)
  12. Hilfe Computer leistung sehr schwach
    Log-Analyse und Auswertung - 23.08.2008 (2)
  13. Netzteil Probleme
    Netzwerk und Hardware - 15.01.2008 (1)
  14. pc problem...ev. netzteil
    Netzwerk und Hardware - 06.07.2007 (59)
  15. Netzteil!?
    Netzwerk und Hardware - 14.10.2005 (3)
  16. Netzteil im Eimer?
    Netzwerk und Hardware - 17.11.2004 (2)
  17. Was ist ein redunantes Netzteil ??
    Netzwerk und Hardware - 21.01.2003 (2)

Zum Thema Netzteil zu schwach? - Hi, ich habe einen Rechner für jemanden gekauft, um ihn zu Weihnachten zu verschenken. Also: Alle Teile bekommen habe ich das Teil zusammen gebaut (ohne CD-Rom Laufwerk und Festplatte). Motherboard - Netzteil zu schwach?...
Archiv
Du betrachtest: Netzteil zu schwach? auf Trojaner-Board

Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.