Zurück   Trojaner-Board > Web/PC > Netzwerk und Hardware

Netzwerk und Hardware: Fehlendes Audiogerät

Windows 7 Hilfe zu Motherboards, CPUs, Lüfter, Raid-Controller, Digitalkameras, Treiber usw. Bitte alle relevanten Angaben zur Hardware machen. Welche Hardware habe ich? Themen zum Trojaner Entfernen oder Viren Beseitigung bitte in den Bereinigungsforen des Trojaner-Boards posten.

Antwort
Alt 16.05.2008, 14:26   #1
Payne
 
Fehlendes Audiogerät - Standard

Fehlendes Audiogerät



Folgendes Problem:
Seit gestern funktioniert grundlos (zumindest habe ich persönlich nichts an irgendwelchen Einstellungen geändert) meine Soundausgabe nicht mehr.
Wenn ich versuche, eine Audiodatei zu öffnen, erscheint die Fehlermeldung:

"Windows Media Player kann die Datei wegen eines Problems mit dem Audiogerät nicht wiedergeben. Möglicherweise ist im Computer kein Audiogerät installiert, das Audiogerät wird gerade von einem anderen Programm verwendet, oder es funktioniert nicht ordnungsgemäß."

In diesem Forum hier gibts schon einige Threads darüber, aber bei allen waren das Problem die fehlenden/fehlerhaften Treiber. Ich also direkt in den Gerätemanager:



Freude kam auf, es schien - wegen der lustigen Ausrufezeichen - tatsächlich an den Treibern zu liegen.
Also gut (btw. Es handelt sich um die OnBoard-Soundkarte vom ASUS A8N-SLI Deluxe):
Ich versuche also zuerst die Treiber zu aktualisieren, was dann aber zu diesem hier führte:



(übrigens bei all den Dingern mit den lustigen Ausrufezeichen)

Naja, dann hab ich mir gedacht, ich deinstalliere mal die Treiber und mach sie komplett neu. Leider war dann nur das betreffende Gerät ganz verschwunden, als der Treiber weg war, und ließ sich nicht mehr so wirklich finden.
Irgendwie ist es jetzt zwar wieder da (mit Ausrufezeichen), aber zu funktionieren scheint das Deinstallieren nicht so wirklich.


Hat jemand von euch eventuell eine Idee, was man da tun könnte (außer einer neuen Soundkarte)?



Mit freundlichen Grüßen,
Payne

Alt 17.05.2008, 11:23   #2
cad
/// caddy ☀
 

Fehlendes Audiogerät - Standard

Fehlendes Audiogerät



Hallo Payne



Probiere bitte folgendes:

Hier die Treiber runterladen ASUSTeK Computer Inc.-Support-

Virenprogramm/Schutz ausschalten

Nicht über den Gerätemanager/Hardwareassistent die Treiber installieren, sondern über die setup.exe.

Gruß cad
__________________

__________________

Alt 17.05.2008, 14:18   #3
Payne
 
Fehlendes Audiogerät - Standard

Fehlendes Audiogerät



Danke für die schnelle Antwort + freundliche Aufnahme


Die bisherigen Treiber vorher deinstallieren?
__________________

Alt 17.05.2008, 14:59   #4
cad
/// caddy ☀
 

Fehlendes Audiogerät - Standard

Fehlendes Audiogerät



Ja

(Vorsichtshalber immer)


Gruß cad
__________________
Investiere keine Zeit in Jemand oder eine Sache, für die/den du oder die für dich nur eine Option unter Vielen ist


Jede Hilfestellung erfolgt
ohne Gewähr und Haftung



Geändert von cad (17.05.2008 um 15:04 Uhr)

Alt 17.05.2008, 16:22   #5
Payne
 
Fehlendes Audiogerät - Standard

Fehlendes Audiogerät



Hm... es funktioniert nicht. Die Situation hat sich nicht verändert

Der Treiber nennt sich ja "AvRack" oder sowas in der Richtung. Und das habe ich vorher deinstalliert. Allerdings weiß ich nicht, ob das auch wirklich die Treiber/der Treiber war!?

Wo kommt man denn zu so einer Treiberübersicht (falls es sowas gibt)?


Alt 17.05.2008, 19:24   #6
cad
/// caddy ☀
 

Fehlendes Audiogerät - Standard

Fehlendes Audiogerät



Geh auf den Link ASUSTeK Computer Inc.-Support-

Dann entweder rechts oben auf *Modell zum Suchen* (A8N-SLI Deluxe eingeben) und darunter auf *Alle* oder *Treiber*......anschließend wird Dir das Ergebnis der Suche angezeigt......daraufklicken.....geh auf *MAP* oder direkt auf Treiber (falls Du *Alle* eingegeben hast).....jetzt bitte den richtigen Treiber für Dein BS aussuchen (von den Beta-Treiber erst einmal die Finger weglassen, genauso wie bei allem wo BIOS draufsteht)

Du meinst ATK<---findest unter *MAP*


Zusatz: ASUS Navigation Wizard....Hab ich noch nicht ausprobiert, kann ich auch nichts dazu sagen
__________________
--> Fehlendes Audiogerät

Alt 17.05.2008, 19:28   #7
Payne
 
Fehlendes Audiogerät - Standard

Fehlendes Audiogerät



Ja, das hab ich ja alles schon ausprobiert. Stand ja auch schon da unten irgendwo. Aber gehen tuts trotzdem nicht...

Ich werde mir einfach eine neue Soundkarte bestellen.

Alt 18.05.2008, 14:27   #8
cad
/// caddy ☀
 

Fehlendes Audiogerät - Standard

Fehlendes Audiogerät



Hallo Payne

Schaust Du bitte nochmal in den Gerätemanager, hast Du wirklich alle Treiber installiert, also dort gibt es weder Ausrufezeichen/Fragezeichen?
__________________
Investiere keine Zeit in Jemand oder eine Sache, für die/den du oder die für dich nur eine Option unter Vielen ist


Jede Hilfestellung erfolgt
ohne Gewähr und Haftung



Alt 18.05.2008, 18:37   #9
Payne
 
Fehlendes Audiogerät - Standard

Fehlendes Audiogerät



Hallo cad

Nachdem ich mittlerweile zig mal probiert habe, die Treiber neu zu installieren (sowohl von CD als auch aus dem Internet), sieht es mittlerweile so aus:




Also es gibt durchaus Ausrufezeichen. Die wollen auch nicht verschwinden, wenn ich die Treiber aktualisiere oder sie ganz neu installiere.
Bei den Eigenschaften der jeweiligen Geräte steht übrigens folgendes:

"Der Gerätetreiber für diese Hardware kann nicht geladen werden. Der Treiber ist möglicherweise beschädigt oder nicht vorhanden. (Code 39)"

Und was beim Aktualisieren kommt, das steht bereits in meinem ersten Post.

Alt 18.05.2008, 18:52   #10
Lucky
/// Helfer-Team
 
Fehlendes Audiogerät - Standard

Fehlendes Audiogerät



Folgende Reihenfolge ist wichtig:
1. Chipsatztreiber
2. HD Bus Driver von Microsoft(sollte dem Soundtreiber beiliegen, KB888111.exe z.B.)
3. Audiotreiber
__________________
Kein Support per PM!

Alt 18.05.2008, 18:56   #11
Payne
 
Fehlendes Audiogerät - Standard

Fehlendes Audiogerät



Hallo Lucky

So leid es mir auch tut, aber so ein richtiger Mensch mit glasklarem Durchblick bin ich in Sachen PC-Konfiguration und dergleichen nicht so wirklich.

Was muss ich mit den Treibern machen und wo finde ich sie?
Diese 3 einfach deinstallieren und neu drauf machen (bzw. aktualisieren)?

Alt 18.05.2008, 19:19   #12
Lucky
/// Helfer-Team
 
Fehlendes Audiogerät - Standard

Fehlendes Audiogerät



Du rufst die folgende Seite auf:
http://support.asus.com/download/dow...anguage=de-de#

Dorst stellst du oben den Punkt Betriebssystem auf XP.
Dann lädst du:

1. nVidia Chipset(CK804) driver version V6.65 for Windows XP(WHQL).
2. Realtek ALC850 Driver V5.10.0.5870 for Windows 2000/XP(WHQL)/2003 and Windows 64bit XP(WHQL)/2003.

Herunter und führst erst 1. aus und dann nach einem Neustart 2..
__________________
Kein Support per PM!

Alt 18.05.2008, 20:57   #13
Payne
 
Fehlendes Audiogerät - Standard

Fehlendes Audiogerät



So, beides installiert. Funktioniert aber immer noch nicht.
Gerätemanager sieht jetzt wie folgt aus:



Es scheint sich allerdings zu bessern^^

Alt 18.05.2008, 21:08   #14
Lucky
/// Helfer-Team
 
Fehlendes Audiogerät - Standard

Fehlendes Audiogerät



1. Silicon Image 3114 SATA RAID driver V1.1.9.9 for Windows XP(WHQL)/2K/2003. <- Dürfte der Raid Controller sein
2. Realtek AC'97 Driver V5.10.00.5750 for Windows 2000/XP(WHQL)/2003. <- Ist - glaub ich - dieses mal der richtige Soundkartentreiber.
__________________
Kein Support per PM!

Alt 18.05.2008, 21:14   #15
Payne
 
Fehlendes Audiogerät - Standard

Fehlendes Audiogerät



Brauche ich den Raid-Controler überhaupt für den Sound?

Antwort

Themen zu Fehlendes Audiogerät
aktualisieren, asus, audiogerät, computer, einstellungen, fehlermeldung, folge, forum, funktionieren, funktioniert, funktioniert nicht, geändert, grundlos, handel, media, media player, neue, neuen, nichts, player, problem, programm, verschwunden, windows, windows media player, öffnen



Ähnliche Themen: Fehlendes Audiogerät


  1. Sicherheitsforscher kritisiert fehlendes Know-how in Deutschland
    Nachrichten - 08.10.2015 (0)
  2. windows 7 32bit: Fehlermeldung über fehlendes Bild sowie systemwiederherstellung obwohl keine gemacht wurde
    Log-Analyse und Auswertung - 13.05.2015 (9)
  3. Es ist kein Audiogerät installiert.
    Alles rund um Windows - 14.03.2014 (4)
  4. BCD-Fehler und fehlendes wow64cpu.dll
    Plagegeister aller Art und deren Bekämpfung - 03.01.2014 (15)
  5. Audiogerät
    Netzwerk und Hardware - 01.01.2014 (1)
  6. Windows Audiogerät Deaktiviert
    Alles rund um Windows - 30.01.2012 (14)
  7. Problem mit Audiogerät
    Netzwerk und Hardware - 09.05.2009 (2)
  8. audiogerät wird nicht erkannt
    Alles rund um Windows - 04.04.2009 (5)
  9. Audiogerät weg und nix geht
    Netzwerk und Hardware - 02.03.2009 (7)
  10. AW: kein audiogerät mehr
    Mülltonne - 19.11.2008 (0)
  11. Audiogerät
    Netzwerk und Hardware - 11.02.2008 (8)
  12. Kein Audiogerät installiert
    Netzwerk und Hardware - 21.05.2007 (4)
  13. kein audiogerät mehr
    Alles rund um Windows - 29.04.2007 (6)
  14. kein Audiogerät mehr
    Alles rund um Windows - 22.04.2007 (2)
  15. Infizierung durch fehlendes SP2 (Sophos)!
    Diskussionsforum - 05.11.2006 (11)
  16. Kein Audiogerät bei XP
    Alles rund um Windows - 27.06.2005 (4)
  17. Kein Audiogerät?!?!?!
    Netzwerk und Hardware - 26.05.2005 (5)

Zum Thema Fehlendes Audiogerät - Folgendes Problem: Seit gestern funktioniert grundlos (zumindest habe ich persönlich nichts an irgendwelchen Einstellungen geändert) meine Soundausgabe nicht mehr. Wenn ich versuche, eine Audiodatei zu öffnen, erscheint die Fehlermeldung: "Windows - Fehlendes Audiogerät...
Archiv
Du betrachtest: Fehlendes Audiogerät auf Trojaner-Board

Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.