Zurück   Trojaner-Board > Malware entfernen > Log-Analyse und Auswertung

Log-Analyse und Auswertung: Nach einer Weile werden keine neuen Web-Seiten mehr gefunden

Windows 7 Wenn Du Dir einen Trojaner eingefangen hast oder ständig Viren Warnungen bekommst, kannst Du hier die Logs unserer Diagnose Tools zwecks Auswertung durch unsere Experten posten. Um Viren und Trojaner entfernen zu können, muss das infizierte System zuerst untersucht werden: Erste Schritte zur Hilfe. Beachte dass ein infiziertes System nicht vertrauenswürdig ist und bis zur vollständigen Entfernung der Malware nicht verwendet werden sollte.

Antwort
Alt 30.01.2005, 16:45   #1
Simpson
 
Nach einer Weile werden keine neuen Web-Seiten mehr gefunden - Standard

Nach einer Weile werden keine neuen Web-Seiten mehr gefunden



Hallo !
Hoffe bin hier richtig.
Also mein Problem:
Nach dem einwählen (per Modem) kann ich eine Weile (unterschiedlich mal nur 10min mal 1h) problemlos surfen. Dann findet er (ich nutze Mozilla beim IE ist es aber das gleiche) keinen neuen Internetseiten.
Das ist merkwürdig, da ich auf einer Seite die er schon geladen hat, dennoch weiter surfen kann. Sprich also, wenn ich in einem Forum bin, kann ich problemlos neue Threads, Unterforen usw. aufrufen. Gleichzeitig findet er in einem anderen Fenster bzw. Tab nich mal google oder wenn ich dort google schon geladen hatte, dann führt er zwar die suche durch, ich kann dann die links aus den Suchergebnissen nicht mehr aufrufen. Er versucht immer kurz zu finden, sagt dann seite nicht gefunden. Das Gleiche auch, wenn ich die Url direkt eingebe.
Schließen und neu starten des Browser hilft nichts, auch trennen und neu verbinden nicht. Erst nach Reboot geht es wieder.
Ich habe nun schon per E-Scan (im abgesicherten Modus) und per Adaware und Spybot gescannt. Bei der 1. Suche hat e-scan ein par Viren/ Würmer gefunden, die ich manuell gelöscht habe. Inzwischen findet keines der Programme mehr etwas, die o.g. Probleme bestehen aber weiterhin.
Als Virenprogramm nutze ich AntiVir personal, dazu ZoneAlarm und 190Warner.

Hier mal die Funde vom 1.Scan:
NDNuninstall4.85.exe
Lovesan.a
Trojan.bat.Zupchast
Worm Win32 Francette.n
Trojan.Downloader.Win32.Inservice.Z

Sind inzwischen wie gesagt alle gelöscht und wurden bei neuem durchlauf auch nicht neu gefunden.
Kann mir da jemand einen rat geben, woran das liegen kann, ob vielleicht einer der Viren/Würmer den Schaden angerichtet hat und was ich noch machen könnte.
Vielen Dank im Vorraus !!



Hier noch mein hijackthis - Protokoll:
(hat aber bei der autom. Kontrolle auf der Web-Seite nichts außergewöhnliches festgestellt)

Logfile of HijackThis v1.99.0
Scan saved at 17:17:16, on 30.01.2005
Platform: Windows XP SP2 (WinNT 5.01.2600)
MSIE: Internet Explorer v6.00 SP2 (6.00.2900.2180)

Running processes:
C:\WINDOWS\System32\smss.exe
C:\WINDOWS\system32\winlogon.exe
C:\WINDOWS\system32\services.exe
C:\WINDOWS\system32\lsass.exe
C:\WINDOWS\system32\svchost.exe
C:\WINDOWS\System32\svchost.exe
C:\Programme\Ahead\InCD\InCDsrv.exe
C:\WINDOWS\system32\spoolsv.exe
C:\Programme\0190 Warner\w0svc.exe
C:\Programme\AVPersonal\AVGUARD.EXE
C:\Programme\AVPersonal\AVWUPSRV.EXE
C:\WINDOWS\system32\nvsvc32.exe
C:\WINDOWS\system32\ZoneLabs\vsmon.exe
C:\WINDOWS\Explorer.EXE
C:\dwld\hijackthis_199\HijackThis.exe

R0 - HKCU\Software\Microsoft\Internet Explorer\Main,Start Page = http://www.google.de/
O2 - BHO: AcroIEHlprObj Class - {06849E9F-C8D7-4D59-B87D-784B7D6BE0B3} - C:\Programme\Adobe\Acrobat 5.0\Reader\ActiveX\AcroIEHelper.ocx
O2 - BHO: (no name) - {53707962-6F74-2D53-2644-206D7942484F} - C:\PROGRA~1\SPYBOT~1\SDHelper.dll
O3 - Toolbar: Internet Anonym - {00000000-0002-0002-0000-000000000000} - c:\programme\steganos internet anonym pro 6\siaiep.dll
O4 - HKLM\..\Run: [NvMediaCenter] RUNDLL32.EXE C:\WINDOWS\system32\NvMcTray.dll,NvTaskbarInit
O4 - HKLM\..\Run: [HPDJ Taskbar Utility] C:\WINDOWS\System32\spool\drivers\w32x86\3\hpztsb08.exe
O4 - HKLM\..\Run: [DeviceDiscovery] C:\Programme\Hewlett-Packard\Digital Imaging\bin\hpotdd01.exe
O4 - HKLM\..\Run: [SoundMan] SOUNDMAN.EXE
O4 - HKLM\..\Run: [NvCplDaemon] RUNDLL32.EXE C:\WINDOWS\system32\NvCpl.dll,NvStartup
O4 - HKLM\..\Run: [nwiz] nwiz.exe /install
O4 - HKLM\..\Run: [WinampAgent] C:\Programme\Winamp\winampa.exe
O4 - HKLM\..\Run: [Zone Labs Client] "C:\Programme\Zone Labs\ZoneAlarm\zlclient.exe"
O4 - HKLM\..\Run: [QuickTime Task] "C:\Programme\QuickTime\qttask.exe" -atboottime
O4 - HKLM\..\Run: [RemoteControl] "C:\Programme\CyberLink DVD Solution\PowerDVD\PDVDServ.exe"
O4 - HKLM\..\Run: [InCD] C:\Programme\Ahead\InCD\InCD.exe
O4 - HKLM\..\Run: [NeroFilterCheck] C:\WINDOWS\system32\NeroCheck.exe
O4 - HKLM\..\Run: [TkBellExe] C:\Programme\Gemeinsame Dateien\Real\Update_OB\realsched.exe -osboot
O4 - HKLM\..\Run: [AVGCtrl] C:\Programme\AVPersonal\AVGNT.EXE /min
O4 - HKLM\..\RunOnce: [Ad-aware] "C:\Programme\Lavasoft\Ad-aware 6\Ad-aware.exe" "+b1"
O4 - HKCU\..\Run: [CTFMON.EXE] C:\WINDOWS\System32\ctfmon.exe
O4 - HKCU\..\Run: [PowerBar] "C:\Programme\CyberLink DVD Solution\Multimedia Launcher\PowerBar.exe" /AtBootTime
O9 - Extra button: Messenger - {FB5F1910-F110-11d2-BB9E-00C04F795683} - C:\Programme\Messenger\msmsgs.exe
O9 - Extra 'Tools' menuitem: Windows Messenger - {FB5F1910-F110-11d2-BB9E-00C04F795683} - C:\Programme\Messenger\msmsgs.exe
O12 - Plugin for .spop: C:\Programme\Internet Explorer\Plugins\NPDocBox.dll
O23 - Service: 0190/0900 Warner Überwachungsdienst - Mirko Böer - C:\Programme\0190 Warner\w0svc.exe
O23 - Service: AntiVir Service - H+BEDV Datentechnik GmbH - C:\Programme\AVPersonal\AVGUARD.EXE
O23 - Service: AntiVir Update - H+BEDV Datentechnik GmbH, Germany - C:\Programme\AVPersonal\AVWUPSRV.EXE
O23 - Service: InCD Helper - Ahead Software AG - C:\Programme\Ahead\InCD\InCDsrv.exe
O23 - Service: NVIDIA Display Driver Service - NVIDIA Corporation - C:\WINDOWS\system32\nvsvc32.exe
O23 - Service: TrueVector Internet Monitor - Zone Labs Inc. - C:\WINDOWS\system32\ZoneLabs\vsmon.exe

Alt 30.01.2005, 16:56   #2
The Saint
 
Nach einer Weile werden keine neuen Web-Seiten mehr gefunden - Standard

Nach einer Weile werden keine neuen Web-Seiten mehr gefunden



Erstelle diesen Ordner auf deinem Laufwerk c:\bases.
Downloade dir escan Enpacke das Zip file mwav.zip in den selben Ordner.

Update, indem du die Datei kavupd.exe startest danach
scanne mit mwavscan.exe, wenn der scan beendet ist
öffne mit dem Editor, die mwav.txt und wählst unter bearbeiten -> suchen, hier gibst du infected ein.

Alle Zeile mit infected hier bitte posten.

Auch die am Schluß befindiche Zusammenfassung.

Edit: Diese Einstellungen beachten Escan Anleitung
__________________


Geändert von The Saint (30.01.2005 um 17:24 Uhr)

Alt 30.01.2005, 17:45   #3
Simpson
 
Nach einer Weile werden keine neuen Web-Seiten mehr gefunden - Standard

Nach einer Weile werden keine neuen Web-Seiten mehr gefunden



Ok danke erstmal !
Werde das dann morgen in Angriff nehmen und melde mich dann wieder hier.
__________________

Alt 31.01.2005, 13:58   #4
Simpson
 
Nach einer Weile werden keine neuen Web-Seiten mehr gefunden - Standard

Nach einer Weile werden keine neuen Web-Seiten mehr gefunden



So, habe es gemacht wie beschrieben. Den Scan habe ich im normalen - also nicht abgesicherten Modus durchgeführt.
e-scan hat keine Funde gemeldet.
Hier mal wie angewiesen die entsprechenden Angaben aus mwav.txt:

Mon Jan 31 13:53:57 2005 => Scanning Folder: C:\Programme\AVPersonal\INFECTED\*.*
Mon Jan 31 14:41:29 2005 => Total Disinfected Files: 0

Mon Jan 31 14:41:29 2005 => ***** Scanning complete. *****

Mon Jan 31 14:41:29 2005 => Total Files Scanned: 40455
Mon Jan 31 14:41:29 2005 => Total Virus(es) Found: 0
Mon Jan 31 14:41:29 2005 => Total Disinfected Files: 0
Mon Jan 31 14:41:29 2005 => Total Files Renamed: 0
Mon Jan 31 14:41:29 2005 => Total Deleted Files: 0
Mon Jan 31 14:41:29 2005 => Total Errors: 6
Mon Jan 31 14:41:29 2005 => Time Elapsed: 00:57:54
Mon Jan 31 14:41:29 2005 => Virus Database Date: 2005/01/28
Mon Jan 31 14:41:29 2005 => Virus Database Count: 117012

Mon Jan 31 14:41:29 2005 => Scan Completed.

Mon Jan 31 14:49:09 2005 => Virus Database Date: 2005/01/28
Mon Jan 31 14:49:09 2005 => Virus Database Count: 117012
Mon Jan 31 14:49:14 2005 => AV Library Unloaded (3)...

Hat da jemand eine Idee bezüglich meines o.g. Problemes ?

Antwort

Themen zu Nach einer Weile werden keine neuen Web-Seiten mehr gefunden
abgesicherten modus, ad-aware, adobe, antivir, antivir update, aufrufe, avgnt.exe, bho, browser, ctfmon.exe, cyberlink, dateien, drivers, explorer, google, hijack, hijackthis, internet explorer, messenger, microsoft, monitor, mozilla, neu starten, nvcpl.dll, nvidia, problem, programme, rundll, software, solution, starten, suche, system, unterschiedlich, windows, windows messenger, windows xp



Ähnliche Themen: Nach einer Weile werden keine neuen Web-Seiten mehr gefunden


  1. Seiten laden nach einer kurzen Pause extrem langsam
    Plagegeister aller Art und deren Bekämpfung - 04.01.2015 (16)
  2. Windows 8, Bei klick in Browser öffen sich ungewollte Fester, Tastatur "spinnt" nach einer weile.
    Plagegeister aller Art und deren Bekämpfung - 02.12.2013 (9)
  3. Nach Download einer Amazon-Rechnung (nicht geöffnet) TR/Buzus Trojaner per Avira gefunden nach Virenprüfung hier der Bericht
    Log-Analyse und Auswertung - 16.09.2013 (6)
  4. CPU Auslastung nach einer Weile ständig auf 100%
    Log-Analyse und Auswertung - 20.12.2011 (21)
  5. PC hängt nach einer Weile
    Netzwerk und Hardware - 30.11.2011 (1)
  6. Firefox öffnet bei Google Suche alles in neuen Tabs, Umlaute werden nicht mehr richtig angezeigt
    Plagegeister aller Art und deren Bekämpfung - 18.04.2011 (7)
  7. Nach Ablauf des Symantec-Abos kann keine Antivirenseite mehr aufgerufen werden
    Plagegeister aller Art und deren Bekämpfung - 22.03.2011 (24)
  8. keine taskleiste mehr, ordner können nicht geöffnet werden, papierkorb bleibt nach dem löschen leer
    Alles rund um Windows - 01.03.2011 (13)
  9. Browser zeigt nach einer gewissen Zeit keine Seite mehr an/Programme reagieren nicht
    Alles rund um Windows - 09.11.2009 (3)
  10. Sound deaktiviert sich und Ip kann nach ner zeit nicht mehr gefunden werden
    Log-Analyse und Auswertung - 12.06.2009 (0)
  11. Browser stellt keine Verbindung nach einer Weile her
    Plagegeister aller Art und deren Bekämpfung - 09.01.2009 (0)
  12. DSL Verbindung superlangsam, teilweise werden keine Seiten angezeigt.
    Log-Analyse und Auswertung - 07.08.2007 (6)
  13. Internet trennt sich nach einer Weile
    Log-Analyse und Auswertung - 10.07.2007 (4)
  14. Es funktionieren keine dateien mehr auf einer Partition
    Plagegeister aller Art und deren Bekämpfung - 25.02.2007 (5)
  15. PC startet nach einer weile neu
    Log-Analyse und Auswertung - 07.09.2006 (8)
  16. nach einer weile ... volle cpu-auslastung
    Log-Analyse und Auswertung - 03.03.2006 (4)
  17. Rechner fährt nicht mehr hoch nach Einbau einer neuen Grafikkarte!!
    Netzwerk und Hardware - 09.02.2005 (10)

Zum Thema Nach einer Weile werden keine neuen Web-Seiten mehr gefunden - Hallo ! Hoffe bin hier richtig. Also mein Problem: Nach dem einwählen (per Modem) kann ich eine Weile (unterschiedlich mal nur 10min mal 1h) problemlos surfen. Dann findet er (ich - Nach einer Weile werden keine neuen Web-Seiten mehr gefunden...
Archiv
Du betrachtest: Nach einer Weile werden keine neuen Web-Seiten mehr gefunden auf Trojaner-Board

Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.