Zurück   Trojaner-Board > Web/PC > Netzwerk und Hardware

Netzwerk und Hardware: Strom auf dem PC-Gehäuse (nach Einbau einer M.2SSD 3.0 4x 32GB/s Schnittstelle)

Windows 7 Hilfe zu Motherboards, CPUs, Lüfter, Raid-Controller, Digitalkameras, Treiber usw. Bitte alle relevanten Angaben zur Hardware machen. Welche Hardware habe ich? Themen zum Trojaner Entfernen oder Viren Beseitigung bitte in den Bereinigungsforen des Trojaner-Boards posten.

Antwort
Alt 10.03.2019, 17:47   #1
jagxxx
 
Strom auf dem PC-Gehäuse (nach Einbau einer M.2SSD 3.0 4x 32GB/s Schnittstelle) - Standard

Strom auf dem PC-Gehäuse (nach Einbau einer M.2SSD 3.0 4x 32GB/s Schnittstelle)



################################
PC Daten:

Chassis: NZXT Phantom 820 (gedämmt)
CPU: Intel core i7 5820K
Mainboard:ASRock ; Modell: X99 Extreme 4 || hxxp://asrock.pc.cdn.bitgravity.com/Manual/X99%20Extreme4.pdf
RAM: DDR4 / Kingston 4096 MBytes
Graphics: 2x GeForce GTX 970
Netzteil: 850 Watt Corsair HXi Series HX850i Modular 80+ Platinum

I/O:
BenQ XL2430T
BenQ XL2430 Zowie

MX725 Printer
Kone AMD
ISKU /FX Gaming keyboard
#################################

OK;
Nun habe ich mir eine
''1000GB Samsung 970 Evo M.2 2280 NVMe PCIe 3.0 x4 32Gb/s 3D-NAND TLC (MZ-V7E1T0BW)''
SSD bestellt und eingebaut, nur solange ich diese in den Ultra M.2 Steckplatz einbaue, siehe Mainboard, steht mein Gehäuse unter Spannung, gemerkt habe ich das als ich meine beiden Bildschirme angeschlossen habe und das Bild verzerrt und 'körnig' war.

Beim Überprüfen der Anstecker habe ich einen leichten Stromschlag bekommen als ich an die Schrauben der Abdeckung gekommen bin vergleichbar mit einem Weidezaun.
______________

Ich habe jetzt zwar den Verursacher gefunden, aber die Ursache nicht, denn ich würde die M.2. SSD gerne benutzen ohne mein Case unter Spannung und Strom zu setzen.

Vielen Dank, und schönen Sonntag

Alt 10.03.2019, 18:42   #2
felix1
/// Helfer-Team
 
Strom auf dem PC-Gehäuse (nach Einbau einer M.2SSD 3.0 4x 32GB/s Schnittstelle) - Standard

Strom auf dem PC-Gehäuse (nach Einbau einer M.2SSD 3.0 4x 32GB/s Schnittstelle)



Dass da irgentetwas nicht stimmt, sollte klar sein. Hast Du den PC selbst geschraubt? Wenn nein, ist noch Gewährleistung?
Ich denke, dass das MoBo metallischen Kontakt mit dem Gehäuse hat. Das sollte nicht der Fall sein.
__________________

__________________

Alt 10.03.2019, 20:31   #3
jagxxx
 
Strom auf dem PC-Gehäuse (nach Einbau einer M.2SSD 3.0 4x 32GB/s Schnittstelle) - Standard

obvious



Ja, dass da was nicht in Ordnung ist, ist mir klar, nur wüsste ich gerne was genau.

Den PC habe ich 2014 gebaut, also mit garantie, ist da nichts. Die SSD hingegen ist erst 2 Tage alt. Aber das ist nicht der Punkt denke ich, denn Momentan läuft der PC ohne M.2 SSD und auf dem Gehäuse ist kein Strom.

Bei einem defekten Netzteil/ Masse, müsste ich permanent Strom auf dem Gehäuse haben(, oder die SSD Behindert das irgendwie, nur kann ich mir dies beim bessten Willen nicht erklären).

Ich hatte vermutet, dass die SSD an meiner Graphikkarte anliegt, aber dem ist nicht so. Jedoch muss es ja irgendwie eine Verbindung zwischen Case und der Stromquelle geben (außer der Verbindung, das dass Gehäuse auch als Masse dient), diese ist unterbrochen sobald ich die SSD entferne.

____
Aus purer Verzweiflung habe ich nochmal alle Stecker & Verkabelung geprüft, Lüfter, etc. das Problem habe ich immernoch.
__________________

Alt 10.03.2019, 20:51   #4
felix1
/// Helfer-Team
 
Strom auf dem PC-Gehäuse (nach Einbau einer M.2SSD 3.0 4x 32GB/s Schnittstelle) - Standard

Strom auf dem PC-Gehäuse (nach Einbau einer M.2SSD 3.0 4x 32GB/s Schnittstelle)



Eine Möglichkeit wäre, dass damals beim Zusammenbau nicht alle Schrauben, die das MoBo mit dem Gehäuse verbinden, mit Isolationsringen versehen bestückt wurden. Keine Ahnung, warum das Problem dann heute auftritt.

Dein Problem ist für ein Forum schwer zu lösen, da wir den Rechner nicht im Zugriff haben. Zur Not das MoBo mal ausbauen und sehen, ob mit der Isolation zum Gehäuse alles stimmt.
Möglich wäre aber auch, dass das neue Bauteil nicht i.O. ist.



GL
__________________
LG

Der Felix

Keine Hilfe per PN und E-Mail

Geändert von felix1 (10.03.2019 um 21:01 Uhr)

Alt 10.03.2019, 22:33   #5
jagxxx
 
Strom auf dem PC-Gehäuse (nach Einbau einer M.2SSD 3.0 4x 32GB/s Schnittstelle) - Standard

Strom auf dem PC-Gehäuse (nach Einbau einer M.2SSD 3.0 4x 32GB/s Schnittstelle)



Danke für die Ideen, ich werde das Mainboard nochmal abschrauben und der Sache auf den Grund gehen. Morgen werde ich mich dann an die Arbeit machen und sonst externe Hilfe beauftragen, denn vor Ort habe ich einen Laden der Hifi Anlagen und Monitore repariert, ich denke die können mir im schlimmsten Fall helfen. (SA & SO geschlossen)

Ich weiß nicht in wie weit die Garantie für die SSD schon beeinträchtigt ist, da ich sie schon formatiert und mit ca. 60GB Daten beschrieben habe. Soweit ich Beurteilen kann funktioniert sie auch, nur mit dem Effekt, dass sie mein Gehäuse unter Strom setzt.
___

Ich werde noch einen Post machen, wenn ich das Problem gelöst habe, oder wenn sich das Problem selbstständig aufgelöst hat. Bisher habe ich eigentlich immer nur das Gleiche getan, die sachen ein-/ und ausgebaut und wieder eingebaut zusätzlich noch zwischendurch mit einem Kompakt-cleaner von Expert, den Staub weggeblasen.


Alt 11.03.2019, 09:28   #6
cosinus
/// Winkelfunktion
/// TB-Süch-Tiger™
 
Strom auf dem PC-Gehäuse (nach Einbau einer M.2SSD 3.0 4x 32GB/s Schnittstelle) - Standard

Strom auf dem PC-Gehäuse (nach Einbau einer M.2SSD 3.0 4x 32GB/s Schnittstelle)



Ich kann mir echt nicht vorstellen, dass die SSD dafür verantwortlich sein soll, denn sie ist weder eine Stromquelle noch hat sie direkten Kontakt zum Gehäuse.

Bau doch die SSD aus und überzeug dich davon.

Ich geh eher davon aus, dass dein Netzteil einen Treffer hat. Oder eben wie Felix sagte. Ganz früher hatte ich auch mal eine Spannung auf einem alten PC-Gehäuse, das lag aber an einer alten Steckdose....
__________________
--> Strom auf dem PC-Gehäuse (nach Einbau einer M.2SSD 3.0 4x 32GB/s Schnittstelle)

Alt 16.03.2019, 15:31   #7
jagxxx
 
Strom auf dem PC-Gehäuse (nach Einbau einer M.2SSD 3.0 4x 32GB/s Schnittstelle) - Standard

Strom auf dem PC-Gehäuse (nach Einbau einer M.2SSD 3.0 4x 32GB/s Schnittstelle)



Ok

Problem ist behoben...
Habe die M2 Halterung ausgetauscht, vom Standard der beim Kauf vom Mainboard dabei war, eigenartige runde Fassung/ Sockel für die Schraube die ich dann letztendlich mit ner kleinen Feststellzange rausdrehen musste + M2 * 8 + Unterlegscheibe gegen einen den man mit einem Kreuz-Schraubendreher befestigen kann ausgetauscht, dann mit einer Unterlegscheibe und Federscheibe (Din127) eine M2 * 4 Schraube befestigt.

Ich kann mir nur vorstellen, das wenn ich nach der M2 meine Graka eingebaut habe, die längere Schraube kontakt mit dem Kühlkörper der Graka hatte. Oder irgendwie sonst als verbindungsstück gedient hat.
___
EDIT:
Netzteil war i O. hatte ich überprüft.
___

Danke für eure Hilfe

Geändert von jagxxx (16.03.2019 um 15:37 Uhr)

Alt 17.03.2019, 19:45   #8
felix1
/// Helfer-Team
 
Strom auf dem PC-Gehäuse (nach Einbau einer M.2SSD 3.0 4x 32GB/s Schnittstelle) - Standard

Strom auf dem PC-Gehäuse (nach Einbau einer M.2SSD 3.0 4x 32GB/s Schnittstelle)



Danke für die Rückmeldung
Schön, dass wir Dir Hinweise für die Lösung Deines Problems geben konnten.
__________________
LG

Der Felix

Keine Hilfe per PN und E-Mail

Antwort

Themen zu Strom auf dem PC-Gehäuse (nach Einbau einer M.2SSD 3.0 4x 32GB/s Schnittstelle)
board, case unter strom, chassis unter strom, cpu, daten, einbau, gaming, geforce, gehäuse, gemerkt, geschlossen, intel, m.2. ssd, mainboard, netzteil, phantom, ram, samsung, schnittstelle, schöne, schönen, series, sonntag, stelle, strom, ultra, verursacher, würde



Ähnliche Themen: Strom auf dem PC-Gehäuse (nach Einbau einer M.2SSD 3.0 4x 32GB/s Schnittstelle)


  1. Pc Gehäuse unter Strom
    Netzwerk und Hardware - 30.04.2018 (22)
  2. USB Stick 32GB wird nicht mehr erkannt
    Netzwerk und Hardware - 14.11.2015 (25)
  3. Bluescreen nach einbau von neuem Mainboard
    Alles rund um Windows - 27.02.2015 (5)
  4. PC Gehäuse
    Netzwerk und Hardware - 15.08.2014 (5)
  5. Explorer.exe Schnittstelle nicht unterstützt!
    Alles rund um Windows - 23.05.2013 (7)
  6. Nach neuer Grafikkarten Einbau friert der PC im MSI Startbildschirm ein!
    Netzwerk und Hardware - 15.08.2012 (6)
  7. Nach Einbau von neuer Garfikkarte fährt PC nicht mehr hoch
    Netzwerk und Hardware - 12.02.2012 (1)
  8. explorer.exe schnittstelle nicht unterstützt
    Plagegeister aller Art und deren Bekämpfung - 04.07.2011 (7)
  9. Pc startet nach einbau neuer grafikkarte nicht
    Netzwerk und Hardware - 21.05.2009 (2)
  10. Pc startet nach einbau neuer grafikkarte nicht mehr.
    Netzwerk und Hardware - 17.01.2009 (11)
  11. Probleme nach Einbau von DVD Brenner und Festplatte
    Netzwerk und Hardware - 19.06.2008 (6)
  12. iexplore.exe beendet sich nach einer bestimmten zeit auf einer seite
    Plagegeister aller Art und deren Bekämpfung - 08.01.2008 (47)
  13. Rechner fährt nicht mehr hoch nach Einbau einer neuen Grafikkarte!!
    Netzwerk und Hardware - 09.02.2005 (10)
  14. USB-Schnittstelle als Sicherheitsrisiko
    Überwachung, Datenschutz und Spam - 23.01.2004 (5)
  15. PC-Gehäuse unter Strom?
    Netzwerk und Hardware - 20.02.2003 (18)
  16. daten von serieller schnittstelle unter c einlesen
    Alles rund um Mac OSX & Linux - 04.02.2003 (3)

Zum Thema Strom auf dem PC-Gehäuse (nach Einbau einer M.2SSD 3.0 4x 32GB/s Schnittstelle) - ################################ PC Daten: Chassis: NZXT Phantom 820 (gedämmt) CPU: Intel core i7 5820K Mainboard:ASRock ; Modell: X99 Extreme 4 || hxxp://asrock.pc.cdn.bitgravity.com/Manual/X99%20Extreme4.pdf RAM: DDR4 / Kingston 4096 MBytes Graphics: 2x GeForce - Strom auf dem PC-Gehäuse (nach Einbau einer M.2SSD 3.0 4x 32GB/s Schnittstelle)...
Archiv
Du betrachtest: Strom auf dem PC-Gehäuse (nach Einbau einer M.2SSD 3.0 4x 32GB/s Schnittstelle) auf Trojaner-Board

Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.