Zurück   Trojaner-Board > Web/PC > Netzwerk und Hardware

Netzwerk und Hardware: iNeues Netzteil --> Kein Bild

Windows 7 Hilfe zu Motherboards, CPUs, Lüfter, Raid-Controller, Digitalkameras, Treiber usw. Bitte alle relevanten Angaben zur Hardware machen. Welche Hardware habe ich? Themen zum Trojaner Entfernen oder Viren Beseitigung bitte in den Bereinigungsforen des Trojaner-Boards posten.

Antwort
Alt 23.02.2012, 23:56   #1
DressLer
 
iNeues Netzteil --> Kein Bild - Standard

iNeues Netzteil --> Kein Bild



Schönen Guten Abend,

Folgendes quält mich:

Vor kurzem hab ich mir Skyrim geholt, auf die höchste Grafik geschraubt, 3 minuten gespielt, auf einmal geht der pc aus.
Pc ging auch nicht mehr an. Nicht mal der Lüfter vom Netzteil.
OK altes netzteil hatte 550W hab ein neues gekauft und eingebaut, dies hat nun 520W und ist von SpeedLink.
Nun kriegt alles Strom auch der Lüfter meiner Grafikkarte doch die Graka gibt kein bild raus...

Mein system:
Graka: Nvidia Geforce GTS 450
Mainbord: Asus^^
Festplatten: 1x500gb Barracuda und 1x 600 gb
CDLaufwerke: 2
Prozessor: 4 Kernig Amd Athlon (950 glaub ich)

Bilde um schnelle Anworten bin sehr verzweifelt

Alt 24.02.2012, 08:19   #2
Mictian
 
iNeues Netzteil --> Kein Bild - Standard

iNeues Netzteil --> Kein Bild



Auch Strom an die Graka gesteckt?
__________________


Alt 24.02.2012, 15:01   #3
DressLer
 
iNeues Netzteil --> Kein Bild - Standard

iNeues Netzteil --> Kein Bild



Ja,der Lüfter der Graka dreht sich. Von dem HDMI Anschluss der Graka krieg ich sogar signal also das funktioniert... aber ich brauche den VGA anschluss, kann man den vielleicht umstellen oder sonstiges?Vom VGA krieg ich nämlich kein signal
__________________

Alt 24.02.2012, 15:10   #4
Ghostshell
 
iNeues Netzteil --> Kein Bild - Standard

iNeues Netzteil --> Kein Bild



Ob nun von einen Anschluss ein Signal bekommst ist nebensächlich. Das funktioniert auch mit defekten und ausgebauten Grafikkarten.

Alt 24.02.2012, 15:38   #5
DressLer
 
iNeues Netzteil --> Kein Bild - Standard

iNeues Netzteil --> Kein Bild



Heist das ich sollte Den Rechner mit der Graka nicht benutzen oder wie soll ich deine Antwort verstehen?


Alt 24.02.2012, 15:43   #6
Ghostshell
 
iNeues Netzteil --> Kein Bild - Standard

iNeues Netzteil --> Kein Bild



Zitat:
Zitat von DressLer Beitrag anzeigen
Heist das ich sollte Den Rechner mit der Graka nicht benutzen oder wie soll ich deine Antwort verstehen?
Der Hinweis war eher das Deine Grafikkarte das zeitliche gesehen hat.
Besitzt dein Asus MoBo keinen VGA Port ? Macht der Pc überhaupt noch Geräusche ? Bau doch testweise eine ältere Grafikkarte ein

Alt 24.02.2012, 17:37   #7
Shadow
/// Mr. Schatten
 
iNeues Netzteil --> Kein Bild - Standard

iNeues Netzteil --> Kein Bild



Zitat:
Zitat von Ghostshell Beitrag anzeigen
Ob nun von einen Anschluss ein Signal bekommst ist nebensächlich.
Ist es nicht, wenn der HDMI-Anschluß auf/von der Grafikkarte ist. Die Frage wäre eher was für ein Signal.
Und wenn sich der Lüfter dreht, dann wird der PC (auch damit) auf jeden Fall Geräusche machen. Es wäre aber die/eine Frage, ob sich alle Lüfter drehen und ob der PC die Beep-Codes des POST von sich gibt, wenn nicht, ob er es vorher getan hat.
__________________
alle Tipps + Hilfen aller Helfer sind ohne Gewähr + Haftung
keine Hilfe via PN
hier ist ein Forum, jeder kann profitieren/kontrollieren - niemand ist fehlerfrei
tendenzielle Beachtung der Rechtschreibregeln erhöht die Wahrscheinlichkeit einer Antwort
-


Alt 24.02.2012, 18:03   #8
Ghostshell
 
iNeues Netzteil --> Kein Bild - Standard

iNeues Netzteil --> Kein Bild



Zitat:
Zitat von Shadow Beitrag anzeigen
Ist es nicht, wenn der HDMI-Anschluß auf/von der Grafikkarte ist. Die Frage wäre eher was für ein Signal.
Und wenn sich der Lüfter dreht, dann wird der PC (auch damit) auf jeden Fall Geräusche machen. Es wäre aber die/eine Frage, ob sich alle Lüfter drehen und ob der PC die Beep-Codes des POST von sich gibt, wenn nicht, ob er es vorher getan hat.
Meine Begründung beruhte eher auf:
Zitat:
Zitat von DressLer Beitrag anzeigen
Nun kriegt alles Strom auch der Lüfter meiner Grafikkarte doch die Graka gibt kein bild raus
Viele Neuwertige Monitore überprüfen ob eine Verbindung zum Endgerät besteht, ob jene in der Lage sind ein Signal zu senden ist dem Monitor erstmal egal.

Schönen Freitag
Ghostshell

Alt 24.02.2012, 19:14   #9
DressLer
 
iNeues Netzteil --> Kein Bild - Standard

iNeues Netzteil --> Kein Bild



So ich hoffe mit dieses Aussagen kann ich eure Fragen Beanworten:

Der PC läuft VOLLSTÄNDIG! Alles Funktioniert. Habe heute 3 Stunden lang Durchgezockt damit auf höchsten Grafikeinstellungen. Allerdings natürlich über den HDMI ausgang. ich würde aber gern den VGA ausgang nutzen da ich wegen HDMI nur über einen 32ig Zöller zocken kann, was unschön ist.
Wenn der HDMI port funktioniert muss doch eig auch irg wie der VGA funktionieren mit irg einer umstellung o. ä .

HDMI und VGA port kommen beide von der Grafikkarte!

Alt 24.02.2012, 19:31   #10
Shadow
/// Mr. Schatten
 
iNeues Netzteil --> Kein Bild - Standard

iNeues Netzteil --> Kein Bild



Muss? Nichts muss.
VGA = analog
hdmi = digital

analog könnte gestorben sein.
__________________
alle Tipps + Hilfen aller Helfer sind ohne Gewähr + Haftung
keine Hilfe via PN
hier ist ein Forum, jeder kann profitieren/kontrollieren - niemand ist fehlerfrei
tendenzielle Beachtung der Rechtschreibregeln erhöht die Wahrscheinlichkeit einer Antwort
-


Antwort

Themen zu iNeues Netzteil --> Kein Bild
altes, amd, asus, bild, geforce, gekauft, grafikkarte, graka, guten, kein bild, krieg, kriegt, lüfter, minute, minuten, netzteil, neues, nicht mehr, nvidia, platte, platten, quält, schnelle, schöne, system, worte



Ähnliche Themen: iNeues Netzteil --> Kein Bild


  1. Kein piep ton vom speaker/kein bild/Lüfter und co arbeiten
    Netzwerk und Hardware - 07.02.2015 (17)
  2. Virus-Bluescreen-Piepen-kein bild
    Plagegeister aller Art und deren Bekämpfung - 20.10.2014 (3)
  3. Kein Bild nach Hochfahren!
    Plagegeister aller Art und deren Bekämpfung - 28.04.2013 (0)
  4. Kein Bild beim Hochfahren
    Netzwerk und Hardware - 08.12.2012 (2)
  5. MKV Datei - Nur Ton wird abgespielt, kein Bild (WIN 7)
    Alles rund um Windows - 07.07.2012 (2)
  6. PC läuft - kein fehlersignal - aber auch kein bild
    Netzwerk und Hardware - 16.07.2011 (3)
  7. Bild bleibt schwarz, kein ton mehr
    Netzwerk und Hardware - 16.04.2011 (4)
  8. Kein Bild nach Windows Anmeldung auf dem LCD TV!
    Netzwerk und Hardware - 18.10.2010 (4)
  9. Pc läuft - kein Ton und kein bild
    Netzwerk und Hardware - 08.08.2009 (8)
  10. Real Player gibt kein Ton und Bild wieder
    Alles rund um Windows - 09.05.2009 (2)
  11. Kein Bild nach CMOS-Reset
    Alles rund um Windows - 22.10.2008 (1)
  12. PC piepst und kein Bild
    Netzwerk und Hardware - 08.07.2008 (3)
  13. PCI Grafikkarte zeigt kein Bild!!!
    Netzwerk und Hardware - 07.01.2008 (18)
  14. DVI-KVM Switch sendet kein Bild!
    Netzwerk und Hardware - 26.03.2007 (1)
  15. Kein Bild : VGA not Support ???
    Alles rund um Windows - 01.02.2007 (9)
  16. Neue Hardware Teile -> Kein Bild mehr
    Netzwerk und Hardware - 31.01.2007 (2)
  17. Kein Bild ???
    Alles rund um Windows - 18.11.2004 (1)

Zum Thema iNeues Netzteil --> Kein Bild - Schönen Guten Abend, Folgendes quält mich: Vor kurzem hab ich mir Skyrim geholt, auf die höchste Grafik geschraubt, 3 minuten gespielt, auf einmal geht der pc aus. Pc ging auch - iNeues Netzteil --> Kein Bild...
Archiv
Du betrachtest: iNeues Netzteil --> Kein Bild auf Trojaner-Board

Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.