Zurück   Trojaner-Board > Web/PC > Netzwerk und Hardware

Netzwerk und Hardware: Rechner lässt sich erst nach Aus- und Einschalten des Slaves hochfahren

Windows 7 Hilfe zu Motherboards, CPUs, Lüfter, Raid-Controller, Digitalkameras, Treiber usw. Bitte alle relevanten Angaben zur Hardware machen. Welche Hardware habe ich? Themen zum Trojaner Entfernen oder Viren Beseitigung bitte in den Bereinigungsforen des Trojaner-Boards posten.

Antwort
Alt 03.10.2011, 12:40   #1
getku
 
Rechner lässt sich erst nach Aus- und Einschalten des Slaves hochfahren - Standard

Rechner lässt sich erst nach Aus- und Einschalten des Slaves hochfahren



In einem anderen Thread bzgl. Plagegeister hatte ich davon berichtet, dass die POWER-Taste meines PCs manchmal nicht reagiert und das System nicht hochfährt. Zwar habe ich nun eine alternative Lösung gefunden, aber auf Dauer ist es auch nicht das Wahre: So kann ich den Rechner nur hochfahren, wenn ich an der Steckerleiste den Schalter für "Slave" aus- und dann wieder einschalte. Dann leuchtet nämlich das Lämpchen mit "Slave an" auf und der Rechner startet los. Andernfalls kann ich die POWER-Taste so oft drücken, wie ich will, der Rechner reagiert nicht. Dieses Slave der Steckerleiste ist normalerweile permanent an, aber sobald ich den Rechner runterfahre und dann wieder manuell hochfahren möchte, müsste ich das Slave erneut per Schalte aus- und einschalten.

Hat jemand vielleicht eine Vermutung, woran das Problem liegen könnte, dass der Rechner nicht auf Anhieb gestartet werden kann? Ist vielleicht das Netzteil defekt? Was ist dieses Slave an der Steckerleiste überhaupt?

Alt 03.10.2011, 13:00   #2
Shadow
/// Mr. Schatten
 
Rechner lässt sich erst nach Aus- und Einschalten des Slaves hochfahren - Standard

Rechner lässt sich erst nach Aus- und Einschalten des Slaves hochfahren



Zitat:
Zitat von getku Beitrag anzeigen
Was ist dieses Slave an der Steckerleiste überhaupt?
Du kaufst dir Zeug und/oder setzt Zeug ein ohne jegliche Ahnung was es ist? Alle Achtung, du wählst FDP?
Schau mal in den Weiten des Webs nach "Master-Slave-Steckdosenleiste".
Nutz eine andere andere Steckdosenleiste.
Alternativ darfst du uns verraten, was an "Slave" für Geräte hängen.
__________________

__________________

Alt 03.10.2011, 15:28   #3
getku
 
Rechner lässt sich erst nach Aus- und Einschalten des Slaves hochfahren - Standard

Rechner lässt sich erst nach Aus- und Einschalten des Slaves hochfahren



Zitat:
Zitat von Shadow Beitrag anzeigen
Du kaufst dir Zeug und/oder setzt Zeug ein ohne jegliche Ahnung was es ist? Alle Achtung, du wählst FDP?
Schau mal in den Weiten des Webs nach "Master-Slave-Steckdosenleiste".
Nutz eine andere andere Steckdosenleiste.
Alternativ darfst du uns verraten, was an "Slave" für Geräte hängen.
Nicht das Slave-Prinzip war der Kaufgrund, sondern der Überspannungsschutz, den die Leiste (wobei sie mittlerweile 4-5 Jahre alt ist) zu bieten hat^^ Seit der ersten Inbetriebnahme ist "Slave an", da ich bisweilen keinerlei Probleme gehabt habe und alles einwandfrei lief, habe ich mir auch keine Gedanken darüber gemacht.

An Slave hängen nur der Monitor und der Drucker, manchmal wird noch das Akkuladegerät meines Handy angeschlossen, ist aber nicht der Regelfall.
__________________

Alt 03.10.2011, 16:27   #4
Shadow
/// Mr. Schatten
 
Rechner lässt sich erst nach Aus- und Einschalten des Slaves hochfahren - Standard

Rechner lässt sich erst nach Aus- und Einschalten des Slaves hochfahren



Woran erkennst du, dass das System nicht hochfährt, ohne dass du extra "Slave" einschaltest?

Veilleicht nur weil kein Bild erscheint? => Master-Slave-Steckdosenleiste mag defekt sein und der Monitor bekommt nur keinen Strom. Häng den Monitor zum Testen an eine andere Stromversorgung.
__________________
alle Tipps + Hilfen aller Helfer sind ohne Gewähr + Haftung
keine Hilfe via PN
hier ist ein Forum, jeder kann profitieren/kontrollieren - niemand ist fehlerfrei
tendenzielle Beachtung der Rechtschreibregeln erhöht die Wahrscheinlichkeit einer Antwort
-


Alt 04.10.2011, 17:17   #5
getku
 
Rechner lässt sich erst nach Aus- und Einschalten des Slaves hochfahren - Standard

Rechner lässt sich erst nach Aus- und Einschalten des Slaves hochfahren



Also Hochfahren ist vielleicht der falsche Ausdruck dafür: Der Rechner startet erst gar nicht, er geht also praktisch nicht an! Normalerweise leuchtet eine rote Leuchtdiode auf, wenn ich die POWER-Taste drücke und das System startet (an den Geräuschen feststellbar). Hier ist es allerdings nicht der Fall, es scheint irgendwie eine Unterbrechung (?) der Stromzufuhr vorzuliegen, was aber eine reine Vermutung meinerseits ist (oder steckt da etwas anderes dahinter, das ist eben auch meine Frage in diesem Thread^^).

Auch heute wieder: Habe "Master-Slave" per Schalter eingeschaltet (wobei dann "Slave an" nicht mehr aufleuchtet, merkwürdigerweise) und dann erneut auf "Normal" umgeswitchet und dann erst startete der Rechner. Werde heute abend vielleicht mal eine andere Steckerleiste ausprobieren, um zu schauen, ob es in irgendeiner Hinsicht an der Steckerleiste liegt. Wobei ich mich dann frage, wieso der Monitor und der Drucke separat eingeschaltet werden können....


Alt 04.10.2011, 17:39   #6
Shadow
/// Mr. Schatten
 
Rechner lässt sich erst nach Aus- und Einschalten des Slaves hochfahren - Standard

Rechner lässt sich erst nach Aus- und Einschalten des Slaves hochfahren



Zitat:
Zitat von getku Beitrag anzeigen
wieso der Monitor und der Drucke separat eingeschaltet werden können....
dann google doch endlich mal nach "Master-Slave-Steckdsenleiste".
Und deine Frage ist falsch. Monitor und Drucker gehen einfach automatisch aus, sobald der Master (PC) keinen "nennenswerten" Strom mehr verbraucht.
Ein simple schaltbare Steckdosenleiste ist aber billiger und reduziert den Stromverbrauch sicher auf Null (wenn ausgeschaltet). Gäbe es auch mit Überspannungsschutz (dann aber nicht mehr so billig, auch bei billigen Steckdosenleisten auf zweipolig schaltenden An-Aus-Schalter achten).
__________________
--> Rechner lässt sich erst nach Aus- und Einschalten des Slaves hochfahren

Alt 05.10.2011, 14:51   #7
getku
 
Rechner lässt sich erst nach Aus- und Einschalten des Slaves hochfahren - Standard

Rechner lässt sich erst nach Aus- und Einschalten des Slaves hochfahren



So, habe heute eine neue Steckerleiste mit nur 3 Anschlussstellen getestet, aber das Ergebnis ist dasselbe: Beim ersten Drücken der POWER-Taste reagiert der Rechner gar nicht, erst, wenn ich die Anschlussstellen der einzelen Stecker miteinander tausche, so fängt der Rechner an zu starten.....kann ich damit indirekt ausschließen, dass die 6er-Steckerleiste (Master-Slave) defekt ist?

Alt 05.10.2011, 17:12   #8
Shadow
/// Mr. Schatten
 
Rechner lässt sich erst nach Aus- und Einschalten des Slaves hochfahren - Standard

Rechner lässt sich erst nach Aus- und Einschalten des Slaves hochfahren



Zitat:
Zitat von getku Beitrag anzeigen
..kann ich damit indirekt ausschließen, dass die 6er-Steckerleiste (Master-Slave) defekt ist?
Nicht unbedingt, erklär mir mal was du darunter verstehst:
Zitat:
Zitat von getku Beitrag anzeigen
wenn ich die Anschlussstellen der einzelen Stecker miteinander tausche,
Ist die Dreiersteckdosenleiste wirklich neu (oder nur eine andere) und keine Master-Slave-Leiste und ohne sonstigen Schnickschnack (Überspannungsschutz oder ähnliches)?

Startet der PC, wenn nur der PC angeschlossene ist, also Monitor und Drucker ohne Strom sind?
__________________
alle Tipps + Hilfen aller Helfer sind ohne Gewähr + Haftung
keine Hilfe via PN
hier ist ein Forum, jeder kann profitieren/kontrollieren - niemand ist fehlerfrei
tendenzielle Beachtung der Rechtschreibregeln erhöht die Wahrscheinlichkeit einer Antwort
-


Alt 06.10.2011, 19:27   #9
getku
 
Rechner lässt sich erst nach Aus- und Einschalten des Slaves hochfahren - Standard

Rechner lässt sich erst nach Aus- und Einschalten des Slaves hochfahren



Zitat:
Zitat von Shadow Beitrag anzeigen
Nicht unbedingt, erklär mir mal was du darunter verstehst:
Naja, im Sinne von, ob man das Problem vielleicht am Stromkabel oder gar am Netzteil des PCs suchen sollte, ich weiß es ja nicht. Was könnte denn an der 6er-Leiste nicht gestimmt haben, was zu Problemen geführt haben könnte (was übrigens dann auch für die jetzige 3er-Steckdosenleiste gelten würde)?

Zitat:
Zitat von Shadow Beitrag anzeigen
Ist die Dreiersteckdosenleiste wirklich neu (oder nur eine andere) und keine Master-Slave-Leiste und ohne sonstigen Schnickschnack (Überspannungsschutz oder ähnliches)?
Es ist keine neue Dreiersteckdosenleiste, eher eine andere. Allerdings funktioniert sie bisweilen an jeder Ecke des Haushaltes prima, sodass ich steckdosenleiste-bedingte Störungen hier nahezu ausschließen würde.

Zitat:
Zitat von Shadow Beitrag anzeigen
Startet der PC, wenn nur der PC angeschlossene ist, also Monitor und Drucker ohne Strom sind?
Nein, selbst dann startet er nicht. Musste erneut den Steckerplatz wechseln bzw. den Stecker rausziehen und wieder einstecken.

Alt 06.10.2011, 19:44   #10
Shadow
/// Mr. Schatten
 
Rechner lässt sich erst nach Aus- und Einschalten des Slaves hochfahren - Standard

Rechner lässt sich erst nach Aus- und Einschalten des Slaves hochfahren



Ist der Drucker über USB angeschlossen?
Zieh den mal ab und teste, ob der PC dann startet.
Wenn ja, ist der Drucker neu?
Wenn nein, zieh auch mal das Monitorkabel ab und teste.
__________________
alle Tipps + Hilfen aller Helfer sind ohne Gewähr + Haftung
keine Hilfe via PN
hier ist ein Forum, jeder kann profitieren/kontrollieren - niemand ist fehlerfrei
tendenzielle Beachtung der Rechtschreibregeln erhöht die Wahrscheinlichkeit einer Antwort
-


Alt 09.10.2011, 18:03   #11
getku
 
Rechner lässt sich erst nach Aus- und Einschalten des Slaves hochfahren - Standard

Rechner lässt sich erst nach Aus- und Einschalten des Slaves hochfahren



Zitat:
Zitat von Shadow Beitrag anzeigen
Ist der Drucker über USB angeschlossen?
Ja, ist er.

Zitat:
Zitat von Shadow Beitrag anzeigen
Zieh den mal ab und teste, ob der PC dann startet.
Fehlanzeige: Habe sowohl den Stromstecker von der Steckdosenleiste als auch das USB-Kabel vom PC getrennt, aber starten tut der Rechner immer noch nicht.
Geht übrigens auch nicht, wenn ich nur den USB-Anschluss abziehe und das Stromkabel des Druckers weiterhin angeschlossen ist.

Zitat:
Zitat von Shadow Beitrag anzeigen
Wenn nein, zieh auch mal das Monitorkabel ab und teste.
Auch gemacht, aber immer noch dasselbe Ergebnis. Es war sogar nur der Rechner an der Steckdosenleiste angeschlossen und am PC waren außer dem Netzwerkkabel und dem eigenen Stromkabel keine weiteren Anschlüsse dran.

Übrigens habe ich heute ein anderes, allerdings kein neues Stromkabel ausprobiert, aber gebracht hat es nichts. Es war jedoch ein funktionstüchtiges Kabel, was an drei anderen, getesteten PCs funktionierte. Auch damit konnte ich den Rechner erst nach dem Steckplatzwechsel starten. Ob man damit das Stromkabel als Ursache ausschließen kann, weiß ich wiederum nicht so ganz.

Alt 09.10.2011, 18:14   #12
Shadow
/// Mr. Schatten
 
Rechner lässt sich erst nach Aus- und Einschalten des Slaves hochfahren - Standard

Rechner lässt sich erst nach Aus- und Einschalten des Slaves hochfahren



Wie alt ist der Rechner ungefähr und was ist dies für ein Rechner?
Teste mal ganz ohne Steckdosenleisten.
Gibt es im BIOS einen Punkt "Halt on Error" oder ähnlich?
Wenn ja, was steht da genau?

Verstehe ich dich richtig, dass ohne Monitor - und diesen zur Not am Strom neu eingesteckt - der PC nicht startet?
Unter nicht starten verstehe ich jetzt im Moment absolut kein Mucks, kein auch noch so kurzes Aufleuchten einer LED am PC-Gehäuse oder Tastatur, kein Zucken eines Lüfters, CD-/DVD-Schubladen reagieren nicht auf Drücken der Auswurftaste.
__________________
alle Tipps + Hilfen aller Helfer sind ohne Gewähr + Haftung
keine Hilfe via PN
hier ist ein Forum, jeder kann profitieren/kontrollieren - niemand ist fehlerfrei
tendenzielle Beachtung der Rechtschreibregeln erhöht die Wahrscheinlichkeit einer Antwort
-


Alt 09.10.2011, 18:28   #13
getku
 
Rechner lässt sich erst nach Aus- und Einschalten des Slaves hochfahren - Standard

Rechner lässt sich erst nach Aus- und Einschalten des Slaves hochfahren



Zitat:
Zitat von Shadow Beitrag anzeigen
Wie alt ist der Rechner ungefähr und was ist dies für ein Rechner?
Der Rechner ist nun gut 3 Jahre alt. Hatte ihn damals als "Gamer-PC" gekauft, aber auch für andere Anwendungen (allerdings keine allzu großen wie Photoshop o.ä.) benutzt wie Internet, Filme schauen, Musik hören, etc.

Zitat:
Zitat von Shadow Beitrag anzeigen
Teste mal ganz ohne Steckdosenleisten.
Nur den Rechner an eine normale Steckdose anzuschließen, bringt leider auch nichts.

Zitat:
Zitat von Shadow Beitrag anzeigen
Gibt es im BIOS einen Punkt "Halt on Error" oder ähnlich?
Wenn ja, was steht da genau?
Vorweg möchte ich anmerken, dass ich mich mit BIOS überhaupt nicht auskenne und nicht einmal weiß, wie man es überhaupt öffnet. Würde daher ungern dort nachsehen wollen, in erster Linie wegen der Angst, etwas an den Einstellungen zu verstellen. Könntest du eine kurze Anleitung dazu schreiben, wie ich den genannten Punkt genau überprüfen und dann das BIOS sicher wieder schließen kann?

Zitat:
Zitat von Shadow Beitrag anzeigen
Verstehe ich dich richtig, dass ohne Monitor - und diesen zur Not am Strom neu eingesteckt - der PC nicht startet?
Unter nicht starten verstehe ich jetzt im Moment absolut kein Mucks, kein auch noch so kurzes Aufleuchten einer LED am PC-Gehäuse oder Tastatur, kein Zucken eines Lüfters, CD-/DVD-Schubladen reagieren nicht auf Drücken der Auswurftaste.
Genau das meine ich auch mit "nicht starten": Es tut sich rein gar nichts, ansonsten hört und sieht man ja beim normalen Startvorgang vorne am Gehäuse die LEDs aufleuchten und sämtliche Geräuche im PC-Inneren.

Alt 09.10.2011, 18:40   #14
Shadow
/// Mr. Schatten
 
Rechner lässt sich erst nach Aus- und Einschalten des Slaves hochfahren - Standard

Rechner lässt sich erst nach Aus- und Einschalten des Slaves hochfahren



Zitat:
Zitat von getku Beitrag anzeigen
bringt leider auch nichts.
Bedeutet was?
Er startet kein bisschen?
__________________
alle Tipps + Hilfen aller Helfer sind ohne Gewähr + Haftung
keine Hilfe via PN
hier ist ein Forum, jeder kann profitieren/kontrollieren - niemand ist fehlerfrei
tendenzielle Beachtung der Rechtschreibregeln erhöht die Wahrscheinlichkeit einer Antwort
-


Alt 09.10.2011, 18:43   #15
getku
 
Rechner lässt sich erst nach Aus- und Einschalten des Slaves hochfahren - Standard

Rechner lässt sich erst nach Aus- und Einschalten des Slaves hochfahren



Zitat:
Zitat von Shadow Beitrag anzeigen
Bedeutet was?
Er startet kein bisschen?
Nein, immer noch dasselbe Problem: Ich kann die POWER-Taste so oft drücken, wie ich will, reagieren tut der Rechner immer noch nicht.

Antwort

Themen zu Rechner lässt sich erst nach Aus- und Einschalten des Slaves hochfahren
alter, alternative, andere, anderen, defekt, einschalten, erneut, gestartet, hochfahren, lösung, manuell, netzteil, pcs, permanent, plagegeister, problem, reagiert, rechner, starte, startet, system, thread, woran, überhaupt



Ähnliche Themen: Rechner lässt sich erst nach Aus- und Einschalten des Slaves hochfahren


  1. PC lässt sich nach Update nicht mehr hochfahren
    Plagegeister aller Art und deren Bekämpfung - 12.11.2014 (1)
  2. Netzwerkerkennung lässt sich nicht einschalten
    Plagegeister aller Art und deren Bekämpfung - 26.03.2014 (32)
  3. PC lässt sich erst nach Reconnect der Festplatte starten
    Alles rund um Windows - 11.02.2014 (1)
  4. Trend Micro Titanium Maximum Security lässt sich nicht einschalten
    Log-Analyse und Auswertung - 10.09.2013 (18)
  5. FIREWALL lässt sich nicht einschalten
    Antiviren-, Firewall- und andere Schutzprogramme - 07.09.2013 (4)
  6. GVU-Virus: Erst Zahlungsaufforderung und nach meherem Hochfahren schwarzer Bildschirm
    Plagegeister aller Art und deren Bekämpfung - 24.05.2013 (39)
  7. Google Chrom entführt die Seite, Sicherheitscenter lässt sich nicht einschalten
    Plagegeister aller Art und deren Bekämpfung - 29.08.2012 (7)
  8. Firewall lässt sich nicht einschalten / keinerlei Netzwerkzugriff
    Plagegeister aller Art und deren Bekämpfung - 15.08.2012 (1)
  9. (2x) keinerlei Netzwerkverbindungen Windows lässt sich nicht mehr einschalten
    Mülltonne - 15.08.2012 (1)
  10. Windows Firewall lässt sich nicht einschalten Fehlercode 0X80070424
    Plagegeister aller Art und deren Bekämpfung - 14.05.2012 (12)
  11. Windows Firewall lässt sich nicht einschalten
    Plagegeister aller Art und deren Bekämpfung - 08.05.2012 (10)
  12. Windows-Sicherheitscenter (Vista) ist ausgeschaltet und lässt sich nicht einschalten
    Plagegeister aller Art und deren Bekämpfung - 29.03.2012 (9)
  13. Trojaner, der Virenprogramm vorgaukelt eingefangen + Firewall lässt sich nicht mehr einschalten
    Plagegeister aller Art und deren Bekämpfung - 12.01.2012 (2)
  14. PC lässt sich nicht mehr einschalten!
    Netzwerk und Hardware - 29.08.2011 (21)
  15. Firefox stürzt ab und lässt sich dann erst nach neustart wieder ausführen
    Log-Analyse und Auswertung - 20.09.2008 (5)
  16. Start leiste lässt sich erst nach ca 2 Min. Öffnen
    Log-Analyse und Auswertung - 17.12.2007 (0)
  17. Rechner lässt sich nicht im abgesicherten Modus hochfahren
    Log-Analyse und Auswertung - 15.11.2007 (10)

Zum Thema Rechner lässt sich erst nach Aus- und Einschalten des Slaves hochfahren - In einem anderen Thread bzgl. Plagegeister hatte ich davon berichtet, dass die POWER-Taste meines PCs manchmal nicht reagiert und das System nicht hochfährt. Zwar habe ich nun eine alternative Lösung - Rechner lässt sich erst nach Aus- und Einschalten des Slaves hochfahren...
Archiv
Du betrachtest: Rechner lässt sich erst nach Aus- und Einschalten des Slaves hochfahren auf Trojaner-Board

Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.