Zurück   Trojaner-Board > Web/PC > Alles rund um Windows

Alles rund um Windows: nach SP3 update hat Grafikkarte einen code 10 fehler

Windows 7 Hilfe zu allen Windows-Betriebssystemen: Windows XP, Windows Vista, Windows 7, Windows 8(.1) und Windows 10 - als auch zu sämtlicher Windows-Software. Alles zu Windows 10 ist auch gerne willkommen. Bitte benenne etwaige Fehler oder Bluescreens unter Windows mit dem Wortlaut der Fehlermeldung und Fehlercode. Erste Schritte für Hilfe unter Windows.

Antwort
Alt 14.07.2010, 01:45   #1
cobold37
 
nach SP3 update hat Grafikkarte einen code 10 fehler - Standard

Problem: nach SP3 update hat Grafikkarte einen code 10 fehler



hi, nach update auf SP 3 hat meine Grafikkarte eine Code 10 anzeige. meine Daten P4 - 2,8 GHz - 4 Gbyte Ram ( 3,2 werden aber nur angezeigt ) XP alle updats neu auch SP3 - Radeon X1600pro mit 756 Mb ( catalyst 10.6 der aktuellste ) 160 Gb festplatte - sound on Bord - Medion PC -. Festgestellte Probleme : Deinstallation von SP3 laut windows nicht möglich eine ausführende datei fehlt, x1600 secondary wird bei System start installiert am PCI anschluß hier das Problem, mein matherbord hat einen AGP port aber keinen PCI port, dieser ist garnicht vorhanden !! bei 6 versuchen Aktuelle treiber manuell zu installieren wird er im schnitt einmal am AGP port erkannt und läuft einwandfrei. nächster sysremstart wieder code 10, die einstellungen werden beim Runterfahren angeblich gespeichert, aber bei jedem neustart ist ausrufezeichen und code 10 fehlermeldung wieder da. auch installation von ATI die dieses Problem beheben sollte, hat keine auswirkung - fehler besteht weiderhin. ich zogge gerne ego-shoter, ist ohne Grafikkarte aber nicht möglich. ach so ich verwende morzilla - nur bei windows update gehts über explorer.

Alt 14.07.2010, 22:13   #2
cobold37
 
nach SP3 update hat Grafikkarte einen code 10 fehler - Standard

nach SP3 update hat Grafikkarte einen code 10 fehler Anleitung / Hilfe



noch ein kleiner Hinweis, ich habe seit langer zeit viele Foren nach meinem Problem durchforstet - aber nichts passendes gefunden, entweder gehts um eine andere Grafikkarte oder meistens um ein anderes Betriebssystem, windows 7 ist nunmal nicht xp home kann man also nicht vergleichen. auch habe ich bereits bei microsoft update - suport nach einer lösung gesucht - auch bei dem Kartenhersteller nichts passendes gefunden, da die Grafikkarte aber bei jedem sechsten versuch im schnitt, einmal ordnungsgemäß funktioniert mit allen auflösungen und Formatten gehe ich davon aus das es kein hartware Problem ist, da dieses problem erst seit der installation von SP 3 auftritt. obwohl windows die system - wiederherstellung aktive ist - habe ich keinen wiederherstellungspunkt ohne SP3 gefunden.
__________________


Alt 16.07.2010, 20:01   #3
cobold37
 
nach SP3 update hat Grafikkarte einen code 10 fehler - Standard

nach SP3 update hat Grafikkarte einen code 10 fehler Details



sorry hatte dies vergessen,Betriebssystemname Microsoft Windows XP Home Edition
Version 5.1.2600 Service Pack 3 Build 2600
Betriebssystemhersteller Microsoft Corporation
Systemname K-GSYENW7SEVX9I
Systemhersteller MEDIONPC
Systemmodell MS-7012
Systemtyp X86-basierter PC
Prozessor x86 Family 15 Model 2 Stepping 9 GenuineIntel ~2793 Mhz
BIOS-Version/-Datum Phoenix Technologies, LTD 6.00 PG, 24.02.2004
SMBIOS-Version 2.3
Windows-Verzeichnis C:\WINDOWS
Systemverzeichnis C:\WINDOWS\system32
Startgerät \Device\HarddiskVolume1
Gebietsschema Deutschland
Hardwareabstraktionsebene Version = "5.1.2600.5512 (xpsp.080413-2111)"
Benutzername K-GSYENW7SEVX9I\Klaus
Zeitzone Westeuropäische Sommerzeit
Gesamter realer Speicher 4.224,00 MB
Verfügbarer realer Speicher 2,85 GB
Gesamter virtueller Speicher 2,00 GB
Verfügbarer virtueller Speicher 1,96 GB
Größe der Auslagerungsdatei 7,10 GB
Auslagerungsdatei C:\pagefile.sys
__________________

Alt 20.07.2010, 11:52   #4
cobold37
 
nach SP3 update hat Grafikkarte einen code 10 fehler - Standard

Lösung: nach SP3 update hat Grafikkarte einen code 10 fehler



ist mein Anliegen wirklich so Außergewöhnlich, das mir keiner Helfen kann ??

Alt 20.07.2010, 20:43   #5
cad
/// caddy ☀
 

nach SP3 update hat Grafikkarte einen code 10 fehler - Icon17

Wie nach SP3 update hat Grafikkarte einen code 10 fehler



Hallo

Hast Du die Treiber von Medion verwendet?

Zuerst die MSN-Nummer heraussuchen

MEDION Deutschland - MSN-Nummer

anschließend die richtigen Treiber für diesen PC/BS auswählen und installieren.

Alte Treiber (ATI) vorher entfernen


Gruß cad

__________________
Investiere keine Zeit in Jemand oder eine Sache, für die/den du oder die für dich nur eine Option unter Vielen ist


Jede Hilfestellung erfolgt
ohne Gewähr und Haftung



Alt 21.07.2010, 02:11   #6
cobold37
 
nach SP3 update hat Grafikkarte einen code 10 fehler - Standard

Wo nach SP3 update hat Grafikkarte einen code 10 fehler Lösung!



Zuerst die MSN-Nummer heraussuchen
hier die Art.Nr.: 10003049
Wird warscheinlich nicht viel bringen, da die Grafikkarte von mir Nachgerüstet wurde.
Orginal war eine Radeon 9800pro drin. Diese ist nach drei Jahren kaputt gegangen, meine aktuelle Karte lief jetzt zwei Jahre ohne Probleme bis SP3 update, gibt es eine möglichkeit den Computer zu zwingen AGP - Port zu aktievieren ?

Alt 21.07.2010, 08:33   #7
Shadow
/// Mr. Schatten
 
nach SP3 update hat Grafikkarte einen code 10 fehler - Standard

nach SP3 update hat Grafikkarte einen code 10 fehler



Mal ganz abgesehen davon, dass dein PC ziemlich sicher mindestens einen PCI-Steckplatz hat (obwohl Aldi-M), was du meinst ist wohl PCI express.

Man kann zwar im BIOS einstellen, wo zuerst nach VGA-Karten gesucht wird (PCI, AGP, bei alten Systemen auch ISA etc.), aber sobald du ein - auch noch so "kleines" Bild bekommen hast und auch eine Fehlermeldung ist ein solches - ist die Hardware schon am richtigen Port.
Vorstellbar wären Defekte (AGP-Steckplatz, Grafikkarte etc.), schlechte physikalische Verbindung (ein Problem bei AGP-Steckplätzen), dicker Treiber-Mismatch, Fehler im BIOS.

Die Sache mit SP3 kann doch eigentlich nicht sein, ein Update auf SP3 sollte doch schon vor Jahren erfolgt sein, oder?
Schau mal ob du bei Medion ein BIOS-Update findest und dort eventuell auch eine Auflistung was alles gefixed wird.

Du magst auch mal bei abgezogenem Netzstecker die Grafikkarte aus- und wieder sauber und fest einbauen, damit sollten physikalische Kommunikationsprobleme hoffentlich behoben sein.
__________________
alle Tipps + Hilfen aller Helfer sind ohne Gewähr + Haftung
keine Hilfe via PN
hier ist ein Forum, jeder kann profitieren/kontrollieren - niemand ist fehlerfrei
tendenzielle Beachtung der Rechtschreibregeln erhöht die Wahrscheinlichkeit einer Antwort
-


Alt 21.07.2010, 13:03   #8
cobold37
 
nach SP3 update hat Grafikkarte einen code 10 fehler - Standard

nach SP3 update hat Grafikkarte einen code 10 fehler



hi, danke für deine schnelle Antwort, Bios update geht nicht - es gibt für mein Matherbord keine neuere Version als die die drauf ist. Hab ich bei Medion schon versucht. Vor ein paar Tagen hatte ich die Wiederherstellung des Betriebssystem gestartet ( in der Hoffnung das dann alles wieder so ist wies sein soll ). Eine Fehlermeldung habe ich erhalten, finde dazu aber keine weiteren Auskünfte ob dies die Grafikkarte beeinflust. Hier die meldung nach ca. 76 % der Wiederherstellung : USBHUB.sys kann nicht geöffnet werden. Danach hat Windows die wiederherstellung abgebrochen. Danach hab ich mein vorhererstelltes Image wieder Drübergezogen. Alles wie gehabt. In 5 von 6 Versuchen wird die Grafikkarte am AGP - Port nicht erkannt, nur secondary am PCI port wird installiert, diese ist für sich allein aber nicht lauffähig. Gibt es einen Befehl um den AGP - Port manuell zu aktivieren ohne über den Gerätemanager gehen zu müssen ? dieser erkennt die Karte zwar will aber rechner neu booten und danach ist code 10 anzeige wieder da - nichts geht mehr.

Alt 21.07.2010, 14:01   #9
Shadow
/// Mr. Schatten
 
nach SP3 update hat Grafikkarte einen code 10 fehler - Standard

nach SP3 update hat Grafikkarte einen code 10 fehler



Das Motherboard hat eine Grafik auch "on board"?

Schon mal die AGP-Karte wie empfohlen aus- und eingebaut?

woher weißt du GENAU, dass der Code 10 von/wegen der Grafikkarte kommt?
__________________
alle Tipps + Hilfen aller Helfer sind ohne Gewähr + Haftung
keine Hilfe via PN
hier ist ein Forum, jeder kann profitieren/kontrollieren - niemand ist fehlerfrei
tendenzielle Beachtung der Rechtschreibregeln erhöht die Wahrscheinlichkeit einer Antwort
-


Alt 22.07.2010, 02:41   #10
cobold37
 
nach SP3 update hat Grafikkarte einen code 10 fehler - Standard

nach SP3 update hat Grafikkarte einen code 10 fehler [gelöst]



danke für deine schnelle antwort, daß ausbauen und wieder einbauen werd ich gleich mal durchführen, zu deiner Frage - außer der Grafikkarte läuft alles einwandfrei nach dem SP3 update. Im Suport von Microsoft unter häufig gestellte fragen - ist mein Problem erwähnt das Radeon Grafik nach SP3 update oft nicht mehr funktionieren Sie verweisen auf einen link von Ati wo man sich einen hotfix runterladen kann der dieses Problem beheben soll. Hab ich natürlich schon versucht, bekomme aber von windows die meldung das dieser hotfix älter ist als mein aktuelles update und dieser dort bereits enthalten ist. Wenn ich System Info anklicke : lese ich leider sehr oft Graka am PCI - port und nichts geht mehr, wenn die Karte aber läuft und ich Info dann aufruhfe wird angezeigt Graka am AGP - Port. Der Computer installiert von sich aus die Graka immer am pci port beim Booten obwohl die Karte im AGP - port steckt. Deshalb auch meine letzte Frage, kann man den AGP - port manuell ohne Gerätemanager aktivieren ?

Alt 22.07.2010, 08:37   #11
Shadow
/// Mr. Schatten
 
nach SP3 update hat Grafikkarte einen code 10 fehler - Standard

nach SP3 update hat Grafikkarte einen code 10 fehler [gelöst]



AGP (das P steht übrigens bereits für port ) ist ja schon aktiv, sonst würde gar nichts zu sehen sein.
Noch einmal die Frage: ist eine Grafik-on-board auch vorhanden?

Kannst du mal den Hotfix verlinken?
__________________
alle Tipps + Hilfen aller Helfer sind ohne Gewähr + Haftung
keine Hilfe via PN
hier ist ein Forum, jeder kann profitieren/kontrollieren - niemand ist fehlerfrei
tendenzielle Beachtung der Rechtschreibregeln erhöht die Wahrscheinlichkeit einer Antwort
-


Alt 24.07.2010, 23:18   #12
cobold37
 
nach SP3 update hat Grafikkarte einen code 10 fehler - Standard

nach SP3 update hat Grafikkarte einen code 10 fehler [gelöst]



ja kann ich, hier der link zum Hotfix :hxxp://hotfixv4.microsoft.com/Windows%20XP/sp3/Fix203788/2600/free/319839_DEU_i386_zip.exe, dieser hat bei mir nur eine meldung von windows ausgelöst - das mein aktuelles update neuer ist als der hotfix. Und zur Grafik, ja ich habe Grafik onbord - aber nur VGA mit 256 Farben laut bios. Diese hatte ich bereits schon deaktiviert - hat aber nichts gebracht, die Grafikkarte wird trotzdem nur als secondary am pci port installiert, bringt aber nichts da sich das bild einfach aufhängt. nichts geht mehr. also onbord Grafik wieder aktiviert, und alles wie gehabt. keine ahnung welcher Grafikchip da onbord am werkeln ist, wird bei systeminfo leider nicht angezeigt. hatte aber inzwischen einmal wieder erfolg mit manueller installation und grafik läuft einwand frei, wenn die Karte am AGP erkannt wird. was aber leider sehr selten ist.

Alt 25.07.2010, 11:15   #13
Shadow
/// Mr. Schatten
 
nach SP3 update hat Grafikkarte einen code 10 fehler - Standard

nach SP3 update hat Grafikkarte einen code 10 fehler [gelöst]



Zitat:
Zitat von cobold37 Beitrag anzeigen
ja kann ich, hier der link zum Hotfix
Eigentlich wollte ich einen Link zur MS-Seite die den Hotfix beschreibt, was soll ich mit dem Download?
Irgendwie scheint mir der Hotfix sowieso falsch zu sein, wenn ich den entpacke bekomme ich KB940514 => "USB-Geräte funktionieren nicht nach dem Trennen und wieder einen USB-Hub von einem Computer mit Windows XP"
Du bist sicher dieser Hotfix ist von ATi wegen deiner Grafikkarte empfohlen worden (oder habe ich jetzt da was verwurschtelt)?

Zitat:
Zitat von cobold37 Beitrag anzeigen
Und zur Grafik, ja ich habe Grafik onbord - aber nur VGA mit 256 Farben laut bios.
Nein, sicherlich nicht.
Aber vielleicht 256 MB?

Bau mal (Netzstecker vorher ziehen) die AGP-VGA-Karte aus und boote von der On-board-Grafikkarte und schau was an Fehlermeldungen und an Fehlern im Gerätemanager kommt.
Deinstalliere alles was mit deinen AGP-Karten zu tun hatte (IIRC gibt es bei ATi/AMD da irgendwo ein Deinstallationstool) und lade dir dann die aktuellen Treiber für dein System.
Voraussetzung ist dass keine Fehler mehr auftauchen.

Dann (Netzstecker raus) die AGP-Karte wieder einbauen und ...
__________________
alle Tipps + Hilfen aller Helfer sind ohne Gewähr + Haftung
keine Hilfe via PN
hier ist ein Forum, jeder kann profitieren/kontrollieren - niemand ist fehlerfrei
tendenzielle Beachtung der Rechtschreibregeln erhöht die Wahrscheinlichkeit einer Antwort
-


Alt 25.07.2010, 18:06   #14
cobold37
 
nach SP3 update hat Grafikkarte einen code 10 fehler - Standard

nach SP3 update hat Grafikkarte einen code 10 fehler [gelöst]



zu 1 - ja ich bin sicher das dieses der richtige Hotfix ist, da ich wie bereits beschrieben bei der Systemwiederherstellung die Meldung bekamm das USBHUB.sys nicht geöfnet werden kann und bei ati dann mein fehler beschrieben wurde mit dem hinweis auf diesen link von Microsoft der diesen fehler nach SP3 update wieder beheben sollte - so das Ati Grafikkarten dann wieder funktionieren. Hat aber wie bekannt bei mir nichts gebracht. Ich hab zuerst auch keinen zusammenhang mit der Graka gesehen, aber die Karte benötigt zum Ausführen wohl einen internen USB - Motherbordtreiber - ich hab aber keine Ahnung wofür ?
zu 2. im Bios steht EGA/VGA mit 256 Farben, die angabe 256 Mb gibt es auch aber auf einer anderen Seite. Dort geht es um den durchsatz des Datenbuses von CPU zum Grafikchip. man kann von 64 Mb bis 256 Mb die Durchsatzmenge vorgeben, bei mir steht sie bei 256 Mb.Was eigentlich für meine Karte immernoch viel zu wenig ist. Werde deine Vorschläge aber gleich mal in die Tat umsetzen, man sehn was und wie es geht. Ich berichte dann wieder hier.

Alt 25.07.2010, 18:34   #15
Shadow
/// Mr. Schatten
 
nach SP3 update hat Grafikkarte einen code 10 fehler - Standard

nach SP3 update hat Grafikkarte einen code 10 fehler [gelöst]



Zitat:
Zitat von cobold37 Beitrag anzeigen
zu 2. im Bios steht EGA/VGA mit 256 Farben, ...
Das hat mit einem eventuell vorhandenen internen (on board) Garfikprozessor nichts zu tun.
Schau mal lieber einfach auf die Rückseite ob ein VGA-Anschluß im Bereich der ATX-I/O-Blende vorhanden ist oder im Motherboard-Handbuch nach ob ein interner Grafikprozessor vorhanden ist.
Ich tippe jetzt ja eher auf nicht.

Leider finde ich dein Board grad nicht bei Medion (das ein abgespecktes Extra-Billig-Board für Medion ist, wird es bei MSI nicht gelistet)

"Versuchen Sie es mit der Modellnummer (MD-, LT-, MM-, E-, P-, S- oder X-Nummer)
bzw. bei PCs mit der Seriennummer (MED S/N-Nummer)."
Kannst du mir da irgendwas liefern?
Medion mag mir weder was bei MS-7012 noch bei MSN-Nummer 10003049 anbieten
__________________
alle Tipps + Hilfen aller Helfer sind ohne Gewähr + Haftung
keine Hilfe via PN
hier ist ein Forum, jeder kann profitieren/kontrollieren - niemand ist fehlerfrei
tendenzielle Beachtung der Rechtschreibregeln erhöht die Wahrscheinlichkeit einer Antwort
-


Antwort

Themen zu nach SP3 update hat Grafikkarte einen code 10 fehler
code, datei, deinstallation, einstellungen, erkannt, explorer, fehler, fehlermeldung, festplatte, gen, grafikkarte, neu, neustart, nicht möglich, port, probleme, ram, runterfahren, sound, sp3, start, system, treiber, update, windows, windows update



Ähnliche Themen: nach SP3 update hat Grafikkarte einen code 10 fehler


  1. Win8, DHL-mail geöffnet nach Win-Update HDI-Tastatur keine funktion (Code 19)
    Log-Analyse und Auswertung - 27.05.2015 (12)
  2. Windows 10 Technical Preview unter VirtualBox 4.3.22 - Grafikkarte Code 43
    Alles rund um Windows - 20.02.2015 (8)
  3. Windows 7 Update Code 8008005 Unbekannte Fehler bei Windows Update
    Log-Analyse und Auswertung - 08.02.2015 (15)
  4. Windows Update Fehler Code 9C48
    Alles rund um Windows - 29.01.2015 (45)
  5. Grafikkarte funktioniert nach Treiber update nicht richtig
    Netzwerk und Hardware - 04.07.2014 (2)
  6. Grafikkarte Update
    Netzwerk und Hardware - 04.02.2014 (7)
  7. Windows 7 HP: Firewall Fehler Code : 0x6D9 und Rundll Fehler beim Start
    Log-Analyse und Auswertung - 23.09.2013 (22)
  8. Update für Win Service Pack 1 (SP1) für x64-basierte Systeme nicht möglich. Fehler Code 8024200D
    Plagegeister aller Art und deren Bekämpfung - 11.01.2013 (14)
  9. Windows7 Home Premium Update Fehler. Error Code: 80070643 und 80071A91; Mic.Answers vermutet Befall
    Log-Analyse und Auswertung - 05.04.2012 (20)
  10. Firewall Fehler Code: 0x6d9
    Log-Analyse und Auswertung - 24.03.2012 (3)
  11. 2011 Explorer.exe Fehler nach XP Service Pack 3 Update, Trojaner TR/Crypt.XPack.gen
    Log-Analyse und Auswertung - 08.05.2011 (1)
  12. Code 80072EFE - Unbekannter Fehler bei Windows Update.
    Log-Analyse und Auswertung - 12.09.2010 (0)
  13. Grafikkarte geht nicht nach Windows Update
    Alles rund um Windows - 03.06.2010 (5)
  14. Nach Windows Update konnte nicht gesucht werden Code 80072EFE
    Log-Analyse und Auswertung - 30.05.2010 (0)
  15. NVIDIA nForce Networking Controller Fehler Code 10???
    Plagegeister aller Art und deren Bekämpfung - 21.04.2009 (3)
  16. Windows Update streikt Fehler code 8000ffff
    Alles rund um Windows - 09.04.2008 (0)
  17. HilfE!! Suche dringend einen Treiber für meine grafikkarte!!
    Alles rund um Windows - 09.08.2004 (3)

Zum Thema nach SP3 update hat Grafikkarte einen code 10 fehler - hi, nach update auf SP 3 hat meine Grafikkarte eine Code 10 anzeige. meine Daten P4 - 2,8 GHz - 4 Gbyte Ram ( 3,2 werden aber nur angezeigt ) - nach SP3 update hat Grafikkarte einen code 10 fehler...
Archiv
Du betrachtest: nach SP3 update hat Grafikkarte einen code 10 fehler auf Trojaner-Board

Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.