Zurück   Trojaner-Board > Malware entfernen > Log-Analyse und Auswertung

Log-Analyse und Auswertung: internet langsam - wurmbefall?

Windows 7 Wenn Du Dir einen Trojaner eingefangen hast oder ständig Viren Warnungen bekommst, kannst Du hier die Logs unserer Diagnose Tools zwecks Auswertung durch unsere Experten posten. Um Viren und Trojaner entfernen zu können, muss das infizierte System zuerst untersucht werden: Erste Schritte zur Hilfe. Beachte dass ein infiziertes System nicht vertrauenswürdig ist und bis zur vollständigen Entfernung der Malware nicht verwendet werden sollte.

Antwort
Alt 27.03.2010, 11:21   #1
Wuerfel-Zuck
 
internet langsam - wurmbefall? - Standard

internet langsam - wurmbefall?



Hallo alle miteinander.
Ich hoffe ihr könnt mir helfen. Ich sage euch gleich im Voraus, dass ich mit der Computersprache weniger bewand bin und ich trotzdem hoffe euch mein problem schildern zu können. (Achja, noch als Hinweis, ich habe auf meinen PC windos und Linux installiert und kann daher über linux mit euch kommunizieren, da Linux nicht betroffen ist.)

Seit ca. einem Monat spinnt bei mir mein Internet auf Windows. Es fing damit an, dass das Internet einfach langsamer wurde und irgendwann die Seiten überhaupt nicht mehr aufbaute. Sprich das Laden einer Internetseite dauerte so lang, dass es immer angezeigt wurde "Diese Seite kann nicht angezeigt werden."
Zuerst habe ich auf einen Virus getippt, aber mein Antivirusprogramm "Avast" zeigt mir keine Virenprobleme an.
Ab da an habe ich dann im Internet gesucht um mein Problem zu beheben. Als erstes bin ich auf eine Seite gestossen, die als Lösung eines ähnlichen Problems, einen automatisch heruntergeladenen Treiber für eine (ich glaube es war) Nvidia Grafikkarte hatte. Dieser Treiber war leider fehlerhaft und wird auch leider von Atiradeon Grafikkaten (wie ich eine habe) benutzt. Dort stand also, man sollte die Häckchen deaktivieren, die bei Systemsteuerung --> Darstellung --> Effekte (ich weiß nicht mehr ganz, ob zwischen Darstellung und Effekte noch etwas kommt.). vorhanden sind. Habe ich gemacht, mein Internet wurde für ein paar Tage schneller.
Also habe ich weiter geforscht, da die Lösung nicht von Dauer war.
Ich habe ein säuberungsprogamm (es heißt: XP-clean speed) gefunden, der mir alle unnötigen Ordner und Dateien löscht. Machte ich nunher jeden Tag. Doch das hielt auch nicht so lang.
Gestern kam mir das Internet wieder sehr langsam vor, weshalb ich wieder nachforschte und auf hijack stoss. Nach dem ich das ganze installiert habe ließ ich die files mit w*w.hijackthis.de abgleichen und der hat mir schon 4-5 Sachen angezeigt, die nicht sicher waren, also habe ich diese fixen lassen.
Mein Internet war aber immer noch nicht schneller... Ich habe mein PC also ausgeschalten, da ich keine Lust mehr hatte.
Aber heute morgen, als ich mich wieder an das Problem wende wollte, konnte ich es nicht. Mein PC fährt zwar hoch, jedoch wird bei der Auswahl von den Benutzern angezeigt, dass ich meine Windowsversion bei Microsoft registrien lassen soll.
Also gab es nun eine kleine Verschiebung meines Problems. Von "mein Internet ist zu langsam" zu "ich komme nicht in windows rein".

Deswegen schreibe ich nun hiermit mal die logfiles rein. Vielleicht kann mir irgendjemand helfen, da ich schon irgendwie vermute, dass ich einen Wurm habe. (Bei den logfiles sind noch die gefixten files dabei. Diese sind: 02 (die mit Google); 03; 09 (die letzten beiden); und 020
Zitat:
Running processes:
C:\WINDOWS\System32\smss.exe
C:\WINDOWS\system32\winlogon.exe
C:\WINDOWS\system32\services.exe
C:\WINDOWS\system32\lsass.exe
C:\WINDOWS\system32\Ati2evxx.exe
C:\WINDOWS\system32\svchost.exe
C:\WINDOWS\System32\svchost.exe
C:\WINDOWS\system32\Ati2evxx.exe
C:\Programme\Alwil Software\Avast4\aswUpdSv.exe
C:\Programme\Alwil Software\Avast4\ashServ.exe
C:\PROGRA~1\ALWILS~1\Avast4\ashDisp.exe
C:\Programme\Java\jre6\bin\jusched.exe
C:\WINDOWS\system32\ctfmon.exe
C:\Programme\VIA Technologies, Inc\VIA Audio Driver Setup Program\AudioDeck\AudioDeck.exe
C:\Programme\Gemeinsame Dateien\Microsoft Shared\Works Shared\wkcalrem.exe
C:\Programme\Sony\Sony Picture Utility\PMBCore\SPUVolumeWatcher.exe
C:\Programme\OpenOffice.org 3\program\soffice.exe
C:\Programme\ATI Technologies\ATI.ACE\Core-Static\MOM.EXE
C:\Programme\OpenOffice.org 3\program\soffice.bin
C:\Programme\ATI Technologies\ATI.ACE\Core-Static\ccc.exe
C:\WINDOWS\system32\spoolsv.exe
C:\Programme\Java\jre6\bin\jqs.exe
C:\Programme\CDBurnerXP\NMSAccessU.exe
C:\WINDOWS\explorer.exe
C:\Programme\Alwil Software\Avast4\ashMaiSv.exe
C:\Programme\Alwil Software\Avast4\ashWebSv.exe
C:\WINDOWS\system32\msiexec.exe
C:\Programme\Hijack\TrendMicro\HiJackThis\HiJackThis.exe
C:\Dokumente und Einstellungen\***\Lokale Einstellungen\Anwendungsdaten\Google\Chrome\Application\chrome.exe
C:\Dokumente und Einstellungen\***\Lokale Einstellungen\Anwendungsdaten\Google\Chrome\Application\chrome.exe
C:\Dokumente und Einstellungen\***\Lokale Einstellungen\Anwendungsdaten\Google\Chrome\Application\chrome.exe
C:\Dokumente und Einstellungen\***\Lokale Einstellungen\Anwendungsdaten\Google\Chrome\Application\chrome.exe
C:\Programme\Mozilla Firefox\firefox.exe
C:\WINDOWS\system32\NOTEPAD.EXE

R0 - HKCU\Software\Microsoft\Internet Explorer\Main,Start Page = about:Tabs
R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Default_Page_URL = hxxp://go.microsoft.com/fwlink/?LinkId=69157
R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Default_Search_URL = hxxp://go.microsoft.com/fwlink/?LinkId=54896
R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Search Page = hxxp://go.microsoft.com/fwlink/?LinkId=54896
R0 - HKLM\Software\Microsoft\Internet Explorer\Main,Start Page = hxxp://go.microsoft.com/fwlink/?LinkId=69157
R1 - HKCU\Software\Microsoft\Windows\CurrentVersion\Internet Settings,ProxyOverride = *.local
O2 - BHO: AcroIEHlprObj Class - {06849E9F-C8D7-4D59-B87D-784B7D6BE0B3} - C:\Programme\Adobe\Acrobat 7.0\ActiveX\AcroIEHelper.dll
O2 - BHO: Google Toolbar Helper - {AA58ED58-01DD-4d91-8333-CF10577473F7} - C:\Programme\Google\Google Toolbar\GoogleToolbar.dll (file missing)
O2 - BHO: Google Toolbar Notifier BHO - {AF69DE43-7D58-4638-B6FA-CE66B5AD205D} - C:\Programme\Google\GoogleToolbarNotifier\5.3.4501.1418\swg.dll (file missing)
O2 - BHO: Google Dictionary Compression sdch - {C84D72FE-E17D-4195-BB24-76C02E2E7C4E} - C:\Programme\Google\Google Toolbar\Component\fastsearch_A8904FB862BD9564.dll (file missing)
O2 - BHO: Java(tm) Plug-In 2 SSV Helper - {DBC80044-A445-435b-BC74-9C25C1C588A9} - C:\Programme\Java\jre6\bin\jp2ssv.dll
O2 - BHO: JQSIEStartDetectorImpl - {E7E6F031-17CE-4C07-BC86-EABFE594F69C} - C:\Programme\Java\jre6\lib\deploy\jqs\ie\jqs_plugin.dll
O3 - Toolbar: Google Toolbar - {2318C2B1-4965-11d4-9B18-009027A5CD4F} - C:\Programme\Google\Google Toolbar\GoogleToolbar.dll (file missing)
O4 - HKLM\..\Run: [avast!] C:\PROGRA~1\ALWILS~1\Avast4\ashDisp.exe
O4 - HKLM\..\Run: [StartCCC] "C:\Programme\ATI Technologies\ATI.ACE\Core-Static\CLIStart.exe"
O4 - HKLM\..\Run: [SunJavaUpdateSched] "C:\Programme\Java\jre6\bin\jusched.exe"
O4 - HKLM\..\Run: [QuickTime Task] "C:\Programme\QuickTime\QTTask.exe" -atboottime
O4 - HKCU\..\Run: [CTFMON.EXE] C:\WINDOWS\system32\ctfmon.exe
O4 - HKCU\..\Run: [Google Update] "C:\Dokumente und Einstellungen\***\Lokale Einstellungen\Anwendungsdaten\Google\Update\GoogleUpdate.exe" /c
O4 - HKUS\S-1-5-19\..\Run: [CTFMON.EXE] C:\WINDOWS\system32\CTFMON.EXE (User 'LOKALER DIENST')
O4 - HKUS\S-1-5-20\..\Run: [CTFMON.EXE] C:\WINDOWS\system32\CTFMON.EXE (User 'NETZWERKDIENST')
O4 - HKUS\S-1-5-18\..\Run: [CTFMON.EXE] C:\WINDOWS\system32\CTFMON.EXE (User 'SYSTEM')
O4 - HKUS\.DEFAULT\..\Run: [CTFMON.EXE] C:\WINDOWS\system32\CTFMON.EXE (User 'Default user')
O4 - S-1-5-18 Startup: AntiWPA 3.4.6.lnk = C:\WINDOWS\AntiWPA\antiwpa.cmd (User 'SYSTEM')
O4 - .DEFAULT Startup: AntiWPA 3.4.6.lnk = C:\WINDOWS\AntiWPA\antiwpa.cmd (User 'Default user')
O4 - Startup: AntiWPA 3.4.6.lnk = C:\WINDOWS\AntiWPA\antiwpa.cmd
O4 - Startup: OpenOffice.org 3.0.lnk = C:\Programme\OpenOffice.org 3\program\quickstart.exe
O4 - Startup: Picture Motion Browser Medien-Pr�fung.lnk = C:\Programme\Sony\Sony Picture Utility\PMBCore\SPUVolumeWatcher.exe
O4 - Global Startup: Adobe Reader - Schnellstart.lnk = C:\Programme\Adobe\Acrobat 7.0\Reader\reader_sl.exe
O4 - Global Startup: AudioDeck.lnk = C:\Programme\VIA Technologies, Inc\VIA Audio Driver Setup Program\AudioDeck\AudioDeck.exe
O4 - Global Startup: Erinnerungen f�r Microsoft Works-Kalender.lnk = ?
O9 - Extra button: (no name) - {e2e2dd38-d088-4134-82b7-f2ba38496583} - C:\WINDOWS\Network Diagnostic\xpnetdiag.exe
O9 - Extra 'Tools' menuitem: @xpsp3res.dll,-20001 - {e2e2dd38-d088-4134-82b7-f2ba38496583} - C:\WINDOWS\Network Diagnostic\xpnetdiag.exe
O9 - Extra button: Messenger - {FB5F1910-F110-11d2-BB9E-00C04F795683} - C:\Programme\Messenger\msmsgs.exe (file missing)
O9 - Extra 'Tools' menuitem: Windows Messenger - {FB5F1910-F110-11d2-BB9E-00C04F795683} - C:\Programme\Messenger\msmsgs.exe (file missing)
O15 - Trusted Zone: hxxp://asia.msi.com.tw
O15 - Trusted Zone: hxxp://global.msi.com.tw
O15 - Trusted Zone: hxxp://www.msi.com.tw
O16 - DPF: {8167C273-DF59-4416-B647-C8BB2C7EE83E} (WebSDev Control) - hxxp://liveupdate.msi.com.tw/autobios/LOnline/install.cab
O18 - Filter: x-sdch - {B1759355-3EEC-4C1E-B0F1-B719FE26E377} - C:\Programme\Google\Google Toolbar\Component\fastsearch_A8904FB862BD9564.dll
O20 - Winlogon Notify: Antiwpa - antiwpa.dll (file missing)
O22 - SharedTaskScheduler: Browseui preloader - {438755C2-A8BA-11D1-B96B-00A0C90312E1} - C:\WINDOWS\system32\browseui.dll
O22 - SharedTaskScheduler: Component Categories cache daemon - {8C7461EF-2B13-11d2-BE35-3078302C2030} - C:\WINDOWS\system32\browseui.dll
O23 - Service: avast! iAVS4 Control Service (aswUpdSv) - ALWIL Software - C:\Programme\Alwil Software\Avast4\aswUpdSv.exe
O23 - Service: Ati HotKey Poller - ATI Technologies Inc. - C:\WINDOWS\system32\Ati2evxx.exe
O23 - Service: ATI Smart - Unknown owner - C:\WINDOWS\system32\ati2sgag.exe
O23 - Service: avast! Antivirus - ALWIL Software - C:\Programme\Alwil Software\Avast4\ashServ.exe
O23 - Service: avast! Mail Scanner - ALWIL Software - C:\Programme\Alwil Software\Avast4\ashMaiSv.exe
O23 - Service: avast! Web Scanner - ALWIL Software - C:\Programme\Alwil Software\Avast4\ashWebSv.exe
O23 - Service: iPod Service - Apple Inc. - C:\Programme\iPod\bin\iPodService.exe
O23 - Service: Java Quick Starter (JavaQuickStarterService) - Sun Microsystems, Inc. - C:\Programme\Java\jre6\bin\jqs.exe
O23 - Service: NMSAccessU - Unknown owner - C:\Programme\CDBurnerXP\NMSAccessU.exe


Sollte ich in diesem Post irgendetwas falsch gemacht haben, dann sagt es mir und ich werde es ändern. Als Threadthema konnte ich mir auch nichts besseres einfallen, da ich nicht wusste, wie ich mein Problem benennen soll.
Ich hoffe ihr könnt mir helfen.
Liebe Grüße
Wuerfel-Zucker

Geändert von Wuerfel-Zuck (27.03.2010 um 12:18 Uhr)

Alt 27.03.2010, 15:30   #2
cosinus
/// Winkelfunktion
/// TB-Süch-Tiger™
 
internet langsam - wurmbefall? - Standard

internet langsam - wurmbefall?



Hallo und

Bitte diese Liste beachten und abarbeiten. Beim Scan mit MalwareBytes auch alle externen Speicher (ext. Platten, USB-Sticks, ... mit anklemmen!! )

Falls Du Probleme mit Malwarebytes hast (startet nicht, Updates laden nicht etc.), das hier beachten > http://www.trojaner-board.de/82699-m...tet-nicht.html

Wichtig für Benutzer mit Windows Vista und Windows 7: Bitte alle Tools per Rechtsklick => Als Admin ausführen!


Falls RSIT nicht startet: im Kompatibilitätsmodus ausführen (Rechtsklick auf RSIT.exe, Reiter Kompatibilität) => Windows XP einstellen und ausführen

Die Logfiles kannst Du zB alle in eine Datei zippen und auf File-Upload.net hochladen und hier verlinken, denn 1. sind manche Logfiles fürs Board nämlich zu groß und 2. kann ich mit einem Klick mir gleich alle auf einmal runterladen.
__________________

__________________

Antwort

Themen zu internet langsam - wurmbefall?
adobe, avast, avast!, bho, browser, browseui preloader, cdburnerxp, einstellungen, firefox, google, grafikkarte, hijack, hkus\s-1-5-18, internet, internet explorer, internet langsam, langsam, microsoft, mozilla, nicht angezeigt, nicht sicher, nvidia, ordner, problem, programme, scan, sehr langsam, seiten, software, virus, wurm, wurmbefall, zu langsam



Ähnliche Themen: internet langsam - wurmbefall?


  1. PC langsam. Internet langsam. Beim Start öffnen sich unseriöse Sachen.
    Plagegeister aller Art und deren Bekämpfung - 26.12.2014 (7)
  2. PC langsam, Internet manchmal langsam, Trojaner?
    Log-Analyse und Auswertung - 03.04.2014 (1)
  3. Rechner langsam, Internet langsam, neue Programme , mit Log Files
    Log-Analyse und Auswertung - 08.05.2013 (4)
  4. Rechner (Internet) extrem langsam langsam und hackelig!Leerlaufprozess Task Manager ständig zw. 70-98 %
    Plagegeister aller Art und deren Bekämpfung - 11.04.2013 (17)
  5. Trojaner und Wurmbefall
    Plagegeister aller Art und deren Bekämpfung - 28.12.2009 (5)
  6. Internet langsam und zu reagiert das Internet und Outlook nicht mehr
    Log-Analyse und Auswertung - 27.08.2009 (37)
  7. Firefox Wurmbefall?
    Log-Analyse und Auswertung - 17.01.2009 (3)
  8. internet seitenaufbau total langsam,internet aktivität zu hoch.
    Plagegeister aller Art und deren Bekämpfung - 03.12.2008 (0)
  9. Trojaner-Wurmbefall??
    Plagegeister aller Art und deren Bekämpfung - 09.10.2008 (1)
  10. Wurmbefall
    Mülltonne - 18.08.2008 (0)
  11. Wurmbefall?
    Plagegeister aller Art und deren Bekämpfung - 03.08.2007 (2)
  12. wurmbefall
    Plagegeister aller Art und deren Bekämpfung - 03.07.2007 (4)
  13. CD Laufwerk geht auf und zu| Rechner langsam | Internet langsam
    Log-Analyse und Auswertung - 01.06.2007 (1)
  14. pc so langsam . internet aufbau langsam pc ständig am arbeiten
    Log-Analyse und Auswertung - 04.05.2007 (9)
  15. Virus-/Wurmbefall?
    Log-Analyse und Auswertung - 26.10.2005 (1)
  16. Wurmbefall-hilfe
    Plagegeister aller Art und deren Bekämpfung - 14.10.2005 (6)
  17. Hardwareproblem sah wie ein Wurmbefall aus
    Netzwerk und Hardware - 27.02.2005 (1)

Zum Thema internet langsam - wurmbefall? - Hallo alle miteinander. Ich hoffe ihr könnt mir helfen. Ich sage euch gleich im Voraus, dass ich mit der Computersprache weniger bewand bin und ich trotzdem hoffe euch mein problem - internet langsam - wurmbefall?...
Archiv
Du betrachtest: internet langsam - wurmbefall? auf Trojaner-Board

Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.