Zurück   Trojaner-Board > Malware entfernen > Antiviren-, Firewall- und andere Schutzprogramme

Antiviren-, Firewall- und andere Schutzprogramme: Nach Virenbefall lässt sich keine Autoprotect funktion aktivieren

Windows 7 Sämtliche Fragen zur Bedienung von Firewalls, Anti-Viren Programmen, Anti Malware und Anti Trojaner Software sind hier richtig. Dies ist ein Diskussionsforum für Sicherheitslösungen für Windows Rechner. Benötigst du Hilfe beim Trojaner entfernen oder weil du dir einen Virus eingefangen hast, erstelle ein Thema in den oberen Bereinigungsforen.

Antwort
Alt 17.10.2003, 02:39   #1
Hosss
 
Nach Virenbefall lässt sich keine Autoprotect funktion aktivieren - Unglücklich

Nach Virenbefall lässt sich keine Autoprotect funktion aktivieren



Erstmal ein Hallo an alle hier im Forum,

Habe nach einem Virusbefall mit W32.HLLW.Gaobot.AE (Diagnostiziert von NortonAV)den Virus erfolgreich löschen können. Er hat aber meine Firewall (AtGuard) und die "Autoprotect" Funktion des Norton offenbar irreparabel beschädigt, da es trotz Neuinstallation zB des Norton2004 immer nur phasenweise zu einer Autoprotect Enabled Funktion gekommen ist. Oft war das aktivieren einfach unmöglich. Eine Systemprüfung mit aktuellem NAV2004 war jedoch ohne Befund.

Da ich sowieso eine neue Festplatte brauchte und es höchste Zeit war, mein System zu bereinigen, habe ich persönlche files, wie Photos, Treiber etc einfach auf cds Archiviert und die alte Festplatte gegen eine neue getauscht. Windows XP SP1 neu aufgesetzt, upgedatet, Treiber installiert, NAV2004pro installiert und siehe da: immer noch zicken beim Autoprotect.

Hab gehört, das NAV2004 möglicherweise noch Kinderkrankheiten hat und mich deshalb entschlossen, den Norton zu deinstallieren und stattdessen AntiVir zu installieren.

Bei der Konfiguration bei "Sonstiges" hab ich eingestellt, dass AVGuard bei Windows-Start aktiv ist und Änderungen gespeichert.

Beim Reboot war AVGuard inaktiv, nicht zu aktivieren und bei "Über AVGuard" erscheint eine Fehlermeldung.

Erst als ich im Hauptmenue neuerlich "Bei Neustart AVGuard aktivieren" angehakt habe, hat sich in dem Moment der Schirm in der Taskleiste geöffnet.

Bei neuerlchem Reboot dasselbe Spiel.

Da ich ein Virenprogrammtestfile ausprobiert habe, kann ich ausschliessen, dass der AVGuard trotz geschlossenen Schirmes aktiv ist. Er erkennt das File erst, als er durch die vorher beschriebene, komplizierte Prozedur gelauncht wird.

Desweiteren findet im ca 5sek Takt ein art "flackern" gleich beim Schirmsymbol in der Taskleiste statt. Als ob sich für einen Sekundenbruchteil in der Leiste etwas verändert.

Ein Systemcheck nach Viren sowohl mit dem Norton, als auch mit Antivir war ohne Befund, also Virenfrei.

Wäre sehr froh, wenn mir da jemand einen Tip geben könnte.

Wie gibts dass, das ich bei 2 verschieden Programmen, bei komplett neuem System(Festplatte und Software) unabhängig die SELBEN Problem habe???

Danke und grüße aus Wien,

Hosss

Alt 17.10.2003, 10:16   #2
FataMorgana
 
Nach Virenbefall lässt sich keine Autoprotect funktion aktivieren - Beitrag

Nach Virenbefall lässt sich keine Autoprotect funktion aktivieren



Hallo Hosss,

ich würde vorschlagen, dass Du mit Deinem Problem mal ins AntiVir-Forum kommst. Ich denke, dass Du dort eher Hilfe dazu erwarten kannst:

http://forum.antivir.de/

Mir sieht es am ehesten nach einer fehlerhaften Installation von AntiVir PE aus. Ich würde an Deiner Stelle das Programm deinstallieren und noch einmal sauber neu installieren. Beachte bitte, dass die Installation als Administrator durchgeführt werden muss.
__________________


Alt 17.10.2003, 10:30   #3
CyberFred
 
Nach Virenbefall lässt sich keine Autoprotect funktion aktivieren - Beitrag

Nach Virenbefall lässt sich keine Autoprotect funktion aktivieren



</font><blockquote>Zitat:</font><hr />Original erstellt von Hosss:
Hab gehört, das NAV2004 möglicherweise noch Kinderkrankheiten hat und mich deshalb entschlossen, den Norton zu deinstallieren und stattdessen AntiVir zu installieren.</font>[/QUOTE]Hmm... ich würde lieber Kaspersky nehmen, abgesehen davon sind die Testergebnisse von NAV und AntiVir sowieso fragwürdig...

ciao
__________________
__________________

Alt 17.10.2003, 10:32   #4
Rene-gad
 
Nach Virenbefall lässt sich keine Autoprotect funktion aktivieren - Beitrag

Nach Virenbefall lässt sich keine Autoprotect funktion aktivieren



Hi Hosss,

es ist für mich sehr unheimlich: neu aufgesetztes System mit einer neuen FP mit den alten Problemen. Ein Software-Fehler kann ich kaum vermuten, sondern:

GraKa?
RAM-Riegel?
Motherboard?

Hi FataMorgana
</font><blockquote>Zitat:</font><hr />
ich würde vorschlagen, dass Du mit Deinem Problem mal ins AntiVir-Forum kommst...
</font>[/QUOTE]...ich glaube, du bist mit deinem Rat zu spät Hier klicken

Alt 17.10.2003, 11:43   #5
Hosss
 
Nach Virenbefall lässt sich keine Autoprotect funktion aktivieren - Beitrag

Nach Virenbefall lässt sich keine Autoprotect funktion aktivieren



Tja... Tatsächlich habe ich denselben Beitrag schon beim AV Forum gepostet. - Möchte die Problembehebung halt von zwei Seiten angehen.
Danke für eure Antworten.

Eine Frage hätt ich noch: Wird dieser Trojaner SOFORT bei eindringen in das System aktiv?

Bemerkt hab ich ihn, als ich den Rechner zwecks Bitorrent Filesharing ca. 2 Tage am laufen hatte. Hab dann nach einiger Zeit wieder den Monitor eingeschalten, um die Downloads zu kontrollieren. Alle Downloadfenster waren wie von Geisterhand geschlossen, dafür war mein Outlook offen. Alles nicht die Einstellung, die ich vorher hatte.

Desweiteren war Autoprotekt des NAV2003 inaktiv (obwohl ich es aktiviert hatte) und AtGuard war nicht mehr zu aktivieren.

Da mir das alles sehr verdächtig vorkam, hab ich den NAV einen Systemcheck durchlaufen lassen. Prompt wurde eine Infektion gefunden - und auch gleich gelöscht.

Seitdem haben 2 unterschiedliche AV Programme trotz Neuaufsetzen die SELBE Fehlfunktion.

Was hats da???


Alt 17.10.2003, 17:57   #6
Shadow
/// Mr. Schatten
 
Nach Virenbefall lässt sich keine Autoprotect funktion aktivieren - Beitrag

Nach Virenbefall lässt sich keine Autoprotect funktion aktivieren



</font><blockquote>Zitat:</font><hr />Original erstellt von CyberFred:
Hmm... ich würde lieber Kaspersky nehmen, abgesehen davon sind die Testergebnisse von NAV und AntiVir sowieso fragwürdig...
</font>[/QUOTE]Süss, und von Kaspersky sind sie nicht (genauso) fragwürdig?

*(personal) sponsoring is good ranking*
__________________
--> Nach Virenbefall lässt sich keine Autoprotect funktion aktivieren

Alt 17.10.2003, 22:44   #7
CyberFred
 
Nach Virenbefall lässt sich keine Autoprotect funktion aktivieren - Beitrag

Nach Virenbefall lässt sich keine Autoprotect funktion aktivieren



Genau. Liegt einfach daran, dass NAV und AntiVir bei weitem nicht so Leistungsstark bei der Erkennung von laufzeitkomprimierter Malware sind wie Kaspersky.

ciao
__________________
Mail-Header verstehen
~~~~~~~~~~~~~~
Gutta cavat lapidem, non vi, sed saepe cadendo. (Ovid)

Alt 18.10.2003, 00:26   #8
Hosss
 
Nach Virenbefall lässt sich keine Autoprotect funktion aktivieren - Beitrag

Nach Virenbefall lässt sich keine Autoprotect funktion aktivieren



Ok, meine Probs mit den Antiviren Autoprotectfunktionen sind vermutlich Treiberkonflikte mit meiner Soundkarte.

Also AntiVIR bietet keinen ausreichenden Schutz vor Vireninfektionen?
NAV ist sowieso Systembremse und insuffizient obendrein?

@Shadow - Welche Antivirensoftware hat keine fragwürdigen Testergebnisse, und ist daher empfehlenswert?

Alt 18.10.2003, 08:10   #9
Gregor
 
Nach Virenbefall lässt sich keine Autoprotect funktion aktivieren - Beitrag

Nach Virenbefall lässt sich keine Autoprotect funktion aktivieren



naja, da die Ansichten immer etwas warieren ist es schwirig da eine Empfehlung zu geben. Aber fakt ist, das KAV einer der besten Scanner ist.
Aber schau dir mal NOD32 V2 an, ich benutze beide KAV 4.5 und NOD32 V2, der eine auf Desktop und der andere auf Notebook, kann beide nur empfehlen.
NOD32 ist sehr inovativ und wird ständig weiter verbessert. Ich glaube, der Scanner der Zukunft, wenn die so weiter machen.
__________________
Regards<br />Gregor<br /><br />Ein Blizableiter auf dem Kirchturm ist das denkbar stärkste<br />Misstrauensvotum gegen den lieben Gott. (Karl Krauss)

Antwort

Themen zu Nach Virenbefall lässt sich keine Autoprotect funktion aktivieren
aktivieren, antivir, atguard, beschädigt, festplatte, files, firewall, flackern, forum, guard, konfiguration, löschen, neu aufgesetzt, neue, neue festplatte, neuem, neuinstallation, neustart, nicht, problem, programm, programme, reboot, software, systemcheck, taskleiste, treiber, trotz, windows, windows xp



Ähnliche Themen: Nach Virenbefall lässt sich keine Autoprotect funktion aktivieren


  1. Windows7 taskmgr lässt sich nicht starten, Avira Echtzeitscanner lässt sich nicht aktivieren, USB wird nicht angenommen, ohne Meldung,
    Log-Analyse und Auswertung - 01.06.2015 (15)
  2. Win8, DHL-mail geöffnet nach Win-Update HDI-Tastatur keine funktion (Code 19)
    Log-Analyse und Auswertung - 27.05.2015 (12)
  3. Nach Windows 8 Update lässt sich keine App und Anwendung öffnen
    Alles rund um Windows - 01.05.2015 (3)
  4. Windows 7: Avira lässt sich nach GMER-Scan nicht mehr aktivieren
    Antiviren-, Firewall- und andere Schutzprogramme - 08.03.2015 (4)
  5. TR/Crypt.EPACK.20167 -- lässt sich nicht löschen -- Echtzeitscanner lässt sich nicht aktivieren
    Plagegeister aller Art und deren Bekämpfung - 14.01.2015 (29)
  6. windows 7 systemsteuerung keine Funktion Browser lassen sich nicht öffnen
    Alles rund um Windows - 02.11.2014 (3)
  7. Avira antivir guard lässt sich nicht aktivieren / keine Systemwiederherstellung möglich
    Antiviren-, Firewall- und andere Schutzprogramme - 24.09.2014 (25)
  8. Mc Affee Echtzeitscan wird deaktiviert und lässt sich nicht wieder aktivieren! Verdacht auf Virenbefall im System!
    Plagegeister aller Art und deren Bekämpfung - 14.12.2013 (1)
  9. Firewall lässt sich nicht aktivieren
    Antiviren-, Firewall- und andere Schutzprogramme - 26.08.2013 (1)
  10. Virus erneuert sich selbst und Firewall lässt sich nicht aktivieren. Rootkit?
    Plagegeister aller Art und deren Bekämpfung - 09.11.2012 (11)
  11. (Vista) Sicherheitscenter lässt sich nach Virus nicht mehr aktivieren
    Log-Analyse und Auswertung - 11.04.2012 (9)
  12. McAfee Echtzeitscan lässt sich aktivieren
    Log-Analyse und Auswertung - 19.07.2011 (3)
  13. Virenprogramm lässt sich nicht mehr aktivieren + Pc hängt sich auf
    Plagegeister aller Art und deren Bekämpfung - 19.03.2011 (10)
  14. Sicherheitscenter lässt sich nicht aktivieren/deaktiviert sich sofort wieder
    Plagegeister aller Art und deren Bekämpfung - 27.01.2011 (26)
  15. Northon schaltet sich ab und lässt sich nicht aktivieren
    Log-Analyse und Auswertung - 04.02.2008 (7)
  16. AGP 8x lässt sich nicht aktivieren
    Netzwerk und Hardware - 05.09.2007 (2)
  17. Hilfe !!! nav 2004 autoprotect lässt sich nicht aktivieren!
    Log-Analyse und Auswertung - 08.11.2005 (10)

Zum Thema Nach Virenbefall lässt sich keine Autoprotect funktion aktivieren - Erstmal ein Hallo an alle hier im Forum, Habe nach einem Virusbefall mit W32.HLLW.Gaobot.AE (Diagnostiziert von NortonAV)den Virus erfolgreich löschen können. Er hat aber meine Firewall (AtGuard) und die "Autoprotect" - Nach Virenbefall lässt sich keine Autoprotect funktion aktivieren...
Archiv
Du betrachtest: Nach Virenbefall lässt sich keine Autoprotect funktion aktivieren auf Trojaner-Board

Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.