Zurück   Trojaner-Board > Malware entfernen > Log-Analyse und Auswertung

Log-Analyse und Auswertung: Habe ich ein Problem?!?

Windows 7 Wenn Du Dir einen Trojaner eingefangen hast oder ständig Viren Warnungen bekommst, kannst Du hier die Logs unserer Diagnose Tools zwecks Auswertung durch unsere Experten posten. Um Viren und Trojaner entfernen zu können, muss das infizierte System zuerst untersucht werden: Erste Schritte zur Hilfe. Beachte dass ein infiziertes System nicht vertrauenswürdig ist und bis zur vollständigen Entfernung der Malware nicht verwendet werden sollte.

Antwort
Alt 13.03.2006, 21:53   #1
sideshowbob
 
Habe ich ein Problem?!? - Standard

Habe ich ein Problem?!?



Hallo miteinander!

Seit heute bekomme ich auf einmal beim Hochfahren des Rechners ständig die Meldung rein, dass das Windows-Sicherheitscenter keine Antivirensoftware finden kann und vom ATI-Controllcenter kommt die Nachricht, das ich nicht mehr das Recht habe, Änderungen vorzunehmen.

Ich habe die neueste Version von AntiVir drauf und zudem noch Spybot in der neuesten Version. Bei Spybot allerdings erscheint ebenfalls seit heute beim Starten des Programms die Meldung, das die Anwendung nicht gestartet werden kann weil framedyn.dll nicht gefunden wurde. Trotzdem startet das Programm und scannt auch das System ohne eine Bedrohung zu melden.

Das sind für meinen Geschmack irgendwie ein paar Meldungen zuviel auf einmal, deswegen würde ich mich freuen wenn sich mal jemand mein Hijackthis-Logfile anschauen könnte.

Vielen Dank schonmal im Vorraus und hier das Logfile:

Logfile of HijackThis v1.99.1
Scan saved at 22:32:35, on 13.03.2006
Platform: Windows XP SP2 (WinNT 5.01.2600)
MSIE: Internet Explorer v6.00 SP2 (6.00.2900.2180)

Running processes:
C:\WINDOWS\System32\smss.exe
C:\WINDOWS\system32\winlogon.exe
C:\WINDOWS\system32\services.exe
C:\WINDOWS\system32\lsass.exe
C:\WINDOWS\system32\Ati2evxx.exe
C:\WINDOWS\system32\svchost.exe
C:\WINDOWS\System32\svchost.exe
C:\WINDOWS\system32\spoolsv.exe
C:\WINDOWS\system32\Ati2evxx.exe
C:\WINDOWS\Explorer.EXE
C:\Programme\Creative\SBAudigy2ZS\Surround Mixer\CTSysVol.exe
C:\Programme\Creative\SBAudigy2ZS\DVDAudio\CTDVDDet.EXE
C:\WINDOWS\system32\CTHELPER.EXE
C:\Programme\Java\j2re1.4.2_04\bin\jusched.exe
C:\WINDOWS\SOUNDMAN.EXE
J:\Adobe\Adobe Acrobat 7.0\Distillr\Acrotray.exe
C:\Programme\QuickTime\qttask.exe
C:\Programme\CyberLink\PowerDVD\PDVDServ.exe
C:\Programme\AntiVir PersonalEdition Classic\sched.exe
C:\Programme\AntiVir PersonalEdition Classic\avgnt.exe
C:\WINDOWS\system32\ctfmon.exe
C:\Programme\AntiVir PersonalEdition Classic\avguard.exe
C:\Programme\Spybot - Search & Destroy\TeaTimer.exe
C:\WINDOWS\system32\CTsvcCDA.exe
C:\Programme\Mozilla Firefox\firefox.exe
J:\Hijackthis\HijackThis.exe

R1 - HKCU\Software\Microsoft\Internet Connection Wizard,ShellNext = http://windowsupdate.microsoft.com/
O2 - BHO: AcroIEHlprObj Class - {06849E9F-C8D7-4D59-B87D-784B7D6BE0B3} - J:\Adobe\Adobe Acrobat 7.0\ActiveX\AcroIEHelper.dll
O2 - BHO: (no name) - {53707962-6F74-2D53-2644-206D7942484F} - C:\PROGRA~1\SPYBOT~1\SDHelper.dll
O2 - BHO: AcroIEToolbarHelper Class - {AE7CD045-E861-484f-8273-0445EE161910} - J:\Adobe\Adobe Acrobat 7.0\Acrobat\AcroIEFavClient.dll
O3 - Toolbar: Adobe PDF - {47833539-D0C5-4125-9FA8-0819E2EAAC93} - J:\Adobe\Adobe Acrobat 7.0\Acrobat\AcroIEFavClient.dll
O4 - HKLM\..\Run: [CTSysVol] C:\Programme\Creative\SBAudigy2ZS\Surround Mixer\CTSysVol.exe /r
O4 - HKLM\..\Run: [CTDVDDET] C:\Programme\Creative\SBAudigy2ZS\DVDAudio\CTDVDDet.EXE
O4 - HKLM\..\Run: [CTHelper] CTHELPER.EXE
O4 - HKLM\..\Run: [SBDrvDet] C:\Programme\Creative\SB Drive Det\SBDrvDet.exe /r
O4 - HKLM\..\Run: [UpdReg] C:\WINDOWS\UpdReg.EXE
O4 - HKLM\..\Run: [SunJavaUpdateSched] C:\Programme\Java\j2re1.4.2_04\bin\jusched.exe
O4 - HKLM\..\Run: [SoundMan] SOUNDMAN.EXE
O4 - HKLM\..\Run: [Adobe Version Cue CS2] "J:\Adobe\Adobe Version Cue CS2\ControlPanel\VersionCueCS2Tray.exe"
O4 - HKLM\..\Run: [Acrobat Assistant 7.0] "J:\Adobe\Adobe Acrobat 7.0\Distillr\Acrotray.exe"
O4 - HKLM\..\Run: [QuickTime Task] "C:\Programme\QuickTime\qttask.exe" -atboottime
O4 - HKLM\..\Run: [RemoteControl] C:\Programme\CyberLink\PowerDVD\PDVDServ.exe
O4 - HKLM\..\Run: [ATICCC] "C:\Programme\ATI Technologies\ATI.ACE\cli.exe" runtime -Delay
O4 - HKLM\..\Run: [iTunesHelper] "J:\iTunes\iTunesHelper.exe"
O4 - HKLM\..\Run: [NeroFilterCheck] C:\WINDOWS\system32\NeroCheck.exe
O4 - HKLM\..\Run: [KernelFaultCheck] %systemroot%\system32\dumprep 0 -k
O4 - HKLM\..\Run: [avgnt] "C:\Programme\AntiVir PersonalEdition Classic\avgnt.exe" /min
O4 - HKCU\..\Run: [CTFMON.EXE] C:\WINDOWS\system32\ctfmon.exe
O4 - HKCU\..\Run: [SpybotSD TeaTimer] C:\Programme\Spybot - Search & Destroy\TeaTimer.exe
O4 - Global Startup: Adobe Acrobat Speed Launcher.lnk = ?
O4 - Global Startup: Adobe Gamma.lnk = C:\Programme\Gemeinsame Dateien\Adobe\Calibration\Adobe Gamma Loader.exe
O8 - Extra context menu item: Convert link target to Adobe PDF - res://J:\Adobe\Adobe Acrobat 7.0\Acrobat\AcroIEFavClient.dll/AcroIECapture.html
O8 - Extra context menu item: Convert link target to existing PDF - res://J:\Adobe\Adobe Acrobat 7.0\Acrobat\AcroIEFavClient.dll/AcroIEAppend.html
O8 - Extra context menu item: Convert selected links to Adobe PDF - res://J:\Adobe\Adobe Acrobat 7.0\Acrobat\AcroIEFavClient.dll/AcroIECaptureSelLinks.html
O8 - Extra context menu item: Convert selected links to existing PDF - res://J:\Adobe\Adobe Acrobat 7.0\Acrobat\AcroIEFavClient.dll/AcroIEAppendSelLinks.html
O8 - Extra context menu item: Convert selection to Adobe PDF - res://J:\Adobe\Adobe Acrobat 7.0\Acrobat\AcroIEFavClient.dll/AcroIECapture.html
O8 - Extra context menu item: Convert selection to existing PDF - res://J:\Adobe\Adobe Acrobat 7.0\Acrobat\AcroIEFavClient.dll/AcroIEAppend.html
O8 - Extra context menu item: Convert to Adobe PDF - res://J:\Adobe\Adobe Acrobat 7.0\Acrobat\AcroIEFavClient.dll/AcroIECapture.html
O8 - Extra context menu item: Convert to existing PDF - res://J:\Adobe\Adobe Acrobat 7.0\Acrobat\AcroIEFavClient.dll/AcroIEAppend.html
O9 - Extra button: (no name) - {08B0E5C0-4FCB-11CF-AAA5-00401C608501} - C:\Programme\Java\j2re1.4.2_04\bin\npjpi142_04.dll
O9 - Extra 'Tools' menuitem: Sun Java Konsole - {08B0E5C0-4FCB-11CF-AAA5-00401C608501} - C:\Programme\Java\j2re1.4.2_04\bin\npjpi142_04.dll
O9 - Extra button: Messenger - {FB5F1910-F110-11d2-BB9E-00C04F795683} - C:\Programme\Messenger\msmsgs.exe
O9 - Extra 'Tools' menuitem: Windows Messenger - {FB5F1910-F110-11d2-BB9E-00C04F795683} - C:\Programme\Messenger\msmsgs.exe
O10 - Unknown file in Winsock LSP: c:\windows\system32\nvappfilter.dll
O10 - Unknown file in Winsock LSP: c:\windows\system32\nvappfilter.dll
O10 - Unknown file in Winsock LSP: c:\windows\system32\nvappfilter.dll
O10 - Unknown file in Winsock LSP: c:\windows\system32\nvappfilter.dll
O10 - Unknown file in Winsock LSP: c:\windows\system32\nvappfilter.dll
O10 - Unknown file in Winsock LSP: c:\windows\system32\nvappfilter.dll
O17 - HKLM\System\CCS\Services\Tcpip\..\{4B874A6D-BE71-4040-AFB3-ABDB3B7406A1}: NameServer = 192.87.12.1
O17 - HKLM\System\CS1\Services\Tcpip\..\{4B874A6D-BE71-4040-AFB3-ABDB3B7406A1}: NameServer = 192.87.12.1
O23 - Service: Adobe LM Service - Adobe Systems - C:\Programme\Gemeinsame Dateien\Adobe Systems Shared\Service\Adobelmsvc.exe
O23 - Service: Adobe Version Cue CS2 - Unknown owner - J:\Adobe\Adobe Version Cue CS2\bin\VersionCueCS2.exe" -win32service (file missing)
O23 - Service: AntiVir Scheduler (AntiVirScheduler) - H+BEDV Datentechnik GmbH - C:\Programme\AntiVir PersonalEdition Classic\sched.exe
O23 - Service: AntiVir PersonalEdition Classic Service (AntiVirService) - H+BEDV Datentechnik GmbH - C:\Programme\AntiVir PersonalEdition Classic\avguard.exe
O23 - Service: Ati HotKey Poller - ATI Technologies Inc. - C:\WINDOWS\system32\Ati2evxx.exe
O23 - Service: ATI Smart - Unknown owner - C:\WINDOWS\system32\ati2sgag.exe
O23 - Service: Creative Service for CDROM Access - Creative Technology Ltd - C:\WINDOWS\system32\CTsvcCDA.exe
O23 - Service: ForceWare Intelligent Application Manager (IAM) - Unknown owner - C:\Programme\NVIDIA Corporation\NetworkAccessManager\bin\nSvcAppFlt.exe
O23 - Service: Forceware Web Interface (ForcewareWebInterface) - Unknown owner - C:\Programme\NVIDIA Corporation\NetworkAccessManager\Apache Group\Apache2\bin\apache.exe" -k runservice (file missing)
O23 - Service: InstallDriver Table Manager (IDriverT) - Macrovision Corporation - C:\Programme\Gemeinsame Dateien\InstallShield\Driver\11\Intel 32\IDriverT.exe
O23 - Service: iPodService - Apple Computer, Inc. - J:\iPod\bin\iPodService.exe
O23 - Service: ForceWare user log service (nSvcLog) - NVIDIA - C:\Programme\NVIDIA Corporation\NetworkAccessManager\bin\nSvcLog.exe
O23 - Service: Pcic2hsch-mt - Conexant Systems, Inc. - C:\WINDOWS\system32\drivers\hsfcxts2.sys

Alt 14.03.2006, 05:34   #2
stupormundi
 
Habe ich ein Problem?!? - Standard

Habe ich ein Problem?!?



Servus!

Lass´ mal folgende Datei
Zitat:
C:\WINDOWS\system32\drivers\hsfcxts2.sys
bei http://virusscan.jotti.org/de und/oder http://www.virustotal.com/flash/index_en.html prüfen und poste das Ergebnis anschließend hier. Falls Du bei Jotti eine Fehlermeldung (0 bytes ...) bekommst, beende den zur Datei gehörenden Prozess und/oder deaktiviere temporär Deine Personal FireWall.
Sollte beides nichts bringen, kopiere die Datei in ein anderes Verzeichnis, benenne sie um und versuche es damit. Zum Auffinden versteckter Dateien nutze den link in meiner Signatur. Achte bei den angegebenen Dateinamen auf die genaue Schreibweise und den exakten Pfad!

stupormundi
__________________

__________________

Alt 14.03.2006, 18:13   #3
sideshowbob
 
Habe ich ein Problem?!? - Standard

Habe ich ein Problem?!?



Hallo!

Vielen Dank erstmal für die Antwort.

Hab die sys.file scannen lassen, scheint aber alles sauber zu sein.

Ich habe mich ja schon mit vielen Problemen rumgeschlagen, aber hier bin ich ratlos

Hat´s mir möglicherweise einfach nur ein paar Systemdateien zerschreddert?


Hier das Ergebnis des Scans:

Virustotal
Server response
Results of a file scan
This is a report processed by VirusTotal on 03/14/2006 at 18:06:46 (CET) after scanning the file "hsfcxts2.sys" file.

Antivirus Version Update Result
AntiVir 6.34.0.53 03.14.2006 no virus found
Avast 4.6.695.0 03.14.2006 no virus found
AVG 718 03.13.2006 no virus found
Avira 6.34.0.53 03.14.2006 no virus found
BitDefender 7.2 03.14.2006 no virus found
CAT-QuickHeal 8.00 03.14.2006 no virus found
ClamAV devel-20060126 03.14.2006 no virus found
DrWeb 4.33 03.14.2006 no virus found
eTrust-InoculateIT 23.71.101 03.14.2006 no virus found
eTrust-Vet 12.4.2119 03.14.2006 no virus found
Ewido 3.5 03.14.2006 no virus found
Fortinet 2.71.0.0 03.14.2006 no virus found
F-Prot 3.16c 03.14.2006 no virus found
Ikarus 0.2.59.0 03.14.2006 no virus found
Kaspersky 4.0.2.24 03.14.2006 no virus found
McAfee 4717 03.13.2006 no virus found
NOD32v2 1.1442 03.14.2006 no virus found
Norman 5.70.10 03.14.2006 no virus found
Panda 9.0.0.4 03.14.2006 no virus found
Sophos 4.03.0 03.14.2006 no virus found
Symantec 8.0 03.14.2006 no virus found
TheHacker 5.9.5.112 03.13.2006 no virus found
UNA 1.83 03.13.2006 no virus found
VBA32 3.10.5 03.14.2006 no virus found
__________________

Alt 15.03.2006, 01:46   #4
BataAlexander
> MalwareDB
 
Habe ich ein Problem?!? - Standard

Habe ich ein Problem?!?



Hallo,

ich seh in dem Log nichts weiter was erstmal eindeutig ist
Führe einen eScan durch (Anleitung in meiner Signatur verlinkt) und poste den Inhalt der escan_neu.txt.

Gruß

Schrulli
__________________
If every computer is running a diverse ecosystem, crackers will have
no choice but to resort to small-scale, targetted attacks, and the
days of mass-market malware will be over
[...].
Stuart Udall

Antwort

Themen zu Habe ich ein Problem?!?
.dll, adobe, application, auf einmal, avg, beim starten, bho, computer, cyberlink, dateien, drivers, explorer, firefox, hijack, hotkey, internet, internet explorer, messenger, microsoft, mozilla, mozilla firefox, nicht gefunden, nvidia, pdf, problem, programme, scan, software, starten, system, unknown file in winsock lsp, version., windows xp, windows-sicherheitscenter, windows\system32\drivers



Ähnliche Themen: Habe ich ein Problem?!?


  1. Habe ich ein Problem?
    Plagegeister aller Art und deren Bekämpfung - 17.07.2014 (1)
  2. habe ein problem
    Alles rund um Windows - 30.08.2013 (1)
  3. Habe ich nun was, oder habe ich nicht ? Und ist die Lösung vielleicht sogar das Problem ?
    Plagegeister aller Art und deren Bekämpfung - 24.01.2013 (33)
  4. Ich habe ein Problem!
    Log-Analyse und Auswertung - 23.05.2009 (5)
  5. Habe ein Problem
    Plagegeister aller Art und deren Bekämpfung - 28.06.2008 (2)
  6. Ich habe ein Problem!!
    Plagegeister aller Art und deren Bekämpfung - 15.01.2008 (7)
  7. Ich habe denke ich habe ein problem mit meinem PC !!!!
    Log-Analyse und Auswertung - 03.09.2007 (5)
  8. Habe ein Problem
    Diskussionsforum - 13.04.2007 (2)
  9. habe ein problem
    Log-Analyse und Auswertung - 30.08.2005 (2)
  10. Habe ein Problem
    Log-Analyse und Auswertung - 12.05.2005 (2)
  11. habe ein problem
    Plagegeister aller Art und deren Bekämpfung - 03.05.2005 (2)
  12. Ich habe ein Problem
    Plagegeister aller Art und deren Bekämpfung - 19.04.2005 (1)
  13. Habe ein Problem
    Log-Analyse und Auswertung - 11.03.2005 (3)
  14. Habe keine Ahnung von Viren, o.ä. und habe ein Problem mit about:blank als Startseite
    Plagegeister aller Art und deren Bekämpfung - 01.02.2005 (8)
  15. Habe ein Problem
    Log-Analyse und Auswertung - 19.12.2004 (2)
  16. Hallo habe ein Problem weis nicht ob ich ein Virus habe
    Log-Analyse und Auswertung - 26.09.2004 (4)

Zum Thema Habe ich ein Problem?!? - Hallo miteinander! Seit heute bekomme ich auf einmal beim Hochfahren des Rechners ständig die Meldung rein, dass das Windows-Sicherheitscenter keine Antivirensoftware finden kann und vom ATI-Controllcenter kommt die Nachricht, das - Habe ich ein Problem?!?...
Archiv
Du betrachtest: Habe ich ein Problem?!? auf Trojaner-Board

Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.