Zurück   Trojaner-Board > Malware entfernen > Plagegeister aller Art und deren Bekämpfung

Plagegeister aller Art und deren Bekämpfung: verdacht auf virenbefall aber ich finde nix

Windows 7 Wenn Du nicht sicher bist, ob Du dir Malware oder Trojaner eingefangen hast, erstelle hier ein Thema. Ein Experte wird sich mit weiteren Anweisungen melden und Dir helfen die Malware zu entfernen oder Unerwünschte Software zu deinstallieren bzw. zu löschen. Bitte schildere dein Problem so genau wie möglich. Sollte es ein Trojaner oder Viren Problem sein wird ein Experte Dir bei der Beseitigug der Infektion helfen.

Antwort
Alt 24.01.2006, 16:04   #1
irongate984
 
verdacht auf virenbefall aber ich finde nix - Standard

verdacht auf virenbefall aber ich finde nix



Hallo.
also ich hab folgendes problem:
ich vermute mal das sich auf meinem windows ein paar schädlinge breitgemacht haben, kann diese aber leider nicht finden
meine vermutung basiert auf der tatsache das ich im normalen windowsmodus keine updates für irgendwelche sicherheitsprogramme ziehen kann, im abgesicherten gehts, aber selbst im abgesicherten modus nicht auf bestimmte websites wie z.b. die hijackthis.de, und auch trojander-board.de komme, aber verbindung zum internet habe(google und andre gehn nämlich). Im Internetexplorer wurde außerdem die startseite verändert, da ich den aber nicht benutze ist das das kleinste problem, zusätzlich komm ich mit dem selben rechner über meine gentoo installation wie ihr seht auf trojaner-board.de und auf alles andere.
Ich habe jetzt die neueste version von HijackThis gezogen, und laufen lassen, das logfile analysiert, kann aber nix finden. zusätzlich hab ich spybot s&s mit neuester signatur durchlaufen lassen, aber ohne ergebnis. mein G-Data Virenscanner(2006er) findet mit aktuellen signaturen mit beiden engines auch nix :/
hat da dann noch jemand einen vorschlag bzw. schon was ähnliches gehabt?brauch die win xp installation eigentlich nedd so oft, daher nedd so schlimm, aber wenn ich sie mal brauche sollte sie auch funzen!
Könnte es sein das ich mir en rootkit oder sowas eingefangen hab?wenn mir von euch keiner helfen kann geh ich morgen noch mit der knoppicilin aus der c't ran, und danach mach ich wenns nichts hilft platt,weil mir fällt nix mehr ein.

hoffentlich weiß von euch noch einer rat.
cya

Alt 25.01.2006, 06:20   #2
stupormundi
 
verdacht auf virenbefall aber ich finde nix - Standard

verdacht auf virenbefall aber ich finde nix



Servus!
Gönne doch auch mal uns einen Blick auf ein aktuelles HJT-Logfile aus dem "normalen" Modus.
stupormundi
__________________

__________________

Alt 25.01.2006, 20:11   #3
irongate984
 
verdacht auf virenbefall aber ich finde nix - Standard

verdacht auf virenbefall aber ich finde nix



Logfile of HijackThis v1.99.1
Scan saved at 20:04:14, on 25.01.2006
Platform: Windows XP SP2 (WinNT 5.01.2600)
MSIE: Internet Explorer v6.00 SP2 (6.00.2900.2180)

Running processes:
C:\WINDOWS\System32\smss.exe
C:\WINDOWS\system32\winlogon.exe
C:\WINDOWS\system32\services.exe
C:\WINDOWS\system32\lsass.exe
C:\WINDOWS\system32\svchost.exe
C:\WINDOWS\System32\svchost.exe
C:\WINDOWS\system32\spoolsv.exe
C:\WINDOWS\Explorer.EXE
C:\Programme\ATI Technologies\ATI Control Panel\atiptaxx.exe
C:\Programme\Java\jre1.5.0_02\bin\jusched.exe
C:\Programme\SlySoft\AnyDVD\AnyDVD.exe
C:\Programme\ASUS\WLAN Card Utilities\Center.exe
C:\Programme\AntiVirenKit InternetSecurity\AVKTray\AVKTray.exe
C:\WINDOWS\system32\ctfmon.exe
C:\PROGRA~1\Ashampoo\ASHAMP~1\PopUpKiller.exe
C:\WINDOWS\system32\ASWLSVC.exe
C:\WINDOWS\system32\Ati2evxx.exe
C:\Programme\Gemeinsame Dateien\G DATA\AVKProxy\AVKProxy.exe
C:\Programme\AntiVirenKit InternetSecurity\AVK\AVKService.exe
C:\Programme\AntiVirenKit InternetSecurity\AVK\AVKWCtl.exe
C:\Programme\Cisco Systems\VPN Client\cvpnd.exe
C:\WINDOWS\system32\oodag.exe
C:\Programme\OO Software\CleverCache\OOCCSVC.exe
C:\WINDOWS\system32\slserv.exe
C:\WINDOWS\system32\wscntfy.exe
C:\WINDOWS\System32\svchost.exe
C:\DOKUME~1\SEBAST~1\LOKALE~1\Temp\Rar$EX00.133\HijackThis.exe

R0 - HKCU\Software\Microsoft\Internet Explorer\Main,Start Page = http://vaya.netfirms.com/best/lan
O2 - BHO: G DATA WebFilter Class - {0124123D-61B4-456f-AF86-78C53A0790C5} - C:\Programme\AntiVirenKit InternetSecurity\Webfilter\AvkWebIE.dll
O2 - BHO: AcroIEHlprObj Class - {06849E9F-C8D7-4D59-B87D-784B7D6BE0B3} - C:\Programme\Adobe\Acrobat 7.0\ActiveX\AcroIEHelper.dll
O2 - BHO: IE PopUp-Killer ; Neikeisoft - {49E0E0F0-5C30-11D4-945D-000000000003} - C:\PROGRA~1\Ashampoo\ASHAMP~1\PopUp.dll
O2 - BHO: (no name) - {53707962-6F74-2D53-2644-206D7942484F} - C:\PROGRA~1\SPYBOT~1\SDHelper.dll
O3 - Toolbar: G DATA WebFilter - {0124123D-61B4-456f-AF86-78C53A0790C5} - C:\Programme\AntiVirenKit InternetSecurity\Webfilter\AvkWebIE.dll
O4 - HKLM\..\Run: [NeroFilterCheck] C:\WINDOWS\system32\NeroCheck.exe
O4 - HKLM\..\Run: [ATIModeChange] Ati2mdxx.exe
O4 - HKLM\..\Run: [ATIPTA] C:\Programme\ATI Technologies\ATI Control Panel\atiptaxx.exe
O4 - HKLM\..\Run: [SunJavaUpdateSched] C:\Programme\Java\jre1.5.0_02\bin\jusched.exe
O4 - HKLM\..\Run: [Zone Labs Client] "C:\Programme\Zone Labs\ZoneAlarm\zlclient.exe"
O4 - HKLM\..\Run: [CloneCDTray] "C:\Programme\SlySoft\CloneCD\CloneCDTray.exe" /s
O4 - HKLM\..\Run: [ElbyCheckAnyDVD] "C:\Programme\SlySoft\AnyDVD\ElbyCheck.exe" /L AnyDVD
O4 - HKLM\..\Run: [AnyDVD] C:\Programme\SlySoft\AnyDVD\AnyDVD.exe
O4 - HKLM\..\Run: [Control Center] C:\Programme\ASUS\WLAN Card Utilities\Center.exe
O4 - HKLM\..\Run: [Realtime Audio Engine] mmrtkrnl.exe
O4 - HKLM\..\Run: [AVKTray] "C:\Programme\AntiVirenKit InternetSecurity\AVKTray\AVKTray.exe"
O4 - HKCU\..\Run: [CTFMON.EXE] C:\WINDOWS\system32\ctfmon.exe
O4 - HKCU\..\Run: [Ashampoo PopUpBlocker] C:\PROGRA~1\Ashampoo\ASHAMP~1\PopUpKiller.exe
O4 - Global Startup: Adobe Reader - Schnellstart.lnk = C:\Programme\Adobe\Acrobat 7.0\Reader\reader_sl.exe
O4 - Global Startup: Microsoft Office.lnk = C:\Programme\Microsoft Office\Office10\OSA.EXE
O8 - Extra context menu item: Nach Microsoft &Excel exportieren - res://C:\PROGRA~1\MICROS~2\Office10\EXCEL.EXE/3000
O9 - Extra button: (no name) - {08B0E5C0-4FCB-11CF-AAA5-00401C608501} - C:\Programme\Java\jre1.5.0_02\bin\npjpi150_02.dll
O9 - Extra 'Tools' menuitem: Sun Java Konsole - {08B0E5C0-4FCB-11CF-AAA5-00401C608501} - C:\Programme\Java\jre1.5.0_02\bin\npjpi150_02.dll
O16 - DPF: {17492023-C23A-453E-A040-C7C580BBF700} (Windows Genuine Advantage Validation Tool) - http://go.microsoft.com/fwlink/?linkid=39204
O16 - DPF: {6414512B-B978-451D-A0D8-FCFDF33E833C} (WUWebControl Class) - http://v5.windowsupdate.microsoft.com/v5consumer/V5Controls/en/x86/client/wuweb_site.cab?1113936330364
O23 - Service: ASWLSVC - Unknown owner - C:\WINDOWS\system32\ASWLSVC.exe
O23 - Service: Ati HotKey Poller - Unknown owner - C:\WINDOWS\system32\Ati2evxx.exe
O23 - Service: AVKProxy - G DATA Software AG - C:\Programme\Gemeinsame Dateien\G DATA\AVKProxy\AVKProxy.exe
O23 - Service: AVK Service (AVKService) - Unknown owner - C:\Programme\AntiVirenKit InternetSecurity\AVK\AVKService.exe
O23 - Service: AVK Wächter (AVKWCtl) - Unknown owner - C:\Programme\AntiVirenKit InternetSecurity\AVK\AVKWCtl.exe
O23 - Service: Cisco Systems, Inc. VPN Service (CVPND) - Cisco Systems, Inc. - C:\Programme\Cisco Systems\VPN Client\cvpnd.exe
O23 - Service: AVM FRITZ!web Routing Service (de_serv) - Unknown owner - C:\Programme\Gemeinsame Dateien\AVM\de_serv.exe (file missing)
O23 - Service: O&O Defrag - O&O Software GmbH - C:\WINDOWS\system32\oodag.exe
O23 - Service: O&O CleverCache Pro (OOCleverCache) - O&O Software GmbH - C:\Programme\OO Software\CleverCache\OOCCSVC.exe
O23 - Service: SmartLinkService (SLService) - Smart Link - C:\WINDOWS\SYSTEM32\slserv.exe
O23 - Service: TrueVector Internet Monitor (vsmon) - Zone Labs Inc. - C:\WINDOWS\system32\ZoneLabs\vsmon.exe

den unnötigen (o23)hab ich schon gefixt, atm geht aber wieder alles, vielleicht hat knopicilin mit kaspersky und bitdefender irgendwas automatisch gelöscht.naja meld mich wenn das problem wieder auftritt
__________________

Alt 25.01.2006, 20:20   #4
DonQuijano
 
verdacht auf virenbefall aber ich finde nix - Standard

verdacht auf virenbefall aber ich finde nix



Lass mal:

http://www.f-secure.de/blacklight/
drüberlaufen.

Prüfe auch mal mit:

http://www.sysinternals.com/Utilitie...tRevealer.html

Schadet auch nicht:

http://www.neuber.com/taskmanager/deutsch/prozess/
__________________
Es ist gut, dass wir verschiedener Meinung sind, sonst hätten wir beide Unrecht.



Geändert von DonQuijano (25.01.2006 um 20:46 Uhr)

Antwort

Themen zu verdacht auf virenbefall aber ich finde nix
abgesicherten modus, befall, explorer, folge, g-data, google, hijack, installation, internet, keine updates, logfile, problem, rechner, rootkit, scan, schädlinge, seite, spybot, startseite, updates, verbindung, verdacht, virenscanner, websites, win xp, windows



Ähnliche Themen: verdacht auf virenbefall aber ich finde nix


  1. userinit.exe Verdacht auf Virenbefall im Netzwerk
    Log-Analyse und Auswertung - 15.10.2014 (9)
  2. Verdacht auf Virenbefall
    Log-Analyse und Auswertung - 20.08.2014 (3)
  3. Windows Vista -64 Bit - Verdacht auf Virenbefall
    Log-Analyse und Auswertung - 20.08.2014 (15)
  4. Starker Verdacht auf Virenbefall
    Plagegeister aller Art und deren Bekämpfung - 30.05.2014 (13)
  5. Verdacht auf Virenbefall
    Log-Analyse und Auswertung - 10.12.2013 (14)
  6. Win 7 - Verdacht auf Virenbefall, Internet spinnt
    Plagegeister aller Art und deren Bekämpfung - 06.09.2013 (5)
  7. Verdacht auf Virenbefall - Internet langsam/laggt
    Plagegeister aller Art und deren Bekämpfung - 28.03.2013 (13)
  8. Verdacht auf Virenbefall - Rechner ist langsamer geworden
    Plagegeister aller Art und deren Bekämpfung - 07.03.2013 (6)
  9. verdacht auf virenbefall bitte um unterstützung
    Log-Analyse und Auswertung - 06.06.2012 (5)
  10. Versende ungefragt Emails, finde aber keinen Schädling
    Plagegeister aller Art und deren Bekämpfung - 28.08.2011 (8)
  11. OnlineScanner wie VT werden blockiert, finde aber nichts
    Antiviren-, Firewall- und andere Schutzprogramme - 21.04.2011 (3)
  12. Keylogger da. Finde ihn aber nicht.
    Plagegeister aller Art und deren Bekämpfung - 29.12.2010 (2)
  13. Virus vermutet, finde ihn aber nicht!
    Log-Analyse und Auswertung - 16.12.2010 (1)
  14. Verdacht auf Virenbefall
    Log-Analyse und Auswertung - 21.02.2010 (4)
  15. WoW Account Hack, finde aber keine Schadsoftware
    Plagegeister aller Art und deren Bekämpfung - 24.12.2009 (1)
  16. Trojaner aber ich finde ihn nicht
    Plagegeister aller Art und deren Bekämpfung - 29.07.2009 (4)
  17. Trojaner aber ich finde nichts
    Log-Analyse und Auswertung - 17.07.2009 (5)

Zum Thema verdacht auf virenbefall aber ich finde nix - Hallo. also ich hab folgendes problem: ich vermute mal das sich auf meinem windows ein paar schädlinge breitgemacht haben, kann diese aber leider nicht finden meine vermutung basiert auf der - verdacht auf virenbefall aber ich finde nix...
Archiv
Du betrachtest: verdacht auf virenbefall aber ich finde nix auf Trojaner-Board

Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.