Zurück   Trojaner-Board > Malware entfernen > Plagegeister aller Art und deren Bekämpfung

Plagegeister aller Art und deren Bekämpfung: Internetprogramme laufen nicht

Windows 7 Wenn Du nicht sicher bist, ob Du dir Malware oder Trojaner eingefangen hast, erstelle hier ein Thema. Ein Experte wird sich mit weiteren Anweisungen melden und Dir helfen die Malware zu entfernen oder Unerwünschte Software zu deinstallieren bzw. zu löschen. Bitte schildere dein Problem so genau wie möglich. Sollte es ein Trojaner oder Viren Problem sein wird ein Experte Dir bei der Beseitigug der Infektion helfen.

Antwort
Alt 24.04.2005, 20:57   #1
Luke12444
 
Internetprogramme laufen nicht - Standard

Internetprogramme laufen nicht



Hallo,
Ich habe folgendes Problem:
Alle Programme die mit dem Internet zu tun haben gehen nicht.
Antivir lässt sich nicht updaten-es kommt die nachricht das ein unbekanntes problem festgestellt wurde und die anwendung beendet werden muss.
Genau so ist es bei icq-wenn ich mich anmelde kommt das gleiche problem.
Mit dem Windows mediaplayer kann ich nicht auf die internet seite.
Ich kann mich auch nicht in meinen steam einloggen.
Das normale internet geht ganz normal.
Mein antivir guard meldet manchmal ein trojanisches pferd-ich benutze den befall löschen.
Ich habe mien pc mit folgenden programme gescannt:antvir,spybot 1.3,ad-aware
6.0-ohne erfolg.das problem besteht inzwischen seit2 wochen.
was muss ich tun?
mfg Lukas

Alt 24.04.2005, 21:12   #2
chaosman
 
Internetprogramme laufen nicht - Standard

Internetprogramme laufen nicht



@Luke12444
benützt du einen FW?

lade HJT und poste ein logfile
download
anleitung
chaosman
__________________

__________________

Alt 25.04.2005, 14:12   #3
Luke12444
 
Internetprogramme laufen nicht - Standard

Internetprogramme laufen nicht



Logfile of HijackThis v1.99.1
Scan saved at 14:09:58, on 25.04.2005
Platform: Windows XP SP1 (WinNT 5.01.2600)
MSIE: Internet Explorer v6.00 SP1 (6.00.2800.1106)

Running processes:
C:\WINDOWS\System32\smss.exe
C:\WINDOWS\system32\winlogon.exe
C:\WINDOWS\system32\services.exe
C:\WINDOWS\system32\lsass.exe
C:\WINDOWS\system32\svchost.exe
C:\WINDOWS\System32\svchost.exe
C:\WINDOWS\system32\spoolsv.exe
C:\Programme\AVPersonal\AVGUARD.EXE
C:\Programme\AVPersonal\AVWUPSRV.EXE
C:\WINDOWS\System32\nvsvc32.exe
C:\WINDOWS\Explorer.EXE
C:\Programme\Winamp\winampa.exe
C:\HP\KBD\KBD.EXE
C:\WINDOWS\Dit.exe
C:\WINDOWS\System32\RunDll32.exe
C:\Programme\T-DSL SpeedManager\SpeedMgr.exe
C:\Programme\T-DSL SpeedManager\SpeedMgr.exe
C:\Programme\Gemeinsame Dateien\Real\Update_OB\realsched.exe
C:\Programme\AVPersonal\AVGNT.EXE
C:\WINDOWS\System32\winldra.exe
C:\WINDOWS\System32\wschk.exe
C:\WINDOWS\DitExp.exe
C:\WINDOWS\System32\ctfmon.exe
C:\Programme\T-DSL SpeedManager\tsmsvc.exe
C:\Programme\Internet Explorer\iexplore.exe
C:\WINDOWS\System32\wuauclt.exe
C:\Programme\Mozilla Firefox\firefox.exe
C:\Dokumente und Einstellungen\Lukas\Desktop\Spiele & Ordner\Eigene Videos\HijackThis.exe

R1 - HKCU\Software\Microsoft\Internet Explorer\Main,Search Bar = res://C:\DOKUME~1\Lukas\LOKALE~1\Temp\se.dll/sp.html
R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Default_Page_URL = http://www.strato.de/dsl/
R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Search Bar = res://C:\DOKUME~1\Lukas\LOKALE~1\Temp\se.dll/sp.html
R1 - HKCU\Software\Microsoft\Internet Explorer\SearchURL,SearchURL = http://www.myhandysearch.com/s.html
R0 - HKCU\Software\Microsoft\Internet Explorer\Main,Local Page = http://195.225.176.5/
R1 - HKCU\Software\Microsoft\Internet Explorer\Main,HomeOldSP = about:blank
R0 - HKLM\Software\Microsoft\Internet Explorer\Main,Local Page = http://195.225.176.5/
R1 - HKLM\Software\Microsoft\Internet Explorer\Main,HomeOldSP = about:blank
R1 - HKCU\Software\Microsoft\Internet Explorer\Main,Window Title = Microsoft Internet Explorer von Strato DSL
F1 - win.ini: run=fntldr.exe
O2 - BHO: (no name) - {6B024ECB-5AD1-4FB0-B8DE-26071F39D7E6} - C:\WINDOWS\System32\plapofa.dll (file missing)
O3 - Toolbar: Search Bar - {0A8CE102-FA03-4612-9BEE-7FE5452F4CB1} - C:\WINDOWS\system32\srchbar.dll
O3 - Toolbar: &Radio - {8E718888-423F-11D2-876E-00A0C9082467} - C:\WINDOWS\System32\msdxm.ocx
O4 - HKLM\..\Run: [yre9tas99t] C:\WINDOWS\az8bxs641b.exe
O4 - HKLM\..\Run: [WinampAgent] C:\Programme\Winamp\winampa.exe
O4 - HKLM\..\Run: [StorageGuard] "C:\Programme\Gemeinsame Dateien\Sonic\Update Manager\sgtray.exe" /r
O4 - HKLM\..\Run: [SiSUSBRG] C:\WINDOWS\SiSUSBrg.exe
O4 - HKLM\..\Run: [nwiz] nwiz.exe /install
O4 - HKLM\..\Run: [NvCplDaemon] RUNDLL32.EXE C:\WINDOWS\System32\NvCpl.dll,NvStartup
O4 - HKLM\..\Run: [Microsoft Internet Explorer] C:\WINDOWS\System32\IEXPLORE.EXE
O4 - HKLM\..\Run: [KBD] C:\HP\KBD\KBD.EXE
O4 - HKLM\..\Run: [Dit] Dit.exe
O4 - HKLM\..\Run: [Cmaudio] RunDll32 cmicnfg.cpl,CMICtrlWnd
O4 - HKLM\..\Run: [T-DSL SpeedMgr] "C:\Programme\T-DSL SpeedManager\SpeedMgr.exe"
O4 - HKLM\..\Run: [TkBellExe] "C:\Programme\Gemeinsame Dateien\Real\Update_OB\realsched.exe" -osboot
O4 - HKLM\..\Run: [AVGCtrl] "C:\Programme\AVPersonal\AVGNT.EXE" /min
O4 - HKLM\..\Run: [load32] C:\WINDOWS\System32\winldra.exe
O4 - HKCU\..\Run: [WorkStation Checker] C:\WINDOWS\System32\wschk.exe
O4 - HKCU\..\Run: [MSMSGS] "C:\Programme\Messenger\msmsgs.exe" /background
O4 - HKCU\..\Run: [monitor] Explorer.exe monitor.exe
O4 - HKCU\..\Run: [ctfmon.exe] C:\WINDOWS\System32\ctfmon.exe
O4 - HKCU\..\Run: [aimboot] %SystemRoot%\awinrar.exe
O4 - HKCU\..\Run: [Qvlx] C:\WINDOWS\System32\oejvmxj.exe
O4 - HKCU\..\Run: [MSMsgSvc] C:\WINDOWS\System\MSMSGSVC.exe
O4 - HKCU\..\Run: [prutrct] C:\WINDOWS\System32\prutrct.exe
O4 - HKCU\..\Run: [WashAndGo - Cleanup of old Backupfiles] C:\Programme\Purgatio Pro\checker.exe /check
O4 - Global Startup: Microsoft Office.lnk = C:\Programme\Microsoft Office\Office\OSA9.EXE
O9 - Extra button: ICQ 4.1 - {B863453A-26C3-4e1f-A54D-A2CD196348E9} - C:\Programme\ICQLite\ICQLite.exe
O9 - Extra 'Tools' menuitem: ICQ Lite - {B863453A-26C3-4e1f-A54D-A2CD196348E9} - C:\Programme\ICQLite\ICQLite.exe
O9 - Extra button: Real.com - {CD67F990-D8E9-11d2-98FE-00C0F0318AFE} - C:\WINDOWS\System32\Shdocvw.dll
O13 - WWW. Prefix: http://ehttp.cc/?
O14 - IERESET.INF: START_PAGE_URL=http://www.strato.de/dsl/
O16 - DPF: {8FA9D107-547B-4DBC-9D88-FABD891EDB0A} (shizmoo Class) - http://playroom.icq.com/odyssey_web11.cab
O18 - Filter: text/html - {E1668147-10FE-4EF2-BCF0-A1244AB6F54E} - C:\WINDOWS\System32\plapofa.dll
O18 - Filter: text/plain - {E1668147-10FE-4EF2-BCF0-A1244AB6F54E} - C:\WINDOWS\System32\plapofa.dll
O19 - User stylesheet: (file missing)
O21 - SSODL: systemie - {CC66303D-B773-4F6F-9118-78FF8D40E096} - systemie.dll (file missing)
O21 - SSODL: systemp - {3DEFBB45-3CD0-4A7D-A388-88D1D6E4DCC1} - systemp.dll (file missing)
O21 - SSODL: System - {72E7B7C0-F581-4B76-AE56-CDB613801092} - C:\WINDOWS\system32\system32.dll (file missing)
O23 - Service: AntiVir Service (AntiVirService) - H+BEDV Datentechnik GmbH - C:\Programme\AVPersonal\AVGUARD.EXE
O23 - Service: AntiVir Update (AVWUpSrv) - H+BEDV Datentechnik GmbH, Germany - C:\Programme\AVPersonal\AVWUPSRV.EXE
O23 - Service: NVIDIA Driver Helper Service (NVSvc) - NVIDIA Corporation - C:\WINDOWS\System32\nvsvc32.exe
O23 - Service: TSMService - T-Systems Nova, Berkom - C:\Programme\T-DSL SpeedManager\tsmsvc.exe


so das ist der inhalt der log datei.
__________________

Alt 25.04.2005, 14:15   #4
Luke12444
 
Internetprogramme laufen nicht - Standard

Internetprogramme laufen nicht



übrigens heist der gemeldete trojaner trojan.startpage oder so.

Alt 25.04.2005, 15:22   #5
Gigamail
 
Internetprogramme laufen nicht - Standard

Internetprogramme laufen nicht



Hi Luke12444

führe zuerst das Tool aus

checke danach Dein System mit eScan, beachte die Anleitung genau!
Erstelle für den eScan einen neuen
Ordner (=Verzeichnis)
"C:\bases_x" . Lade den eScan runter, entpacke ihn mit einem
Zip-Programm in diesen
neuen Ordner. Beachte dazu die Anleitung .Update den eScan online (siehe Anleitung)
und führe ihn offline im abgesicherten Modusaus(Haken
setzen bei All Local Drives und All Scan Files)
.Der eScan braucht ca 1 Stunde. Die
gefundenen Viren werden von hand gelöscht. Wir geben am Forum Anleitung dazu.

--> Teile uns bitte mit: wieviel Viren auf Deinem Rechner gefunden wurden - das geht so:

Mittels Rechtsklick --> "Ziel speichern unter..." diese Datei runterladen und ausführen. Dann einfach den
Inhalt der c:\eScan_neu.txt hier posten.Funktioniert nur, wenn du eScan gemäß der
Anleitung ausführst!

(Zitat: Haui45)

neu booten neues HJT posten

BTW: Du solltest unbedingt Dein System updaten
Windowsupdate oder
CD-Bestellung
SP2

__________________
Gruß Gigamail

eScan-Anleitung und Download



Alt 25.04.2005, 16:11   #6
Luke12444
 
Internetprogramme laufen nicht - Standard

Internetprogramme laufen nicht



welche version von eScan muss ich runterladen?
Vielen Dank

Alt 25.04.2005, 16:15   #7
chaosman
 
Internetprogramme laufen nicht - Standard

Internetprogramme laufen nicht



@Luke12444
den hier
chaosman
__________________
Bonus vir semper tiro

Alt 25.04.2005, 16:33   #8
Luke12444
 
Internetprogramme laufen nicht - Standard

Internetprogramme laufen nicht



das kätchen update kann man nicht auswählen und wo ist die anleitung ?

vielen dank

Alt 25.04.2005, 16:38   #9
Gigamail
 
Internetprogramme laufen nicht - Standard

Internetprogramme laufen nicht



Sorry muss ich übersehen haben
Anleitung
__________________
Gruß Gigamail

eScan-Anleitung und Download



Alt 25.04.2005, 20:25   #10
Luke12444
 
Internetprogramme laufen nicht - Standard

Internetprogramme laufen nicht



ich habe den scan gemacht aber das mit der textdatei hat irgendwie nicht geklappt.Ich habe den inhalt des viruslogs als textdatei abgespeichert.Backdoor.Win32.Dumador.az stand überall darn über 100 funde.

hier sind die anschliesenden HijackThis ergebnisse:
Logfile of HijackThis v1.99.1
Scan saved at 20:20:36, on 25.04.2005
Platform: Windows XP SP1 (WinNT 5.01.2600)
MSIE: Internet Explorer v6.00 SP1 (6.00.2800.1106)

Running processes:
C:\WINDOWS\System32\smss.exe
C:\WINDOWS\system32\winlogon.exe
C:\WINDOWS\system32\services.exe
C:\WINDOWS\system32\lsass.exe
C:\WINDOWS\system32\svchost.exe
C:\WINDOWS\System32\svchost.exe
C:\WINDOWS\system32\spoolsv.exe
C:\Programme\AVPersonal\AVGUARD.EXE
C:\Programme\AVPersonal\AVWUPSRV.EXE
C:\WINDOWS\System32\nvsvc32.exe
C:\WINDOWS\Explorer.EXE
C:\Programme\Winamp\winampa.exe
C:\HP\KBD\KBD.EXE
C:\WINDOWS\Dit.exe
C:\WINDOWS\System32\RunDll32.exe
C:\WINDOWS\DitExp.exe
C:\Programme\T-DSL SpeedManager\SpeedMgr.exe
C:\Programme\T-DSL SpeedManager\SpeedMgr.exe
C:\Programme\Gemeinsame Dateien\Real\Update_OB\realsched.exe
C:\Programme\AVPersonal\AVGNT.EXE
C:\WINDOWS\System32\winldra.exe
C:\WINDOWS\System32\wschk.exe
C:\WINDOWS\System32\ctfmon.exe
C:\Programme\T-DSL SpeedManager\tsmsvc.exe
C:\Programme\Internet Explorer\iexplore.exe
C:\Programme\Mozilla Firefox\firefox.exe
C:\Programme\Windows Media Player\wmplayer.exe
C:\Dokumente und Einstellungen\Lukas\Desktop\Spiele & Ordner\Eigene Videos\HijackThis.exe

R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Default_Page_URL = http://www.strato.de/dsl/
R1 - HKCU\Software\Microsoft\Internet Explorer\SearchURL,SearchURL = http://www.myhandysearch.com/s.html
R0 - HKCU\Software\Microsoft\Internet Explorer\Main,Local Page = http://195.225.176.5/
R0 - HKLM\Software\Microsoft\Internet Explorer\Main,Local Page = http://195.225.176.5/
R1 - HKCU\Software\Microsoft\Internet Explorer\Main,Window Title = Microsoft Internet Explorer von Strato DSL
F1 - win.ini: run=fntldr.exe
O3 - Toolbar: Search Bar - {0A8CE102-FA03-4612-9BEE-7FE5452F4CB1} - C:\WINDOWS\system32\srchbar.dll
O3 - Toolbar: &Radio - {8E718888-423F-11D2-876E-00A0C9082467} - C:\WINDOWS\System32\msdxm.ocx
O4 - HKLM\..\Run: [WinampAgent] C:\Programme\Winamp\winampa.exe
O4 - HKLM\..\Run: [StorageGuard] "C:\Programme\Gemeinsame Dateien\Sonic\Update Manager\sgtray.exe" /r
O4 - HKLM\..\Run: [SiSUSBRG] C:\WINDOWS\SiSUSBrg.exe
O4 - HKLM\..\Run: [nwiz] nwiz.exe /install
O4 - HKLM\..\Run: [NvCplDaemon] RUNDLL32.EXE C:\WINDOWS\System32\NvCpl.dll,NvStartup
O4 - HKLM\..\Run: [KBD] C:\HP\KBD\KBD.EXE
O4 - HKLM\..\Run: [Dit] Dit.exe
O4 - HKLM\..\Run: [Cmaudio] RunDll32 cmicnfg.cpl,CMICtrlWnd
O4 - HKLM\..\Run: [T-DSL SpeedMgr] "C:\Programme\T-DSL SpeedManager\SpeedMgr.exe"
O4 - HKLM\..\Run: [TkBellExe] "C:\Programme\Gemeinsame Dateien\Real\Update_OB\realsched.exe" -osboot
O4 - HKLM\..\Run: [AVGCtrl] "C:\Programme\AVPersonal\AVGNT.EXE" /min
O4 - HKLM\..\Run: [load32] C:\WINDOWS\System32\winldra.exe
O4 - HKCU\..\Run: [WorkStation Checker] C:\WINDOWS\System32\wschk.exe
O4 - HKCU\..\Run: [MSMSGS] "C:\Programme\Messenger\msmsgs.exe" /background
O4 - HKCU\..\Run: [monitor] Explorer.exe monitor.exe
O4 - HKCU\..\Run: [ctfmon.exe] C:\WINDOWS\System32\ctfmon.exe
O4 - HKCU\..\Run: [WashAndGo - Cleanup of old Backupfiles] C:\Programme\Purgatio Pro\checker.exe /check
O4 - Global Startup: Microsoft Office.lnk = C:\Programme\Microsoft Office\Office\OSA9.EXE
O9 - Extra button: ICQ 4.1 - {B863453A-26C3-4e1f-A54D-A2CD196348E9} - C:\Programme\ICQLite\ICQLite.exe
O9 - Extra 'Tools' menuitem: ICQ Lite - {B863453A-26C3-4e1f-A54D-A2CD196348E9} - C:\Programme\ICQLite\ICQLite.exe
O9 - Extra button: Real.com - {CD67F990-D8E9-11d2-98FE-00C0F0318AFE} - C:\WINDOWS\System32\Shdocvw.dll
O9 - Extra button: Messenger - {FB5F1910-F110-11d2-BB9E-00C04F795683} - C:\Programme\Messenger\MSMSGS.EXE
O9 - Extra 'Tools' menuitem: Messenger - {FB5F1910-F110-11d2-BB9E-00C04F795683} - C:\Programme\Messenger\MSMSGS.EXE
O13 - WWW. Prefix: http://ehttp.cc/?
O14 - IERESET.INF: START_PAGE_URL=http://www.strato.de/dsl/
O16 - DPF: {8FA9D107-547B-4DBC-9D88-FABD891EDB0A} (shizmoo Class) - http://playroom.icq.com/odyssey_web11.cab
O19 - User stylesheet: (file missing)
O23 - Service: AntiVir Service (AntiVirService) - H+BEDV Datentechnik GmbH - C:\Programme\AVPersonal\AVGUARD.EXE
O23 - Service: AntiVir Update (AVWUpSrv) - H+BEDV Datentechnik GmbH, Germany - C:\Programme\AVPersonal\AVWUPSRV.EXE
O23 - Service: NVIDIA Driver Helper Service (NVSvc) - NVIDIA Corporation - C:\WINDOWS\System32\nvsvc32.exe
O23 - Service: TSMService - T-Systems Nova, Berkom - C:\Programme\T-DSL SpeedManager\tsmsvc.exe

Vielen dank für die hilfe!!!!!!!!

Alt 25.04.2005, 20:45   #11
Gigamail
 
Internetprogramme laufen nicht - Standard

Internetprogramme laufen nicht



da Du offensichtlich einige üble Sachen im System hast, unter anderem diesen hier -->
Zitat:
O4 - HKLM\..\Run: [load32] C:\WINDOWS\System32\winldra.exe
rate ich Dir zum Neuaufsetzen de Systems Hilfe zum Neuaufsetzen
lese mal über Kompromittierung
__________________
Gruß Gigamail

eScan-Anleitung und Download



Alt 25.04.2005, 20:54   #12
Luke12444
 
Internetprogramme laufen nicht - Standard

Internetprogramme laufen nicht



jo mal schauen was ich mach-geholfen haben die programme auf jeden fall.
Allso vielen dank für die hilfe.
mfg lukas

Antwort

Themen zu Internetprogramme laufen nicht
ad-aware, antivir guard, antvir, anwendung, beendet, befall, festgestellt, folge, folgendes, guard, interne, internet, laufen, mediaplayer, melde, meldet, nachricht, problem, programme, spybot, steam, trojanisches, unbekanntes, update, windows, woche



Ähnliche Themen: Internetprogramme laufen nicht


  1. Aktuelle Spiele laufen nicht was tun? ist es ein harter virus
    Plagegeister aller Art und deren Bekämpfung - 22.08.2015 (1)
  2. Internetprogramme lassen sich nicht öffnen oder die Verbindung wird abgebrochen
    Log-Analyse und Auswertung - 05.03.2015 (17)
  3. Diverse Funktionen laufen nicht richtig
    Plagegeister aller Art und deren Bekämpfung - 27.02.2015 (28)
  4. Virus lässt Antivir nicht laufen
    Plagegeister aller Art und deren Bekämpfung - 19.11.2014 (9)
  5. Windows 7: Downloads laufen bis 99% und nicht abgeschlossen
    Log-Analyse und Auswertung - 15.08.2014 (11)
  6. Browser laufen nach Bereinigung nicht mehr
    Plagegeister aller Art und deren Bekämpfung - 09.06.2014 (25)
  7. PC-Spiele laufen urplötzlich langsam bis gar nicht
    Log-Analyse und Auswertung - 25.04.2013 (9)
  8. Programme werden nicht mehr ausgeführt, Installationen laufen nicht...
    Log-Analyse und Auswertung - 18.04.2013 (15)
  9. Meine Firewall will nicht laufen.
    Plagegeister aller Art und deren Bekämpfung - 20.12.2012 (4)
  10. Manche Internetseiten gehen nicht mehr sowie manche Internetprogramme
    Plagegeister aller Art und deren Bekämpfung - 14.03.2011 (34)
  11. Videos laufen bei Firefox nicht
    Plagegeister aller Art und deren Bekämpfung - 17.09.2010 (1)
  12. Malwarebytes und Antivir laufen nicht durch
    Log-Analyse und Auswertung - 23.07.2010 (11)
  13. PC startet nicht, Lüfer laufen schwach
    Netzwerk und Hardware - 25.05.2010 (4)
  14. Systemprogramme+Vierenprogramm laufen nicht mehr !!!
    Antiviren-, Firewall- und andere Schutzprogramme - 17.08.2009 (1)
  15. Internetprogramme brechen ab
    Log-Analyse und Auswertung - 03.03.2009 (0)
  16. Programme laufen nicht richtig, 6viren mit antivir
    Log-Analyse und Auswertung - 19.10.2008 (3)
  17. WinMX und Emule Plus laufen nicht
    Antiviren-, Firewall- und andere Schutzprogramme - 16.04.2003 (8)

Zum Thema Internetprogramme laufen nicht - Hallo, Ich habe folgendes Problem: Alle Programme die mit dem Internet zu tun haben gehen nicht. Antivir lässt sich nicht updaten-es kommt die nachricht das ein unbekanntes problem festgestellt wurde - Internetprogramme laufen nicht...
Archiv
Du betrachtest: Internetprogramme laufen nicht auf Trojaner-Board

Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.