Zurück   Trojaner-Board > Malware entfernen > Log-Analyse und Auswertung

Log-Analyse und Auswertung: Windows Vista Ultimate Problem nach Update?

Windows 7 Wenn Du Dir einen Trojaner eingefangen hast oder ständig Viren Warnungen bekommst, kannst Du hier die Logs unserer Diagnose Tools zwecks Auswertung durch unsere Experten posten. Um Viren und Trojaner entfernen zu können, muss das infizierte System zuerst untersucht werden: Erste Schritte zur Hilfe. Beachte dass ein infiziertes System nicht vertrauenswürdig ist und bis zur vollständigen Entfernung der Malware nicht verwendet werden sollte.

Antwort
Alt 06.04.2010, 16:55   #1
borni
 
Windows Vista Ultimate Problem nach Update? - Standard

Windows Vista Ultimate Problem nach Update?



Hallo liebe Gemeinde,

habe zu meinem Problem im Netz noch nicht gefunden.

Zu meinem PC:
Betriebssystem: Windows Vista Ultimate SP 1 32bit

Ich hab habe folgendes Problem:
Gestern Abend, als ich meinen PC herunter gefahren habe, da hat noch alles einwandfrei funktioniert.
Dort hat er noch irgendwelche 2 Updates installiert, weiß aber nicht welche.
Als ich den PC heute morgen angemacht habe, ist mir direkt schon etwas aufgefallen.

Das normale Vista Theme war nicht mehr aktiviert.
Gut habe ich mir gedacht, kann ja vll. mal vorkommen, dass das Theme sich automatisch umschaltet.
Nur dann sind mir einige Dinge aufgefallen, die so nicht sein sollen und auch nicht mehr funktionieren.

- Die Netzwerkkarte wird nicht mehr erkannt
- Die Soundkarte wird nicht mehr erkannt
- Der Drucker ist nicht mehr da
- Ich komm nicht mehr ins Sicherheitscenter rein, dann kommt auch die Fehlermeldung: Der Abhängigkeitsdienst oder die Abhängigkeitsgruppe konnte nicht gestartet werden.
- Datenträgerverwaltung kann nicht geöffnet werden: Dort hat er mir irgendwas gesagt, dass diese Funktion auf einer virtuellen Maschine nicht geöffnet werden kann, obwohl ich keine virtuelle Maschine hab.
- Meine Norton 360 öffnet sich auch nicht mehr
- Update-Verlauf zeigt mir keine Updates an, also sagt mir, dass keine Updates installiert sind.
- Jede Menge Dienste sind deaktiviert, lassen sich aber nicht aktivieren. Diese Option ist gar nicht verfügbar.

Das sind nur einige Probleme, die mir heut morgen direkt aufgefallen sind.
Da ich zur Arbeit musste, konnte ich nicht nach mehr Problemen schauen, aber ich denke, da sind noch einige mehr....

Des Weiteren hab ich auch schon versucht, die Systemwiederherstellung zu starten. Dies schlug ebenfalls fehl...

Hat da jemand eine Lösung zu dem Problem, oder soll ich einfach direkt den Rechner platt machen und neu hochziehen?



Danke für schnelle Antworten.

Grüße

Zum Schluß mein LogFile:

Zitat:
Logfile of Trend Micro HijackThis v2.0.2
Scan saved at 16:14:44, on 06.04.2010
Platform: Windows Vista SP1 (WinNT 6.00.1905)
MSIE: Internet Explorer v8.00 (8.00.6001.18904)
Boot mode: Normal

Running processes:
C:\Windows\Explorer.EXE
C:\Program Files\Realtek\Audio\HDA\RtHDVCpl.exe
C:\Program Files\Logitech\SetPointP\SetPoint.exe
C:\Program Files\ICQ7.1\ICQ.exe
C:\Program Files\Common Files\LogiShrd\KHAL3\KHALMNPR.EXE
C:\Program Files\ATI Technologies\ATI.ACE\Core-Static\MOM.exe
C:\Program Files\ATI Technologies\ATI.ACE\Core-Static\CCC.exe
C:\Program Files\Trend Micro\HijackThis\HijackThis.exe

R1 - HKCU\Software\Microsoft\Internet Explorer\Main,Search Page = hxxp://go.microsoft.com/fwlink/?LinkId=54896
R0 - HKCU\Software\Microsoft\Internet Explorer\Main,Start Page = hxxp://go.microsoft.com/fwlink/?LinkId=69157
R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Default_Page_URL = hxxp://go.microsoft.com/fwlink/?LinkId=69157
R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Default_Search_URL = hxxp://go.microsoft.com/fwlink/?LinkId=54896
R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Search Page = hxxp://go.microsoft.com/fwlink/?LinkId=54896
R0 - HKLM\Software\Microsoft\Internet Explorer\Main,Start Page = hxxp://go.microsoft.com/fwlink/?LinkId=69157
R0 - HKLM\Software\Microsoft\Internet Explorer\Search,SearchAssistant =
R0 - HKLM\Software\Microsoft\Internet Explorer\Search,CustomizeSearch =
R0 - HKCU\Software\Microsoft\Internet Explorer\Toolbar,LinksFolderName =
O1 - Hosts: ::1 localhost
O2 - BHO: (no name) - {5C255C8A-E604-49b4-9D64-90988571CECB} - (no file)
O2 - BHO: Symantec NCO BHO - {602ADB0E-4AFF-4217-8AA1-95DAC4DFA408} - C:\Program Files\Norton 360\Engine\3.8.0.41\coIEPlg.dll
O2 - BHO: Symantec Intrusion Prevention - {6D53EC84-6AAE-4787-AEEE-F4628F01010C} - C:\Program Files\Norton 360\Engine\3.8.0.41\IPSBHO.DLL
O2 - BHO: Windows Live Anmelde-Hilfsprogramm - {9030D464-4C02-4ABF-8ECC-5164760863C6} - C:\Program Files\Common Files\Microsoft Shared\Windows Live\WindowsLiveLogin.dll
O3 - Toolbar: Norton Toolbar - {7FEBEFE3-6B19-4349-98D2-FFB09D4B49CA} - C:\Program Files\Norton 360\Engine\3.8.0.41\coIEPlg.dll
O4 - HKLM\..\Run: [Windows Defender] %ProgramFiles%\Windows Defender\MSASCui.exe -hide
O4 - HKLM\..\Run: [StartCCC] "C:\Program Files\ATI Technologies\ATI.ACE\Core-Static\CLIStart.exe" MSRun
O4 - HKLM\..\Run: [RtHDVCpl] C:\Program Files\Realtek\Audio\HDA\RtHDVCpl.exe -s
O4 - HKLM\..\Run: [EvtMgr6] C:\Program Files\Logitech\SetPointP\SetPoint.exe /launchGaming
O4 - HKCU\..\Run: [ICQ] "C:\Program Files\ICQ7.1\ICQ.exe" silent loginmode=4
O4 - HKUS\S-1-5-20\..\Run: [Sidebar] %ProgramFiles%\Windows Sidebar\Sidebar.exe /detectMem (User '?')
O4 - HKUS\S-1-5-20\..\Run: [WindowsWelcomeCenter] rundll32.exe oobefldr.dll,ShowWelcomeCenter (User '?')
O4 - HKUS\S-1-5-21-4052180004-3347459446-1362332253-1000\..\Run: [ICQ] "C:\Program Files\ICQ7.1\ICQ.exe" silent loginmode=4 (User '?')
O4 - S-1-5-21-4052180004-3347459446-1362332253-1000 Startup: Logitech . Produktregistrierung.lnk = C:\Program Files\Logitech\Logitech WebCam Software\eReg.exe (User '?')
O4 - Startup: Logitech . Produktregistrierung.lnk = C:\Program Files\Logitech\Logitech WebCam Software\eReg.exe
O9 - Extra button: ICQ7.1 - {71BFC818-0CED-42D6-9C87-5142918957EE} - C:\Program Files\ICQ7.1\ICQ.exe
O9 - Extra 'Tools' menuitem: ICQ7.1 - {71BFC818-0CED-42D6-9C87-5142918957EE} - C:\Program Files\ICQ7.1\ICQ.exe
O13 - Gopher Prefix:
O16 - DPF: {D27CDB6E-AE6D-11CF-96B8-444553540000} (Shockwave Flash Object) - hxxp://fpdownload2.macromedia.com/ge...sh/swflash.cab
O18 - Protocol: symres - {AA1061FE-6C41-421F-9344-69640C9732AB} - C:\Program Files\Norton 360\Engine\3.8.0.41\coIEPlg.dll

--
End of file - 3802 bytes

Alt 07.04.2010, 09:47   #2
cosinus
/// Winkelfunktion
/// TB-Süch-Tiger™
 
Windows Vista Ultimate Problem nach Update? - Standard

Windows Vista Ultimate Problem nach Update?



Hallo und

Zitat:
Hat da jemand eine Lösung zu dem Problem, oder soll ich einfach direkt den Rechner platt machen und neu hochziehen?
Dürfte imho das sinnvollste sein. Evtl auch ne Reparaturinstallation. Ein Image des Systems hast Du bestimmt nicht oder?
__________________

__________________

Antwort

Themen zu Windows Vista Ultimate Problem nach Update?
abhängigkeitsdienst, abhängigkeitsgruppe, bho, defender, drucker, explorer, fehlermeldung, hijack, hijackthis, icq, internet, internet explorer, intrusion prevention, logfile, micro, microsoft, netzwerkkarte, neu, object, problem, realtek, rundll, sich automatisch, software, starten., symantec, systemwiederherstellung, updates, virtuelle maschine, vista, windows



Ähnliche Themen: Windows Vista Ultimate Problem nach Update?


  1. Problem beim Starten von windows Vista C:\Program files (X86)\Hometab\TBUpdater.dll kommt nach hochfahren des PC
    Plagegeister aller Art und deren Bekämpfung - 03.06.2014 (10)
  2. Windows Vista 32Bit: Probleme nach Reparatur von Fake Java Update mit MalwareBytes
    Alles rund um Windows - 13.05.2014 (9)
  3. Windows 7 Ultimate: Computer ist nach Systemstart sehr langsam
    Log-Analyse und Auswertung - 27.03.2014 (25)
  4. Windows 7 64-BIT Ultimate, kurz nach Neuinstallation sofort Schadware
    Mülltonne - 18.11.2013 (1)
  5. Problem mit Schaltflächen unter Windows 7 Ultimate
    Alles rund um Windows - 26.02.2012 (3)
  6. Windows Vista wieder sauber nach entfernen von Vista Recovery?
    Log-Analyse und Auswertung - 14.06.2011 (5)
  7. Themida Problem nach update!
    Plagegeister aller Art und deren Bekämpfung - 03.06.2011 (2)
  8. Trojaner.Agent.AOFE kommt nach dem löschen immer wieder Windows 7 Ultimate x64
    Alles rund um Windows - 22.06.2010 (3)
  9. Windows Vista möchte sich nach Update neu installieren
    Plagegeister aller Art und deren Bekämpfung - 20.09.2009 (1)
  10. Hijackthis Log und Vista Ultimate 64 Bit
    Log-Analyse und Auswertung - 11.09.2009 (2)
  11. Vista Ultimate + FF3.5 Zertifikate
    Log-Analyse und Auswertung - 03.07.2009 (0)
  12. Vista Ultimate 64bit: Hängt sich auf beim Abmelden, Taskmanager im Tray
    Plagegeister aller Art und deren Bekämpfung - 11.05.2009 (0)
  13. Explorer startet nicht beim Start von Vista Ultimate.
    Mülltonne - 05.10.2008 (0)
  14. MS Windows Vista Ultimate 32Bit mit TR/Agent.245760.7 infiziert !!!
    Plagegeister aller Art und deren Bekämpfung - 16.05.2008 (1)
  15. Bitte um Auswertung (Vista Ultimate 64bit)
    Mülltonne - 21.01.2008 (0)
  16. Vista Ultimate 64 Bit oder Vista 32 Bit ?
    Alles rund um Windows - 07.02.2007 (8)
  17. Problem nach Update SP2/ Systemsteuerung
    Alles rund um Windows - 09.08.2005 (1)

Zum Thema Windows Vista Ultimate Problem nach Update? - Hallo liebe Gemeinde, habe zu meinem Problem im Netz noch nicht gefunden. Zu meinem PC: Betriebssystem: Windows Vista Ultimate SP 1 32bit Ich hab habe folgendes Problem: Gestern Abend, als - Windows Vista Ultimate Problem nach Update?...
Archiv
Du betrachtest: Windows Vista Ultimate Problem nach Update? auf Trojaner-Board

Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.