Zurück   Trojaner-Board > Malware entfernen > Log-Analyse und Auswertung

Log-Analyse und Auswertung: Google Verlinkt falsch im Firefox, keinen Trojaner gefunden?

Windows 7 Wenn Du Dir einen Trojaner eingefangen hast oder ständig Viren Warnungen bekommst, kannst Du hier die Logs unserer Diagnose Tools zwecks Auswertung durch unsere Experten posten. Um Viren und Trojaner entfernen zu können, muss das infizierte System zuerst untersucht werden: Erste Schritte zur Hilfe. Beachte dass ein infiziertes System nicht vertrauenswürdig ist und bis zur vollständigen Entfernung der Malware nicht verwendet werden sollte.

Antwort
Alt 30.12.2008, 18:39   #1
ideentoeter
 
Google Verlinkt falsch im Firefox, keinen Trojaner gefunden? - Standard

Google Verlinkt falsch im Firefox, keinen Trojaner gefunden?



Hallo,

ich habe schon diverse Internetseiten, Google sowie das Forum hier bemüht, leider konnte ich noch keine Lösung für folgendes Problem finden:

Auf dem Laptop meiner Freundin kann man seit 2 Tagen keine richtige Abfrage in Google mehr durchführen, da die oberen Zeilen zwar zur Suchabfrage passen, aber nicht auf die richtigen Seiten verlinkt wird, sondern scheinbar auf irgendwelche dubiosen Angebote, etc (bspw. wenn man nach Microsoft sucht, stehen in den Schlagwörtern die Texte der Microsoft Seiten, verlinkt wird auf auf was anderes). Über ähnliche Probleme habe ich hier schon gelesen, leider ist bei ihrem Rechner das Problem, dass scheinbar kein Programm irgendetwas Trojanerartiges findet (Antivir, F-Secures Blacklight, Antimalware, Ad-Aware).

Sie hatte zwar einen Wurm (TR/Crypt.XPACK.Gen), nur wurde der schon vor auftreten des Problems gefunden und von Antivir unter Quarantäne gestellt. Ich bin auf dem Gebiet kein Fachmann, hab dann aber zusätzlich noch die infizierte Datei und alle (einen) Registryeinträge gelöscht. Jedenfalls wird nichtsmehr gefunden, das Problem besteht aber weiterhin.

Im Anhang mal das Log-File von HiJackThis:

Code:
ATTFilter
Logfile of Trend Micro HijackThis v2.0.2
Scan saved at 13:03:54, on 30.12.2008
Platform: Windows XP SP2 (WinNT 5.01.2600)
MSIE: Internet Explorer v6.00 SP2 (6.00.2900.2180)
Boot mode: Normal

Running processes:
C:\WINDOWS\System32\smss.exe
C:\WINDOWS\system32\winlogon.exe
C:\WINDOWS\system32\services.exe
C:\WINDOWS\system32\lsass.exe
C:\WINDOWS\system32\Ati2evxx.exe
C:\WINDOWS\system32\svchost.exe
C:\WINDOWS\System32\svchost.exe
C:\WINDOWS\system32\ZoneLabs\vsmon.exe
C:\Programme\Lavasoft\Ad-Aware\aawservice.exe
C:\WINDOWS\system32\spoolsv.exe
C:\Programme\Avira\AntiVir PersonalEdition Classic\avguard.exe
C:\Programme\Avira\AntiVir PersonalEdition Classic\sched.exe
C:\WINDOWS\system32\HPZipm12.exe
C:\WINDOWS\system32\svchost.exe
C:\WINDOWS\system32\Tablet.exe
C:\WINDOWS\system32\Ati2evxx.exe
C:\WINDOWS\Explorer.EXE
C:\Programme\ATI Technologies\ATI Control Panel\atiptaxx.exe
C:\WINDOWS\system32\rundll32.exe
C:\Programme\Zone Labs\ZoneAlarm\zlclient.exe
C:\Programme\Avira\AntiVir PersonalEdition Classic\avgnt.exe
C:\WINDOWS\system32\ctfmon.exe
C:\Programme\Adobe\Adobe Acrobat 6.0\Distillr\acrotray.exe
C:\WINDOWS\system32\WTablet\TabUserW.exe
C:\WINDOWS\System32\svchost.exe
C:\Programme\Mozilla Firefox\firefox.exe
C:\Programme\Trend Micro\HijackThis\HijackThis.exe

O2 - BHO: AcroIEHlprObj Class - {06849E9F-C8D7-4D59-B87D-784B7D6BE0B3} - C:\Programme\Adobe\Adobe Acrobat 6.0\Acrobat\ActiveX\AcroIEHelper.dll
O2 - BHO: AcroIEToolbarHelper Class - {AE7CD045-E861-484f-8273-0445EE161910} - C:\Programme\Adobe\Adobe Acrobat 6.0\Acrobat\AcroIEFavClient.dll
O3 - Toolbar: Adobe PDF - {47833539-D0C5-4125-9FA8-0819E2EAAC93} - C:\Programme\Adobe\Adobe Acrobat 6.0\Acrobat\AcroIEFavClient.dll
O4 - HKLM\..\Run: [ATIModeChange] Ati2mdxx.exe
O4 - HKLM\..\Run: [ATIPTA] C:\Programme\ATI Technologies\ATI Control Panel\atiptaxx.exe
O4 - HKLM\..\Run: [BluetoothAuthenticationAgent] rundll32.exe bthprops.cpl,,BluetoothAuthenticationAgent
O4 - HKLM\..\Run: [ZoneAlarm Client] "C:\Programme\Zone Labs\ZoneAlarm\zlclient.exe"
O4 - HKLM\..\Run: [avgnt] "C:\Programme\Avira\AntiVir PersonalEdition Classic\avgnt.exe" /min
O4 - HKLM\..\Run: [VKLife] C:\Dokumente und Einstellungen\jenia\Desktop\VKLife_1.7.1.exe -Hide
O4 - HKCU\..\Run: [CTFMON.EXE] C:\WINDOWS\system32\ctfmon.exe
O4 - HKCU\..\Run: [VKLife] C:\Dokumente und Einstellungen\jenia\Desktop\VKLife_1.7.1.exe -Hide
O4 - HKUS\S-1-5-19\..\Run: [CTFMON.EXE] C:\WINDOWS\system32\CTFMON.EXE (User 'LOKALER DIENST')
O4 - HKUS\S-1-5-20\..\Run: [CTFMON.EXE] C:\WINDOWS\system32\CTFMON.EXE (User 'NETZWERKDIENST')
O4 - HKUS\S-1-5-18\..\Run: [CTFMON.EXE] C:\WINDOWS\system32\CTFMON.EXE (User 'SYSTEM')
O4 - HKUS\.DEFAULT\..\Run: [CTFMON.EXE] C:\WINDOWS\system32\CTFMON.EXE (User 'Default user')
O4 - Global Startup: Acrobat Assistant.lnk = C:\Programme\Adobe\Adobe Acrobat 6.0\Distillr\acrotray.exe
O4 - Global Startup: Adobe Gamma Loader.lnk = C:\Programme\Gemeinsame Dateien\Adobe\Calibration\Adobe Gamma Loader.exe
O4 - Global Startup: TabUserW.exe.lnk = C:\WINDOWS\system32\WTablet\TabUserW.exe
O9 - Extra button: Messenger - {FB5F1910-F110-11d2-BB9E-00C04F795683} - C:\Programme\Messenger\msmsgs.exe
O9 - Extra 'Tools' menuitem: Windows Messenger - {FB5F1910-F110-11d2-BB9E-00C04F795683} - C:\Programme\Messenger\msmsgs.exe
O23 - Service: Lavasoft Ad-Aware Service (aawservice) - Lavasoft - C:\Programme\Lavasoft\Ad-Aware\aawservice.exe
O23 - Service: Adobe LM Service - Unknown owner - C:\Programme\Gemeinsame Dateien\Adobe Systems Shared\Service\Adobelmsvc.exe
O23 - Service: AntiVir PersonalEdition Classic Planer (AntiVirScheduler) - Avira GmbH - C:\Programme\Avira\AntiVir PersonalEdition Classic\sched.exe
O23 - Service: AntiVir PersonalEdition Classic Guard (AntiVirService) - Avira GmbH - C:\Programme\Avira\AntiVir PersonalEdition Classic\avguard.exe
O23 - Service: Ati HotKey Poller - Unknown owner - C:\WINDOWS\system32\Ati2evxx.exe
O23 - Service: Pml Driver HPZ12 - HP - C:\WINDOWS\system32\HPZipm12.exe
O23 - Service: TabletService - Wacom Technology, Corp. - C:\WINDOWS\system32\Tablet.exe
O23 - Service: TrueVector Internet Monitor (vsmon) - Zone Labs, LLC - C:\WINDOWS\system32\ZoneLabs\vsmon.exe

--
End of file - 4261 bytes
         
Ich hab von HijackThis erst duch dieses Board hier erfahren, und so wie ichs verstanden hab, die diversen Prozesse usw. nachgeschaut, aber scheinbar ist alles so, wie es sein sollte, oder ich habe was übersehen.

Naja, wäre super, wenn mir einer einen Rat geben könnte oder eine Ahnung hat, woran das liegen kann bzw. was man tun könnte.

Vielen Dank schonmal.

Alt 30.12.2008, 19:17   #2
Crusader
/// Helfer-Team
 
Google Verlinkt falsch im Firefox, keinen Trojaner gefunden? - Standard

Google Verlinkt falsch im Firefox, keinen Trojaner gefunden?



Hallo ideentoeter und

1.) Internet Explorer 6 .......... Der ist veraltet, bitte installiere die neue Version, auch wenn du ihn vielleicht nicht verwendest (siehe meine Signatur)!

2.) Windows XP Service Pack 2 ......... es gibt bereits ein aktuelleres Service Pack, bitte installieren (siehe meine Signatur)!

Bitte beides zuerst updaten und dann fahren wir mit der Bereinigung fort!

LG Crusader
__________________

__________________

Alt 31.12.2008, 11:57   #3
ideentoeter
 
Google Verlinkt falsch im Firefox, keinen Trojaner gefunden? - Standard

Google Verlinkt falsch im Firefox, keinen Trojaner gefunden?



Hallo Crusader, vielen Dank für die freundliche Begrüßung und den Hinweis.

Beides ist jetzt auf dem neuesten Stand (auch wenn im Logfile von HijackThis noch SP 2 steht Keine ahnung warum, vielleicht hatte meine Freundin noch nicht neu gestartet oder so).

Anbei mal das neue Log, in dem jetzt lustigerweise mehr Sachen drinstehen, als vorher:

Code:
ATTFilter
Logfile of Trend Micro HijackThis v2.0.2
Scan saved at 11:42:12, on 31.12.2008
Platform: Windows XP SP2 (WinNT 5.01.2600)
MSIE: Internet Explorer v7.00 (7.00.6000.16762)
Boot mode: Normal

Running processes:
C:\WINDOWS\System32\smss.exe
C:\WINDOWS\system32\winlogon.exe
C:\WINDOWS\system32\services.exe
C:\WINDOWS\system32\lsass.exe
C:\WINDOWS\system32\Ati2evxx.exe
C:\WINDOWS\system32\svchost.exe
C:\WINDOWS\System32\svchost.exe
C:\WINDOWS\system32\ZoneLabs\vsmon.exe
C:\Programme\Lavasoft\Ad-Aware\aawservice.exe
C:\WINDOWS\system32\Ati2evxx.exe
C:\WINDOWS\Explorer.EXE
C:\WINDOWS\system32\spoolsv.exe
C:\Programme\Avira\AntiVir PersonalEdition Classic\avguard.exe
C:\Programme\Avira\AntiVir PersonalEdition Classic\sched.exe
C:\WINDOWS\system32\HPZipm12.exe
C:\WINDOWS\system32\svchost.exe
C:\WINDOWS\system32\Tablet.exe
C:\Programme\ATI Technologies\ATI Control Panel\atiptaxx.exe
C:\WINDOWS\system32\rundll32.exe
C:\Programme\Zone Labs\ZoneAlarm\zlclient.exe
C:\Programme\Avira\AntiVir PersonalEdition Classic\avgnt.exe
C:\WINDOWS\system32\ctfmon.exe
C:\Programme\Adobe\Adobe Acrobat 6.0\Distillr\acrotray.exe
C:\WINDOWS\system32\WTablet\TabUserW.exe
C:\WINDOWS\System32\svchost.exe
C:\PROGRA~1\MOZILL~1\FIREFOX.EXE
C:\Programme\Mozilla Firefox\firefox.exe
C:\Programme\Trend Micro\HijackThis\HijackThis.exe

R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Default_Page_URL = h**p://go.microsoft.com/fwlink/?LinkId=69157
R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Default_Search_URL = h**p://go.microsoft.com/fwlink/?LinkId=54896
R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Search Page = h**p://go.microsoft.com/fwlink/?LinkId=54896
R0 - HKLM\Software\Microsoft\Internet Explorer\Main,Start Page = h**p://go.microsoft.com/fwlink/?LinkId=69157
O2 - BHO: AcroIEHlprObj Class - {06849E9F-C8D7-4D59-B87D-784B7D6BE0B3} - C:\Programme\Adobe\Adobe Acrobat 6.0\Acrobat\ActiveX\AcroIEHelper.dll
O2 - BHO: AcroIEToolbarHelper Class - {AE7CD045-E861-484f-8273-0445EE161910} - C:\Programme\Adobe\Adobe Acrobat 6.0\Acrobat\AcroIEFavClient.dll
O3 - Toolbar: Adobe PDF - {47833539-D0C5-4125-9FA8-0819E2EAAC93} - C:\Programme\Adobe\Adobe Acrobat 6.0\Acrobat\AcroIEFavClient.dll
O4 - HKLM\..\Run: [ATIModeChange] Ati2mdxx.exe
O4 - HKLM\..\Run: [ATIPTA] C:\Programme\ATI Technologies\ATI Control Panel\atiptaxx.exe
O4 - HKLM\..\Run: [BluetoothAuthenticationAgent] rundll32.exe bthprops.cpl,,BluetoothAuthenticationAgent
O4 - HKLM\..\Run: [ZoneAlarm Client] "C:\Programme\Zone Labs\ZoneAlarm\zlclient.exe"
O4 - HKLM\..\Run: [avgnt] "C:\Programme\Avira\AntiVir PersonalEdition Classic\avgnt.exe" /min
O4 - HKLM\..\Run: [VKLife] C:\Dokumente und Einstellungen\jenia\Desktop\VKLife_1.7.1.exe -Hide
O4 - HKLM\..\RunOnce: [OE_WMPWMFSDK_Install_2] C:\WINDOWS\system32\regsvr32 /s "C:\WINDOWS\system32\wmnetmgr.dll"
O4 - HKLM\..\RunOnce: [OE_WMPWMFSDK_Install_3] C:\WINDOWS\system32\regsvr32 /s /u "C:\WINDOWS\system32\wmv8dmod.dll"
O4 - HKLM\..\RunOnce: [OE_WMPWMFSDK_Install_4] C:\WINDOWS\system32\regsvr32 /s "C:\WINDOWS\system32\wmvdmod.dll"
O4 - HKLM\..\RunOnce: [OE_WMPWMFSDK_Install_5] C:\WINDOWS\system32\regsvr32 /s "C:\WINDOWS\system32\wmvdmoe2.dll"
O4 - HKLM\..\RunOnce: [OE_WMPWMFSDK_Install_6] C:\WINDOWS\system32\regsvr32 /s "C:\WINDOWS\system32\wmadmoe.dll"
O4 - HKLM\..\RunOnce: [OE_WMPWMFSDK_Install_7] C:\WINDOWS\system32\regsvr32 /s "C:\WINDOWS\system32\wmspdmod.dll"
O4 - HKLM\..\RunOnce: [OE_WMPWMFSDK_Install_8] C:\WINDOWS\system32\regsvr32 /s "C:\WINDOWS\system32\wmspdmoe.dll"
O4 - HKLM\..\RunOnce: [OE_WMPWMFSDK_Install_9] C:\WINDOWS\system32\regsvr32 /s "C:\WINDOWS\system32\wmsdmoe.dll"
O4 - HKLM\..\RunOnce: [OE_WMPWMFSDK_Install_10] C:\WINDOWS\system32\regsvr32 /s "C:\WINDOWS\system32\wmsdmoe2.dll"
O4 - HKLM\..\RunOnce: [OE_WMPWMFSDK_Install_20] C:\WINDOWS\system32\regsvr32 /s "C:\WINDOWS\system32\wmadmod.dll"
O4 - HKLM\..\RunOnce: [OE_WMPWMFSDK_Install_21] C:\WINDOWS\system32\regsvr32 /s "C:\WINDOWS\system32\mpg4dmod.dll"
O4 - HKLM\..\RunOnce: [OE_WMPWMFSDK_Install_22] C:\WINDOWS\system32\regsvr32 /s "C:\WINDOWS\system32\mp43dmod.dll"
O4 - HKLM\..\RunOnce: [OE_WMPWMFSDK_Install_23] C:\WINDOWS\system32\regsvr32 /s "C:\WINDOWS\system32\mp4sdmod.dll"
O4 - HKLM\..\RunOnce: [OE_WMPWMFSDK_Install_24] C:\WINDOWS\system32\regsvr32 /s "C:\WINDOWS\system32\wmsdmod.dll"
O4 - HKLM\..\RunOnce: [OE_WMPWMFSDK_Install_30] C:\WINDOWS\system32\regsvr32 /s "C:\WINDOWS\system32\laprxy.dll"
O4 - HKLM\..\RunOnce: [OE_WMPWMFSDK_Install_31] "C:\WINDOWS\system32\logagent.exe" /RegServer
O4 - HKLM\..\RunOnce: [OE_WMPWMFSDK_Install_32] C:\WINDOWS\system32\regsvr32 /s "C:\WINDOWS\system32\wmvcore.dll"
O4 - HKLM\..\RunOnce: [OE_WMPDRM_Install_1] C:\WINDOWS\system32\regsvr32 /s "C:\WINDOWS\system32\drmstor.dll"
O4 - HKLM\..\RunOnce: [OE_WMPDRM_Install_2] C:\WINDOWS\system32\regsvr32 /s "C:\WINDOWS\system32\drmclien.dll"
O4 - HKLM\..\RunOnce: [OE_WMPDRM_Install_4] C:\WINDOWS\system32\regsvr32 /s "C:\WINDOWS\system32\drmv2clt.dll"
O4 - HKLM\..\RunOnce: [OE_WMPDRM_Install_5] C:\WINDOWS\system32\regsvr32 /s "C:\WINDOWS\system32\blackbox.dll"
O4 - HKLM\..\RunOnce: [OE_WMPDRM_Install_6] C:\WINDOWS\system32\regsvr32 /s "C:\WINDOWS\system32\msnetobj.dll"
O4 - HKLM\..\RunOnce: [OE_WMPWMP7_Install_0] C:\WINDOWS\INF\unregmp2.exe /MigrateLibrary
O4 - HKLM\..\RunOnce: [OE_WMPWMP7_Install_1] "C:\Programme\Windows Media Player\migrate.exe" /s
O4 - HKLM\..\RunOnce: [OE_WMPWMP7_Install_2] C:\WINDOWS\system32\regsvr32 /s C:\WINDOWS\system32\wmp.dll
O4 - HKLM\..\RunOnce: [OE_WMPWMP7_Install_8] C:\WINDOWS\system32\regsvr32 /s C:\WINDOWS\system32\wmpshell.dll
O4 - HKLM\..\RunOnce: [OE_WMPWMP7_Install_9] C:\WINDOWS\system32\regsvr32 /s C:\WINDOWS\system32\wmpasf.dll
O4 - HKLM\..\RunOnce: [OE_WMPWMP7_Install_10] C:\WINDOWS\system32\regsvr32 /s C:\WINDOWS\system32\wmpdxm.dll
O4 - HKLM\..\RunOnce: [OE_WMPWMP7_Install_11] C:\WINDOWS\system32\regsvr32 /s "C:\Programme\Windows Media Player\mpvis.dll"
O4 - HKLM\..\RunOnce: [OE_WMPWMDM_Install_7] C:\WINDOWS\system32\regsvr32 /s C:\WINDOWS\system32\mspmsnsv.dll
O4 - HKLM\..\RunOnce: [OE_WMPWMP7_Install_20] C:\WINDOWS\INF\unregmp2.exe /Shortcuts /RegExts
O4 - HKCU\..\Run: [CTFMON.EXE] C:\WINDOWS\system32\ctfmon.exe
O4 - HKCU\..\Run: [VKLife] C:\Dokumente und Einstellungen\jenia\Desktop\VKLife_1.7.1.exe -Hide
O4 - HKCU\..\RunOnce: [TSClientMSIUninstaller] cmd.exe /C "cscript %systemroot%\Installer\TSClientMsiTrans\tscuinst.vbs"
O4 - HKCU\..\RunOnce: [TSClientAXDisabler] cmd.exe /C "%systemroot%\Installer\TSClientMsiTrans\tscdsbl.bat"
O4 - HKUS\S-1-5-19\..\Run: [CTFMON.EXE] C:\WINDOWS\system32\CTFMON.EXE (User 'LOKALER DIENST')
O4 - HKUS\S-1-5-20\..\Run: [CTFMON.EXE] C:\WINDOWS\system32\CTFMON.EXE (User 'NETZWERKDIENST')
O4 - HKUS\S-1-5-18\..\Run: [CTFMON.EXE] C:\WINDOWS\system32\CTFMON.EXE (User 'SYSTEM')
O4 - HKUS\.DEFAULT\..\Run: [CTFMON.EXE] C:\WINDOWS\system32\CTFMON.EXE (User 'Default user')
O4 - Global Startup: Acrobat Assistant.lnk = C:\Programme\Adobe\Adobe Acrobat 6.0\Distillr\acrotray.exe
O4 - Global Startup: Adobe Gamma Loader.lnk = C:\Programme\Gemeinsame Dateien\Adobe\Calibration\Adobe Gamma Loader.exe
O4 - Global Startup: TabUserW.exe.lnk = C:\WINDOWS\system32\WTablet\TabUserW.exe
O9 - Extra button: (no name) - {e2e2dd38-d088-4134-82b7-f2ba38496583} - C:\WINDOWS\Network Diagnostic\xpnetdiag.exe
O9 - Extra 'Tools' menuitem: @xpsp3res.dll,-20001 - {e2e2dd38-d088-4134-82b7-f2ba38496583} - C:\WINDOWS\Network Diagnostic\xpnetdiag.exe
O9 - Extra button: Messenger - {FB5F1910-F110-11d2-BB9E-00C04F795683} - C:\Programme\Messenger\msmsgs.exe
O9 - Extra 'Tools' menuitem: Windows Messenger - {FB5F1910-F110-11d2-BB9E-00C04F795683} - C:\Programme\Messenger\msmsgs.exe
O23 - Service: Lavasoft Ad-Aware Service (aawservice) - Lavasoft - C:\Programme\Lavasoft\Ad-Aware\aawservice.exe
O23 - Service: Adobe LM Service - Unknown owner - C:\Programme\Gemeinsame Dateien\Adobe Systems Shared\Service\Adobelmsvc.exe
O23 - Service: AntiVir PersonalEdition Classic Planer (AntiVirScheduler) - Avira GmbH - C:\Programme\Avira\AntiVir PersonalEdition Classic\sched.exe
O23 - Service: AntiVir PersonalEdition Classic Guard (AntiVirService) - Avira GmbH - C:\Programme\Avira\AntiVir PersonalEdition Classic\avguard.exe
O23 - Service: Ati HotKey Poller - Unknown owner - C:\WINDOWS\system32\Ati2evxx.exe
O23 - Service: Pml Driver HPZ12 - HP - C:\WINDOWS\system32\HPZipm12.exe
O23 - Service: TabletService - Wacom Technology, Corp. - C:\WINDOWS\system32\Tablet.exe
O23 - Service: TrueVector Internet Monitor (vsmon) - Zone Labs, LLC - C:\WINDOWS\system32\ZoneLabs\vsmon.exe

--
End of file - 8688 bytes
         
__________________

Alt 01.01.2009, 17:31   #4
Crusader
/// Helfer-Team
 
Google Verlinkt falsch im Firefox, keinen Trojaner gefunden? - Standard

Google Verlinkt falsch im Firefox, keinen Trojaner gefunden?



Hallo ideentoeter,

Bitte doch vorher noch den PC neustarten!

Danach das hier machen:

Downloade dir CCleaner, installiere ihn und navigiere zu Extras -> Programme deinstallieren -> Als Textdatei speichern.... Das Ergebnis hier posten! Anschließend noch alles bereinigen, wie in der Anleitung beschrieben!

......und dann noch ein neues HijackThis Log erstellen!

LG Crusader
__________________
KEINE Hilfe per PN, für was wäre sonst das Forum da?

Trojaner Board unterstützen! | Mei Bier is ned deppad, du bist deppad! | [Invisible Fighters] Clan

Alt 02.01.2009, 17:45   #5
ideentoeter
 
Google Verlinkt falsch im Firefox, keinen Trojaner gefunden? - Standard

Google Verlinkt falsch im Firefox, keinen Trojaner gefunden?



Hallo Crusader,

alles erledigt. Hier das CCleaner Log vor dem säubern:

Code:
ATTFilter
Ad-Aware
Adobe Acrobat 6.0 Professional - English, Français, Deutsch
Adobe Creative Suite
Adobe Flash Player 9 ActiveX
Apple Software Update
ATI - Dienstprogramm zur Deinstallation der Software
ATI Control Panel
ATI Display Driver
Avira AntiVir Personal - Free Antivirus
Broadcom Gigabit Integrated Controller
CCleaner (remove only)
Conexant D480 MDC V.9x Modem
Dell ResourceCD
HijackThis 2.0.2
Malwarebytes' Anti-Malware
Microsoft Compression Client Pack 1.0 for Windows XP
Microsoft User-Mode Driver Framework Feature Pack 1.0
Mozilla Firefox (2.0.0.16)
MSXML 4.0 SP2 (KB936181)
MSXML 4.0 SP2 (KB954430)
OpenOffice.org 2.3
SigmaTel AC97 Audio-Treiber
Tablett
Windows Internet Explorer 7
Windows Media Format 11 runtime
Windows Media Player 11
Windows XP Service Pack 3
ZoneAlarm
         

Dann nach dem säubern (macht das eigentlich nen Unterschied? Ich habs nur einfach mal so gemacht):

Code:
ATTFilter
Ad-Aware
Adobe Acrobat 6.0 Professional - English, Français, Deutsch
Adobe Creative Suite
Adobe Flash Player 9 ActiveX
Apple Software Update
ATI - Dienstprogramm zur Deinstallation der Software
ATI Control Panel
ATI Display Driver
Avira AntiVir Personal - Free Antivirus
Broadcom Gigabit Integrated Controller
CCleaner (remove only)
Conexant D480 MDC V.9x Modem
Dell ResourceCD
HijackThis 2.0.2
Malwarebytes' Anti-Malware
Microsoft Compression Client Pack 1.0 for Windows XP
Microsoft User-Mode Driver Framework Feature Pack 1.0
Mozilla Firefox (2.0.0.16)
MSXML 4.0 SP2 (KB936181)
MSXML 4.0 SP2 (KB954430)
OpenOffice.org 2.3
SigmaTel AC97 Audio-Treiber
Tablett
Windows Internet Explorer 7
Windows Media Format 11 runtime
Windows Media Player 11
Windows XP Service Pack 3
ZoneAlarm
         

Und dann das HighJackThis Log nach der ganzebn Prozedur:

Code:
ATTFilter
Logfile of Trend Micro HijackThis v2.0.2
Scan saved at 17:39:42, on 02.01.2009
Platform: Windows XP SP3 (WinNT 5.01.2600)
MSIE: Internet Explorer v7.00 (7.00.6000.16762)
Boot mode: Normal

Running processes:
C:\WINDOWS\System32\smss.exe
C:\WINDOWS\system32\winlogon.exe
C:\WINDOWS\system32\services.exe
C:\WINDOWS\system32\lsass.exe
C:\WINDOWS\system32\Ati2evxx.exe
C:\WINDOWS\system32\svchost.exe
C:\WINDOWS\System32\svchost.exe
C:\Programme\Lavasoft\Ad-Aware\aawservice.exe
C:\WINDOWS\system32\spoolsv.exe
C:\Programme\Avira\AntiVir PersonalEdition Classic\avguard.exe
C:\Programme\Avira\AntiVir PersonalEdition Classic\sched.exe
C:\WINDOWS\system32\Ati2evxx.exe
C:\WINDOWS\system32\svchost.exe
C:\WINDOWS\Explorer.EXE
C:\WINDOWS\system32\Tablet.exe
C:\Programme\ATI Technologies\ATI Control Panel\atiptaxx.exe
C:\WINDOWS\system32\rundll32.exe
C:\Programme\Avira\AntiVir PersonalEdition Classic\avgnt.exe
C:\WINDOWS\system32\ctfmon.exe
C:\Programme\Adobe\Adobe Acrobat 6.0\Distillr\acrotray.exe
C:\WINDOWS\system32\WTablet\TabUserW.exe
C:\WINDOWS\system32\ZoneLabs\vsmon.exe
C:\WINDOWS\System32\svchost.exe
C:\Programme\Trend Micro\HijackThis\HijackThis.exe

R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Default_Page_URL = h**p://go.microsoft.com/fwlink/?LinkId=69157
R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Default_Search_URL = h**p://go.microsoft.com/fwlink/?LinkId=54896
R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Search Page = h**p://go.microsoft.com/fwlink/?LinkId=54896
R0 - HKLM\Software\Microsoft\Internet Explorer\Main,Start Page = h**p://go.microsoft.com/fwlink/?LinkId=69157
O2 - BHO: AcroIEHlprObj Class - {06849E9F-C8D7-4D59-B87D-784B7D6BE0B3} - C:\Programme\Adobe\Adobe Acrobat 6.0\Acrobat\ActiveX\AcroIEHelper.dll
O2 - BHO: AcroIEToolbarHelper Class - {AE7CD045-E861-484f-8273-0445EE161910} - C:\Programme\Adobe\Adobe Acrobat 6.0\Acrobat\AcroIEFavClient.dll
O3 - Toolbar: Adobe PDF - {47833539-D0C5-4125-9FA8-0819E2EAAC93} - C:\Programme\Adobe\Adobe Acrobat 6.0\Acrobat\AcroIEFavClient.dll
O4 - HKLM\..\Run: [ATIModeChange] Ati2mdxx.exe
O4 - HKLM\..\Run: [ATIPTA] C:\Programme\ATI Technologies\ATI Control Panel\atiptaxx.exe
O4 - HKLM\..\Run: [BluetoothAuthenticationAgent] rundll32.exe bthprops.cpl,,BluetoothAuthenticationAgent
O4 - HKLM\..\Run: [ZoneAlarm Client] "C:\Programme\Zone Labs\ZoneAlarm\zlclient.exe"
O4 - HKLM\..\Run: [avgnt] "C:\Programme\Avira\AntiVir PersonalEdition Classic\avgnt.exe" /min
O4 - HKLM\..\Run: [VKLife] C:\Dokumente und Einstellungen\**\Desktop\VKLife_1.7.1.exe -Hide
O4 - HKCU\..\Run: [CTFMON.EXE] C:\WINDOWS\system32\ctfmon.exe
O4 - HKCU\..\Run: [VKLife] C:\Dokumente und Einstellungen\**\Desktop\VKLife_1.7.1.exe -Hide
O4 - HKUS\S-1-5-19\..\Run: [CTFMON.EXE] C:\WINDOWS\system32\CTFMON.EXE (User 'LOKALER DIENST')
O4 - HKUS\S-1-5-20\..\Run: [CTFMON.EXE] C:\WINDOWS\system32\CTFMON.EXE (User 'NETZWERKDIENST')
O4 - HKUS\S-1-5-18\..\Run: [CTFMON.EXE] C:\WINDOWS\system32\CTFMON.EXE (User 'SYSTEM')
O4 - HKUS\.DEFAULT\..\Run: [CTFMON.EXE] C:\WINDOWS\system32\CTFMON.EXE (User 'Default user')
O4 - Global Startup: Acrobat Assistant.lnk = C:\Programme\Adobe\Adobe Acrobat 6.0\Distillr\acrotray.exe
O4 - Global Startup: Adobe Gamma Loader.lnk = C:\Programme\Gemeinsame Dateien\Adobe\Calibration\Adobe Gamma Loader.exe
O4 - Global Startup: TabUserW.exe.lnk = C:\WINDOWS\system32\WTablet\TabUserW.exe
O9 - Extra button: (no name) - {e2e2dd38-d088-4134-82b7-f2ba38496583} - C:\WINDOWS\Network Diagnostic\xpnetdiag.exe
O9 - Extra 'Tools' menuitem: @xpsp3res.dll,-20001 - {e2e2dd38-d088-4134-82b7-f2ba38496583} - C:\WINDOWS\Network Diagnostic\xpnetdiag.exe
O9 - Extra button: Messenger - {FB5F1910-F110-11d2-BB9E-00C04F795683} - C:\Programme\Messenger\msmsgs.exe
O9 - Extra 'Tools' menuitem: Windows Messenger - {FB5F1910-F110-11d2-BB9E-00C04F795683} - C:\Programme\Messenger\msmsgs.exe
O23 - Service: Lavasoft Ad-Aware Service (aawservice) - Lavasoft - C:\Programme\Lavasoft\Ad-Aware\aawservice.exe
O23 - Service: Adobe LM Service - Unknown owner - C:\Programme\Gemeinsame Dateien\Adobe Systems Shared\Service\Adobelmsvc.exe
O23 - Service: AntiVir PersonalEdition Classic Planer (AntiVirScheduler) - Avira GmbH - C:\Programme\Avira\AntiVir PersonalEdition Classic\sched.exe
O23 - Service: AntiVir PersonalEdition Classic Guard (AntiVirService) - Avira GmbH - C:\Programme\Avira\AntiVir PersonalEdition Classic\avguard.exe
O23 - Service: Ati HotKey Poller - Unknown owner - C:\WINDOWS\system32\Ati2evxx.exe
O23 - Service: Pml Driver HPZ12 - HP - C:\WINDOWS\system32\HPZipm12.exe
O23 - Service: TabletService - Wacom Technology, Corp. - C:\WINDOWS\system32\Tablet.exe
O23 - Service: TrueVector Internet Monitor (vsmon) - Zone Labs, LLC - C:\WINDOWS\system32\ZoneLabs\vsmon.exe

--
End of file - 4849 bytes
         
Leider immer noch ohne Ergebnis, wobei ich auch nicht weiß, ob die Prozedur schon ein Ergebnis bringen sollte. Jedenfalls wär ich für weitere Hinweise dankbar.


Alt 02.01.2009, 18:05   #6
Crusader
/// Helfer-Team
 
Google Verlinkt falsch im Firefox, keinen Trojaner gefunden? - Standard

Google Verlinkt falsch im Firefox, keinen Trojaner gefunden?



Hallo ideentoeter,

OK, dein Logfile ist sauber, fahren wir fort!

1.) Versteckte Dateien anzeigen lassen (Arbeitsplatz -> Extras -> Ordneroptionen -> Ansicht -> Alle Dateien und Ordner anzeigen -> Hacken setzen)

2.) Download von Malwarebytes' Anti-Malware. Danach installieren und die aktuellen Updates herunterladen. Vollständiger Systemscan auswählen und starten. Sobald der Scan beendet ist, klickst du auf "Ausgewähltes entfernen" und postest das Ergebnis dann hier!

3.) Lade dir SUPERAntiSpyware herunter und installiere es. Folge den Anweisungen und poste das entstandene Logfile!
__________________
--> Google Verlinkt falsch im Firefox, keinen Trojaner gefunden?

Alt 02.01.2009, 23:29   #7
ideentoeter
 
Google Verlinkt falsch im Firefox, keinen Trojaner gefunden? - Standard

Google Verlinkt falsch im Firefox, keinen Trojaner gefunden?



Hi Crusader,

also, das Anti-Malware Log sagt folgendes:

Code:
ATTFilter
Malwarebytes' Anti-Malware 1.31
Datenbank Version: 1577
Windows 5.1.2600 Service Pack 3

02.01.2009 23:10:36
mbam-log-2009-01-02 (23-10-36).txt

Scan-Methode: Vollständiger Scan (C:\|D:\|)
Durchsuchte Objekte: 93285
Laufzeit: 47 minute(s), 45 second(s)

Infizierte Speicherprozesse: 0
Infizierte Speichermodule: 0
Infizierte Registrierungsschlüssel: 0
Infizierte Registrierungswerte: 0
Infizierte Dateiobjekte der Registrierung: 0
Infizierte Verzeichnisse: 0
Infizierte Dateien: 0

Infizierte Speicherprozesse:
(Keine bösartigen Objekte gefunden)

Infizierte Speichermodule:
(Keine bösartigen Objekte gefunden)

Infizierte Registrierungsschlüssel:
(Keine bösartigen Objekte gefunden)

Infizierte Registrierungswerte:
(Keine bösartigen Objekte gefunden)

Infizierte Dateiobjekte der Registrierung:
(Keine bösartigen Objekte gefunden)

Infizierte Verzeichnisse:
(Keine bösartigen Objekte gefunden)

Infizierte Dateien:
(Keine bösartigen Objekte gefunden)
         
SuperAntiSpyware kann ich bzw. sie aber nicht installieren, er sagt, dass auf den Windows-Installer Dienst nicht zugegriffen werden kann und das passieren kann, wenn Windows im abgesichertem Modus ausgeführt ist (was ja nicht der Fall ist).

Dabei bin ich eigentlich als Administrator drin, zumindest ist ihr Account der, mit den kompletten administrativen Rechten, oder seh überseh ich da was?

Geändert von ideentoeter (02.01.2009 um 23:38 Uhr)

Alt 03.01.2009, 10:05   #8
Crusader
/// Helfer-Team
 
Google Verlinkt falsch im Firefox, keinen Trojaner gefunden? - Standard

Google Verlinkt falsch im Firefox, keinen Trojaner gefunden?



Hallo ideentoeter,

Starte einfach einmal den Rechner neu und probiere es dann nochmal!
__________________
KEINE Hilfe per PN, für was wäre sonst das Forum da?

Trojaner Board unterstützen! | Mei Bier is ned deppad, du bist deppad! | [Invisible Fighters] Clan

Alt 03.01.2009, 17:49   #9
ideentoeter
 
Google Verlinkt falsch im Firefox, keinen Trojaner gefunden? - Standard

Google Verlinkt falsch im Firefox, keinen Trojaner gefunden?



Mh, Fehlanzeige, geht leider dennoch nicht Kommt jedesmal dieselbe Meldung.

Alt 03.01.2009, 19:22   #10
Crusader
/// Helfer-Team
 
Google Verlinkt falsch im Firefox, keinen Trojaner gefunden? - Standard

Google Verlinkt falsch im Firefox, keinen Trojaner gefunden?



Hallo ideentoeter,

Dann machen wir jetzt mit den anderen Scans weiter:

1.) Lade F-Secure Blacklight in einen eigenen Ordner herunter, z.B. C:\Programme\Blacklight. Starte in diesem Ordner fsbl.exe und schließe alle anderen Programme.
Klick "I accept the agreement", "next", "Scan". Wenn der Scan fertig ist beende Blacklight mit "Close". Im Verzeichnis von Blacklight findest Du das erstellte Log fsbl-XXX.log, anstelle der XXX steht eine längere Folge von Ziffern.

Verwende hierzu bitte den Internet Explorer, und sollte ein Scan nicht funktionieren, nimm den nächsten:

2.) Mach bitte einen Norton Online Scan! Hier wählst du "Continue to Symantec Security Check". Dann bei "Virus Detection" auf "Start" klicken. Bericht bitte hier posten!

3.) Mach bitte einen CA Virus Scan! Hierzu wartest du, bis das Update beendet ist, wählst dann alle Laufwerke aus und klickst dann auf "Scan starten"! Ergebnis hier posten!

4.) Mach bitte einen ESET Online Scan. Hierzu setzt du den Hacken bei "YES, I accept the Terms of Use" und klickst dann auf "Start"! Ergebnis hier posten!
__________________
KEINE Hilfe per PN, für was wäre sonst das Forum da?

Trojaner Board unterstützen! | Mei Bier is ned deppad, du bist deppad! | [Invisible Fighters] Clan

Alt 03.01.2009, 23:36   #11
ideentoeter
 
Google Verlinkt falsch im Firefox, keinen Trojaner gefunden? - Standard

Google Verlinkt falsch im Firefox, keinen Trojaner gefunden?



Hi Crusader,

Blacklight sagt:

Code:
ATTFilter
01/03/09 20:45:06 [Info]: BlackLight Engine 1.0.67 initialized
01/03/09 20:45:06 [Info]: OS: 5.1 build 2600 (Service Pack 3)
01/03/09 20:45:07 [Note]: 7019 4
01/03/09 20:45:07 [Note]: 7005 0
01/03/09 20:45:18 [Note]: 7006 0
01/03/09 20:45:19 [Note]: 7011 2176
01/03/09 20:45:20 [Note]: 7026 0
01/03/09 20:45:20 [Note]: 7026 0
01/03/09 20:45:22 [Note]: FSRAW library version 1.7.1024
         

Norton:
Code:
ATTFilter
38604 files scanned, 0 file(s) infected on your disk drives.

No viruses were detected in memory.

Your computer is free of known threats.  Virus Detection does not check compressed files.

Your computer appears safe for now.  For real-time protection from viruses, hackers and privacy threats, upgrade to Norton Internet Security™.
         

CA Virus Scan funktioniert nicht, wenn man "Scan starten" klickt kommt "Fehler auf der Seite".


Eset sagt ebenfalls, dass alles clean ist.


Alt 04.01.2009, 17:29   #12
Crusader
/// Helfer-Team
 
Google Verlinkt falsch im Firefox, keinen Trojaner gefunden? - Standard

Google Verlinkt falsch im Firefox, keinen Trojaner gefunden?



Hallo ideentoeter,

Wie läuft es sonst mit deinem PC, noch Probleme, wenn ja welche???
__________________
KEINE Hilfe per PN, für was wäre sonst das Forum da?

Trojaner Board unterstützen! | Mei Bier is ned deppad, du bist deppad! | [Invisible Fighters] Clan

Antwort

Themen zu Google Verlinkt falsch im Firefox, keinen Trojaner gefunden?
ad-aware, adobe, antivir, avira, bho, desktop, einstellungen, firefox, google, hijack, hijackthis, hkus\s-1-5-18, infizierte, infizierte datei, internet explorer, monitor, mozilla, problem, programm, prozesse, rundll, super, system, tr/crypt.xpack.ge, tr/crypt.xpack.gen, trojaner, trojaner gefunden, windows, windows xp, wurm



Ähnliche Themen: Google Verlinkt falsch im Firefox, keinen Trojaner gefunden?


  1. Google verlinkt sich falsch
    Log-Analyse und Auswertung - 23.10.2012 (23)
  2. Google verlinkt falsch - Lösung?
    Log-Analyse und Auswertung - 29.04.2011 (19)
  3. Google verlinkt falsch
    Log-Analyse und Auswertung - 27.04.2011 (1)
  4. Google verlinkt mich falsch
    Plagegeister aller Art und deren Bekämpfung - 07.04.2011 (27)
  5. Google verlinkt falsch / gomeo
    Log-Analyse und Auswertung - 08.12.2010 (4)
  6. Google verlinkt falsch/Firefox öffnet Werbefenster
    Plagegeister aller Art und deren Bekämpfung - 24.07.2010 (5)
  7. Google verlinkt falsch bzw. andere links leiten falsch weiter!
    Log-Analyse und Auswertung - 01.02.2010 (17)
  8. Google verlinkt falsch im FF und IE
    Log-Analyse und Auswertung - 09.08.2009 (3)
  9. Google Links falsch verlinkt -> Werbung
    Plagegeister aller Art und deren Bekämpfung - 07.08.2009 (4)
  10. Google verlinkt falsch
    Log-Analyse und Auswertung - 07.06.2009 (35)
  11. Google verlinkt falsch
    Plagegeister aller Art und deren Bekämpfung - 20.12.2008 (0)
  12. Google verlinkt falsch - Laienlösung !!!
    Plagegeister aller Art und deren Bekämpfung - 15.09.2008 (25)
  13. Google verlinkt falsch
    Log-Analyse und Auswertung - 11.10.2007 (9)
  14. Google verlinkt auch bei mir falsch
    Plagegeister aller Art und deren Bekämpfung - 23.07.2007 (7)
  15. Google verlinkt falsch
    Plagegeister aller Art und deren Bekämpfung - 09.05.2007 (4)
  16. Google Suchergebnisse falsch verlinkt
    Plagegeister aller Art und deren Bekämpfung - 27.09.2006 (1)
  17. Google suche verlinkt auf falsch seiten
    Plagegeister aller Art und deren Bekämpfung - 09.11.2005 (5)

Zum Thema Google Verlinkt falsch im Firefox, keinen Trojaner gefunden? - Hallo, ich habe schon diverse Internetseiten, Google sowie das Forum hier bemüht, leider konnte ich noch keine Lösung für folgendes Problem finden: Auf dem Laptop meiner Freundin kann man seit - Google Verlinkt falsch im Firefox, keinen Trojaner gefunden?...
Archiv
Du betrachtest: Google Verlinkt falsch im Firefox, keinen Trojaner gefunden? auf Trojaner-Board

Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.