Zurück   Trojaner-Board > Web/PC > Netzwerk und Hardware

Netzwerk und Hardware: Problem

Windows 7 Hilfe zu Motherboards, CPUs, Lüfter, Raid-Controller, Digitalkameras, Treiber usw. Bitte alle relevanten Angaben zur Hardware machen. Welche Hardware habe ich? Themen zum Trojaner Entfernen oder Viren Beseitigung bitte in den Bereinigungsforen des Trojaner-Boards posten.

Antwort
Alt 16.02.2003, 10:36   #1
Husky1963
Gast
 
Problem - Frage

Problem



Hallo.

Seit dem Wochenende habe ich Probleme mit Mozilla 1.2.1 .

Ich kann die Lesezeichen nicht bearbeiten, also z.B. die Reihenfolge ändern, eines löschen usw. Ich muss Mozilla immer mit Strg-Alt-Entf abschiessen und anschließend neu starten. Auch Strg-B half nicht. Habe schon die Wartung drüber laufen lassen, mit Spybot und Ad-Aware gescannt usw. Habe auch Mozilla deinstalliert (mit allem drum und dran z.B. jv16 Powertools), wieder installiert und neu eingerichtet, einfach drübergebügelt usw. Alles hat nichts geholfen. Lesezeichen ablegen klappt ohne Probleme, auch das Aufrufen der Lesezeichen zum Surfen.

Gestern hatte ich das Problem, dass ich in Mozilla keine Adressen aus dem Adressbuch in eine zu schreibende Mail einfügen konnte. Urplötzlich, ohne dass ich was gemacht habe, hat dies nach ein paar Stunden (da war die Kiste aus, da wir nicht daheim waren) wieder einwandfrei funktioniert.

Was ist da los? Ich bin ratlos. Die Probleme mit Mozilla habe ich erst seit gestern aus heiterem Himmel. Ich habe nichts neu installiert und auch sonst nichts geändert. So langsam ko... mich Mozilla an und ich würde diesen Schr... am liebsten von der Kiste fegen und wieder zum IE/OE zurück- kehren. Die funktionieren wenigstens ohne dass sie Zicken machen.

Gruß

Alt 16.02.2003, 10:36   #2
Husky1963
Gast
 
Problem - Frage

Problem



Hallo.

Seit dem Wochenende habe ich Probleme mit Mozilla 1.2.1 .

Ich kann die Lesezeichen nicht bearbeiten, also z.B. die Reihenfolge ändern, eines löschen usw. Ich muss Mozilla immer mit Strg-Alt-Entf abschiessen und anschließend neu starten. Auch Strg-B half nicht. Habe schon die Wartung drüber laufen lassen, mit Spybot und Ad-Aware gescannt usw. Habe auch Mozilla deinstalliert (mit allem drum und dran z.B. jv16 Powertools), wieder installiert und neu eingerichtet, einfach drübergebügelt usw. Alles hat nichts geholfen. Lesezeichen ablegen klappt ohne Probleme, auch das Aufrufen der Lesezeichen zum Surfen.

Gestern hatte ich das Problem, dass ich in Mozilla keine Adressen aus dem Adressbuch in eine zu schreibende Mail einfügen konnte. Urplötzlich, ohne dass ich was gemacht habe, hat dies nach ein paar Stunden (da war die Kiste aus, da wir nicht daheim waren) wieder einwandfrei funktioniert.

Was ist da los? Ich bin ratlos. Die Probleme mit Mozilla habe ich erst seit gestern aus heiterem Himmel. Ich habe nichts neu installiert und auch sonst nichts geändert. So langsam ko... mich Mozilla an und ich würde diesen Schr... am liebsten von der Kiste fegen und wieder zum IE/OE zurück- kehren. Die funktionieren wenigstens ohne dass sie Zicken machen.

Gruß
__________________


Alt 16.02.2003, 12:03   #3
monte
 
Problem - Beitrag

Problem



hast du denn auch netscape drauf? und zwischendurch auch benutzt? es gibt nämlich ein paar probleme zwischen den beiden. aber sowas wie du, hatte ich noch nie. hast du denn auch die temoprären dateien gelöscht?
__________________
__________________

Alt 16.02.2003, 12:03   #4
monte
 
Problem - Beitrag

Problem



hast du denn auch netscape drauf? und zwischendurch auch benutzt? es gibt nämlich ein paar probleme zwischen den beiden. aber sowas wie du, hatte ich noch nie. hast du denn auch die temoprären dateien gelöscht?
__________________
ahoi
monte

Alt 16.02.2003, 12:07   #5
Lucky
/// Helfer-Team
 
Problem - Beitrag

Problem



Zwei Mozilla Instanzen gleichzeitig aufgehabt? Da passiert sowas auch. Oder Phoenix und Mozilla aufgehabt? ehm schon mal deinen Profilordner gelöscht?

Vorsicht vorher die bookmarks.html, die user.js und wenn gewünscht auch die prefs.js und die cookies.txt usw. sichern.

[ 16. Februar 2003, 13:07: Beitrag editiert von: [TB]Lucky ]

__________________
Kein Support per PM!

Alt 16.02.2003, 12:07   #6
Lucky
/// Helfer-Team
 
Problem - Beitrag

Problem



Zwei Mozilla Instanzen gleichzeitig aufgehabt? Da passiert sowas auch. Oder Phoenix und Mozilla aufgehabt? ehm schon mal deinen Profilordner gelöscht?

Vorsicht vorher die bookmarks.html, die user.js und wenn gewünscht auch die prefs.js und die cookies.txt usw. sichern.

[ 16. Februar 2003, 13:07: Beitrag editiert von: [TB]Lucky ]
__________________
--> Problem

Alt 16.02.2003, 17:40   #7
Sagamore
 
Problem - Beitrag

Problem



Könnte es sein das Mozilla 1.2.1 ein paar Probleme hat? Ein Freund von mir hat neuerdings Probleme mit Mozilla Mail, das sich einfach aufhängt, wenn er nach dem Schreiben von Mails den Senden-Button drückt (keine Sstemänderungen gegenüber vorher). Ist schon merkwürdig.
__________________
Sagamore

Alt 16.02.2003, 17:40   #8
Sagamore
 
Problem - Beitrag

Problem



Könnte es sein das Mozilla 1.2.1 ein paar Probleme hat? Ein Freund von mir hat neuerdings Probleme mit Mozilla Mail, das sich einfach aufhängt, wenn er nach dem Schreiben von Mails den Senden-Button drückt (keine Sstemänderungen gegenüber vorher). Ist schon merkwürdig.
__________________
Sagamore

Alt 16.02.2003, 18:01   #9
Husky1963
Gast
 
Problem - Beitrag

Problem



Hi@all.

Ich habe weder Netscape noch Phoenix drauf gehabt. Daran kann es also nicht liegen.

Lucky, der Profilordner ist doch normal auf C:\Windows\Anwendungsdaten\Mozilla, oder? Da hab ich zwei Ordner drin, das ist mir unverständlich. Bisher waren es nur 1 Ordner. Kann das damit zusammenhängen, dass ich Mozilla einfach über die installierte Version drübergebügelt habe? Was mich verwundert ist die Tatsache, dass ich nach der Neuinstallation die aus dem IE übernommenen Favoriten in Mozilla diese noch sortieren konnte. Erst danach trat das Problem auf. Was soll das Löschen des Profilordners bringen?

Gruß

Alt 16.02.2003, 18:01   #10
Husky1963
Gast
 
Problem - Beitrag

Problem



Hi@all.

Ich habe weder Netscape noch Phoenix drauf gehabt. Daran kann es also nicht liegen.

Lucky, der Profilordner ist doch normal auf C:\Windows\Anwendungsdaten\Mozilla, oder? Da hab ich zwei Ordner drin, das ist mir unverständlich. Bisher waren es nur 1 Ordner. Kann das damit zusammenhängen, dass ich Mozilla einfach über die installierte Version drübergebügelt habe? Was mich verwundert ist die Tatsache, dass ich nach der Neuinstallation die aus dem IE übernommenen Favoriten in Mozilla diese noch sortieren konnte. Erst danach trat das Problem auf. Was soll das Löschen des Profilordners bringen?

Gruß

Alt 16.02.2003, 18:03   #11
IRON
 
Problem - Beitrag

Problem



Nein, Mozilla ist nicht die Ursache. Nach meiner Erfahrung liegts ausschließlich am Anwender. Entweder sinds (wie schon erwähnt wurde) Parallelinstallationen mit Teilung eines Profils (in den Release-Notes wird davon ausdrücklich abgeraten) oder an beschädigten Profildateien, wie sie durch Festplattenfehler und bei Programmabstürzen verursacht werden können.
Tipps dazu gibts bei www.hmetzger.de

Alt 16.02.2003, 18:03   #12
IRON
 
Problem - Beitrag

Problem



Nein, Mozilla ist nicht die Ursache. Nach meiner Erfahrung liegts ausschließlich am Anwender. Entweder sinds (wie schon erwähnt wurde) Parallelinstallationen mit Teilung eines Profils (in den Release-Notes wird davon ausdrücklich abgeraten) oder an beschädigten Profildateien, wie sie durch Festplattenfehler und bei Programmabstürzen verursacht werden können.
Tipps dazu gibts bei www.hmetzger.de

Alt 16.02.2003, 18:16   #13
Husky1963
Gast
 
Problem - Reden

Problem



Iron, ich denke nicht dass ich das Problem bin. Das Problem tauchte unvermittelt auf, ohne dass ich was an Mozilla oder meiner Kiste geändert hätte. Wenn Du mein Posting richtig gelesen hättest, dann hättest Du auch gelesen, dass ich es erst mal mit einer Neuinstallation versucht habe und als das auch nichts gebracht hat mit einem Drüberbügeln. Also, unterstell mir bitte nichts.

Gruß

Alt 16.02.2003, 18:16   #14
Husky1963
Gast
 
Problem - Reden

Problem



Iron, ich denke nicht dass ich das Problem bin. Das Problem tauchte unvermittelt auf, ohne dass ich was an Mozilla oder meiner Kiste geändert hätte. Wenn Du mein Posting richtig gelesen hättest, dann hättest Du auch gelesen, dass ich es erst mal mit einer Neuinstallation versucht habe und als das auch nichts gebracht hat mit einem Drüberbügeln. Also, unterstell mir bitte nichts.

Gruß

Alt 16.02.2003, 19:08   #15
IRON
 
Problem - Beitrag

Problem



Ich unterstelle gar nichts. Aber du solltest mal in Betracht ziehen, dass auch OHNE dein Wissen sich etwas im System ändern kann, z.B. bei der Festplatte (querverbundene Dateien). Ich habe lange genug mit Mozilla und Netscape gearbeitet, um zu wissen, was da alles passieren kann. Mir ist es schon ein paarmal ähnlich ergangen und IMMER stellte sich exakt das heraus, was ich bereits erwähnte.
Also unterstelle DU mir nicht, deinen Text nicht aufmerksam gelesen zu haben.
Ich wollte lediglich helfen. Niemand zwingt dich, diese Hilfe anzunehmen.

P.S.:Mit Unterstellungen und Missverständnissen scheinen derzeit einige Boardies regelrecht um sich zu werfen.

Antwort

Themen zu Problem
ad-aware, adresse, adressen, aufrufe, aufrufen, confused, deinstalliert, einfach, einfügen, folge, funktionieren, kis, langsam, laufen, lesezeichen, löschen, mail, mozilla, neu, nicht, nichts, power, powertools, probleme, schließe, spybot, starte, starten., woche, ändern



Ähnliche Themen: Problem


  1. Trojaner-Warnung/PC-Problem: Liegt es an der Hardware oder an einem Trojaner-Problem?
    Plagegeister aller Art und deren Bekämpfung - 17.03.2015 (7)
  2. Windows 8: Problem beim Starten von C:\ Problem Files (x86)\HomeTab\TBUpdater.dll
    Plagegeister aller Art und deren Bekämpfung - 27.02.2015 (9)
  3. McAffee und Spybot finden ein Problem und können es nicht beheben, dann ist das Problem plötzlich nicht mehr da
    Log-Analyse und Auswertung - 09.02.2014 (5)
  4. Internet läuft langsam .. DNS Problem ? Manchmal friert alles ein Neustart behebt Problem
    Log-Analyse und Auswertung - 25.04.2012 (1)
  5. gleiches Problem wie http://www.trojaner-board.de/99057-das-system-hat-ein-problem-mit-einem-oder-me
    Plagegeister aller Art und deren Bekämpfung - 26.05.2011 (1)
  6. Problem mit explorer.exe verbunden mit Active Desktop-Problem
    Alles rund um Windows - 05.01.2011 (5)
  7. Firefox problem, Anti-banner problem, Flashplayer problem, Viren problem?
    Plagegeister aller Art und deren Bekämpfung - 03.10.2010 (11)
  8. Problem mit Webseite und cikutalist-wo das Problem posten?
    Mülltonne - 30.09.2010 (2)
  9. Bildschirm-Problem oder Grafikkarten-Problem oder..?
    Netzwerk und Hardware - 08.09.2010 (9)
  10. AntiVir-Installations-Problem und Win-Problem!
    Log-Analyse und Auswertung - 21.10.2009 (1)
  11. problem mit Desktop symbol problem
    Alles rund um Windows - 06.09.2009 (14)
  12. Problem = you have a secruity problem
    Log-Analyse und Auswertung - 04.10.2008 (1)
  13. problem mit der maus, wohl internes problem
    Alles rund um Windows - 24.02.2008 (5)
  14. Sorry für F**** Problem mit PC...neues Problem mit SV-Host
    Log-Analyse und Auswertung - 18.07.2005 (21)
  15. Problem mit Startseite - genau das gleiche Problem wie Staux!!!
    Plagegeister aller Art und deren Bekämpfung - 05.01.2005 (30)
  16. Anti Vir Problem + Firefox Problem
    Antiviren-, Firewall- und andere Schutzprogramme - 15.12.2004 (8)

Zum Thema Problem - Hallo. Seit dem Wochenende habe ich Probleme mit Mozilla 1.2.1 . Ich kann die Lesezeichen nicht bearbeiten, also z.B. die Reihenfolge ändern, eines löschen usw. Ich muss Mozilla immer mit - Problem...
Archiv
Du betrachtest: Problem auf Trojaner-Board

Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.