Zurück   Trojaner-Board > Malware entfernen > Log-Analyse und Auswertung

Log-Analyse und Auswertung: AntiVir-Installations-Problem und Win-Problem!

Windows 7 Wenn Du Dir einen Trojaner eingefangen hast oder ständig Viren Warnungen bekommst, kannst Du hier die Logs unserer Diagnose Tools zwecks Auswertung durch unsere Experten posten. Um Viren und Trojaner entfernen zu können, muss das infizierte System zuerst untersucht werden: Erste Schritte zur Hilfe. Beachte dass ein infiziertes System nicht vertrauenswürdig ist und bis zur vollständigen Entfernung der Malware nicht verwendet werden sollte.

Antwort
Alt 21.10.2009, 13:47   #1
Gromtol
 
AntiVir-Installations-Problem und Win-Problem! - Ausrufezeichen

AntiVir-Installations-Problem und Win-Problem!



Hallo Com.

Ich habe seit heute ein kleines Problem mit meinem PC.
Wenn ich meinen PC starte wird anstelle des WinXP Styles immer der Classic Style geladen, Taskleiste, Menüs etc. . Auch ein Umstellen ändert nichts bzw. es ist schon bei Eigenschaften eingestellt (WinXP).

Ok das wäre ja nicht so schlimm. Nun zu den eigentlichen Problemen.
Ich habe dann gleich mal AntiVir geupdatet und den PC neugestartet und prompt kam eine Fehlermeldung das AntiVir nicht gestartet werden kann bzw. die Datei cclib.dll beschädigt,gelöscht oder zerstört wurde... vorhanden ist sie jedenfalls noch.

Also prompt den abgesicherten Modus gestartet, AntiVir deinstalliert... PC neugestartet(abgesichert)... AntiVir installiert.. geupdatet... PC neugestartet und wieder das gleiche.

Auch verwunderlich ist das ab und an beim Neustarten des BS mal der Sound funktioniert, mal nicht.. in der Systemsteuerung wurde auch ein Audioteil mit Fragezeichen versehen...

Das System ist relativ frisch augesetzt und außer 3 Games und ein paar Programmen(Avira,Drucker, usw.) nichts drauf.

Hier erstmal der Hijack-Log:

Code:
ATTFilter
Logfile of Trend Micro HijackThis v2.0.2
Scan saved at 13:39:04, on 21.10.2009
Platform: Windows XP SP3 (WinNT 5.01.2600)
MSIE: Internet Explorer v8.00 (8.00.6001.18702)
Boot mode: Normal

Running processes:
C:\WINDOWS\System32\smss.exe
C:\WINDOWS\system32\winlogon.exe
C:\WINDOWS\system32\services.exe
C:\WINDOWS\system32\lsass.exe
C:\WINDOWS\system32\nvsvc32.exe
C:\WINDOWS\system32\svchost.exe
C:\WINDOWS\System32\svchost.exe
C:\WINDOWS\Explorer.EXE
C:\WINDOWS\system32\spoolsv.exe
C:\WINDOWS\system32\Rundll32.exe
C:\Programme\NVIDIA Corporation\NetworkAccessManager\bin\nTrayFw.exe
C:\Programme\HP\HP Software Update\HPWuSchd2.exe
C:\WINDOWS\system32\RUNDLL32.EXE
C:\WINDOWS\system32\ctfmon.exe
C:\Programme\HP\Digital Imaging\bin\hpqtra08.exe
C:\Programme\NVIDIA Corporation\NetworkAccessManager\Apache Group\Apache2\bin\apache.exe
C:\WINDOWS\system32\svchost.exe
C:\WINDOWS\System32\svchost.exe
C:\Programme\NVIDIA Corporation\NetworkAccessManager\bin\nSvcIp.exe
C:\Programme\NVIDIA Corporation\NetworkAccessManager\bin\nSvcLog.exe
C:\Programme\NVIDIA Corporation\NetworkAccessManager\Apache Group\Apache2\bin\apache.exe
C:\Programme\NVIDIA Corporation\nTune\nTuneService.exe
C:\WINDOWS\System32\svchost.exe
C:\WINDOWS\system32\svchost.exe
C:\Programme\NVIDIA Corporation\NetworkAccessManager\bin\nSvcAppFlt.exe
C:\Programme\HP\Digital Imaging\bin\hpqSTE08.exe
C:\Programme\HP\Digital Imaging\bin\hpqbam08.exe
C:\Programme\HP\Digital Imaging\bin\hpqgpc01.exe
C:\WINDOWS\system32\nvcplui.exe
C:\Programme\Mozilla Firefox\firefox.exe
C:\Programme\Teamspeak2_RC2\TeamSpeak.exe
C:\Programme\Trend Micro\HijackThis\HijackThis.exe

R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Default_Page_URL = http://go.microsoft.com/fwlink/?LinkId=69157
R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Default_Search_URL = http://go.microsoft.com/fwlink/?LinkId=54896
R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Search Page = http://go.microsoft.com/fwlink/?LinkId=54896
R0 - HKLM\Software\Microsoft\Internet Explorer\Main,Start Page = http://go.microsoft.com/fwlink/?LinkId=69157
O2 - BHO: AcroIEHelperStub - {18DF081C-E8AD-4283-A596-FA578C2EBDC3} - C:\Programme\Gemeinsame Dateien\Adobe\Acrobat\ActiveX\AcroIEHelperShim.dll
O4 - HKLM\..\Run: [P17Helper] Rundll32 P17.dll,P17Helper
O4 - HKLM\..\Run: [UpdReg] C:\WINDOWS\UpdReg.EXE
O4 - HKLM\..\Run: [nTrayFw] C:\Programme\NVIDIA Corporation\NetworkAccessManager\bin\nTrayFw.exe
O4 - HKLM\..\Run: [JMB36X IDE Setup] C:\WINDOWS\JM\JMInsIDE.exe
O4 - HKLM\..\Run: [JMB36X Configure] C:\WINDOWS\system32\JMRaidSetup.exe boot
O4 - HKLM\..\Run: [Adobe Reader Speed Launcher] "C:\Programme\Adobe\Reader 9.0\Reader\Reader_sl.exe"
O4 - HKLM\..\Run: [HP Software Update] C:\Programme\HP\HP Software Update\HPWuSchd2.exe
O4 - HKLM\..\Run: [hpqSRMon] C:\Programme\HP\Digital Imaging\bin\hpqSRMon.exe
O4 - HKLM\..\Run: [nwiz] C:\Programme\NVIDIA Corporation\nView\nwiz.exe /install
O4 - HKLM\..\Run: [NvCplDaemon] RUNDLL32.EXE C:\WINDOWS\system32\NvCpl.dll,NvStartup
O4 - HKLM\..\Run: [NvMediaCenter] RUNDLL32.EXE C:\WINDOWS\system32\NvMcTray.dll,NvTaskbarInit
O4 - HKCU\..\Run: [CTFMON.EXE] C:\WINDOWS\system32\ctfmon.exe
O4 - HKCU\..\Run: [Steam] "D:\Steam\Steam.exe" -silent
O4 - HKCU\..\Run: [NVIDIA nTune] "C:\Programme\NVIDIA Corporation\nTune\nTuneCmd.exe" clear
O4 - HKCU\..\RunOnce: [WiseStubReboot] MSIEXEC /quiet SKIP_PPU_DRIVER_INSTALL=1 /I "C:\Programme\Gemeinsame Dateien\Wise Installation Wizard\WISDD1865F0AD7340FBB23E1822E02396FF_9_09_0203.MSI" TRANSFORMS="C:\Programme\Gemeinsame Dateien\Wise Installation Wizard\WISDD1865F0AD7340FBB23E1822E02396FF_9_09_0203.MST" WISE_SETUP_EXE_PATH="g:\driver\common\win2k_xp\PhysX_9.09.0203_SystemSoftware.exe"
O4 - HKUS\S-1-5-19\..\Run: [CTFMON.EXE] C:\WINDOWS\system32\CTFMON.EXE (User 'LOKALER DIENST')
O4 - HKUS\S-1-5-20\..\Run: [CTFMON.EXE] C:\WINDOWS\system32\CTFMON.EXE (User 'NETZWERKDIENST')
O4 - HKUS\S-1-5-18\..\Run: [CTFMON.EXE] C:\WINDOWS\system32\CTFMON.EXE (User 'SYSTEM')
O4 - HKUS\.DEFAULT\..\Run: [CTFMON.EXE] C:\WINDOWS\system32\CTFMON.EXE (User 'Default user')
O4 - Global Startup: HP Digital Imaging Monitor.lnk = C:\Programme\HP\Digital Imaging\bin\hpqtra08.exe
O9 - Extra button: (no name) - {e2e2dd38-d088-4134-82b7-f2ba38496583} - C:\WINDOWS\Network Diagnostic\xpnetdiag.exe
O9 - Extra 'Tools' menuitem: @xpsp3res.dll,-20001 - {e2e2dd38-d088-4134-82b7-f2ba38496583} - C:\WINDOWS\Network Diagnostic\xpnetdiag.exe
O9 - Extra button: Messenger - {FB5F1910-F110-11d2-BB9E-00C04F795683} - C:\Programme\Messenger\msmsgs.exe
O9 - Extra 'Tools' menuitem: Windows Messenger - {FB5F1910-F110-11d2-BB9E-00C04F795683} - C:\Programme\Messenger\msmsgs.exe
O16 - DPF: {E2883E8F-472F-4FB0-9522-AC9BF37916A7} - http://platformdl.adobe.com/NOS/getPlusPlus/1.6/gp.cab
O17 - HKLM\System\CCS\Services\Tcpip\..\{6D6E2659-3638-466D-BF5C-8C2BC1EDAFB1}: NameServer = 195.50.140.248 195.50.140.114
O23 - Service: ForceWare Intelligent Application Manager (IAM) - Unknown owner - C:\Programme\NVIDIA Corporation\NetworkAccessManager\bin\nSvcAppFlt.exe
O23 - Service: Forceware Web Interface (ForcewareWebInterface) - Apache Software Foundation - C:\Programme\NVIDIA Corporation\NetworkAccessManager\Apache Group\Apache2\bin\apache.exe
O23 - Service: ForceWare IP service (nSvcIp) - NVIDIA Corporation - C:\Programme\NVIDIA Corporation\NetworkAccessManager\bin\nSvcIp.exe
O23 - Service: ForceWare user log service (nSvcLog) - NVIDIA - C:\Programme\NVIDIA Corporation\NetworkAccessManager\bin\nSvcLog.exe
O23 - Service: nTune Service (nTuneService) - NVIDIA - C:\Programme\NVIDIA Corporation\nTune\nTuneService.exe
O23 - Service: NVIDIA Display Driver Service (NVSvc) - NVIDIA Corporation - C:\WINDOWS\system32\nvsvc32.exe

--
End of file - 5825 bytes
         
*** Anmerkung: Benutze Mozilla Firefox ***

Sieht in dem Log jemand etwas fragwürdiges?

Wenn nicht,kann das eher ein Hardware Problem sein?

Wenn ja könnte es am MB / CPU liegen?

Viele Fragen und ich erhoffe mir ein paar Antworten.
Falls noch Infos gebraucht werden bitte dazuschreiben, danke.

lg

C.D.

Alt 21.10.2009, 19:23   #2
Maxiquester
 
AntiVir-Installations-Problem und Win-Problem! - Standard

AntiVir-Installations-Problem und Win-Problem!



hi,
haste ma probiert andere programme zu installieren? wenn AntiVir net geht probier ma das hier.
__________________


Antwort

Themen zu AntiVir-Installations-Problem und Win-Problem!
abgesicherten modus, adobe, antivir, avira, bho, cpu, explorer, fehlermeldung, firefox, gebraucht, hijackthis, hkus\s-1-5-18, installation, internet, internet explorer, logfile, microsoft, mozilla, msiexec, nvidia, problem, programme, rundll, software, taskleiste, teamspeak, windows, windows xp



Ähnliche Themen: AntiVir-Installations-Problem und Win-Problem!


  1. Microsoft: Installations-Problem bei Windows Phone
    Nachrichten - 16.08.2012 (0)
  2. Antivir findet ADSPY/AdSpy.Gen2 (Problem mit Downloads; zuvor Probleme mit Antivir)
    Plagegeister aller Art und deren Bekämpfung - 16.02.2012 (5)
  3. Firefox problem, Anti-banner problem, Flashplayer problem, Viren problem?
    Plagegeister aller Art und deren Bekämpfung - 03.10.2010 (11)
  4. Antivir Solution Pro problem
    Log-Analyse und Auswertung - 17.08.2010 (8)
  5. "Dieses Installations Paket konnte nicht geöffnet werden" - Problem
    Alles rund um Windows - 02.04.2010 (10)
  6. Antivir Problem
    Log-Analyse und Auswertung - 28.09.2009 (17)
  7. Antivir guard problem
    Antiviren-, Firewall- und andere Schutzprogramme - 04.08.2009 (1)
  8. Problem mit AntiVir... HILFE !!!
    Log-Analyse und Auswertung - 24.04.2009 (12)
  9. Avira Antivir Problem
    Plagegeister aller Art und deren Bekämpfung - 02.03.2009 (6)
  10. Antivir problem
    Mülltonne - 21.12.2008 (0)
  11. XP Installations Problem
    Alles rund um Windows - 19.08.2008 (1)
  12. AntiVir Problem
    Antiviren-, Firewall- und andere Schutzprogramme - 13.08.2008 (4)
  13. Problem mit AntiVir 8
    Antiviren-, Firewall- und andere Schutzprogramme - 10.05.2008 (1)
  14. Hardware / virenprogramm/ installations problem
    Alles rund um Windows - 24.12.2007 (3)
  15. Antivir problem
    Mülltonne - 26.08.2007 (0)
  16. Problem mit AntiVir XP
    Antiviren-, Firewall- und andere Schutzprogramme - 30.03.2005 (40)
  17. Problem mit AntiVir
    Antiviren-, Firewall- und andere Schutzprogramme - 18.07.2004 (13)

Zum Thema AntiVir-Installations-Problem und Win-Problem! - Hallo Com. Ich habe seit heute ein kleines Problem mit meinem PC. Wenn ich meinen PC starte wird anstelle des WinXP Styles immer der Classic Style geladen, Taskleiste, Menüs etc. - AntiVir-Installations-Problem und Win-Problem!...
Archiv
Du betrachtest: AntiVir-Installations-Problem und Win-Problem! auf Trojaner-Board

Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.