Zurück   Trojaner-Board > Malware entfernen > Log-Analyse und Auswertung

Log-Analyse und Auswertung: Probleme mit Spybot nach Aufsetzen

Windows 7 Wenn Du Dir einen Trojaner eingefangen hast oder ständig Viren Warnungen bekommst, kannst Du hier die Logs unserer Diagnose Tools zwecks Auswertung durch unsere Experten posten. Um Viren und Trojaner entfernen zu können, muss das infizierte System zuerst untersucht werden: Erste Schritte zur Hilfe. Beachte dass ein infiziertes System nicht vertrauenswürdig ist und bis zur vollständigen Entfernung der Malware nicht verwendet werden sollte.

Antwort
Alt 13.01.2006, 22:26   #1
bregovic
 
Probleme mit Spybot nach Aufsetzen - Icon32

Probleme mit Spybot nach Aufsetzen



Hallo Leutz,
nach diesen Problemen habe ich meine Büchse neu aufgesetzt.
Ich arbeite mittlerweile nur noch mit einem eingeschränkten Benutzerkonto
Auf dem Rechner habe ich Kaspersky Security Suite. Wenn ich Spybot ausführe (egal ob Admin oder Benutzer), so hängt er sich jedesmal irgenwann weg.
Ich posteeinfach mal mein neues HJT (obwohl ich eigentlich nicht glaube, dass da was ist).

Logfile of HijackThis v1.99.1
Scan saved at 23:10:12, on 13.01.2006
Platform: Windows XP SP2 (WinNT 5.01.2600)
MSIE: Internet Explorer v6.00 SP2 (6.00.2900.2180)

Running processes:
C:\WINDOWS\System32\smss.exe
C:\WINDOWS\system32\winlogon.exe
C:\WINDOWS\system32\services.exe
C:\WINDOWS\system32\lsass.exe
C:\WINDOWS\system32\Ati2evxx.exe
C:\WINDOWS\system32\svchost.exe
C:\WINDOWS\System32\svchost.exe
C:\WINDOWS\system32\spoolsv.exe
C:\Programme\Gemeinsame Dateien\Acronis\Schedule2\schedul2.exe
C:\Programme\Gemeinsame Dateien\Microsoft Shared\VS7DEBUG\MDM.EXE
C:\WINDOWS\system32\svchost.exe
C:\WINDOWS\System32\svchost.exe
C:\WINDOWS\Explorer.EXE
C:\WINDOWS\system32\RunDll32.exe
D:\Programme\Kaspersky Lab\Kaspersky Security Suite\Kaspersky Anti-Spam Personal\OESpamTest.exe
C:\Programme\ATI Technologies\ATI Control Panel\atiptaxx.exe
D:\Programme\Acronis\TrueImage\TrueImageMonitor.exe
C:\Programme\Gemeinsame Dateien\Acronis\Schedule2\schedhlp.exe
C:\WINDOWS\AGRSMMSG.exe
D:\Programme\ScanSoft\OmniPageSE2.0\OpwareSE2.exe
C:\WINDOWS\system32\ctfmon.exe
D:\Programme\Spybot - Search & Destroy\TeaTimer.exe
D:\Programme\Kaspersky Lab\Kaspersky Security Suite\Kaspersky Anti-Hacker\KAVPF.exe
C:\WINDOWS\System\SmWizard.exe
D:\Programme\hijackthis\HijackThis.exe

R1 - HKCU\Software\Microsoft\Internet Connection Wizard,ShellNext = h**p://windowsupdate.microsoft.com/
O2 - BHO: (no name) - {53707962-6F74-2D53-2644-206D7942484F} - D:\PROGRA~1\SPYBOT~1\SDHelper.dll
O3 - Toolbar: Easy-WebPrint - {327C2873-E90D-4c37-AA9D-10AC9BABA46C} - d:\Programme\Canon\Easy-WebPrint\Toolband.dll
O4 - HKLM\..\Run: [Cmaudio] RunDll32 cmicnfg.cpl,CMICtrlWnd
O4 - HKLM\..\Run: [KASP] "d:\Programme\Kaspersky Lab\Kaspersky Security Suite\Kaspersky Anti-Spam Personal\OESpamTest.exe"
O4 - HKLM\..\Run: [KAVPersonal50] "d:\Programme\Kaspersky Lab\Kaspersky Security Suite\Kaspersky Anti-Virus Personal\kav.exe" /minimize
O4 - HKLM\..\Run: [OESpamTest] d:\PROGRA~1\KASPER~1\KASPER~1\KASPER~3\OESpamTest.ExE
O4 - HKLM\..\Run: [ATIPTA] C:\Programme\ATI Technologies\ATI Control Panel\atiptaxx.exe
O4 - HKLM\..\Run: [OSSelectorReinstall] C:\Programme\Gemeinsame Dateien\Acronis\Acronis Disk Director\oss_reinstall.exe
O4 - HKLM\..\Run: [TrueImageMonitor.exe] D:\Programme\Acronis\TrueImage\TrueImageMonitor.exe
O4 - HKLM\..\Run: [Acronis Scheduler2 Service] "C:\Programme\Gemeinsame Dateien\Acronis\Schedule2\schedhlp.exe"
O4 - HKLM\..\Run: [AGRSMMSG] AGRSMMSG.exe
O4 - HKLM\..\Run: [OpwareSE2] "D:\Programme\ScanSoft\OmniPageSE2.0\OpwareSE2.exe"
O4 - HKCU\..\Run: [CTFMON.EXE] C:\WINDOWS\system32\ctfmon.exe
O4 - HKCU\..\Run: [SpybotSD TeaTimer] D:\Programme\Spybot - Search & Destroy\TeaTimer.exe
O4 - Global Startup: Kaspersky Anti-Hacker.lnk = ?
O8 - Extra context menu item: Easy-WebPrint - Drucken - res://d:\Programme\Canon\Easy-WebPrint\Resource.dll/RC_Print.html
O8 - Extra context menu item: Easy-WebPrint - Schnelldruck - res://d:\Programme\Canon\Easy-WebPrint\Resource.dll/RC_HSPrint.html
O8 - Extra context menu item: Easy-WebPrint - Vorschau - res://d:\Programme\Canon\Easy-WebPrint\Resource.dll/RC_Preview.html
O8 - Extra context menu item: Easy-WebPrint - Zu Druckliste hinzufügen - res://d:\Programme\Canon\Easy-WebPrint\Resource.dll/RC_AddToList.html
O8 - Extra context menu item: Nach Microsoft &Excel exportieren - res://D:\PROGRA~1\MICROS~1\OFFICE11\EXCEL.EXE/3000
O9 - Extra button: Recherchieren - {92780B25-18CC-41C8-B9BE-3C9C571A8263} - D:\PROGRA~1\MICROS~1\OFFICE11\REFIEBAR.DLL
O9 - Extra button: Messenger - {FB5F1910-F110-11d2-BB9E-00C04F795683} - C:\Programme\Messenger\msmsgs.exe
O9 - Extra 'Tools' menuitem: Windows Messenger - {FB5F1910-F110-11d2-BB9E-00C04F795683} - C:\Programme\Messenger\msmsgs.exe
O16 - DPF: {17492023-C23A-453E-A040-C7C580BBF700} (Windows Genuine Advantage Validation Tool) - h**p://go.microsoft.com/fwlink/?linkid=39204
O16 - DPF: {6414512B-B978-451D-A0D8-FCFDF33E833C} (WUWebControl Class) - h**p://update.microsoft.com/windowsupdate/v6/V5Controls/en/x86/client/wuweb_site.cab?1136851834515
O23 - Service: Acronis Scheduler2 Service (AcrSch2Svc) - Acronis - C:\Programme\Gemeinsame Dateien\Acronis\Schedule2\schedul2.exe
O23 - Service: Ati HotKey Poller - Unknown owner - C:\WINDOWS\system32\Ati2evxx.exe
O23 - Service: kavsvc - Kaspersky Lab - d:\Programme\Kaspersky Lab\Kaspersky Security Suite\Kaspersky Anti-Virus Personal\kavsvc.exe

Kommen sich eventuell Kaspersky und Spybot in die Quere??

Gruß
Brego

Alt 14.01.2006, 08:22   #2
cronos
 
Probleme mit Spybot nach Aufsetzen - Standard

Probleme mit Spybot nach Aufsetzen



Log zeigt keine Auffälligkeiten.
Ich denke auch nicht, dass sich der Teatimer mit Kaspersky beißt. Behebt Deinstallation und anschließende Installation von Spybot das Problem?
__________________

__________________

Alt 14.01.2006, 16:38   #3
Börsenfeger
 
Probleme mit Spybot nach Aufsetzen - Standard

Probleme mit Spybot nach Aufsetzen



Hey,
zum HJT-Log kann ich nix sagen, aber du solltest die MDM.exe in C\Windows umbenennen.
Das ist der MachineDebugManager.
Ich schreibe dies, weil bei mir früher häufig der Computer "hängen" blieb, wenn ich im Internet unterwegs war, bzw. Spybot oder andere Sicherheitstools nutzte.
Nach der Umbenennung hatte ich keinerlei Probleme mehr damit.

Näheres zur MDM.Exe unter:
http://support.microsoft.com/default...d=kb;de;321410

Das Löschen des Registryeintrags unter:
HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\RunServices
reicht nicht unbedingt, da dies nur aussagt, das der Start dieser Anwendung nicht mehr beim Systemstart passiert.
Wenn du unter Office arbeitest und ggf. ein Debugfehler auftritt, wird die MDM doch gestartet. Das ist aber für den normalen User völlig uninteressant.

Ich habe dieses Teil, das ich nicht benötige, einfach umbenannt in MDM.ex_.
Dadurch wird er nicht mehr gestartet, bremst nicht das System und legt keine fff**** Dateien im Windowsordner an.

Lies hierzu:
http://support.microsoft.com/kb/221438/DE/

Ich habe Win98. Ggf liegt die MDM.Exe bei dir in einem anderen Ordner. Einfach mal nach suchen!
Gruß
Börsenfeger
__________________
__________________

Antwort

Themen zu Probleme mit Spybot nach Aufsetzen
aufsetzen, bho, canon, dateien, disk director, dll, excel, explorer, hijack, hijackthis, hotkey, hängt, internet, internet explorer, kaspersky, logfile, messenger, microsoft, neu, programme, rundll, security, software, system, windows, windows xp



Ähnliche Themen: Probleme mit Spybot nach Aufsetzen


  1. Laptop hat nach neu aufsetzen und reinigen den an aus bug
    Log-Analyse und Auswertung - 02.02.2015 (1)
  2. PC sehr langsam nach neu aufsetzen
    Alles rund um Windows - 10.12.2014 (10)
  3. System neu aufsetzen nach Trojanerbefall
    Plagegeister aller Art und deren Bekämpfung - 16.07.2013 (8)
  4. Vista neu aufsetzen nach Trojaner-Befall
    Alles rund um Windows - 21.03.2012 (11)
  5. Laptop nach mediashift-Problem neu aufsetzen
    Plagegeister aller Art und deren Bekämpfung - 09.01.2012 (12)
  6. Probleme beim neu aufsetzen meines alten PC´s
    Netzwerk und Hardware - 06.11.2011 (9)
  7. Problem nach neu Aufsetzen mit Vista Updates
    Alles rund um Windows - 23.05.2011 (1)
  8. Nach Trojaner Befall Windows neu aufsetzen
    Alles rund um Windows - 10.04.2011 (4)
  9. nach neu aufsetzen immer neustart
    Netzwerk und Hardware - 06.04.2011 (17)
  10. system neu aufsetzen nach portwexexe
    Plagegeister aller Art und deren Bekämpfung - 28.01.2011 (1)
  11. Probleme bei neu aufsetzen - Motherboard nicht gefunden - Virus?
    Plagegeister aller Art und deren Bekämpfung - 10.06.2010 (1)
  12. nach neuem aufsetzen kein ton
    Alles rund um Windows - 23.05.2009 (5)
  13. probleme beim neu aufsetzen
    Alles rund um Windows - 23.11.2008 (17)
  14. PC langsam nach neu aufsetzen warum?
    Log-Analyse und Auswertung - 11.09.2008 (2)
  15. PC neu aufsetzen nach MSN-Virus???
    Plagegeister aller Art und deren Bekämpfung - 02.08.2007 (3)
  16. Probleme beim neu aufsetzen
    Alles rund um Windows - 15.02.2006 (1)
  17. Probleme mit Admin Konto beim XP neu aufsetzen
    Alles rund um Windows - 16.12.2005 (2)

Zum Thema Probleme mit Spybot nach Aufsetzen - Hallo Leutz, nach diesen Problemen habe ich meine Büchse neu aufgesetzt. Ich arbeite mittlerweile nur noch mit einem eingeschränkten Benutzerkonto Auf dem Rechner habe ich Kaspersky Security Suite. Wenn ich - Probleme mit Spybot nach Aufsetzen...
Archiv
Du betrachtest: Probleme mit Spybot nach Aufsetzen auf Trojaner-Board

Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.