Zurück   Trojaner-Board > Web/PC > Netzwerk und Hardware

Netzwerk und Hardware: kein Signal am Monitor nach booten, treiber?

Windows 7 Hilfe zu Motherboards, CPUs, Lüfter, Raid-Controller, Digitalkameras, Treiber usw. Bitte alle relevanten Angaben zur Hardware machen. Welche Hardware habe ich? Themen zum Trojaner Entfernen oder Viren Beseitigung bitte in den Bereinigungsforen des Trojaner-Boards posten.

Antwort
Alt 28.02.2016, 06:36   #1
RedHeadR
 
kein Signal am Monitor nach booten, treiber? - Standard

kein Signal am Monitor nach booten, treiber?



Hallo,
wie im Titel beschrieben habe ich seit ca. einem Monat das Problem ,dass ich bis zum Windows 'loading screen' komme und ab der benutzerauswahl/passwort abfrage kein signal mehr am Monitor ankommt.
System:
Win7, Msi mainboard, amd phenom II x6 1100, gtx 670(vorher 570 aber mit der habe ich garkein signal mehr) und 730watt netzteil von be quiet

Im Abgesicherten Modus habe ich Bild und auch nachdem ich win7 neu aufgesetzt habe (also solange keinerlei grafiktreiber installiert sind) hatte ich bild. Ich kann auch im abgesicherten modus starten, den Grafiktreiber entfernen und habe wieder bild.
Hardware kann ich denke ich mal ausschließen, habe bereits eine andere graka,anderes mainboard und anderes netzteil probiert.
Getestet habe ich schon ältere treiber (von der original nvidia cd), nur einen RAM, anderer Monitor und wie gesagt anderes mainboard/graka/netzteil
Ebenfalls habe ich win7 bereits neu aufgesetzt und nur Chipsatz, lan und grafiktreiber installiert, alles erfolglos. Auch diverse systemreperaturen und Zurücksetzungen habe ich durch (natürlich vor dem neu aufsetzten).
Das System lief vorher 2 Jahre sorglos..
Mittlerweile ist sogar ein neues Problem dazu gekommen: habe win7 ein 2. mal neu aufgesetzt da ich beim ersten mal die Festplatte nicht formatiert habe und jetzt das problem das windows keine updates mehr ziehen kann und auch firefox keine webseiten mehr anzeigen kann, der ie 8 hingegen schon (bekomme jedoch Meldungen wegen meines veralteten browsers)
Ich hoffe euch fällt noch was ein.

MfG, Richard

Alt 28.02.2016, 10:18   #2
_sTaNlEy_
 
kein Signal am Monitor nach booten, treiber? - Standard

kein Signal am Monitor nach booten, treiber?



Zum Hauptproblem: Wenn's an der Hardware nicht liegt und du nach Neuinstallation bei einem steinalten System (Software/Treiber) das Problem auch noch hast, sollte die Software-Seite auszuschließen sein.

Hast du die Grafikkarte mal an einem anderen PC getestet?

Gab es irgendwelche Änderungen am System, die mit dem Problem zeitlich einhergehen?

Hat das Mainboard eine OnBoard-GraKa? Falls ja: Hast du diese mal deaktiviert?
__________________


Alt 28.02.2016, 13:46   #3
RedHeadR
 
kein Signal am Monitor nach booten, treiber? - Standard

kein Signal am Monitor nach booten, treiber?



Ja, ich habe die Grafikkarte getestet - funktioniert

Nein, es gab keine Änderungen

Nein, es ist keine onboard grafik vorhanden..
__________________

Alt 28.02.2016, 14:55   #4
_sTaNlEy_
 
kein Signal am Monitor nach booten, treiber? - Standard

kein Signal am Monitor nach booten, treiber?



Hm. Eine Idee wäre noch, deinen PC mal mit 'ner Linux-Live-CD zu starten.

Wenn das Problem dann auch auftritt, muss es an der Hardware liegen.

Alt 28.02.2016, 19:33   #5
RedHeadR
 
kein Signal am Monitor nach booten, treiber? - Standard

kein Signal am Monitor nach booten, treiber?



nevermind leute, habe eben den Bildschirm von nem kumpel probiert - funktioniert problemlos über hdmi.
Allerdings funktioniert mein alter Bildschirm bei ihm auch über DVI, also denke ich mal der DVI meiner Graka wird ne Macke haben..
Und Problem Nr. 2 hat sich auch erledigt, meine fritz.box hat lustig wie sie war einfach n paar Ports gesperrt.


Alt 28.02.2016, 20:20   #6
_sTaNlEy_
 
kein Signal am Monitor nach booten, treiber? - Standard

kein Signal am Monitor nach booten, treiber?



Dann hast du entweder nicht sauber durchgetauscht (GraKa an anderem PC getestet, aber mit anderem Anschluss?!) oder die Hardware mag dich nicht

Wie auch immer: Thema ist erledigt?

Antwort

Themen zu kein Signal am Monitor nach booten, treiber?
amd, anzeige, anzeigen, bild, booten, diverse, entfernen, festplatte, firefox, gen, keine updates, mainboard, monitor, netzteil, neu, neu aufsetzten, nvidia, problem, ram, screen, starten, treiber, updates, webseiten, windows



Ähnliche Themen: kein Signal am Monitor nach booten, treiber?


  1. monitor kein signal
    Netzwerk und Hardware - 06.04.2017 (19)
  2. Monitor Verliert machmal mitten wenn ich spiele das signal und geht in denn ruhe modus
    Alles rund um Windows - 27.11.2015 (4)
  3. CPU Auslastung & Kein Signal nach einer Zeit an dem Bildschirm + CMD Fenster beim Start
    Plagegeister aller Art und deren Bekämpfung - 10.06.2015 (4)
  4. Monitor zeigt bei installiertem Grafiktreiber kein Signal an
    Netzwerk und Hardware - 15.12.2014 (13)
  5. PC startet zwar aber der Monitor sagt "Kein Signal"
    Netzwerk und Hardware - 23.11.2014 (1)
  6. Nach Neuinstallation Windows 7 : Bildschirm kein Signal
    Alles rund um Windows - 04.07.2014 (1)
  7. Windows Vista-Beim Booten kein Signal an den Monitor
    Log-Analyse und Auswertung - 23.12.2013 (9)
  8. Windows 7 / nach Kaspersky 2014 upgrade und anschl. Desinfektion kein Booten mehr möglich
    Log-Analyse und Auswertung - 15.12.2013 (21)
  9. Monitor bleibt nach Booten und WinLogo schwarz, nur Mauszeiger da.
    Alles rund um Windows - 22.11.2013 (15)
  10. Blauer Screen nach booten , kein Zugriff auf Desktop etc
    Plagegeister aller Art und deren Bekämpfung - 31.12.2012 (28)
  11. "kein signal" nach Bootscreen bei Vitsa
    Alles rund um Windows - 25.11.2012 (5)
  12. Kein Booten nach Rootkit-Entfernung
    Plagegeister aller Art und deren Bekämpfung - 09.10.2012 (5)
  13. Nach Bios-Baterrie Ausbau am Bildschirm kein Signal
    Netzwerk und Hardware - 24.05.2012 (5)
  14. PC Startet normal aber Monitor zeiget: "kein Signal"
    Alles rund um Windows - 13.01.2012 (12)
  15. Problem mit neuer Grafikkarte, Monitor hat kein Signal
    Netzwerk und Hardware - 01.06.2010 (10)
  16. Kein booten von xp nach installation von sp3 möglich!
    Alles rund um Windows - 01.05.2008 (17)
  17. Kein start mehr nach mainboard treiber installation
    Netzwerk und Hardware - 16.03.2008 (3)

Zum Thema kein Signal am Monitor nach booten, treiber? - Hallo, wie im Titel beschrieben habe ich seit ca. einem Monat das Problem ,dass ich bis zum Windows 'loading screen' komme und ab der benutzerauswahl/passwort abfrage kein signal mehr am - kein Signal am Monitor nach booten, treiber?...
Archiv
Du betrachtest: kein Signal am Monitor nach booten, treiber? auf Trojaner-Board

Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.