Zurück   Trojaner-Board > Malware entfernen > Plagegeister aller Art und deren Bekämpfung

Plagegeister aller Art und deren Bekämpfung: Kein Booten nach Rootkit-Entfernung

Windows 7 Wenn Du nicht sicher bist, ob Du dir Malware oder Trojaner eingefangen hast, erstelle hier ein Thema. Ein Experte wird sich mit weiteren Anweisungen melden und Dir helfen die Malware zu entfernen oder Unerwünschte Software zu deinstallieren bzw. zu löschen. Bitte schildere dein Problem so genau wie möglich. Sollte es ein Trojaner oder Viren Problem sein wird ein Experte Dir bei der Beseitigug der Infektion helfen.

Antwort
Alt 07.10.2012, 11:07   #1
rodgonzales
 
Kein Booten nach Rootkit-Entfernung - Standard

Kein Booten nach Rootkit-Entfernung



Hallo zusammen,

ich bräuchte Hilfe bei der Entfernung eines Rootkits oder der Reparatur nach der versuchten Entfernung.

Mein Windows XP (32-Bit) hat sich seltsam verhalten, daraufhin habe ich den Virenscanner von Avast installiert, der ein Rootkit gefunden hat. Avast hat versucht, das Rootkit zu entfernen. Seit dem bootet der Rechner nicht mehr. Der Name des Rootkits ist mir leider nicht bekannt. Leider komme ich an das System nicht mehr ran und habe keine Daten zu dem Rootkit oder dem Zustand des Systems. Ich würde jetzt gerne zumindest meine Daten von der Festplatte retten.

Versucht habe ich seit dem folgendes:
-Booten mit einer Kaspersky Rescue Disc: Mounten der C-Partition (/dev/sda1) nicht möglich.
-Booten mit Knoppix: Kein Mounten möglich. NTFS inkonsistent. Fehler 0xc00000001, Es wird chkdsk /f vorgeschlagen.
-Booten mit Ubuntu 12.04: Kein Mounten möglich. Versuche mit "ntfsfix" und "lilo -M" scheinen ebenfalls nichts zu bewirken.
-Booten mit einer Windows-CD: chkdsk /r bricht ab und meldet ein nicht behebares Problem.

Mir gehen jetzt wirklich die Ideen aus. Habt ihr noch einen Rat? Kann ich noch Daten zur genaueren Analyse liefern? Welche?

Ich will eigentlich nur an meine Daten ran, dann alles neu formatieren und sauber installieren. Das letzte Backup ist schon etwas her.
Die kaputte Platte ist eine ASUS JM S41 SSD.

Danke!

Alt 07.10.2012, 21:55   #2
cosinus
/// Winkelfunktion
/// TB-Süch-Tiger™
 
Kein Booten nach Rootkit-Entfernung - Standard

Kein Booten nach Rootkit-Entfernung



Zitat:
Versuche mit "ntfsfix" und "lilo -M" scheinen ebenfalls nichts zu bewirken.
Was soll der alte LiLo denn auch auf einem Windows-only-PC ausrichten?
Zudem ist schon seit Jahren kein LiLo mehr bei Ubuntu in Verwendung, sondern GRUB bzw. GRUB2

Funktioniert noch der abgesicherte Modus mit Netzwerktreibern? Mit Internetverbindung?



Abgesicherter Modus zur Bereinigung
  • Windows mit F8-Taste beim Start in den abgesicherten Modus bringen.
  • Starte den Rechner in den abgesicherten Modus mit Netzwerktreibern:

    Windows im abgesicherten Modusstarten
__________________

__________________

Alt 07.10.2012, 23:15   #3
rodgonzales
 
Kein Booten nach Rootkit-Entfernung - Standard

Kein Booten nach Rootkit-Entfernung



Hallo,


mit Lilo hatte ich gehofft, den MBR zu reparieren.

von Windows sehe ich kein Lebenszeichen mehr, auch keine Fehlermeldung. Nach dem BIOS ist Schluss, der Rechner startet neu, ich kann also auch keinen abgesicherten Modus auswählen.

Grüße, R.
__________________

Alt 08.10.2012, 11:37   #4
cosinus
/// Winkelfunktion
/// TB-Süch-Tiger™
 
Kein Booten nach Rootkit-Entfernung - Standard

Kein Booten nach Rootkit-Entfernung



Versuch mit BartPE bzw. OTLPE ein Live-Windows zu booten und damit Zugriff auf die Windows-Laufwerke zu bekommen. Geht das nicht, machst du ein Filesystemcheck mittel chkdsk /f /v in der Konsole
__________________
"Die Wahrheit ist normalerweise nur eine Entschuldigung für einen Mangel an Fantasie." (Elim Garak)

Das Trojaner-Board unterstützen
Warum Linux besser als Windows ist!

Alt 08.10.2012, 21:23   #5
rodgonzales
 
Kein Booten nach Rootkit-Entfernung - Standard

Kein Booten nach Rootkit-Entfernung



BartPE kriegt keinen Zugriff auf die Platte hin.

chkdsk /f /v erkennt immerhin NTFS und versucht bei jedem Aufruf den exakt gleichen Fehler zu beheben, bricht dann aber ohne Fehlermeldung ab:

Code:
ATTFilter
Der Typ des Dateisystems ist NTFS. Die Volumenbezeichnung ist c.

CHKDSK überprüft Dateien (Phase 1 von 3)...
Beschädigter Attributeintrag (160, $I30) wird  vom Datensatzsegment 5 gelöscht.
         
Ein DIR ist aber auch danach nicht drin, es erkennt kein Dateisystem.

Weitere Ideen?


Alt 09.10.2012, 11:59   #6
cosinus
/// Winkelfunktion
/// TB-Süch-Tiger™
 
Kein Booten nach Rootkit-Entfernung - Standard

Kein Booten nach Rootkit-Entfernung



Dateisystem hinüber, vllt resultiert das sogar aus einer defekten Festplatte, muss aber nicht
Prüf mal mit dem Diagnosetools des Plattenherstellers deine Festplatte
__________________
--> Kein Booten nach Rootkit-Entfernung

Antwort

Themen zu Kein Booten nach Rootkit-Entfernung
asus, avast, booten, bräuchte, chkdsk, ebenfalls, fehler, festplatte, folge, formatieren, hallo zusammen, kaspersky, neu, nichts, rechner, rootkits, scan, scanner, seltsam, system, ubuntu, virenscanner, windows, windows xp



Ähnliche Themen: Kein Booten nach Rootkit-Entfernung


  1. Win7 64bit - Kein Internetzugriff - auch nach Trojaner Entfernung
    Plagegeister aller Art und deren Bekämpfung - 05.03.2015 (3)
  2. Windows 7 / nach Kaspersky 2014 upgrade und anschl. Desinfektion kein Booten mehr möglich
    Log-Analyse und Auswertung - 15.12.2013 (21)
  3. Blauer Screen nach booten , kein Zugriff auf Desktop etc
    Plagegeister aller Art und deren Bekämpfung - 31.12.2012 (28)
  4. Nach Entfernung von Ukash Bundestrojaner - Kein LAN mehr!
    Plagegeister aller Art und deren Bekämpfung - 12.08.2012 (18)
  5. Kein Programm lässt sich mehr starten! Nach angeblicher Entfernung des BKA Troianers
    Log-Analyse und Auswertung - 07.05.2012 (6)
  6. Bundespolizei-virus-kein, booten möglich
    Mülltonne - 29.08.2011 (2)
  7. nach BKA / jashla.exe entfernung kein internet mehr
    Plagegeister aller Art und deren Bekämpfung - 15.08.2011 (2)
  8. Kein Booten von XP (CD, HD, DISK) möglich
    Plagegeister aller Art und deren Bekämpfung - 06.10.2010 (10)
  9. Nach Entfernung mehrerer Trojaner funktioniert kein Browser mehr
    Plagegeister aller Art und deren Bekämpfung - 29.08.2010 (5)
  10. Nach Entfernung der AV Security Suite kein Internet mehr....aber Ping geht
    Netzwerk und Hardware - 20.08.2010 (38)
  11. Nach Rootkit-Entfernung (TDSS) aus atapi.sys startet der Rechner nicht (Bluescreen)
    Plagegeister aller Art und deren Bekämpfung - 10.05.2010 (17)
  12. Nach Trojaner entfernung kein Internet über Browser
    Alles rund um Windows - 09.04.2009 (14)
  13. Nach XP-AntiSpyWare entfernung kein Internet mehr
    Plagegeister aller Art und deren Bekämpfung - 01.11.2008 (1)
  14. Kein booten von xp nach installation von sp3 möglich!
    Alles rund um Windows - 01.05.2008 (17)
  15. Kein Rechtsklick + 30 Sekunden booten
    Plagegeister aller Art und deren Bekämpfung - 29.01.2007 (6)
  16. Kein Internetzugang mehr nach Entfernung von MSLAUGH - was nun ?
    Plagegeister aller Art und deren Bekämpfung - 24.03.2005 (1)
  17. kein booten von CD möglich...
    Alles rund um Windows - 30.01.2005 (5)

Zum Thema Kein Booten nach Rootkit-Entfernung - Hallo zusammen, ich bräuchte Hilfe bei der Entfernung eines Rootkits oder der Reparatur nach der versuchten Entfernung. Mein Windows XP (32-Bit) hat sich seltsam verhalten, daraufhin habe ich den Virenscanner - Kein Booten nach Rootkit-Entfernung...
Archiv
Du betrachtest: Kein Booten nach Rootkit-Entfernung auf Trojaner-Board

Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.