Zurück   Trojaner-Board > Web/PC > Netzwerk und Hardware

Netzwerk und Hardware: Netzwerkkonfigurationspropleme bei VMware v.12.1.0

Windows 7 Hilfe zu Motherboards, CPUs, Lüfter, Raid-Controller, Digitalkameras, Treiber usw. Bitte alle relevanten Angaben zur Hardware machen. Welche Hardware habe ich? Themen zum Trojaner Entfernen oder Viren Beseitigung bitte in den Bereinigungsforen des Trojaner-Boards posten.

Antwort
Alt 19.02.2016, 12:48   #1
ottojack
 
Netzwerkkonfigurationspropleme bei VMware v.12.1.0 - Standard

Netzwerkkonfigurationspropleme bei VMware v.12.1.0



hi,
wie schon im titel oben beschrieben habe ich probleme mit meinen netzwerkkonfigurationen
bei VMware v.12.1.0.

habe die o2 Box 6431 als modem.

als allererstes wollte ich mich per benutzernamen und kennwort einloggen per breitbandverbindung (PPPOE).
da stand dann der fehler: der RAS server braucht zulange um eine verbindung aufzubauen oder um eine antwort zu senden oder so ähnlich.
dann habe ich router neu resettet und 20 min. gewartet und pc neugestartet.
dann stand da der fehler: "das modem konnte nicht gefunden werden"
habe nochmal resettet und es ging nicht,habe dann mal bei meinem normalem pc gegoogelt.
da stand das vielleicht die datei bei meinem ordner system32/drivers/raspppoe.sys beschädigt sei und ich sie mir neu runterladen soll,von jemanden der windows vista hat.warum das so ist weiss ich auch nicht,ist halt so ein bug in windows 7.
habe gegoogelt und bei treiber.de die datei runtergeladen und es ging immernoch nicht.
aufeinmall stand bei der "systemsteuerung/netzwerk adapter einstellungen ändern"
dass ein netzwerkkabel entfernt wurde aber mit meinem kabel ist alles in ordnung ich kann ja mit meinem normalen pc über lan ins internet,nur mit vmware nicht.
so dann habe ich gegoogelt und ich sollte treiber deinstallieren.
jetzt ist das mit dem netzwerkkabel problem zwar behoben,aber es wird wenn ich mich per breitbandverbindung ,kennwort und benutzer namen anmelden will keine auswahl angezeigt,also da steht nicht mehr womit ich mich verbinden soll das (PPPOE).
habe mal das tool "minitoolbox" geladen ,sowie es in den regeln steht.
hier das logfile:


Code:
ATTFilter
MiniToolBox by Farbar  Version: 07-02-2016 01
Ran by admin (administrator) on 19-02-2016 at 13:33:26
Running from "C:\Users\admin\Desktop"
Microsoft Windows 7 Ultimate  Service Pack 1 (X64)
Model: VMware Virtual Platform Manufacturer: VMware, Inc.
Boot Mode: Normal
***************************************************************************

========================= Flush DNS: ===================================

Windows-IP-Konfiguration

Der DNS-Aufl�sungscache wurde geleert.

========================= IE Proxy Settings: ============================== 

Proxy is not enabled.
No Proxy Server is set.

"Reset IE Proxy Settings": IE Proxy Settings were reset.

========================= FF Proxy Settings: ============================== 


"Reset FF Proxy Settings": Firefox Proxy settings were reset.

========================= Hosts content: =================================
========================= IP Configuration: ================================



# ----------------------------------
# IPv4-Konfiguration
# ----------------------------------
pushd interface ipv4

reset
set global icmpredirects=enabled


popd
# Ende der IPv4-Konfiguration



Windows-IP-Konfiguration

   Hostname  . . . . . . . . . . . . : WIN-029G3EG0BO1
   Prim„res DNS-Suffix . . . . . . . : 
   Knotentyp . . . . . . . . . . . . : Hybrid
   IP-Routing aktiviert  . . . . . . : Nein
   WINS-Proxy aktiviert  . . . . . . : Nein
Server:  UnKnown
Address:  127.0.0.1

Ping-Anforderung konnte Host "google.com" nicht finden. šberprfen Sie den Namen, und versuchen Sie es erneut.
Server:  UnKnown
Address:  127.0.0.1

Ping-Anforderung konnte Host "yahoo.com" nicht finden. šberprfen Sie den Namen, und versuchen Sie es erneut.

Ping wird ausgefhrt fr 127.0.0.1 mit 32 Bytes Daten:
Antwort von 127.0.0.1: Bytes=32 Zeit<1ms TTL=128
Antwort von 127.0.0.1: Bytes=32 Zeit<1ms TTL=128

Ping-Statistik fr 127.0.0.1:
    Pakete: Gesendet = 2, Empfangen = 2, Verloren = 0
    (0% Verlust),
Ca. Zeitangaben in Millisek.:
    Minimum = 0ms, Maximum = 0ms, Mittelwert = 0ms
===========================================================================
Schnittstellenliste
  1...........................Software Loopback Interface 1
===========================================================================

IPv4-Routentabelle
===========================================================================
Aktive Routen:
     Netzwerkziel    Netzwerkmaske          Gateway    Schnittstelle Metrik
        127.0.0.0        255.0.0.0   Auf Verbindung         127.0.0.1    306
        127.0.0.1  255.255.255.255   Auf Verbindung         127.0.0.1    306
  127.255.255.255  255.255.255.255   Auf Verbindung         127.0.0.1    306
        224.0.0.0        240.0.0.0   Auf Verbindung         127.0.0.1    306
  255.255.255.255  255.255.255.255   Auf Verbindung         127.0.0.1    306
===========================================================================
St„ndige Routen:
  Keine

IPv6-Routentabelle
===========================================================================
Aktive Routen:
 If Metrik Netzwerkziel             Gateway
  1    306 ::1/128                  Auf Verbindung
  1    306 ff00::/8                 Auf Verbindung
===========================================================================
St„ndige Routen:
  Keine
========================= Winsock entries =====================================

Catalog5 01 C:\Windows\SysWOW64\NLAapi.dll [52224] (Microsoft Corporation)
Catalog5 02 C:\Windows\SysWOW64\napinsp.dll [52224] (Microsoft Corporation)
Catalog5 03 C:\Windows\SysWOW64\pnrpnsp.dll [65024] (Microsoft Corporation)
Catalog5 04 C:\Windows\SysWOW64\pnrpnsp.dll [65024] (Microsoft Corporation)
Catalog5 05 C:\Windows\SysWOW64\mswsock.dll [232448] (Microsoft Corporation)
Catalog5 06 C:\Windows\SysWOW64\winrnr.dll [20992] (Microsoft Corporation)
Catalog9 01 C:\Windows\SysWOW64\mswsock.dll [232448] (Microsoft Corporation)
Catalog9 02 C:\Windows\SysWOW64\mswsock.dll [232448] (Microsoft Corporation)
Catalog9 03 C:\Windows\SysWOW64\mswsock.dll [232448] (Microsoft Corporation)
Catalog9 04 C:\Windows\SysWOW64\mswsock.dll [232448] (Microsoft Corporation)
Catalog9 05 C:\Windows\SysWOW64\mswsock.dll [232448] (Microsoft Corporation)
Catalog9 06 C:\Windows\SysWOW64\mswsock.dll [232448] (Microsoft Corporation)
Catalog9 07 C:\Windows\SysWOW64\mswsock.dll [232448] (Microsoft Corporation)
Catalog9 08 C:\Windows\SysWOW64\mswsock.dll [232448] (Microsoft Corporation)
Catalog9 09 C:\Windows\SysWOW64\mswsock.dll [232448] (Microsoft Corporation)
Catalog9 10 C:\Windows\SysWOW64\mswsock.dll [232448] (Microsoft Corporation)
Catalog9 11 C:\Windows\SysWOW64\vsocklib.dll [64192] (VMware, Inc.)
Catalog9 12 C:\Windows\SysWOW64\vsocklib.dll [64192] (VMware, Inc.)
Catalog9 13 C:\Windows\SysWOW64\mswsock.dll [232448] (Microsoft Corporation)
Catalog9 14 C:\Windows\SysWOW64\mswsock.dll [232448] (Microsoft Corporation)
x64-Catalog5 01 C:\Windows\System32\NLAapi.dll [70656] (Microsoft Corporation)
x64-Catalog5 02 C:\Windows\System32\napinsp.dll [68096] (Microsoft Corporation)
x64-Catalog5 03 C:\Windows\System32\pnrpnsp.dll [86016] (Microsoft Corporation)
x64-Catalog5 04 C:\Windows\System32\pnrpnsp.dll [86016] (Microsoft Corporation)
x64-Catalog5 05 C:\Windows\System32\mswsock.dll [326144] (Microsoft Corporation)
x64-Catalog5 06 C:\Windows\System32\winrnr.dll [28672] (Microsoft Corporation)
x64-Catalog9 01 C:\Windows\System32\mswsock.dll [326144] (Microsoft Corporation)
x64-Catalog9 02 C:\Windows\System32\mswsock.dll [326144] (Microsoft Corporation)
x64-Catalog9 03 C:\Windows\System32\mswsock.dll [326144] (Microsoft Corporation)
x64-Catalog9 04 C:\Windows\System32\mswsock.dll [326144] (Microsoft Corporation)
x64-Catalog9 05 C:\Windows\System32\mswsock.dll [326144] (Microsoft Corporation)
x64-Catalog9 06 C:\Windows\System32\mswsock.dll [326144] (Microsoft Corporation)
x64-Catalog9 07 C:\Windows\System32\mswsock.dll [326144] (Microsoft Corporation)
x64-Catalog9 08 C:\Windows\System32\mswsock.dll [326144] (Microsoft Corporation)
x64-Catalog9 09 C:\Windows\System32\mswsock.dll [326144] (Microsoft Corporation)
x64-Catalog9 10 C:\Windows\System32\mswsock.dll [326144] (Microsoft Corporation)
x64-Catalog9 11 C:\Windows\System32\vsocklib.dll [68288] (VMware, Inc.)
x64-Catalog9 12 C:\Windows\System32\vsocklib.dll [68288] (VMware, Inc.)
x64-Catalog9 13 C:\Windows\System32\mswsock.dll [326144] (Microsoft Corporation)
x64-Catalog9 14 C:\Windows\System32\mswsock.dll [326144] (Microsoft Corporation)

========================= Event log errors: ===============================

Application errors:
==================
Error: (02/19/2016 01:30:17 PM) (Source: WinMgmt) (User: )
Description: //./root/CIMV2SELECT * FROM __InstanceModificationEvent WITHIN 60 WHERE TargetInstance ISA "Win32_Processor" AND TargetInstance.LoadPercentage > 990x80041003

Error: (02/18/2016 05:24:16 PM) (Source: WinMgmt) (User: )
Description: //./root/CIMV2SELECT * FROM __InstanceModificationEvent WITHIN 60 WHERE TargetInstance ISA "Win32_Processor" AND TargetInstance.LoadPercentage > 990x80041003

Error: (02/18/2016 03:35:46 PM) (Source: SideBySide) (User: )
Description: Fehler beim Generieren des Aktivierungskontextes für "Microsoft.Windows.Common-Controls,processorArchitecture="IA64",publicKeyToken="6595b64144ccf1df",type="win32",version="6.0.0.0"1".
Die abhängige Assemblierung "Microsoft.Windows.Common-Controls,processorArchitecture="IA64",publicKeyToken="6595b64144ccf1df",type="win32",version="6.0.0.0"" konnte nicht gefunden werden.
Verwenden Sie für eine detaillierte Diagnose das Programm "sxstrace.exe".

Error: (02/18/2016 03:17:42 PM) (Source: SideBySide) (User: )
Description: Fehler beim Generieren des Aktivierungskontextes für "Microsoft.Windows.Common-Controls,processorArchitecture="IA64",publicKeyToken="6595b64144ccf1df",type="win32",version="6.0.0.0"1".
Die abhängige Assemblierung "Microsoft.Windows.Common-Controls,processorArchitecture="IA64",publicKeyToken="6595b64144ccf1df",type="win32",version="6.0.0.0"" konnte nicht gefunden werden.
Verwenden Sie für eine detaillierte Diagnose das Programm "sxstrace.exe".

Error: (02/18/2016 02:44:23 PM) (Source: WinMgmt) (User: )
Description: //./root/CIMV2SELECT * FROM __InstanceModificationEvent WITHIN 60 WHERE TargetInstance ISA "Win32_Processor" AND TargetInstance.LoadPercentage > 990x80041003

Error: (02/18/2016 02:43:47 PM) (Source: SideBySide) (User: )
Description: Fehler beim Generieren des Aktivierungskontextes für "Microsoft.Windows.Common-Controls,processorArchitecture="IA64",publicKeyToken="6595b64144ccf1df",type="win32",version="6.0.0.0"1".
Die abhängige Assemblierung "Microsoft.Windows.Common-Controls,processorArchitecture="IA64",publicKeyToken="6595b64144ccf1df",type="win32",version="6.0.0.0"" konnte nicht gefunden werden.
Verwenden Sie für eine detaillierte Diagnose das Programm "sxstrace.exe".

Error: (02/18/2016 02:43:15 PM) (Source: SideBySide) (User: )
Description: Fehler beim Generieren des Aktivierungskontextes für "Microsoft.Windows.Common-Controls,processorArchitecture="IA64",publicKeyToken="6595b64144ccf1df",type="win32",version="6.0.0.0"1".
Die abhängige Assemblierung "Microsoft.Windows.Common-Controls,processorArchitecture="IA64",publicKeyToken="6595b64144ccf1df",type="win32",version="6.0.0.0"" konnte nicht gefunden werden.
Verwenden Sie für eine detaillierte Diagnose das Programm "sxstrace.exe".

Error: (02/18/2016 02:27:43 PM) (Source: RasClient) (User: )
Description: CoID={41CD9A80-AAB0-492F-AB8E-68AF56F1526D}: Der Benutzer "WIN-029G3EG0BO1\admin" hat eine Verbindung mit dem Namen "Breitbandverbindung" gewählt, die Verbindung konnte jedoch nicht hergestellt werden. Der durch den Fehler zurückgegebene Ursachencode lautet: 797.

Error: (02/18/2016 01:36:47 PM) (Source: RasClient) (User: )
Description: CoID={BF2A4350-99EA-4482-992D-37F4DE01C415}: Der Benutzer "WIN-029G3EG0BO1\admin" hat eine Verbindung mit dem Namen "Breitbandverbindung" gewählt, die Verbindung konnte jedoch nicht hergestellt werden. Der durch den Fehler zurückgegebene Ursachencode lautet: 797.

Error: (02/18/2016 01:31:48 PM) (Source: RasClient) (User: )
Description: CoID={DE3EBC89-93DD-4E0C-AA2C-11EF6664A34B}: Der Benutzer "WIN-029G3EG0BO1\admin" hat eine Verbindung mit dem Namen "Breitbandverbindung" gewählt, die Verbindung konnte jedoch nicht hergestellt werden. Der durch den Fehler zurückgegebene Ursachencode lautet: 797.


System errors:
=============
Error: (02/19/2016 01:28:49 PM) (Source: EventLog) (User: )
Description: Das System wurde zuvor am ‎18.‎02.‎2016 um 19:37:02 unerwartet heruntergefahren.

Error: (02/18/2016 05:23:34 PM) (Source: Service Control Manager) (User: )
Description: Das Zeitlimit (30000 ms) wurde beim Verbindungsversuch mit dem Dienst Avira Service Host erreicht.

Error: (02/18/2016 05:22:14 PM) (Source: EventLog) (User: )
Description: Das System wurde zuvor am ‎18.‎02.‎2016 um 16:22:50 unerwartet heruntergefahren.

Error: (02/18/2016 02:40:23 PM) (Source: Service Control Manager) (User: )
Description: Der Dienst Windows Update konnte nach dem Empfang eines Preshutdown-Steuerelements nicht richtig heruntergefahren werden.

Error: (02/17/2016 06:21:14 PM) (Source: Service Control Manager) (User: )
Description: Der Dienst Windows Update konnte nach dem Empfang eines Preshutdown-Steuerelements nicht richtig heruntergefahren werden.

Error: (02/17/2016 03:18:13 PM) (Source: Microsoft-Windows-Diagnostics-Networking) (User: NT-AUTORITÄT)
Description: Ein Fehler ist aufgetreten. Die Reparaturphase des Vorgangs konnte nicht abgeschlossen werden. Es wurde ein Windows-Fehlerbericht generiert. [2147942487]

Error: (02/17/2016 11:44:14 AM) (Source: EventLog) (User: )
Description: Das System wurde zuvor am ‎16.‎02.‎2016 um 20:28:58 unerwartet heruntergefahren.

Error: (02/16/2016 05:31:30 PM) (Source: EventLog) (User: )
Description: Das System wurde zuvor am ‎16.‎02.‎2016 um 17:00:47 unerwartet heruntergefahren.

Error: (02/16/2016 04:25:16 PM) (Source: WMPNetworkSvc) (User: )
Description: WMPNetworkSvc0x80004005

Error: (02/14/2016 11:32:32 AM) (Source: Service Control Manager) (User: )
Description: Der Dienst "Emsisoft Protection Service" wurde aufgrund folgenden Fehlers nicht gestartet: 
%%1053


Microsoft Office Sessions:
=========================
Error: (02/19/2016 01:30:17 PM) (Source: WinMgmt)(User: )
Description: //./root/CIMV2SELECT * FROM __InstanceModificationEvent WITHIN 60 WHERE TargetInstance ISA "Win32_Processor" AND TargetInstance.LoadPercentage > 990x80041003

Error: (02/18/2016 05:24:16 PM) (Source: WinMgmt)(User: )
Description: //./root/CIMV2SELECT * FROM __InstanceModificationEvent WITHIN 60 WHERE TargetInstance ISA "Win32_Processor" AND TargetInstance.LoadPercentage > 990x80041003

Error: (02/18/2016 03:35:46 PM) (Source: SideBySide)(User: )
Description: Microsoft.Windows.Common-Controls,processorArchitecture="IA64",publicKeyToken="6595b64144ccf1df",type="win32",version="6.0.0.0"C:\Users\admin\Desktop\RASPPPOE.EXE

Error: (02/18/2016 03:17:42 PM) (Source: SideBySide)(User: )
Description: Microsoft.Windows.Common-Controls,processorArchitecture="IA64",publicKeyToken="6595b64144ccf1df",type="win32",version="6.0.0.0"C:\Users\admin\Desktop\RASPPPOE.EXE

Error: (02/18/2016 02:44:23 PM) (Source: WinMgmt)(User: )
Description: //./root/CIMV2SELECT * FROM __InstanceModificationEvent WITHIN 60 WHERE TargetInstance ISA "Win32_Processor" AND TargetInstance.LoadPercentage > 990x80041003

Error: (02/18/2016 02:43:47 PM) (Source: SideBySide)(User: )
Description: Microsoft.Windows.Common-Controls,processorArchitecture="IA64",publicKeyToken="6595b64144ccf1df",type="win32",version="6.0.0.0"C:\Users\admin\Desktop\RASPPPOE.EXE

Error: (02/18/2016 02:43:15 PM) (Source: SideBySide)(User: )
Description: Microsoft.Windows.Common-Controls,processorArchitecture="IA64",publicKeyToken="6595b64144ccf1df",type="win32",version="6.0.0.0"C:\Users\admin\Desktop\RASPPPOE.EXE

Error: (02/18/2016 02:27:43 PM) (Source: RasClient)(User: )
Description: {41CD9A80-AAB0-492F-AB8E-68AF56F1526D}WIN-029G3EG0BO1\adminBreitbandverbindung797

Error: (02/18/2016 01:36:47 PM) (Source: RasClient)(User: )
Description: {BF2A4350-99EA-4482-992D-37F4DE01C415}WIN-029G3EG0BO1\adminBreitbandverbindung797

Error: (02/18/2016 01:31:48 PM) (Source: RasClient)(User: )
Description: {DE3EBC89-93DD-4E0C-AA2C-11EF6664A34B}WIN-029G3EG0BO1\adminBreitbandverbindung797


CodeIntegrity Errors:
===================================
  Date: 2016-02-18 14:42:55.393
  Description: Windows konnte die Abbildintegrität der Datei "\Device\HarddiskVolume1\Windows\System32\drivers\raspppoe.sys" nicht überprüfen, weil der Dateihash nicht im System gefunden wurde. Möglicherweise wurde durch eine kürzlich durchgeführte Hardware- oder Softwareänderung eine falsch signierte oder beschädigte Datei oder eine Datei, bei der es sich um schädliche Software aus einer unbekannten Quelle handelt, installiert.

  Date: 2016-02-18 14:42:55.377
  Description: Windows konnte die Abbildintegrität der Datei "\Device\HarddiskVolume1\Windows\System32\drivers\raspppoe.sys" nicht überprüfen, weil der Dateihash nicht im System gefunden wurde. Möglicherweise wurde durch eine kürzlich durchgeführte Hardware- oder Softwareänderung eine falsch signierte oder beschädigte Datei oder eine Datei, bei der es sich um schädliche Software aus einer unbekannten Quelle handelt, installiert.

  Date: 2016-02-18 13:10:15.001
  Description: Windows konnte die Abbildintegrität der Datei "\Device\HarddiskVolume1\Windows\System32\drivers\raspppoe.sys" nicht überprüfen, weil der Dateihash nicht im System gefunden wurde. Möglicherweise wurde durch eine kürzlich durchgeführte Hardware- oder Softwareänderung eine falsch signierte oder beschädigte Datei oder eine Datei, bei der es sich um schädliche Software aus einer unbekannten Quelle handelt, installiert.

  Date: 2016-02-18 13:10:14.954
  Description: Windows konnte die Abbildintegrität der Datei "\Device\HarddiskVolume1\Windows\System32\drivers\raspppoe.sys" nicht überprüfen, weil der Dateihash nicht im System gefunden wurde. Möglicherweise wurde durch eine kürzlich durchgeführte Hardware- oder Softwareänderung eine falsch signierte oder beschädigte Datei oder eine Datei, bei der es sich um schädliche Software aus einer unbekannten Quelle handelt, installiert.

  Date: 2016-02-18 13:02:16.890
  Description: Windows konnte die Abbildintegrität der Datei "\Device\HarddiskVolume1\Windows\System32\drivers\raspppoe.sys" nicht überprüfen, weil der Dateihash nicht im System gefunden wurde. Möglicherweise wurde durch eine kürzlich durchgeführte Hardware- oder Softwareänderung eine falsch signierte oder beschädigte Datei oder eine Datei, bei der es sich um schädliche Software aus einer unbekannten Quelle handelt, installiert.

  Date: 2016-02-18 13:02:16.859
  Description: Windows konnte die Abbildintegrität der Datei "\Device\HarddiskVolume1\Windows\System32\drivers\raspppoe.sys" nicht überprüfen, weil der Dateihash nicht im System gefunden wurde. Möglicherweise wurde durch eine kürzlich durchgeführte Hardware- oder Softwareänderung eine falsch signierte oder beschädigte Datei oder eine Datei, bei der es sich um schädliche Software aus einer unbekannten Quelle handelt, installiert.


**** End of log ****
         
hoffe ihr könnt mir helfen,

mfg.

Alt 19.02.2016, 18:19   #2
felix1
/// Helfer-Team
 
Netzwerkkonfigurationspropleme bei VMware v.12.1.0 - Standard

Netzwerkkonfigurationspropleme bei VMware v.12.1.0



So richtig verstehe ich Deine Frage nicht. Du hast die o2 Box 6431. Du bezeichnest das Gerät als Moden. Es fungiert zwar schon als Modem, ist aber ein Router. Und einen Router konfiguriert man über die IP-Adresse mittels WEB-Interface. Lese dazu die Anleitung zum Router oder Frage Tante Google. PPPoE und RASPPPoE sind Relikte aus der Steinzeit. Das stammt noch aus den Anfangszeiten vom DSL, wo Rechner noch direkt mit dem DSL-Modem verbunden waren. Da waren Begriffe wie Internetverbindungsfreigabe ein Thema. Und was das mit VM-Ware zu tun haben soll entzieht sich meiner Kenntnis
__________________

__________________

Alt 20.02.2016, 14:41   #3
ottojack
 
Netzwerkkonfigurationspropleme bei VMware v.12.1.0 - Standard

Netzwerkkonfigurationspropleme bei VMware v.12.1.0



ich habs geschafft,PPPOE wird wieder angezeigt aber wenn ich mich damit verbinden
will steht da "Fehler 651".

hier ein acktuelles logfile:

Code:
ATTFilter
MiniToolBox by Farbar  Version: 07-02-2016 01
Ran by admin (administrator) on 20-02-2016 at 12:57:48
Running from "C:\Users\admin\Desktop"
Microsoft Windows 7 Ultimate  Service Pack 1 (X64)
Model: VMware Virtual Platform Manufacturer: VMware, Inc.
Boot Mode: Normal
***************************************************************************

========================= Flush DNS: ===================================

Windows-IP-Konfiguration

Der DNS-Aufl�sungscache wurde geleert.

========================= IE Proxy Settings: ============================== 

Proxy is not enabled.
No Proxy Server is set.

"Reset IE Proxy Settings": IE Proxy Settings were reset.
========================= Hosts content: =================================
========================= IP Configuration: ================================

Intel(R) PRO/1000 MT-Netzwerkverbindung = LAN-Verbindung (Media disconnected)


# ----------------------------------
# IPv4-Konfiguration
# ----------------------------------
pushd interface ipv4

reset
set global icmpredirects=enabled


popd
# Ende der IPv4-Konfiguration



Windows-IP-Konfiguration

   Hostname  . . . . . . . . . . . . : WIN-VD5GFOCGB31
   Prim„res DNS-Suffix . . . . . . . : 
   Knotentyp . . . . . . . . . . . . : Hybrid
   IP-Routing aktiviert  . . . . . . : Nein
   WINS-Proxy aktiviert  . . . . . . : Nein

Ethernet-Adapter LAN-Verbindung:

   Medienstatus. . . . . . . . . . . : Medium getrennt
   Verbindungsspezifisches DNS-Suffix: 
   Beschreibung. . . . . . . . . . . : Intel(R) PRO/1000 MT-Netzwerkverbindung
   Physikalische Adresse . . . . . . : 00-0C-29-0E-52-37
   DHCP aktiviert. . . . . . . . . . : Ja
   Autokonfiguration aktiviert . . . : Ja

Tunneladapter isatap.{7ECE80A7-B889-48CD-915A-8D2FBBB58FD9}:

   Medienstatus. . . . . . . . . . . : Medium getrennt
   Verbindungsspezifisches DNS-Suffix: 
   Beschreibung. . . . . . . . . . . : Microsoft-ISATAP-Adapter
   Physikalische Adresse . . . . . . : 00-00-00-00-00-00-00-E0
   DHCP aktiviert. . . . . . . . . . : Nein
   Autokonfiguration aktiviert . . . : Ja
Server:  UnKnown
Address:  127.0.0.1

Ping-Anforderung konnte Host "google.com" nicht finden. šberprfen Sie den Namen, und versuchen Sie es erneut.
Server:  UnKnown
Address:  127.0.0.1

Ping-Anforderung konnte Host "yahoo.com" nicht finden. šberprfen Sie den Namen, und versuchen Sie es erneut.

Ping wird ausgefhrt fr 127.0.0.1 mit 32 Bytes Daten:
Antwort von 127.0.0.1: Bytes=32 Zeit<1ms TTL=128
Antwort von 127.0.0.1: Bytes=32 Zeit<1ms TTL=128

Ping-Statistik fr 127.0.0.1:
    Pakete: Gesendet = 2, Empfangen = 2, Verloren = 0
    (0% Verlust),
Ca. Zeitangaben in Millisek.:
    Minimum = 0ms, Maximum = 0ms, Mittelwert = 0ms
===========================================================================
Schnittstellenliste
 11...00 0c 29 0e 52 37 ......Intel(R) PRO/1000 MT-Netzwerkverbindung
  1...........................Software Loopback Interface 1
 12...00 00 00 00 00 00 00 e0 Microsoft-ISATAP-Adapter
===========================================================================

IPv4-Routentabelle
===========================================================================
Aktive Routen:
     Netzwerkziel    Netzwerkmaske          Gateway    Schnittstelle Metrik
        127.0.0.0        255.0.0.0   Auf Verbindung         127.0.0.1    306
        127.0.0.1  255.255.255.255   Auf Verbindung         127.0.0.1    306
  127.255.255.255  255.255.255.255   Auf Verbindung         127.0.0.1    306
        224.0.0.0        240.0.0.0   Auf Verbindung         127.0.0.1    306
  255.255.255.255  255.255.255.255   Auf Verbindung         127.0.0.1    306
===========================================================================
St„ndige Routen:
  Keine

IPv6-Routentabelle
===========================================================================
Aktive Routen:
 If Metrik Netzwerkziel             Gateway
  1    306 ::1/128                  Auf Verbindung
  1    306 ff00::/8                 Auf Verbindung
===========================================================================
St„ndige Routen:
  Keine
========================= Winsock entries =====================================

Catalog5 01 C:\Windows\SysWOW64\NLAapi.dll [52224] (Microsoft Corporation)
Catalog5 02 C:\Windows\SysWOW64\napinsp.dll [52224] (Microsoft Corporation)
Catalog5 03 C:\Windows\SysWOW64\pnrpnsp.dll [65024] (Microsoft Corporation)
Catalog5 04 C:\Windows\SysWOW64\pnrpnsp.dll [65024] (Microsoft Corporation)
Catalog5 05 C:\Windows\SysWOW64\mswsock.dll [232448] (Microsoft Corporation)
Catalog5 06 C:\Windows\SysWOW64\winrnr.dll [20992] (Microsoft Corporation)
Catalog9 01 C:\Windows\SysWOW64\mswsock.dll [232448] (Microsoft Corporation)
Catalog9 02 C:\Windows\SysWOW64\mswsock.dll [232448] (Microsoft Corporation)
Catalog9 03 C:\Windows\SysWOW64\mswsock.dll [232448] (Microsoft Corporation)
Catalog9 04 C:\Windows\SysWOW64\mswsock.dll [232448] (Microsoft Corporation)
Catalog9 05 C:\Windows\SysWOW64\mswsock.dll [232448] (Microsoft Corporation)
Catalog9 06 C:\Windows\SysWOW64\mswsock.dll [232448] (Microsoft Corporation)
Catalog9 07 C:\Windows\SysWOW64\mswsock.dll [232448] (Microsoft Corporation)
Catalog9 08 C:\Windows\SysWOW64\mswsock.dll [232448] (Microsoft Corporation)
Catalog9 09 C:\Windows\SysWOW64\mswsock.dll [232448] (Microsoft Corporation)
Catalog9 10 C:\Windows\SysWOW64\mswsock.dll [232448] (Microsoft Corporation)
Catalog9 11 C:\Windows\SysWOW64\vsocklib.dll [64192] (VMware, Inc.)
Catalog9 12 C:\Windows\SysWOW64\vsocklib.dll [64192] (VMware, Inc.)
x64-Catalog5 01 C:\Windows\System32\NLAapi.dll [70656] (Microsoft Corporation)
x64-Catalog5 02 C:\Windows\System32\napinsp.dll [68096] (Microsoft Corporation)
x64-Catalog5 03 C:\Windows\System32\pnrpnsp.dll [86016] (Microsoft Corporation)
x64-Catalog5 04 C:\Windows\System32\pnrpnsp.dll [86016] (Microsoft Corporation)
x64-Catalog5 05 C:\Windows\System32\mswsock.dll [326144] (Microsoft Corporation)
x64-Catalog5 06 C:\Windows\System32\winrnr.dll [28672] (Microsoft Corporation)
x64-Catalog9 01 C:\Windows\System32\mswsock.dll [326144] (Microsoft Corporation)
x64-Catalog9 02 C:\Windows\System32\mswsock.dll [326144] (Microsoft Corporation)
x64-Catalog9 03 C:\Windows\System32\mswsock.dll [326144] (Microsoft Corporation)
x64-Catalog9 04 C:\Windows\System32\mswsock.dll [326144] (Microsoft Corporation)
x64-Catalog9 05 C:\Windows\System32\mswsock.dll [326144] (Microsoft Corporation)
x64-Catalog9 06 C:\Windows\System32\mswsock.dll [326144] (Microsoft Corporation)
x64-Catalog9 07 C:\Windows\System32\mswsock.dll [326144] (Microsoft Corporation)
x64-Catalog9 08 C:\Windows\System32\mswsock.dll [326144] (Microsoft Corporation)
x64-Catalog9 09 C:\Windows\System32\mswsock.dll [326144] (Microsoft Corporation)
x64-Catalog9 10 C:\Windows\System32\mswsock.dll [326144] (Microsoft Corporation)
x64-Catalog9 11 C:\Windows\System32\vsocklib.dll [68288] (VMware, Inc.)
x64-Catalog9 12 C:\Windows\System32\vsocklib.dll [68288] (VMware, Inc.)

========================= Event log errors: ===============================

Application errors:
==================
Error: (02/20/2016 12:56:47 PM) (Source: RasClient) (User: )
Description: CoID={96F0D77F-AD5B-4CD5-A3FD-8D466198E56C}: Der Benutzer "WIN-VD5GFOCGB31\admin" hat eine Verbindung mit dem Namen "Breitbandverbindung" gewählt, die Verbindung konnte jedoch nicht hergestellt werden. Der durch den Fehler zurückgegebene Ursachencode lautet: 651.

Error: (02/20/2016 12:56:21 PM) (Source: RasClient) (User: )
Description: CoID={316B4490-E3FD-467D-87AC-B9D0C0A2C6D6}: Der Benutzer "WIN-VD5GFOCGB31\admin" hat eine Verbindung mit dem Namen "Breitbandverbindung" gewählt, die Verbindung konnte jedoch nicht hergestellt werden. Der durch den Fehler zurückgegebene Ursachencode lautet: 651.

Error: (02/20/2016 12:55:31 PM) (Source: WinMgmt) (User: )
Description: //./root/CIMV2SELECT * FROM __InstanceModificationEvent WITHIN 60 WHERE TargetInstance ISA "Win32_Processor" AND TargetInstance.LoadPercentage > 990x80041003

Error: (02/20/2016 12:46:49 PM) (Source: WinMgmt) (User: )
Description: //./root/CIMV2SELECT * FROM __InstanceModificationEvent WITHIN 60 WHERE TargetInstance ISA "Win32_Processor" AND TargetInstance.LoadPercentage > 990x80041003


System errors:
=============

Microsoft Office Sessions:
=========================
Error: (02/20/2016 12:56:47 PM) (Source: RasClient)(User: )
Description: {96F0D77F-AD5B-4CD5-A3FD-8D466198E56C}WIN-VD5GFOCGB31\adminBreitbandverbindung651

Error: (02/20/2016 12:56:21 PM) (Source: RasClient)(User: )
Description: {316B4490-E3FD-467D-87AC-B9D0C0A2C6D6}WIN-VD5GFOCGB31\adminBreitbandverbindung651

Error: (02/20/2016 12:55:31 PM) (Source: WinMgmt)(User: )
Description: //./root/CIMV2SELECT * FROM __InstanceModificationEvent WITHIN 60 WHERE TargetInstance ISA "Win32_Processor" AND TargetInstance.LoadPercentage > 990x80041003

Error: (02/20/2016 12:46:49 PM) (Source: WinMgmt)(User: )
Description: //./root/CIMV2SELECT * FROM __InstanceModificationEvent WITHIN 60 WHERE TargetInstance ISA "Win32_Processor" AND TargetInstance.LoadPercentage > 990x80041003


**** End of log ****
         
edit:....also:
habe bei o2 angerufen und die sagten mir die können mir bei sowas nicht weiterhelfen.
dafür müsste ich einen computerspezialisten aufsuchen.
hab mal gegoogelt und das hier rausgefunden:

http://www.fehler651.de/

wie bekomme ich die datei: "raspppoe.sys" aus einer vernünftigen vertrauenswürdigen quelle?
als ich die beim letzten mal runtergeladen habe....steht ja im ersten logfile....die datei ist nicht die richtige gewesen.ihr seit doch spezialisten,könnt ihr mir da weiterhelfen?


mfg,
__________________

Alt 20.02.2016, 16:02   #4
_sTaNlEy_
 
Netzwerkkonfigurationspropleme bei VMware v.12.1.0 - Standard

Netzwerkkonfigurationspropleme bei VMware v.12.1.0



Hast du deinen Router zum Modem umkonfiguriert (falls das bei diesem Gerät überhaupt funktioniert)?

Falls ja: Was bezweckst du damit und wäre es nicht sinnvoller (und vor allem sicherer), den Router in seiner eigentlich vorgesehen Funktionsweise zu nutzen?

Falls nein: Antwort von felix1 noch mal lesen.

Alt 20.02.2016, 16:08   #5
ottojack
 
Netzwerkkonfigurationspropleme bei VMware v.12.1.0 - Standard

Netzwerkkonfigurationspropleme bei VMware v.12.1.0



mein router ist gleichzeitig ein modem und ich habs nicht umkonfiguriert.
und PPPOE ist das einzigste was angezeigt wird womit ich mich verbinden kann.
der router ist richtig eingestellt.
hab auch schon auf der vmware windows neu installiert und es geht immernoch nicht

fehler 651 besagt ja dass etwas mit der datei "raspppoe.sys" nicht stimmt.
könntet ihr mir vielleicht nen paar vertrauenswürdige links geben wo ich die datei bekomme?

mfg,


Alt 20.02.2016, 16:43   #6
_sTaNlEy_
 
Netzwerkkonfigurationspropleme bei VMware v.12.1.0 - Standard

Netzwerkkonfigurationspropleme bei VMware v.12.1.0



Wenn du deinen Router nicht umkonfiguriert hast, lässt sich keine Direktverbindung herstellen (was üblicherweise - Ausnahmen außen vor gelassen - nicht zu empfehlen ist). Das genau versuchst du aber.

Ist denn bei VMware der Netzwerkadapter für die virtuelle Maschine richtig konfiguriert?

Alt 20.02.2016, 17:31   #7
felix1
/// Helfer-Team
 
Netzwerkkonfigurationspropleme bei VMware v.12.1.0 - Standard

Netzwerkkonfigurationspropleme bei VMware v.12.1.0



Zitat:
Zitat von _sTaNlEy_ Beitrag anzeigen
Wenn du deinen Router nicht umkonfiguriert hast, lässt sich keine Direktverbindung herstellen (was üblicherweise - Ausnahmen außen vor gelassen - nicht zu empfehlen ist). Das genau versuchst du aber.

Ist denn bei VMware der Netzwerkadapter für die virtuelle Maschine richtig konfiguriert?
Richtig und was ist der W7? Host oder Gast? Mehr Infos wären Deinem Anliegen durchaus förderlich.
__________________
LG

Der Felix

Keine Hilfe per PN und E-Mail

Alt 24.02.2016, 19:18   #8
ottojack
 
Netzwerkkonfigurationspropleme bei VMware v.12.1.0 - Standard

Netzwerkkonfigurationspropleme bei VMware v.12.1.0



ich gehe einfach auf power und dann auf power on bei meinen windows 7 x64.

Verbindung ist NAT steht in den network angaben.

immer dieser fehler 651

mit w-lan gehts übrigens auch nicht da steht der konnte die treiber nicht installieren wenn ich
den wlan usb stick reintue,habe die treiber von meinem normalen rechner runtergeladen
aber da steht soziemlich dasselbe wenn ich die auf vmware kopiere und installieren will.

ich komme auch nicht von meiner vmware in meinen routermenü also auf die seite wenn ich die ip oben im firefox eingebe.das müsste aber auch gehen ohne verbindung zum internet.


der findet das modem nicht oder in meinen vmware nework oder prefereches angaben ist falsch eingestellt,wisst ihr wie ich das einstellen soll in der vmware eigenschaften oder
vmware network eigenschaften?

im moment ist die verbindung: NAT

ansonsten kann es ja nurnoch am modem liegen,ich habe im internet gelesen
das man mit diesem modem oft probleme bekommt und es oft resetet werden muss
aber das habe ich doch schon so oft gemacht

hoffe ihr könnt mir helfen.


mfg,

Alt 24.02.2016, 21:23   #9
_sTaNlEy_
 
Netzwerkkonfigurationspropleme bei VMware v.12.1.0 - Standard

Netzwerkkonfigurationspropleme bei VMware v.12.1.0



Hatte vor kurzem auch VM mit der von dir verwendeten Version bei mir aufgesetzt. Klappt reibungslos. Einstellung ist ohne, dass weitere Eintragungen erforderlich waren, auch NAT.

Der Ansatz, dass das Modem nicht gefunden wird, ist falsch. Du wirst, egal was du machst, kein Modem finden können

Eine richtige Idee, die dich weiterbringt, hab ich nicht. Aus'm Bauch raus würde ich folgendes machen:

Prüfen, ob etwaige Probleme mit deinem Netzwerktreiber in Verbindung mit VMware bekannt sind.
Und/oder zusätzlich mal alternative Konfigurationen durchprobieren, ob irgendwas zum gewünschten Ergebnis führt.

Sobald Netzwerk richtig verfügbar ist, wird sich die "Modem-Suche" erübrigen.

Eine weitere Idee: Hast du sicherheitstechnisch in deinem Router irgendetwas eingestellt, das den Zugriff ggf. unterbinden könnte?

Alt 25.02.2016, 06:12   #10
ottojack
 
Netzwerkkonfigurationspropleme bei VMware v.12.1.0 - Standard

Netzwerkkonfigurationspropleme bei VMware v.12.1.0



Zitat:
Zitat von _sTaNlEy_ Beitrag anzeigen
Eine weitere Idee: Hast du sicherheitstechnisch in deinem Router irgendetwas eingestellt, das den Zugriff ggf. unterbinden könnte?
nein.

wenn ich in den vmware einstellungen mich mit "host" und nicht mit "NAT" verbinde,
dann kommt ein "nicht identifizierbares netzwerk" und die netzwerkdiagnose ergibt,dass
die ip-konfiguration nicht stimmt.
aber das kann doch auch nicht sein ich beziehe mine ip adresse doch automatisch.....

irgendwelche ideen?

Alt 26.02.2016, 20:44   #11
felix1
/// Helfer-Team
 
Netzwerkkonfigurationspropleme bei VMware v.12.1.0 - Standard

Netzwerkkonfigurationspropleme bei VMware v.12.1.0



Bist Du in der Lage, Fragen richtig zu beantworten
Konkrete Aussage zu Host und Gast.
__________________
LG

Der Felix

Keine Hilfe per PN und E-Mail

Antwort

Themen zu Netzwerkkonfigurationspropleme bei VMware v.12.1.0
adapter, administrator, avira, desktop, dns, einloggen, einstellungen, fehler, firefox, internet, logfile, neu, ordner, programm, proxy, proxy server, router, senden, server, system, update, vista, windows, winsock, wmp, ändern



Ähnliche Themen: Netzwerkkonfigurationspropleme bei VMware v.12.1.0


  1. l+f: VMware vSphere Updates
    Nachrichten - 05.12.2014 (0)
  2. Vmware installieren
    Alles rund um Windows - 20.06.2013 (54)
  3. VMware-Patches für NFC, Java und SSL
    Nachrichten - 22.02.2013 (0)
  4. Rechteausweitung bei VMware
    Nachrichten - 12.02.2013 (0)
  5. VMware sichert Serverprodukte ab
    Nachrichten - 03.09.2012 (0)
  6. Zwei VMware-Patches
    Nachrichten - 15.06.2012 (0)
  7. Sicherheitsproblem in VMware vSphere5
    Nachrichten - 29.05.2012 (0)
  8. VMware abgedichtet
    Nachrichten - 04.05.2012 (0)
  9. Angriff auf VMware mit Metasploit
    Nachrichten - 30.07.2010 (0)
  10. Patch-Reigen von VMware
    Nachrichten - 12.04.2010 (0)
  11. Sicherheits-Update für VMware-ESX
    Nachrichten - 01.07.2009 (0)
  12. VMware Player
    Mülltonne - 06.10.2008 (0)
  13. VMWare Daten austauschen
    Alles rund um Windows - 06.11.2007 (1)
  14. VMware auf aktueller c't
    Alles rund um Windows - 23.10.2005 (6)
  15. VMware auf aktueller c't
    Alles rund um Mac OSX & Linux - 21.10.2005 (2)
  16. Wie Fedora on VMware?
    Alles rund um Mac OSX & Linux - 10.01.2004 (1)
  17. Probleme mit VMWare
    Alles rund um Windows - 06.09.2003 (4)

Zum Thema Netzwerkkonfigurationspropleme bei VMware v.12.1.0 - hi, wie schon im titel oben beschrieben habe ich probleme mit meinen netzwerkkonfigurationen bei VMware v.12.1.0. habe die o2 Box 6431 als modem. als allererstes wollte ich mich per benutzernamen - Netzwerkkonfigurationspropleme bei VMware v.12.1.0...
Archiv
Du betrachtest: Netzwerkkonfigurationspropleme bei VMware v.12.1.0 auf Trojaner-Board

Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.