Zurück   Trojaner-Board > Web/PC > Netzwerk und Hardware

Netzwerk und Hardware: SSD wirklich kaputt oder stimmen nur nicht die BIOS Einstellungen?

Windows 7 Hilfe zu Motherboards, CPUs, Lüfter, Raid-Controller, Digitalkameras, Treiber usw. Bitte alle relevanten Angaben zur Hardware machen. Welche Hardware habe ich? Themen zum Trojaner Entfernen oder Viren Beseitigung bitte in den Bereinigungsforen des Trojaner-Boards posten.

Antwort
Alt 12.11.2013, 22:39   #1
assunta
 
SSD wirklich kaputt oder stimmen nur nicht die BIOS Einstellungen? - Standard

SSD wirklich kaputt oder stimmen nur nicht die BIOS Einstellungen?



Liebes Trojaner-Board-Forum,

ich hoffe, ihr könnt mir helfen. Auch wenn, das hoffentlich kein Virusproblem hier ist!

Zunächst wie immer mein System:

- GIGABYTE GA-PH67A-UD3-B3 H67 LGA 1155
- INTEL Core i5 2500 4x 3.30 GHz 6MB
- Xigmatek Gaia SD-1283
- 4096MB DDR3-1333 Samsung Kit
- LG 22x+/- RW schwarz SATA
- 500GB Western Digital SATA II 7200U
- 60GB OCZ SSD SATAII
- 1024MB Gainward GTX 560 Ti GS
- Xigmatek Pantheon Midi Tower black
- be quiet! Sys-Power 700W 80Plus
- MS Windows 7 Home Premium 64-bit

Ich befinde mich gerade im Auslandssemester, was ein Testen der verschiedenen Komponenten noch erschwert, bislang hab ich hier niemanden mit einem Desktop-PC kennengelernt. Ich besitze auch keinen Adapter oder Gehäuse, um die SSD auszulesen.

Gestern lief mein PC noch ganz normal, keine Auffälligkeiten, nichts installiert, nichts an der Hardware verändert.

Dann heute morgen, wird plötzlich kein Betriebssystem mehr gefunden. Ich dachte sofort die SSD ist kaputt, weil das schon mal der Fall war und machte mir nicht weiter Gedanken. Da ich jedoch hier schon auf den PC angewiesen bin, hab ich mir überlegt mein Betriebsystem übergangsweise auf meine 500GB zu installieren. Jedoch wurde selbst die gar nicht mehr gefunden beim hochfahren, sondern nur noch mein CDROM Laufwerk. Meine externe Festplatte wurde allerdings noch erkannt bei der Windows-Installation. Ich habe dann lange überlegt und schließlich mein BIOS resettet und siehe da die Western tauchte wieder auf (aber einer Bemerkung in Klammern use in RAID oder so ähnlich..). Von der SSD keine Spur.. Jetzt frag ich mich, ob das vielleicht auch am Reset liegen kann, muss ich da irgendwas im BIOS ändern, damit die SSD gefunden wird? Und wieso wird bei nem Defekt dann plötzlich im BIOS gar nichts mehr erkannt?
Ne neue SSD aufzutreiben wäre nicht das Problem, habe jedoch Angst, dass es doch das Motherboard oder irgendwelche Stromverbindungen sein können...

Ich bin für jede Hilfe durchaus dankbar!

Liebe Grüße

assunta

Und noch ne doofe Frage, wenn ich jetzt auf die Western übergangsweise doch Windows installiere, gehen dann die Daten darauf verloren? Also wird vor der Installation die Festplatte formatiert?

Alt 08.01.2014, 19:39   #2
cpu4
 
SSD wirklich kaputt oder stimmen nur nicht die BIOS Einstellungen? - Standard

SSD wirklich kaputt oder stimmen nur nicht die BIOS Einstellungen?



Such mal im BIOS nach einer Einstellung AHCI-Modus und schalte den ein.
__________________


Antwort

Themen zu SSD wirklich kaputt oder stimmen nur nicht die BIOS Einstellungen?
500gb, adapter, betriebssystem, bios, cdrom, defekt, digital, einstellungen, erkannt, externe festplatte, festplatte, frage, gen, hardware, hochfahren, home, kaputt, motherboard, neue, nicht mehr, plötzlich, reset, stimmen, system, windows, ändern



Ähnliche Themen: SSD wirklich kaputt oder stimmen nur nicht die BIOS Einstellungen?


  1. Neues Acer-Notebook - Stimmen im Hintergrund durch Virus oder Trojaner?
    Plagegeister aller Art und deren Bekämpfung - 10.04.2015 (9)
  2. Statistik von 2011 in der Wikipedia kann so nicht stimmen?
    Diskussionsforum - 27.06.2014 (8)
  3. Laptop kaputt oder Virus?
    Alles rund um Windows - 11.11.2013 (23)
  4. PC fährt nur bis Bios-Einstellungen hoch
    Log-Analyse und Auswertung - 19.10.2013 (1)
  5. RAM Kaputt, oder Trojaner?
    Netzwerk und Hardware - 26.07.2012 (3)
  6. Windows XP Neuinstallieren kann die Bios Boot einstellungen nicht ändern
    Alles rund um Windows - 31.08.2011 (11)
  7. CPU oder Netzteil kaputt ! was jetzt ?
    Alles rund um Windows - 10.08.2010 (3)
  8. PC bootet nicht - BIOS-Einstellungen?
    Alles rund um Windows - 14.07.2009 (8)
  9. TR/Vundo.Gen Pc komme nicht mehr in den abgesicherten Modus oder bios
    Plagegeister aller Art und deren Bekämpfung - 22.10.2008 (4)
  10. Trojaner wirklich weg oder nicht?
    Plagegeister aller Art und deren Bekämpfung - 12.09.2008 (11)
  11. Windows Xp CD startet trotz richtiger Bios Einstellungen nicht!
    Alles rund um Windows - 20.01.2008 (2)
  12. Virus oder Rechner kaputt?
    Plagegeister aller Art und deren Bekämpfung - 30.12.2005 (3)
  13. Virus oder Rechner kaputt?
    Mülltonne - 30.12.2005 (1)
  14. Kaputt oder viren ?
    Plagegeister aller Art und deren Bekämpfung - 03.10.2005 (6)
  15. DSL Welche Einstellungen im BIOS
    Netzwerk und Hardware - 08.01.2005 (2)

Zum Thema SSD wirklich kaputt oder stimmen nur nicht die BIOS Einstellungen? - Liebes Trojaner-Board-Forum, ich hoffe, ihr könnt mir helfen. Auch wenn, das hoffentlich kein Virusproblem hier ist! Zunächst wie immer mein System: - GIGABYTE GA-PH67A-UD3-B3 H67 LGA 1155 - INTEL Core - SSD wirklich kaputt oder stimmen nur nicht die BIOS Einstellungen?...
Archiv
Du betrachtest: SSD wirklich kaputt oder stimmen nur nicht die BIOS Einstellungen? auf Trojaner-Board

Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.