Zurück   Trojaner-Board > Web/PC > Alles rund um Windows

Alles rund um Windows: Frage zu Benutzerverwaltung unter Win 7

Windows 7 Hilfe zu allen Windows-Betriebssystemen: Windows XP, Windows Vista, Windows 7, Windows 8(.1) und Windows 10 - als auch zu sämtlicher Windows-Software. Alles zu Windows 10 ist auch gerne willkommen. Bitte benenne etwaige Fehler oder Bluescreens unter Windows mit dem Wortlaut der Fehlermeldung und Fehlercode. Erste Schritte für Hilfe unter Windows.

Antwort
Alt 24.01.2013, 07:30   #1
BumBum
 
Frage zu Benutzerverwaltung unter Win 7 - Standard

Problem: Frage zu Benutzerverwaltung unter Win 7



Hallo,
will die PCs bei der Arbeit absicheren und das Adminkonto wie hier in der Anleitung empfohlen wird mit Passwort sichern und einen Standardbenutzer erstellen. Hab das soweit gemacht, aber das Programm AutoCad2007LT - lässt sich als Standardbenutzer nicht starten - es kam am Anfangen die Meldung dass das Programm nicht gestartet werden konnte und ob online nach einer Lösung gesucht werden soll. Hab dann versucht es als Admin zu starten was ebenfalls nichts gebracht hat. Im Moment passiert bei einem Doppelklick auf das Symbol einfach überhaupt nichts.
Also die Frage wie ich das Programm zum Laufen bekomme?
Hab schon etwas gegoogelt aber bin leider nicht schlauer geworden.
Danke abermals für die Hilfe
BumBum

Alt 24.01.2013, 07:49   #2
Shadow
/// Mr. Schatten
 
Frage zu Benutzerverwaltung unter Win 7 - Standard

Frage zu Benutzerverwaltung unter Win 7 Anleitung / Hilfe



Frag beim Hersteller (Autodesk) doch mal nach. AFAIK brauchst du Service Pack 2 (von AutoCAD!)
__________________

__________________

Alt 24.01.2013, 08:28   #3
BumBum
 
Frage zu Benutzerverwaltung unter Win 7 - Standard

Frage zu Benutzerverwaltung unter Win 7 Details



Zitat:
Zitat von Shadow Beitrag anzeigen
Frag beim Hersteller (Autodesk) doch mal nach. AFAIK brauchst du Service Pack 2 (von AutoCAD!)
Werde ich mich gleich mal darum kümmern.
Mich wundert eben dass das Programm läuft wenn ich als Admin eingeloggt bin aber als Standarduser dann nicht.
__________________

Alt 24.01.2013, 08:32   #4
Shadow
/// Mr. Schatten
 
Frage zu Benutzerverwaltung unter Win 7 - Standard

Lösung: Frage zu Benutzerverwaltung unter Win 7



Ach so. Aber "als Admin" läuft es nicht?
Versuch mal dem Nutzer (nicht dem Admin) dem Programmverzeichnis (NUR dem Programmverzeichnis von AutoCAD!) volle Zugriffsrechte zu geben. Dies sollte noch ziemlich unkritisch sein, wobei ich mit bei AutoDESK so einen Kinderfehler fast nicht vorstellen kann - falls SP2 installiert ist.
__________________
alle Tipps + Hilfen aller Helfer sind ohne Gewähr + Haftung
keine Hilfe via PN
hier ist ein Forum, jeder kann profitieren/kontrollieren - niemand ist fehlerfrei
tendenzielle Beachtung der Rechtschreibregeln erhöht die Wahrscheinlichkeit einer Antwort
-


Alt 24.01.2013, 08:38   #5
BumBum
 
Frage zu Benutzerverwaltung unter Win 7 - Standard

Wie Frage zu Benutzerverwaltung unter Win 7



Zitat:
Zitat von Shadow Beitrag anzeigen
Ach so. Aber "als Admin" läuft es nicht?
Versuch mal dem Nutzer (nicht dem Admin) dem Programmverzeichnis (NUR dem Programmverzeichnis von AutoCAD!) volle Zugriffsrechte zu geben. Dies sollte noch ziemlich unkritisch sein, wobei ich mit bei AutoDESK so einen Kinderfehler fast nicht vorstellen kann - falls SP2 installiert ist.
Ja, als Admin andemeldet funzt als.
Als Standardbenutzer auch mit als Admin nicht.
Mache SP2 heute Nachmittag mal drauf und melde mich dann wieder,
darf erstml in den Außendienst.
Danke soweit mal.


Alt 24.01.2013, 08:42   #6
Shadow
/// Mr. Schatten
 
Frage zu Benutzerverwaltung unter Win 7 - Standard

Wo Frage zu Benutzerverwaltung unter Win 7 Lösung!



Laut Autodesk muss SP1 erst deinstalliert werden bevor SP2 draufkommt.
__________________
--> Frage zu Benutzerverwaltung unter Win 7

Alt 25.01.2013, 12:43   #7
BumBum
 
Frage zu Benutzerverwaltung unter Win 7 - Standard

Frage zu Benutzerverwaltung unter Win 7



Hat soweit nun geklappt und das Programm läuft auch als Standardbenutzer,
aber es wird immer nach dem Adminpasswort gefragt. Wie kann ich das denn ausschalten?
Will nicht unbedingt das Adminpasswort rausgeben und dazu ist jedes Mal das Password eingeben auch etwas lästig.
Hätte es mal mit der Anleitung versucht Benutzerkontensteuerung (UAC) für bestimmte Anwendungen deaktivieren aber leider will der immer noch das Passwort.
Wäre über Hilfe sehr dankbar.
Ein schönes Wochenende schon mal

Alt 28.01.2013, 07:52   #8
BumBum
 
Frage zu Benutzerverwaltung unter Win 7 - Standard

Frage zu Benutzerverwaltung unter Win 7



Hat mir jemand hier ne Hilfestellung? Wäre toll! Danke
Habe auch noch das Problem dass ich keine dwg Dateien über den Explorer öffnen kann - hatte die Endungen mit dem Programm verknüpft, aber bei einem Doppelklick passiert einfach gar nichts. Muss ich also über das Programm öffnen was etwas unpraktisch ist.
Hat hierzu jemand eine Idee?

Alt 28.01.2013, 12:50   #9
Shadow
/// Mr. Schatten
 
Frage zu Benutzerverwaltung unter Win 7 - Standard

Frage zu Benutzerverwaltung unter Win 7



Zitat:
Zitat von BumBum Beitrag anzeigen
Hat mir jemand hier ne Hilfestellung? Wäre toll! Danke
Vielleicht solltest du mal die Antwort von Autodesk abwarten und eventuell auch hier reinstellen. Die haben einen Support, sind teuer genug. Und der Support sollte sich mit seinem Programmen schon auskennen, ich kann dein Problem nicht nachvollziehen. SP2 ist inzwischen installiert?
__________________
alle Tipps + Hilfen aller Helfer sind ohne Gewähr + Haftung
keine Hilfe via PN
hier ist ein Forum, jeder kann profitieren/kontrollieren - niemand ist fehlerfrei
tendenzielle Beachtung der Rechtschreibregeln erhöht die Wahrscheinlichkeit einer Antwort
-


Alt 28.01.2013, 13:02   #10
BumBum
 
Frage zu Benutzerverwaltung unter Win 7 - Standard

Frage zu Benutzerverwaltung unter Win 7 [gelöst]



Ja, SP2 ist drauf.
Hab das Problem auch mit z.B. Firefox - der will auch vom Standardbenutzer beim Starten immer das Adminpasswort.

Firefox läuft nun - hab das mit dem Microsoft Application Compatibility Toolkit und Run as Invoker hinbekommen,
ACAD funktioniert da beim Test Run ebenfalls, aber sobald ich aus dem Toolkit draußen bin kommt wieder die Passwortabfrage.

Geändert von BumBum (28.01.2013 um 13:23 Uhr)

Alt 28.01.2013, 13:37   #11
Shadow
/// Mr. Schatten
 
Frage zu Benutzerverwaltung unter Win 7 - Standard

Frage zu Benutzerverwaltung unter Win 7 [gelöst]



Zitat:
Zitat von BumBum Beitrag anzeigen
Hab das Problem auch mit z.B. Firefox - der will auch vom Standardbenutzer beim Starten immer das Adminpasswort.
FF läuft definitiv auch bei eingeschränkten Benutzerkonten, egal ob XP, Vista, Win7 oder 8. Bei gnadenlos verbogenen Kisten hilft Neuaufsetzen.
Haben deine Nutzer (Standardbenutzer) vielleicht kein Recht an ihrem eigenen Nutzerverzeichnis?
__________________
alle Tipps + Hilfen aller Helfer sind ohne Gewähr + Haftung
keine Hilfe via PN
hier ist ein Forum, jeder kann profitieren/kontrollieren - niemand ist fehlerfrei
tendenzielle Beachtung der Rechtschreibregeln erhöht die Wahrscheinlichkeit einer Antwort
-


Alt 28.01.2013, 13:59   #12
BumBum
 
Frage zu Benutzerverwaltung unter Win 7 - Standard

Frage zu Benutzerverwaltung unter Win 7 [gelöst]



Zitat:
Zitat von Shadow Beitrag anzeigen
FF läuft definitiv auch bei eingeschränkten Benutzerkonten, egal ob XP, Vista, Win7 oder 8. Bei gnadenlos verbogenen Kisten hilft Neuaufsetzen.
Haben deine Nutzer (Standardbenutzer) vielleicht kein Recht an ihrem eigenen Nutzerverzeichnis?
FF lief definitiv nicht, erst über das Toolkit dann.
Rechner ist nagelneu und Win 7 Professional ist neu drauf.
Die Rechte sowohl am Nutzerverzeichnix als auch am ACAD Verzeichnis hab ich gecheckt - passt alles, aber will einfach nicht.

Alt 29.01.2013, 08:45   #13
Shadow
/// Mr. Schatten
 
Frage zu Benutzerverwaltung unter Win 7 - Standard

Frage zu Benutzerverwaltung unter Win 7 [gelöst]



Zitat:
Zitat von BumBum Beitrag anzeigen
FF lief definitiv nicht, erst über das Toolkit dann.
Rechner ist nagelneu und Win 7 Professional ist neu drauf.
=> du hast irgendwie Mist gebaut
"FF läuft definitiv auch bei eingeschränkten Benutzerkonten" bedeutet, es funktioniert auf XXXXX PCs in dieser Einstellung ohne Probleme.
Was ist sind denn noch für Tools oder Programme, insbesondere "Sicherheitsprogramme", Tuningtools und ähnliches installiert?
Domänen-PC oder Einzel-PC?
Kannst du mal was über den PC "erzählen"? Marke, Modell, Hersteller?
Wurde er mit Win7 ausgeliefert, wenn nein, wie hast du Win7 installiert?
__________________
alle Tipps + Hilfen aller Helfer sind ohne Gewähr + Haftung
keine Hilfe via PN
hier ist ein Forum, jeder kann profitieren/kontrollieren - niemand ist fehlerfrei
tendenzielle Beachtung der Rechtschreibregeln erhöht die Wahrscheinlichkeit einer Antwort
-


Alt 29.01.2013, 09:14   #14
BumBum
 
Frage zu Benutzerverwaltung unter Win 7 - Standard

Frage zu Benutzerverwaltung unter Win 7 [gelöst]



PC ist von CSL Computer
Einzel-PC
Win 7 Prof war vorinstalliert
Außer Avira hab ich bisher nur Thunderbird, Firefox, AutoCad und Irfanview installiert. Sonst nichts.

FF geht nun ja dank dem Toolkit,
Problem ist eben weiterhin nur die Abfrage beim AutoCad und dass ich die Dateien nicht über den Explorer automatisch öffnen kann, sondern nur aus AutoCad heraus.

Danke

Alt 29.01.2013, 09:49   #15
Shadow
/// Mr. Schatten
 
Frage zu Benutzerverwaltung unter Win 7 - Standard

Frage zu Benutzerverwaltung unter Win 7 [gelöst]



Installiert hast du als Administrator?
Eine Windows-7-DVD wurde mitgeliefert, Product-Key-Aufkleber ist am Gehäuse angebracht?
64-Bit- oder 32-Bit-Version? SP1 installiert? Wieviel RAM?
AutoCAD ist woher?
__________________
alle Tipps + Hilfen aller Helfer sind ohne Gewähr + Haftung
keine Hilfe via PN
hier ist ein Forum, jeder kann profitieren/kontrollieren - niemand ist fehlerfrei
tendenzielle Beachtung der Rechtschreibregeln erhöht die Wahrscheinlichkeit einer Antwort
-


Antwort

Themen zu Frage zu Benutzerverwaltung unter Win 7
anleitung, arbeit, benutzerverwaltung, doppelklick, ebenfalls, einfach, frage, gen, gestartet, gesucht, konto, laufen, lösung, meldung, nichts, online, passwort, pcs, programm, sichern, starten, symbol, versucht, win, überhaupt



Ähnliche Themen: Frage zu Benutzerverwaltung unter Win 7


  1. Begrenzte Internetverbindung unter Windows 10; keinerlei Probleme unter Ubuntu
    Netzwerk und Hardware - 05.09.2015 (13)
  2. Sicherung unter Win7 32 Bit-unter 7 64 Bit einspielen?
    Alles rund um Windows - 17.11.2013 (10)
  3. Chrome 16 mit Benutzerverwaltung
    Nachrichten - 14.12.2011 (0)
  4. Windows-Benutzerverwaltung: Optimale Einstellungen nach Neuinstallation?
    Alles rund um Windows - 18.11.2008 (3)
  5. Frage zur "Ausführen als.." Funktion unter WinXP
    Alles rund um Windows - 07.11.2007 (2)
  6. Frage:
    Mülltonne - 14.05.2007 (0)
  7. Fehler in der Benutzerverwaltung
    Plagegeister aller Art und deren Bekämpfung - 22.09.2005 (13)
  8. Frage
    Log-Analyse und Auswertung - 01.05.2005 (12)
  9. frage ;o)
    Log-Analyse und Auswertung - 16.04.2005 (2)
  10. frage
    Plagegeister aller Art und deren Bekämpfung - 03.05.2004 (4)
  11. frage zum mac
    Netzwerk und Hardware - 25.09.2003 (3)
  12. Frage zu KAV
    Plagegeister aller Art und deren Bekämpfung - 12.04.2003 (4)
  13. Windows XP Prof Benutzerverwaltung
    Alles rund um Windows - 18.02.2003 (4)
  14. Frage
    Plagegeister aller Art und deren Bekämpfung - 10.02.2003 (3)

Zum Thema Frage zu Benutzerverwaltung unter Win 7 - Hallo, will die PCs bei der Arbeit absicheren und das Adminkonto wie hier in der Anleitung empfohlen wird mit Passwort sichern und einen Standardbenutzer erstellen. Hab das soweit gemacht, aber - Frage zu Benutzerverwaltung unter Win 7...
Archiv
Du betrachtest: Frage zu Benutzerverwaltung unter Win 7 auf Trojaner-Board

Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.