Zurück   Trojaner-Board > Web/PC > Netzwerk und Hardware

Netzwerk und Hardware: Modemrouter wird nicht erkannt, keine LAN Verbindung möglich, garnichts geht!

Windows 7 Hilfe zu Motherboards, CPUs, Lüfter, Raid-Controller, Digitalkameras, Treiber usw. Bitte alle relevanten Angaben zur Hardware machen. Welche Hardware habe ich? Themen zum Trojaner Entfernen oder Viren Beseitigung bitte in den Bereinigungsforen des Trojaner-Boards posten.

Antwort
Alt 17.08.2012, 11:50   #1
lorrencie
 
Modemrouter wird nicht erkannt, keine LAN Verbindung möglich, garnichts geht! - Standard

Modemrouter wird nicht erkannt, keine LAN Verbindung möglich, garnichts geht!



Hallo zusammen,

Vorab: ich hoffe ich habe nun keinen Doppelpost, da das Forum bei mir irgendwie bei der Threaderstellung hängen bleibt...

ich gestehe gleich vorweg dass ich (anscheinend) herzlich wenig Ahnung von Netzwerken und allgemein Computern habe.

Bis vor einem Monat hatten wir noch DSL6000 von Arcor mit einer Breitbandverbindung. Seit gestern haben wir ADSL16000 von der Telekom.
Anstatt dem Modem von der Telekom benutze ich ein TP-Link TD-W8961NB 300Mbps-WLAN-Modemrouter mit ADSL2+ und Annex B, welches lt diverser Fachleute auch kompatibel sein soll.

Leider klappt zwecks Internet überhaupt nichts. Wo soll ich anfangen.
Zu allererst, verkabelt ist alles ordnungsgemäß - da bin ich mir sicher.
Bei dem Modemrouter dabei war eine Installations-CD, welche ich auch ausgeführt habe. Allerdings komme ich nicht weit, da nach der Verkabelungsanweisung die Meldung erscheint "kein Netzwerkadapter gefunden", und man deshalb die Installation nicht beginnen kann.
Ich habe aber lt Gerätemanager einen Netzwerkadapter namens Realtek RTL8168C(P) Family PCI-E Gigabit Ethernet NIC (NDIS 6.20), bei welchem ich auch direkt den Treiber geupdatet habe. Leider hat das nichts gebracht.
(Laut Windows7 funktioniert er aber einwandfrei)

Daraufhin wählte ich die zweite Methode aus der Bedienungsanleitung des Modemrouters, nämlich per IP im Browser die Einstellungen vornehmen.
Leider funktionierte das gestern ein einziges Mal (da war noch kein Internet seitens der Telekom verfügbar, deshalb im Endefekt auch erfolglos), heute aber komme ich überhaupt nicht mehr an den Router dran. Es geschieht einfach nichts bei der IP-Suche, außer der üblichen Meldung wenn man nicht mit dem Internet verbunden ist. Ich habe allerdings nichts verändert gehabt.
Daraufhin habe ich den Reset-Knopf am Router betätigt, was rein garnichts bewirkt hat. Auch vom Stromnetz nehmen, neustarten und solche Problemlösungen blieben völlig erfolglos.

Auch im Netzwerk und Freigabecenter von Win7 kann ich nicht auf die LAN-Verbindung zugreifen, da dort angezeigt wird "Netzwerkkabel wurde entfernt", obwohl das natürlich NICHT der Fall ist! Ich habe auch schon beobachtet, dass das Symbol von Netzwerkkabel wurde entfernt ganz kurz auf Einwählen oder soetwas springt (zu kurz zum Lesen) und dann aber wieder auf "Netzwerkkabel wurde entfernt".
Auch am Modemrouter selbst (er hat 4 LAN-Steckplätze) leuchtet die Verbindung die eingesteckt ist nicht, sondern blinkt nur - laut Bedienungsanleitung bedeutet das, dass Daten gesendet werden - was aber offensichtlich garnicht der Fall ist. Ansonsten leuchten alle: ADSL, Internet, Power und WLAN.

Ich kann auch ziemlich sicher ausschließen, dass es am LAN-Kabel liegt, denn: ich habe 3 Stück hier liegen. Das beim Modem mitgelieferte LANkabel, mein altes welches bisher einwandfrei funktioniert hat, und ein drittes von einem Bekannten, welches bei ihm auch einwandfrei funktioniert.

Natürlich habe ich schon per Google nach einer Lösung gesucht, aber nichts hat geholfen. Ich habe schon die Internetprotokoll Version 6 deaktiviert, den Netzwerkadapter-Treiber geupdatet, TCP/iPv4 Einstellungen konfiguriert (einmal alles auf automatisch, wie es im Internet empfohlen wurde, und einmal habe ich die Daten eingegeben, die in der Bedienungsanleitung des Modemrouters angegeben waren also die IP, in meinem Fall 192.168.1.1 und die 255.255.255.0. Leider beides ebenfalls erfolglos.
Über cmd habe ich schon versucht den Modemrouter anzupingen, wie zu erwarten meldet mir der PC Zeitüberschreitung der Anforderung, 100% Verlust, was ich als "keine Antwort" interpretiere.
Ich habe auch schon die anderen Netzwerkadapter deaktiviert (Breitbandverbindung und meinen O2 Surfstick) und nur die LAN-Verbindung aktiviert - ohne Ergebnis.
Bei den Freigabeeinstellungen kann ich auch kein Profil mehr wählen, weder privat noch öffentlich. Atm scheint es aber auf öffentlich zu stehen.

Alt 18.08.2012, 00:44   #2
cad
/// caddy ☀
 

Modemrouter wird nicht erkannt, keine LAN Verbindung möglich, garnichts geht! - Standard

Modemrouter wird nicht erkannt, keine LAN Verbindung möglich, garnichts geht!



Hallo lorrencie und

Crossposting wird nirgendwo gerne gesehen.
Wieso beschäftigst du verschiedene Helfer in verschiedenen Foren?

http://www.gutefrage.net/frage/kein-...l-inkompatibel

Von gestern auf heute - "Netzwerkkabel wurde entfernt"
__________________

__________________

Alt 18.08.2012, 09:56   #3
lorrencie
 
Modemrouter wird nicht erkannt, keine LAN Verbindung möglich, garnichts geht! - Standard

Modemrouter wird nicht erkannt, keine LAN Verbindung möglich, garnichts geht!



Hallo,
mein Post bei gutefrage ist bereits von vor ein paar Tagen, da bestand das Problem das ich jetzt habe noch garnicht.
Da mir hier nichts geantwortet wurde, hatte ich Sorge dass das so bleibt - und da ich etwas unter Zeitdruck stehe - weil ich den Modemrouter ggf zurückschicken muss, und dazu nicht mehr viel Zeit habe, da die Telekom das Internet bereits viel zu spät zugeschaltet hat, und ich das Gerät bereits eine Weile hier liegen hab.
Ich dachte nicht dass das ein Problem sei.
Eine Geringschätzung der Arbeit der Helfer so wie es in deinem verlinkten Post steht wollte ich damit keinesfalls zum Ausdruck bringen.
LG
__________________

Alt 18.08.2012, 10:54   #4
Lucky
/// Helfer-Team
 
Modemrouter wird nicht erkannt, keine LAN Verbindung möglich, garnichts geht! - Standard

Modemrouter wird nicht erkannt, keine LAN Verbindung möglich, garnichts geht!



Was für ein LAN Kabel verwendest du? Cat 5, Cat 6, Cat 7?
Das mitgeliefert, eigenes? Ich hoffe kein Crossover-Kabel?
Anderes LAN Kabel getestet?
Sind es die Realtek eigenen Treiber die installiert sind oder die von Windows?
__________________
Kein Support per PM!

Antwort

Themen zu Modemrouter wird nicht erkannt, keine LAN Verbindung möglich, garnichts geht!
100%, automatisch, blinkt, browser, cmd, computer, computern, defekt, dsl, einstellungen, forum, funktioniert, google, hängen, internet, kein internet, kompatibel, lan, lan-kabel, modem, neustarten, realtek, seite, treiber, verbindung, wenig ahnung, win7, windows, wird nicht erkannt, wlan.



Ähnliche Themen: Modemrouter wird nicht erkannt, keine LAN Verbindung möglich, garnichts geht!


  1. Keine Lan-Verbindung mehr,WLan geht.
    Alles rund um Windows - 21.12.2014 (27)
  2. Win7 firefox manchmal (keine Rückmeldung), Avira Desktop wird nicht als Virenscanner erkannt
    Log-Analyse und Auswertung - 08.06.2014 (7)
  3. Dll Fehler beim Systemstart|Grafikkarte wird nicht erkannt|keine Installationen möglich
    Alles rund um Windows - 11.05.2014 (1)
  4. PS2 Tastatur wird nicht erkannt / kein BIOS Zugriff möglich
    Netzwerk und Hardware - 04.02.2014 (13)
  5. XP - Desktopsymbole weg, Virenscan nicht im AM möglich, Externe wird nicht erkannt
    Log-Analyse und Auswertung - 23.10.2013 (5)
  6. Trotz Konnektivität keine Verbindung zum Internet mit Browsern möglich.
    Plagegeister aller Art und deren Bekämpfung - 04.07.2013 (19)
  7. keine internet verbindung mehr möglich.
    Netzwerk und Hardware - 09.07.2012 (3)
  8. Keine Verbindung zu versch. Servern möglich
    Plagegeister aller Art und deren Bekämpfung - 22.06.2012 (2)
  9. nach Virenbefall keine Verbindung zum Internet möglich
    Plagegeister aller Art und deren Bekämpfung - 31.01.2011 (7)
  10. Fritz Box Lan Verbindung wird erkannt aber kein Internet
    Netzwerk und Hardware - 27.10.2010 (1)
  11. Keine Verbindung zum Netzwerk mehr möglich
    Plagegeister aller Art und deren Bekämpfung - 25.08.2010 (9)
  12. kein modem, keine verbindung garnichts
    Netzwerk und Hardware - 03.08.2010 (17)
  13. AV startet nicht, Brenner wird nicht erkannt, Malware wird nicht installiert, usw.
    Log-Analyse und Auswertung - 11.01.2010 (1)
  14. Keine Verbindung zu Hauptservern mehr möglich...
    Log-Analyse und Auswertung - 09.11.2009 (1)
  15. Keine Verbindung zum I-net obwohl Verbindung angezeigt wird
    Netzwerk und Hardware - 23.07.2008 (1)
  16. Hier geht garnichts mehr...
    Log-Analyse und Auswertung - 15.03.2005 (1)
  17. Keine Verbindung mehr zum Internet möglich
    Plagegeister aller Art und deren Bekämpfung - 10.06.2004 (3)

Zum Thema Modemrouter wird nicht erkannt, keine LAN Verbindung möglich, garnichts geht! - Hallo zusammen, Vorab: ich hoffe ich habe nun keinen Doppelpost, da das Forum bei mir irgendwie bei der Threaderstellung hängen bleibt... ich gestehe gleich vorweg dass ich (anscheinend) herzlich wenig - Modemrouter wird nicht erkannt, keine LAN Verbindung möglich, garnichts geht!...
Archiv
Du betrachtest: Modemrouter wird nicht erkannt, keine LAN Verbindung möglich, garnichts geht! auf Trojaner-Board

Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.