Zurück   Trojaner-Board > Malware entfernen > Plagegeister aller Art und deren Bekämpfung

Plagegeister aller Art und deren Bekämpfung: Ewiges Problem: Immer mehr Anwendungen starten nicht mehr korrekt!

Windows 7 Wenn Du nicht sicher bist, ob Du dir Malware oder Trojaner eingefangen hast, erstelle hier ein Thema. Ein Experte wird sich mit weiteren Anweisungen melden und Dir helfen die Malware zu entfernen oder Unerwünschte Software zu deinstallieren bzw. zu löschen. Bitte schildere dein Problem so genau wie möglich. Sollte es ein Trojaner oder Viren Problem sein wird ein Experte Dir bei der Beseitigug der Infektion helfen.

Antwort
Alt 04.11.2010, 17:22   #1
hoshymann
 
Ewiges Problem: Immer mehr Anwendungen starten nicht mehr korrekt! - Standard

Ewiges Problem: Immer mehr Anwendungen starten nicht mehr korrekt!



Hallo zusammen.

Inzwischen verzweifle ich ziemlich an einem merkwürdigen Problem, dass ich schon seit Wochen versuche in den Griff zu bekommen.

Angefangen hat es damit, dass mein Firefox ab und zu nicht richtig starten wollte. Stattdessen wurde der Prozess gestartet, aber die eigentliche Anwendung nicht.
Habe dann alles mögliche ausprobiert und in tausend Foren versucht ne Lösung zu finden, bis ich irgendwann zu dem Schluss gekommen bin, dass das Problem nicht bei FF liegt, sondern irgendwo anders (Virus, Malware...?).
Nachdem etliche Virenscans u.s.w. auch nichts gebracht haben, habe ich versucht mich erst mal damit abzufinden...

Seit 2 tagen tritt das selbe Problem aber bei immer mehr anderen Anwendungen auf. Darum starte ich nun nochmal einen Versuch und frage in diesem (auf mich sehr kompetent wirkenden) Forum, ob irgendwer noch ne Idee hat, was ich tun kann.

Ich benutze Windows 7 Pro 64bit und das hier ist mein HJT Log:

Zitat:
Running processes:
C:\Program Files (x86)\Common Files\TerraTec\Remote\TTTvRc.exe
C:\Program Files (x86)\Avira\AntiVir Desktop\avgnt.exe
C:\Program Files (x86)\Mozilla Firefox\firefox.exe
C:\PROGRA~2\AIMP2\AIMP2.exe
C:\Program Files (x86)\Mozilla Firefox\firefox.exe
C:\Program Files (x86)\HijackThis\HijackThis.exe

R1 - HKCU\Software\Microsoft\Internet Explorer\Main,Search Page = hxxp://go.microsoft.com/fwlink/?LinkId=54896
R0 - HKCU\Software\Microsoft\Internet Explorer\Main,Start Page = hxxp://go.microsoft.com/fwlink/?LinkId=69157
R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Default_Page_URL = hxxp://go.microsoft.com/fwlink/?LinkId=69157
R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Default_Search_URL = hxxp://go.microsoft.com/fwlink/?LinkId=54896
R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Search Page = hxxp://go.microsoft.com/fwlink/?LinkId=54896
R0 - HKLM\Software\Microsoft\Internet Explorer\Main,Start Page = hxxp://go.microsoft.com/fwlink/?LinkId=69157
R0 - HKLM\Software\Microsoft\Internet Explorer\Search,SearchAssistant =
R0 - HKLM\Software\Microsoft\Internet Explorer\Search,CustomizeSearch =
R0 - HKLM\Software\Microsoft\Internet Explorer\Main,Local Page = C:\Windows\SysWOW64\blank.htm
R0 - HKCU\Software\Microsoft\Internet Explorer\Toolbar,LinksFolderName =
O2 - BHO: AcroIEHelperStub - {18DF081C-E8AD-4283-A596-FA578C2EBDC3} - C:\Program Files (x86)\Common Files\Adobe\Acrobat\ActiveX\AcroIEHelperShim.dll
O2 - BHO: SkypeIEPluginBHO - {AE805869-2E5C-4ED4-8F7B-F1F7851A4497} - C:\Program Files (x86)\Skype\Toolbars\Internet Explorer\skypeieplugin.dll
O2 - BHO: Java(tm) Plug-In 2 SSV Helper - {DBC80044-A445-435b-BC74-9C25C1C588A9} - C:\Program Files (x86)\Java\jre6\bin\jp2ssv.dll
O3 - Toolbar: TerraTec Home Cinema - {AD6E6555-FB2C-47D4-8339-3E2965509877} - C:\PROGRA~2\TERRAT~2\THCDES~1.DLL
O4 - HKLM\..\Run: [avgnt] "C:\Program Files (x86)\Avira\AntiVir Desktop\avgnt.exe" /min
O4 - HKCU\..\Run: [Remote Control Editor] "C:\Program Files (x86)\Common Files\TerraTec\Remote\TTTvRc.exe"
O4 - HKUS\S-1-5-19\..\Run: [Sidebar] %ProgramFiles%\Windows Sidebar\Sidebar.exe /autoRun (User 'LOKALER DIENST')
O4 - HKUS\S-1-5-19\..\RunOnce: [mctadmin] C:\Windows\System32\mctadmin.exe (User 'LOKALER DIENST')
O4 - HKUS\S-1-5-20\..\Run: [Sidebar] %ProgramFiles%\Windows Sidebar\Sidebar.exe /autoRun (User 'NETZWERKDIENST')
O4 - HKUS\S-1-5-20\..\RunOnce: [mctadmin] C:\Windows\System32\mctadmin.exe (User 'NETZWERKDIENST')
O8 - Extra context menu item: Nach Microsoft E&xel exportieren - res://C:\PROGRA~2\MICROS~1\Office12\EXCEL.EXE/3000
O9 - Extra button: Skype add-on for Internet Explorer - {898EA8C8-E7FF-479B-8935-AEC46303B9E5} - C:\Program Files (x86)\Skype\Toolbars\Internet Explorer\skypeieplugin.dll
O9 - Extra 'Tools' menuitem: Skype add-on for Internet Explorer - {898EA8C8-E7FF-479B-8935-AEC46303B9E5} - C:\Program Files (x86)\Skype\Toolbars\Internet Explorer\skypeieplugin.dll
O13 - Gopher Prefix:
O17 - HKLM\System\CCS\Services\Tcpip\..\{50D48FC3-D01E-4393-AD00-11F2749BDF4E}: NameServer = 192.168.178.1
O18 - Protocol: skype-ie-addon-data - {91774881-D725-4E58-B298-07617B9B86A8} - C:\Program Files (x86)\Skype\Toolbars\Internet Explorer\skypeieplugin.dll
O18 - Protocol: skype4com - {FFC8B962-9B40-4DFF-9458-1830C7DD7F5D} - C:\PROGRA~2\COMMON~1\Skype\SKYPE4~1.DLL
O23 - Service: @%SystemRoot%\system32\Alg.exe,-112 (ALG) - Unknown owner - C:\Windows\System32\alg.exe (file missing)
O23 - Service: Avira AntiVir Planer (AntiVirSchedulerService) - Avira GmbH - C:\Program Files (x86)\Avira\AntiVir Desktop\sched.exe
O23 - Service: Avira AntiVir Guard (AntiVirService) - Avira GmbH - C:\Program Files (x86)\Avira\AntiVir Desktop\avguard.exe
O23 - Service: @%SystemRoot%\system32\efssvc.dll,-100 (EFS) - Unknown owner - C:\Windows\System32\lsass.exe (file missing)
O23 - Service: @%systemroot%\system32\fxsresm.dll,-118 (Fax) - Unknown owner - C:\Windows\system32\fxssvc.exe (file missing)
O23 - Service: @keyiso.dll,-100 (KeyIso) - Unknown owner - C:\Windows\system32\lsass.exe (file missing)
O23 - Service: LightScribeService Direct Disc Labeling Service (LightScribeService) - Hewlett-Packard Company - C:\Program Files (x86)\Common Files\LightScribe\LSSrvc.exe
O23 - Service: @comres.dll,-2797 (MSDTC) - Unknown owner - C:\Windows\System32\msdtc.exe (file missing)
O23 - Service: @%SystemRoot%\System32\netlogon.dll,-102 (Netlogon) - Unknown owner - C:\Windows\system32\lsass.exe (file missing)
O23 - Service: @%systemroot%\system32\psbase.dll,-300 (ProtectedStorage) - Unknown owner - C:\Windows\system32\lsass.exe (file missing)
O23 - Service: @%systemroot%\system32\Locator.exe,-2 (RpcLocator) - Unknown owner - C:\Windows\system32\locator.exe (file missing)
O23 - Service: @%SystemRoot%\system32\samsrv.dll,-1 (SamSs) - Unknown owner - C:\Windows\system32\lsass.exe (file missing)
O23 - Service: @%SystemRoot%\system32\snmptrap.exe,-3 (SNMPTRAP) - Unknown owner - C:\Windows\System32\snmptrap.exe (file missing)
O23 - Service: @%systemroot%\system32\spoolsv.exe,-1 (Spooler) - Unknown owner - C:\Windows\System32\spoolsv.exe (file missing)
O23 - Service: @%SystemRoot%\system32\sppsvc.exe,-101 (sppsvc) - Unknown owner - C:\Windows\system32\sppsvc.exe (file missing)
O23 - Service: SwitchBoard - Adobe Systems Incorporated - C:\Program Files (x86)\Common Files\Adobe\SwitchBoard\SwitchBoard.exe
O23 - Service: @C:\Program Files (x86)\TuneUp Utilities 2010\TuneUpDefragService.exe,-1 (TuneUp.Defrag) - TuneUp Software - C:\Program Files (x86)\TuneUp Utilities 2010\TuneUpDefragService.exe
O23 - Service: @%SystemRoot%\system32\ui0detect.exe,-101 (UI0Detect) - Unknown owner - C:\Windows\system32\UI0Detect.exe (file missing)
O23 - Service: @%SystemRoot%\system32\vaultsvc.dll,-1003 (VaultSvc) - Unknown owner - C:\Windows\system32\lsass.exe (file missing)
O23 - Service: @%SystemRoot%\system32\vds.exe,-100 (vds) - Unknown owner - C:\Windows\System32\vds.exe (file missing)
O23 - Service: @%systemroot%\system32\vssvc.exe,-102 (VSS) - Unknown owner - C:\Windows\system32\vssvc.exe (file missing)
O23 - Service: @%systemroot%\system32\wbengine.exe,-104 (wbengine) - Unknown owner - C:\Windows\system32\wbengine.exe (file missing)
O23 - Service: @%Systemroot%\system32\wbem\wmiapsrv.exe,-110 (wmiApSrv) - Unknown owner - C:\Windows\system32\wbem\WmiApSrv.exe (file missing)
Wäre echt super, wenn mir jemand helfen könnte!
Gruß,
Mark

Alt 04.11.2010, 17:53   #2
Leonixx
/// Helfer-Team
 
Ewiges Problem: Immer mehr Anwendungen starten nicht mehr korrekt! - Standard

Ewiges Problem: Immer mehr Anwendungen starten nicht mehr korrekt!



Das könnte aber auch mit fehlerhaften Sektoren der Festplatte zusammenhängen. Schon mal chkdsk ausgeführt? Eingabeaufforderungen, danach chkdsk /f/r eingeben.

Ansonsten Malwarbytes laden und ausführen wie im Unterforum Anleitungen beschrieben. Poste das Logfile.
__________________


Alt 04.11.2010, 19:19   #3
hoshymann
 
Ewiges Problem: Immer mehr Anwendungen starten nicht mehr korrekt! - Standard

Ewiges Problem: Immer mehr Anwendungen starten nicht mehr korrekt!



Ja, chkdsk hab ich schon ausgeführt, auch mit maximalem Funktionsumfang.
Malwarebytes hab ich auch schon mal drüber laufen lassen. Moment, ich mach das nochmal schnell und poste das Logfile...
__________________

Alt 04.11.2010, 20:32   #4
hoshymann
 
Ewiges Problem: Immer mehr Anwendungen starten nicht mehr korrekt! - Standard

Ewiges Problem: Immer mehr Anwendungen starten nicht mehr korrekt!



Here it comes:

Zitat:
Malwarebytes' Anti-Malware 1.46
www.malwarebytes.org

Datenbank Version: 5044

Windows 6.1.7600
Internet Explorer 8.0.7600.16385

04.11.2010 20:29:45
mbam-log-2010-11-04 (20-29-45).txt

Art des Suchlaufs: Vollständiger Suchlauf (C:\|)
Durchsuchte Objekte: 258892
Laufzeit: 26 Minute(n), 8 Sekunde(n)

Infizierte Speicherprozesse: 0
Infizierte Speichermodule: 0
Infizierte Registrierungsschlüssel: 0
Infizierte Registrierungswerte: 0
Infizierte Dateiobjekte der Registrierung: 0
Infizierte Verzeichnisse: 0
Infizierte Dateien: 0

Infizierte Speicherprozesse:
(Keine bösartigen Objekte gefunden)

Infizierte Speichermodule:
(Keine bösartigen Objekte gefunden)

Infizierte Registrierungsschlüssel:
(Keine bösartigen Objekte gefunden)

Infizierte Registrierungswerte:
(Keine bösartigen Objekte gefunden)

Infizierte Dateiobjekte der Registrierung:
(Keine bösartigen Objekte gefunden)

Infizierte Verzeichnisse:
(Keine bösartigen Objekte gefunden)

Infizierte Dateien:
(Keine bösartigen Objekte gefunden)

Alt 04.11.2010, 20:58   #5
Leonixx
/// Helfer-Team
 
Ewiges Problem: Immer mehr Anwendungen starten nicht mehr korrekt! - Standard

Ewiges Problem: Immer mehr Anwendungen starten nicht mehr korrekt!



Inwieweit nutzt du Tune Up? Schon Platte defragmentiert? Schon in Windows Ereignisanzeige nachgeschaut, nach Fehlern?


Alt 04.11.2010, 23:00   #6
hoshymann
 
Ewiges Problem: Immer mehr Anwendungen starten nicht mehr korrekt! - Standard

Ewiges Problem: Immer mehr Anwendungen starten nicht mehr korrekt!



Also mit TuneUp lass ich ab und zu die Registry auf Fehler prüfen. Hab damit bis jetzt immer ganz gute Erfahrungen gemacht...
Festplatte hab ich noch nicht defragmentiert. Könnte das in meinem Fall denn helfen? Und welches Programm soll ich dafür nehmen? Die Windows Funktion soll ja nicht so gut sein, hab ich gelesen...
Die "Windows Ereignisanzeige" ist mir leider kein Begriff. Wie komme ich da hin?

Ich entschuldige mich für meine Unwissenheit
Danke schon mal bis hier,
mark

Alt 05.11.2010, 19:40   #7
Leonixx
/// Helfer-Team
 
Ewiges Problem: Immer mehr Anwendungen starten nicht mehr korrekt! - Standard

Ewiges Problem: Immer mehr Anwendungen starten nicht mehr korrekt!



Entschuldigen brauchst du dich mit Sicherheit nicht. Dafür sind Foren da.

Tune up halte ich persönlich für totalen Müll. Verlangsamt sogar das System.

Ein empfehlenswertes Defragmentierungsprogramm ist Piriform Defraggler. Solltest du Vista oder Win7 nutzen, dann reicht das Defragmentierungstool von Windows.
http://www.chip.de/downloads/Defraggler_31219094.html

Defragmentierung kann tatsächlich das Problem lösen.

Die Windows Ereignisanzeige findest du bei XP so. Rechtsklick auf Arbeitsplatz, Verwalten, dann in der Ereignisanzeige nach Fehlern suchen.

Alt 06.11.2010, 11:12   #8
hoshymann
 
Ewiges Problem: Immer mehr Anwendungen starten nicht mehr korrekt! - Standard

Ewiges Problem: Immer mehr Anwendungen starten nicht mehr korrekt!



Ja, ich verwende Windows 7 und werde dann gleich mal die Defragmentierung starten. Vielleicht hilft es ja was.

Die Ereignisanzeige hab ich gefunden. Er zeigt jede menge Fehler verschiedenster Sorte an und ich hab einfach mal die letzten 200 Fehler als fehler.evtx gespeichert und angehängt.
Ansonsten gibt es unter Warnungen noch des öfteren die Meldung "Bei einem Auslagerungsvorgang wurde ein Fehler festgestellt. Betroffen ist Gerät \Device\Harddisk1\DR3."
Bei Kritisch gibt es nichts.
Weiß nicht so richtig, was von den Meldungen da wichtig ist und was eher "normale" Fehler sind...

Ja, über TuneUp gehen die Meinungen auseinander...
Bei mir konnte die erwähnte Funktion der Registrierung Reinigung des öfteren das ein oder andere Problem aus bügeln. Wenn du aber ein besseres Programm kennst, das so was macht, würde ich sofort auf dieses zurückgreifen!

EDIT:
Formatierung ist durch (ging sehr fix für 500GB, liegt vielleicht an SATA), aber das Problem scheint das selbe zu sein...

Geändert von hoshymann (06.11.2010 um 11:34 Uhr)

Alt 06.11.2010, 12:12   #9
hoshymann
 
Ewiges Problem: Immer mehr Anwendungen starten nicht mehr korrekt! - Standard

Ewiges Problem: Immer mehr Anwendungen starten nicht mehr korrekt!



Mir ist gerade noch aufgefallen, dass ich beim Surfen (besonders beim suchen über Goolge) des öfteren auf falsche Seiten weiter geleitet werde. So z.B. auf Gomeo!
Vielleicht hat das ja auch damit zu tun.
Das selbe Problem wurde auch hier besprochen, aber nicht gelöst:
h**p://www.trojaner-board.de/89584-google-links-leiten-des-oefteren-falsch-weiter.html

Alt 06.11.2010, 20:29   #10
hoshymann
 
Ewiges Problem: Immer mehr Anwendungen starten nicht mehr korrekt! - Standard

Ewiges Problem: Immer mehr Anwendungen starten nicht mehr korrekt!



Soll ich das dort erwähnte ComboFix auch ausprobieren? Da steht ja, dass man das nur auf ausdrückliche Aufforderung machen soll...

Alt 07.11.2010, 17:23   #11
Leonixx
/// Helfer-Team
 
Ewiges Problem: Immer mehr Anwendungen starten nicht mehr korrekt! - Standard

Ewiges Problem: Immer mehr Anwendungen starten nicht mehr korrekt!



Wie sieht das den aus, wenn du bei google einen Begriff eingibst? Mach mal einen Screenshot davon.

Alt 07.11.2010, 23:37   #12
hoshymann
 
Ewiges Problem: Immer mehr Anwendungen starten nicht mehr korrekt! - Standard

Ewiges Problem: Immer mehr Anwendungen starten nicht mehr korrekt!



Das sieht ganz normal aus. Die Ergebnisse werden auch richtig angezeigt. Wenn ich dann aber auf den Link klicke, werde ich in einem von drei Fällen auf eine falsche Seite weitergeleitet (Gewinn-Seiten o.ä.).

ComboFix funktioniert nur unter XP... nicht unter Win7

Antwort

Themen zu Ewiges Problem: Immer mehr Anwendungen starten nicht mehr korrekt!
adobe, antivir, antivir guard, avg, avira, bho, desktop, explorer, firefox, frage, hijack, hijackthis, home, internet, internet explorer, kompetent, log, microsoft, mozilla, problem, prozess, prozess startet anwendung nicht, remote control, software, starten, super, system, syswow64, u.s.w., virus, windows



Ähnliche Themen: Ewiges Problem: Immer mehr Anwendungen starten nicht mehr korrekt!


  1. PC öffnet keine anwendungen mehr im explorer, fährt nicht herunter und 16-Bit Problem
    Plagegeister aller Art und deren Bekämpfung - 27.11.2014 (9)
  2. Interneteinstellungen nach Wajam-Adware nicht mehr korrekt
    Plagegeister aller Art und deren Bekämpfung - 25.10.2014 (3)
  3. Laptop immer Langsamer, kein arbeiten mit simplen Anwendungen mehr möglich.
    Plagegeister aller Art und deren Bekämpfung - 19.08.2014 (13)
  4. Windows Vista: ewiges booten, email-browser hängt sich auf und vieles mehr
    Plagegeister aller Art und deren Bekämpfung - 11.03.2014 (21)
  5. Wechsel von Win8 auf Win7 - Anwendungen starten nicht mehr
    Plagegeister aller Art und deren Bekämpfung - 02.10.2013 (7)
  6. Nach Malwarebytesquarantäne startet Windows 8 nicht mehr korrekt
    Log-Analyse und Auswertung - 16.09.2013 (12)
  7. .exe funktionieren nicht mehr. Spiele starten nicht mehr.
    Alles rund um Windows - 26.02.2013 (1)
  8. die meissten anwendungen von windows aus lassen sich nicht mehr starten
    Log-Analyse und Auswertung - 02.09.2011 (3)
  9. Anwendungen lassen sich nicht mehr starten nach "SuperAntiSpyware"-Nutzung
    Alles rund um Windows - 17.07.2011 (6)
  10. Windows 7 Einige Anwendungen funktionieren nicht mehr korrekt.
    Alles rund um Windows - 18.08.2010 (2)
  11. Antivirus Programme starten nicht mehr//Systemreset geht nicht mehr
    Log-Analyse und Auswertung - 03.01.2010 (1)
  12. Programme starten nicht mehr / Explorer nicht mehr durch Firewall blockiert
    Log-Analyse und Auswertung - 08.10.2009 (11)
  13. Kann keine EXE mehr starten, und viele Internetseiten funktionieren nicht mehr
    Plagegeister aller Art und deren Bekämpfung - 24.08.2009 (6)
  14. Kann keine Anwendungen mehr starten!
    Mülltonne - 26.10.2008 (0)
  15. Manche Anwendungen gehen nicht mehr
    Log-Analyse und Auswertung - 28.05.2008 (3)
  16. Anwendungen lassen sich nicht mehr starten
    Mülltonne - 14.12.2007 (0)
  17. habe kleines Problem -> anwendungen lassen sich nicht mehr starten
    Log-Analyse und Auswertung - 08.02.2007 (10)

Zum Thema Ewiges Problem: Immer mehr Anwendungen starten nicht mehr korrekt! - Hallo zusammen. Inzwischen verzweifle ich ziemlich an einem merkwürdigen Problem, dass ich schon seit Wochen versuche in den Griff zu bekommen. Angefangen hat es damit, dass mein Firefox ab und - Ewiges Problem: Immer mehr Anwendungen starten nicht mehr korrekt!...
Archiv
Du betrachtest: Ewiges Problem: Immer mehr Anwendungen starten nicht mehr korrekt! auf Trojaner-Board

Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.