Zurück   Trojaner-Board > Malware entfernen > Plagegeister aller Art und deren Bekämpfung

Plagegeister aller Art und deren Bekämpfung: Nach Virusbefall keine Verbindung zum Router

Windows 7 Wenn Du nicht sicher bist, ob Du dir Malware oder Trojaner eingefangen hast, erstelle hier ein Thema. Ein Experte wird sich mit weiteren Anweisungen melden und Dir helfen die Malware zu entfernen oder Unerwünschte Software zu deinstallieren bzw. zu löschen. Bitte schildere dein Problem so genau wie möglich. Sollte es ein Trojaner oder Viren Problem sein wird ein Experte Dir bei der Beseitigug der Infektion helfen.

Antwort
Alt 14.05.2010, 15:52   #1
mondschein69
 
Nach Virusbefall keine Verbindung zum Router - Standard

Nach Virusbefall keine Verbindung zum Router



Hallo,
ich habe ein schwer zu lösendes Problem! Ich hatte den Virus worm.win32.netsky. Als Hilfe habe ich mir zunächst
Antimalware runtergeladen und laufen lassen. Wurm wurde gefunden und eliminiert.
Antivir laufen lassen, hatte auch noch etwas gefunden und gelöscht. Bis dahin war nur eine Meldung erschienen, der Rechner lief einwandfrei. Dann kann die Meldung keine oder eingeschränkte Konnektivität.
Daraufhin habe ich winstocks laufen lassen. Fehlermeldung verschwand, aber leider baut er keine Verbindung mehr zum Router auf. Dies gilt sowohl für lan als auch wlan.
Ich habe dann die Router ip für meine easybox 802 manuell vorgegeben, ohne erfolg.
Habe versucht einen Wiederherstellungspunkt zu nehmen, ohne erfolg.
Habe CCleaner laufen lassen, ohne Erfolg.
Habe antivir gelöscht und Firewall ausgeschaltet ohne Erfolg.
Hier die Ergebnisse von hjackthis:
Logfile of Trend Micro HijackThis v2.0.2
Scan saved at 09:41:07, on 11.05.2010
Platform: Windows XP SP3 (WinNT 5.01.2600)
MSIE: Internet Explorer v6.00 SP3 (6.00.2900.5512)
Boot mode: Normal

Running processes:
C:\WINDOWS\System32\smss.exe
C:\WINDOWS\SYSTEM32\winlogon.exe
C:\WINDOWS\system32\services.exe
C:\WINDOWS\system32\lsass.exe
C:\WINDOWS\system32\svchost.exe
C:\WINDOWS\System32\svchost.exe
C:\WINDOWS\system32\spoolsv.exe
C:\Programme\Avira\AntiVir Desktop\sched.exe
C:\Programme\Avira\AntiVir Desktop\avguard.exe
C:\Programme\ICQ6Toolbar\ICQ Service.exe
C:\Programme\Java\jre6\bin\jqs.exe
C:\Programme\Avira\AntiVir Desktop\avshadow.exe
C:\Programme\Nero\Nero8\Nero BackItUp\NBService.exe
c:\Programme\Microsoft SQL Server\90\Shared\sqlwriter.exe
C:\WINDOWS\System32\svchost.exe
C:\Programme\Fujitsu Siemens Computers\SystemDiagnostics\OnlineDiagnostic\TestManager\TestHandler.exe
C:\Programme\TomTom HOME 2\TomTomHOMEService.exe
C:\WINDOWS\System32\TUProgSt.exe
C:\WINDOWS\system32\SearchIndexer.exe
C:\WINDOWS\Explorer.EXE
C:\WINDOWS\system32\wscntfy.exe
C:\WINDOWS\system32\ctfmon.exe
C:\WINDOWS\RTHDCPL.EXE
C:\Programme\Synaptics\SynTP\SynTPEnh.exe
C:\Programme\FSC\TouchPad HotKey Utility\TouchPad_HotKey.exe
C:\Programme\Gemeinsame Dateien\InstallShield\UpdateService\isuspm.exe
C:\Programme\Avira\AntiVir Desktop\avgnt.exe
C:\Programme\Gemeinsame Dateien\Java\Java Update\jusched.exe
C:\programme\money\System\reminder.exe
C:\Programme\TomTom HOME 2\TomTomHOMERunner.exe
C:\Programme\ICQ7.0\ICQ.exe
C:\Programme\FSC\Wireless Utility\WirelessSelector.exe
C:\Dokumente und Einstellungen\Katy\Lokale Einstellungen\Anwendungsdaten\Google\Update\1.2.183.23\GoogleCrashHandler.exe
C:\WINDOWS\System32\wbem\wmiapsrv.exe
C:\Programme\Microsoft Office\Office12\OUTLOOK.EXE
C:\Dokumente und Einstellungen\Katy\Lokale Einstellungen\Anwendungsdaten\Google\Chrome\Application\chrome.exe
C:\Dokumente und Einstellungen\Katy\Lokale Einstellungen\Anwendungsdaten\Google\Chrome\Application\chrome.exe
C:\Dokumente und Einstellungen\Katy\Lokale Einstellungen\Anwendungsdaten\Google\Chrome\Application\chrome.exe
C:\Dokumente und Einstellungen\Katy\Lokale Einstellungen\Anwendungsdaten\Google\Chrome\Application\chrome.exe
C:\Dokumente und Einstellungen\Katy\Lokale Einstellungen\Anwendungsdaten\Google\Chrome\Application\chrome.exe
C:\Dokumente und Einstellungen\Katy\Lokale Einstellungen\Anwendungsdaten\Google\Chrome\Application\chrome.exe
C:\Dokumente und Einstellungen\Katy\Lokale Einstellungen\Anwendungsdaten\Google\Chrome\Application\chrome.exe
C:\Dokumente und Einstellungen\Katy\Lokale Einstellungen\Anwendungsdaten\Google\Chrome\Application\chrome.exe
C:\Dokumente und Einstellungen\Katy\Lokale Einstellungen\Anwendungsdaten\Google\Chrome\Application\chrome.exe
C:\Dokumente und Einstellungen\Katy\Lokale Einstellungen\Anwendungsdaten\Google\Chrome\Application\chrome.exe
C:\WINDOWS\system32\SearchProtocolHost.exe
C:\Dokumente und Einstellungen\Katy\Desktop\HijackThis.exe
C:\WINDOWS\system32\SearchProtocolHost.exe

R1 - HKCU\Software\Microsoft\Internet Explorer\Main,Search Bar = hxxp://search.msn.de/spbasic.htm
R1 - HKCU\Software\Microsoft\Internet Explorer\Main,Search Page = hxxp://search.live.com
R0 - HKCU\Software\Microsoft\Internet Explorer\Main,Start Page = hxxp://start.icq.com/
R0 - HKLM\Software\Microsoft\Internet Explorer\Search,SearchAssistant = hxxp://search.live.com/sphome.aspx
R1 - HKCU\Software\Microsoft\Windows\CurrentVersion\Internet Settings,ProxyOverride = fritz.box
R3 - URLSearchHook: OLE (Part 1 of 5) - - (no file)
R3 - URLSearchHook: ICQToolBar - {855F3B16-6D32-4fe6-8A56-BBB695989046} - C:\Programme\ICQ6Toolbar\ICQToolBar.dll
O2 - BHO: AcroIEHelperStub - {18DF081C-E8AD-4283-A596-FA578C2EBDC3} - C:\Programme\Gemeinsame Dateien\Adobe\Acrobat\ActiveX\AcroIEHelperShim.dll
O2 - BHO: Groove GFS Browser Helper - {72853161-30C5-4D22-B7F9-0BBC1D38A37E} - C:\Programme\Microsoft Office\Office12\GrooveShellExtensions.dll
O2 - BHO: Java(tm) Plug-In 2 SSV Helper - {DBC80044-A445-435b-BC74-9C25C1C588A9} - C:\Programme\Java\jre6\bin\jp2ssv.dll
O2 - BHO: JQSIEStartDetectorImpl - {E7E6F031-17CE-4C07-BC86-EABFE594F69C} - C:\Programme\Java\jre6\lib\deploy\jqs\ie\jqs_plugin.dll
O3 - Toolbar: ICQToolBar - {855F3B16-6D32-4fe6-8A56-BBB695989046} - C:\Programme\ICQ6Toolbar\ICQToolBar.dll
O4 - HKLM\..\Run: [SiSPower] Rundll32.exe SiSPower.dll,ModeAgent
O4 - HKLM\..\Run: [RTHDCPL] RTHDCPL.EXE
O4 - HKLM\..\Run: [Alcmtr] ALCMTR.EXE
O4 - HKLM\..\Run: [SynTPEnh] C:\Programme\Synaptics\SynTP\SynTPEnh.exe
O4 - HKLM\..\Run: [TouchPadHotKey] C:\Programme\FSC\TouchPad HotKey Utility\TouchPad_HotKey.exe
O4 - HKLM\..\Run: [ISUSPM] "C:\Programme\Gemeinsame Dateien\InstallShield\UpdateService\isuspm.exe" -scheduler
O4 - HKLM\..\Run: [avgnt] "C:\Programme\Avira\AntiVir Desktop\avgnt.exe" /min
O4 - HKLM\..\Run: [SunJavaUpdateSched] "C:\Programme\Gemeinsame Dateien\Java\Java Update\jusched.exe"
O4 - HKLM\..\Run: [Adobe ARM] "C:\Programme\Gemeinsame Dateien\Adobe\ARM\1.0\AdobeARM.exe"
O4 - HKCU\..\Run: [ctfmon.exe] C:\WINDOWS\system32\ctfmon.exe
O4 - HKCU\..\Run: [Reminder] C:\programme\money\System\reminder.exe
O4 - HKCU\..\Run: [Google Update] "C:\Dokumente und Einstellungen\Katy\Lokale Einstellungen\Anwendungsdaten\Google\Update\GoogleUpdate.exe" /c
O4 - HKCU\..\Run: [TomTomHOME.exe] "C:\Programme\TomTom HOME 2\TomTomHOMERunner.exe"
O4 - HKCU\..\Run: [ICQ] "C:\Programme\ICQ7.0\ICQ.exe" silent minimized loginmode=3
O4 - HKUS\S-1-5-19\..\Run: [CTFMON.EXE] C:\WINDOWS\System32\CTFMON.EXE (User 'LOKALER DIENST')
O4 - HKUS\S-1-5-20\..\Run: [CTFMON.EXE] C:\WINDOWS\System32\CTFMON.EXE (User 'NETZWERKDIENST')
O4 - HKUS\S-1-5-18\..\Run: [CTFMON.EXE] C:\WINDOWS\System32\CTFMON.EXE (User 'SYSTEM')
O4 - HKUS\.DEFAULT\..\Run: [CTFMON.EXE] C:\WINDOWS\System32\CTFMON.EXE (User 'Default user')
O4 - Global Startup: WirelessSelector.lnk = ?
O8 - Extra context menu item: Nach Microsoft &Excel exportieren - res://C:\PROGRA~1\MICROS~2\OFFICE11\EXCEL.EXE/3000
O8 - Extra context menu item: Nach Microsoft E&xel exportieren - res://C:\PROGRA~1\MICROS~2\Office12\EXCEL.EXE/3000
O9 - Extra button: An OneNote senden - {2670000A-7350-4f3c-8081-5663EE0C6C49} - C:\PROGRA~1\MICROS~2\Office12\ONBttnIE.dll
O9 - Extra 'Tools' menuitem: An OneNote s&enden - {2670000A-7350-4f3c-8081-5663EE0C6C49} - C:\PROGRA~1\MICROS~2\Office12\ONBttnIE.dll
O9 - Extra button: ICQ7 - {88EB38EF-4D2C-436D-ABD3-56B232674062} - C:\Programme\ICQ7.0\ICQ.exe
O9 - Extra 'Tools' menuitem: ICQ7 - {88EB38EF-4D2C-436D-ABD3-56B232674062} - C:\Programme\ICQ7.0\ICQ.exe
O9 - Extra button: Research - {92780B25-18CC-41C8-B9BE-3C9C571A8263} - C:\PROGRA~1\MICROS~2\Office12\REFIEBAR.DLL
O9 - Extra button: (no name) - {e2e2dd38-d088-4134-82b7-f2ba38496583} - C:\WINDOWS\Network Diagnostic\xpnetdiag.exe
O9 - Extra 'Tools' menuitem: @xpsp3res.dll,-20001 - {e2e2dd38-d088-4134-82b7-f2ba38496583} - C:\WINDOWS\Network Diagnostic\xpnetdiag.exe
O10 - Unknown file in Winsock LSP: c:\windows\system32\nwprovau.dll
O16 - DPF: {6414512B-B978-451D-A0D8-FCFDF33E833C} (WUWebControl Class) - hxxp://www.update.microsoft.com/windowsupdate/v6/V5Controls/en/x86/client/wuweb_site.cab?1219852708785
O17 - HKLM\System\CCS\Services\Tcpip\..\{FE17E719-19D3-461A-BB5E-607573063895}: NameServer = 192.168.2.1
O18 - Protocol: grooveLocalGWS - {88FED34C-F0CA-4636-A375-3CB6248B04CD} - C:\Programme\Microsoft Office\Office12\GrooveSystemServices.dll
O23 - Service: Avira AntiVir Planer (AntiVirSchedulerService) - Avira GmbH - C:\Programme\Avira\AntiVir Desktop\sched.exe
O23 - Service: Avira AntiVir Guard (AntiVirService) - Avira GmbH - C:\Programme\Avira\AntiVir Desktop\avguard.exe
O23 - Service: ICQ Service - Unknown owner - C:\Programme\ICQ6Toolbar\ICQ Service.exe
O23 - Service: Java Quick Starter (JavaQuickStarterService) - Sun Microsystems, Inc. - C:\Programme\Java\jre6\bin\jqs.exe
O23 - Service: Nero BackItUp Scheduler 3 - Nero AG - C:\Programme\Nero\Nero8\Nero BackItUp\NBService.exe
O23 - Service: NMIndexingService - Nero AG - C:\Programme\Gemeinsame Dateien\Nero\Lib\NMIndexingService.exe
O23 - Service: Fujitsu Siemens Computers Diagnostic Testhandler (TestHandler) - Fujitsu Siemens Computers - C:\Programme\Fujitsu Siemens Computers\SystemDiagnostics\OnlineDiagnostic\TestManager\TestHandler.exe
O23 - Service: TomTomHOMEService - TomTom - C:\Programme\TomTom HOME 2\TomTomHOMEService.exe
O23 - Service: TuneUp Drive Defrag-Dienst (TuneUp.Defrag) - TuneUp Software - C:\WINDOWS\System32\TuneUpDefragService.exe
O23 - Service: TuneUp Program Statistics Service (TuneUp.ProgramStatisticsSvc) - TuneUp Software - C:\WINDOWS\System32\TUProgSt.exe

--
End of file - 8770 bytes

Ein pingtest ergibt 4 verlorene Pakete.
Übrigens habe ich keine Ahnung von Computern...und brauche dringend Hilfe.

Windows xp auf Laptop

Alt 14.05.2010, 18:07   #2
cosinus
/// Winkelfunktion
/// TB-Süch-Tiger™
 
Nach Virusbefall keine Verbindung zum Router - Standard

Nach Virusbefall keine Verbindung zum Router



Hallo und

Zitat:
Antivir laufen lassen, hatte auch noch etwas gefunden und gelöscht.
AntiVir Log posten.
Bitte auch einen Vollscan mit Malwarebytes machen und Log posten. Danach OTL:

Systemscan mit OTL

Lade Dir bitte OTL von Oldtimer herunter und speichere es auf Deinem Desktop
  • Doppelklick auf die OTL.exe
  • Vista User: Rechtsklick auf die OTL.exe und "als Administrator ausführen" wählen
  • Oben findest Du ein Kästchen mit Output. Wähle bitte Minimal Output
  • Unter Extra Registry, wähle bitte Use SafeList
  • Klicke nun auf Run Scan links oben
  • Wenn der Scan beendet wurde werden 2 Logfiles erstellt
  • Poste die Logfiles hier in den Thread.
__________________

__________________

Alt 14.05.2010, 21:17   #3
mondschein69
 
Nach Virusbefall keine Verbindung zum Router - Standard

Nach Virusbefall keine Verbindung zum Router



Hallo Arne,
tut mir leid das es etwas gedauert hat. Ich musste alle Programme auf den Rechner laden und laufen lassen. Hier nun die logs:
__________________
Angehängte Dateien
Dateityp: txt mbam-log-2010-05-14 (21-05-55).txt (1,0 KB, 236x aufgerufen)
Dateityp: txt OTL.Txt (68,3 KB, 285x aufgerufen)
Dateityp: txt AVSCAN-20100514-192137-0933426B.txt (20,5 KB, 220x aufgerufen)

Alt 16.05.2010, 18:45   #4
cosinus
/// Winkelfunktion
/// TB-Süch-Tiger™
 
Nach Virusbefall keine Verbindung zum Router - Standard

Nach Virusbefall keine Verbindung zum Router



Zitat:
Datenbank Version: 4052
Du hast Malwarebytes vorher nicht aktualisiert. Bitte die Datenbanken updaten und den Vollscan wiederholen.
__________________
"Die Wahrheit ist normalerweise nur eine Entschuldigung für einen Mangel an Fantasie." (Elim Garak)

Das Trojaner-Board unterstützen
Warum Linux besser als Windows ist!

Alt 16.05.2010, 19:40   #5
mondschein69
 
Nach Virusbefall keine Verbindung zum Router - Standard

Nach Virusbefall keine Verbindung zum Router



Hallo Arne,
habe den Laptop gerade an einen anderen Router - andere Marke - angeschlossen und siehe da er geht. Was muss ich tun, damit Laptop/Router sich wieder "verstehen"????
Gruß Katy


Alt 16.05.2010, 20:16   #6
cosinus
/// Winkelfunktion
/// TB-Süch-Tiger™
 
Nach Virusbefall keine Verbindung zum Router - Standard

Nach Virusbefall keine Verbindung zum Router



Hast Du DHCP auf dem Laptop aktiv? Dann muss auch auch auf dem Router der DHCP-Server aktiv sein.
__________________
--> Nach Virusbefall keine Verbindung zum Router

Alt 17.05.2010, 15:25   #7
mondschein69
 
Nach Virusbefall keine Verbindung zum Router - Standard

Nach Virusbefall keine Verbindung zum Router



Wenn ich unter ausführen-cmd-ipconfig/all eingebe steht dort:

Windows-IP-Konfiguration

Hostname :dohrn
Primäres DNS-Suffix :
Kntenpunkt: Broadcast
IP-Routing aktiviert: Nein
WINS-Proxy aktiviert: nein

Ethernetadapter Lan-Verbindung 2:

Medienstatus: Es besteht keine Verbindung
Beschreibung: SiS191 Ethernet Controller
Physikalische Adresse: 00-1E-33-06-4B-59

Ethernetadapter Drahtlose Netzwerkverbindung:

Medienstatus: Es besteht keine Verbindung
Beschreibung: Atheros AR7007EG Wireless Network Adapter
Physikalische Adresse: 00-16-44-A1-bb-2c

Tunneladapter Teredo Tunneling Pseudo-Interface:

Verbindungsspezifisches DNS-Suffix:
Beschreibung: Teredo Tunneling Pseudo-Interface
Physikalische Adresse: FF-FF-FF-FF-FF-FF-FF-FF
DHCP aktiviert: nein
Ip-Adresse: fe80::ffff:ffff:fffd%6
Standardgateway:
Netbios über tcpIip: deaktiviert

Sieht doch nicht normal aus oder???
Gruß Katy

Übrigens Malware war die laut Internetadresse neuste Version, ein Update ist ohne Internetverbindung nicht möglich

Alt 17.05.2010, 15:27   #8
mondschein69
 
Nach Virusbefall keine Verbindung zum Router - Standard

Nach Virusbefall keine Verbindung zum Router



Habe gerade noch nachgesehen, Laptop und Router sind DHCP aktiviert

Alt 17.05.2010, 15:54   #9
cosinus
/// Winkelfunktion
/// TB-Süch-Tiger™
 
Nach Virusbefall keine Verbindung zum Router - Standard

Nach Virusbefall keine Verbindung zum Router



Bekommst Du nichtmal nen Link auf der Netzwerkkarte wenn der Rechner über den Router angeschlossen ist, wo es nicht geht? Ist da ein MAC-Filter drin??
Sry, so aus der Ferne sind solche Probleme echt schwierig zu erfassen
__________________
"Die Wahrheit ist normalerweise nur eine Entschuldigung für einen Mangel an Fantasie." (Elim Garak)

Das Trojaner-Board unterstützen
Warum Linux besser als Windows ist!

Antwort

Themen zu Nach Virusbefall keine Verbindung zum Router
antivir guard, avira, bho, browser, desktop, dringend, easybox, einstellungen, firewall ausgeschaltet, google, hijack, hijackthis, hkus\s-1-5-18, internet, internet explorer, problem, rundll, senden, server, software, system, windows, windows xp, wlan., worm.win32.netsky, wurm



Ähnliche Themen: Nach Virusbefall keine Verbindung zum Router


  1. [Netzwerk] Keine Verbindung nach dem booten.
    Netzwerk und Hardware - 11.12.2014 (8)
  2. Keine Internet Verbindung nach Trojaner Befall
    Log-Analyse und Auswertung - 19.11.2013 (7)
  3. Keine Verbindung Zum WLAN-Router obwohl verbindung lt Meldung hergestellt
    Plagegeister aller Art und deren Bekämpfung - 31.12.2012 (0)
  4. Virusbefall Bitte warten Sie während die Verbindung hergestellt wird.
    Log-Analyse und Auswertung - 24.05.2012 (3)
  5. Keine Verbindung mit Router (WLAN)
    Netzwerk und Hardware - 19.02.2012 (3)
  6. Keine Verbindung zu iTunes, Avira Guard, Windows Updates nach Sirefef.CH-Bekämpfung
    Plagegeister aller Art und deren Bekämpfung - 09.01.2012 (9)
  7. Keine internet verbindung per lan nach nvidea update
    Netzwerk und Hardware - 20.07.2011 (4)
  8. nach Virenbefall keine Verbindung zum Internet möglich
    Plagegeister aller Art und deren Bekämpfung - 31.01.2011 (7)
  9. NACH MBAM keine Verbindung zum Internet
    Plagegeister aller Art und deren Bekämpfung - 20.11.2010 (38)
  10. Browser stellt keine Verbindung nach einer Weile her
    Plagegeister aller Art und deren Bekämpfung - 09.01.2009 (0)
  11. Keine Verbindung mehr mit Netgear Router
    Netzwerk und Hardware - 15.06.2008 (12)
  12. Keine Verbindung nach deaktivieren und aktivieren der Lan-Verbindung
    Alles rund um Windows - 11.05.2008 (2)
  13. Verbindung zu Router und Virenscanner geht nicht mehr, nach virenbefall
    Plagegeister aller Art und deren Bekämpfung - 25.09.2007 (2)
  14. Keine Verbindung zum Router Speedport W700V
    Netzwerk und Hardware - 03.07.2007 (2)
  15. keine Internet-Verbindung mehr nach Virusentfernung
    Log-Analyse und Auswertung - 17.05.2007 (1)
  16. nach einiger zeit keine verbindung mehr zu webseiten
    Log-Analyse und Auswertung - 01.05.2007 (2)
  17. Keine Verbindung zum Router
    Netzwerk und Hardware - 17.11.2005 (21)

Zum Thema Nach Virusbefall keine Verbindung zum Router - Hallo, ich habe ein schwer zu lösendes Problem! Ich hatte den Virus worm.win32.netsky. Als Hilfe habe ich mir zunächst Antimalware runtergeladen und laufen lassen. Wurm wurde gefunden und eliminiert. Antivir - Nach Virusbefall keine Verbindung zum Router...
Archiv
Du betrachtest: Nach Virusbefall keine Verbindung zum Router auf Trojaner-Board

Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.