Zurück   Trojaner-Board > Malware entfernen > Antiviren-, Firewall- und andere Schutzprogramme

Antiviren-, Firewall- und andere Schutzprogramme: Ich habe glaub ich einen Virus

Windows 7 Sämtliche Fragen zur Bedienung von Firewalls, Anti-Viren Programmen, Anti Malware und Anti Trojaner Software sind hier richtig. Dies ist ein Diskussionsforum für Sicherheitslösungen für Windows Rechner. Benötigst du Hilfe beim Trojaner entfernen oder weil du dir einen Virus eingefangen hast, erstelle ein Thema in den oberen Bereinigungsforen.

Antwort
Alt 16.10.2004, 18:23   #1
Cronos_Mek
 
Ich habe glaub ich einen Virus - Standard

Ich habe glaub ich einen Virus



Hi,

ich hab seit längeren den gedanken das ich einen Virus oder Trojaner habe.Mein System läuft instabil und auch im internet ist der mal langsam und dann wieder nicht.Kann mir einer ein gutes Antivirus Programm sagen,oder am besten grad sagen was zu tun ist.Danke

Ps:Ich hab mir von hier mal einen Anti Virus Programm gedownloadet und der hat schon 1 trojaner und einen wurm gefunden wenn ich die dann lösche sind die dann für immer weg?Oder kommen die beim nächsten Pc neu starten wieder?

Geändert von Cronos_Mek (16.10.2004 um 18:31 Uhr)

Alt 16.10.2004, 18:37   #2
cronos
 
Ich habe glaub ich einen Virus - Standard

Ich habe glaub ich einen Virus



Erstelle erst einmal einen HijackThis Logfile und füge diesen hier via copy/paste ein.
Programm bekommst du hier:
http://www.trojaner-board.de/51130-a...ijackthis.html

Desweiteren solltest du bei WinXP immer bei einem Suchlauf die Systemwiederherstellung abschalten,sonst sind eventuelle Viren direkt nach nem Neustart wieder da
__________________


Alt 16.10.2004, 18:45   #3
Cronos_Mek
 
Ich habe glaub ich einen Virus - Standard

Ich habe glaub ich einen Virus



So ich hab Hijack mal laufen lassen hier der inhalt:

Logfile of HijackThis v1.98.2
Scan saved at 19:44:32, on 16.10.2004
Platform: Windows XP SP2 (WinNT 5.01.2600)
MSIE: Internet Explorer v6.00 SP2 (6.00.2900.2180)

Running processes:
C:\WINDOWS\System32\smss.exe
C:\WINDOWS\system32\winlogon.exe
C:\WINDOWS\system32\services.exe
C:\WINDOWS\system32\lsass.exe
C:\WINDOWS\system32\Ati2evxx.exe
C:\WINDOWS\system32\svchost.exe
C:\WINDOWS\System32\svchost.exe
C:\WINDOWS\system32\spoolsv.exe
C:\WINDOWS\system32\Ati2evxx.exe
C:\WINDOWS\Explorer.EXE
C:\WINDOWS\System32\tmzjzf.exe
C:\Programme\ATI Technologies\ATI Control Panel\atiptaxx.exe
C:\WINDOWS\System32\drivers\CDAC11BA.EXE
C:\WINDOWS\System32\svchost.exe
C:\PROGRA~1\Symantec\LIVEUP~1\LUCOMS~1.EXE
C:\Programme\Web_Rebates\WebRebates1.exe
C:\WINDOWS\system32\wuauclt.exe
C:\Programme\T-DSL SpeedManager\tsmsvc.exe
C:\Programme\Internet Explorer\iexplore.exe
C:\Programme\AVPersonal\AVWUPSRV.EXE
C:\Programme\AVPersonal\AVGUARD.EXE
C:\Programme\AVPersonal\AVGNT.EXE
C:\Programme\Web_Rebates\WebRebates0.exe
C:\Programme\WinRAR\WinRAR.exe
C:\DOKUME~1\LORD_H~1\LOKALE~1\Temp\Rar$EX00.719\HijackThis.exe

R1 - HKCU\Software\Microsoft\Internet Explorer\Main,Search Bar = R0 - HKCU\Software\Microsoft\Internet Explorer\Main,Start Page = R0 - HKLM\Software\Microsoft\Internet Explorer\Main,Start Page =
R1 - HKCU\Software\Microsoft\Windows\CurrentVersion\Internet Settings,ProxyOverride = localhost
O2 - BHO: (no name) - {0000607D-D204-42C7-8E46-216055BF9918} - (no file)
O2 - BHO: AcroIEHlprObj Class - {06849E9F-C8D7-4D59-B87D-784B7D6BE0B3} - C:\Programme\Adobe\Acrobat 6.0\Reader\ActiveX\AcroIEHelper.dll
O2 - BHO: Google Toolbar Helper - {AA58ED58-01DD-4d91-8333-CF10577473F7} - c:\programme\google\googletoolbar2.dll
O3 - Toolbar: MSN Toolbar - {BDAD1DAD-C946-4A17-ADC1-64B5B4FF55D0} - C:\Programme\MSN Toolbar\01.01.1629.0\de\msntb.dll
O3 - Toolbar: &Google - {2318C2B1-4965-11d4-9B18-009027A5CD4F} - c:\programme\google\googletoolbar2.dll
O4 - HKLM\..\Run: [WebRebates0] "C:\Programme\Web_Rebates\WebRebates0.exe"
O4 - HKLM\..\Run: [lgnaijt] C:\WINDOWS\System32\tmzjzf.exe
O4 - HKLM\..\Run: [PowerStrip] c:\programme\powerstrip\pstrip.exe
O4 - HKLM\..\Run: [ATIPTA] C:\Programme\ATI Technologies\ATI Control Panel\atiptaxx.exe
O4 - HKLM\..\Run: [KAVPersonal50] C:\Programme\Kaspersky Lab\Kaspersky Anti-Virus Personal\kav.exe /minimize
O4 - HKLM\..\Run: [T-DSL SpeedMgr] "C:\Programme\T-DSL SpeedManager\SpeedMgr.exe"
O4 - HKLM\..\Run: [AVGCtrl] "C:\Programme\AVPersonal\AVGNT.EXE" /min
O4 - HKLM\..\RunOnce: [T-DSL SpeedMgr] grpconv /o
O8 - Extra context menu item: &Google Search - res://c:\programme\google\GoogleToolbar2.dll/cmsearch.html
O8 - Extra context menu item: Im Cache gespeicherte Seite - res://c:\programme\google\GoogleToolbar2.dll/cmcache.html
O8 - Extra context menu item: Verweisseiten - res://c:\programme\google\GoogleToolbar2.dll/cmbacklinks.html
O8 - Extra context menu item: Ähnliche Seiten - res://c:\programme\google\GoogleToolbar2.dll/cmsimilar.html
O9 - Extra button: (no name) - {08B0E5C0-4FCB-11CF-AAA5-00401C608501} - C:\WINDOWS\system32\msjava.dll
O9 - Extra 'Tools' menuitem: Sun Java Konsole - {08B0E5C0-4FCB-11CF-AAA5-00401C608501} - C:\WINDOWS\system32\msjava.dll
O9 - Extra button: ICQ Pro - {6224f700-cba3-4071-b251-47cb894244cd} - D:\PROGRA~1\ICQ\ICQ.exe
O9 - Extra 'Tools' menuitem: ICQ - {6224f700-cba3-4071-b251-47cb894244cd} - D:\PROGRA~1\ICQ\ICQ.exe
O9 - Extra button: ICQ Lite - {B863453A-26C3-4e1f-A54D-A2CD196348E9} - C:\Programme\ICQLite\ICQLite.exe
O9 - Extra 'Tools' menuitem: ICQ Lite - {B863453A-26C3-4e1f-A54D-A2CD196348E9} - C:\Programme\ICQLite\ICQLite.exe
O9 - Extra button: Messenger - {FB5F1910-F110-11d2-BB9E-00C04F795683} - C:\Programme\Messenger\msmsgs.exe
O9 - Extra 'Tools' menuitem: Windows Messenger - {FB5F1910-F110-11d2-BB9E-00C04F795683} - C:\Programme\Messenger\msmsgs.exe
O16 - DPF: {6414512B-B978-451D-A0D8-FCFDF33E833C} (WUWebControl Class) - h**p://v5.windowsupdate.microsoft.com/v5consumer/V5Controls/en/x86/client/wuweb_site.cab?1097676247906
O16 - DPF: {68BCE50A-DC9B-4519-A118-6FDA19DB450D} (Info Class) - h**p://www.wow-europe.com/signup/de/wowbeta/Si.cab
O16 - DPF: {A27AD582-5BE5-4C2D-82F0-48B24FE02040} - h**p://www.adshooter.com/pop_shooter/install/win2000/SYSsfitb.cab

Wie schalte ich bei Xp die Systemwiederherstellung aus?
__________________

Alt 16.10.2004, 18:50   #4
*Christian*
Gast
 
Ich habe glaub ich einen Virus - Standard

Ich habe glaub ich einen Virus



Systemw. + abg. Modus:

Sende die Datei C:\WINDOWS\System32\tmzjzf.exe an
Lösche diesen Ordner im abges. Modus:

C:\Programme\Web_Rebates

Fixe mit HijackThis dies:

O2 - BHO: (no name) - {0000607D-D204-42C7-8E46-216055BF9918} - (no file)
O4 - HKLM\..\Run: [WebRebates0] "C:\Programme\Web_Rebates\WebRebates0.exe"
O16 - DPF: {68BCE50A-DC9B-4519-A118-6FDA19DB450D} (Info Class) - h**p://www.wow-europe.com/signup/de/wowbeta/Si.cab
O16 - DPF: {A27AD582-5BE5-4C2D-82F0-48B24FE02040} - h**p://www.adshooter.com/pop_shoote...00/SYSsfitb.cab

Alt 16.10.2004, 18:56   #5
cronos
 
Ich habe glaub ich einen Virus - Standard

Ich habe glaub ich einen Virus



Denk aber ,nachdem du alles abgearbeitet hast, und dein System wieder sauber ist,die systemwiederherstellung wieder anzuschalten.


Alt 16.10.2004, 18:57   #6
Cronos_Mek
 
Ich habe glaub ich einen Virus - Standard

Ich habe glaub ich einen Virus



@Christian ähm kannste das vielleicht nochmal bisschen langsamer erklären?^^ Kam da so nicht richitg mit

Alt 16.10.2004, 19:23   #7
*Christian*
Gast
 
Ich habe glaub ich einen Virus - Standard

Ich habe glaub ich einen Virus



Was soll ich denn erlären?

Was zu machen ist, steht doch da.

Alt 16.10.2004, 19:53   #8
Cronos_Mek
 
Ich habe glaub ich einen Virus - Standard

Ich habe glaub ich einen Virus



Ich hab eben den abgesicherten Modus gestartet hab dann msconfic eingegeben und hab bei BOOT.INI einen haken bei Safeboot gemacht und ,dann hab ich neu gestartet und hab dann den antivirus laufen lassen,dann bin ich in die msconfic und hab einen haken auf normal gemacht.Hab ich alles richitg gemacht und ist dann auch systemwiederherstellung an?Dann versteh ich nicht wie ich mit dem Hijackit die datei fixen soll

Alt 16.10.2004, 20:00   #9
Cidre
Administrator, a.D.
 
Ich habe glaub ich einen Virus - Standard

Ich habe glaub ich einen Virus



Zitat:
Hab ich alles richitg gemacht und ist dann auch systemwiederherstellung an?
Du hast bis jetzt alles richtig gemacht, aber die Systemweiderherstellung musst du wieder aktivieren.

Zitat:
Dann versteh ich nicht wie ich mit dem Hijackit die datei fixen soll
Haken vor den genannten Einträgen setzen und auf Fix Checked klicken.
__________________
Gruß, Cidre


Alt 16.10.2004, 20:04   #10
Cronos_Mek
 
Ich habe glaub ich einen Virus - Standard

Ich habe glaub ich einen Virus



ah ok danke .Hmmm wenn ich die systemwiederherstellung wieder an machen will muss ich dann bei safeboot den haken weg machen und den haken bei normal lassen?

Alt 16.10.2004, 20:13   #11
Cidre
Administrator, a.D.
 
Ich habe glaub ich einen Virus - Standard

Ich habe glaub ich einen Virus



Der Haken bei Safeboot hat nichts mit der Systemwiederherstellung zu tun, sondern dient lediglich zum Starten in den abgesicherten Modus.

Aktivieren der Systemwiederherstellung:
Windows Taste + Pause -> Systemwiederherstellung -> Haken entfernen bei "Systemwiederherstellung auf allen Laufwerken deaktivieren"
__________________
Gruß, Cidre


Alt 16.10.2004, 20:17   #12
Cronos_Mek
 
Ich habe glaub ich einen Virus - Standard

Ich habe glaub ich einen Virus



aso sorry stimmt ja ok danke wenn ich dann alles gemacht hab müsste mein Pc sauber sein^^.Ich hab den AntiVir Guard ist der gut?

Alt 16.10.2004, 21:02   #13
Cronos_Mek
 
Ich habe glaub ich einen Virus - Standard

Ich habe glaub ich einen Virus



Letzte Frage ich hab im abgesicherten Modus ja den AntiVirus Proggi laufen lassen aber bei 40 Minuten bleibt er immer hänger.Ich habe es jetzt zwei mal probiert und er ist als hängen geblieben.Das war kurz vor ende des durch laufes

Alt 16.10.2004, 22:29   #14
*Christian*
Gast
 
Ich habe glaub ich einen Virus - Standard

Ich habe glaub ich einen Virus



Das könnte mit Malware bzw. mit der Datei zusammenhängen, die du mir schicken solltest.

Alt 17.10.2004, 11:02   #15
Cronos_Mek
 
Ich habe glaub ich einen Virus - Standard

Ich habe glaub ich einen Virus



achso sorry stimmt ja.Wo kann ich die datei holen?

Ps:Ich hab mal nach tmzjzf.exe gesucht hab aber nichts gefunden

Antwort

Themen zu Ich habe glaub ich einen Virus
antivirus, arten, beste, besten, gefunde, gutes, heulen, instabil, inter, interne, internet, langsam, neu, neu starten, programm, stabil, starte, starten, system, troja, trojaner, virus, wurm



Ähnliche Themen: Ich habe glaub ich einen Virus


  1. .scr Datei (Virus?) über Steam erhalten, habe ich jetzt einen Virus (oder Passwortscanner, etc.)?
    Log-Analyse und Auswertung - 09.06.2015 (3)
  2. hallo.ich habe ein riesenproblem....hab mir glaub ich malware eingehandelt! habe scon mit spybot,
    Alles rund um Windows - 05.05.2015 (4)
  3. Ich habe 2 DllHost.exe Prozesse, Habe ich mir einen Virus eingefangen?
    Log-Analyse und Auswertung - 29.08.2013 (9)
  4. Habe einen virus! aber was für einen ?
    Log-Analyse und Auswertung - 17.07.2013 (8)
  5. 2x | Habe einen virus !aber was für einen?
    Mülltonne - 20.05.2013 (0)
  6. ich glaub ich habe einen virus(trojaner>JS/Exploit-Blacole.ht< unter anderen.)
    Plagegeister aller Art und deren Bekämpfung - 27.12.2012 (5)
  7. ich glaub ich habe einen virus(trojaner>JS/Exploit-Blacole.ht< unter anderen.) sorry habe im ersten thema so ziemlich alles falsch gemacht
    Mülltonne - 21.12.2012 (4)
  8. ich, hab, einen, virus, ich, glaub, das, ist ein trojana
    Log-Analyse und Auswertung - 09.02.2012 (1)
  9. Benötige einen Check meiner Dienste, evtl. habe ich einen Virus, der meinen PC überwacht!
    Log-Analyse und Auswertung - 19.12.2011 (10)
  10. ich glaub ich hab einen keylogger virus
    Plagegeister aller Art und deren Bekämpfung - 04.12.2011 (27)
  11. Habe ich einen Virus?? Bitte um Hilfe - Virus userinit.exe
    Log-Analyse und Auswertung - 20.04.2010 (8)
  12. Hab ein Virus glaub aber keine ahnung was für einen
    Plagegeister aller Art und deren Bekämpfung - 18.01.2010 (1)
  13. Guten Morgen ich habe ein Gefühl ich habe nun einen Virus/Trojaner
    Log-Analyse und Auswertung - 23.12.2009 (1)
  14. ich glaub ich habe einen trojaner...:-(
    Log-Analyse und Auswertung - 04.07.2007 (1)
  15. HILFE! Ich glaub ich hab einen Trojaner.
    Log-Analyse und Auswertung - 25.06.2007 (6)
  16. Hab mir glaub ich einen trojaner eingefangen :(
    Log-Analyse und Auswertung - 15.08.2006 (8)
  17. Hüülfääää,ich glaub ich hab einen Virus drauf,Riesenprobleme
    Plagegeister aller Art und deren Bekämpfung - 08.03.2004 (4)

Zum Thema Ich habe glaub ich einen Virus - Hi, ich hab seit längeren den gedanken das ich einen Virus oder Trojaner habe.Mein System läuft instabil und auch im internet ist der mal langsam und dann wieder nicht.Kann mir - Ich habe glaub ich einen Virus...
Archiv
Du betrachtest: Ich habe glaub ich einen Virus auf Trojaner-Board

Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.