Zurück   Trojaner-Board > Web/PC > Alles rund um Windows

Alles rund um Windows: Keine Verbindung zu MS-Seiten unter Vista

Windows 7 Hilfe zu allen Windows-Betriebssystemen: Windows XP, Windows Vista, Windows 7, Windows 8(.1) und Windows 10 - als auch zu sämtlicher Windows-Software. Alles zu Windows 10 ist auch gerne willkommen. Bitte benenne etwaige Fehler oder Bluescreens unter Windows mit dem Wortlaut der Fehlermeldung und Fehlercode. Erste Schritte für Hilfe unter Windows.

Antwort
Alt 04.09.2007, 16:31   #1
Marvelous
 
Keine Verbindung zu MS-Seiten unter Vista - Icon21

Problem: Keine Verbindung zu MS-Seiten unter Vista



Hallo Leute, bin neu hier und komme mit einem Problem!

Ich hab einen Fujitsu-Siemens PC mit Windows Vista Home Premium (vorinstalliert). Mit Norton Internet Security 2007, Nero 7 Essentials und Works 8.5.!

Mein Problem ist, dass ich keinerlei Verbindung zu etlichen Seiten aufbauen kann. Um einige Beispiele zu nennen: www.bundesliga.de, www.java.com (nur die Hauptseite funktioniert nicht, der Download-bereich für Runtime-Environment klappt), diverse andere Seiten (meistens mit einer .com-Endung) und zum Schluss das Highlight. Microsoft!!! Und zwar jede Einzelne!!! Das schlimme ist dabei, dass deswegen keinerlei Updates funktionieren. sie werden nicht einmal gefunden (Fehlercode:80072EE2; allerdings kommen da noch andere Codes, die jedes Mal auf fehlerhafte verbindung hinweisen)

Was ich bisher getan habe ist, dass ich Norton deinstalliert habe. Dann habe ich versucht MS nur mit Windows-Firewall und Defender zu erreichen, erfolglos! Danach habe ich ZoneLabs Free, Avira AntiVir, AdAware und Spybot installiert. Die sind jetzt auch noch drauf.

Glaubt mir ich habe überall gesucht und nirgendwo auch nur ansatzweise eine Lösung für dies komplexe Problem erhalten. Ich verstehe das einfach nicht!!! Wie kann so etwas sein???

Alt 04.09.2007, 17:20   #2
cosinus
/// Winkelfunktion
/// TB-Süch-Tiger™
 
Keine Verbindung zu MS-Seiten unter Vista - Standard

Keine Verbindung zu MS-Seiten unter Vista Anleitung / Hilfe



Hallo.

Zitat:
Mit Norton Internet Security 2007
Davon würde ich dir dringends abraten! Auf "PCs von der Stange" sind das das eh meist 90-Tage-Testversionen, aber auch wenn nicht, kannst du getrost drauf verzichten.
Norton IS ist dafür berüchtigt, mit sehr viel unnötigem Ballast die Systemperformance negativ zu beeinträchtigen.

Zitat:
Danach habe ich ZoneLabs Free, Avira AntiVir, AdAware und Spybot installiert. Die sind jetzt auch noch drauf.
Das ist m.E. ein falscher Ansatz, nicht nur aus sicherheitstechnischer Sicht, denn es ist ein Irrtum anzunehmen, die Sicherheit steige proportional zur Anzahl der installierten Sicherheitsprogramme.

Du solltest erstmal so wenig Programme wie nur irgendwie möglich in deinem System installiert haben, irgendwann lässt sich vllt. das verantwortliche Programm ausfindig machen. Deinstallier erstmal alles unnötige - damit meine ich ZoneAlarm, Ad-Aware und Spybot, den AntiVir kannst du erstmal drauflassen.
BTW: Hast du einen Router oder eine Direktverbindung zum Internet?

Ggf. hast du sogar eine Rettungs- bzw. Notfall-CD mit Knoppix zur Hand, von diesem System aus könntest du deine Internetverbindung testen.

Mach aber bitte erstmal ein Hijackthis-Logfile und poste es (folge dem Link in meiner Signatur).
__________________

__________________

Alt 05.09.2007, 17:33   #3
Marvelous
 
Keine Verbindung zu MS-Seiten unter Vista - Standard

Keine Verbindung zu MS-Seiten unter Vista Details



Hi,
schön das ich so schnell Antwort kriege!!!

Nun, die Sache ist folgende. Ich hab die Seiten ja auch nicht erreicht, als ich kurz nur mit Windows-implementierten Programmen gearbeitet habe. Dann hab ich die anderen Programme installiert, weil die halt woanders empfohlen wurden. Mir ist schon klar das vier Programme zu starten und laufen zu lassen, genauso schlecht ist, wie Norton IS. Aber ich war skeptisch gegenüber Windows-Firewall und BitDefender.

Wie auch immer. Hier kommt erstmal der log. Ich habe die Fantastic Four jetzt noch nicht deinstalliert!

Logfile of Trend Micro HijackThis v2.0.2
Scan saved at 18:21:08, on 05.09.2007
Platform: Windows Vista (WinNT 6.00.1904)
MSIE: Internet Explorer v7.00 (7.00.6000.16473)
Boot mode: Normal

Running processes:
C:\Windows\system32\Dwm.exe
C:\Windows\Explorer.EXE
C:\Windows\system32\taskeng.exe
C:\Windows\RtHDVCpl.exe
C:\Program Files\Java\jre1.6.0_02\bin\jusched.exe
C:\Program Files\AntiVir PersonalEdition Classic\avgnt.exe
C:\Program Files\Zone Labs\ZoneAlarm\zlclient.exe
C:\Program Files\DAEMON Tools\daemon.exe
C:\Program Files\Spybot - Search & Destroy\TeaTimer.exe
C:\Program Files\ATI Technologies\ATI.ACE\Core-Static\MOM.EXE
C:\Program Files\Windows Media Player\wmpnscfg.exe
C:\Windows\system32\wbem\unsecapp.exe
C:\Program Files\ATI Technologies\ATI.ACE\Core-Static\CCC.exe
C:\Program Files\Mozilla Firefox\firefox.exe
C:\Users\Marvellis\Downloads\HiJackThis.exe
C:\Windows\system32\SearchFilterHost.exe

R1 - HKCU\Software\Microsoft\Internet Explorer\Main,Search Page = http://go.microsoft.com/fwlink/?LinkId=54896
R0 - HKCU\Software\Microsoft\Internet Explorer\Main,Start Page = http://www.google.de/
R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Default_Page_URL = http://go.microsoft.com/fwlink/?LinkId=69157
R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Default_Search_URL = http://go.microsoft.com/fwlink/?LinkId=54896
R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Search Page = http://go.microsoft.com/fwlink/?LinkId=54896
R0 - HKLM\Software\Microsoft\Internet Explorer\Main,Start Page = http://go.microsoft.com/fwlink/?LinkId=69157
R0 - HKLM\Software\Microsoft\Internet Explorer\Search,SearchAssistant =
R0 - HKLM\Software\Microsoft\Internet Explorer\Search,CustomizeSearch =
R0 - HKCU\Software\Microsoft\Internet Explorer\Toolbar,LinksFolderName =
O1 - Hosts: ::1 localhost
O2 - BHO: Adobe PDF Reader - {06849E9F-C8D7-4D59-B87D-784B7D6BE0B3} - C:\Program Files\Common Files\Adobe\Acrobat\ActiveX\AcroIEHelper.dll
O2 - BHO: Spybot-S&D IE Protection - {53707962-6F74-2D53-2644-206D7942484F} - C:\PROGRA~1\SPYBOT~1\SDHelper.dll
O2 - BHO: SSVHelper Class - {761497BB-D6F0-462C-B6EB-D4DAF1D92D43} - C:\Program Files\Java\jre1.6.0_02\bin\ssv.dll
O4 - HKLM\..\Run: [RtHDVCpl] RtHDVCpl.exe
O4 - HKLM\..\Run: [NeroFilterCheck] C:\Program Files\Common Files\Ahead\Lib\NeroCheck.exe
O4 - HKLM\..\Run: [Adobe Reader Speed Launcher] "C:\Program Files\Adobe\Reader 8.0\Reader\Reader_sl.exe"
O4 - HKLM\..\Run: [SunJavaUpdateSched] "C:\Program Files\Java\jre1.6.0_02\bin\jusched.exe"
O4 - HKLM\..\Run: [avgnt] "C:\Program Files\AntiVir PersonalEdition Classic\avgnt.exe" /min
O4 - HKLM\..\Run: [ZoneAlarm Client] "C:\Program Files\Zone Labs\ZoneAlarm\zlclient.exe"
O4 - HKLM\..\Run: [StartCCC] C:\Program Files\ATI Technologies\ATI.ACE\Core-Static\CLIStart.exe
O4 - HKCU\..\Run: [DAEMON Tools] "C:\Program Files\DAEMON Tools\daemon.exe" -lang 1033
O4 - HKCU\..\Run: [ehTray.exe] C:\Windows\ehome\ehTray.exe
O4 - HKCU\..\Run: [SpybotSD TeaTimer] C:\Program Files\Spybot - Search & Destroy\TeaTimer.exe
O4 - HKCU\..\Run: [WMPNSCFG] C:\Program Files\Windows Media Player\WMPNSCFG.exe
O4 - HKUS\S-1-5-19\..\Run: [Sidebar] %ProgramFiles%\Windows Sidebar\Sidebar.exe /detectMem (User 'LOKALER DIENST')
O4 - HKUS\S-1-5-19\..\Run: [WindowsWelcomeCenter] rundll32.exe oobefldr.dll,ShowWelcomeCenter (User 'LOKALER DIENST')
O4 - HKUS\S-1-5-20\..\Run: [Sidebar] %ProgramFiles%\Windows Sidebar\Sidebar.exe /detectMem (User 'NETZWERKDIENST')
O9 - Extra button: (no name) - {08B0E5C0-4FCB-11CF-AAA5-00401C608501} - C:\Program Files\Java\jre1.6.0_02\bin\ssv.dll
O9 - Extra 'Tools' menuitem: Sun Java Konsole - {08B0E5C0-4FCB-11CF-AAA5-00401C608501} - C:\Program Files\Java\jre1.6.0_02\bin\ssv.dll
O9 - Extra button: (no name) - {DFB852A3-47F8-48C4-A200-58CAB36FD2A2} - C:\PROGRA~1\SPYBOT~1\SDHelper.dll
O9 - Extra 'Tools' menuitem: Spybot - Search & Destroy Configuration - {DFB852A3-47F8-48C4-A200-58CAB36FD2A2} - C:\PROGRA~1\SPYBOT~1\SDHelper.dll
O9 - Extra button: ICQ6 - {E59EB121-F339-4851-A3BA-FE49C35617C2} - C:\Program Files\ICQ6\ICQ.exe
O9 - Extra 'Tools' menuitem: ICQ6 - {E59EB121-F339-4851-A3BA-FE49C35617C2} - C:\Program Files\ICQ6\ICQ.exe
O13 - Gopher Prefix:
O15 - Trusted Zone: http://www.bundesliga.de
O15 - Trusted Zone: http://www.java.com
O15 - Trusted Zone: http://www.myspace.com
O16 - DPF: {8AD9C840-044E-11D1-B3E9-00805F499D93} (Java Runtime Environment 1.6.0) - http://javadl-esd.sun.com/update/1.6.0/jinstall-6u2-windows-i586-jc.cab
O17 - HKLM\System\CCS\Services\Tcpip\..\{514B8692-1B51-4C97-B9EC-3FD49E7E22C8}: NameServer = 213.191.92.82 213.191.74.11
O23 - Service: Ad-Aware 2007 Service (aawservice) - Lavasoft AB - C:\Program Files\Lavasoft\Ad-Aware 2007\aawservice.exe
O23 - Service: AntiVir PersonalEdition Classic Planer (AntiVirScheduler) - Avira GmbH - C:\Program Files\AntiVir PersonalEdition Classic\sched.exe
O23 - Service: AntiVir PersonalEdition Classic Guard (AntiVirService) - Avira GmbH - C:\Program Files\AntiVir PersonalEdition Classic\avguard.exe
O23 - Service: Ati External Event Utility - ATI Technologies Inc. - C:\Windows\system32\Ati2evxx.exe
O23 - Service: Symantec Lic NetConnect service (CLTNetCnService) - Unknown owner - c:\Program Files\Common Files\Symantec Shared\ccSvcHst.exe (file missing)
O23 - Service: InstallDriver Table Manager (IDriverT) - Macrovision Corporation - C:\Program Files\Common Files\InstallShield\Driver\1150\Intel 32\IDriverT.exe
O23 - Service: NMIndexingService - Nero AG - C:\Program Files\Common Files\Ahead\Lib\NMIndexingService.exe
O23 - Service: Fujitsu Siemens Computers Diagnostic Testhandler (TestHandler) - Fujitsu Siemens Computers - C:\firststeps\OnlineDiagnostic\TestManager\TestHandler.exe
O23 - Service: TrueVector Internet Monitor (vsmon) - Check Point Software Technologies LTD - C:\Windows\System32\ZoneLabs\vsmon.exe

Man kann im log auch drei Versuche von mir sehen, drei Seiten frei zu schalten. Das hat nicht geklappt
__________________

Alt 05.09.2007, 17:45   #4
cosinus
/// Winkelfunktion
/// TB-Süch-Tiger™
 
Keine Verbindung zu MS-Seiten unter Vista - Standard

Lösung: Keine Verbindung zu MS-Seiten unter Vista



Böse Einträge seh ich da nicht - trenn dich erstmal von ZoneAlarm und schau dann mit aktivierter Winfirewall weiter. Tritt das eigentlich bei allen Browsern auf?

Ändert sich immer noch nichts, müsstest du mal mit einer schon erwähnten Rettungsdisk ein Fremdsystem wie Knoppix anbooten und dort den Internetanschluss testen. Wenn es dort hakt, wird mit sicherheit irgendwas mit deiner Leitung sein.

Nochmal nachgefragt: Hast du einen Router oder eine Direktverbindung zum Internet?

Alt 07.09.2007, 16:42   #5
Marvelous
 
Keine Verbindung zu MS-Seiten unter Vista - Standard

Wie Keine Verbindung zu MS-Seiten unter Vista



Hi Arne,

ich hab keinen router zwischen gesteckt. Siemens ADSL C2-010-i-Modem und Alice als Anbieter.

Eine Windows-Alternative hab ich nicht. Hab n Fujitsu-Siemens mit Recovery-Disc. Hab zwar nicht rein geschaut, aber ich bin mir sicher, dass nix Anderes nützliches darauf ist. Wenn doch, wäre ich positiv überrascht! Ansonsten wäre es gut von dir, mir ne Quelle zu nennen. Am besten wäre natürlich ne kostenarme Lösung.

Ja, das Problem tritt bei beiden Browsern (IE & Firefox) auf!!!

Gruß Marv


Alt 07.09.2007, 16:58   #6
cosinus
/// Winkelfunktion
/// TB-Süch-Tiger™
 
Keine Verbindung zu MS-Seiten unter Vista - Standard

Wo Keine Verbindung zu MS-Seiten unter Vista Lösung!



=> Knoppix-ISO-Image

Du kannst dir mal das oben verlinkte ISO-Image laden und per Imagebrennfunktion z.B. mit Nero auf CD brennen.
Boote dann von dieser CD und teste unter knoppix die Verbindung. Der Firefox ist da schon mit integriert. In der Netzwerkkonfig kannst du den ADSL-Anschluss konfigurieren.

Mehr Ideen hätte ich auf die Schnelle nicht, solche Probleme sind nicht gerade einfach per Forum zu lösen
__________________
--> Keine Verbindung zu MS-Seiten unter Vista

Alt 12.09.2007, 21:35   #7
Marvelous
 
Keine Verbindung zu MS-Seiten unter Vista - Standard

Keine Verbindung zu MS-Seiten unter Vista



Hey,

leider hat die version bei mir nich gefunzt. der startbildschirm wurde geladen und dann stand unten links oder rechts ENTER für Linux-Start dann black screen! also nix mehr!!!

kann das an meiner leitung liegen? ich meine, dass gewisse Sites seitens des Anbieters gesperrt sind? nee oder?

Alt 12.09.2007, 22:02   #8
cosinus
/// Winkelfunktion
/// TB-Süch-Tiger™
 
Keine Verbindung zu MS-Seiten unter Vista - Standard

Keine Verbindung zu MS-Seiten unter Vista



Zitat:
kann das an meiner leitung liegen?
Nö. Liegt eher an deiner Hardware. Ich hatte bisher jeden PC mit Knoppix booten können.
Kam denn keinerlei bunte Konfigschrift? Botee von der CD und wenn der Tux erscheint einfach enter drücken, nix weiter.

Alt 01.10.2007, 15:43   #9
Marvelous
 
Keine Verbindung zu MS-Seiten unter Vista - Standard

Keine Verbindung zu MS-Seiten unter Vista



sorry, hab mich lange nich gemeldet. aber ich habe das problem schon fast akzeotiert.

aber wieso knoppix nich läuft, weiß ich nich. keine config, gar nix. wie lange soll das denn dauern, bis da was kommt?

Alt 01.10.2007, 20:36   #10
cosinus
/// Winkelfunktion
/// TB-Süch-Tiger™
 
Keine Verbindung zu MS-Seiten unter Vista - Standard

Keine Verbindung zu MS-Seiten unter Vista [gelöst]



Eigentlich dauert das nicht wirklich lange, man sieht jedenfalls immer was.
Naja, wäre auch möglich, dass die Grafikkarte nicht linuxtauglich ist (wäre mir neu). Welche Knoppix-Version hast benutzt?

Was kannst du noch machen um was zu testen?

- Mit einem anderen PC bzw. Notebook von nem Bekannten deinen Internetanschluss nutzen und MS-Seiten ansurfen - gehen die auch nicht, liegts wohl irgendwie an deiner Leitung

- Wenn Knoppix nicht will - Vollbackup deiner jetzigen Systemkonfiguration (geht z.B. mit Acronis) auf einen externen Datenträger. Danach System neu aufsetzen und mit garantiert frischen Windows die Leitung testen. Durch das Vollbackup kannst du wieder zurück zur Urspungskonfig.

Einfacher dürfte aber wohl das mit dem anderen Rechner sein, es sei denn du bist experimentierfreudig und hast etwas zeit über, aber Backups musst du eh machen wenn dir die Daten was wert sind.
Evtl. wäre auch ein Anruf bei der Alice-Hotline sogar hilfreich.
Wenn du garnicht mehr weiter weißt, gibts immer noch PC-Notdienste, es lässt sich leider nicht alles per Forum/Telefon lösen.

Antwort

Themen zu Keine Verbindung zu MS-Seiten unter Vista
antivir, avira, codes, defender, diverse, essentials, free, funktioniert, funktioniert nicht, home, home premium, internet, internet security, keine verbindung, lösung, microsoft, neu, norton, norton internet security, problem, security, seite, seiten, spybot, updates, verbindung, vista, windows, windows vista, windows vista home, windows-firewall



Ähnliche Themen: Keine Verbindung zu MS-Seiten unter Vista


  1. Seiten brauchen lange zum Laden, Programme melden keine Verbindung, PC etwas langsam
    Plagegeister aller Art und deren Bekämpfung - 12.09.2015 (18)
  2. Win Vista - Keine Verbindung zum Internet ("Nur Lokal")
    Netzwerk und Hardware - 28.04.2015 (15)
  3. Ts abstürze/ Internet hat keine Verbindung obwohl sie mir angezeigt wird/ Laden von seiten hat fehler
    Plagegeister aller Art und deren Bekämpfung - 24.04.2015 (28)
  4. Windows Vista,Verbindung braucht lange,dann kommt Musik,andere Seiten öffnen automatisch
    Plagegeister aller Art und deren Bekämpfung - 06.12.2014 (3)
  5. Windows Vista KEINE LAN Verbindung mit INTERNET möglich, statisch / dhcp
    Alles rund um Windows - 01.02.2014 (10)
  6. Firefox kann keine Verbindung zu dem Server unter www.ecostream.tv aufbauen.
    Plagegeister aller Art und deren Bekämpfung - 21.12.2013 (18)
  7. Keine Verbindung Zum WLAN-Router obwohl verbindung lt Meldung hergestellt
    Plagegeister aller Art und deren Bekämpfung - 31.12.2012 (0)
  8. Keine Verbindung mehr zu manchen Web-Seiten
    Plagegeister aller Art und deren Bekämpfung - 12.05.2012 (1)
  9. Trotz Internetverbindung keine Verbindung zu bestimmten Seiten möglich
    Alles rund um Windows - 14.01.2012 (4)
  10. Probleme bei der Google-Suche/keine Verbindung zu div. Anti-Spyware-Seiten
    Mülltonne - 15.01.2009 (1)
  11. Vista Upload und Antivir keine Verbindung zum Internet
    Log-Analyse und Auswertung - 04.12.2008 (8)
  12. W-Lan Verbindung geht aber kann keine Seiten laden
    Log-Analyse und Auswertung - 21.11.2008 (1)
  13. Internet hat Verbindung aber Browser öffnen keine Seiten
    Plagegeister aller Art und deren Bekämpfung - 17.11.2008 (0)
  14. Spybot S&D lässt keine vollständige Immunisierung unter Windows Vista zu
    Antiviren-, Firewall- und andere Schutzprogramme - 22.11.2007 (2)
  15. DSL Verbindung superlangsam, teilweise werden keine Seiten angezeigt.
    Log-Analyse und Auswertung - 07.08.2007 (6)
  16. Verbindung wird immer getrennt und eine Verbindung taucht unter den DÜF-Verbindungen
    Plagegeister aller Art und deren Bekämpfung - 09.07.2006 (24)
  17. Keine Seiten trotz Internet Verbindung
    Plagegeister aller Art und deren Bekämpfung - 25.02.2005 (3)

Zum Thema Keine Verbindung zu MS-Seiten unter Vista - Hallo Leute, bin neu hier und komme mit einem Problem! Ich hab einen Fujitsu-Siemens PC mit Windows Vista Home Premium (vorinstalliert). Mit Norton Internet Security 2007, Nero 7 Essentials und - Keine Verbindung zu MS-Seiten unter Vista...
Archiv
Du betrachtest: Keine Verbindung zu MS-Seiten unter Vista auf Trojaner-Board

Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.