Zurück   Trojaner-Board > Malware entfernen > Log-Analyse und Auswertung

Log-Analyse und Auswertung: Internet geht nur noch ganz langsam, bzw. gar nicht, Virus/Trojaner?

Windows 7 Wenn Du Dir einen Trojaner eingefangen hast oder ständig Viren Warnungen bekommst, kannst Du hier die Logs unserer Diagnose Tools zwecks Auswertung durch unsere Experten posten. Um Viren und Trojaner entfernen zu können, muss das infizierte System zuerst untersucht werden: Erste Schritte zur Hilfe. Beachte dass ein infiziertes System nicht vertrauenswürdig ist und bis zur vollständigen Entfernung der Malware nicht verwendet werden sollte.

Antwort
Alt 28.08.2007, 17:54   #1
Stammi94
 
Internet geht nur noch ganz langsam, bzw. gar nicht, Virus/Trojaner? - Frage

Internet geht nur noch ganz langsam, bzw. gar nicht, Virus/Trojaner?



Hey!

Seit einiger Zeit geht mein Internet nur noch langsam, bzw, gar nicht! Habe ich einen Virus oder Trojaner?! ^^

Ich hab mir mal die HijackThis-Log angeschaut und vermute es stark, trau mich aber nicht, irgendetwas zu entfernen...

Hier ist die HijackThis-Log:

Logfile of HijackThis v1.99.1
Scan saved at 17:37:28, on 28.08.2007
Platform: Windows XP SP1 (WinNT 5.01.2600)
MSIE: Internet Explorer v6.00 SP1 (6.00.2800.1106)

Running processes:
C:\WINDOWS\System32\smss.exe
C:\WINDOWS\system32\winlogon.exe
C:\WINDOWS\system32\services.exe
C:\WINDOWS\system32\lsass.exe
C:\WINDOWS\system32\svchost.exe
C:\WINDOWS\System32\svchost.exe
C:\WINDOWS\Explorer.EXE
C:\WINDOWS\system32\spoolsv.exe
C:\Programme\Gemeinsame Dateien\Marmiko Shared\MZCCntrl.exe
C:\WINDOWS\System32\igfxtray.exe
C:\WINDOWS\System32\hkcmd.exe
C:\Programme\Synaptics\SynTP\SynTPLpr.exe
C:\Programme\Synaptics\SynTP\SynTPEnh.exe
C:\Progra~1\Launch Manager\LaunchAp.exe
C:\Progra~1\Launch Manager\PowerKey.exe
C:\Progra~1\Launch Manager\HotkeyApp.exe
C:\Progra~1\Launch Manager\CtrlVol.exe
C:\Progra~1\Launch Manager\Wbutton.exe
C:\Programme\Acer\Notebook Manager\almxptray.exe
C:\WINDOWS\AGRSMMSG.exe
C:\Programme\ltmoh\Ltmoh.exe
C:\WINDOWS\System32\ywvhj.exe
C:\WINDOWS\avserve2.exe
C:\DOKUME~1\admin\LOKALE~1\Temp\18.tmp.exe
C:\WINDOWS\System32\lxwjrpy.exe
C:\WINDOWS\System32\snlogsvc.exe
C:\Programme\T-Online\T-Online_Software_6\Basis-Software\Basis1\ToADiMon.exe
C:\Programme\T-Online\DSL-Manager\TODslMgr.exe
C:\WINDOWS\System32\ctfmon.exe
C:\Programme\Messenger\msmsgs.exe
C:\Programme\Belkin\Belkin 802.11g Wireless Card Configuration Utility\Belkinwcui.exe
C:\Programme\Microsoft Office\Office\OSA.EXE
C:\Programme\T-Online\T-Online_Software_6\Info-Cockpit\INFOCOCKPIT.EXE
C:\PROGRA~1\T-Online\T-ONLI~1\BASIS-~1\Basis2\kernel.exe
C:\PROGRA~1\T-Online\T-ONLI~1\BASIS-~1\Basis2\sc_watch.exe
C:\PROGRA~1\T-Online\T-ONLI~1\BASIS-~1\Basis2\PROFIL~1.EXE
C:\Programme\T-Online\DSL-Manager\TODslSvc.exe
C:\PROGRA~1\T-Online\T-ONLI~1\Notifier\Notifier.exe
C:\WINDOWS\System32\wuauclt.exe
C:\WINDOWS\System32\wuauclt.exe
C:\HiJackThis\pruefung.com

R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Default_Page_URL = h**p://www.msn.de/
R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Default_Search_URL = h**p://search.msn.de/
R0 - HKLM\Software\Microsoft\Internet Explorer\Main,Start Page = h**p://www.msn.de/
R1 - HKCU\Software\Microsoft\Internet Connection Wizard,ShellNext = h**p://signup.arcor-ip.de:1170/arcor/start.asp?MODE=WS_SIGNUP&USER_ID=103
R1 - HKCU\Software\Microsoft\Internet Explorer\Main,Window Title = Microsoft Internet Explorer
O2 - BHO: AcroIEHlprObj Class - {06849E9F-C8D7-4D59-B87D-784B7D6BE0B3} - C:\Programme\Adobe\Acrobat 5.0\Reader\ActiveX\AcroIEHelper.ocx
O2 - BHO: (no name) - {DE3BEBDB-AEE7-4277-8B6E-4EEFFA9508AE} - C:\WINDOWS\System32\vuvori.dll
O3 - Toolbar: &Radio - {8E718888-423F-11D2-876E-00A0C9082467} - C:\WINDOWS\System32\msdxm.ocx
O4 - HKLM\..\Run: [LaunchApp] LaunApp
O4 - HKLM\..\Run: [IgfxTray] C:\WINDOWS\System32\igfxtray.exe
O4 - HKLM\..\Run: [HotKeysCmds] C:\WINDOWS\System32\hkcmd.exe
O4 - HKLM\..\Run: [SynTPLpr] C:\Programme\Synaptics\SynTP\SynTPLpr.exe
O4 - HKLM\..\Run: [SynTPEnh] C:\Programme\Synaptics\SynTP\SynTPEnh.exe
O4 - HKLM\..\Run: [LaunchAp] C:\Progra~1\Launch Manager\LaunchAp.exe
O4 - HKLM\..\Run: [PowerKey] "C:\Progra~1\Launch Manager\PowerKey.exe"
O4 - HKLM\..\Run: [LManager] C:\Progra~1\Launch Manager\HotkeyApp.exe
O4 - HKLM\..\Run: [CtrlVol] C:\Progra~1\Launch Manager\CtrlVol.exe
O4 - HKLM\..\Run: [Wbutton] "C:\Progra~1\Launch Manager\Wbutton.exe"
O4 - HKLM\..\Run: [AcerNotebookManager] C:\Programme\Acer\Notebook Manager\almxptray.exe
O4 - HKLM\..\Run: [AGRSMMSG] AGRSMMSG.exe
O4 - HKLM\..\Run: [LtMoh] C:\Programme\ltmoh\Ltmoh.exe
O4 - HKLM\..\Run: [Cryptographic Service] C:\WINDOWS\System32\auoao.exe
O4 - HKLM\..\Run: [0utlook Express] ywvhj.exe
O4 - HKLM\..\Run: [avserve2.exe] C:\WINDOWS\avserve2.exe
O4 - HKLM\..\Run: [[Ephemeral 2.4] by TreeHugger, ] C:\DOKUME~1\admin\LOKALE~1\Temp\18.tmp.exe
O4 - HKLM\..\Run: [System Update] C:\WINDOWS\System32\zszcfur.exe
O4 - HKLM\..\Run: [MSN Messenger] lxwjrpy.exe
O4 - HKLM\..\Run: [restrictanonymous] 
O4 - HKLM\..\Run: [Microsoft Update] snlogsvc.exe
O4 - HKLM\..\Run: [regsrv] scvhost.exe
O4 - HKLM\..\Run: [ToADiMon.exe] C:\Programme\T-Online\T-Online_Software_6\Basis-Software\Basis1\ToADiMon.exe -TOnlineAutodialStart
O4 - HKLM\..\Run: [QuickTime Task] "C:\Programme\QuickTime\qttask.exe" -atboottime
O4 - HKLM\..\Run: [T-Online DSL-Manager] "C:\Programme\T-Online\DSL-Manager\TODslMgr.exe"
O4 - HKLM\..\RunServices: [0utlook Express] ywvhj.exe
O4 - HKLM\..\RunServices: [MSN Messenger] lxwjrpy.exe
O4 - HKLM\..\RunServices: [EnableDCOM] N
O4 - HKLM\..\RunServices: [Microsoft Update] snlogsvc.exe
O4 - HKLM\..\RunServices: [regsrv] scvhost.exe
O4 - HKCU\..\Run: [CTFMON.EXE] C:\WINDOWS\System32\ctfmon.exe
O4 - HKCU\..\Run: [MSMSGS] "C:\Programme\Messenger\msmsgs.exe" /background
O4 - HKCU\..\Run: [0utlook Express] ywvhj.exe
O4 - HKCU\..\Run: [MSN Messenger] lxwjrpy.exe
O4 - HKCU\..\Run: [Microsoft Update] snlogsvc.exe
O4 - HKCU\..\Run: [InfoCockpit] C:\Programme\T-Online\T-Online_Software_6\Info-Cockpit\IC_START.EXE /nosplash
O4 - HKCU\..\RunServices: [0utlook Express] ywvhj.exe
O4 - HKCU\..\RunServices: [MSN Messenger] lxwjrpy.exe
O4 - Startup: Office-Start.lnk = C:\Programme\Microsoft Office\Office\OSA.EXE
O4 - Startup: Microsoft-Indexerstellung.lnk = C:\Programme\Microsoft Office\Office\FINDFAST.EXE
O4 - Global Startup: Belkin Wireless Utility.lnk = ?
O9 - Extra button: Related - {c95fe080-8f5d-11d2-a20b-00aa003c157a} - C:\WINDOWS\web\related.htm
O9 - Extra 'Tools' menuitem: Show &Related Links - {c95fe080-8f5d-11d2-a20b-00aa003c157a} - C:\WINDOWS\web\related.htm
O9 - Extra button: Messenger - {FB5F1910-F110-11d2-BB9E-00C04F795683} - C:\Programme\Messenger\MSMSGS.EXE
O9 - Extra 'Tools' menuitem: Messenger - {FB5F1910-F110-11d2-BB9E-00C04F795683} - C:\Programme\Messenger\MSMSGS.EXE
O10 - Unknown file in Winsock LSP: c:\windows\system32\spacklsp.dll
O10 - Unknown file in Winsock LSP: c:\windows\system32\spacklsp.dll
O10 - Unknown file in Winsock LSP: c:\windows\system32\spacklsp.dll
O10 - Unknown file in Winsock LSP: c:\windows\system32\spacklsp.dll
O10 - Unknown file in Winsock LSP: c:\windows\system32\spacklsp.dll
O10 - Unknown file in Winsock LSP: c:\windows\system32\spacklsp.dll
O20 - Winlogon Notify: igfxcui - C:\WINDOWS\SYSTEM32\igfxsrvc.dll
O23 - Service: T-Online WLAN Adapter Steuerungsdienst (MZCCntrl) - Deutsche Telekom AG, Marmiko IT-Solutions GmbH - C:\Programme\Gemeinsame Dateien\Marmiko Shared\MZCCntrl.exe
O23 - Service: T-Online DSL-Manager (TODslService) - T-Systems International GmbH - C:\Programme\T-Online\DSL-Manager\TODslSvc.exe

Danke!

Alt 28.08.2007, 19:26   #2
nochdigger
 
Internet geht nur noch ganz langsam, bzw. gar nicht, Virus/Trojaner? - Standard

Internet geht nur noch ganz langsam, bzw. gar nicht, Virus/Trojaner?



Hallo

Zitat:
Seit einiger Zeit geht mein Internet nur noch langsam, bzw, gar nicht! Habe ich einen Virus oder Trojaner?
es scheint sich hier eher um einige zu handeln

Zitat:
Ich hab mir mal die HijackThis-Log angeschaut und vermute es stark, trau mich aber nicht, irgendetwas zu entfernen...
trau dich ruhig, viel kaputt machen kannst du nicht mehr...

Hier vermute ich böse Sachen hinter
Zitat:
O2 - BHO: (no name) - {DE3BEBDB-AEE7-4277-8B6E-4EEFFA9508AE} - C:\WINDOWS\System32\vuvori.dll
O4 - HKLM\..\Run: [Cryptographic Service] C:\WINDOWS\System32\auoao.exe
O4 - HKLM\..\Run: [0utlook Express] ywvhj.exe
O4 - HKLM\..\Run: [avserve2.exe] C:\WINDOWS\avserve2.exe
O4 - HKLM\..\Run: [[Ephemeral 2.4] by TreeHugger, ] C:\DOKUME~1\admin\LOKALE~1\Temp\18.tmp.exe
O4 - HKLM\..\Run: [System Update] C:\WINDOWS\System32\zszcfur.exe
O4 - HKLM\..\Run: [MSN Messenger] lxwjrpy.exe
O4 - HKLM\..\Run: [restrictanonymous] 
O4 - HKLM\..\Run: [Microsoft Update] snlogsvc.exe
O4 - HKLM\..\Run: [regsrv] scvhost.exe
O4 - HKLM\..\RunServices: [0utlook Express] ywvhj.exe
O4 - HKLM\..\RunServices: [MSN Messenger] lxwjrpy.exe
O4 - HKLM\..\RunServices: [EnableDCOM] N
O4 - HKLM\..\RunServices: [Microsoft Update] snlogsvc.exe
O4 - HKLM\..\RunServices: [regsrv] scvhost.exe
O4 - HKCU\..\Run: [0utlook Express] ywvhj.exe
O4 - HKCU\..\Run: [MSN Messenger] lxwjrpy.exe
O4 - HKCU\..\Run: [Microsoft Update] snlogsvc.exe
Ich rate dir besorge dir das Servicepack 2 und dann folge dieser Anleitung
Neuaufsetzen des Systems und anschliessende Absicherung!
Ändere nach der Neuinstallation alle deine Pass/Kennwörter.

MFG
__________________


Alt 28.08.2007, 19:36   #3
Stammi94
 
Internet geht nur noch ganz langsam, bzw. gar nicht, Virus/Trojaner? - Standard

Internet geht nur noch ganz langsam, bzw. gar nicht, Virus/Trojaner?



Danke für die schnelle Antwort =)

Vielen vielen Dank!!
__________________

Alt 29.08.2007, 09:16   #4
Stammi94
 
Internet geht nur noch ganz langsam, bzw. gar nicht, Virus/Trojaner? - Standard

Internet geht nur noch ganz langsam, bzw. gar nicht, Virus/Trojaner?



hmm... Also Internet geht jetzt wieder, aber jetzt kommt noch eine andere Meldung...

Ich hatte mein Windows nicht neu installiert aber Service Pack 2 drauf gepackt.
Jetzt kommt aber komischer Weise immer eine Fehlermeldung nach ein zwei Minuten, wenn der Laptop gestartet ist. In der steht, das ich noch 60 Sekunden habe alle Daten zu sichern usw. Wenn die 60 Sekunden abgelaufen sind, stürtzt der Laptop ab und startet wieder normal hoch.

Die folgene Datei verursacht das: C:\WINDOWS\system32\services.exe

Ich habs auch mal Auf Viren überprüfen hochgeladen und da zeigt der folgenen Virus an: Virus.Win32.Expiro.c

Wie kann ich den entfernen?

Soll ich nochmal die HijackThis-Log hier posten?

EDIT: Hier hab ich auch noch gefunden, was diese services.exe ist:

Zitat:
Die Services / Services.exe von der Firma Microsoft, ist der so genannte "Windows Service Controller".
Der Prozess ist, unter Anderem, für den automatischen Start von Service und Dienstprogrammen beim hochfahren des Rechners zuständig. Die Services.exe ist für den reibungslosen Windowsbetrieb ausgesprochen wichtig, weshalb nicht versucht werden sollte, das Programm zu stoppen.

Quelle: services.exe
MfG

Geändert von Stammi94 (29.08.2007 um 09:29 Uhr)

Alt 29.08.2007, 11:00   #5
Stammi94
 
Internet geht nur noch ganz langsam, bzw. gar nicht, Virus/Trojaner? - Standard

Internet geht nur noch ganz langsam, bzw. gar nicht, Virus/Trojaner?



ach du sche***! Jetzt muss ich ja meinen 3. Post in Folge schreiben Sorry dafür aber edittier-Button ist nicht mehr da

Ich hab jetzt mal das Kaspersky Security Suite V druff gepackt und der hat über 700 Dateien gefunden, wie infeziert waren... Die hat er auch alle neutralisiert, aber trotzdem fährt der noch nach 60 Sekunden runter!


Alt 29.08.2007, 11:19   #6
BataAlexander
> MalwareDB
 
Internet geht nur noch ganz langsam, bzw. gar nicht, Virus/Trojaner? - Standard

Internet geht nur noch ganz langsam, bzw. gar nicht, Virus/Trojaner?



Stammi94

nochdigger hat Dir den richtigen Rat gegeben. Das System sollte neu aufgesetzt werden. Eine Anleitung hat nochdigger verlinkt.

Überlege mal wie lange Du nun schon rumbastelst und immer noch keinen Erfolg hast. Nach einer Neuinstallation läuft Dein System erst mal ohne Probleme. Einen wichtigen Hinweis hast Du auch schon bekommen: Ändere schnellstmöglich alle Zugangsdaten und Passwörter.

Bata

Alt 29.08.2007, 17:13   #7
Stammi94
 
Internet geht nur noch ganz langsam, bzw. gar nicht, Virus/Trojaner? - Standard

Internet geht nur noch ganz langsam, bzw. gar nicht, Virus/Trojaner?



ja, okay...

Hab es aba auch so noch hinbekommen =)

Frag mich nicht wie Ich weiß es selber nicht mehr ;D Ich hatte so viel ausprobiert, da kann man das ja gar nicht mehr wissen...

Alt 29.08.2007, 17:19   #8
nochdigger
 
Internet geht nur noch ganz langsam, bzw. gar nicht, Virus/Trojaner? - Standard

Internet geht nur noch ganz langsam, bzw. gar nicht, Virus/Trojaner?



Hallo

Zitat:
Hab es aba auch so noch hinbekommen =)
ohne Neuinstallation?
Wir geben dir den Rat nicht zum Spaß...
Überdenke deine Entscheidung ließ dich aber zuerst mal hier ein --> Kompromittierung unvermeidbar?

MFG

Alt 29.08.2007, 19:17   #9
BataAlexander
> MalwareDB
 
Internet geht nur noch ganz langsam, bzw. gar nicht, Virus/Trojaner? - Standard

Internet geht nur noch ganz langsam, bzw. gar nicht, Virus/Trojaner?



Zitat:
Zitat von Stammi94 Beitrag anzeigen
Hab es aba auch so noch hinbekommen =)
Supi, bis bald.

Bata

Alt 30.08.2007, 14:43   #10
Stammi94
 
Internet geht nur noch ganz langsam, bzw. gar nicht, Virus/Trojaner? - Standard

Internet geht nur noch ganz langsam, bzw. gar nicht, Virus/Trojaner?



jau bis bald

Ich hatte den Datenverkehr aber mit einer Firewall getestet und der fragt immer, ob ein bestimmtes Programm mit den Internet verbunden werden kann...

Alt 30.08.2007, 15:49   #11
nochdigger
 
Internet geht nur noch ganz langsam, bzw. gar nicht, Virus/Trojaner? - Standard

Internet geht nur noch ganz langsam, bzw. gar nicht, Virus/Trojaner?



Hallo
Zitat:
Zitat von nochdigger Beitrag anzeigen
lies dir die Seite durch und du weißt, was deine tolle Firewall wert ist...

Prost

Alt 31.08.2007, 15:24   #12
Stammi94
 
Internet geht nur noch ganz langsam, bzw. gar nicht, Virus/Trojaner? - Standard

Internet geht nur noch ganz langsam, bzw. gar nicht, Virus/Trojaner?



achso, ja, das wusste ich nicht

Na dann werde ich wohl nicht drum rum kommen

Antwort

Themen zu Internet geht nur noch ganz langsam, bzw. gar nicht, Virus/Trojaner?
acer, adapter, adobe, anonymous, bho, dateien, explorer, hijack, ics, internet, internet explorer, langsam, launch, messenger, microsoft, notebook, programme, software, system, t-online, temp, trojaner, trojaner?, trojaner?!, unknown file in winsock lsp, virus, virus/trojaner, windows, windows xp, wireless, wlan



Ähnliche Themen: Internet geht nur noch ganz langsam, bzw. gar nicht, Virus/Trojaner?


  1. Booten langsam, Drucker geht...geht nicht,Programme öffnen geht...geht nicht
    Plagegeister aller Art und deren Bekämpfung - 25.06.2015 (19)
  2. nach jva *neu* installieren totales chaos und internet geht ganz langsam
    Log-Analyse und Auswertung - 19.05.2015 (35)
  3. Virus? PC Langsam Anti-Virus/GMER geht nicht!
    Plagegeister aller Art und deren Bekämpfung - 10.05.2015 (11)
  4. Eine bestimmte Internetseite öffnet sich ganz extrem langsam und das auch noch mit fehlern!
    Plagegeister aller Art und deren Bekämpfung - 01.06.2014 (15)
  5. Computer ist sehr langsam,Firefox stürzt häufig ab,Explorer geht nicht,Fotos können nicht ins Internet geladen werden
    Plagegeister aller Art und deren Bekämpfung - 04.12.2013 (1)
  6. Internet spontan ganz langsam und komisch
    Plagegeister aller Art und deren Bekämpfung - 13.11.2013 (3)
  7. Yontoo 2.051 lässt sich nicht deinstallieren/trojaner/virus internet downloads extrem langsam.
    Plagegeister aller Art und deren Bekämpfung - 18.07.2013 (7)
  8. Internet ist aufeinmal ganz langsam
    Plagegeister aller Art und deren Bekämpfung - 08.07.2013 (19)
  9. Internet langsam, ganz viel Werbung
    Plagegeister aller Art und deren Bekämpfung - 30.06.2013 (22)
  10. Internet ist langsam/geht nicht!
    Log-Analyse und Auswertung - 05.08.2010 (2)
  11. Internet sehr langsam, kaum ein Download mehr möglich / Log file speichern geht nicht
    Log-Analyse und Auswertung - 30.05.2010 (0)
  12. 2 Trojaner - Internet langsam/geht nicht mehr (Netzwerk?) - Was tun?
    Log-Analyse und Auswertung - 07.03.2010 (1)
  13. Internet langsam, Viren Update Gdata geht nicht
    Log-Analyse und Auswertung - 31.03.2009 (17)
  14. Pc läuft sehr langsam und internet geht nicht mehr
    Log-Analyse und Auswertung - 04.03.2009 (3)
  15. Internet phasenweise langsam/ganz weg
    Log-Analyse und Auswertung - 04.03.2008 (14)
  16. Internet langsam, mailen geht gar nicht - HJT Log
    Log-Analyse und Auswertung - 26.06.2007 (1)
  17. Virus, irgendwie, aber er geht anscheinend nicht ganz weg!
    Plagegeister aller Art und deren Bekämpfung - 29.05.2007 (1)

Zum Thema Internet geht nur noch ganz langsam, bzw. gar nicht, Virus/Trojaner? - Hey! Seit einiger Zeit geht mein Internet nur noch langsam, bzw, gar nicht! Habe ich einen Virus oder Trojaner?! ^^ Ich hab mir mal die HijackThis-Log angeschaut und vermute es - Internet geht nur noch ganz langsam, bzw. gar nicht, Virus/Trojaner?...
Archiv
Du betrachtest: Internet geht nur noch ganz langsam, bzw. gar nicht, Virus/Trojaner? auf Trojaner-Board

Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.