Zurück   Trojaner-Board > Web/PC > Netzwerk und Hardware

Netzwerk und Hardware: Startprobleme vor BIOS tackendes Geräusch

Windows 7 Hilfe zu Motherboards, CPUs, Lüfter, Raid-Controller, Digitalkameras, Treiber usw. Bitte alle relevanten Angaben zur Hardware machen. Welche Hardware habe ich? Themen zum Trojaner Entfernen oder Viren Beseitigung bitte in den Bereinigungsforen des Trojaner-Boards posten.

Antwort
Alt 17.08.2006, 09:46   #1
air-glide
 
Startprobleme vor BIOS tackendes Geräusch - Standard

Startprobleme vor BIOS tackendes Geräusch



Servus an Alle,
habe seit kurzem bei meinem PC ein Startproblem und hoffe, dass mir jemand von Euch helfen kann.

Beim einschalten des PC's erscheint auf dem Bildschirm das P4 HT Logo und dort bleibt er hängen, gleichzeitig ertönt ein tackendes Geräusch. Dieses Geräusch konnte ich nicht lokalisieren, gehe aber fest davon aus, dass es NICHT von der SATA Platte kommt.

Das BIOS ist zu diesem Zeitpunkt meines Erachtens auch noch nicht geladen.

Nachdem ich den PC vom Netz getrennt habe (Ein/Aus Schalter an der Rückseite) startet er meist nach dem 2. oft auch erst nach dem 3. Versuch.

Dieses Problem erscheint nicht, wenn der PC eine Zeit lang lief und ich zwischendurch einen Neustart vornehmen muss. Dies geht immer ohne Probleme. Lediglich bei ersten Start des Tages, bzw. nach einem etwas längeren Stillstand tritt der Fehler auf.

Neu installiert wurde in der letzten Zeit lediglich ein neuer, größerer 120 mm Lüfter. Allerdings tratt das Problem in den ersten Wochen nach der Installation nicht auf.

Bin mal auf Eure Vorschläge zur Lösung des Problems gespannt.
Vielen Dank schon mal im voraus für die Hilfe.

air-glide

Alt 17.08.2006, 09:55   #2
Shadow
/// Mr. Schatten
 
Startprobleme vor BIOS tackendes Geräusch - Standard

Startprobleme vor BIOS tackendes Geräusch



Zitat:
Zitat von air-glide
Beim einschalten des PC's erscheint auf dem Bildschirm das P4 HT Logo und dort bleibt er hängen, gleichzeitig ertönt ein tackendes Geräusch. Dieses Geräusch konnte ich nicht lokalisieren, gehe aber fest davon aus, dass es NICHT von der SATA Platte kommt.
Warum NICHT?
BTW: Gehäuse öffnen, Handauflegen auf die Festplatte oder einfach mal den Strom weg.

Alle Lüfter beobachten.

Auch mal von den anderen Laufwerken den Strom entfernen
Zitat:
Zitat von air-glide
Das BIOS ist zu diesem Zeitpunkt meines Erachtens auch noch nicht geladen.
Gnadenloser Unfug
Basic Input Output System => Das BIOS IST dass allererste und initiiert den POST (Power On Selftest).

Was du meinst ist vielleicht, dass der POST noch nicht vollständig(!) durchgelaufen ist. Einer der ersten Taten des POST ist die Überprüfung ob ein Prozessor da ist und dann in diesem Fall die Ausgabe (geht nur über das BIOS) des "P4 HT"-Logos.
__________________

__________________

Alt 17.08.2006, 10:21   #3
air-glide
 
Startprobleme vor BIOS tackendes Geräusch - Standard

Startprobleme vor BIOS tackendes Geräusch



Servus shadow,
danke für die schnelle Antwort.

Deinen ersten Tipp mit Handauflegen auf die Festplatte hatte ich schon getan und konnte keine Arbeitstätigkeit spüren (soweit das spürbar ist).

Meine Aussage mit "..BIOS noch nicht geladen" bezog sich darauf, dass das Problem gleich am Anfang in der Startphase auftaucht. Bin absolut kein PC Freak der sich gut auskennt (sonst müsste ich in einem Forum keine Fragen stellen, sondern würde als Moderator welche beantworten).

Lüfter abklemmen ist das was ich als nächstes testen werde - Danke für den Tipp.

Meine Hoffnung war ganz einfach, dass meine Zeilen jemand liest, der diesen Fehler auch schon mal hatte und mir zurückschreibt nach dem Motto:

- kein Problem hatte ich auch, war bei mir der CPU Lüfter oder
- war bei mir nach dem Tausch vom Netzteil verschwunden oö.
__________________
__________________

Alt 17.08.2006, 10:33   #4
Shadow
/// Mr. Schatten
 
Startprobleme vor BIOS tackendes Geräusch - Standard

Startprobleme vor BIOS tackendes Geräusch



Hmm, hattest du ein Problem an bzw. durch diesen Smilie => zu erkennen, dass ich es nicht "böse" meine?

Und ich habe NICHT geschrieben Lüfter abklemmen, wobei die mit großer Vorsicht - ich kenne ja deinen PC nicht - durchaus auch (kurzfristig) zur Erkennung beiträgt.

Und natürlich habe ich sowas schon gehabt.
Die Lösung lag immer an einem bewegtem Teil:
- Festplatte
- CD/DVD/Brenner-Laufwerk
- Diskettenlaufwerk
- Lüfter im Netzteil
- CPU-Lüfter
- Gehäuselüfter
- andere Laufwerke
- Grafikkartenlüfter

tausche alles aus, dann ist das Geräusch wohl weg.

Ach ja, das "bleibt dort hängen" habe ich überlesen (muss mal zum Augenarzt - ich weigere mich aber noch so alt zu sein, eine Lesebrille zu benötigen), bleibt er dort "für immer hängen" oder stoppt er nur kurz?
__________________
alle Tipps + Hilfen aller Helfer sind ohne Gewähr + Haftung
keine Hilfe via PN
hier ist ein Forum, jeder kann profitieren/kontrollieren - niemand ist fehlerfrei
tendenzielle Beachtung der Rechtschreibregeln erhöht die Wahrscheinlichkeit einer Antwort
-


Alt 17.08.2006, 11:25   #5
air-glide
 
Startprobleme vor BIOS tackendes Geräusch - Standard

Startprobleme vor BIOS tackendes Geräusch



Servus shadow,
vielen Dankfür die schnellen Antworten.

Nein, ich hatte dein smilie schon richtig interpretiert, hatte mich halt Mangels Fachkenntnis einfach etwas unglücklich ausgedrückt, aber das konntest du ja nicht wissen.

Zu deiner Frage, der PC bleibt richtiggehend hängen in Verbindung mit diesem nicht aufhörenden recht lauten, tickenden Geräusch. Das einzigste was auf dem Bildschirm zu erkennen ist, ist dieses Boot Logo "P4 HT", der Rest des Bildschirmes ist und bleibt schwarz.

Mit dem abklemmen des Lüfters meinte ich auch mehr den zusätzlichen 80mm Lüfter, welchen ich unten im Rechner im 45° Winkel stehen habe und der die Festplatte von unten kühlt.

Meine erste Vermutung war auch, dass eher die Festplatte eine Macke hat oder der MBR beschädigt ist. Aber hier passt ja sicherlich das tickende Geräusch nicht so sehr dazu und es müsste sicherlich wie du geschrieben hast der POST durchgelaufen sein. Das erkenne ich doch aber meines Wissens daran, wenn mir im schwarzen Bildschirm meine "Systemdaten" kurz aufgelistet werden (oder falsch??)

Seis wies ist, ich befürchte halt, auf Dauer gehts nicht gut und eines Morgens "springt er gar nicht mehr an". Das Problem fing auch langsam an. Was bedeutet, am Anfang war es nur gelegentlich, dann regelmäßig einmal beim starten mittlerweile regelmäßig bis zu 3 Mal. Will sagen, 3 Mal Trennen und neu einschalten. Verstehe halt nur nicht, warum macht er das nur bei "kaltem" Rechner. NIE bei einem betriebswarmen Gerät!

__________________
Viele Grüße
Stefan Muth
air-glide.de

System: P4 HT 560j, 3,6 GHZ, 2 GB RAM, 2 x 250 SATA
Windows XP, SP2 mit allen updates

Alt 17.08.2006, 11:31   #6
Shadow
/// Mr. Schatten
 
Startprobleme vor BIOS tackendes Geräusch - Standard

Startprobleme vor BIOS tackendes Geräusch



Klemm mal trotzdem alle Laufwerke (einzeln) ab, es könnte sein, das durch einen Schaden in der Elektronik gerade im kalten Zustand ein Laufwerk den POST blockiert.
Bitte da dann Strom- und Datenkabel abziehen und schauen ob im kalten Zustand der PC weiter hoch bootet (ohne HD natürlich mit Fehler, aber es geht ums weiter booten und um die Absenz des Geräusches).
Kenne sowas von allen Laufwerkstypen.
__________________
--> Startprobleme vor BIOS tackendes Geräusch

Alt 28.08.2006, 12:31   #7
air-glide
 
Startprobleme vor BIOS tackendes Geräusch - Standard

Startprobleme vor BIOS tackendes Geräusch



Servus Shadow und alle anderen, welche meine Frage zu dem Startproblem gelesen haben. Hier noch mal DANKE für die hilfreichen Vorschläge!

Um es abzuschließen, möchte ich allen Lesern meiner Frage mitteilen, dass ich das Problem gelöst habe. Der Fehler, dass der Rechner beim booten beim Logo "P4 HT" hängenbleibt ist behoben!:aplaus: Vielleicht hat ja irgenwann einmal jemand ein ähnliches Problem und kann hierdurch dem Fehler leichter und vor allem schneller auf den Grund kommen.

Obwohl in meinem Rechner ein 350 Watt Netzteil verbaut ist, lag es offensichtlich an der Stromaufnahme der zusätzlich von mir verbauten Lüfter. Wie schon erwähnt, 3 Lüfter hatte ich zusätzlich eingebaut (Unterhalb Grafikkarte an PCI Slot mit Ableitung nach außen, unterhalb des Festplattenrahmens und unten im Gehäuse mit Gebläserichtung zu den Festplatten), sowie den sehr schnell drehenden 80mm CPU Standardlüfter gegen einen 120mm Lüfter getauscht.

Warum hatte ich das alles eingebaut? Die Festplatten wurden beim defregmantieren 60°C warm (Platte 1 und 2 lagen im Festplattenrahmen dicht übereinander), CPU wurde teilweise fast 80°C heiß! Habe von O&O das Defragmentierungstool, welches auch im Bildschirmschonermodus automatisch, regelmäßig defragmentiert.

Lösung: Habe das Diskettenlaufwerk ausgebaut, in diese Halterung die Platte 2 verschraubt. Nun liegen die 2 Festplatten weiter auseinander. Den Festplattenkühler komplett entfernt und den 80mm Lüfter schwingend, waagerecht unterhalb des Festplattenrahmens aufgehängt - geht mit Kabelbindern ganz gut. Ist vielleicht nicht ganz so proffessionell, aber das Ergebnis zählt.

Ergebnis: Beide Platten haben nun im laufenden Betrieb 41°C, beim defragmentieren mal maximal 47-48°C und auch die CPU Temperatur liegt mittlerweile wiede im grünen Bereich
__________________
Viele Grüße
Stefan Muth
air-glide.de

System: P4 HT 560j, 3,6 GHZ, 2 GB RAM, 2 x 250 SATA
Windows XP, SP2 mit allen updates

Antwort

Themen zu Startprobleme vor BIOS tackendes Geräusch
bildschirm, bios, fehler, gen, geräusch, gleichzeitig, hängen, installation, installiert, lösung, neuer, neustart, platte, problem, probleme, servus, starte, startet, startproblem, startprobleme, stillstand, vorschläge, woche, wochen



Ähnliche Themen: Startprobleme vor BIOS tackendes Geräusch


  1. Blackscreen mit Geräusch
    Log-Analyse und Auswertung - 30.05.2014 (15)
  2. Unbekanntes Geräusch in Firefox bei Seitenwechsel
    Alles rund um Windows - 05.04.2014 (9)
  3. Fragwürdiges Geräusch in unregelmäßigen Abständen
    Netzwerk und Hardware - 19.09.2013 (7)
  4. Startprobleme beim nochfahren, ca.5-10 min. Ladezeit.
    Plagegeister aller Art und deren Bekämpfung - 13.08.2013 (7)
  5. startprobleme Malewarebytes
    Plagegeister aller Art und deren Bekämpfung - 09.08.2013 (6)
  6. hdd-, programme- und startprobleme
    Plagegeister aller Art und deren Bekämpfung - 22.04.2012 (2)
  7. Sinnloses Geräusch
    Mülltonne - 28.03.2011 (0)
  8. Firefox Freeze+ Geräusch
    Plagegeister aller Art und deren Bekämpfung - 26.01.2011 (3)
  9. Dauerndes Klick Geräusch
    Log-Analyse und Auswertung - 04.06.2010 (2)
  10. Startprobleme nach Neuinstalltion von XP
    Alles rund um Windows - 05.06.2009 (0)
  11. Startprobleme bei vista
    Alles rund um Windows - 23.12.2007 (20)
  12. Geräusch aus dem Rechner beim Start !
    Alles rund um Windows - 01.11.2005 (10)
  13. Startprobleme
    Log-Analyse und Auswertung - 04.10.2005 (7)
  14. (sporadische) Startprobleme mit Windows XP Pro
    Alles rund um Windows - 13.07.2005 (1)
  15. Seltsames Geräusch
    Plagegeister aller Art und deren Bekämpfung - 20.02.2005 (16)
  16. Windows XP-Startprobleme
    Alles rund um Windows - 31.12.2004 (1)
  17. Blub geräusch in windows xp
    Plagegeister aller Art und deren Bekämpfung - 08.01.2004 (9)

Zum Thema Startprobleme vor BIOS tackendes Geräusch - Servus an Alle, habe seit kurzem bei meinem PC ein Startproblem und hoffe, dass mir jemand von Euch helfen kann. Beim einschalten des PC's erscheint auf dem Bildschirm das P4 - Startprobleme vor BIOS tackendes Geräusch...
Archiv
Du betrachtest: Startprobleme vor BIOS tackendes Geräusch auf Trojaner-Board

Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.