Zurück   Trojaner-Board > Web/PC > Netzwerk und Hardware

Netzwerk und Hardware: Win 7: Bild/Ton frieren bei Benutzung ein, PC läuft weiter!

Windows 7 Hilfe zu Motherboards, CPUs, Lüfter, Raid-Controller, Digitalkameras, Treiber usw. Bitte alle relevanten Angaben zur Hardware machen. Welche Hardware habe ich? Themen zum Trojaner Entfernen oder Viren Beseitigung bitte in den Bereinigungsforen des Trojaner-Boards posten.

Antwort
Alt 15.01.2014, 21:21   #1
Naturius
 
Win 7: Bild/Ton frieren bei Benutzung ein, PC läuft weiter! - Standard

Win 7: Bild/Ton frieren bei Benutzung ein, PC läuft weiter!



Hallo liebe Community,

erneut erbitte ich eure Hilfe, dieses mal geht es, wie ich stark annehme und befürchte, um ein Hardware-Problem.

Problem:
Nach einiger Zeit der Anwendung, egal ob spielen oder Internet-Surfen, friert das Bild meines Computers ein. Zum gleichen Zeitpunkt friert auch jeglicher Sound ein, allerdings "klirrt" dieser nach, genau kann ich dieses Geräuch leider nicht erklären. Wie dem auch sei, läuft der PC von der Lautstärke der Lüfter her usw. weiter.
Zu Beginn bleibt das Bild stehen, dann nach einiger Zeit, setzt ein dunkelbrauner Vollbildschirm ein. Nur durch Drücken des Reset-Knopfes kann ich den PC neustarten.

Ich hatte dieses Einfrieren bisher 5 mal in 3 Tagen. der braune Bildschirm ist am Anfang aufgetreten, nach etwa 1-2 Minuten, im letzten Freeze habe ich keinen mehr gesehen.

Was ich versucht habe:
Zunächst habe ich das Problem in der Software gesucht. Allerdings sind bei meinem PC alle Treiber (außer ein Realtek Netzwerkadapter-Treiber, dem ich den Fehler allerdings nicht zuschieben kann) aktuell!
Beim Einfrieren habe ich bereits einmal das HDMI-Kabel entzogen und wieder eingesteckt, das Bild kam dabei wieder erneut zum Vorschein.

Dann hab ich ein wenig herumgegoogelt, allerdings nicht viel gefunden. Lediglich einige Treiber-Probleme bei NVIDIA, aber daran kanns nicht liegen, denn eine Treiberaktualisierung hatte ich bereits vor einigen Tagen.

Weitergehend habe ich die Wärmeentwicklung untersucht, d.h. dass vielleicht Lötstellen durch die Hitze abgegangen sind und dadurch die GraKa "zerstört". Wie vor knapp 1 Jahr, als ich die GraKa einbaute und testete, läuft sie unter Maximalauslastung bei höchstens 75°C!

Inzwischen weiß ich leider nicht weiter, ich habe leider leider keine Ersatzgraka, die ich einbauen könnte...!

Ich habe bereits mein Antivirussystem laufen lassen aber nichts gefunden.

Morgen werde ich vorsichtig den PC mal entstauben...

Mein System:
Win7 64bit
GPU: NVGA GTX 660Ti
CPU-Lüfter: be quiet! Dark Rock Advanced C1
Netzteil: be quiet! Pure Power CM L8 630W ATX23
CPU: AMD FX-8320 @ 3,5 GhZ
Mainboard: Asus M5A99X EVO R2.0 990X FRG SA
RAM: D316GB 1600-10 Vengeance LP K2 COR
Festplatte 1: Samsung 128 GB
Festplatte 2: Seag 1TB ST1000DM003 7200 SA3

Geändert von Naturius (15.01.2014 um 21:28 Uhr)

Alt 16.01.2014, 03:32   #2
Alois S
 
Win 7: Bild/Ton frieren bei Benutzung ein, PC läuft weiter! - Standard

Win 7: Bild/Ton frieren bei Benutzung ein, PC läuft weiter!



Hallo Naturius,

ein brauner Bildschirm ist eine "Spezialität" beim Übertakten von Grafikkarten; daher wird der Defekt vermutlich auch dort zu suchen sein.....

Ansonsten könntest du bei deinem Entstaubungsvorhaben auch alle Steckkarten - insbesondere die RAM-Riegel entfernen, sie sowie die Steckplätze mit Druckluft beblasen und hinterher wieder einbauen.
Auch ein anderes Kabel könntest du mal versuchen.

Aber wie gesagt, ich tippe eher auf die Graka selbst - oder auf ihre Verbindung zum Mainboard.

Liebe Grüße, Alois
__________________

__________________

Alt 16.01.2014, 08:53   #3
Naturius
 
Win 7: Bild/Ton frieren bei Benutzung ein, PC läuft weiter! - Standard

Win 7: Bild/Ton frieren bei Benutzung ein, PC läuft weiter!



Vielen dank für die Antwort!

Ich habe weder die GraKa noch die CPU jemals übertaktet oder irgendwas an ihr gemacht. Die ist im Originalzustand.

Den RAM werde ich heute auch noch mit einer Software überprüfen, ansonsten werde ich heute sauber machen.

Eine Frage: Ich hab im Internet auch sehr viel gefunden, allerdings vieles eher für richtige Experten, die sich keine Sorgen machen, Spannung auf die Geräte zu übertragen. Ich habe für mich eine eventuelle Lösung:
den Staubsauger auf schwächster Stufe mit einem sehr schmalen Aufsatz und ein Wattestäbchen, um den Staub etwas frei zu wirbeln. Dabei achte ich auch drauf, dass ich explizit nichts berühre und die Lüfter sich nicht drehen (Dynamo-Effekt).
Muss ich noch etwas beachten? Wie meinst du das mit diesem Hochdruck der RAM-Bänke?

Und zu guter Letzt: Ich werde mich heute beim Händler melden, bei dem ich die Teile gekauft habe. Kann ich mit einer Rückgabe rechnen oder habe ich "Pech" gehabt, weil ich ja alles selbst verbaut habe.

Vielen Dank schon jetzt für Anworten
__________________

Alt 16.01.2014, 11:26   #4
Alois S
 
Win 7: Bild/Ton frieren bei Benutzung ein, PC läuft weiter! - Standard

Win 7: Bild/Ton frieren bei Benutzung ein, PC läuft weiter!



Hallo,

das mit dem Übertakten war nur als Beispiel für den braunen Bildschirm gedacht.....

Staubsauger ist nicht die beste Lösung - es gibt Dosen mit Druckluft - das habe ich mit "blasen" gemeint.

Diesen Dynamoeffekt gibt es übrigens schon lange nicht mehr, da der Stromrückfluss zum Mainboard durch Kondensatoren geblockt wird (dennoch geistert das immer noch durch das Netz.....)

Allerdings sollten die Lüfter tatsächlich nicht zu stark dabei gedreht werden, da die Lager derselben sonst beschädigt werden können.

Viel Glück bei der Entstaubung

und liebe Grüße, Alois
__________________
Post © Alois 2015 – Alle Rechte vorbehalten – kein Teil darf in irgendeiner Form ohne schriftliche Genehmigung des Autors kritisiert werden!

Alt 16.01.2014, 11:46   #5
werner1958
 
Win 7: Bild/Ton frieren bei Benutzung ein, PC läuft weiter! - Standard

Win 7: Bild/Ton frieren bei Benutzung ein, PC läuft weiter!



Hallo Naturius,

Du schreibst "Lediglich einige Treiber-Probleme bei NVIDIA, aber daran kanns nicht liegen,
denn eine Treiberaktualisierung hatte ich bereits vor einigen Tagen."

Stimmt, die gab es wahrlich.
Eine Aktualisierung bedeutet bei NVIDIA aber nicht unbedingt eine Verbesserung, sondern kann auch Probleme bereiten...

Deswegen stellen die auch nicht nur die letzte Treiber-Version zum Download zur Verfügung,
sondern ganze Versions-Generationen davor ebenfalls für einen evtl. Fallback.

Tritt Dein Problem erst seit der Treiberaktualisierung auf, oder schon vorher?

Gruss

Werner


Alt 16.01.2014, 12:24   #6
Naturius
 
Win 7: Bild/Ton frieren bei Benutzung ein, PC läuft weiter! - Standard

Win 7: Bild/Ton frieren bei Benutzung ein, PC läuft weiter!



Oh, dann weiß ich einmal mehr Bescheid wegen der Lüfter!

Ein Treiberupdate durch NVIDIA gab es vielleicht vor 8-9 Tagen.. Das Problem liegt aber erst seit vorgestern vor...
Ich bezweifle also, dass es daran liegt, denn dann müsste das unmittelbar nach den Updates passiert sein...

Ich werde den PC entsäubern, ich habe gerade noch einmal alle Treiber gecheckt und dabei einen etwas veralteten realtek-Netzwerkadapter-Treiber entdeckt, der aber wie gesagt kaum ausschlaggebend sein kann. Ich hab ihn natürlich aktualisiert.

Ich werde, sollte das Problem weiter auftauchen, einmal die letzte NVIDIA-Version aufspielen, wenn das Problem weg ist, liegt wohl echt ein Treiber-Fehler vor.

Wenn nicht, ist es wohl doch die Hardware, oder? Ich werde dann die GraKa zu meinem Händler schicken. Dieser bietet die Option, die Komponenten auf Fehler hin zu überprüfen; dann habe ich Gewissheit.

Alt 16.01.2014, 12:47   #7
Alois S
 
Win 7: Bild/Ton frieren bei Benutzung ein, PC läuft weiter! - Standard

Win 7: Bild/Ton frieren bei Benutzung ein, PC läuft weiter!



Gut, danke für deine Rückmeldung und viel Glück!

Liebe Grüße, Alois
__________________
Post © Alois 2015 – Alle Rechte vorbehalten – kein Teil darf in irgendeiner Form ohne schriftliche Genehmigung des Autors kritisiert werden!

Alt 16.01.2014, 18:17   #8
Naturius
 
Win 7: Bild/Ton frieren bei Benutzung ein, PC läuft weiter! - Standard

Win 7: Bild/Ton frieren bei Benutzung ein, PC läuft weiter!



So, ein kurzes Update:

Ich habe die NVIDIA-Treiber neu installiert (das letzte Update gab es am 07.01.2014, also schon etwas länger her) und einen 3 stündigen RAM-Test durchgeführt.
Der RAM ergab bei voller Last keinen einzigen Error.

Heute habe ich den "Frühjahrsputz" leider nicht mehr geschafft. Das werde ich morgen nachholen.

Der PC läuft jetzt seit mehr als 4 Stunden, allerdings auch ohne Spielen, und kein Absturz. Ich bin mir relativ sicher, dass ich vor den letzten Abstürzen keine 4 Stunden gespielt/ den PC angehabt habe.

Ich glaube also langsam auch EVENTUELL an einen Software-Fehler vom Spiel... Da muss ich vielleicht einmal ein anderes Spiel testen (habe während 4 der 5 Abstürze CoD: Modern Warfare 3 gespielt, einmal nur Internetaktivitäten bei Google Chrome).

Ich halte alle Interessierten auf dem Laufenden und bedanke mich laufend für neue Lösungsvorschläge

Alt 19.01.2014, 12:44   #9
Naturius
 
Win 7: Bild/Ton frieren bei Benutzung ein, PC läuft weiter! - Standard

Win 7: Bild/Ton frieren bei Benutzung ein, PC läuft weiter!



So, ich melde mich mal wieder zurück nach einigen Tagen des Testens.

Das Säubern lief ganz gut, und jetzt hatte ich seit 2 Tagen mit sehr sehr langem Nutzen (etwa 6-7 Stunden am Stück) keinen Fehler mehr.

Allerdings hat die Win-Problembehandlung was ausgespuckt:

Code:
ATTFilter
Windows
Problem: Grafikkartenfehler
Dateien, die bei der Beschreibung des Problems hilfreich sind:
WD-20131123-1944.dmp
sysdata.xml
WERInternalMetadata.xml
 Temporäre Kopie dieser Dateien anzeigen
Warnung: Wenn das Problem durch einen Virus oder ein sonstiges Sicherheitsrisiko verursacht wurde, kann der Computer durch das Öffnen einer Kopie der Dateien beschädigt werden.
         
Code:
ATTFilter
 Assistent für Problembehandlung per Diagnose
Problem: Problem wurde nicht behoben.
Dateien, die bei der Beschreibung des Problems hilfreich sind:
Pkg5052.cab
Temporäre Kopie dieser Dateien anzeigen
Warnung: Wenn das Problem durch einen Virus oder ein sonstiges Sicherheitsrisiko verursacht wurde, kann der Computer durch das Öffnen einer Kopie der Dateien beschädigt werden.
         

Das sieht doch interessant aus, oder? Sollte ich vielleicht noch ein Thread bei der Software-Problembehandlung/Logfile-Forum hier im TrojanerForum eröffnen?

Alt 19.01.2014, 13:40   #10
Alois S
 
Win 7: Bild/Ton frieren bei Benutzung ein, PC läuft weiter! - Standard

Win 7: Bild/Ton frieren bei Benutzung ein, PC läuft weiter!



Also ehrlich gesagt: Ich glaube hier nicht an Malware.....

Dieser Fehler wird nämlich genau dann angezeigt, wenn Windows den Kontakt zum Grafikkartentreiber nicht zeitadäquat halten kann.

Du könntest lediglich versuchen, den Grafikkartentreiber im abgesicherten Modus zu deinstallieren und nach einem Neustart den richtigen wieder neu draufzumachen - aber viel Hoffnung gibt es nicht, denn:

Das Problem liegt vermutlich ganz einfach an der Karte selbst, deren zuständigem Controller oder am karteneigenem RAM.

Liebe Grüße, Alois
__________________
Post © Alois 2015 – Alle Rechte vorbehalten – kein Teil darf in irgendeiner Form ohne schriftliche Genehmigung des Autors kritisiert werden!

Alt 19.01.2014, 14:08   #11
Naturius
 
Win 7: Bild/Ton frieren bei Benutzung ein, PC läuft weiter! - Standard

Win 7: Bild/Ton frieren bei Benutzung ein, PC läuft weiter!



Und d.h. die Karte ist defekt?

Ich habe meinen Händler kontaktiert. Dieser würde die GraKa selbst auch prüfen und dann ein Ersatzgerät/Reparatur anbieten, sofern dies erforderlich wäre.

Alt 19.01.2014, 14:14   #12
Alois S
 
Win 7: Bild/Ton frieren bei Benutzung ein, PC läuft weiter! - Standard

Win 7: Bild/Ton frieren bei Benutzung ein, PC läuft weiter!



Ja - wenn es nicht am Treiber liegt, dann ist das so...


Liebe Grüße, Alois
__________________
Post © Alois 2015 – Alle Rechte vorbehalten – kein Teil darf in irgendeiner Form ohne schriftliche Genehmigung des Autors kritisiert werden!

Alt 19.01.2014, 14:18   #13
werner1958
 
Win 7: Bild/Ton frieren bei Benutzung ein, PC läuft weiter! - Standard

Win 7: Bild/Ton frieren bei Benutzung ein, PC läuft weiter!



Hallo Naturius,

das ist in der Tat interessant.
Zumal die *dmp -Date offensichtlich vom 23.11.2013 stammt, also schon ein bisschen älter ist.

Nachdem Du zunächst schreibst, dass seit zwei Tagen alles fehlerfrei läuft, schreibst Du dann, dass die 'Win-Problembehandlung was ausspuckt'.

Wer oder was hat die gestartet?

Oder hast Du nur mal so einen Systemcheck gemacht - womit auch immer - und der ist über einen alten Dump gestolpert?

Wenn das so sein sollte, hast Du meiner Meinung nach überhaupt keine Probleme.

Gruss


Werner

Geändert von werner1958 (19.01.2014 um 14:28 Uhr) Grund: typo korrigiert

Alt 19.01.2014, 15:24   #14
Naturius
 
Win 7: Bild/Ton frieren bei Benutzung ein, PC läuft weiter! - Standard

Win 7: Bild/Ton frieren bei Benutzung ein, PC läuft weiter!



Ne, ich hab mal die "weiße Fahne" unten rechts bei Windows 7 in der Leiste gecheckt!

Alt 19.01.2014, 15:43   #15
Alois S
 
Win 7: Bild/Ton frieren bei Benutzung ein, PC läuft weiter! - Standard

Win 7: Bild/Ton frieren bei Benutzung ein, PC läuft weiter!



Ähm - und was steht bitte in dieser Datei drin?

Liebe Grüße, Alois
__________________
Post © Alois 2015 – Alle Rechte vorbehalten – kein Teil darf in irgendeiner Form ohne schriftliche Genehmigung des Autors kritisiert werden!

Antwort

Themen zu Win 7: Bild/Ton frieren bei Benutzung ein, PC läuft weiter!
amd, anwendung, asus, bauen, bild, board, einfrieren, erbitte, fehler, freeze, freezed, friert, grafikkartenproblem, hardware fehler, hitze, knapp, lüfter, nichts, nvidia, platte, power, realtek, setzt, software, sound, spielen, stärke, treiber, vollbildschirm, win



Ähnliche Themen: Win 7: Bild/Ton frieren bei Benutzung ein, PC läuft weiter!


  1. Ab und zu Schwarzer Bildschirm - PC läuft weiter
    Plagegeister aller Art und deren Bekämpfung - 10.09.2015 (12)
  2. Win 8 auf Win Vista - PC hängt sich häufig auf, läuft nach 0,5 - 3 min. normal weiter ohne Fehlermeldung
    Alles rund um Windows - 15.03.2015 (5)
  3. Windows 7: Bild und Ton frieren regelmäßig im Minutentakt ein
    Log-Analyse und Auswertung - 09.03.2015 (19)
  4. Bildschirm wird nach unbestimmter Zeit weiß- System läuft weiter
    Log-Analyse und Auswertung - 27.11.2013 (13)
  5. Tune up 2014 Defrag läuft und läuft und läuft und
    Alles rund um Windows - 20.11.2013 (2)
  6. Win7 GVU/BKA Trojaner / webcam bild / abgesicherter Modus läuft nicht /
    Log-Analyse und Auswertung - 28.07.2013 (18)
  7. Windows Uhr läuft nicht weiter im Ruhezustand und Wenn er aus ist
    Alles rund um Windows - 01.06.2013 (3)
  8. PC friert ein, Musik läuft weiter, manchmal Bluescreen, diverse andere Fehler
    Plagegeister aller Art und deren Bekämpfung - 05.02.2013 (12)
  9. Uhr läuft nicht weiter
    Netzwerk und Hardware - 19.06.2012 (12)
  10. sbcvvhost win86 OTLPE läuft, wie weiter?
    Plagegeister aller Art und deren Bekämpfung - 28.12.2011 (8)
  11. Schwarzer Bildschirm - Rechner läuft aber weiter
    Netzwerk und Hardware - 20.09.2011 (13)
  12. PC läuft - kein fehlersignal - aber auch kein bild
    Netzwerk und Hardware - 16.07.2011 (3)
  13. Virus bereinigt, Ad-watch Live läuft nicht mehr (inaktiv), Bedrohung weiter vorhanden?
    Antiviren-, Firewall- und andere Schutzprogramme - 19.07.2010 (2)
  14. Browser frieren kurz ein, laufen dann weiter
    Alles rund um Windows - 07.06.2010 (0)
  15. Pc läuft - kein Ton und kein bild
    Netzwerk und Hardware - 08.08.2009 (8)
  16. Mozilla läuft im Hintergrund weiter
    Log-Analyse und Auswertung - 13.04.2009 (19)
  17. Verbindungsabbrüche - ICQ läuft weiter!
    Log-Analyse und Auswertung - 13.01.2007 (5)

Zum Thema Win 7: Bild/Ton frieren bei Benutzung ein, PC läuft weiter! - Hallo liebe Community, erneut erbitte ich eure Hilfe, dieses mal geht es, wie ich stark annehme und befürchte, um ein Hardware-Problem. Problem: Nach einiger Zeit der Anwendung, egal ob spielen - Win 7: Bild/Ton frieren bei Benutzung ein, PC läuft weiter!...
Archiv
Du betrachtest: Win 7: Bild/Ton frieren bei Benutzung ein, PC läuft weiter! auf Trojaner-Board

Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.