Zurück   Trojaner-Board > Web/PC > Netzwerk und Hardware

Netzwerk und Hardware: Hardware defekt?

Windows 7 Hilfe zu Motherboards, CPUs, Lüfter, Raid-Controller, Digitalkameras, Treiber usw. Bitte alle relevanten Angaben zur Hardware machen. Welche Hardware habe ich? Themen zum Trojaner Entfernen oder Viren Beseitigung bitte in den Bereinigungsforen des Trojaner-Boards posten.

Antwort
Alt 26.01.2013, 22:07   #1
join
 
Hardware defekt? - Standard

Hardware defekt?



Hallo Community,

ich hab jetzt seit fast 3 Monaten einen neuen Rechner. Er hatte schon paar mal gesponnen.

Beispielsweise: Einfach mal so am nächsten Tag wollte ich ihn hochfahren, lief er ohne Windows hochzufahren und hat kein Signal von sich gegeben nur ein schwarzes Bild mehr nicht.

Jetzt vor kurzen hatte ich Far Cry 3 (auf hohen Einstellung, DX11) gespielt bzw. nur angemacht nach dem Laden als ich grade loslegen wollte ist der PC aufeinmal aus heiteren Himmel ausgegangen. (Kein BlueScreen, nix!)

Dannach ist er auch nicht hochgefahren, sondern wie im Video zu sehen nur Angegangen für 5-10 sekunden und dann wieder aus / an. Hab es extra gefilmt da ich es total seltsam fand.



Normalerweise bei defekten RAM / CPU oder Festplatte bzw. Grafikkarte würde ich das ja eigtl. merken oder? Eben durch kein Videosignal oder entsprechender Fehlermeldung, obwohl er hat nicht das übliche Bild etc. beim hochfahren angezeigt.

Problemlösung: Am übernächsten Tag hab ich im Gehäuse sämtliche Stecker abgeschlossen / wieder angeschlossen (Ich weiß auch nicht was das hätte bringen sollen ) + gegens Netzteil geklopft und anschließend lief der Rechner länger als zuvor ohne auszugehen.

Kann es sein, das das Netzteil defekt ist oder zu wenig Leistung hat? Ich hab das "be quiet! Pure Power L7 430 Watt"

immerhin ist das schonmal ähnlich passiert nur das er wieder hochgefahren ist.
Erst nachdem ich dann die Grafikkarte abgeschlossen hab ging es über OnBoard und dann wieder via meiner richtigen Grafikkarte.

Ich hab dann noch AMD-Driver Fehlermeldung bekommen / geupdatet
und Antivirus hat einen Trojaner gemeldet.

Aber daran wirds ja wohl nicht gelegen haben?
Immerhin läuft der Rechner jetzt wieder und ich weiß nicht ob das am Netzteil oder der Grafikkarte oder sonst was lag.

Technische Daten:

2x8GB Corsair ValueSelect PC3-10667U
ASRock B75 Pro3, Sockel 1155, ATX
be quiet! Pure Power L7 430 Watt
Gigabyte Radeon HD 7870 GHz Edition, 2GB GDDR5, PCI-Express
Intel Core i5-3450 Box, LGA1155
Samsung SSD 830 128GB SATA 6GB's Basic
WD Caviar Blue 1TB 6Gb's
Windows 7 Ultimate SP1 64 Bit

Ich meine immerhin hab ich ja Garantie falls Hardware defekt sein sollte

Entschuldigt bitte das mein erster Post hier im Forum gleich ein Thema ist ohne Vorstellung.

Liebe Grüße, Join

Alt 26.01.2013, 23:01   #2
Shadow
/// Mr. Schatten
 
Hardware defekt? - Standard

Hardware defekt?



Zitat:
Zitat von join Beitrag anzeigen
Kann es sein, das das Netzteil defekt ist oder zu wenig Leistung hat? ... 430 Watt"
überprüfe dies doch mal selbst:
PSU-Calculator Expert / Netzteil Rechner

Wenn du sonst nichts dran und drinnen hast, nicht übertaktest, sollte es wohl ausreichen.
Übertaktest du?

Zitat:
Zitat von join Beitrag anzeigen
Ich meine immerhin hab ich ja Garantie falls Hardware defekt sein sollte
Wer weiß?
Garantie != Gewährleistung und streng genommen setzen Garantie und Gewährleistung immer bestimmungsgemäßen Gebrauch und bei einer Assemblierung ausreichen Sachverstand und Fachwissen voraus.
Für mich sieht es so aus, als würde der PC vermutlich nicht ordentlich gekühlt werden können ( <=> kein bestimmungsgemäßer Gebrauch), da die vermutlich vorhandenen seitlichen Kühlöffnungen durch den "Einbau in den Schreibtisch" blockiert sind. Dies ließe sich durch entsprechende Lüfter durchaus zwar kompensieren, würde aber auch voraussetzen, dass die warme Abluft hinten gut abziehen kann, was aber auch nicht unbedingt so aussieht.
Sollte das Gehäuse aber auch noch einen "Air-Duct" über der CPU haben, so hast du sie vermutlich gekillt.

Die 3 Monate vorher ist der PC ohne Problem gelaufen?
__________________

__________________

Alt 26.01.2013, 23:25   #3
join
 
Hardware defekt? - Standard

Hardware defekt?



Hallo,

Also übertaktet habe ich nichts. Alles Standart.
Laut dem Ergebnis deines Links ist es Netzteil auch bei weitem nicht voll ausgelastet

Der Rechner ist bis auf das er paar mal komische Ausfälle hatte sprich USB hat nicht funktioniert oder das er einfach mal nicht anging eigtl. die ganze Zeit jetzt über 2 Monate stabil gelaufen. Der Rechner steht aber schon seit ewigkeiten so zu und hatte keine Probleme wegen der Kühlung.

Nach 2 Tagen sollte er ja auch genug ausgekühlt sein in meinem kalten Zimmer und ist dennoch nicht angegangen, wie in dem Video zu sehen.

Ich kann ja leider auch nicht anrufen denen das Problem schildern und den PC einschicken wollen obwohl er jetzt funktioniert. Ich möchte nur zu gern wissen, woran es gelegen hat bzw. welche Hardwarekomponente evtl. Defekt sein könnte.

LG Join
__________________

Alt 26.01.2013, 23:39   #4
Shadow
/// Mr. Schatten
 
Hardware defekt? - Standard

Hardware defekt?



Zitat:
Zitat von join Beitrag anzeigen
Laut dem Ergebnis deines Links ist es Netzteil auch bei weitem nicht voll ausgelastet
B Naja, IIRC 83%, also ist durchaus noch Luft für ein DVD-Laufwerk un dein paar USB-Sticks und -HDDs vorhanden.

Zitat:
Zitat von join Beitrag anzeigen
Der Rechner ist bis auf das er paar mal komische Ausfälle hatte sprich USB hat nicht funktioniert oder das er einfach mal nicht anging eigtl. die ganze Zeit jetzt über 2 Monate stabil gelaufen. Der Rechner steht aber schon seit ewigkeiten so zu und hatte keine Probleme wegen der Kühlung.

Nach 2 Tagen sollte er ja auch genug ausgekühlt sein in meinem kalten Zimmer und ist dennoch nicht angegangen, wie in dem Video zu sehen.
Hardware (CPU, GPU, MoBo etc.) kann durch Überhutzung oder auch nur durch Betrieb am Maximum einfach schneller oder "brutal schnell" altern. Glaub mir, eine CPU, die du erst in den Pizzaofen bei 250 °C steckst, wird durch spätere Abkühlung in flüssigem Stickstoff auf - 200° C nicht gesund, auch wenn die Durchschnittstemperatur jetzt nur 50°C betragen hat.

Zitat:
Zitat von join Beitrag anzeigen
Ich möchte nur zu gern wissen, woran es gelegen hat bzw. welche Hardwarekomponente evtl. Defekt sein könnte.
Überprüfe und protokolliere die Temperaturen. Nicht ordentlich eingebaute Komponenten oder Kabelverbindungen könnten die Ursache sein.
So wie du es beschreibst, könnte auch das Netzteil defekt sein, im Endeffekt kann es aber alles sein. Bei IT ist fast nichts unmöglich.

Piepst jetzt der PC-Piepser beim Einschalten?
__________________
alle Tipps + Hilfen aller Helfer sind ohne Gewähr + Haftung
keine Hilfe via PN
hier ist ein Forum, jeder kann profitieren/kontrollieren - niemand ist fehlerfrei
tendenzielle Beachtung der Rechtschreibregeln erhöht die Wahrscheinlichkeit einer Antwort
-


Alt 27.01.2013, 12:50   #5
join
 
Hardware defekt? - Standard

Hardware defekt?



Zitat:
Naja, IIRC 83%, also ist durchaus noch Luft für ein DVD-Laufwerk un dein paar USB-Sticks und -HDDs vorhanden.
Hmm vllt liegts ja wirklich daran das er zu dem Zeitpunkt voll ausgelastet war zusätzlich noch mit der unzureichenden Kühlung

Naja wer weiß im Moment läuft er bei Spielen wie BF3 / Far Cry 3 und weiteren Sachen stabil.

Zitat:
Piepst jetzt der PC-Piepser beim Einschalten?
Eigtl. schon, sprich alles ist wie vorher.


Danke für eure Antworten


Alt 27.01.2013, 13:02   #6
Shadow
/// Mr. Schatten
 
Hardware defekt? - Standard

Hardware defekt?



Am bzw. mit dem Piepser kann man einige Fehler eingrenzen, piepst der Piepser nicht, dann liegt es meistens an Netzteil, MoBo oder CPU - oder irgendwas (das kann alles sein) produziert eine Art Kurzschluss, sodass das Netzteil nicht mag (~ Schutzschaltung aktiviert).

Als Beispiel: defekter Speicher oder defekte Grafikkarte wird normalerweise durch entsprechende Piepstöne signalisiert, stecken aber Speicher oder Grafikkarte (nicht sichtbar) nicht ordentlich im Slot (oder haben nur schlechten Kontakt), kann manchmal nichts starten, nichts zu hören und nichts zu sehen sein.
__________________
--> Hardware defekt?

Antwort

Themen zu Hardware defekt?
antivirus, bild, bluescreen, cpu, defekt, einstellung, fehlermeldung, festplatte, forum, grafikkarte, hardware, hochfahren, hohe, laden, netzteil, neue, onboard, ram, sekunden, seltsam, total, trojaner, video, windows, youtube



Ähnliche Themen: Hardware defekt?


  1. Hardware Defekt?
    Netzwerk und Hardware - 06.04.2013 (4)
  2. Virus, zugemüllt oder Hardware Defekt?
    Plagegeister aller Art und deren Bekämpfung - 13.11.2012 (11)
  3. hardware frage
    Netzwerk und Hardware - 04.10.2011 (12)
  4. W-Lan Connection bricht ständig ab - Virus oder Hardware defekt?
    Plagegeister aller Art und deren Bekämpfung - 09.09.2011 (17)
  5. Grafikfehler - Hardware defekt oder Systemfehler?
    Netzwerk und Hardware - 02.02.2010 (15)
  6. Hardware Firewall
    Antiviren-, Firewall- und andere Schutzprogramme - 04.09.2009 (4)
  7. Hardware umbenennen?
    Alles rund um Windows - 18.07.2009 (0)
  8. Hardware-Malware
    Diskussionsforum - 08.11.2008 (37)
  9. Rechner langsam - mögl. Hardware defekt
    Netzwerk und Hardware - 30.06.2008 (2)
  10. Hardware defekt oder Virus? Bin etwas ratlos
    Plagegeister aller Art und deren Bekämpfung - 16.02.2008 (16)
  11. Backspace Virus, hoffentlich nur Hardware defekt
    Plagegeister aller Art und deren Bekämpfung - 08.10.2007 (0)
  12. 2 Fragen zu Hardware
    Netzwerk und Hardware - 04.02.2007 (8)
  13. Probleme mit Hardware?!
    Mülltonne - 28.10.2005 (1)
  14. hardware firewall
    Antiviren-, Firewall- und andere Schutzprogramme - 15.06.2005 (8)
  15. hardware-kauf
    Alles rund um Mac OSX & Linux - 09.09.2004 (1)

Zum Thema Hardware defekt? - Hallo Community, ich hab jetzt seit fast 3 Monaten einen neuen Rechner. Er hatte schon paar mal gesponnen. Beispielsweise: Einfach mal so am nächsten Tag wollte ich ihn hochfahren, lief - Hardware defekt?...
Archiv
Du betrachtest: Hardware defekt? auf Trojaner-Board

Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.