Zurück   Trojaner-Board > Malware entfernen > Log-Analyse und Auswertung

Log-Analyse und Auswertung: 'TR/Crypt.XPACK.Gen' und "erkennungsmuster von EXP/2010-0840.AN" mit avire gefunden

Windows 7 Wenn Du Dir einen Trojaner eingefangen hast oder ständig Viren Warnungen bekommst, kannst Du hier die Logs unserer Diagnose Tools zwecks Auswertung durch unsere Experten posten. Um Viren und Trojaner entfernen zu können, muss das infizierte System zuerst untersucht werden: Erste Schritte zur Hilfe. Beachte dass ein infiziertes System nicht vertrauenswürdig ist und bis zur vollständigen Entfernung der Malware nicht verwendet werden sollte.

Antwort
Alt 18.09.2011, 03:39   #1
Gin845
 
'TR/Crypt.XPACK.Gen' und "erkennungsmuster von EXP/2010-0840.AN" mit avire gefunden - Standard

'TR/Crypt.XPACK.Gen' und "erkennungsmuster von EXP/2010-0840.AN" mit avire gefunden



Moin,

Die beiden genannten Funde hab ich mit Avira Antivir gefunden, den einen (TR/Crypt.XPACK.Gen') fand ich allerdings 4 mal vor.

Zweimal in den "Anwendungsdaten" und Zweimal in der "System Volume Information".

Außerdem ergab der Suchlauf 2 versteckte Objekte.

Explizite Probleme konnte ich nicht feststellen, das einzige was ich ungewöhnlich fand war das OTL, als ich den Code den man einfügen soll reinkopiert hatte, keine "extra.txt" ausgab ohne diesen Code aber schon und das antivir die Thumbs.db Dateien nicht mehr öffnet.

Der Rechner ist recht langsam was ich aber auf die alte Software geschoben habe.

den GMER Scan hab ich einfach gemacht da ich nicht verstanden habe was das mit der Meldung bedeuten sollte.(ich habe ein 32bit system)

der OTL Scan war wie im Tutorial angegeben ein Quickscan.

Malwarebites hat bei den routinemäßigen Quick-scans in letzter Zeit nie was gefunden und die wenigen Vollscans hatten auch keine ergebnisse, das gleiche auch bei Spybot (S&S).

Außerdem habe ich seit freitag NeedforSpeedworld, aber ich denke nicht das es damit etwas zutun hat.

Außerdem würde ich gerne wissen ob ich meine externe Festplatte die gestern noch mit dem System verbunden war gefahrlos weiterverwenden kann und was ich tun muss wenn eben dies nicht möglich ist. da ich nicht weis ob sie infiziert sein könnte ist sie nicht mehr am system gewesen seitdem ich den Fund hatte. Beim Antivir Scan war sie aber auch nicht dran weil sie die für den Scan benötigte Zeit stark verlängert.

Ich Freue mich schon sehr auf eure hilfe

MFG Gin845

Da ich die logs Heutenacht anscheinend vergessen habe und nun nicht weis wie/ob ich sie noch an den alten Post hängen kann mach ich mal einen neuen.

Ich hoffe dieser post verstößt nicht gegen die Regeln.

naja, neben den anderen logs habe ich nun auch noch ein paar Informationen für euch:

Betriebssystemname Microsoft Windows XP Professional
Version 5.1.2600 Service Pack 3 Build 2600
Betriebssystemhersteller Microsoft Corporation
Systemname KAI
Systemhersteller IBM
Systemmodell 816772G
Systemtyp X86-basierter PC
Prozessor x86 Family 15 Model 4 Stepping 3 GenuineIntel ~2992 Mhz
BIOS-Version/-Datum IBM 2EKT35AUS, 16.03.2006
SMBIOS-Version 2.34
Windows-Verzeichnis C:\WINDOWS
Systemverzeichnis C:\WINDOWS\system32
Startgerät \Device\HarddiskVolume1
Gebietsschema Deutschland
Hardwareabstraktionsebene Version = "5.1.2600.5512 (xpsp.080413-2111)"
Benutzername KAI\1
Zeitzone Westeuropäische Sommerzeit
Gesamter realer Speicher 4.096,00 MB
Verfügbarer realer Speicher 2,39 GB
Gesamter virtueller Speicher 2,00 GB
Verfügbarer virtueller Speicher 1,96 GB
Größe der Auslagerungsdatei 4,33 GB
Auslagerungsdatei C:\pagefile.sys

Hardware technisch kann ich euch leider nicht mehr sagen als da steht außer das ich eine Nvidia 7650 aus einem alten medion Rechner in diesen verbaut habe und das ich wie man oben schon erkennen kann noch einen alten Pentium 4 mit 3.00 takt habe


dann ist mir gerade als ich den Rechner angeschaltet habe noch aufgefallen das der Bildschirm auf dem man das Benutzerkonto auswählt nach kurzer Zeit ausgeht obwohl das System weiter läuft. Sprich ich kann das Passwort eingeben obwohl ich kein Bild habe, das Bild geht aber wieder an wenn ich meine Maus bewege.

So zu den logs kann ich noch sagen das ich nur die mit Funden poste.
Wenn ihr die anderen auch wollt schreibt es bitte.

Alt 18.09.2011, 14:40   #2
Gin845
 
'TR/Crypt.XPACK.Gen' und "erkennungsmuster von EXP/2010-0840.AN" mit avire gefunden - Standard

'TR/Crypt.XPACK.Gen' und "erkennungsmuster von EXP/2010-0840.AN" mit avire gefunden



kann geclosed werden rechner wurde neu aufgesetzt
__________________


Antwort

Themen zu 'TR/Crypt.XPACK.Gen' und "erkennungsmuster von EXP/2010-0840.AN" mit avire gefunden
antivir, avira, avira antivir, code, dateien, einfach, einfügen, ergebnisse, exp/2010-0840.an, freitag, funde, gmer, information, kein bild, meldung, nicht mehr, nicht möglich, otl scan, probleme, scan, spybot, stelle, system, system volume information, tr/crypt.xpack.ge, tr/crypt.xpack.gen, tr/crypt.xpack.gen', tutorial, versteckte, volume



Ähnliche Themen: 'TR/Crypt.XPACK.Gen' und "erkennungsmuster von EXP/2010-0840.AN" mit avire gefunden


  1. WinXP - Avire meldet "tr/trash.gen" immer wieder
    Log-Analyse und Auswertung - 21.06.2014 (3)
  2. Avira meldet TR/Crypt.XPACK.Gen" in Datei "mjcrosoft-windows-hal-events.exe"
    Plagegeister aller Art und deren Bekämpfung - 09.04.2014 (13)
  3. Windows 8: "TR/Crypt.XPACK.Gen2" / "ADWARE/Amonetize.U.3"
    Plagegeister aller Art und deren Bekämpfung - 30.09.2013 (9)
  4. Trojaner TR/Crypt.XPACK.Gen5" gefunden C:\Windows\winsxs\Temp\PendingRenames
    Log-Analyse und Auswertung - 16.05.2012 (6)
  5. Trojaner gefunden - TR/Agent.eu und EXP/2010-0840.ag
    Log-Analyse und Auswertung - 14.12.2011 (7)
  6. PC nach Befall durch "TR/Crypt.XPACK.Gen" und "TR/Crypt.ZPACK.Gen2" extrem langsam
    Plagegeister aller Art und deren Bekämpfung - 29.11.2011 (7)
  7. Virus EXP/2010-0840.BC auf Rechner gefunden
    Log-Analyse und Auswertung - 11.11.2011 (32)
  8. "CorruptBootConfigData" Nach Virusbefall ("TR/Crypt.XPack.Gen")
    Plagegeister aller Art und deren Bekämpfung - 08.10.2011 (1)
  9. viren "Trojan:Win32/Bumat!rts" und "Exploit Java/CVE-2010-0840.ew" auf Laptop
    Plagegeister aller Art und deren Bekämpfung - 05.10.2011 (8)
  10. Avira Antivir meldet "EXP/CVE-2010-0840.AC' [exploit]"
    Log-Analyse und Auswertung - 04.10.2011 (5)
  11. "TR/Crypt.XPACK.Gen" gefunden.
    Plagegeister aller Art und deren Bekämpfung - 09.02.2011 (1)
  12. Was ist tr "crypt.xpack.gen2" und "TR/Banker.Multi.TB"?
    Plagegeister aller Art und deren Bekämpfung - 09.01.2011 (7)
  13. Was ist tr "crypt.xpack.gen2" und "TR/Banker.Multi.TB"?
    Alles rund um Windows - 07.01.2011 (1)
  14. Viele "Viren" gefunden: TR/Crypt.XPACK.Gen, TR/Drop.Softomat.AN und EXP/CVE-2010-2568.A
    Plagegeister aller Art und deren Bekämpfung - 22.11.2010 (30)
  15. Avira meldet "R/Crypt.XPACK.Gen2" und "BDS/Bredolab.foh"
    Plagegeister aller Art und deren Bekämpfung - 16.08.2010 (43)
  16. Problem mit "TR/TDss.AE.22" und "TR/Crypt.XPACK.Gen"
    Mülltonne - 16.12.2008 (0)
  17. "Vundo" und "TR/Crypt.XPACK.Gen"
    Plagegeister aller Art und deren Bekämpfung - 24.09.2008 (9)

Zum Thema 'TR/Crypt.XPACK.Gen' und "erkennungsmuster von EXP/2010-0840.AN" mit avire gefunden - Moin, Die beiden genannten Funde hab ich mit Avira Antivir gefunden, den einen (TR/Crypt.XPACK.Gen') fand ich allerdings 4 mal vor. Zweimal in den "Anwendungsdaten" und Zweimal in der "System Volume - 'TR/Crypt.XPACK.Gen' und "erkennungsmuster von EXP/2010-0840.AN" mit avire gefunden...
Archiv
Du betrachtest: 'TR/Crypt.XPACK.Gen' und "erkennungsmuster von EXP/2010-0840.AN" mit avire gefunden auf Trojaner-Board

Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.