Zurück   Trojaner-Board > Malware entfernen > Plagegeister aller Art und deren Bekämpfung

Plagegeister aller Art und deren Bekämpfung: System Tool 2011 infection. Abgesicherter Modus startet nicht

Windows 7 Wenn Du nicht sicher bist, ob Du dir Malware oder Trojaner eingefangen hast, erstelle hier ein Thema. Ein Experte wird sich mit weiteren Anweisungen melden und Dir helfen die Malware zu entfernen oder Unerwünschte Software zu deinstallieren bzw. zu löschen. Bitte schildere dein Problem so genau wie möglich. Sollte es ein Trojaner oder Viren Problem sein wird ein Experte Dir bei der Beseitigug der Infektion helfen.

Antwort
Alt 24.02.2011, 18:20   #1
loggy
 
System Tool 2011 infection. Abgesicherter Modus startet nicht - Standard

System Tool 2011 infection. Abgesicherter Modus startet nicht



Hallo ,
ich habe mir auch eine System tool 2011 Infektion eingefangen. Bin über Chip.de auf die Anleitung mit der .exe Datei gekommen. Die .exe Datei konnte ich finden und löschen. System Tool startet jetzt nicht mehr aber ich kann trotzdem den abgesicherten Modus nicht nutzen. Ich habe dann OTL wie im Board beschrieben laufen lassen und anbei findet Ihr die beiden Log files.
Wäre toll wenn Ihr mir helfen könntet.

DANKE
Angehängte Dateien
Dateityp: txt loggy Extras.Txt (58,3 KB, 202x aufgerufen)
Dateityp: txt loggy OTL.Txt (62,8 KB, 182x aufgerufen)

Alt 24.02.2011, 18:49   #2
markusg
/// Malware-holic
 
System Tool 2011 infection. Abgesicherter Modus startet nicht - Standard

System Tool 2011 infection. Abgesicherter Modus startet nicht



• Starte bitte die OTL.exe
• Kopiere nun das Folgende in die Textbox.

:OTL
:files
C:\Dokumente und Einstellungen\Rasselbande\Anwendungsdaten\Dvdmod
C:\Dokumente und Einstellungen\All Users\Anwendungsdaten\jIjEgAn06504
C:\Dokumente und Einstellungen\All Users\Anwendungsdaten\jFhChJi06504
:Commands
[purity]
[EMPTYFLASH]
[emptytemp]
[Reboot]

• Schliesse bitte nun alle Programme.
• Klicke nun bitte auf den Fix Button.
• OTL kann gegebenfalls einen Neustart verlangen. Bitte dies zulassen.
• Nach dem Neustart findest Du ein Textdokument, dessen inhalt in deiner nächsten antwort hier reinkopieren.

öffne arbeitsplatz, öffne C: dann _OTL
dort rechtsklick auf moved files
wähle zu moved files.rar oder zip hinzufügen.
lade das archiv in unserem upload channel hoch.
http://www.trojaner-board.de/54791-a...ner-board.html
__________________

__________________

Alt 25.02.2011, 10:21   #3
loggy
 
System Tool 2011 infection. Abgesicherter Modus startet nicht - Standard

System Tool 2011 infection. Abgesicherter Modus startet nicht



All processes killed
========== OTL ==========
========== FILES ==========
C:\Dokumente und Einstellungen\Rasselbande\Anwendungsdaten\Dvdmod folder moved successfully.
C:\Dokumente und Einstellungen\All Users\Anwendungsdaten\jIjEgAn06504 folder moved successfully.
C:\Dokumente und Einstellungen\All Users\Anwendungsdaten\jFhChJi06504 folder moved successfully.
========== COMMANDS ==========

[EMPTYFLASH]

User: All Users

User: Default User

User: LocalService

User: NetworkService

User: Rasselbande
->Flash cache emptied: 624 bytes

Total Flash Files Cleaned = 0,00 mb


[EMPTYTEMP]

User: All Users

User: Default User
->Temp folder emptied: 0 bytes
->Temporary Internet Files folder emptied: 0 bytes

User: LocalService
->Temp folder emptied: 1064472 bytes
->Temporary Internet Files folder emptied: 33170 bytes

User: NetworkService
->Temp folder emptied: 2124888 bytes
->Temporary Internet Files folder emptied: 0 bytes

User: Rasselbande
->Temp folder emptied: 1363515 bytes
->Temporary Internet Files folder emptied: 33170 bytes
->Java cache emptied: 0 bytes
->FireFox cache emptied: 15982358 bytes
->Flash cache emptied: 0 bytes

%systemdrive% .tmp files removed: 0 bytes
%systemroot% .tmp files removed: 6527 bytes
%systemroot%\System32 .tmp files removed: 0 bytes
%systemroot%\System32\dllcache .tmp files removed: 0 bytes
%systemroot%\System32\drivers .tmp files removed: 0 bytes
Windows Temp folder emptied: 1124509 bytes
RecycleBin emptied: 0 bytes

Total Files Cleaned = 21,00 mb


OTL by OldTimer - Version 3.2.21.0 log created on 02252011_085357

Files\Folders moved on Reboot...

Registry entries deleted on Reboot...
__________________

Alt 25.02.2011, 11:36   #4
markusg
/// Malware-holic
 
System Tool 2011 infection. Abgesicherter Modus startet nicht - Standard

System Tool 2011 infection. Abgesicherter Modus startet nicht



bitte erstelle und poste ein combofix log.
Ein Leitfaden und Tutorium zur Nutzung von ComboFix
upload hat geklappt, thx
__________________
-Verdächtige mails bitte an uns zur Analyse weiterleiten:
markusg.trojaner-board@web.de
Weiterleiten
Anleitung:
http://markusg.trojaner-board.de
Mails bitte vorerst nach obiger Anleitung an
markusg.trojaner-board@web.de
Weiterleiten
Wenn Ihr uns unterstützen möchtet

Alt 25.02.2011, 16:17   #5
loggy
 
System Tool 2011 infection. Abgesicherter Modus startet nicht - Standard

System Tool 2011 infection. Abgesicherter Modus startet nicht



Hallo, es gibt Probleme mit Combofix.
Der Start funktioniert einwandfrei und die Systemwiederherstellungsroutine lief auch.
Ca. bei Step 50 wurde der Rechner runter gefahren und endete dann im Bluescreen mit dem Hinweis auf
Bad_Pool_Header
Speicherabild wurde erstellt
Danach ging es nicht weiter.
Neustart und neuer Versuch, wieder mit dem Bluescreen. Beim nächsten Start lief der Rechner hoch und Combofix versucht nun seit Stunden das LOG file zu erstellen.
Was tun??


Alt 25.02.2011, 16:19   #6
markusg
/// Malware-holic
 
System Tool 2011 infection. Abgesicherter Modus startet nicht - Standard

System Tool 2011 infection. Abgesicherter Modus startet nicht



kommst du jetzt wieder in den abgesicherten modus? falls ja versuchs dort
__________________
--> System Tool 2011 infection. Abgesicherter Modus startet nicht

Alt 25.02.2011, 16:35   #7
loggy
 
System Tool 2011 infection. Abgesicherter Modus startet nicht - Standard

System Tool 2011 infection. Abgesicherter Modus startet nicht



Hallo Markus,
leider nein. Rechner startet nur im normalen Modus.

Alt 25.02.2011, 16:36   #8
markusg
/// Malware-holic
 
System Tool 2011 infection. Abgesicherter Modus startet nicht - Standard

System Tool 2011 infection. Abgesicherter Modus startet nicht



Du hast CD-Emulatoren wie Alcohol, DaemonTools oder ähnliche auf diesem Computer installiert. Da diese Emulatoren mit Rootkit-Technik arbeiten, können sie die Fahndung nach bösartigen Rootkits verfälschen und erschweren. Aus diesem Grund bitte entweder das folgende Tool zum Deaktivieren
laufen lassen oder die Software über Systemsteuerung => Software/Programme deinstallieren.
Berichte mir, für welche Variante Du Dich entschieden hast. Die Deaktivierung können wir nach der
Bereinigung rückgängig machen.

Lade
http://filepony.de/download-defogger/
herunter und speichere es auf Deinem Desktop.

Doppelklicke DeFogger, um das Tool zu starten.

• Es öffnet sich das Programm-Fenster des Tools.
• Klick auf den Button Disable, um die CD- Emulation-Treiber zu deaktivieren.
• Klicke Ja, um fortzufahren.
• Wenn die Nachricht 'Finished!' erscheint,
• klicke OK.
• DeFogger wird nun einen Reboot erfragen - klicke OK
• Poste mir das defogger_disable.log hier in den Thread. Keinesfalls die Treiber reaktivieren, bevor es angewiesen wird.
__________________
-Verdächtige mails bitte an uns zur Analyse weiterleiten:
markusg.trojaner-board@web.de
Weiterleiten
Anleitung:
http://markusg.trojaner-board.de
Mails bitte vorerst nach obiger Anleitung an
markusg.trojaner-board@web.de
Weiterleiten
Wenn Ihr uns unterstützen möchtet

Alt 25.02.2011, 16:43   #9
loggy
 
System Tool 2011 infection. Abgesicherter Modus startet nicht - Standard

System Tool 2011 infection. Abgesicherter Modus startet nicht



OK, habe mich für das Tool entschieden.
Reboot wurde nicht erfragt aber das folgende logfile erstellt.


defogger_disable by jpshortstuff (23.02.10.1)
Log created at 16:41 on 25/02/2011 (Rasselbande)

Checking for autostart values...
HKCU\~\Run values retrieved.
HKLM\~\Run values retrieved.

Checking for services/drivers...


-=E.O.F=-

Alt 25.02.2011, 16:46   #10
markusg
/// Malware-holic
 
System Tool 2011 infection. Abgesicherter Modus startet nicht - Standard

System Tool 2011 infection. Abgesicherter Modus startet nicht



versuch mal gmer
http://www.trojaner-board.de/74908-a...t-scanner.html
log posten
__________________
-Verdächtige mails bitte an uns zur Analyse weiterleiten:
markusg.trojaner-board@web.de
Weiterleiten
Anleitung:
http://markusg.trojaner-board.de
Mails bitte vorerst nach obiger Anleitung an
markusg.trojaner-board@web.de
Weiterleiten
Wenn Ihr uns unterstützen möchtet

Alt 25.02.2011, 17:00   #11
loggy
 
System Tool 2011 infection. Abgesicherter Modus startet nicht - Standard

System Tool 2011 infection. Abgesicherter Modus startet nicht



Hallo, das führt nach Ausführung sofort zum bluescreen und wieder der Meldung Bad_Pool_Header

Alt 25.02.2011, 17:06   #12
markusg
/// Malware-holic
 
System Tool 2011 infection. Abgesicherter Modus startet nicht - Standard

System Tool 2011 infection. Abgesicherter Modus startet nicht



ok erst mal folgendes.
lade den CCleaner slim:
Piriform - Builds
falls der CCleaner bereits instaliert, überspringen.
instalieren, öffnen, extras, liste der instalierten programme, als txt speichern. öffnen.
hinter, jedes von dir benötigte programm, schreibe notwendig.
hinter, jedes, von dir nicht benötigte, unnötig.
hinter, dir unbekannte, unbekannt.
liste posten.
__________________
-Verdächtige mails bitte an uns zur Analyse weiterleiten:
markusg.trojaner-board@web.de
Weiterleiten
Anleitung:
http://markusg.trojaner-board.de
Mails bitte vorerst nach obiger Anleitung an
markusg.trojaner-board@web.de
Weiterleiten
Wenn Ihr uns unterstützen möchtet

Alt 25.02.2011, 17:37   #13
loggy
 
System Tool 2011 infection. Abgesicherter Modus startet nicht - Standard

System Tool 2011 infection. Abgesicherter Modus startet nicht



Ist es normal das bei der Installation der Punkt Prüfe System und Updates über 30 M
Minuten dauert?

Alt 25.02.2011, 18:25   #14
loggy
 
System Tool 2011 infection. Abgesicherter Modus startet nicht - Standard

System Tool 2011 infection. Abgesicherter Modus startet nicht



Hallo, der Download macht schon Probleme und das Programm bleibt immer bei der Position Prüfe System und Updates stehen.
In den Details sieht man dann folgendes
"Bitte warten, installiere CCleaner...
Zielverzeichnis: C:\Programme\CCleaner"

Alt 25.02.2011, 18:29   #15
markusg
/// Malware-holic
 
System Tool 2011 infection. Abgesicherter Modus startet nicht - Standard

System Tool 2011 infection. Abgesicherter Modus startet nicht



irgendwas stimmt mit deinem system nicht...
Wie werden Schadprogramme der Familie Rootkit.Win32.TDSS bekämpft?
ausführen ergebniss posten
__________________
-Verdächtige mails bitte an uns zur Analyse weiterleiten:
markusg.trojaner-board@web.de
Weiterleiten
Anleitung:
http://markusg.trojaner-board.de
Mails bitte vorerst nach obiger Anleitung an
markusg.trojaner-board@web.de
Weiterleiten
Wenn Ihr uns unterstützen möchtet

Antwort

Themen zu System Tool 2011 infection. Abgesicherter Modus startet nicht
.exe datei, abgesicherte, abgesicherten, abgesicherten modus, abgesicherter, abgesicherter modus, abgesicherter modus startet nicht, anbei, anleitung, board, chip.de, datei, infektion, konnte, laufe, laufen, leitung, log, modus, nicht mehr, nutze, starte, startet, startet nicht, system, system tool, tool



Ähnliche Themen: System Tool 2011 infection. Abgesicherter Modus startet nicht


  1. Windows 8 startet nicht mehr und auch kein abgesicherter Modus möglich
    Plagegeister aller Art und deren Bekämpfung - 09.11.2015 (7)
  2. GVU Trojaner - abgesicherter Modus startet nicht
    Log-Analyse und Auswertung - 07.12.2013 (19)
  3. Windows XP: GUV Trojaner - abgesicherter Modus startet nicht
    Log-Analyse und Auswertung - 28.11.2013 (17)
  4. GVU Trojaner. Abgesicherter Modus startet nicht
    Plagegeister aller Art und deren Bekämpfung - 30.09.2013 (2)
  5. GVU Interpol Merkel-Trojaner Windows XP abgesicherter Modus startet nicht
    Plagegeister aller Art und deren Bekämpfung - 05.09.2013 (3)
  6. Windows 8 startet nicht - schwarzer Bilderschirm - Abgesicherter Modus nicht möglich
    Log-Analyse und Auswertung - 25.08.2013 (7)
  7. WinXP - weißer Startscreen (Maus da) - abgesicherter Modus nicht möglich, startet neu - Fix.txt erstellen
    Log-Analyse und Auswertung - 29.05.2013 (9)
  8. Treiber geblockt! PC-Stillstand und Abgesicherter Modus startet nicht.
    Plagegeister aller Art und deren Bekämpfung - 14.05.2013 (1)
  9. Ihr Computer ist gesperrt, GVU, Abgesicherter Modus startet nicht
    Plagegeister aller Art und deren Bekämpfung - 21.01.2013 (29)
  10. GVU auf Windows XP / abgesicherter Modus startet nicht
    Plagegeister aller Art und deren Bekämpfung - 13.01.2013 (38)
  11. GVU TROJANER - Abgesicherter Modus startet nicht
    Plagegeister aller Art und deren Bekämpfung - 03.11.2012 (13)
  12. BOO/TDss.M VIRUS - PC startet nicht - blauer Bildschrim - nur abgesicherter Modus
    Log-Analyse und Auswertung - 24.02.2012 (39)
  13. System tools 2011 - Abgesicherter Modus startet nicht
    Plagegeister aller Art und deren Bekämpfung - 24.01.2011 (3)
  14. Generic Host for Win32 Virus?/abgesicherter Modus startet nicht
    Log-Analyse und Auswertung - 21.01.2010 (1)
  15. Laptop Startet Nicht, Abgesicherter Modus auch nicht! Virus... Was machen?
    Plagegeister aller Art und deren Bekämpfung - 05.12.2009 (2)
  16. Security Tool Abgesicherter Modus funktioniert nicht
    Plagegeister aller Art und deren Bekämpfung - 24.11.2009 (5)
  17. win32.keylogger.aa, PC startet nicht mehr, abgesicherter Modus geh nicht...
    Plagegeister aller Art und deren Bekämpfung - 28.08.2008 (1)

Zum Thema System Tool 2011 infection. Abgesicherter Modus startet nicht - Hallo , ich habe mir auch eine System tool 2011 Infektion eingefangen. Bin über Chip.de auf die Anleitung mit der .exe Datei gekommen. Die .exe Datei konnte ich finden und - System Tool 2011 infection. Abgesicherter Modus startet nicht...
Archiv
Du betrachtest: System Tool 2011 infection. Abgesicherter Modus startet nicht auf Trojaner-Board

Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.