Zurück   Trojaner-Board > Web/PC > Alles rund um Mac OSX & Linux

Alles rund um Mac OSX & Linux: Mandrake 9 - Installationsproblem

Windows 7 Für alle Fragen rund um Mac OSX, Linux und andere Unix-Derivate.

Antwort
Alt 09.12.2002, 18:54   #1
Wolferine
 
Mandrake 9 - Installationsproblem - Unglücklich

Mandrake 9 - Installationsproblem



Hallo,

Also Ich hab mir vor ein paar Wochen mal alle 3 Images von Mandrake 9 runtergeladen.
Jetzt wollt Ich das auf meinem Server installieren und was ist? Nichts, bleibt einfach mitten unterm booten von der cd stehen.
Das letzte was da steht ist:

hde: 400132503 sectors (20548MB) w/1900KiB Cache,
CMS=39813/16/63, UDMA(66)

Ich hab es schon mehrmals probiert. Bleibt aber immer an der selben Stelle stehen.

mfg
Wolferine

Alt 09.12.2002, 19:28   #2
piet
Gast
 
Mandrake 9 - Installationsproblem - Beitrag

Mandrake 9 - Installationsproblem



Doppeltgemoppelt ! Sorry !

piet

[ 09. Dezember 2002, 19:31: Beitrag editiert von: piet ]
__________________


Alt 09.12.2002, 19:30   #3
piet
Gast
 
Mandrake 9 - Installationsproblem - Beitrag

Mandrake 9 - Installationsproblem



hiho,

Schonmal versucht die ISO neu zu brennen ? Vielleicht war der Download fehlerhaft, oder beim toasten ist was schief gelaufen.

Bevor Du alles neu brennst bzw. runterziehst, versuch die CD mal an einem anderen Rechner zu booten.

piet
__________________

Alt 09.12.2002, 20:10   #4
Wolferine
 
Mandrake 9 - Installationsproblem - Beitrag

Mandrake 9 - Installationsproblem



Ich hab natürlich nach dem saugen bei allen drei die md5 überprüft. War auch alles in ordnung.
Gebrannt hab Ich sie mit Nero, 8 fach und sonst genau nach Anleitung.
Ich probiers jetzt mal auf meinem Hauptrechner.

mfg
Wolferine

Alt 09.12.2002, 20:18   #5
Wolferine
 
Mandrake 9 - Installationsproblem - Unglücklich

Mandrake 9 - Installationsproblem



Hab es gerade auf einem anderen Pc probiert. Da funktioniert es ohne Probleme.

mfg
Wolferine


Alt 09.12.2002, 22:00   #6
Wolferine
 
Mandrake 9 - Installationsproblem - Beitrag

Mandrake 9 - Installationsproblem



Es funktioniert!!! [img]graemlins/huepp.gif[/img]

Das Problem ist anscheinend die 2. Festplatte (Quantum Fireball 20GB). Als Ich die abklemmte, ging es auf einmal.
Die andere Festplatte ist auch eine Quantum Fireball mit 10GB. Beide hängen an einem Ultra ATA/100 Controler von Promise.
Irgendwer eine Ahnung warum es nicht mit beiden Platten geht?

mfg
Wolferine

Alt 09.12.2002, 22:04   #7
piet
Gast
 
Mandrake 9 - Installationsproblem - Beitrag

Mandrake 9 - Installationsproblem



hi,

Versuch mal die Anleitung durchzugehen.

Mandrake 9-Schnellstart-Handbuch

Insbesonders hier,

http://www.linux-mandrake.com/en/doc...html#id2861892

wird geraten das plug'n'play im Bios zwecks Hardwareerkennung auszuschalten. Vielleicht hilft es ja. Sonst mal die unterstützte Hardware checken.

http://www.mandrakelinux.com/de/hardware.php3

piet

Alt 09.12.2002, 22:32   #8
Wolferine
 
Mandrake 9 - Installationsproblem - Beitrag

Mandrake 9 - Installationsproblem



</font><blockquote>Zitat:</font><hr />Original erstellt von piet:
wird geraten das plug'n'play im Bios zwecks Hardwareerkennung auszuschalten. Vielleicht hilft es ja. Sonst mal die unterstützte Hardware checken.</font>[/QUOTE]Hilft leider nicht. Egal ob ein oder ausgeschaltet, sobald Ich die 20Gb Platte dranhänge geht es nicht.
Und das obwohl sie hier angeführt wird und die 10GB Platte mit der es klappt nicht.

&lt;edit&gt;
Link korrigiert.
&lt;/edit&gt;

mfg
Wolferine

[ 10. Dezember 2002, 00:15: Beitrag editiert von: Wolferine ]

Alt 09.12.2002, 23:02   #9
piet
Gast
 
Mandrake 9 - Installationsproblem - Beitrag

Mandrake 9 - Installationsproblem



Scheint so als ob die Platte auf UDMA66 läuft, und sich das mit dem ATA 100 Controler beist.

Nun weiß ich nicht genau ob der Controler das trotzdem bringen müsste. Schau mal, was im BIOS unter PIO und UDMA steht.

Begriffszusammenhänge:

ATA / 66 wird auch ATA-4, UDMA / 66 oder UDMA 4 gennant.
ATA / 100 wird auch ATA-5, UDMA / 100 oder UDMA 5 gennant.

piet

[ 09. Dezember 2002, 23:04: Beitrag editiert von: piet ]

Alt 09.12.2002, 23:47   #10
Wolferine
 
Mandrake 9 - Installationsproblem - Beitrag

Mandrake 9 - Installationsproblem



Im Bios steht bei Pio alles auf Auto. Der Controller ist aber ne extra Karte. Inzwischen habe Ich auch mal das Bios des Controllers geupdated. Das hat aber auch nichts geändert.

</font><blockquote>Zitat:</font><hr />Original erstellt von piet:

Begriffszusammenhänge:

ATA / 66 wird auch ATA-4, UDMA / 66 oder UDMA 4 gennant.
ATA / 100 wird auch ATA-5, UDMA / 100 oder UDMA 5 gennant.
</font>[/QUOTE]Beim Starten des Rechners steht bei der 20GB Platte DMA4 am Schluss und bei der 10er DMA5.

mfg
Wolferine

Alt 09.12.2002, 23:56   #11
n_dot_force
Gast
 
Mandrake 9 - Installationsproblem - Icon30

Mandrake 9 - Installationsproblem



nur als hinweis:

ob udma4/5 oder dma4/5, das ist egal, es ist der gleich mode...

eher würde mich die tatsache beschäftigen, das linux mit promise (oder umgekehrt?) ein problem hat, und es zu selbigem kommen kann (nicht muss!)...

[img]graemlins/teufel3.gif[/img]

Alt 10.12.2002, 01:47   #12
piet
Gast
 
Mandrake 9 - Installationsproblem - Beitrag

Mandrake 9 - Installationsproblem



Also der Controller sollte mit der UDMA66-Platte zurecht kommen. Habe jedenfalls nichts gegenteiliges erfahren können.

Im Ultra 100 TX-Controller gibt es ein BIOS-Fix was das Booten von Linux-CD's anbetrifft. Inwieweit das Problem nun auf den Ultra100 zutrifft ? k.A.

piet

PS: 80polige Kabel (blaue Stecker) sind auch an beiden Platten ?

Alt 10.12.2002, 10:12   #13
Wolferine
 
Mandrake 9 - Installationsproblem - Beitrag

Mandrake 9 - Installationsproblem



</font><blockquote>Zitat:</font><hr />Original erstellt von piet:
Im Ultra 100 TX-Controller gibt es ein BIOS-Fix was das Booten von Linux-CD's anbetrifft. Inwieweit das Problem nun auf den Ultra100 zutrifft ? k.A. </font>[/QUOTE]Das hab Ich auch schon gesehen. Ich hab aber den normalen Ultra100. Meinst Du Ich soll das trotzdem mal ausprobieren. Wenn es dann Probleme gibt, kann Ich ja das alte Bios wieder drüberziehen.

</font><blockquote>Zitat:</font><hr />Original erstellt von piet:
80polige Kabel (blaue Stecker) sind auch an beiden Platten ?</font>[/QUOTE]Ja. Is aber nur ein Kabel wo beide Platten dranhängen. Ich hätte allerdings noch ein zweites Kabel. Ich probier das dann auch mal.

mfg
Wolferine

Alt 10.12.2002, 11:22   #14
Wolferine
 
Mandrake 9 - Installationsproblem - Daumen hoch

Mandrake 9 - Installationsproblem



Hab jetzt ein zweites Kabel hergenommen und jede Platte an einen eigenen Anschluss des Controllers gehängt.
Und es funktioniert. [img]graemlins/huepp.gif[/img] [img]graemlins/huepp.gif[/img] [img]graemlins/huepp.gif[/img]

mfg
Wolferine

Alt 10.12.2002, 12:02   #15
piet
Gast
 
Mandrake 9 - Installationsproblem - Beitrag

Mandrake 9 - Installationsproblem



Da liegt der Hund begraben. Eine Abwärtskombatibilität wär gegeben, wenn eine ATA 100-Platte an einem ATA 66-Controller hängt. Dann würde die ATA 100-Platte halt nur mit "theoretischen" 66 Mb/s laufen.

Bei Dir ist es jedoch genau umgekehrt. So hängt halt eine langsamere Platte (UMDA 66)an einer schnelleren Schnittstelle (ATA 100).

Kannst ja mal den genauen Controller- und Motherboardtyp posten.
Vielleicht lässt sich ja rausbekommen, wie die 20Gb-Platte zum laufen gebracht werden kann.

piet

Antwort

Themen zu Mandrake 9 - Installationsproblem
booten, cache, einfach, installiere, installieren, mandrake, mehrmals, meinem, nichts, server, stehe, stelle, woche, wochen



Ähnliche Themen: Mandrake 9 - Installationsproblem


  1. Windows Live Movie Maker (Installationsproblem)
    Alles rund um Windows - 24.11.2013 (3)
  2. Installationsproblem Win XP
    Alles rund um Windows - 01.12.2007 (5)
  3. Installationsproblem unter Widows XP Home
    Alles rund um Windows - 02.02.2006 (10)
  4. info: mandrake 10.2 beta1
    Alles rund um Mac OSX & Linux - 01.03.2005 (1)
  5. Mandrake 10.1 usb wireless Adapter
    Alles rund um Mac OSX & Linux - 07.11.2004 (6)
  6. info: mandrake 10.1 beta1
    Alles rund um Mac OSX & Linux - 05.09.2004 (2)
  7. Mandrake Linux 10.0 RC 1
    Alles rund um Mac OSX & Linux - 25.02.2004 (8)
  8. Mandrake 9.2 als Zeitschriftenausgabe
    Alles rund um Mac OSX & Linux - 16.02.2004 (40)
  9. mandrake 9.2 final?
    Alles rund um Mac OSX & Linux - 14.11.2003 (17)
  10. Shorewall unter Mandrake 9.1
    Alles rund um Mac OSX & Linux - 20.10.2003 (4)
  11. Mandrake 9.1 Newbie-Installation
    Alles rund um Mac OSX & Linux - 04.09.2003 (40)
  12. mandrake 9.1 final released
    Alles rund um Mac OSX & Linux - 04.04.2003 (25)
  13. info: mandrake 9.1 rc1
    Alles rund um Mac OSX & Linux - 25.02.2003 (19)
  14. Mandrake 9.1 beta 3
    Alles rund um Mac OSX & Linux - 07.02.2003 (3)
  15. Mandrake 9.0
    Alles rund um Mac OSX & Linux - 22.12.2002 (8)
  16. Mandrake 9.0
    Alles rund um Mac OSX & Linux - 28.10.2002 (29)
  17. info: mandrake 9.0 beta1
    Alles rund um Mac OSX & Linux - 11.08.2002 (17)

Zum Thema Mandrake 9 - Installationsproblem - Hallo, Also Ich hab mir vor ein paar Wochen mal alle 3 Images von Mandrake 9 runtergeladen. Jetzt wollt Ich das auf meinem Server installieren und was ist? Nichts, bleibt - Mandrake 9 - Installationsproblem...
Archiv
Du betrachtest: Mandrake 9 - Installationsproblem auf Trojaner-Board

Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.