Zurück   Trojaner-Board > Web/PC > Alles rund um Windows

Alles rund um Windows: google geht ned...

Windows 7 Hilfe zu allen Windows-Betriebssystemen: Windows XP, Windows Vista, Windows 7, Windows 8(.1) und Windows 10 - als auch zu sämtlicher Windows-Software. Alles zu Windows 10 ist auch gerne willkommen. Bitte benenne etwaige Fehler oder Bluescreens unter Windows mit dem Wortlaut der Fehlermeldung und Fehlercode. Erste Schritte für Hilfe unter Windows.

Antwort
Alt 03.05.2005, 01:28   #1
mümmel
 
google geht ned... - Standard

Problem: google geht ned...



ich kann mit firefox seiten aufrufen ausser google...mh *grübel*
was bis zu diesem problem geschehen ist:
neuer labtop mit windows xp home edition...
...firefox installiert (internet explorer war gar ned mehr drauf...)
...."dienste abschalten" ausgeführt
....versucht google zu starten...geht ned....
..auf anderen rechnern ging's....lag also ned an google seite...
woran könnte das liegen????
sonstige einstellungen von firefox habe ich nach installation nicht geändert....
und wie gesagt, andere seiten gehen problemlos...

Alt 03.05.2005, 15:03   #2
snooby
 
google geht ned... - Standard

google geht ned... Anleitung / Hilfe



versuch mal das folgende:
Start -> "Ausführen..." -> "cmd" eingeben -> "ping www.google.de" in das schwarze fenster eingeben.

und dann schreib, ob da ein problem zu erkennen ist.

grüsse, ...
__________________

__________________

Alt 03.05.2005, 17:49   #3
Cidre
Administrator, a.D.
 
google geht ned... - Standard

google geht ned... Details



@ mümmel

Überprüfe und optimiere ggf. den MTU-Wert.
__________________
__________________

Alt 04.05.2005, 13:13   #4
mümmel-neu
 
google geht ned... - Standard

Lösung: google geht ned...



hallo,
ich habe mich unter neu-mümmel registriert, ich bin aber mümmel..
.....nur waren cookies und pw weg durch Neuaufsetzen von windows....
also dank euch erstmal für eure tipps...
..ich werde die gleich ausführen und berichten....
achso:
google geht immer noich ned, auch die firefox-startseite nicht...
andere seiten, wie diese z.b funktionieren...
dieser zustand ist so seit:
- formatierung und partitionierung der festplatte und Neuinstallation von windows xp home auf einem labtop....
- installieren von antivir und zone alarm
- ausführen von "dienste beenden" (von einer heft cd aus, da ich zu dem zeitpunkt noch ned ins internet wollte)
- installieren und profil erstellen mit programm "xp-antispy 3.93"
- anschliessen und installieren des siemens usb WLAN adapters (internet verbindung per router "vigor"
__________________
liebe grüsse!

Alt 04.05.2005, 13:26   #5
mümmel-neu
 
google geht ned... - Standard

Wie google geht ned...



Zitat:
Zitat von Cidre
@ mümmel

Überprüfe und optimiere ggf. den MTU-Wert.
dank dir für den hinweis!
ich habe es eben laut anweisung von deinem link gemacht:
als höchsten wert beim pingen 1464 eingegeben...
Zitat:
Zitat von aus von cidre genanter artikel
den maximal im Internet möglichen MTU-Wert ein. Dieser beträgt beim Ping-Befehl 1464. Das entspricht real einem MTU-Wert von 1492, da die Internetprotokolle selbst 28 Bytes beanspruchen.
Wenn Sie dann, wie ich auf meinem Windows XP-Wireless-LAN-Notebook, die Rückmeldung erhalten "Paket müsste fragmentiert werden", ist der MTU-Wert zu hoch. Wiederholen Sie in diesem Fall den Ping und reduzieren Sie in kleinen Schritten die Paketgröße. Wenn die Meldung "Paket müsste fragmentiert werden" nicht mehr erscheint, ist der Wert nicht mehr zu groß.
es war schon gleich bei eingabe des höchsten genannten wertes so, dass der "gepingt" wurde, anstandslos ihne die meldung "Paket müsste defragmentiert werden"...
was sagt mir dies nun?

__________________
liebe grüsse!

Alt 04.05.2005, 13:29   #6
mümmel-neu
 
google geht ned... - Standard

Wo google geht ned... Lösung!



ach ja: dieser labtop ist nicht mit lokalem netzwerk verbunden, falls das irgendeinen unterschied im hinblick auf das problem macht...
und: vom internet-explorer aus gehen die seiten auch ned!
__________________
--> google geht ned...

Alt 04.05.2005, 13:53   #7
mümmel-neu
 
google geht ned... - Standard

@ snooby AW: google geht ned...



danke für den tipp.....habe es versucht...

Zitat:
Zitat von snooby
versuch mal das folgende:
Start -> "Ausführen..." -> "cmd" eingeben -> "ping www.google.de" in das schwarze fenster eingeben.

und dann schreib, ob da ein problem zu erkennen ist.

grüsse, ...
wenn ich nach dem ping "www.google.de" tippe, dann erscheint:"...Ping-Anforderung konnte host www.google.de nicht finden..."
wenn ich nach dem ping "google.de" eingebe kriege ich brav eine "antwort"...
also 4mal steht da "antwort von 216.239.57.104" und bytes und zeitangaben.....
und nu'????
__________________
liebe grüsse!

Geändert von mümmel-neu (04.05.2005 um 14:01 Uhr)

Alt 04.05.2005, 14:06   #8
Johannes Buchner
 
google geht ned... - Standard

google geht ned...



Temporär könntest du statt www.google.de einfach nur google.de in den Browser eingeben.
Dein Problem liegt an der Namensauflösung. Hast du vielleicht in letzter Zeit etwas geändert? Netzwerkeinstellungen konfiguriert, einen anderen DNS-Server angegeben?
__________________
Ich find das alles nicht so schlimm

Alt 04.05.2005, 15:24   #9
mümmel-neu
 
google geht ned... - Standard

google geht ned...



Zitat:
Zitat von Johannes Buchner
Temporär könntest du statt www.google.de einfach nur google.de in den Browser eingeben.
Dein Problem liegt an der Namensauflösung. Hast du vielleicht in letzter Zeit etwas geändert? Netzwerkeinstellungen konfiguriert, einen anderen DNS-Server angegeben?
nein...nicht, dass ich wüsste.. ;-) wie gesagt, ist ja ales total neu aufgesetzt ( gestern abend) und ich habe den labtop dann nur mit antivir und zonealarm ausgestattet, die windows xp dienste deaktiviert per programm (dasselbe wie das von www.dingens.org), und dann xp-antispy installiert, welches ich auch mit unterschiedlichen profilen getestet habe ("streng" und "weniger streng")
und den labtop natürlich ans internet gebracht, per installation des wlan usb-adapters (der fand dann von alleine den kanal unseres funkdingens.....an dem teil wurde nix verändert...also an dem router meine ich...)
an netzwerkeinstellungen und dns-server habeich nix geändert, es sei denn "unwissentlich" (*schäm erröt*) durch die benutzung der obengenannten progs wie "dienste deakivieren" und xp-antispy......
wie ima nderen thread beschrieben windows update geht auch ned..
http://www.trojaner-board.de/showthread.php?t=17407
__________________
liebe grüsse!

Alt 04.05.2005, 15:32   #10
felix1
/// Helfer-Team
 
google geht ned... - Standard

google geht ned... [gelöst]



Ich habe schon mal mitbekommen, dass es verschiedene Arten von xp-Antispy gibt. Da gibt es Versionen, mit denen man hinterher solche Probleme hat.
Da gingen Google, E-bay sowie Windows-Update nicht mehr.
Sehe Dich mal nach HJT um und überprüfe mal, ob im Logfile irgendetwas steht.

Alt 04.05.2005, 15:46   #11
mümmel-neu
 
google geht ned... - Standard

google geht ned... [gelöst]



Zitat:
Zitat von Johannes Buchner
Temporär könntest du statt www.google.de einfach nur google.de in den Browser eingeben.
...übrigens funktioniert das auch ned...gebe ich google.de ein sucht er eben (wie unten an der leiste zu sehen ist-nach www.google.de und spuckt dan eben wieder die meldung aus www.google.de konnte nicht gefunden werden....
__________________
liebe grüsse!

Alt 04.05.2005, 15:50   #12
mümmel-neu
 
google geht ned... - Standard

google geht ned... [gelöst]



Zitat:
Zitat von felix1
Ich habe schon mal mitbekommen, dass es verschiedene Arten von xp-Antispy gibt. Da gibt es Versionen, mit denen man hinterher solche Probleme hat.
Da gingen Google, E-bay sowie Windows-Update nicht mehr.
Sehe Dich mal nach HJT um und überprüfe mal, ob im Logfile irgendetwas steht.
das programm ist von christian taubenhei, website:
http:www.xp-antispy.org
war auf einer chip-heft-cd
wenn es so wäre, könnte man das aber doch rückgängig machen, oder?
und welche sind nund die "guten" xp-antispy's???
__________________
liebe grüsse!

Alt 04.05.2005, 16:09   #13
mümmel-neu
 
google geht ned... - Standard

google geht ned... [gelöst]



Zitat:
Zitat von felix1
Sehe Dich mal nach HJT um und überprüfe mal, ob im Logfile irgendetwas steht.
ok habe ich gemacht...
kannte das programm nicht, hoffe dass ich es so richtig gemacht habe...
habe das logfile dort...
http://www.trojaner-board.de/showthread.php?t=17413
....gepostet....hoffe, dort ist der richtige platz, oder soll ich es in diesen thread tun?????
__________________
liebe grüsse!

Alt 04.05.2005, 17:54   #14
Gigamail
 
google geht ned... - Standard

google geht ned... [gelöst]



Hi,

Zitat:
wenn es so wäre, könnte man das aber doch rückgängig machen, oder?
und welche sind nund die "guten" xp-antispy's???
ich würde das auf jeden Fall mal wieder rückgängig machen und schauen ob es geht. Ich selbst hatte den Antispy V 3.92 und dort waren die Probleme mit Windowsupdates, da er verschiedene Dienste beendet musste ich vor dem Update immer wieder auf Systemstandard zurückstellen. Wenn das noch nicht reicht dann wende dich mal mit deinem Problem an Torsten Mann der kann dir zu den Diensten von Windows mehr sagen http://www.ntsvcfg.de/
__________________
Gruß Gigamail

eScan-Anleitung und Download



Alt 04.05.2005, 19:37   #15
felix1
/// Helfer-Team
 
google geht ned... - Standard

google geht ned... [gelöst]



Von Antispy gab/gibt es im WWW mindestens 2 Varianten. Die eine arbeitete still im Hintergrund. Die andere trug sich in den IE ein mit einem eigenen Button. Aber ich bin nicht aktuell informiert, da ich nicht damit arbeite.
http://www.trojaner-board.de/showthread.php?t=17413
Was sich doch in reichlich 2 Stunden, wenn man nicht da ist, so entwickeln kann. Dass es so schlimm ist, hätte ich nicht gedacht.

Antwort

Themen zu google geht ned...
abschalten, andere, anderen, aufrufe, aufrufen, dienste, einstellungen, explorer, firefox, google, grübel, home, installation, installiert, interne, internet, internet explorer, problem, rechner, rechnern, seite, seiten, starte, windows, windows xp, xp home



Ähnliche Themen: google geht ned...


  1. Scrollen in Google Chrome geht nur noch Waagerecht
    Alles rund um Windows - 19.05.2015 (15)
  2. Google geht aktiv gegen Viren-Fehlalarme vor
    Nachrichten - 12.02.2015 (0)
  3. Google Chrome Startseite geht nicht weg
    Alles rund um Windows - 06.08.2013 (16)
  4. Mein Google geht mit primosearch fremd
    Plagegeister aller Art und deren Bekämpfung - 07.11.2012 (12)
  5. 'JS/Expack.AV' gefunden und aufrufen von www.google.de geht nicht
    Plagegeister aller Art und deren Bekämpfung - 06.09.2012 (1)
  6. Firefox: google-geht nicht, Websiten werden umgeleiten! Virus?
    Plagegeister aller Art und deren Bekämpfung - 19.09.2011 (3)
  7. google öffnet falsche seiten, firefox geht garnicht...
    Plagegeister aller Art und deren Bekämpfung - 07.07.2011 (23)
  8. Google Chrome geht nicht und ausgehende Aktionen erkannt
    Plagegeister aller Art und deren Bekämpfung - 28.06.2011 (7)
  9. internet explorer, startseite google geht oft nicht
    Log-Analyse und Auswertung - 05.04.2011 (1)
  10. google geht wieder
    Plagegeister aller Art und deren Bekämpfung - 13.09.2010 (0)
  11. Google geht nicht
    Log-Analyse und Auswertung - 21.04.2009 (13)
  12. Windows Update und google geht nicht mehr
    Plagegeister aller Art und deren Bekämpfung - 01.03.2009 (0)
  13. Google suche geht nicht !
    Mülltonne - 01.11.2008 (0)
  14. Google geht nicht mehr,hilfe!
    Plagegeister aller Art und deren Bekämpfung - 08.03.2008 (2)
  15. Google geht nicht mehr!!!
    Plagegeister aller Art und deren Bekämpfung - 06.03.2008 (11)
  16. www.google.de geht nicht mehr!
    Log-Analyse und Auswertung - 15.08.2007 (7)

Zum Thema google geht ned... - ich kann mit firefox seiten aufrufen ausser google...mh *grübel* was bis zu diesem problem geschehen ist: neuer labtop mit windows xp home edition... ...firefox installiert (internet explorer war gar ned - google geht ned......
Archiv
Du betrachtest: google geht ned... auf Trojaner-Board

Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.