Zurück   Trojaner-Board > Web/PC > Netzwerk und Hardware

Netzwerk und Hardware: Internet über Wlan geht bei aktiver LAN-Verbindung nicht

Windows 7 Hilfe zu Motherboards, CPUs, Lüfter, Raid-Controller, Digitalkameras, Treiber usw. Bitte alle relevanten Angaben zur Hardware machen. Welche Hardware habe ich? Themen zum Trojaner Entfernen oder Viren Beseitigung bitte in den Bereinigungsforen des Trojaner-Boards posten.

Antwort
Alt 19.11.2012, 12:28   #1
Gigigirl
 
Internet über Wlan geht bei aktiver LAN-Verbindung nicht - Standard

Internet über Wlan geht bei aktiver LAN-Verbindung nicht



Hallo, ich habe 2 PC über LAN via der ZYWALL 2 Plus verbunden zwecks Gemeinsamer Dateinutzung.

Ins Internet über mein UMTS-WLAN-Modem kann ich nicht gehen, weil sobald ich das Lankabel anstecke, geht die WLANverbindung nicht mehr. Ich muss also jedesmal das Kabel ausstecken, um ins Internet zu gehen. Kann mir jemand helfen bitte ?

Alt 19.11.2012, 16:26   #2
Shadow
/// Mr. Schatten
 
Internet über Wlan geht bei aktiver LAN-Verbindung nicht - Standard

Internet über Wlan geht bei aktiver LAN-Verbindung nicht



Hallo Gigigirl

mit der ZYWALL 2 Plus kommst du doch (normal) auch ins Internet oder ist die als lokale Firewall gegen deinen Internet-PC gedacht?

Was ist in deinem Fall UMTS-WLAN-Modem?
Du verbindest dich per WLAN mit einem (Mini)-WLAN-Router der seinerseits per UMTS ins Internet eine Verbindung aufbaut?
Oder ist es ein simpler UMTS-Stick?

Geht das WLAN dann nicht mehr (ganz allgemein, ist es ausgeschaltet) oder kommst du nur nicht mehr ins Internet (per WLAN bzw. UMTS)

Nutzt du den Kabel-Netzwerkanschluss auch noch für was anderes?
Wenn nicht, dann gib im unbekannten Windows als einfachste Lösung diesem Netzwerkanschluss eine feste IP-Adresse aus dem entsprechenden Netz (von ZYWALL 2 Plus und dem anderen PC) OHNE Information über ein Gateway und einen DNS-Server (oder gib als DNS-Server den DNS-Server deines UMTS-Anbieters oder einen freien wie Google an).
__________________

__________________

Alt 19.11.2012, 16:45   #3
Gigigirl
 
Internet über Wlan geht bei aktiver LAN-Verbindung nicht - Standard

Internet über Wlan geht bei aktiver LAN-Verbindung nicht





Das ist wie ein Handy ohne tastatur, welches WIFI ausstrahlt.

Die Zyxel ist eine Firewall, die mal zwischen Router und den PC`s war. Jetzt hat sie nur die Aufgabe eines Switch oder wie heisst ein Gerät, welches PC`s untereinander vernetzt...

Der XP-Rechner hat übrigens kein Problem damit, hab ich festgestellt, nur der Win 7 Rechner will sich unbedingt über LAN mit dem Internet verbinden.

Vermutlich muss ich dem Win 7 PC sagen, er soll sich nur per WLAN ins Internet
verbinden
__________________

Alt 19.11.2012, 16:50   #4
cosinus
/// Winkelfunktion
/// TB-Süch-Tiger™
 
Internet über Wlan geht bei aktiver LAN-Verbindung nicht - Standard

Internet über Wlan geht bei aktiver LAN-Verbindung nicht



Edit: ich war viiiel zu langsam
__________________
"Die Wahrheit ist normalerweise nur eine Entschuldigung für einen Mangel an Fantasie." (Elim Garak)

Das Trojaner-Board unterstützen
Warum Linux besser als Windows ist!

Alt 19.11.2012, 17:06   #5
Gigigirl
 
Internet über Wlan geht bei aktiver LAN-Verbindung nicht - Standard

Internet über Wlan geht bei aktiver LAN-Verbindung nicht



Ich hab kein ADSL mehr, habs gekündigt, weil jeden Abend ab 20 Uhr hat es nicht mehr funktioniert.


Alt 19.11.2012, 17:29   #6
Shadow
/// Mr. Schatten
 
Internet über Wlan geht bei aktiver LAN-Verbindung nicht - Standard

Internet über Wlan geht bei aktiver LAN-Verbindung nicht



Zitat:
Zitat von Gigigirl Beitrag anzeigen
Das ist wie ein Handy ohne tastatur, welches WIFI ausstrahlt.
Ja, ich habe dies ja auch geschrieben, nur habe ich nachfragen "müssen", da manche Nutzer WLAN für jeden Funk als Begriff nutzen.

Zitat:
Zitat von Gigigirl Beitrag anzeigen
Die Zyxel ist eine Firewall,
Ich kenne das Zeug und Switch ist richtig, für 2 PCs braucht man aber keinen Switch, die kann man man, wenn kein anderes Netzwerkgerät existiert, auch direkt verbinden.
Zitat:
Zitat von Gigigirl Beitrag anzeigen
Vermutlich muss ich dem Win 7 PC sagen, er soll sich nur per WLAN ins Internet verbinden
habe ich dir oben einen Weg beschrieben.
__________________
--> Internet über Wlan geht bei aktiver LAN-Verbindung nicht

Alt 20.11.2012, 11:38   #7
Gigigirl
 
Internet über Wlan geht bei aktiver LAN-Verbindung nicht - Standard

Internet über Wlan geht bei aktiver LAN-Verbindung nicht



Danke, aber ich weiss nicht wie ich das machen soll genau...

Alt 20.11.2012, 11:58   #8
Shadow
/// Mr. Schatten
 
Internet über Wlan geht bei aktiver LAN-Verbindung nicht - Standard

Internet über Wlan geht bei aktiver LAN-Verbindung nicht



Beantworte doch bitte erst einmal die Fragen von oben
Zitat:
Zitat von Shadow Beitrag anzeigen
Geht das WLAN dann nicht mehr (ganz allgemein, ist es ausgeschaltet) oder kommst du nur nicht mehr ins Internet (per WLAN bzw. UMTS)

Nutzt du den Kabel-Netzwerkanschluss auch noch für was anderes?
__________________
alle Tipps + Hilfen aller Helfer sind ohne Gewähr + Haftung
keine Hilfe via PN
hier ist ein Forum, jeder kann profitieren/kontrollieren - niemand ist fehlerfrei
tendenzielle Beachtung der Rechtschreibregeln erhöht die Wahrscheinlichkeit einer Antwort
-


Alt 20.11.2012, 13:58   #9
Gigigirl
 
Internet über Wlan geht bei aktiver LAN-Verbindung nicht - Standard

Internet über Wlan geht bei aktiver LAN-Verbindung nicht



Zitat:
Zitat von Shadow Beitrag anzeigen
Beantworte doch bitte erst einmal die Fragen von oben
WLAN geht, solange ich bei Windows 7-PC kein LANkabel angesteckt ist.

Stecke ich an, will Win7 vermutlich per LAN ins Internet, Windows XP-PC arbeitet brav mit WLAN weiter und macht keine Probleme. Ich will nur per WLAN ins Internet und per LAN die 2 PC verbunden haben. Bei XP klappt es, bei Win7 nicht.

Ich hab auch nix anderes am LAN hängen.

Alt 20.11.2012, 14:18   #10
Shadow
/// Mr. Schatten
 
Internet über Wlan geht bei aktiver LAN-Verbindung nicht - Standard

Internet über Wlan geht bei aktiver LAN-Verbindung nicht



Noch einmal: Was bedeutet hier "geht" bzw. "geht nicht"? Das WLAN schaltet sich komplett ab, sobald du ein Netzwerkkabel einsteckst? Oder ist das WLAN plötzlich "nicht verbunden"? Oder erscheint beim WLAN "keine "Internetverbindung"? Oder funktioniert nur keine Verbindung ins Internet, weil dein Windows 7 versucht eine Verbindung via Zywall herzustellen?

Bitte poste mal den Inhalt von
ipconfig /all
von Windows 7 (mit WLAN und angestecktem Kabel) sowie von XP

dazu öffne eine "Eingabeaufforderung" - per Mausklick unter "alle Programme -> Zubehör" oder drücke die Wimndows-Taste und (kurz) "r", schreibe in das Fenster "cmd" (OHNE Anführungszeichen) und drücke die Eingabetaste.

in dieses "schwarze Fenster" schreibst du (jeweils! bei XP und 7)
ipconfig /all > ipcfgtext.txt

Jetzt sollte in deinen "Eigenen Dateien" bzw. im "persönlichen Ordner" die Textdatei "ipcfgtext" (bzw. ipcfgtext.txt) vorhanden sein, öffne sie und kopiere den Inhalt hier als Text rein.
__________________
alle Tipps + Hilfen aller Helfer sind ohne Gewähr + Haftung
keine Hilfe via PN
hier ist ein Forum, jeder kann profitieren/kontrollieren - niemand ist fehlerfrei
tendenzielle Beachtung der Rechtschreibregeln erhöht die Wahrscheinlichkeit einer Antwort
-


Alt 20.11.2012, 14:37   #11
Gigigirl
 
Internet über Wlan geht bei aktiver LAN-Verbindung nicht - Standard

Internet über Wlan geht bei aktiver LAN-Verbindung nicht



Geht nicht heisst, ich kann nicht surfen, es wird keine Verbindung hergestellt, irgendwann
kommt "Seite nicht gefunden" oder "keine Internetverbindung".

Das mit ipconfig mach ich später, muss noch arbeiten...danke


EDIT: Hier sollte ein neuer Beitrag kommen:

Hier kommt die Auflösung:

Mit Opera (mein Standardbrowser) geht es nicht, mit Chrome ohne Probleme

Chrome läuft bei mir auch schneller stelle ich fest...oh Mann...sorry für den Stress und vielen Dank. Ich hab in der Vergangenheit meistens hier eine Lösung
gefunden, weil andere schon das gleiche Problem hatten.

Zu früh gefreut, hatte nicht bemerkt, dass sich das LANkabel ausgesteckt hatte. Hier also die ipconfig mit angestecktem Kabel von dem PC, der nicht auf Internet via WLAN zugreift sobald das LANkabel angesteckt ist:

Windows-IP-Konfiguration

Hostname . . . . . . . . . . . . : TOSHIBA-NB
Prim„res DNS-Suffix . . . . . . . :
Knotentyp . . . . . . . . . . . . : Hybrid
IP-Routing aktiviert . . . . . . : Nein
WINS-Proxy aktiviert . . . . . . : Nein
DNS-Suffixsuchliste . . . . . . . : VodafoneMobile.wifi

Ethernet-Adapter LAN-Verbindung 2:

Verbindungsspezifisches DNS-Suffix: VodafoneMobile.wifi
Beschreibung. . . . . . . . . . . : Vodafone Mobile Broadband Network Adapter (Huawei)
Physikalische Adresse . . . . . . : 58-2C-80-13-92-63
DHCP aktiviert. . . . . . . . . . : Ja
Autokonfiguration aktiviert . . . : Ja
Verbindungslokale IPv6-Adresse . : fe80::1ca9:d1b9:8f83:8c1d%25(Bevorzugt)
IPv4-Adresse . . . . . . . . . . : 192.168.0.100(Bevorzugt)
Subnetzmaske . . . . . . . . . . : 255.255.255.0
Lease erhalten. . . . . . . . . . : Mittwoch, 21. November 2012 08:28:26
Lease l„uft ab. . . . . . . . . . : Donnerstag, 22. November 2012 08:28:30
Standardgateway . . . . . . . . . : 192.168.0.1
DHCP-Server . . . . . . . . . . . : 192.168.0.1
DHCPv6-IAID . . . . . . . . . . . : 676867200
DHCPv6-Client-DUID. . . . . . . . : 00-01-00-01-16-D9-A3-42-00-26-6C-53-3C-71
DNS-Server . . . . . . . . . . . : 192.168.0.1
192.168.0.1
NetBIOS ber TCP/IP . . . . . . . : Aktiviert

Drahtlos-LAN-Adapter Drahtlosnetzwerkverbindung:

Verbindungsspezifisches DNS-Suffix: VodafoneMobile.wifi
Beschreibung. . . . . . . . . . . : Broadcom 802.11n-Netzwerkadapter
Physikalische Adresse . . . . . . : E8-39-DF-00-CA-DD
DHCP aktiviert. . . . . . . . . . : Ja
Autokonfiguration aktiviert . . . : Ja
Verbindungslokale IPv6-Adresse . : fe80::e884:d090:cd0c:3422%11(Bevorzugt)
IPv4-Adresse . . . . . . . . . . : 192.168.0.101(Bevorzugt)
Subnetzmaske . . . . . . . . . . : 255.255.255.0
Lease erhalten. . . . . . . . . . : Dienstag, 20. November 2012 07:45:47
Lease l„uft ab. . . . . . . . . . : Donnerstag, 22. November 2012 10:19:15
Standardgateway . . . . . . . . . : 192.168.0.1
DHCP-Server . . . . . . . . . . . : 192.168.0.1
DHCPv6-IAID . . . . . . . . . . . : 434649567
DHCPv6-Client-DUID. . . . . . . . : 00-01-00-01-16-D9-A3-42-00-26-6C-53-3C-71
DNS-Server . . . . . . . . . . . : 192.168.0.1
192.168.0.1
NetBIOS ber TCP/IP . . . . . . . : Aktiviert

Drahtlos-LAN-Adapter Drahtlosnetzwerkverbindung 2:

Medienstatus. . . . . . . . . . . : Medium getrennt
Verbindungsspezifisches DNS-Suffix:
Beschreibung. . . . . . . . . . . : Microsoft Virtual WiFi Miniport Adapter
Physikalische Adresse . . . . . . : E8-39-DF-00-CA-DD
DHCP aktiviert. . . . . . . . . . : Ja
Autokonfiguration aktiviert . . . : Ja

Ethernet-Adapter LAN-Verbindung:

Verbindungsspezifisches DNS-Suffix:
Beschreibung. . . . . . . . . . . : Atheros AR8152/8158 PCI-E Fast Ethernet Controller (NDIS 6.20)
Physikalische Adresse . . . . . . : 00-26-6C-53-3C-71
DHCP aktiviert. . . . . . . . . . : Ja
Autokonfiguration aktiviert . . . : Ja
Verbindungslokale IPv6-Adresse . : fe80::6ce6:bc16:69d6:bab7%10(Bevorzugt)
IPv4-Adresse . . . . . . . . . . : 192.168.1.34(Bevorzugt)
Subnetzmaske . . . . . . . . . . : 255.255.255.0
Lease erhalten. . . . . . . . . . : Mittwoch, 21. November 2012 10:18:34
Lease l„uft ab. . . . . . . . . . : Samstag, 24. November 2012 10:38:51
Standardgateway . . . . . . . . . : 192.168.1.1
DHCP-Server . . . . . . . . . . . : 192.168.1.1
DHCPv6-IAID . . . . . . . . . . . : 184559212
DHCPv6-Client-DUID. . . . . . . . : 00-01-00-01-16-D9-A3-42-00-26-6C-53-3C-71
DNS-Server . . . . . . . . . . . : 192.168.1.1
NetBIOS ber TCP/IP . . . . . . . : Aktiviert

Tunneladapter isatap.{63C2CE2E-A3C2-446E-8DB9-C7EE1B8CE57A}:

Medienstatus. . . . . . . . . . . : Medium getrennt
Verbindungsspezifisches DNS-Suffix:
Beschreibung. . . . . . . . . . . : Microsoft-ISATAP-Adapter
Physikalische Adresse . . . . . . : 00-00-00-00-00-00-00-E0
DHCP aktiviert. . . . . . . . . . : Nein
Autokonfiguration aktiviert . . . : Ja

Tunneladapter isatap.{05C61BC0-C7A4-4E21-8ECF-7B48B57E1F7B}:

Medienstatus. . . . . . . . . . . : Medium getrennt
Verbindungsspezifisches DNS-Suffix:
Beschreibung. . . . . . . . . . . : Microsoft-ISATAP-Adapter #3
Physikalische Adresse . . . . . . : 00-00-00-00-00-00-00-E0
DHCP aktiviert. . . . . . . . . . : Nein
Autokonfiguration aktiviert . . . : Ja

Tunneladapter isatap.VodafoneMobile.wifi:

Medienstatus. . . . . . . . . . . : Medium getrennt
Verbindungsspezifisches DNS-Suffix: VodafoneMobile.wifi
Beschreibung. . . . . . . . . . . : Microsoft-ISATAP-Adapter #4
Physikalische Adresse . . . . . . : 00-00-00-00-00-00-00-E0
DHCP aktiviert. . . . . . . . . . : Nein
Autokonfiguration aktiviert . . . : Ja

Tunneladapter LAN-Verbindung* 16:

Verbindungsspezifisches DNS-Suffix:
Beschreibung. . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
Physikalische Adresse . . . . . . : 00-00-00-00-00-00-00-E0
DHCP aktiviert. . . . . . . . . . : Nein
Autokonfiguration aktiviert . . . : Ja
IPv6-Adresse. . . . . . . . . . . : 2001:0:5ef5:79fb:146a:8ae:3f57:fedd(Bevorzugt)
Verbindungslokale IPv6-Adresse . : fe80::146a:8ae:3f57:fedd%24(Bevorzugt)
Standardgateway . . . . . . . . . : ::
NetBIOS ber TCP/IP . . . . . . . : Deaktiviert

Zu früh gefreut, hatte nicht bemerkt, dass sich das LANkabel ausgesteckt hatte. Hier also die ipconfig mit angestecktem Kabel von dem PC, der nicht auf Internet via WLAN zugreift sobald das LANkabel angesteckt ist:



Windows-IP-Konfiguration

Hostname . . . . . . . . . . . . : TOSHIBA-NB
Prim„res DNS-Suffix . . . . . . . :
Knotentyp . . . . . . . . . . . . : Hybrid
IP-Routing aktiviert . . . . . . : Nein
WINS-Proxy aktiviert . . . . . . : Nein
DNS-Suffixsuchliste . . . . . . . : VodafoneMobile.wifi

Ethernet-Adapter LAN-Verbindung 2:

Verbindungsspezifisches DNS-Suffix: VodafoneMobile.wifi
Beschreibung. . . . . . . . . . . : Vodafone Mobile Broadband Network Adapter (Huawei)
Physikalische Adresse . . . . . . : 58-2C-80-13-92-63
DHCP aktiviert. . . . . . . . . . : Ja
Autokonfiguration aktiviert . . . : Ja
Verbindungslokale IPv6-Adresse . : fe80::1ca9:d1b9:8f83:8c1d%25(Bevorzugt)
IPv4-Adresse . . . . . . . . . . : 192.168.0.100(Bevorzugt)
Subnetzmaske . . . . . . . . . . : 255.255.255.0
Lease erhalten. . . . . . . . . . : Mittwoch, 21. November 2012 08:28:26
Lease l„uft ab. . . . . . . . . . : Donnerstag, 22. November 2012 08:28:30
Standardgateway . . . . . . . . . : 192.168.0.1
DHCP-Server . . . . . . . . . . . : 192.168.0.1
DHCPv6-IAID . . . . . . . . . . . : 676867200
DHCPv6-Client-DUID. . . . . . . . : 00-01-00-01-16-D9-A3-42-00-26-6C-53-3C-71
DNS-Server . . . . . . . . . . . : 192.168.0.1
192.168.0.1
NetBIOS ber TCP/IP . . . . . . . : Aktiviert

Drahtlos-LAN-Adapter Drahtlosnetzwerkverbindung:

Verbindungsspezifisches DNS-Suffix: VodafoneMobile.wifi
Beschreibung. . . . . . . . . . . : Broadcom 802.11n-Netzwerkadapter
Physikalische Adresse . . . . . . : E8-39-DF-00-CA-DD
DHCP aktiviert. . . . . . . . . . : Ja
Autokonfiguration aktiviert . . . : Ja
Verbindungslokale IPv6-Adresse . : fe80::e884:d090:cd0c:3422%11(Bevorzugt)
IPv4-Adresse . . . . . . . . . . : 192.168.0.101(Bevorzugt)
Subnetzmaske . . . . . . . . . . : 255.255.255.0
Lease erhalten. . . . . . . . . . : Dienstag, 20. November 2012 07:45:47
Lease l„uft ab. . . . . . . . . . : Donnerstag, 22. November 2012 10:19:15
Standardgateway . . . . . . . . . : 192.168.0.1
DHCP-Server . . . . . . . . . . . : 192.168.0.1
DHCPv6-IAID . . . . . . . . . . . : 434649567
DHCPv6-Client-DUID. . . . . . . . : 00-01-00-01-16-D9-A3-42-00-26-6C-53-3C-71
DNS-Server . . . . . . . . . . . : 192.168.0.1
192.168.0.1
NetBIOS ber TCP/IP . . . . . . . : Aktiviert

Drahtlos-LAN-Adapter Drahtlosnetzwerkverbindung 2:

Medienstatus. . . . . . . . . . . : Medium getrennt
Verbindungsspezifisches DNS-Suffix:
Beschreibung. . . . . . . . . . . : Microsoft Virtual WiFi Miniport Adapter
Physikalische Adresse . . . . . . : E8-39-DF-00-CA-DD
DHCP aktiviert. . . . . . . . . . : Ja
Autokonfiguration aktiviert . . . : Ja

Ethernet-Adapter LAN-Verbindung:

Verbindungsspezifisches DNS-Suffix:
Beschreibung. . . . . . . . . . . : Atheros AR8152/8158 PCI-E Fast Ethernet Controller (NDIS 6.20)
Physikalische Adresse . . . . . . : 00-26-6C-53-3C-71
DHCP aktiviert. . . . . . . . . . : Ja
Autokonfiguration aktiviert . . . : Ja
Verbindungslokale IPv6-Adresse . : fe80::6ce6:bc16:69d6:bab7%10(Bevorzugt)
IPv4-Adresse . . . . . . . . . . : 192.168.1.34(Bevorzugt)
Subnetzmaske . . . . . . . . . . : 255.255.255.0
Lease erhalten. . . . . . . . . . : Mittwoch, 21. November 2012 10:18:34
Lease l„uft ab. . . . . . . . . . : Samstag, 24. November 2012 10:38:51
Standardgateway . . . . . . . . . : 192.168.1.1
DHCP-Server . . . . . . . . . . . : 192.168.1.1
DHCPv6-IAID . . . . . . . . . . . : 184559212
DHCPv6-Client-DUID. . . . . . . . : 00-01-00-01-16-D9-A3-42-00-26-6C-53-3C-71
DNS-Server . . . . . . . . . . . : 192.168.1.1
NetBIOS ber TCP/IP . . . . . . . : Aktiviert

Tunneladapter isatap.{63C2CE2E-A3C2-446E-8DB9-C7EE1B8CE57A}:

Medienstatus. . . . . . . . . . . : Medium getrennt
Verbindungsspezifisches DNS-Suffix:
Beschreibung. . . . . . . . . . . : Microsoft-ISATAP-Adapter
Physikalische Adresse . . . . . . : 00-00-00-00-00-00-00-E0
DHCP aktiviert. . . . . . . . . . : Nein
Autokonfiguration aktiviert . . . : Ja

Tunneladapter isatap.{05C61BC0-C7A4-4E21-8ECF-7B48B57E1F7B}:

Medienstatus. . . . . . . . . . . : Medium getrennt
Verbindungsspezifisches DNS-Suffix:
Beschreibung. . . . . . . . . . . : Microsoft-ISATAP-Adapter #3
Physikalische Adresse . . . . . . : 00-00-00-00-00-00-00-E0
DHCP aktiviert. . . . . . . . . . : Nein
Autokonfiguration aktiviert . . . : Ja

Tunneladapter isatap.VodafoneMobile.wifi:

Medienstatus. . . . . . . . . . . : Medium getrennt
Verbindungsspezifisches DNS-Suffix: VodafoneMobile.wifi
Beschreibung. . . . . . . . . . . : Microsoft-ISATAP-Adapter #4
Physikalische Adresse . . . . . . : 00-00-00-00-00-00-00-E0
DHCP aktiviert. . . . . . . . . . : Nein
Autokonfiguration aktiviert . . . : Ja

Tunneladapter LAN-Verbindung* 16:

Verbindungsspezifisches DNS-Suffix:
Beschreibung. . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
Physikalische Adresse . . . . . . : 00-00-00-00-00-00-00-E0
DHCP aktiviert. . . . . . . . . . : Nein
Autokonfiguration aktiviert . . . : Ja
IPv6-Adresse. . . . . . . . . . . : 2001:0:5ef5:79fb:146a:8ae:3f57:fedd(Bevorzugt)
Verbindungslokale IPv6-Adresse . : fe80::146a:8ae:3f57:fedd%24(Bevorzugt)
Standardgateway . . . . . . . . . : ::
NetBIOS ber TCP/IP . . . . . . . : Deaktiviert

Zu früh gefreut, hatte nicht bemerkt, dass sich das LANkabel ausgesteckt hatte. Hier also die ipconfig mit angestecktem Kabel von dem PC, der nicht auf Internet via WLAN zugreift sobald das LANkabel angesteckt ist:

siehe oben (ich check nicht, wieso ein Beitrag in einen anderen reingemacht wird)

Bitte oberen Beitrag lesen, wurde ergänzt

test

Geändert von Gigigirl (20.11.2012 um 14:53 Uhr)

Alt 21.11.2012, 12:36   #12
Shadow
/// Mr. Schatten
 
Internet über Wlan geht bei aktiver LAN-Verbindung nicht - Standard

Internet über Wlan geht bei aktiver LAN-Verbindung nicht



Zitat:
Zitat von Gigigirl Beitrag anzeigen
(ich check nicht, wieso ein Beitrag in einen anderen reingemacht wird)
Weil die Forensoftware mehrere Beiträge eines Nutzers direkt hintereinander zu einem Beitrag zusammenzieht, dies ist gewollt so.

Rest sehe ich mir später genau an, ich habe jetzt gerade keine Zeit.
__________________
alle Tipps + Hilfen aller Helfer sind ohne Gewähr + Haftung
keine Hilfe via PN
hier ist ein Forum, jeder kann profitieren/kontrollieren - niemand ist fehlerfrei
tendenzielle Beachtung der Rechtschreibregeln erhöht die Wahrscheinlichkeit einer Antwort
-


Alt 22.11.2012, 11:08   #13
Shadow
/// Mr. Schatten
 
Internet über Wlan geht bei aktiver LAN-Verbindung nicht - Standard

Internet über Wlan geht bei aktiver LAN-Verbindung nicht



Was zum T... hast du da alles am Notebook? (sortiert durch mich)
Zitat:
Zitat von Gigigirl Beitrag anzeigen
Ethernet-Adapter LAN-Verbindung 2:
(IPv4-Adresse . . . . . . . . . . : 192.168.0.100(Bevorzugt)
Standardgateway . . . . . . . . . : 192.168.0.1

DHCP-Server . . . . . . . . . . . : 192.168.0.1
DNS-Server . . . . . . . . . . . : 192.168.0.1


Ethernet-Adapter LAN-Verbindung:
Beschreibung. . . . . . . . . . . : Atheros AR8152/8158 PCI-E Fast Ethernet Controller (NDIS 6.20)
IPv4-Adresse . . . . . . . . . . : 192.168.1.34(Bevorzugt)

Standardgateway . . . . . . . . . : 192.168.1.1

DHCP-Server . . . . . . . . . . . : 192.168.1.1
DNS-Server . . . . . . . . . . . : 192.168.1.1


Drahtlos-LAN-Adapter Drahtlosnetzwerkverbindung:
IPv4-Adresse . . . . . . . . . . : 192.168.0.101(Bevorzugt)
Standardgateway . . . . . . . . . : 192.168.0.1

DHCP-Server . . . . . . . . . . . : 192.168.0.1
DNS-Server . . . . . . . . . . . : 192.168.0.1

Ist auch alles SEHR unübersichtlich geworden.
Dein Problem ist, dass du zwei Gateways (und einen zweiten DNS-Server, der vermutlich keinen Internetzugang hat) eingestellt hast.
Wenn du NUR zwei PCs hast, kein sonstiges Netzwerkgerät (Netzwerkdrucker, NAS etc.), dann wäre die ideale Lösung beide PCs (XP und das Toshiba-Notebook) einfach per einem Netzwerkkabel zu verbinden und manuelle Einträge bei IPv4 für den Netzwerkadapter einzurichten. Würde auch den unnötigen Stromverbrauch der Zywall sparen.
Alternativ wäre auch ein Umstellung der Einstellungen der Zywall möglich, hätte aber auch ihre Fallgruben.
Ansonsten stell einfach im Browser oder "global" bei den Internetoptionen eine Proxyverbindung ein (für lokalen Zugriff soll der Proxy nicht genutzt werden => Haken setzen).
__________________
alle Tipps + Hilfen aller Helfer sind ohne Gewähr + Haftung
keine Hilfe via PN
hier ist ein Forum, jeder kann profitieren/kontrollieren - niemand ist fehlerfrei
tendenzielle Beachtung der Rechtschreibregeln erhöht die Wahrscheinlichkeit einer Antwort
-


Alt 22.11.2012, 11:32   #14
Gigigirl
 
Internet über Wlan geht bei aktiver LAN-Verbindung nicht - Standard

Internet über Wlan geht bei aktiver LAN-Verbindung nicht



Zitat:
Zitat von Shadow Beitrag anzeigen
ideale Lösung beide PCs (XP und das Toshiba-Notebook) einfach per einem Netzwerkkabel zu verbinden und manuelle Einträge bei IPv4 für den Netzwerkadapter einzurichten. Würde auch den unnötigen Stromverbrauch der Zywall sparen.
Erscheint mir am vernünftigsten. Ich hab beide PC jetzt direkt verbunden (vor Jahren sagte man mir im Laden, dass würde nicht ohne Hub gehen).

Ich hab jetzt Eigenschaften von IPv4 offen, steht auf automatisch beziehen. Was muss ich eingeben ?

Alt 22.11.2012, 12:15   #15
Shadow
/// Mr. Schatten
 
Internet über Wlan geht bei aktiver LAN-Verbindung nicht - Standard

Internet über Wlan geht bei aktiver LAN-Verbindung nicht



auf beiden (!) PCs muss korrespondierendes eingetragen sein.

Also z.B. IP-Adresse 192.168.0.100 bzw. 192.168.0.101
Subnetzmaske beide Male 255.255.255.0
DHCP aus
DNS, Gateway keiner (oder die "echten" von der internetfähigen Netzwerkverbindung)

Zur Direktverbindung zweier Netzwerkgeräte (genau und nur zwei!) brauchte man noch nie einen Hub (weiß/wusste aber nicht jeder ), aber früher hat man ein gekreuztes Kabel gebraucht (oder einen Hub, eine Switch), heute müsste ein normales Kabel auch ausreichend sein, da in der Regel neuere Netzwerkschnittstellen Auto-MDI-X können, Gigabit-Adapter müssen dies können.
__________________
alle Tipps + Hilfen aller Helfer sind ohne Gewähr + Haftung
keine Hilfe via PN
hier ist ein Forum, jeder kann profitieren/kontrollieren - niemand ist fehlerfrei
tendenzielle Beachtung der Rechtschreibregeln erhöht die Wahrscheinlichkeit einer Antwort
-


Geändert von Shadow (22.11.2012 um 12:18 Uhr) Grund: fehlendes "d"

Antwort

Themen zu Internet über Wlan geht bei aktiver LAN-Verbindung nicht
aktiver, datei, inter, interne, internet, jedesmal, kabel, lan, lan-verbindung, lankabel, sobald, verbindung, verbunden, wlan, zwecks, zywall



Ähnliche Themen: Internet über Wlan geht bei aktiver LAN-Verbindung nicht


  1. WLAN-Verbindung zum Router geht ständig verloren
    Netzwerk und Hardware - 17.03.2015 (4)
  2. Keine Lan-Verbindung mehr,WLan geht.
    Alles rund um Windows - 21.12.2014 (27)
  3. Keine Internet- trotz WLAN-Verbindung
    Log-Analyse und Auswertung - 08.08.2014 (9)
  4. Internet geht nicht trotz Verbindung
    Netzwerk und Hardware - 11.07.2014 (1)
  5. internet geht nicht obwohl w-lan-verbindung besteht
    Plagegeister aller Art und deren Bekämpfung - 02.07.2013 (11)
  6. Internet geht nicht obwohl WLAN Verbindung
    Netzwerk und Hardware - 21.08.2012 (10)
  7. WLAN Verbindung aber kein Internet
    Plagegeister aller Art und deren Bekämpfung - 04.08.2012 (1)
  8. WLAN verbindung ja - Internet nein
    Alles rund um Mac OSX & Linux - 02.03.2011 (50)
  9. Problem! Kabel-Internet geht nicht, WLAN geht!
    Plagegeister aller Art und deren Bekämpfung - 16.08.2010 (1)
  10. Internet geht nicht trotz Verbindung bei Windows 7
    Netzwerk und Hardware - 13.04.2010 (4)
  11. Internet funktioniert trotz aktiver Lan-Verbindung nicht
    Log-Analyse und Auswertung - 30.12.2009 (6)
  12. Internet geht nicht trotz Verbindung - wlan - trojaner???
    Plagegeister aller Art und deren Bekämpfung - 04.09.2009 (11)
  13. Internet über wlan funktionirt bei aktiver lan verbindung nicht
    Alles rund um Windows - 19.08.2009 (4)
  14. Internet geht nicht aber es besteht eine verbindung
    Alles rund um Windows - 22.02.2009 (0)
  15. wlan-Internet geht nach Fünf Min Nicht mehr???
    Netzwerk und Hardware - 15.01.2009 (1)
  16. Wlan unterbricht Internet-Verbindung?
    Netzwerk und Hardware - 07.01.2007 (9)
  17. WLAN bleibt aktiv, aber Internet geht nicht mehr!
    Plagegeister aller Art und deren Bekämpfung - 28.08.2006 (14)

Zum Thema Internet über Wlan geht bei aktiver LAN-Verbindung nicht - Hallo, ich habe 2 PC über LAN via der ZYWALL 2 Plus verbunden zwecks Gemeinsamer Dateinutzung. Ins Internet über mein UMTS-WLAN-Modem kann ich nicht gehen, weil sobald ich das Lankabel - Internet über Wlan geht bei aktiver LAN-Verbindung nicht...
Archiv
Du betrachtest: Internet über Wlan geht bei aktiver LAN-Verbindung nicht auf Trojaner-Board

Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.