Zurück   Trojaner-Board > Web/PC > Netzwerk und Hardware

Netzwerk und Hardware: Geräte werden nur als 1.1 erkannt.

Windows 7 Hilfe zu Motherboards, CPUs, Lüfter, Raid-Controller, Digitalkameras, Treiber usw. Bitte alle relevanten Angaben zur Hardware machen. Welche Hardware habe ich? Themen zum Trojaner Entfernen oder Viren Beseitigung bitte in den Bereinigungsforen des Trojaner-Boards posten.

Antwort
Alt 21.08.2011, 12:03   #1
Dienersa
Gesperrt
 
Geräte werden nur als 1.1 erkannt. - Standard

Geräte werden nur als 1.1 erkannt.



Hallo liebes Trojaner-Board Team,

nun leider fand ich kein passendes Forum, wo ich mein Problem schildern kann.

Also zum Thema: Ich besitze seit etwas 3 Wochen eine externe Festplatte 1,5TB. Nun wollte ich die Festplatte auf meinem PC testen. Nur leider musste ich feststellen, dass ich immer die Meldung bekomme, ( Das Gerät kann eine höhere Leistung erziehlen wenn sie einen USB 2.0 anschluss haben) oder so ähnlich. Bei Datenübertragung von normaler Festplatte zu externer Festplatte, bekomme ich eine Geschwindigkeit von max. 900 kb/s. Nun ja, aber mein Motherboard hat doch usb 2.0 . Ich weiß noch bevor ich mein System formatiert habe, hatte ich eine Recht flotte Geschwindigkeit. Treiber habe ich, denke ich alle installiert ._.

Und auf meinem zweiten PC (der auch USB 2.0 hat ) bekomme ich im Durchschnitt 32mb/s. Also an der Festplatte kann es nicht liegen.

Ich brauche dringend eure hilfe

Danke

eure Dina

Alt 21.08.2011, 13:24   #2
Shadow
/// Mr. Schatten
 
Geräte werden nur als 1.1 erkannt. - Standard

Geräte werden nur als 1.1 erkannt.



Zitat:
Zitat von Dienersa Beitrag anzeigen
Nun ja, aber mein Motherboard hat doch usb 2.0
Welches MoBo?
Zitat:
Zitat von Dienersa Beitrag anzeigen
Ich weiß noch bevor ich mein System formatiert habe, hatte ich eine Recht flotte Geschwindigkeit. Treiber habe ich, denke ich alle installiert
welches genaue Betriebssystem, bitte wirklich genau inkl. Service Pack).
Front-USB oder hinten (wenn hinten Slotblech oder "ATX-Blende")?
Mal einen gänzlich anderen USB-Port getestet, ist noch was an USB dran?
Und es gibt tatsächlich Inkompatibilitäten, die es so nicht geben dürfte.
Wie lang ist das Kabel?
Festplattenmodell?
__________________

__________________

Alt 21.08.2011, 15:23   #3
Dienersa
Gesperrt
 
Geräte werden nur als 1.1 erkannt. - Standard

Geräte werden nur als 1.1 erkannt.



Zitat:
Zitat von Shadow Beitrag anzeigen
Welches MoBo?
welches genaue Betriebssystem, bitte wirklich genau inkl. Service Pack).
Front-USB oder hinten (wenn hinten Slotblech oder "ATX-Blende")?
Mal einen gänzlich anderen USB-Port getestet, ist noch was an USB dran?
Und es gibt tatsächlich Inkompatibilitäten, die es so nicht geben dürfte.
Wie lang ist das Kabel?
Festplattenmodell?
Hallo,

Mein Motherboard ist von Biostar und heißt G31 M7 TE und ist Version 6.2
Ich habe Windows 7 Home Premium und SP1. Ich habe hinten 4 USB Slots und vorne an der Seite 2. Ich habe alle getestet und sie funktionieren gleich also nur 900kb/s. Das Kabel von der Festplatte ist ca 1,5m lang und die Festplatte ist von Western Digital.

P.s: Alle geräte die ich anschließe wie z.b Funkgerät für Wireless Tastatur und Maus oder mein Gamecontroller kommt die Meldung dass man eine höhere Leistung erziehlen kann wenn ich USB 2.0 hätte :/
__________________

Alt 21.08.2011, 18:03   #4
Shadow
/// Mr. Schatten
 
Geräte werden nur als 1.1 erkannt. - Standard

Geräte werden nur als 1.1 erkannt.



Zitat:
Zitat von Dienersa Beitrag anzeigen
Alle geräte die ich anschließe wie z.b Funkgerät für Wireless Tastatur und Maus oder mein Gamecontroller kommt die Meldung dass man eine höhere Leistung erziehlen kann wenn ich USB 2.0 hätte :/
Okay, dann kann man ja mal die Festplatte als Problemverursacher ausschließen, auch das Kabel vermutlich.
Zitat:
Zitat von Dienersa Beitrag anzeigen
Mein Motherboard ist von Biostar und heißt G31 M7 TE und ist Version 6.2
Biostar ist zwar nicht grad die Spitzeklasse *hüstel*, die Hauptplatine hat aber 4 + 2 mal USB 2.0 und ist Windows7-kompatibel laut Biostar.
Zitat:
Zitat von Dienersa Beitrag anzeigen
Ich habe Windows 7 Home Premium und SP1.
Sehr gut.
Hast du irgendwelche Treiber installiert?
Nachdem Biostar welche anbietet, solltest du die "Chipsettreiber" installieren, danach könnte das Problem auch weg sein.
http://www.biostar.com.tw/app/en/mb/driver.php?S_ID=363
__________________
alle Tipps + Hilfen aller Helfer sind ohne Gewähr + Haftung
keine Hilfe via PN
hier ist ein Forum, jeder kann profitieren/kontrollieren - niemand ist fehlerfrei
tendenzielle Beachtung der Rechtschreibregeln erhöht die Wahrscheinlichkeit einer Antwort
-


Alt 21.08.2011, 18:15   #5
Dienersa
Gesperrt
 
Geräte werden nur als 1.1 erkannt. - Standard

Geräte werden nur als 1.1 erkannt.



Hallo,

habe den chipset treiber installiert, jedoch besteht das problem immernoch. Was kann ich noch machen?


Alt 21.08.2011, 18:39   #6
Shadow
/// Mr. Schatten
 
Geräte werden nur als 1.1 erkannt. - Standard

Geräte werden nur als 1.1 erkannt.



Was steht denn im Gerätemanager bezüglich der ganzen USBs?
Irgendwelche Warnzeichen?
Sind die "Root-Hubs" "Hochgeschwindigkeits-Hubs" (unter erweitert IIRC)
__________________
--> Geräte werden nur als 1.1 erkannt.

Alt 21.08.2011, 18:55   #7
Dienersa
Gesperrt
 
Geräte werden nur als 1.1 erkannt. - Standard

Geräte werden nur als 1.1 erkannt.



Hallo,

also alle usb ports laufen einwandfrei steht da.. und bei erweitert steht auch ( höhstegeschwindigkeits hubs )

Was ist IICR??

Alt 21.08.2011, 19:12   #8
Shadow
/// Mr. Schatten
 
Geräte werden nur als 1.1 erkannt. - Standard

Geräte werden nur als 1.1 erkannt.



IICR = If I Remember Correctly => Soweit ich mich richtig erinnere
__________________
alle Tipps + Hilfen aller Helfer sind ohne Gewähr + Haftung
keine Hilfe via PN
hier ist ein Forum, jeder kann profitieren/kontrollieren - niemand ist fehlerfrei
tendenzielle Beachtung der Rechtschreibregeln erhöht die Wahrscheinlichkeit einer Antwort
-


Alt 21.08.2011, 19:19   #9
Dienersa
Gesperrt
 
Geräte werden nur als 1.1 erkannt. - Standard

Geräte werden nur als 1.1 erkannt.



So danke erstmal shadow, aber das Problem lag nicht daran.^^

Ich werde es trotzdem nochmal posten auch wenn ich denke dass es euch nichts bringen wird. Als ich den PC formatiert habe, wurde ja alle einstellungen im Bios zurückgesetzt. Somit musste ich einfach ins Bios rein und USB 2.0 aktivieren.

Dann hat alles wieder funktioniert.

Danke für eure hilfe

Alt 21.08.2011, 20:18   #10
felix1
/// Helfer-Team
 
Geräte werden nur als 1.1 erkannt. - Standard

Geräte werden nur als 1.1 erkannt.



Wenn man den PC formatiert, werden keine BIOS-Einstellungen zurückgesetzt.
__________________
LG

Der Felix

Keine Hilfe per PN und E-Mail

Geändert von felix1 (21.08.2011 um 20:30 Uhr)

Alt 21.08.2011, 21:30   #11
Dienersa
Gesperrt
 
Geräte werden nur als 1.1 erkannt. - Standard

Geräte werden nur als 1.1 erkannt.



Keine Ahnung warum dann im Bios von Enable auf Disable umgeschaltet wurde.

Alt 21.08.2011, 21:35   #12
Shadow
/// Mr. Schatten
 
Geräte werden nur als 1.1 erkannt. - Standard

Geräte werden nur als 1.1 erkannt.



Ich gebe zu, da wäre ich eher nie drauf gekommen.
Da - wie Felix schon ganz richtig anmerkt - sich im BIOS nichts einfach so verstellt und ich jetzt nicht grade viele Gründe kenne, warum "man" auf USB 1.1 schalten sollte. Und wenn ich so was machen würde, dann würde selbst ich, Schatti der Vergessliche, mir dies merken.

Aber danke für die Rückmeldung
__________________
alle Tipps + Hilfen aller Helfer sind ohne Gewähr + Haftung
keine Hilfe via PN
hier ist ein Forum, jeder kann profitieren/kontrollieren - niemand ist fehlerfrei
tendenzielle Beachtung der Rechtschreibregeln erhöht die Wahrscheinlichkeit einer Antwort
-


Antwort

Themen zu Geräte werden nur als 1.1 erkannt.
anschluss, brauche, brauche dringend eure hilfe, datenübertragung, dringend, erkannt, externe festplatte, externer, festplatte, forum, geschwindigkeit, installiert, leistung, meldung, motherboard, platte, problem, recht, stelle, system, thema, treiber, trojaner-board, usb, usb 2.0, woche, wochen, übertragung



Ähnliche Themen: Geräte werden nur als 1.1 erkannt.


  1. Windows 7: Geräte-Manager ist leer und kann nicht gescant werden
    Log-Analyse und Auswertung - 15.06.2015 (15)
  2. USB-Geräte werden nicht mehr erkannt
    Plagegeister aller Art und deren Bekämpfung - 30.04.2015 (21)
  3. WLAN-Angriff: Android-Geräte können zum Absturz gebracht werden
    Nachrichten - 27.01.2015 (0)
  4. USB Geräte plötzlich nicht mehr erkannt...
    Netzwerk und Hardware - 15.09.2014 (3)
  5. Windows XP USB Geräte werden nicht richtig erkannt?
    Alles rund um Windows - 15.09.2014 (8)
  6. Falsche Internet Seiten werden geladen, Schlechte Performence, USB Sticks werden nicht erkannt
    Log-Analyse und Auswertung - 08.04.2011 (19)
  7. HDs werden nicht erkannt
    Netzwerk und Hardware - 14.02.2009 (3)
  8. PC-Lautsprecher werden nach Mainboardwechsel nicht erkannt
    Netzwerk und Hardware - 16.12.2008 (9)
  9. Meine Boxen werden nicht mehr erkannt!!!
    Netzwerk und Hardware - 28.05.2008 (3)
  10. Tastaur befehlen werden nicht erkannt
    Alles rund um Windows - 12.05.2008 (1)
  11. Trojaner der nicht erkannt werden will
    Plagegeister aller Art und deren Bekämpfung - 25.12.2007 (1)
  12. Laufwerke werden nicht erkannt
    Netzwerk und Hardware - 12.05.2007 (3)
  13. CD Brenner werden nicht mehr erkannt
    Log-Analyse und Auswertung - 30.01.2007 (1)
  14. Daten DVDs werden nicht erkannt!
    Netzwerk und Hardware - 21.08.2006 (9)
  15. CD/DVD - Laufwerke werden nicht mehr erkannt
    Mülltonne - 23.07.2006 (1)
  16. Floppy und CD werden nicht erkannt
    Alles rund um Windows - 15.03.2006 (2)
  17. CD´s werden nicht erkannt.
    Alles rund um Windows - 31.10.2004 (1)

Zum Thema Geräte werden nur als 1.1 erkannt. - Hallo liebes Trojaner-Board Team, nun leider fand ich kein passendes Forum, wo ich mein Problem schildern kann. Also zum Thema: Ich besitze seit etwas 3 Wochen eine externe Festplatte 1,5TB. - Geräte werden nur als 1.1 erkannt....
Archiv
Du betrachtest: Geräte werden nur als 1.1 erkannt. auf Trojaner-Board

Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.