Zurück   Trojaner-Board > Malware entfernen > Log-Analyse und Auswertung

Log-Analyse und Auswertung: Keine Internetverbindung nach der Benutzung des abges. Modus

Windows 7 Wenn Du Dir einen Trojaner eingefangen hast oder ständig Viren Warnungen bekommst, kannst Du hier die Logs unserer Diagnose Tools zwecks Auswertung durch unsere Experten posten. Um Viren und Trojaner entfernen zu können, muss das infizierte System zuerst untersucht werden: Erste Schritte zur Hilfe. Beachte dass ein infiziertes System nicht vertrauenswürdig ist und bis zur vollständigen Entfernung der Malware nicht verwendet werden sollte.

Antwort
Alt 16.12.2006, 18:00   #1
fubel
 
Keine Internetverbindung nach der Benutzung des abges. Modus - Beitrag

Keine Internetverbindung nach der Benutzung des abges. Modus



Hallo zusammen,

Ich habe ein ziemlich großes Problem.

Per ICQ bekam ich von meinem besten Freund einen Link mit einer EXE: photoalbum.exe. Ich habe drauf geklickt, schließlich kams von einem Freund. Nach der Installation fragte ich meinen Freund, wozu das Programm gut sei, schließlich tat es ja nichts.
Er fragte: welches Programm?
Dort wurde mir klar: Virus... schnell habe ich einige Antivren laufen lassen, die haben nichts großartiges gefunden. Mein Freund hatte diesen Virus ebenfalls, der Virus schickt sich also per ICQ weiter.

Nun, ich habe gegoogelt und dieses Forum gefunden:

h**p://forum.hijackthis.de/showthread.php?t=18430

Dort wurde von Tammy so einiges beschrieben, ich führte alles aus. Den Virus konnte ich schließlich im abgesicherten Modus entfernen.
Froh und munter startete ich meinen PC neu. Ich wollte mich in das Internet einwählen. Es klappte alles.
Nur... ich kann nichts mit dem Internet machen. Eine Internetverbindung besteht, allerdings wird nichts gesendet und empfangen. Ich kann weder Browser benutzen noch E-Mails füber Outlook abrufen.

Das HijackThis Forum ist irgendwie nicht ganz ok. Hab mich dort zwar angemeldet, kann aber nichts schreiben.

Ich sitze hier an meinem anderen PC (Laptop).. Logfiles sind unmöglich ..

Was soll ich tun?

Alt 16.12.2006, 19:33   #2
felix1
/// Helfer-Team
 
Keine Internetverbindung nach der Benutzung des abges. Modus - Standard

Keine Internetverbindung nach der Benutzung des abges. Modus



Lade Dir auf den Laptop das HJT-Programm. Spiele es auf einen USB-Stick. Spiele es auf den PC auf und führe es aus. Speichere das HJT-Logfile ebenfalls auf dem Stick und poste es per Laptop hier.
__________________

__________________

Alt 16.12.2006, 20:14   #3
fubel
 
Keine Internetverbindung nach der Benutzung des abges. Modus - Beitrag

Keine Internetverbindung nach der Benutzung des abges. Modus



Hallo zusammen,

hab ich jetzt gemacht.
Hier ist das Logfile:

Code:
ATTFilter
FLogfile of HijackThis v1.99.1
Scan saved at 21:09:45, on 16.12.2006
Platform: Windows XP SP2 (WinNT 5.01.2600)
MSIE: Internet Explorer v6.00 SP2 (6.00.2900.2180)

Running processes:
E:\WINDOWS\System32\smss.exe
E:\WINDOWS\system32\winlogon.exe
E:\WINDOWS\system32\services.exe
E:\WINDOWS\system32\lsass.exe
E:\WINDOWS\system32\svchost.exe
E:\WINDOWS\System32\svchost.exe
E:\WINDOWS\system32\spoolsv.exe
E:\Programme\Gemeinsame Dateien\Autodesk Shared\Service\AdskScSrv.exe
E:\Programme\Grisoft\AVG Anti-Spyware 7.5\guard.exe
E:\WINDOWS\system32\nvsvc32.exe
E:\WINDOWS\system32\HPZipm12.exe
E:\WINDOWS\Explorer.EXE
E:\WINDOWS\system32\wscntfy.exe
E:\WINDOWS\SOUNDMAN.EXE
E:\Programme\Real\RealPlayer\RealPlay.exe
E:\Programme\Napster\napster.exe
E:\Programme\HP\HP Software Update\HPWuSchd2.exe
E:\Programme\Xfire\xfiremusic.exe
E:\Programme\Java\jre1.5.0_09\bin\jusched.exe
E:\WINDOWS\system32\ctfmon.exe
E:\Programme\Messenger\msmsgs.exe
E:\Programme\Gemeinsame Dateien\Ahead\lib\NMBgMonitor.exe
E:\DOKUME~1\***\LOKALE~1\Temp\Rar$EX00.969\HijackThis.exe

R1 - HKCU\Software\Microsoft\Internet Explorer\Main,Search Page = w*w.google.de
R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Default_Page_URL = w*w.ewetel.de
R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Search Page = w*w.google.de
R0 - HKLM\Software\Microsoft\Internet Explorer\Main,Start Page = w*w.ewetel.de
R1 - HKCU\Software\Microsoft\Internet Connection Wizard,ShellNext = h**p://w*w.ewetel.de/
O2 - BHO: Adobe PDF Reader Link Helper - {06849E9F-C8D7-4D59-B87D-784B7D6BE0B3} - E:\Programme\Adobe\Acrobat 7.0\ActiveX\AcroIEHelper.dll
O2 - BHO: SSVHelper Class - {761497BB-D6F0-462C-B6EB-D4DAF1D92D43} - E:\Programme\Java\jre1.5.0_09\bin\ssv.dll
O3 - Toolbar: Yahoo! Toolbar - {EF99BD32-C1FB-11D2-892F-0090271D4F88} - E:\Programme\Yahoo!\Companion\Installs\cpn\yt.dll
O3 - Toolbar: PDFCreator Toolbar - {31CF9EBE-5755-4A1D-AC25-2834D952D9B4} - E:\Programme\PDFCreator Toolbar\v3.0.0.0\PDFCreator_Toolbar.dll
O4 - HKLM\..\Run: [SoundMan] SOUNDMAN.EXE
O4 - HKLM\..\Run: [RealTray] E:\Programme\Real\RealPlayer\RealPlay.exe SYSTEMBOOTHIDEPLAYER
O4 - HKLM\..\Run: [NapsterShell] E:\Programme\Napster\napster.exe /systray
O4 - HKLM\..\Run: [HP Software Update] E:\Programme\HP\HP Software Update\HPWuSchd2.exe
O4 - HKLM\..\Run: [KernelFaultCheck] %systemroot%\system32\dumprep 0 -k
O4 - HKLM\..\Run: [nwiz] nwiz.exe /install
O4 - HKLM\..\Run: [Xfire Music] "E:\Programme\Xfire\xfiremusic.exe"
O4 - HKLM\..\Run: [SunJavaUpdateSched] "E:\Programme\Java\jre1.5.0_09\bin\jusched.exe"
O4 - HKLM\..\Run: [routcnf] E:\Programme\Telekom\Eumex 504PC USB\routcnf.exe
O4 - HKLM\..\Run: [csvhost.exe] e:\windows\system32\csvhost.exe
O4 - HKLM\..\Run: [NvCplDaemon] RUNDLL32.EXE E:\WINDOWS\system32\NvCpl.dll,NvStartup
O4 - HKCU\..\Run: [CTFMON.EXE] E:\WINDOWS\system32\ctfmon.exe
O4 - HKCU\..\Run: [MSMSGS] "E:\Programme\Messenger\msmsgs.exe" /background
O4 - HKCU\..\Run: [BgMonitor_{79662E04-7C6C-4d9f-84C7-88D8A56B10AA}] "E:\Programme\Gemeinsame Dateien\Ahead\lib\NMBgMonitor.exe"
O4 - HKCU\..\Run: [Steam] "E:\Programme\Steam\Steam.exe" -silent
O4 - Global Startup: Microsoft Office.lnk = E:\Programme\Microsoft Office\Office10\OSA.EXE
O8 - Extra context menu item: Nach Microsoft &Excel exportieren - res://E:\PROGRA~1\MICROS~2\Office10\EXCEL.EXE/3000
O9 - Extra button: (no name) - {08B0E5C0-4FCB-11CF-AAA5-00401C608501} - E:\Programme\Java\jre1.5.0_09\bin\ssv.dll
O9 - Extra 'Tools' menuitem: Sun Java Konsole - {08B0E5C0-4FCB-11CF-AAA5-00401C608501} - E:\Programme\Java\jre1.5.0_09\bin\ssv.dll
O9 - Extra button: ICQ Lite - {B863453A-26C3-4e1f-A54D-A2CD196348E9} - E:\Programme\ICQLite\ICQLite.exe
O9 - Extra 'Tools' menuitem: ICQ Lite - {B863453A-26C3-4e1f-A54D-A2CD196348E9} - E:\Programme\ICQLite\ICQLite.exe
O9 - Extra button: Real.com - {CD67F990-D8E9-11d2-98FE-00C0F0318AFE} - E:\WINDOWS\system32\Shdocvw.dll
O9 - Extra button: Messenger - {FB5F1910-F110-11d2-BB9E-00C04F795683} - E:\Programme\Messenger\msmsgs.exe
O9 - Extra 'Tools' menuitem: Windows Messenger - {FB5F1910-F110-11d2-BB9E-00C04F795683} - E:\Programme\Messenger\msmsgs.exe
O10 - Broken Internet access because of LSP provider 'rsvp32_2.dll' missing
O23 - Service: Autodesk Licensing Service - Autodesk - E:\Programme\Gemeinsame Dateien\Autodesk Shared\Service\AdskScSrv.exe
O23 - Service: AVG Anti-Spyware Guard - Anti-Malware Development a.s. - E:\Programme\Grisoft\AVG Anti-Spyware 7.5\guard.exe
O23 - Service: RaySat_3dsmax8 Server (mi-raysat_3dsmax8) - Unknown owner - E:\Programme\Autodesk\3dsMax8\mentalray\satellite\raysat_3dsmax8server.exe
O23 - Service: NVIDIA Display Driver Service (NVSvc) - NVIDIA Corporation - E:\WINDOWS\system32\nvsvc32.exe
O23 - Service: Pml Driver HPZ12 - HP - E:\WINDOWS\system32\HPZipm12.exe
         
Viele Grüße,
Fubel
__________________

Alt 16.12.2006, 20:36   #4
felix1
/// Helfer-Team
 
Keine Internetverbindung nach der Benutzung des abges. Modus - Standard

Keine Internetverbindung nach der Benutzung des abges. Modus



Du besuchst Tauschbörsen.
Der gleiche Weg über USB-Stick:
Prüfe das System mit F-Secure Blacklight und poste danach das Logfile.
__________________
LG

Der Felix

Keine Hilfe per PN und E-Mail

Alt 16.12.2006, 20:57   #5
fubel
 
Keine Internetverbindung nach der Benutzung des abges. Modus - Standard

Keine Internetverbindung nach der Benutzung des abges. Modus



Hallo,

ok, werde ich machen. Allerdings benutze ichgar keine Tauschbörsen...


Alt 16.12.2006, 21:03   #6
felix1
/// Helfer-Team
 
Keine Internetverbindung nach der Benutzung des abges. Modus - Standard

Keine Internetverbindung nach der Benutzung des abges. Modus



Hast Recht, habe mich verlesen. Natürlich ist das der Obsthändler um die Ecke: E:\Programme\Napster\napster.exe

Sage mal ehrlich:
Glaubst Du wirklich, dass hier Idioten unterwgs sind?
__________________
--> Keine Internetverbindung nach der Benutzung des abges. Modus

Alt 16.12.2006, 21:29   #7
fubel
 
Keine Internetverbindung nach der Benutzung des abges. Modus - Standard

Keine Internetverbindung nach der Benutzung des abges. Modus



Hallo,

sorry, hab gar nicht mehr gewusst. Das war ne 14-Tage-Testversion von Napster, Ewigkeiten her seit der Installation. Habe gar nicht mehr daran gedacht.

Logfile:

Code:
ATTFilter
12/16/06 22:25:22 [Info]: BlackLight Engine 1.0.47 initialized
12/16/06 22:25:22 [Info]: OS: 5.1 build 2600 (Service Pack 2)
12/16/06 22:25:22 [Note]: 7019 4
12/16/06 22:25:22 [Note]: 7005 0
12/16/06 22:25:22 [Note]: 7006 0
12/16/06 22:25:22 [Note]: 7011 560
12/16/06 22:25:22 [Note]: 7026 0
12/16/06 22:25:22 [Note]: 7026 0
12/16/06 22:25:26 [Note]: FSRAW library version 1.7.1020
12/16/06 22:25:27 [Note]: 2000 1012
12/16/06 22:28:23 [Note]: 7007 0
         

Alt 16.12.2006, 21:39   #8
felix1
/// Helfer-Team
 
Keine Internetverbindung nach der Benutzung des abges. Modus - Standard

Keine Internetverbindung nach der Benutzung des abges. Modus



Fixe mit HJT und versuche, ob Du wieder online kommst:
O10 - Broken Internet access because of LSP provider 'rsvp32_2.dll' missing
__________________
LG

Der Felix

Keine Hilfe per PN und E-Mail

Alt 16.12.2006, 22:10   #9
fubel
 
Keine Internetverbindung nach der Benutzung des abges. Modus - Standard

Keine Internetverbindung nach der Benutzung des abges. Modus



Hallo,

geht leider nicht .

Hijack cannot repair.

Edit:
Aber es wird mir empfohlen, von h**p://w*w.cexx.org/lspfix.htm den LSPFix herunterzuladen.
Soll ich das mal tun?
Nicht, dass ich dann noch mehr kaputt mache.

Edit #2:
Habe es jetzt einfach mal gemacht, da ich morgen mit meinem PC dringend arbeiten muss.
Es funktioniert jetzt alles

Vielen lieben Dank felix1!
Schönen Sonntag.

Gruß
Fubel

Geändert von fubel (16.12.2006 um 22:29 Uhr)

Alt 16.12.2006, 22:29   #10
felix1
/// Helfer-Team
 
Keine Internetverbindung nach der Benutzung des abges. Modus - Standard

Keine Internetverbindung nach der Benutzung des abges. Modus



Dann mache es. Transport über USB
__________________
LG

Der Felix

Keine Hilfe per PN und E-Mail

Antwort

Themen zu Keine Internetverbindung nach der Benutzung des abges. Modus
abgesicherten, abgesicherten modus, anderen, angemeldet, besten, browser, e-mails, ebenfalls, exe, forum, freund, gesendet, großes, hallo zusammen, icq, installation, internet, internetverbindung, keine internetverbindung, laptop, link, logfiles, modus, outlook, programm, schnell, verbindung, virus...



Ähnliche Themen: Keine Internetverbindung nach der Benutzung des abges. Modus


  1. Nach Adware Cleaner Meldung: "Keine Internetverbindung". Keine Updates, kein Skype u.ä. mehr möglich!
    Antiviren-, Firewall- und andere Schutzprogramme - 08.01.2015 (15)
  2. Keine Internetverbindung nach Wajam befall
    Alles rund um Windows - 15.12.2014 (1)
  3. Keine Internetverbindung nach Deinstallation von UniBlue
    Log-Analyse und Auswertung - 18.06.2014 (7)
  4. weißer Bildschirm nach Anmeldung, im abges. Modus sofortiger Neustart nach Anmeldung
    Plagegeister aller Art und deren Bekämpfung - 22.11.2013 (12)
  5. GVU (BKA) Trojaner - Paysafe...kein abges. Modus etc.
    Plagegeister aller Art und deren Bekämpfung - 27.11.2012 (17)
  6. GEMA verlangt Geld und im offline Modus alles weiß, da keine Internetverbindung:(
    Plagegeister aller Art und deren Bekämpfung - 03.09.2012 (2)
  7. TR/Downloader Gen + Bluescreen im abges. Modus
    Log-Analyse und Auswertung - 09.12.2009 (1)
  8. nach virenbefall pc startet nur im abges.modus
    Plagegeister aller Art und deren Bekämpfung - 20.07.2009 (11)
  9. kein AntiVirus im abges. Modus
    Antiviren-, Firewall- und andere Schutzprogramme - 19.02.2009 (3)
  10. Keine Internetverbindung nach dem Booten
    Log-Analyse und Auswertung - 12.07.2008 (1)
  11. keine Internetverbindung 10min nach Neustart
    Log-Analyse und Auswertung - 29.01.2008 (13)
  12. Computer lahmgelegt und nur im abges. Modus startbar
    Log-Analyse und Auswertung - 17.02.2006 (1)
  13. Hilfe!Kann im auswahlmenue des abges.Modus unter XP keine Taste aktivieren.
    Plagegeister aller Art und deren Bekämpfung - 20.01.2006 (1)
  14. Keine Internetverbindung mehr nach CWS Attacke
    Log-Analyse und Auswertung - 30.03.2005 (18)
  15. Nach Hijacking keine Internetverbindung
    Log-Analyse und Auswertung - 29.06.2004 (17)
  16. Keine Internetverbindung nach Hijack Kill!
    Log-Analyse und Auswertung - 27.06.2004 (19)

Zum Thema Keine Internetverbindung nach der Benutzung des abges. Modus - Hallo zusammen, Ich habe ein ziemlich großes Problem. Per ICQ bekam ich von meinem besten Freund einen Link mit einer EXE: photoalbum.exe. Ich habe drauf geklickt, schließlich kams von einem - Keine Internetverbindung nach der Benutzung des abges. Modus...
Archiv
Du betrachtest: Keine Internetverbindung nach der Benutzung des abges. Modus auf Trojaner-Board

Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.