Zurück   Trojaner-Board > Malware entfernen > Plagegeister aller Art und deren Bekämpfung

Plagegeister aller Art und deren Bekämpfung: Problem nach dem hochfahren! Bitte helfen

Windows 7 Wenn Du nicht sicher bist, ob Du dir Malware oder Trojaner eingefangen hast, erstelle hier ein Thema. Ein Experte wird sich mit weiteren Anweisungen melden und Dir helfen die Malware zu entfernen oder Unerwünschte Software zu deinstallieren bzw. zu löschen. Bitte schildere dein Problem so genau wie möglich. Sollte es ein Trojaner oder Viren Problem sein wird ein Experte Dir bei der Beseitigug der Infektion helfen.

Antwort
Alt 02.04.2005, 13:50   #1
Melone
 
Problem nach dem hochfahren! Bitte helfen - Standard

Problem nach dem hochfahren! Bitte helfen



Hallo,

ich bin neu hier und habe natürlich direkt ein Problem.
Wenn ich meinen Rechner hochfahre(Win XP Prof.) baut sich der Desktop wie gewohnt auf. Kann auch die Maus Problemlos bewegen, aber es passiert nichts wenn ich auf die Taskleiste klicke. Kann da kein Programm öffnen und das Startmenü auch nicht( welches ich aber über die Windowstaste auf der Tastatur öffnen kann). Die Symbole auf dem Desktop kann ich alle mit der Maus markieren und wenn ich auf ein Symbol doppelt klicke öffnet er das Fenster auch. Aber er reagiert dann nicht mehr, kann also nicht weiter in dem Fesnter arbeiten und andere Programme auch nicht öffnen. Wenn ich dann das Fenster über Task beenden schliesse, funktioniert alles wieder problemlos(auch die Taskleiste).
Ein sehr nerviges Problem.
Habe Antivir, Spybot und Adaware durchlaufen lassen. Die finden nichts.
Bei google hab ich keine Hilfe zu diesem Problem gefunden.
Achja, wenn ich im abgesicherten Modus starte tritt das Problem nicht auf.
Vielleicht kann mir hier ja jemand ein paar nützliche Tipps geben.
Schonmal Danke.

Alt 02.04.2005, 15:20   #2
Haui45
 
Problem nach dem hochfahren! Bitte helfen - Standard

Problem nach dem hochfahren! Bitte helfen



Hallo,

seit wann tritt das Problem auf? Hast du neue Software installiert? Laufen ungewöhnliche Prozesse?

Poste ein HijackThis Logfile:
Direktdownload
kurze Beschreibung
ausführliche Beschreibung
__________________


Alt 02.04.2005, 15:32   #3
Melone
 
Problem nach dem hochfahren! Bitte helfen - Standard

Problem nach dem hochfahren! Bitte helfen



Find ich ja super das sich direkt jemand findet der mir helfen will.
Also ich hab eigentlich kein ungewöhnliches Programm installiert. Hab den Rechner noch nicht lange und die Platte ist auch neu formatiert. Sind nur die wichtigsten Programme drauf.

Hier ist die log. :

Logfile of HijackThis v1.99.1
Scan saved at 16:25:42, on 02.04.2005
Platform: Windows XP (WinNT 5.01.2600)
MSIE: Internet Explorer v6.00 (6.00.2600.0000)

Running processes:
C:\WINDOWS\System32\smss.exe
C:\WINDOWS\system32\winlogon.exe
C:\WINDOWS\system32\services.exe
C:\WINDOWS\system32\lsass.exe
C:\WINDOWS\system32\svchost.exe
C:\WINDOWS\System32\svchost.exe
C:\WINDOWS\system32\spoolsv.exe
C:\Programme\AVPersonal\AVGUARD.EXE
C:\Programme\AVPersonal\AVWUPSRV.EXE
C:\WINDOWS\System32\nvsvc32.exe
C:\WINDOWS\system32\ZoneLabs\vsmon.exe
C:\WINDOWS\Explorer.EXE
C:\Programme\AVPersonal\AVGNT.EXE
C:\Programme\Zone Labs\ZoneAlarm\zlclient.exe
C:\WINDOWS\Mixer.exe
C:\Programme\Java\jre1.5.0_02\bin\jusched.exe
C:\WINDOWS\System32\ctfmon.exe
C:\Programme\ICQLite\ICQLite.exe
C:\Programme\Internet Explorer\iexplore.exe
C:\Spiele\Valve\Steam\Steam.exe
C:\WINDOWS\System32\rhygre.exe
c:\spiele\valve\steam\steamapps\knabbitz\counter-strike source\hl2.exe
C:\Dokumente und Einstellungen\Administrator\Desktop\hijackthis_199\HijackThis.exe

R1 - HKCU\Software\Microsoft\Internet Explorer\Main,Search Bar = http://google.icq.com/search/search_frame.php
R1 - HKCU\Software\Microsoft\Internet Explorer\Main,Search Page = http://google.icq.com
R0 - HKCU\Software\Microsoft\Internet Explorer\Main,Start Page = http://www.spiegel.de/
R3 - URLSearchHook: ICQ Toolbar - {855F3B16-6D32-4fe6-8A56-BBB695989046} - C:\Programme\ICQToolbar\toolbaru.dll
O2 - BHO: AcroIEHlprObj Class - {06849E9F-C8D7-4D59-B87D-784B7D6BE0B3} - C:\Programme\Adobe\Acrobat 7.0\ActiveX\AcroIEHelper.dll
O3 - Toolbar: &Radio - {8E718888-423F-11D2-876E-00A0C9082467} - C:\WINDOWS\System32\msdxm.ocx
O3 - Toolbar: ICQ Toolbar - {855F3B16-6D32-4fe6-8A56-BBB695989046} - C:\Programme\ICQToolbar\toolbaru.dll
O4 - HKLM\..\Run: [AVGCtrl] C:\Programme\AVPersonal\AVGNT.EXE /min
O4 - HKLM\..\Run: [Zone Labs Client] "C:\Programme\Zone Labs\ZoneAlarm\zlclient.exe"
O4 - HKLM\..\Run: [Windows Compliant] rhygre.exe
O4 - HKLM\..\Run: [C-Media Mixer] Mixer.exe /startup
O4 - HKLM\..\Run: [NvCplDaemon] RUNDLL32.EXE C:\WINDOWS\System32\NvCpl.dll,NvStartup
O4 - HKLM\..\Run: [nwiz] nwiz.exe /install
O4 - HKLM\..\Run: [SunJavaUpdateSched] C:\Programme\Java\jre1.5.0_02\bin\jusched.exe
O4 - HKLM\..\RunServices: [Windows Compliant] rhygre.exe
O4 - HKCU\..\Run: [CTFMON.EXE] C:\WINDOWS\System32\ctfmon.exe
O4 - HKCU\..\Run: [Windows Compliant] rhygre.exe
O4 - HKCU\..\RunOnce: [ICQ Lite] C:\Programme\ICQLite\ICQLite.exe -trayboot
O8 - Extra context menu item: &ICQ Toolbar Search - res://C:\Programme\ICQToolbar\toolbaru.dll/SEARCH.HTML
O9 - Extra button: (no name) - {08B0E5C0-4FCB-11CF-AAA5-00401C608501} - C:\Programme\Java\jre1.5.0_02\bin\npjpi150_02.dll
O9 - Extra 'Tools' menuitem: Sun Java Konsole - {08B0E5C0-4FCB-11CF-AAA5-00401C608501} - C:\Programme\Java\jre1.5.0_02\bin\npjpi150_02.dll
O9 - Extra button: ICQ Lite - {B863453A-26C3-4e1f-A54D-A2CD196348E9} - C:\Programme\ICQLite\ICQLite.exe
O9 - Extra 'Tools' menuitem: ICQ Lite - {B863453A-26C3-4e1f-A54D-A2CD196348E9} - C:\Programme\ICQLite\ICQLite.exe
O17 - HKLM\System\CCS\Services\Tcpip\..\{5B8D224A-89E5-4402-922F-1ABD4067C471}: NameServer = 212.62.64.34 212.62.68.34
O17 - HKLM\System\CS1\Services\Tcpip\..\{5B8D224A-89E5-4402-922F-1ABD4067C471}: NameServer = 212.62.64.34 212.62.68.34
O23 - Service: AntiVir Service (AntiVirService) - H+BEDV Datentechnik GmbH - C:\Programme\AVPersonal\AVGUARD.EXE
O23 - Service: AntiVir Update (AVWUpSrv) - H+BEDV Datentechnik GmbH, Germany - C:\Programme\AVPersonal\AVWUPSRV.EXE
O23 - Service: iPod Service (iPodService) - Apple Computer, Inc. - C:\Programme\iPod\bin\iPodService.exe
O23 - Service: NVIDIA Display Driver Service (NVSvc) - NVIDIA Corporation - C:\WINDOWS\System32\nvsvc32.exe
O23 - Service: TrueVector Internet Monitor (vsmon) - Zone Labs LLC - C:\WINDOWS\system32\ZoneLabs\vsmon.exe
__________________

Alt 02.04.2005, 15:37   #4
Haui45
 
Problem nach dem hochfahren! Bitte helfen - Standard

Problem nach dem hochfahren! Bitte helfen



Zitat:
Platform: Windows XP (WinNT 5.01.2600)
Hier fängt dein Problem an.


Zitat:
O4 - HKLM\..\Run: [Windows Compliant] rhygre.exe
Hier geht es weiter -> http://www.sophos.com/virusinfo/analyses/w32rbotir.html

Da es sich bei diesem Schädling um einen Wurm mit Backdoorfunktionalität handelt bleibt dir nur eins:
"System neu aufsetzen und vor der ersten Internetverbindung entsprechend absichern"

Warum ist das passiert? -> http://sicher-ins-netz.info/wuermer/wuermer.html


Du kannst die Datei gerne bei http://virusscan.jotti.org/de/ überprüfen. Prozess vorher beenden. Ergebnis wird das sein, was ich bereits gepostet habe.

Es ist durchaus möglich, dass dein Problem damit zusammenhängt!

Alt 02.04.2005, 15:41   #5
cronos
 
Problem nach dem hochfahren! Bitte helfen - Standard

Problem nach dem hochfahren! Bitte helfen



Deine Probleme beruhen u.a. darauf, das dein System nicht auf den neusten Stand ist.

Lass folgende Datei:

C:\WINDOWS\System32\rhygre.exe

mal hier überprüfen:

http://virusscan.jotti.org/de/

und lade sie auch ma hier hoch:

www.malwareupload.com.

Teile uns das Ergebnis mit.

__________________
Only cronos endures

Alt 02.04.2005, 16:25   #6
Melone
 
Problem nach dem hochfahren! Bitte helfen - Standard

Problem nach dem hochfahren! Bitte helfen



Also das mit dem System neu aufsetzen klingt garnicht gut. Hab ich vor ein paar Tagen gerade getan. Aber so muss es ja wohl sein.
Also ich habe die Datei C:\WINDOWS\System32\rhygre.exe garnicht gefunden. Ich habe nur C:\WINDOWS\Prefetch\RHYGRE.EXE-1DCE6163.pf gefunden.
Ich denke das Problem war das ich meinen Rechner zwar vor der ersten Internetverbindung abgesichert habe, aber die Installationdateien der Programme waren nicht auf dem neuesten Stand und ich habe sie erst über das Internet aktualisiert.
ICh habe 2 Fetsplatten ich kann doch auf die 2. wo nicht das BS drauf ist meine wichtiges Daten sichern und die andere formatieren oder??

Alt 03.04.2005, 11:33   #7
Melone
 
Problem nach dem hochfahren! Bitte helfen - Standard

Problem nach dem hochfahren! Bitte helfen



Oh Oh!!!
ICh habe den Rechner gestern formatiert und Windows neuinstalliert.
Aber bevor ich ins internet gegangen bin trat das Problem direkt wieder auf.....
Ich habe mir vor dem formatieren meine wichtigen Dateien auf meine zweite Platte gezogen kann der Wurm sich da eingenistet haben und dann direkt wieder das System verseucht haben??? Ich hoffe nicht da es wirklich wichtige Dateien sind...
Ich wollte gerde eben die Festplatte noch einmal formatieren und hab dann den Pc von der XP Cd gestartet da kam dann diese Fehlermeldung:

STOP: C0000211 unknown Hard Error
\SystemRoot\System32\ntdll.dll

Das kann doch alles nicht wahr sein...
Hoffe ihr könnt mir aus dieser Lage raushelfen
Wäre echt Super.

Alt 03.04.2005, 11:48   #8
Cidre
Administrator, a.D.
 
Problem nach dem hochfahren! Bitte helfen - Standard

Problem nach dem hochfahren! Bitte helfen



Hallo Melone,

schau mal hier -> http://support.microsoft.com/?scid=k...14474&x=8&y=14
__________________
Gruß, Cidre


Alt 03.04.2005, 11:53   #9
Melone
 
Problem nach dem hochfahren! Bitte helfen - Standard

Problem nach dem hochfahren! Bitte helfen



Schönen Dank, nen bissel hat es mir schonmal geholfen. Kann mir denn einer erklären wie ich das gleiche Problem nach dem formatieren wieder haben konnte????

Antwort

Themen zu Problem nach dem hochfahren! Bitte helfen
abgesicherten modus, adaware, antivir, beenden, danke, danke., desktop, doppelt, funktioniert, google, hochfahren, maus, neu, nicht mehr, problem, programm, programme, rechner, spybot, taskleiste, tastatur, tipps, win, win xp, windows, windowstaste, öffnen, öffnet



Ähnliche Themen: Problem nach dem hochfahren! Bitte helfen


  1. Problem beim Starten von windows Vista C:\Program files (X86)\Hometab\TBUpdater.dll kommt nach hochfahren des PC
    Plagegeister aller Art und deren Bekämpfung - 03.06.2014 (10)
  2. Problem beim Starten von C:\Program files (X86)\Hometab\TBUpdater.dll kommt nach hochfahren des PC
    Plagegeister aller Art und deren Bekämpfung - 31.05.2014 (13)
  3. Nach hochfahren diverse Problem
    Plagegeister aller Art und deren Bekämpfung - 14.02.2010 (17)
  4. Xp startet 1min. nach Hochfahren neu, nach Neuinstall. Trojaner in System Ordner...
    Log-Analyse und Auswertung - 26.01.2010 (1)
  5. Komisches problem!!! bitte helfen
    Mülltonne - 07.12.2008 (0)
  6. Problem beim Löschen/ Fixen, bitte helfen :)
    Mülltonne - 26.10.2008 (0)
  7. Problem mit TR/BHO.ecl, bitte helfen
    Plagegeister aller Art und deren Bekämpfung - 18.06.2008 (8)
  8. Probleme nach dem Hochfahren des PC - Bitte mal das Log prüfen
    Log-Analyse und Auswertung - 28.05.2008 (32)
  9. Übliche iexplorer.exe Problem- Bitte helfen!
    Log-Analyse und Auswertung - 16.05.2008 (18)
  10. Bitte HiJackThis Log auswerten und helfen bei Problem: System Alert
    Log-Analyse und Auswertung - 01.07.2007 (8)
  11. PC-Problem! Bitte helfen!
    Mülltonne - 26.11.2006 (0)
  12. [Problem] Rechner stürzt nach dem Hochfahren ab!
    Plagegeister aller Art und deren Bekämpfung - 04.10.2006 (1)
  13. Pop Up Problem - BITTE HELFEN !!!!
    Log-Analyse und Auswertung - 12.08.2006 (2)
  14. Problem - Bitte helfen!
    Plagegeister aller Art und deren Bekämpfung - 26.02.2006 (3)
  15. Windows 2000 Problem Bitte Helfen!!!
    Mülltonne - 13.02.2006 (1)
  16. Habe ein Problem, bitte helfen!!!
    Plagegeister aller Art und deren Bekämpfung - 07.01.2005 (93)
  17. Problem (Bitte helfen) :(
    Log-Analyse und Auswertung - 14.07.2004 (9)

Zum Thema Problem nach dem hochfahren! Bitte helfen - Hallo, ich bin neu hier und habe natürlich direkt ein Problem. Wenn ich meinen Rechner hochfahre(Win XP Prof.) baut sich der Desktop wie gewohnt auf. Kann auch die Maus Problemlos - Problem nach dem hochfahren! Bitte helfen...
Archiv
Du betrachtest: Problem nach dem hochfahren! Bitte helfen auf Trojaner-Board

Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.