Zurück   Trojaner-Board > Web/PC > Netzwerk und Hardware

Netzwerk und Hardware: Rechner fährt Windows nicht hoch nach zusätzlichem Speichereinbau

Windows 7 Hilfe zu Motherboards, CPUs, Lüfter, Raid-Controller, Digitalkameras, Treiber usw. Bitte alle relevanten Angaben zur Hardware machen. Welche Hardware habe ich? Themen zum Trojaner Entfernen oder Viren Beseitigung bitte in den Bereinigungsforen des Trojaner-Boards posten.

Antwort
Alt 01.11.2012, 16:26   #1
Arno_Berlin
 
Rechner fährt Windows nicht hoch nach zusätzlichem Speichereinbau - Standard

Rechner fährt Windows nicht hoch nach zusätzlichem Speichereinbau



Rechner fährt Windows nicht hoch nach zusätzlichem Speichereinbau.Habe den alten Speicher drin gelassen und eunen zusätzlichen 1024 Arbeitsspeicher auf den zweiten Steckplatz gesetzt. Nun fährt mein Windows nicht mehr hoch.Hat jemand ne Idee?

Alt 02.11.2012, 07:46   #2
Shadow
/// Mr. Schatten
 
Rechner fährt Windows nicht hoch nach zusätzlichem Speichereinbau - Standard

Rechner fährt Windows nicht hoch nach zusätzlichem Speichereinbau



Fährt nur Windows nicht hoch?

Liefer ordentliche und ausreichende Informationen über dein System und man wird dir auch mehr helfen können.
__________________

__________________

Alt 02.11.2012, 08:03   #3
Arno_Berlin
 
Rechner fährt Windows nicht hoch nach zusätzlichem Speichereinbau - Standard

Rechner fährt Windows nicht hoch nach zusätzlichem Speichereinbau



Es handelt sich um einenm AMD Athlon XP 2400 + 2.02 GHz mit ehemals 512 MB Arbeitsspeicher. Da seit 2 Wochen der Rechner freezt, d.h, nach einiger Zeit extrem langsam wird (langsam abstürzt)habe ich zuerst einen Scan nach Malware durchgefüht.Dabei nichts gefunden.Also habe ich einen Arbeitsspreicher (1024MB) nach Rücksprache mit dem Fachhändler(Atzert) eingesetzt.Zunächst fuhr der Rechner hoch meldete aber Problem Systemfehler/Bluescreen.Beim nächsten Versuch wollte ich Windows in der letzten bekannten Konfiguration starten.Auch Fehlgeschlagen. Es kommt nur ein schwarzer Bildschirm.Rechner scheint weiter zu laufen.Aber Windows kommt nicht.Habe den neuen Speicher wieder entfernt um in alter Konfiguration zu starten. Wieder nur ein schwarzer Bildschirm. Nur mit dem neuen Speicher alleine läuft es auch nicht.Habe verschiedene Kombinationen ausprobiert.Muss der BIOS anders gesetet werden?
__________________

Alt 02.11.2012, 21:09   #4
felix1
/// Helfer-Team
 
Rechner fährt Windows nicht hoch nach zusätzlichem Speichereinbau - Standard

Rechner fährt Windows nicht hoch nach zusätzlichem Speichereinbau



Liefere doch mal das Baujahr des PCs nach. Auch Hardware kann sterben
__________________
LG

Der Felix

Keine Hilfe per PN und E-Mail

Alt 03.11.2012, 09:28   #5
Shadow
/// Mr. Schatten
 
Rechner fährt Windows nicht hoch nach zusätzlichem Speichereinbau - Standard

Rechner fährt Windows nicht hoch nach zusätzlichem Speichereinbau



Zitat:
Zitat von felix1 Beitrag anzeigen
Liefere doch mal das Baujahr des PCs nach.
Bei einem Athlon XP+? Wozu? Das Ding ist alt, könnte aber auch noch 10 Jahre laufen - wenn es nicht jetzt schon defekt ist - oder schon defekt sein (wahrscheinlich). Ob der PC jetzt 8 oder 10 Jahre alt ist, ist ziemlich egal.
Zitat:
Zitat von Arno_Berlin Beitrag anzeigen
Also habe ich einen Arbeitsspreicher (1024MB) nach Rücksprache mit dem Fachhändler(Atzert) eingesetzt.
Das ist kein Fachhändler, ist nur ein Verkäufer und ein Versand.
Entweder hast du dem den Fehler anders oder gar nicht beschrieben - oder einfach auf "Speichererweiterung" bestanden. Oder der Verkäufer ist nur ein Verkäufer. Oder hattest du den Speicher noch rumliegen?
Wird im BIOS der Speicher (alle Kombinationen) (noch) richtig erkannt?
Nicht richtig, aber es wird was erkannt => bitte poste mal die Modellbezeichnung der Hauptplatine.
Zitat:
Zitat von Arno_Berlin Beitrag anzeigen
Da seit 2 Wochen der Rechner freezt, d.h, nach einiger Zeit extrem langsam wird (langsam abstürzt)
Klingt nach einem Hardwarefehler. Schon zu diesem Zeitpunkt. Ein Fachhändler hat dir diese Information aber sicher schon vor dem Verkauf mitgeteilt.
Mache eine eingehende Sichtprüfung der Innereien, auch auf defekte Elkos, überprüfe Lüfter und Kühler.
Boote (versuche zu booten) mit der XP-CD und schau was passiert, alternativ nimm eine Linux-Live-CD, aber installiere bei beiden Varianten NICHTS. Wenn die XP-CD (Taste drücken nicht vergessen) ordentlich bis zur Installation durchbooten würde,dann versuche die Linux-CD/-DVD, da kannst du etwas länger und sinnvoller testen.
Geht auch dies, dann überprüfe die Festplatte mit den Herstellertools.

__________________
alle Tipps + Hilfen aller Helfer sind ohne Gewähr + Haftung
keine Hilfe via PN
hier ist ein Forum, jeder kann profitieren/kontrollieren - niemand ist fehlerfrei
tendenzielle Beachtung der Rechtschreibregeln erhöht die Wahrscheinlichkeit einer Antwort
-


Alt 04.11.2012, 21:38   #6
felix1
/// Helfer-Team
 
Rechner fährt Windows nicht hoch nach zusätzlichem Speichereinbau - Standard

Rechner fährt Windows nicht hoch nach zusätzlichem Speichereinbau



Hallo Shadow,
es ist Dein Thread, deshalb wollte ich Dir das finale Ergebnis überlassen
Zitat:
Zitat von Shadow Beitrag anzeigen
Bei einem Athlon XP+? Wozu? Das Ding ist alt, könnte aber auch noch 10 Jahre laufen - wenn es nicht jetzt schon defekt ist - oder schon defekt sein (wahrscheinlich). Ob der PC jetzt 8 oder 10 Jahre alt ist, ist ziemlich egal.
Ich denke auch, dass das Board Schrott ist.
Zitat:
Zitat von Shadow Beitrag anzeigen
Mache eine eingehende Sichtprüfung der Innereien, auch auf defekte Elkos, überprüfe Lüfter und Kühler.
Das mit den Elkos sollte zielführend sein. Aus eigener Erfahrung ist auffällig, dass Boards der Baujahre 2002 bis 2004 besonders anfällig für defekte Elkos waren. Da gab es in Veröffentlichungen mal einen Beitrag, den ich leider nicht mehr wiederfinde.
Deshalb wollte ich das Baujahr wissen.
__________________
--> Rechner fährt Windows nicht hoch nach zusätzlichem Speichereinbau

Alt 05.11.2012, 06:44   #7
Shadow
/// Mr. Schatten
 
Rechner fährt Windows nicht hoch nach zusätzlichem Speichereinbau - Standard

Rechner fährt Windows nicht hoch nach zusätzlichem Speichereinbau



Zitat:
Zitat von felix1 Beitrag anzeigen
Aus eigener Erfahrung ist auffällig, dass Boards der Baujahre 2002 bis 2004 besonders anfällig für defekte Elkos waren.
Na dann such mal die Links die ich ab und zu darüber fallen lasse.
Das besondere an der Sache war nicht nur dass die Elkos überhaupt platzen, sondern dass sie auch schon nach wenigen Monaten bis ~ 3 Jahre (auf jeden Fall sehr deutlich unter der "normalen Lebensdauer) kaputtgehen. Wobei man zugeben muss, es kommt eher auf die tatsächlichen Betriebsstunden an, als auf das Lebensalter.
Es ist heute also ziemlich unerheblich für einen Ausfall, selbst durch platzende Kondensatoren oder mit Blick auf platzende Kondensatoren, ob das Board jetzt ~ 8 oder 10 Jahre alt ist. Es ist ein eher altersbedingter Ausfall, der auch heute passieren kann, der aber auch nicht unbedingt auftreten muss.
__________________
alle Tipps + Hilfen aller Helfer sind ohne Gewähr + Haftung
keine Hilfe via PN
hier ist ein Forum, jeder kann profitieren/kontrollieren - niemand ist fehlerfrei
tendenzielle Beachtung der Rechtschreibregeln erhöht die Wahrscheinlichkeit einer Antwort
-


Alt 05.11.2012, 19:33   #8
felix1
/// Helfer-Team
 
Rechner fährt Windows nicht hoch nach zusätzlichem Speichereinbau - Standard

Rechner fährt Windows nicht hoch nach zusätzlichem Speichereinbau



Zitat:
Zitat von Shadow Beitrag anzeigen
Na dann such mal die Links die ich ab und zu darüber fallen lasse.
Werde ich nicht machen, denn es waren einige
Solche Hinweise solltest Du aber auch von mir finden
Ich meinte einen Beitrag in einer seriösen Computerzeitschrift, wo nachgewiesen wurde, dass eine Riesencharge von Elkos mit falschen Elektrolyt befüllt und verbaut wurde, sodass Probleme und ein kurzes Leben vorprogrammiert waren.
__________________
LG

Der Felix

Keine Hilfe per PN und E-Mail

Alt 05.11.2012, 19:56   #9
rea
/// Helfer-Team
 
Rechner fährt Windows nicht hoch nach zusätzlichem Speichereinbau - Standard

Rechner fährt Windows nicht hoch nach zusätzlichem Speichereinbau



Bin zufällig grad eben über nen Link von Shadow gestolpert, der sich um exakt das Thema dreht
Capacitor Plague
Meintest du das Problem Felix?
Bei Galileo gabs auch mal vor Wochen nen Beitrag, wo es darum ging, dass moderne Technik so früh den Geist aufgibt und dass sich oftmals dahinter billige defekte Elkos verbergen. Hab vergessen, wie die Dinger hiessen und mich drüber geärgert, jetzt weiß ich es wieder Ob da was dran ist?
__________________
mfg, rea

*Auch du brauchst Hilfe bei einem Malwareproblem?*

*TB-Spendenkonto*


Hier könnte ein schlauer Spruch stehen.
Naja .... könnte!

Alt 05.11.2012, 20:30   #10
felix1
/// Helfer-Team
 
Rechner fährt Windows nicht hoch nach zusätzlichem Speichereinbau - Standard

Rechner fährt Windows nicht hoch nach zusätzlichem Speichereinbau



Jepp, genau das meinte ich
Danke für den Hinweis.
Arbeitstechnisch betraf das bei mir eine Charge von ca. 200 PCs aus den Jahren 2001 bis 2004. Es hat aber komischerweise nicht alle PC aus den jeweils gleichen Lieferungen betroffen. Manche werkeln heute noch als Clients
Allerdings muss ich sagen, dass es auch später Ausfälle gab, allerdings nicht so massiv.
LG
__________________
LG

Der Felix

Keine Hilfe per PN und E-Mail

Alt 06.11.2012, 08:07   #11
Shadow
/// Mr. Schatten
 
Rechner fährt Windows nicht hoch nach zusätzlichem Speichereinbau - Standard

Rechner fährt Windows nicht hoch nach zusätzlichem Speichereinbau



Zitat:
Zitat von felix1 Beitrag anzeigen
Manche werkeln heute noch als Clients
Mach sie lieber nicht auf, auch mit (vielen) geplatzen Elkos kann u.U. ein System noch viele, viele Jahre weiter funktionieren.

Ist Galileo nicht die Sendung mit Peter Huth?
(Nein, ich kenne den Unterschied, weiß aber um die ganz große Gemeinsamkeit. )
__________________
alle Tipps + Hilfen aller Helfer sind ohne Gewähr + Haftung
keine Hilfe via PN
hier ist ein Forum, jeder kann profitieren/kontrollieren - niemand ist fehlerfrei
tendenzielle Beachtung der Rechtschreibregeln erhöht die Wahrscheinlichkeit einer Antwort
-


Alt 06.11.2012, 19:01   #12
rea
/// Helfer-Team
 
Rechner fährt Windows nicht hoch nach zusätzlichem Speichereinbau - Standard

Rechner fährt Windows nicht hoch nach zusätzlichem Speichereinbau



Zitat:
Ist Galileo nicht die Sendung mit Peter Huth?
Keine Ahnung wer das ist Galileo guck ich nur alle Jubeljahre, dann wenn ich zu faul zum Umschalten bin.

Wenn man zusätzlichen Speicher einbauen will, wie geht man am besten vor?
PC aus, Strom ab, Gehäuse auf, Speicher einsetzen, Gehäuse zu, Strom an, PC an und schon hat man mehr verfügbaren Speicher? Ist es so einfach?
__________________
mfg, rea

*Auch du brauchst Hilfe bei einem Malwareproblem?*

*TB-Spendenkonto*


Hier könnte ein schlauer Spruch stehen.
Naja .... könnte!

Alt 06.11.2012, 20:52   #13
cad
/// caddy ☀
 

Rechner fährt Windows nicht hoch nach zusätzlichem Speichereinbau - Standard

OT: Speicher



Handbuch lesen, richtigen Speicher kaufen,
Zitat:
Zitat von rea Beitrag anzeigen
PC aus, Strom ab,
statische Entladung nicht vergessen,
Zitat:
Zitat von rea Beitrag anzeigen
Gehäuse auf, Speicher richtig einsetzen, Gehäuse zu, Strom an, PC an und schon hat man mehr verfügbaren Speicher? Ist es so einfach?
Ja
__________________
Investiere keine Zeit in Jemand oder eine Sache, für die/den du oder die für dich nur eine Option unter Vielen ist


Jede Hilfestellung erfolgt
ohne Gewähr und Haftung



Alt 06.11.2012, 21:03   #14
rea
/// Helfer-Team
 
Rechner fährt Windows nicht hoch nach zusätzlichem Speichereinbau - Standard

Rechner fährt Windows nicht hoch nach zusätzlichem Speichereinbau



Hehe, danke für die Ergänzungen, Cad
__________________
mfg, rea

*Auch du brauchst Hilfe bei einem Malwareproblem?*

*TB-Spendenkonto*


Hier könnte ein schlauer Spruch stehen.
Naja .... könnte!

Alt 06.11.2012, 22:09   #15
Maxinator
 
Rechner fährt Windows nicht hoch nach zusätzlichem Speichereinbau - Standard

Rechner fährt Windows nicht hoch nach zusätzlichem Speichereinbau



Planetopia war doch mit dem Huth, alt werden wir...
__________________
Mit Computern lässt sich irgendein Problem lösen.

Antwort

Themen zu Rechner fährt Windows nicht hoch nach zusätzlichem Speichereinbau
alten, arbeitsspeicher, boot problem, nicht mehr, rechner, speichererweiterung, windows, zusätzlichen



Ähnliche Themen: Rechner fährt Windows nicht hoch nach zusätzlichem Speichereinbau


  1. Laptop fährt nach Windows Update nicht mehr hoch
    Plagegeister aller Art und deren Bekämpfung - 08.08.2015 (15)
  2. windows 8.1 mein Rechner fährt nicht mehr hoch, sondern zeigt unmittelbar eine graphische Strichzeichnungen, die sich farblich verändert.
    Plagegeister aller Art und deren Bekämpfung - 26.12.2014 (7)
  3. windows vista pc fährt nicht vollständig hoch nach systemwiederherstellung
    Alles rund um Windows - 08.07.2014 (5)
  4. Nach Malwarebytes-Suche fährt Windows nicht mehr hoch
    Log-Analyse und Auswertung - 22.03.2013 (34)
  5. Problem nach SpyHunter, Windows fährt nicht mehr hoch
    Log-Analyse und Auswertung - 21.03.2013 (34)
  6. Rechner fährt erst nach mehreren Einschaltversuchen hoch
    Netzwerk und Hardware - 09.07.2012 (3)
  7. Rechner fährt nicht normal hoch
    Alles rund um Windows - 21.02.2012 (35)
  8. Rechner fährt nicht mehr hoch
    Netzwerk und Hardware - 25.05.2011 (9)
  9. PC fährt nicht mehr hoch nach Windows 7-Update
    Alles rund um Windows - 27.05.2010 (5)
  10. Nach Boot Safe mit Superantispyware fährt Rechner nicht mehr hoch
    Alles rund um Windows - 27.01.2010 (23)
  11. Rechner fährt nicht runter,fährt sehr langsam hoch und laggt zwischendurch
    Log-Analyse und Auswertung - 29.12.2009 (1)
  12. Rechner fährt nicht richtig hoch.
    Log-Analyse und Auswertung - 18.11.2008 (0)
  13. windows fährt nach Trojanerbefall nicht mehr hoch
    Alles rund um Windows - 24.10.2008 (3)
  14. rechner fährt nicht hoch.
    Alles rund um Windows - 11.12.2006 (12)
  15. Rechner fährt nicht hoch..
    Netzwerk und Hardware - 24.11.2005 (1)
  16. PC fährt nach automatischen Windows Update nicht mehr hoch
    Alles rund um Windows - 25.06.2005 (2)
  17. Rechner fährt nicht mehr hoch nach Einbau einer neuen Grafikkarte!!
    Netzwerk und Hardware - 09.02.2005 (10)

Zum Thema Rechner fährt Windows nicht hoch nach zusätzlichem Speichereinbau - Rechner fährt Windows nicht hoch nach zusätzlichem Speichereinbau.Habe den alten Speicher drin gelassen und eunen zusätzlichen 1024 Arbeitsspeicher auf den zweiten Steckplatz gesetzt. Nun fährt mein Windows nicht mehr hoch.Hat - Rechner fährt Windows nicht hoch nach zusätzlichem Speichereinbau...
Archiv
Du betrachtest: Rechner fährt Windows nicht hoch nach zusätzlichem Speichereinbau auf Trojaner-Board

Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.