Zurück   Trojaner-Board > Malware entfernen > Plagegeister aller Art und deren Bekämpfung

Plagegeister aller Art und deren Bekämpfung: Browser Hijack trotz Neuinstallation

Windows 7 Wenn Du nicht sicher bist, ob Du dir Malware oder Trojaner eingefangen hast, erstelle hier ein Thema. Ein Experte wird sich mit weiteren Anweisungen melden und Dir helfen die Malware zu entfernen oder Unerwünschte Software zu deinstallieren bzw. zu löschen. Bitte schildere dein Problem so genau wie möglich. Sollte es ein Trojaner oder Viren Problem sein wird ein Experte Dir bei der Beseitigug der Infektion helfen.

Antwort
Alt 17.03.2009, 08:02   #1
Lifer
 
Browser Hijack trotz Neuinstallation - Standard

Browser Hijack trotz Neuinstallation



Hallo Trojaner Board,
ich habe seit gestern Abend ein sonderbares Phänomen auf meinem Rechner.
Wenn ich w*w.google.de in Firefox oder dem IE aufrufe erscheint eine Seite mit folgendem Inhalt:
"Ww*w.google.de [Sternchen von mir eingefügt]
Hallo,
Aufgrund einer Serverumstellung wird diese
Webseite zeitweise nicht zu erreichen sein.

Wir bitten um Verständnis: Bitte schreiben Sie uns eine Mail an serverumzug[at]thinklabs-ltd[dot]de und informieren Sie uns über die Domain, die nicht mehr funktioniert! Vielen Dank für Ihre Mithilfe."

Bei Aufruf der Mozilla Google Seite kann die URL nicht gefunden werden.
Da ich gestern einen Patch für ein altes Spiel installiert habe, der dies angeblich unter Vista zum laufen bringen soll, war mein erster Gedanke ein Virus.

Virenscan mit AntiVir brachte kein Ergebnis, weshalb ich vorsichtshalber formatiert und neuinstalliert habe.
Nach dem Neuinstall ist das Problem aber leider immernoch vorhanden.

Ich habe den CCleaner durchlaufen lassen wie in der Anleitung beschrieben.

Malwarebytes Anti Malware hat nichts gefunden, hier das Log:

Code:
ATTFilter
Malwarebytes' Anti-Malware 1.34
Datenbank Version: 1855
Windows 6.0.6000 

17.03.2009 06:47:14
mbam-log-2009-03-17 (06-47-14).txt

Scan-Methode: Vollständiger Scan (C:\|D:\|E:\|F:\|)
Durchsuchte Objekte: 227603
Laufzeit: 1 hour(s), 48 minute(s), 46 second(s)

Infizierte Speicherprozesse: 0
Infizierte Speichermodule: 0
Infizierte Registrierungsschlüssel: 0
Infizierte Registrierungswerte: 0
Infizierte Dateiobjekte der Registrierung: 0
Infizierte Verzeichnisse: 0
Infizierte Dateien: 0

Infizierte Speicherprozesse:
(Keine bösartigen Objekte gefunden)

Infizierte Speichermodule:
(Keine bösartigen Objekte gefunden)

Infizierte Registrierungsschlüssel:
(Keine bösartigen Objekte gefunden)

Infizierte Registrierungswerte:
(Keine bösartigen Objekte gefunden)

Infizierte Dateiobjekte der Registrierung:
(Keine bösartigen Objekte gefunden)

Infizierte Verzeichnisse:
(Keine bösartigen Objekte gefunden)

Infizierte Dateien:
(Keine bösartigen Objekte gefunden)
         

Folgendes hat mir HijackThis ausgegeben, laut automatischer Logfileauswertung nichts ungewöhnliches, ich versteh allerdings nichts davon, deshalb weiß ich nicht wie reliabel das ganze ist.

Code:
ATTFilter
Logfile of Trend Micro HijackThis v2.0.2
Scan saved at 07:51:27, on 17.03.2009
Platform: Windows Vista  (WinNT 6.00.1904)
MSIE: Internet Explorer v7.00 (7.00.6000.16809)
Boot mode: Normal

Running processes:
C:\Windows\system32\taskeng.exe
C:\Windows\system32\Dwm.exe
C:\Windows\Explorer.EXE
C:\Program Files\Windows Defender\MSASCui.exe
C:\Windows\RtHDVCpl.exe
C:\Windows\System32\rundll32.exe
C:\Windows\System32\rundll32.exe
C:\Program Files\Avira\AntiVir PersonalEdition Classic\avgnt.exe
C:\Windows\system32\SearchFilterHost.exe
C:\Users\PW\Desktop\HiJackThis.exe

R1 - HKCU\Software\Microsoft\Internet Explorer\Main,Search Page = http://go.microsoft.com/fwlink/?LinkId=54896
R0 - HKCU\Software\Microsoft\Internet Explorer\Main,Start Page = http://go.microsoft.com/fwlink/?LinkId=69157
R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Default_Page_URL = http://go.microsoft.com/fwlink/?LinkId=69157
R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Default_Search_URL = http://go.microsoft.com/fwlink/?LinkId=54896
R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Search Page = http://go.microsoft.com/fwlink/?LinkId=54896
R0 - HKLM\Software\Microsoft\Internet Explorer\Main,Start Page = http://go.microsoft.com/fwlink/?LinkId=69157
R0 - HKLM\Software\Microsoft\Internet Explorer\Search,SearchAssistant = 
R0 - HKLM\Software\Microsoft\Internet Explorer\Search,CustomizeSearch = 
R0 - HKCU\Software\Microsoft\Internet Explorer\Toolbar,LinksFolderName = 
O1 - Hosts: ::1 localhost
O4 - HKLM\..\Run: [Windows Defender] %ProgramFiles%\Windows Defender\MSASCui.exe -hide
O4 - HKLM\..\Run: [RtHDVCpl] RtHDVCpl.exe
O4 - HKLM\..\Run: [Skytel] Skytel.exe
O4 - HKLM\..\Run: [NvSvc] RUNDLL32.EXE C:\Windows\system32\nvsvc.dll,nvsvcStart
O4 - HKLM\..\Run: [NvCplDaemon] RUNDLL32.EXE C:\Windows\system32\NvCpl.dll,NvStartup
O4 - HKLM\..\Run: [NvMediaCenter] RUNDLL32.EXE C:\Windows\system32\NvMcTray.dll,NvTaskbarInit
O4 - HKLM\..\Run: [avgnt] "C:\Program Files\Avira\AntiVir PersonalEdition Classic\avgnt.exe" /min
O4 - HKLM\..\RunOnce: [Malwarebytes' Anti-Malware] C:\Program Files\Malwarebytes' Anti-Malware\mbamgui.exe /install /silent
O4 - HKCU\..\Run: [Sidebar] C:\Program Files\Windows Sidebar\sidebar.exe /autoRun
O4 - HKUS\S-1-5-19\..\Run: [Sidebar] %ProgramFiles%\Windows Sidebar\Sidebar.exe /detectMem (User 'LOKALER DIENST')
O4 - HKUS\S-1-5-19\..\Run: [WindowsWelcomeCenter] rundll32.exe oobefldr.dll,ShowWelcomeCenter (User 'LOKALER DIENST')
O4 - HKUS\S-1-5-20\..\Run: [Sidebar] %ProgramFiles%\Windows Sidebar\Sidebar.exe /detectMem (User 'NETZWERKDIENST')
O13 - Gopher Prefix: 
O23 - Service: Avira AntiVir Personal - Free Antivirus Planer (AntiVirScheduler) - Avira GmbH - C:\Program Files\Avira\AntiVir PersonalEdition Classic\sched.exe
O23 - Service: Avira AntiVir Personal - Free Antivirus Guard (AntiVirService) - Avira GmbH - C:\Program Files\Avira\AntiVir PersonalEdition Classic\avguard.exe
O23 - Service: GEST Service for program management. (GEST Service) - Unknown owner - C:\Program Files\GIGABYTE\EnergySaver\GSvr.exe

--
End of file - 3120 bytes
         
Daraufhin hab ich noch GMER durchlaufen lassen, der mir folgendes anzeigt aus dem ich überhaupt nicht schlau werde:
Code:
ATTFilter
GMER 1.0.15.14939 - http://www.gmer.net
Rootkit scan 2009-03-17 07:50:21
Windows 6.0.6000 


---- System - GMER 1.0.15 ----

SSDT            A2FF9144                                ZwCreateThread
SSDT            A2FF9130                                ZwOpenProcess
SSDT            A2FF9135                                ZwOpenThread
SSDT            A2FF913F                                ZwTerminateProcess
SSDT            A2FF913A                                ZwWriteVirtualMemory

---- Devices - GMER 1.0.15 ----

AttachedDevice  \Driver\volmgr \Device\HarddiskVolume1  fvevol.sys (BitLocker Drive Encryption Driver/Microsoft Corporation)
AttachedDevice  \Driver\volmgr \Device\HarddiskVolume2  fvevol.sys (BitLocker Drive Encryption Driver/Microsoft Corporation)
AttachedDevice  \Driver\volmgr \Device\HarddiskVolume3  fvevol.sys (BitLocker Drive Encryption Driver/Microsoft Corporation)
AttachedDevice  \Driver\volmgr \Device\HarddiskVolume4  fvevol.sys (BitLocker Drive Encryption Driver/Microsoft Corporation)

---- EOF - GMER 1.0.15 ----
         
Ich hoffe jemand wird daraus schlau, auf jeden Fall schon mal vielen Dank im Vorraus!

Antwort

Themen zu Browser Hijack trotz Neuinstallation
0 bytes, anti malware, antivir, antivirus, aufrufe, avg, avira, browser, defender, desktop, dll, explorer, firefox, gigabyte, hijack, hijackthis, internet, internet explorer, locker, log, malwarebytes' anti-malware, microsoft, mozilla, nicht gefunden, problem, registrierungsschlüssel, rundll, scan, software, system, trojaner, trojaner board, vista, windows defender, windows sidebar



Ähnliche Themen: Browser Hijack trotz Neuinstallation


  1. Kontextmenü fehler trotz Neuinstallation
    Plagegeister aller Art und deren Bekämpfung - 12.05.2014 (5)
  2. Download- und Updateprobleme trotz Formatierung +Neuinstallation WIN 7
    Plagegeister aller Art und deren Bekämpfung - 20.02.2014 (13)
  3. Adware trotz Windows 7 Neuinstallation
    Alles rund um Windows - 17.11.2013 (0)
  4. PC langsam trotz neuinstallation
    Netzwerk und Hardware - 02.02.2013 (35)
  5. Facebook Virus trotz Neuinstallation?
    Plagegeister aller Art und deren Bekämpfung - 20.08.2012 (2)
  6. Verseuchung mit rootkits trotz Formatierung und Neuinstallation
    Plagegeister aller Art und deren Bekämpfung - 22.06.2011 (11)
  7. Trojaner trotz Neuinstallation? Was sagt ihr zu dieser .exe?
    Plagegeister aller Art und deren Bekämpfung - 25.03.2011 (5)
  8. Malware und co trotz Win7 Neuinstallation
    Plagegeister aller Art und deren Bekämpfung - 14.01.2010 (5)
  9. Weiterhin Probleme trotz Neuinstallation
    Plagegeister aller Art und deren Bekämpfung - 01.06.2009 (0)
  10. Seit kurzem ruckeln trotz Neuinstallation
    Alles rund um Windows - 23.05.2009 (0)
  11. Virus trotz Neuinstallation
    Plagegeister aller Art und deren Bekämpfung - 10.05.2009 (3)
  12. Laptop total langsam trotz neuinstallation
    Log-Analyse und Auswertung - 06.04.2009 (0)
  13. trotz neuinstallation problem mit trojaner
    Plagegeister aller Art und deren Bekämpfung - 28.06.2007 (1)
  14. Trojaner trotz Neuinstallation??
    Mülltonne - 21.04.2007 (3)
  15. nix internet trotz neuinstallation
    Alles rund um Windows - 29.01.2007 (3)
  16. Trojaner trotz Neuinstallation!!
    Plagegeister aller Art und deren Bekämpfung - 21.06.2005 (2)
  17. Wurm trotz Neuinstallation!!!!!!!
    Plagegeister aller Art und deren Bekämpfung - 11.11.2004 (6)

Zum Thema Browser Hijack trotz Neuinstallation - Hallo Trojaner Board, ich habe seit gestern Abend ein sonderbares Phänomen auf meinem Rechner. Wenn ich w*w.google.de in Firefox oder dem IE aufrufe erscheint eine Seite mit folgendem Inhalt: "Ww*w.google.de - Browser Hijack trotz Neuinstallation...
Archiv
Du betrachtest: Browser Hijack trotz Neuinstallation auf Trojaner-Board

Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.