Zurück   Trojaner-Board > Web/PC > Alles rund um Windows

Alles rund um Windows: Ich kann keinen treibern nach der installation von sp3 installieren

Windows 7 Hilfe zu allen Windows-Betriebssystemen: Windows XP, Windows Vista, Windows 7, Windows 8(.1) und Windows 10 - als auch zu sämtlicher Windows-Software. Alles zu Windows 10 ist auch gerne willkommen. Bitte benenne etwaige Fehler oder Bluescreens unter Windows mit dem Wortlaut der Fehlermeldung und Fehlercode. Erste Schritte für Hilfe unter Windows.

Antwort
Alt 18.05.2008, 18:43   #1
Jamez
 
Ich kann keinen treibern nach der installation von sp3 installieren - Standard

Problem: Ich kann keinen treibern nach der installation von sp3 installieren



HI vor kurzem diesen thread erstellt: http://www.trojaner-board.de/51788-kein-booten-von-xp-nach-installation-von-sp3-moeglich.html

der ist leider unter dem neuem thema nicht weiter gekommen, also versuch ichs in einem neuen thread.
also ich hab das sp3 installiert, danach war mein grakatreiber nicht mehr installiert (fenster ruckeln,etc....)
nachdem ich den offiziellen treiber von der nvidia installiert hab, startet der pc neu und ist wieder im vorherigem zustand.

Kann mir jmd. helfen?


gr
James
__________________
Intel Pentium 4 Prescott 3.0 GHZ
Geforce 6600GT 128 MB
Intel D915PCY Motherboard
2*512 MB Kingston RAM
200 Gb Maxtor
320 Gb WD
+
Asus G71v

Alt 18.05.2008, 19:03   #2
Sunny
Administrator
> Competence Manager
 

Ich kann keinen treibern nach der installation von sp3 installieren - Standard

Ich kann keinen treibern nach der installation von sp3 installieren Anleitung / Hilfe



Hallo Jamez und



Versuch es bitte mit diesem inoffiziellen Patch für das SP3, vielleicht hilft es dir auch:

Windows XP: Inoffizieller Patch löst SP3-Probleme - PC-WELT

(Benutzung auf eigene Gefahr hin!)


Mit der Bitte darum, dich im nachhinein hier nochmal zu melden und zu erklären ob es geklappt hat oder nicht.

Gruß
Sunny
__________________

__________________

Alt 18.05.2008, 19:23   #3
Lucky
/// Helfer-Team
 
Ich kann keinen treibern nach der installation von sp3 installieren - Standard

Ich kann keinen treibern nach der installation von sp3 installieren Details



Auf keinen Fall den Patch installieren!
Der ist für AMD PCs gedacht!

Was passiert denn wenn du wieder auf das SP2 zurück gehst und dann den Grafikkartentreiber erst installierst?

Mach doch bitte einmal einen Screenshot vom Gerätemanager.
__________________
__________________

Geändert von Lucky (18.05.2008 um 19:36 Uhr)

Alt 18.05.2008, 20:00   #4
Sunny
Administrator
> Competence Manager
 

Ich kann keinen treibern nach der installation von sp3 installieren - Standard

Lösung: Ich kann keinen treibern nach der installation von sp3 installieren



Bitte auch mal näheres zu dem Patch lesen:


Zitat:
Wird das Tool fündig, so bietet es dem Anwender die Möglichkeit, das Laden der problematischen Geräte-Treiber zu verhindern. Dadurch wird letztendlich das Problem gelöst und Windows XP arbeitet trotz installiertem SP3 auf den Systemen reibungslos.
Der Patch soll (sollte!) ja nicht nur gegen diesen einen BUG (AMD) Reparaturen durchführen..sondern auch gegen andere Fehler.

So zumindest bei mir selbst, ich hatte vorhin das gleiche Problem mit den Treibern und der CPU ... nachdem ich das SP3 eingespielt habe..
__________________
Anfragen per Email, Profil- oder privater Nachricht werden ignoriert!
Hilfe gibts NUR im Forum!


Stulti est se ipsum sapientem putare.

Alt 18.05.2008, 20:02   #5
Lucky
/// Helfer-Team
 
Ich kann keinen treibern nach der installation von sp3 installieren - Standard

Wie Ich kann keinen treibern nach der installation von sp3 installieren



Zitat:
Zitat von [GC]Sunny Beitrag anzeigen
Der Patch soll (sollte!) ja nicht nur gegen diesen einen BUG (AMD) Reparaturen durchführen..sondern auch gegen andere Fehler.
Wie soll das funktionieren? Der Patch fragt ab ob eine AMD CPU vorhanden ist, ist keine vorhandeb bricht das VBS Script den Vorgang ab. Ja, ich habe mir den Code des VBS Scripts angeschaut.

__________________
Kein Support per PM!

Alt 18.05.2008, 20:03   #6
Sunny
Administrator
> Competence Manager
 

Ich kann keinen treibern nach der installation von sp3 installieren - Standard

Wo Ich kann keinen treibern nach der installation von sp3 installieren Lösung!



Ich habe die Datei nicht auseinandergenommen, nur selbst hinzugefügt. Und danach funktionierte es bei mir. (auch ein AMD-System)
__________________
--> Ich kann keinen treibern nach der installation von sp3 installieren

Alt 18.05.2008, 20:05   #7
Lucky
/// Helfer-Team
 
Ich kann keinen treibern nach der installation von sp3 installieren - Standard

Ich kann keinen treibern nach der installation von sp3 installieren



Zitat:
Zitat von [GC]Sunny Beitrag anzeigen
(auch ein AMD-System)
Dafür wars ja auch gedacht, nur der TO hat ein Intel System.
__________________
Kein Support per PM!

Alt 18.05.2008, 20:07   #8
Sunny
Administrator
> Competence Manager
 

Ich kann keinen treibern nach der installation von sp3 installieren - Standard

Ich kann keinen treibern nach der installation von sp3 installieren



Jedoch wurde gesagt, das es nicht nur das Problem des AMD lösen wird (ich weiß das es sich um einen INTEL beim TO handelt ), sondern auch einige andere.
__________________
Anfragen per Email, Profil- oder privater Nachricht werden ignoriert!
Hilfe gibts NUR im Forum!


Stulti est se ipsum sapientem putare.

Alt 18.05.2008, 20:10   #9
Lucky
/// Helfer-Team
 
Ich kann keinen treibern nach der installation von sp3 installieren - Standard

Ich kann keinen treibern nach der installation von sp3 installieren



Dafür müsste der Patch aber erstmal auf Intel CPUs ausführbar sein, was er aber nicht ist da er direkt nach start abbricht. Jedenfalls wenn ich die If-Abfragen richtig gedeutet habe.

Code:
ATTFilter
if(InStr(item.value,"AMD")) then
                    MsgBox "The computer " & aComputers(i) & " appears to have an AMD processor."
                    removeIntelppm(aComputers(i))
                else
                    MsgBox "The computer " & aComputers(i) & " appears to have an Intel processor. No need to do anything else."
                end if
         
__________________
Kein Support per PM!

Alt 18.05.2008, 20:53   #10
Jamez
 
Ich kann keinen treibern nach der installation von sp3 installieren - Standard

Ich kann keinen treibern nach der installation von sp3 installieren [gelöst]



wie hangt man jpgs an antworten an? -*hüstel hüstel*
__________________
Intel Pentium 4 Prescott 3.0 GHZ
Geforce 6600GT 128 MB
Intel D915PCY Motherboard
2*512 MB Kingston RAM
200 Gb Maxtor
320 Gb WD
+
Asus G71v

Alt 18.05.2008, 20:59   #11
Shadow
/// Mr. Schatten
 
Ich kann keinen treibern nach der installation von sp3 installieren - Standard

Ich kann keinen treibern nach der installation von sp3 installieren [gelöst]



Weiter unten steht: Zusätzliche Einstellungen
Darunter dann "Datei anhängen"
__________________
alle Tipps + Hilfen aller Helfer sind ohne Gewähr + Haftung
keine Hilfe via PN
hier ist ein Forum, jeder kann profitieren/kontrollieren - niemand ist fehlerfrei
tendenzielle Beachtung der Rechtschreibregeln erhöht die Wahrscheinlichkeit einer Antwort
-


Alt 18.05.2008, 21:03   #12
Jamez
 
Ich kann keinen treibern nach der installation von sp3 installieren - Standard

Ich kann keinen treibern nach der installation von sp3 installieren [gelöst]



hier ein screenshot.
habe den patch noch nicht ausprobiert...


gr

j
Miniaturansicht angehängter Grafiken
Ich kann keinen treibern nach der installation von sp3 installieren-geraetemanager.jpg  
__________________
Intel Pentium 4 Prescott 3.0 GHZ
Geforce 6600GT 128 MB
Intel D915PCY Motherboard
2*512 MB Kingston RAM
200 Gb Maxtor
320 Gb WD
+
Asus G71v

Alt 18.05.2008, 21:11   #13
Lucky
/// Helfer-Team
 
Ich kann keinen treibern nach der installation von sp3 installieren - Standard

Ich kann keinen treibern nach der installation von sp3 installieren [gelöst]



Lösch mal die Grafikkarte und das PCI Device aus dem Gerätemanager mach einen Neustart und versuch die Installation vom Treiber erneut.
__________________
Kein Support per PM!

Alt 18.05.2008, 21:21   #14
Jamez
 
Ich kann keinen treibern nach der installation von sp3 installieren - Standard

Ich kann keinen treibern nach der installation von sp3 installieren [gelöst]



ok bis gleich^^
__________________
Intel Pentium 4 Prescott 3.0 GHZ
Geforce 6600GT 128 MB
Intel D915PCY Motherboard
2*512 MB Kingston RAM
200 Gb Maxtor
320 Gb WD
+
Asus G71v

Alt 18.05.2008, 21:28   #15
Lucky
/// Helfer-Team
 
Ich kann keinen treibern nach der installation von sp3 installieren - Standard

Ich kann keinen treibern nach der installation von sp3 installieren [gelöst]



Sag mal hast du 2 Grafikkarten im System? Welches Mainboard hast du? Denn iM Gerätemanager taucht auch was von ATI auf, das irritiert mich etwas.
__________________
Kein Support per PM!

Antwort

Themen zu Ich kann keinen treibern nach der installation von sp3 installieren
erstell, erstellt, fenster, graka, installation, installier, installiere, installieren, installiert, kurzem, neuem, neuen, nicht mehr, nvidia, offizielle, ruckel, ruckeln, sp3, starte, startet, thema, thread, treiber, treibern, versuch



Ähnliche Themen: Ich kann keinen treibern nach der installation von sp3 installieren


  1. Antivir lässt sich nicht installieren - Gruppenrichtlinie blockiert Installation - Testmodus Win 7 build Logo
    Plagegeister aller Art und deren Bekämpfung - 18.09.2014 (3)
  2. Kann mich in keinen client mehr einloggen...
    Alles rund um Windows - 17.03.2014 (3)
  3. Kaspersky kann nach Installation von Hotspot Shield keine Updates mehr downloaden!
    Plagegeister aller Art und deren Bekämpfung - 18.08.2013 (8)
  4. PC nach neuformatierung keinen ton
    Netzwerk und Hardware - 29.06.2012 (10)
  5. Verschlüsselungs-Trojaner kann keinen Schlüssel erzeugen mit Decrypthelper
    Log-Analyse und Auswertung - 14.06.2012 (34)
  6. Kann auf keinen Beitrag antworten
    Lob, Kritik und Wünsche - 06.01.2012 (3)
  7. Laptop lässt mich kein Antivirenprogramm installieren - Installation fehlgeschlagen!
    Antiviren-, Firewall- und andere Schutzprogramme - 26.12.2011 (6)
  8. Ich kann keinen Beitrag erstellen !
    Plagegeister aller Art und deren Bekämpfung - 12.10.2010 (1)
  9. Xp installation erkennt Festplatte aber keinen freien Speicher obwohl vorhanden
    Alles rund um Windows - 20.12.2009 (4)
  10. Nach Virus->Neu aufgesetzt->kann nichts Installieren
    Log-Analyse und Auswertung - 18.03.2009 (0)
  11. Grafikkarte wird nach Treiber nicht erkannt und kann auch keinen neuen installieren!
    Mülltonne - 24.10.2008 (0)
  12. Kann ich Vista nach Virus parallel installieren?
    Plagegeister aller Art und deren Bekämpfung - 04.09.2008 (1)
  13. ich kann keinen Arbeitsplatz etc. mehr öffnen
    Log-Analyse und Auswertung - 27.05.2008 (1)
  14. Doppelpost AW: Ich kann keinen treibern nach der installation von sp3 installieren
    Mülltonne - 18.05.2008 (0)
  15. Kann keinen Visrusscan installieren....
    Log-Analyse und Auswertung - 15.11.2007 (1)
  16. Win32.Worm.P2P.Puce.G kann keinen Virenscanner mehr installieren
    Mülltonne - 10.11.2007 (0)
  17. HILFE!!!! Kann keinen neuen Benutzer "installieren" - hab ich ein virus ????
    Log-Analyse und Auswertung - 17.10.2005 (14)

Zum Thema Ich kann keinen treibern nach der installation von sp3 installieren - HI vor kurzem diesen thread erstellt: http://www.trojaner-board.de/51788-kein-booten-von-xp-nach-installation-von-sp3-moeglich.html der ist leider unter dem neuem thema nicht weiter gekommen, also versuch ichs in einem neuen thread. also ich hab das sp3 installiert, - Ich kann keinen treibern nach der installation von sp3 installieren...
Archiv
Du betrachtest: Ich kann keinen treibern nach der installation von sp3 installieren auf Trojaner-Board

Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.